<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Settling back in, nouns of address, Cuban rum and cigars | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
<meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg" /><meta name="author" content="The Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Settling back in, nouns of address, Cuban rum and cigars Comments Feed" href="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-post-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/eventpost.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='openlayers-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/openlayers.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:300,400|Source+Sans+Pro:400,400italic,700|Off:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CSource+Sans+Pro%3A400%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2f2614defe","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PA Day Camp at Appleton Museum, February 2' href='http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html' />
<link rel='next' title='Stephen Belliveau: Obituary' href='http://millstonenews.com/2017/01/stephen-belliveau-obituary.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=66100' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F01%2Fsettling-back-in-nouns-of-address-cuban-rum-and-cigars.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F01%2Fsettling-back-in-nouns-of-address-cuban-rum-and-cigars.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33988629-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-66100 single-format-standard symple-shortcodes  symple-shortcodes-responsive settling-back-in-nouns-of-address-cuban-rum-and-cigars single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-50185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-50185"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/police-reports">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-55541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-55541"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
<li id="menu-item-59098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59098"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50187"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-50815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50815"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Friday, January 27, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_588b800dc83e4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_588b800dc83e4" ><script>var block_td_uid_1_588b800dc83e4 = new tdBlock();
block_td_uid_1_588b800dc83e4.id = "td_uid_1_588b800dc83e4";
block_td_uid_1_588b800dc83e4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_588b800dc83e4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_588b800dc83e4.td_column_number = "3";
block_td_uid_1_588b800dc83e4.block_type = "td_block_mega_menu";
block_td_uid_1_588b800dc83e4.post_count = "5";
block_td_uid_1_588b800dc83e4.found_posts = "256";
block_td_uid_1_588b800dc83e4.header_color = "";
block_td_uid_1_588b800dc83e4.ajax_pagination_infinite_stop = "";
block_td_uid_1_588b800dc83e4.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_1_588b800dc83e4);
</script><div id=td_uid_1_588b800dc83e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/Music-218x150.jpg" alt="" title="Musicworks school term starts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts">Musicworks school term starts</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/found-ice-gripper-by-curling-club.html" rel="bookmark" title="FOUND: Ice gripper by Curling Club"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Gripper-218x150.jpg" alt="" title="FOUND: Ice gripper by Curling Club"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/found-ice-gripper-by-curling-club.html" rel="bookmark" title="FOUND: Ice gripper by Curling Club">FOUND: Ice gripper by Curling Club</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/new-sutton-group-representative-introduces-himself.html" rel="bookmark" title="New Sutton Group representative introduces himself"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Kelly-218x150.jpg" alt="" title="New Sutton Group representative introduces himself"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/new-sutton-group-representative-introduces-himself.html" rel="bookmark" title="New Sutton Group representative introduces himself">New Sutton Group representative introduces himself</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/millfall-condo-for-rent.html" rel="bookmark" title="Millfall condo for rent"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/PV-Rental-Millfall.-218x150.jpg" alt="" title="Millfall condo for rent"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/millfall-condo-for-rent.html" rel="bookmark" title="Millfall condo for rent">Millfall condo for rent</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/for-sale-countertop-induction-range.html" rel="bookmark" title="FOR SALE: Countertop induction range"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/IMG_1671-218x150.jpeg" alt="" title="FOR SALE: Countertop induction range"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/for-sale-countertop-induction-range.html" rel="bookmark" title="FOR SALE: Countertop induction range">FOR SALE: Countertop induction range</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588b800dc83e4" data-td_block_id="td_uid_1_588b800dc83e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588b800dc83e4" data-td_block_id="td_uid_1_588b800dc83e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_588b800dd3580_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_588b800dd3580" ><script>var block_td_uid_2_588b800dd3580 = new tdBlock();
block_td_uid_2_588b800dd3580.id = "td_uid_2_588b800dd3580";
block_td_uid_2_588b800dd3580.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588b800dd3580_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_588b800dd3580.td_column_number = "3";
block_td_uid_2_588b800dd3580.block_type = "td_block_mega_menu";
block_td_uid_2_588b800dd3580.post_count = "5";
block_td_uid_2_588b800dd3580.found_posts = "123";
block_td_uid_2_588b800dd3580.header_color = "";
block_td_uid_2_588b800dd3580.ajax_pagination_infinite_stop = "";
block_td_uid_2_588b800dd3580.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_2_588b800dd3580);
</script><div id=td_uid_2_588b800dd3580 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/mayors-year-end-address-2016.html" rel="bookmark" title="Mayor&#8217;s Year-end Address 2016"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Mayor&#8217;s Year-end Address 2016"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/mayors-year-end-address-2016.html" rel="bookmark" title="Mayor&#8217;s Year-end Address 2016">Mayor&#8217;s Year-end Address 2016</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/why-a-few-years-of-high-taxes-are-good-for-us.html" rel="bookmark" title="Why a few years of high taxes are good for us"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Why a few years of high taxes are good for us"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/why-a-few-years-of-high-taxes-are-good-for-us.html" rel="bookmark" title="Why a few years of high taxes are good for us">Why a few years of high taxes are good for us</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/economic-report-for-2016.html" rel="bookmark" title="Economic Report for 2016"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Economic Report for 2016"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/economic-report-for-2016.html" rel="bookmark" title="Economic Report for 2016">Economic Report for 2016</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/10/councillor-gilliss-statement-on-the-parkland-issue.html" rel="bookmark" title="Councillor Gillis&#8217;s statement on the parkland issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/Alex-218x150.jpg" alt="" title="Councillor Gillis&#8217;s statement on the parkland issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/10/councillor-gilliss-statement-on-the-parkland-issue.html" rel="bookmark" title="Councillor Gillis&#8217;s statement on the parkland issue">Councillor Gillis&#8217;s statement on the parkland issue</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/10/councillor-mccubbin-comments-on-parkland-vote.html" rel="bookmark" title="Councillor McCubbin comments on parkland vote"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/Parks-218x150.jpg" alt="" title="Councillor McCubbin comments on parkland vote"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/10/councillor-mccubbin-comments-on-parkland-vote.html" rel="bookmark" title="Councillor McCubbin comments on parkland vote">Councillor McCubbin comments on parkland vote</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588b800dd3580" data-td_block_id="td_uid_2_588b800dd3580"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588b800dd3580" data-td_block_id="td_uid_2_588b800dd3580"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_588b800ddeb8d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_588b800ddeb8d" ><script>var block_td_uid_3_588b800ddeb8d = new tdBlock();
block_td_uid_3_588b800ddeb8d.id = "td_uid_3_588b800ddeb8d";
block_td_uid_3_588b800ddeb8d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_588b800ddeb8d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_588b800ddeb8d.td_column_number = "3";
block_td_uid_3_588b800ddeb8d.block_type = "td_block_mega_menu";
block_td_uid_3_588b800ddeb8d.post_count = "5";
block_td_uid_3_588b800ddeb8d.found_posts = "481";
block_td_uid_3_588b800ddeb8d.header_color = "";
block_td_uid_3_588b800ddeb8d.ajax_pagination_infinite_stop = "";
block_td_uid_3_588b800ddeb8d.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_3_588b800ddeb8d);
</script><div id=td_uid_3_588b800ddeb8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017">Answers to Diana&#8217;s Quiz &#8211; January 21, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-21-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 21, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; January 21, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-21-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 21, 2017">Diana&#8217;s Quiz &#8211; January 21, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/65918.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 14, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 14, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/65918.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 14, 2017">Answers to Diana&#8217;s Quiz &#8211; January 14, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-14-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 14, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; January 14, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-14-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 14, 2017">Diana&#8217;s Quiz &#8211; January 14, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-7-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 7, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 7, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-7-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 7, 2017">Answers to Diana&#8217;s Quiz &#8211; January 7, 2017</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_588b800ddeb8d" data-td_block_id="td_uid_3_588b800ddeb8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_588b800ddeb8d" data-td_block_id="td_uid_3_588b800ddeb8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_588b800de7274_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_588b800de7274" ><script>var block_td_uid_4_588b800de7274 = new tdBlock();
block_td_uid_4_588b800de7274.id = "td_uid_4_588b800de7274";
block_td_uid_4_588b800de7274.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_588b800de7274_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_588b800de7274.td_column_number = "3";
block_td_uid_4_588b800de7274.block_type = "td_block_mega_menu";
block_td_uid_4_588b800de7274.post_count = "5";
block_td_uid_4_588b800de7274.found_posts = "256";
block_td_uid_4_588b800de7274.header_color = "";
block_td_uid_4_588b800de7274.ajax_pagination_infinite_stop = "";
block_td_uid_4_588b800de7274.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_4_588b800de7274);
</script><div id=td_uid_4_588b800de7274 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/Music-218x150.jpg" alt="" title="Musicworks school term starts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts">Musicworks school term starts</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/found-ice-gripper-by-curling-club.html" rel="bookmark" title="FOUND: Ice gripper by Curling Club"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Gripper-218x150.jpg" alt="" title="FOUND: Ice gripper by Curling Club"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/found-ice-gripper-by-curling-club.html" rel="bookmark" title="FOUND: Ice gripper by Curling Club">FOUND: Ice gripper by Curling Club</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/new-sutton-group-representative-introduces-himself.html" rel="bookmark" title="New Sutton Group representative introduces himself"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Kelly-218x150.jpg" alt="" title="New Sutton Group representative introduces himself"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/new-sutton-group-representative-introduces-himself.html" rel="bookmark" title="New Sutton Group representative introduces himself">New Sutton Group representative introduces himself</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/millfall-condo-for-rent.html" rel="bookmark" title="Millfall condo for rent"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/PV-Rental-Millfall.-218x150.jpg" alt="" title="Millfall condo for rent"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/millfall-condo-for-rent.html" rel="bookmark" title="Millfall condo for rent">Millfall condo for rent</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/for-sale-countertop-induction-range.html" rel="bookmark" title="FOR SALE: Countertop induction range"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/IMG_1671-218x150.jpeg" alt="" title="FOR SALE: Countertop induction range"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/for-sale-countertop-induction-range.html" rel="bookmark" title="FOR SALE: Countertop induction range">FOR SALE: Countertop induction range</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_588b800de7274" data-td_block_id="td_uid_4_588b800de7274"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_588b800de7274" data-td_block_id="td_uid_4_588b800de7274"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55556"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-50185"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_588b800e00f12_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_588b800e00f12" ><script>var block_td_uid_6_588b800e00f12 = new tdBlock();
block_td_uid_6_588b800e00f12.id = "td_uid_6_588b800e00f12";
block_td_uid_6_588b800e00f12.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_588b800e00f12_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_588b800e00f12.td_column_number = "3";
block_td_uid_6_588b800e00f12.block_type = "td_block_mega_menu";
block_td_uid_6_588b800e00f12.post_count = "4";
block_td_uid_6_588b800e00f12.found_posts = "1400";
block_td_uid_6_588b800e00f12.header_color = "";
block_td_uid_6_588b800e00f12.ajax_pagination_infinite_stop = "";
block_td_uid_6_588b800e00f12.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_6_588b800e00f12);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_588b800e00f12" id="td_uid_7_588b800e03d53" data-td_block_id="td_uid_6_588b800e00f12" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_588b800e00f12"  id="td_uid_8_588b800e03f3c" data-td_block_id="td_uid_6_588b800e00f12" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_588b800e00f12"  id="td_uid_9_588b800e04212" data-td_block_id="td_uid_6_588b800e00f12" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a><a class="mega-menu-sub-cat-td_uid_6_588b800e00f12"  id="td_uid_10_588b800e04b2d" data-td_block_id="td_uid_6_588b800e00f12" data-td_filter_value="94" href="http://millstonenews.com/category/news/police-reports">Police Reports</a></div></div><div id=td_uid_6_588b800e00f12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html" rel="bookmark" title="Local resident reports on Women&#8217;s March in Washington"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/March-218x150.jpg" alt="" title="Local resident reports on Women&#8217;s March in Washington"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html" rel="bookmark" title="Local resident reports on Women&#8217;s March in Washington">Local resident reports on Women&#8217;s March in Washington</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/enerdu-request-for-noise-bylaw-exemption-deferred-by-mississippi-mills-council.html" rel="bookmark" title="Council defers Enerdu&#8217;s request for noise bylaw exemption"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/09/Enerdu-218x150.jpg" alt="" title="Council defers Enerdu&#8217;s request for noise bylaw exemption"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/enerdu-request-for-noise-bylaw-exemption-deferred-by-mississippi-mills-council.html" rel="bookmark" title="Council defers Enerdu&#8217;s request for noise bylaw exemption">Council defers Enerdu&#8217;s request for noise bylaw exemption</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/enerdu-applies-for-noise-by-law-exemption.html" rel="bookmark" title="Enerdu applies for noise by-law exemption"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/09/Enerdu-218x150.jpg" alt="" title="Enerdu applies for noise by-law exemption"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/enerdu-applies-for-noise-by-law-exemption.html" rel="bookmark" title="Enerdu applies for noise by-law exemption">Enerdu applies for noise by-law exemption</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/arrests-made-after-mill-street-spray-paint-rampage-last-summer.html" rel="bookmark" title="Arrests made after Mill Street spray-paint rampage last summer"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/07/DSC_6916-218x150.jpg" alt="" title="Arrests made after Mill Street spray-paint rampage last summer"/></a></div>                <a href="http://millstonenews.com/category/news/police-reports" class="td-post-category">Police Reports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/arrests-made-after-mill-street-spray-paint-rampage-last-summer.html" rel="bookmark" title="Arrests made after Mill Street spray-paint rampage last summer">Arrests made after Mill Street spray-paint rampage last summer</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_588b800e00f12" data-td_block_id="td_uid_6_588b800e00f12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_588b800e00f12" data-td_block_id="td_uid_6_588b800e00f12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_588b800e3020b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_588b800e3020b" ><script>var block_td_uid_11_588b800e3020b = new tdBlock();
block_td_uid_11_588b800e3020b.id = "td_uid_11_588b800e3020b";
block_td_uid_11_588b800e3020b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_588b800e3020b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_588b800e3020b.td_column_number = "3";
block_td_uid_11_588b800e3020b.block_type = "td_block_mega_menu";
block_td_uid_11_588b800e3020b.post_count = "5";
block_td_uid_11_588b800e3020b.found_posts = "1185";
block_td_uid_11_588b800e3020b.header_color = "";
block_td_uid_11_588b800e3020b.ajax_pagination_infinite_stop = "";
block_td_uid_11_588b800e3020b.max_num_pages = "237";
tdBlocksArray.push(block_td_uid_11_588b800e3020b);
</script><div id=td_uid_11_588b800e3020b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html" rel="bookmark" title="PA Day Camp at Appleton Museum, February 2"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Valentines-PA-Day-218x150.png" alt="" title="PA Day Camp at Appleton Museum, February 2"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html" rel="bookmark" title="PA Day Camp at Appleton Museum, February 2">PA Day Camp at Appleton Museum, February 2</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/aerobic-classes-senior-friendly-starting-january-30.html" rel="bookmark" title="Aerobic classes (senior-friendly), starting January 30"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Aerob-218x150.jpg" alt="" title="Aerobic classes (senior-friendly), starting January 30"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/aerobic-classes-senior-friendly-starting-january-30.html" rel="bookmark" title="Aerobic classes (senior-friendly), starting January 30">Aerobic classes (senior-friendly), starting January 30</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/pakenham-frost-festival-still-on.html" rel="bookmark" title="Pakenham Frost Festival still on"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/BYBFB-2016-team-courtesy-of-M-Gauthier-218x150.jpg" alt="" title="Pakenham Frost Festival still on"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/pakenham-frost-festival-still-on.html" rel="bookmark" title="Pakenham Frost Festival still on">Pakenham Frost Festival still on</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/winter-party-at-fultons-this-sunday.html" rel="bookmark" title="Winter party at Fulton&#8217;s this Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Fire-218x150.jpg" alt="" title="Winter party at Fulton&#8217;s this Sunday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/winter-party-at-fultons-this-sunday.html" rel="bookmark" title="Winter party at Fulton&#8217;s this Sunday">Winter party at Fulton&#8217;s this Sunday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/learn-about-legacy-journals-at-library-feb-22.html" rel="bookmark" title="Learn about &#8216;legacy journals&#8217; at Library, Feb. 22"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Legacy-218x150.jpg" alt="" title="Learn about &#8216;legacy journals&#8217; at Library, Feb. 22"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/learn-about-legacy-journals-at-library-feb-22.html" rel="bookmark" title="Learn about &#8216;legacy journals&#8217; at Library, Feb. 22">Learn about &#8216;legacy journals&#8217; at Library, Feb. 22</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_588b800e3020b" data-td_block_id="td_uid_11_588b800e3020b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_588b800e3020b" data-td_block_id="td_uid_11_588b800e3020b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-55541"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_588b800e40ae4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_588b800e40ae4" ><script>var block_td_uid_12_588b800e40ae4 = new tdBlock();
block_td_uid_12_588b800e40ae4.id = "td_uid_12_588b800e40ae4";
block_td_uid_12_588b800e40ae4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_588b800e40ae4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_588b800e40ae4.td_column_number = "3";
block_td_uid_12_588b800e40ae4.block_type = "td_block_mega_menu";
block_td_uid_12_588b800e40ae4.post_count = "4";
block_td_uid_12_588b800e40ae4.found_posts = "436";
block_td_uid_12_588b800e40ae4.header_color = "";
block_td_uid_12_588b800e40ae4.ajax_pagination_infinite_stop = "";
block_td_uid_12_588b800e40ae4.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_12_588b800e40ae4);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_588b800e40ae4" id="td_uid_13_588b800e455f0" data-td_block_id="td_uid_12_588b800e40ae4" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_12_588b800e40ae4"  id="td_uid_14_588b800e457e5" data-td_block_id="td_uid_12_588b800e40ae4" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_12_588b800e40ae4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/stephen-belliveau-obituary.html" rel="bookmark" title="Stephen Belliveau: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/stephen-belliveau-obituary.html" rel="bookmark" title="Stephen Belliveau: Obituary">Stephen Belliveau: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/betty-liddle-somerville-obituary.html" rel="bookmark" title="Betty Liddle-Somerville: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/betty-liddle-somerville-obituary.html" rel="bookmark" title="Betty Liddle-Somerville: Obituary">Betty Liddle-Somerville: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/joan-houston-obituary.html" rel="bookmark" title="Joan Houston: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/joan-houston-obituary.html" rel="bookmark" title="Joan Houston: Obituary">Joan Houston: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/chris-villeneuve-obituary.html" rel="bookmark" title="Chris Villeneuve: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Chris-218x150.jpg" alt="" title="Chris Villeneuve: Obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/chris-villeneuve-obituary.html" rel="bookmark" title="Chris Villeneuve: Obituary">Chris Villeneuve: Obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_588b800e40ae4" data-td_block_id="td_uid_12_588b800e40ae4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_588b800e40ae4" data-td_block_id="td_uid_12_588b800e40ae4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59098"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_588b800e567ac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_588b800e567ac" ><script>var block_td_uid_15_588b800e567ac = new tdBlock();
block_td_uid_15_588b800e567ac.id = "td_uid_15_588b800e567ac";
block_td_uid_15_588b800e567ac.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_588b800e567ac_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_588b800e567ac.td_column_number = "3";
block_td_uid_15_588b800e567ac.block_type = "td_block_mega_menu";
block_td_uid_15_588b800e567ac.post_count = "4";
block_td_uid_15_588b800e567ac.found_posts = "839";
block_td_uid_15_588b800e567ac.header_color = "";
block_td_uid_15_588b800e567ac.ajax_pagination_infinite_stop = "";
block_td_uid_15_588b800e567ac.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_15_588b800e567ac);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_588b800e567ac" id="td_uid_16_588b800e5ad40" data-td_block_id="td_uid_15_588b800e567ac" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_15_588b800e567ac"  id="td_uid_17_588b800e5af4f" data-td_block_id="td_uid_15_588b800e567ac" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_15_588b800e567ac"  id="td_uid_18_588b800e5b1eb" data-td_block_id="td_uid_15_588b800e567ac" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_15_588b800e567ac"  id="td_uid_19_588b800e5b475" data-td_block_id="td_uid_15_588b800e567ac" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_15_588b800e567ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/almontes-elgin-street-circa-1890.html" rel="bookmark" title="Almonte&#8217;s Elgin Street, circa 1890"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Elgin-2-218x150.jpg" alt="" title="Almonte&#8217;s Elgin Street, circa 1890"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/almontes-elgin-street-circa-1890.html" rel="bookmark" title="Almonte&#8217;s Elgin Street, circa 1890">Almonte&#8217;s Elgin Street, circa 1890</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/see-your-artwork-in-mm-parks-for-canada-150.html" rel="bookmark" title="See your artwork in MM parks for Canada 150"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Celt3-218x150.jpg" alt="" title="See your artwork in MM parks for Canada 150"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/see-your-artwork-in-mm-parks-for-canada-150.html" rel="bookmark" title="See your artwork in MM parks for Canada 150">See your artwork in MM parks for Canada 150</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/mvtm-colour-unboxed-exhibit-draws-crowds.html" rel="bookmark" title="MVTM  &#8216;Colour Unboxed&#8217; exhibit draws crowds"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/DSC_8829-Custom-218x150.jpg" alt="" title="MVTM  &#8216;Colour Unboxed&#8217; exhibit draws crowds"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/mvtm-colour-unboxed-exhibit-draws-crowds.html" rel="bookmark" title="MVTM  &#8216;Colour Unboxed&#8217; exhibit draws crowds">MVTM  &#8216;Colour Unboxed&#8217; exhibit draws crowds</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/gemmill-park-tobogganing-on-new-years-day.html" rel="bookmark" title="Gemmill Park tobogganing on New Year&#8217;s Day"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/kids-on-hill-218x150.jpeg" alt="" title="Gemmill Park tobogganing on New Year&#8217;s Day"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/gemmill-park-tobogganing-on-new-years-day.html" rel="bookmark" title="Gemmill Park tobogganing on New Year&#8217;s Day">Gemmill Park tobogganing on New Year&#8217;s Day</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_588b800e567ac" data-td_block_id="td_uid_15_588b800e567ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_588b800e567ac" data-td_block_id="td_uid_15_588b800e567ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50187"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_588b800e8c7cb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_588b800e8c7cb" ><script>var block_td_uid_20_588b800e8c7cb = new tdBlock();
block_td_uid_20_588b800e8c7cb.id = "td_uid_20_588b800e8c7cb";
block_td_uid_20_588b800e8c7cb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_588b800e8c7cb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_588b800e8c7cb.td_column_number = "3";
block_td_uid_20_588b800e8c7cb.block_type = "td_block_mega_menu";
block_td_uid_20_588b800e8c7cb.post_count = "4";
block_td_uid_20_588b800e8c7cb.found_posts = "1100";
block_td_uid_20_588b800e8c7cb.header_color = "";
block_td_uid_20_588b800e8c7cb.ajax_pagination_infinite_stop = "";
block_td_uid_20_588b800e8c7cb.max_num_pages = "275";
tdBlocksArray.push(block_td_uid_20_588b800e8c7cb);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_588b800e8c7cb" id="td_uid_21_588b800e8ff6f" data-td_block_id="td_uid_20_588b800e8c7cb" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_20_588b800e8c7cb"  id="td_uid_22_588b800e90166" data-td_block_id="td_uid_20_588b800e8c7cb" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_20_588b800e8c7cb"  id="td_uid_23_588b800e903ec" data-td_block_id="td_uid_20_588b800e8c7cb" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_20_588b800e8c7cb"  id="td_uid_24_588b800e909f1" data-td_block_id="td_uid_20_588b800e8c7cb" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_20_588b800e8c7cb"  id="td_uid_25_588b800e90c65" data-td_block_id="td_uid_20_588b800e8c7cb" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_20_588b800e8c7cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/gay-cooks-classic-french-onion-soup.html" rel="bookmark" title="Gay Cook&#8217;s Classic French Onion Soup "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/French-Onion-Soup-1-218x150.jpg" alt="" title="Gay Cook&#8217;s Classic French Onion Soup "/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/gay-cooks-classic-french-onion-soup.html" rel="bookmark" title="Gay Cook&#8217;s Classic French Onion Soup ">Gay Cook&#8217;s Classic French Onion Soup </a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/group-drops-omb-appeal-of-heritage-conservation-district.html" rel="bookmark" title="Group drops OMB appeal of Heritage Conservation District"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/05/Proposed-downtown-heritage-assessment-study-700x4412-218x150.jpg" alt="" title="Group drops OMB appeal of Heritage Conservation District"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/group-drops-omb-appeal-of-heritage-conservation-district.html" rel="bookmark" title="Group drops OMB appeal of Heritage Conservation District">Group drops OMB appeal of Heritage Conservation District</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/almonte-civitan-celebrates-45th-anniversary.html" rel="bookmark" title="Almonte Civitan celebrates 45th anniversary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Photo-1-218x150.jpeg" alt="" title="Almonte Civitan celebrates 45th anniversary"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/almonte-civitan-celebrates-45th-anniversary.html" rel="bookmark" title="Almonte Civitan celebrates 45th anniversary">Almonte Civitan celebrates 45th anniversary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/horticultural-society-2017-season-gears-up.html" rel="bookmark" title="Horticultural Society 2017 season gears up"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/IMG_66791-218x150.jpeg" alt="" title="Horticultural Society 2017 season gears up"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/horticultural-society-2017-season-gears-up.html" rel="bookmark" title="Horticultural Society 2017 season gears up">Horticultural Society 2017 season gears up</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_588b800e8c7cb" data-td_block_id="td_uid_20_588b800e8c7cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_588b800e8c7cb" data-td_block_id="td_uid_20_588b800e8c7cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_588b800ecb776_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_588b800ecb776" ><script>var block_td_uid_26_588b800ecb776 = new tdBlock();
block_td_uid_26_588b800ecb776.id = "td_uid_26_588b800ecb776";
block_td_uid_26_588b800ecb776.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_588b800ecb776_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_588b800ecb776.td_column_number = "3";
block_td_uid_26_588b800ecb776.block_type = "td_block_mega_menu";
block_td_uid_26_588b800ecb776.post_count = "4";
block_td_uid_26_588b800ecb776.found_posts = "457";
block_td_uid_26_588b800ecb776.header_color = "";
block_td_uid_26_588b800ecb776.ajax_pagination_infinite_stop = "";
block_td_uid_26_588b800ecb776.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_26_588b800ecb776);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_588b800ecb776" id="td_uid_27_588b800ecf608" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_28_588b800ecf7ed" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_29_588b800ecfa7e" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_30_588b800ecfd06" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_31_588b800ecff87" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_32_588b800ed0210" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_33_588b800ed0499" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_34_588b800ed0717" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_35_588b800ed09a0" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_26_588b800ecb776"  id="td_uid_36_588b800ed0c29" data-td_block_id="td_uid_26_588b800ecb776" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_26_588b800ecb776 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/what-is-that-pretty-bug.html" rel="bookmark" title="What is That … Pretty Bug?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Beetle-2-218x150.jpg" alt="" title="What is That … Pretty Bug?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/what-is-that-pretty-bug.html" rel="bookmark" title="What is That … Pretty Bug?">What is That … Pretty Bug?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/star-hopping-bright-winter-stars.html" rel="bookmark" title="Star Hopping &#8211; Bright Winter Stars"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/starHopBB-218x150.png" alt="" title="Star Hopping &#8211; Bright Winter Stars"/></a></div>                <a href="http://millstonenews.com/category/science-nature/night-sky" class="td-post-category">Night Sky</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/star-hopping-bright-winter-stars.html" rel="bookmark" title="Star Hopping &#8211; Bright Winter Stars">Star Hopping &#8211; Bright Winter Stars</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/mvfn-present-the-messenger-january-19.html" rel="bookmark" title="MVFN present &#8220;The Messenger&#8221;, January 19"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/The-Messenger-AOTH-2016-poster-218x150.jpg" alt="" title="MVFN present &#8220;The Messenger&#8221;, January 19"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/mvfn-present-the-messenger-january-19.html" rel="bookmark" title="MVFN present &#8220;The Messenger&#8221;, January 19">MVFN present &#8220;The Messenger&#8221;, January 19</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/what-is-that-flash-of-red.html" rel="bookmark" title="What Is That … Flash of Red?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Red-1-218x150.jpg" alt="" title="What Is That … Flash of Red?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/what-is-that-flash-of-red.html" rel="bookmark" title="What Is That … Flash of Red?">What Is That … Flash of Red?</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_588b800ecb776" data-td_block_id="td_uid_26_588b800ecb776"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_588b800ecb776" data-td_block_id="td_uid_26_588b800ecb776"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50815"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_588b800f30ad1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_588b800f30ad1" ><script>var block_td_uid_37_588b800f30ad1 = new tdBlock();
block_td_uid_37_588b800f30ad1.id = "td_uid_37_588b800f30ad1";
block_td_uid_37_588b800f30ad1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_588b800f30ad1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_588b800f30ad1.td_column_number = "3";
block_td_uid_37_588b800f30ad1.block_type = "td_block_mega_menu";
block_td_uid_37_588b800f30ad1.post_count = "5";
block_td_uid_37_588b800f30ad1.found_posts = "191";
block_td_uid_37_588b800f30ad1.header_color = "";
block_td_uid_37_588b800f30ad1.ajax_pagination_infinite_stop = "";
block_td_uid_37_588b800f30ad1.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_37_588b800f30ad1);
</script><div id=td_uid_37_588b800f30ad1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/fundraiser-for-medal-winning-teen-kayaker.html" rel="bookmark" title="Fundraiser for medal-winning teen kayaker"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/DSC_0032-218x150.jpg" alt="" title="Fundraiser for medal-winning teen kayaker"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/fundraiser-for-medal-winning-teen-kayaker.html" rel="bookmark" title="Fundraiser for medal-winning teen kayaker">Fundraiser for medal-winning teen kayaker</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/cyclocross-in-the-snow.html" rel="bookmark" title="Cyclocross in the snow"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/image6-218x150.jpg" alt="" title="Cyclocross in the snow"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/cyclocross-in-the-snow.html" rel="bookmark" title="Cyclocross in the snow">Cyclocross in the snow</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/bicycle-racing-returns-to-almonte-november-20.html" rel="bookmark" title="Bicycle racing returns to Almonte &#8212; November 20"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/Cyclo-218x150.jpg" alt="" title="Bicycle racing returns to Almonte &#8212; November 20"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/bicycle-racing-returns-to-almonte-november-20.html" rel="bookmark" title="Bicycle racing returns to Almonte &#8212; November 20">Bicycle racing returns to Almonte &#8212; November 20</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/gemmill-tennis-court-renovations-completed.html" rel="bookmark" title="Gemmill tennis court renovations completed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/SAM_6447-218x150.jpg" alt="" title="Gemmill tennis court renovations completed"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/gemmill-tennis-court-renovations-completed.html" rel="bookmark" title="Gemmill tennis court renovations completed">Gemmill tennis court renovations completed</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/10/marion-timmins-honoured-for-senior-games-contributions.html" rel="bookmark" title="Marion Timmins honoured for Senior Games contributions"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/marion-timmins7-218x150.jpg" alt="" title="Marion Timmins honoured for Senior Games contributions"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/10/marion-timmins-honoured-for-senior-games-contributions.html" rel="bookmark" title="Marion Timmins honoured for Senior Games contributions">Marion Timmins honoured for Senior Games contributions</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_588b800f30ad1" data-td_block_id="td_uid_37_588b800f30ad1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_588b800f30ad1" data-td_block_id="td_uid_37_588b800f30ad1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columnists" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/columnists"><span itemprop="title">Columnists</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in By The Way with Bill Chapman" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman"><span itemprop="title">By The Way with Bill Chapman</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Settling back in, nouns of address, Cuban rum and cigars"><meta itemprop="url" content = "http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html">Settling back in, nouns of address, Cuban rum and cigars</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-66100" class="post-66100 post type-post status-publish format-standard has-post-thumbnail hentry category-by-the-way-with-bill-chapman" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/columnists">Columnists</a></li><li class="entry-category"><a  href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman">By The Way with Bill Chapman</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Settling back in, nouns of address, Cuban rum and cigars</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T07:00:44+00:00" >January 27, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>
</header>
</div>
<div class="td-post-content">
<div><em>by L. G. William Chapman, B.A., LL.B.</em></div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg" data-rel="lightbox-gallery-cKsv" title="Resort"><img class="aligncenter size-full wp-image-66101" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg" alt="" width="640" height="360" srcset="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg 640w, http://millstonenews.com/news/wp-content/uploads/2017/01/Resort-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
<div></div>
<div>Within hours of our return home yesterday we had unpacked, put away the suitcases, beach bags and computers, restocked the bathroom implements, creams and kit and washed and dried the dirty clothes.  It was as though we had never left. Tellingly we were however too exhausted from the day&#8217;s travel from Daytona Beach Shores to Hilton Head Island (with a luncheon stop in Atlantic Beach) even to consider dinner.  And we certainly hadn&#8217;t the time or inclination to shop for groceries. That we deferred until today.</div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean.jpg" data-rel="lightbox-gallery-cKsv" title="Cabin over the Atlantic Ocean"><img class="aligncenter size-full wp-image-66174" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean.jpg" alt="" width="640" height="480" srcset="http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean.jpg 640w, http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean-265x198.jpg 265w, http://millstonenews.com/news/wp-content/uploads/2017/01/Cabin-over-the-Atlantic-Ocean-560x420.jpg 560w" sizes="(max-width: 640px) 100vw, 640px" /></a></div>
<div>
<p><img id="m_-4146997008205070465648064C9-F06D-4C88-83E4-BFFB8A782935" class="m_-4146997008205070465wp-more-tag m_-4146997008205070465mce-wp-more CToWUd" title="Read more..." src="https://mail.google.com/mail/?ui=2&amp;ik=b8426ad4d2&amp;view=fimg&amp;th=159bc88218363620&amp;attid=0.1.2&amp;disp=emb&amp;attbid=ANGjdJ-Q4ag2xfdYkAiIoLDJmqqxucRiTNcS7Xly1DUENvX6x1ZKvukhhpJ0pvwqdOLHMojz34Tt-6sR8ad8FzwyFlNvR4l7y5v7FsF9fpTmyEFXFE5vEPZ-EuDl3tg&amp;sz=s0-l75-ft&amp;ats=1484934648476&amp;rm=159bc88218363620&amp;zw&amp;atsh=1" alt="" /></p>
<div></div>
<p>The performance this morning at Harris Teeter was seemingly well rehearsed.  We might well have been on roller skates, pushing our carts up and down the aisles with remarkable fluidity.  It helped that we found precisely what we wanted including Southern Style Biscuits.  Uncommon regularity following our breakfasts and dinners in Florida has convinced me that bread is not only a staple but indeed healthful for my digestive track.  The erstwhile diet regime has been modified accordingly.</p>
<p>Before leaving the grocery store mall we put the car through the on-site mechanical wash. We then glided happily home through the cavern of sea pines and dazzling yellow sunshine. I was unperturbed by the officious new security-gate guard who curiously sported a gun or taser in his hip holster.</p>
<p>After a restoring lunch of barbecued chicken I went bicycling for the first time in the past four days.  I confess my energy was diminished, hindered in part by the gale force winds from the south.  Riding on the beach was truly an effort.  I felt as though I had a parachute open behind me, so powerful was the resistance. In the end I walked the bike the final distance to Tower Beach. I stubbornly plowed the front wheel through the powdered white sand. But I complemented myself on the expenditure of energy (and hopefully, calories). Those few days in Florida did more damage than I care to admit.  Key Lime pie can do that!</p>
<p>Upon regaining the fold, His Lordship was gassing on the telephone with my sister in Canada.  Afterwards I was enthusiastically briefed.  Apparently, my niece and her partner ran into serious complications in Mexico involving Charlotte&#8217;s British passport and absence of Canadian VISA, all of which entailed a 24-hour overland drive to Mexico City from Cancun to the Canadian Consulate.  The matter was still not resolved without having to involve my brother-in-law who struck out when confronting the children&#8217;s Property Manager who took offence at having been unintentionally maligned in an email from Mexico. As I used to tell my staff, never refer to clients&#8217; matters as the &#8220;Jones&#8221; file but rather as &#8220;Mr. and Mrs. Jones&#8221;.  One never knows when in-house communications will be observed.  Apparently Mr. Trump is not the only person wary of being monitored.</p>
<p>Gingerly handling people can be a full-time occupation. The occasion to do so arises constantly and I was reminded of that last evening. The only thing I can say in support of such circumspection (which I admit normally offends my instinctive reactionary mode) is the glittering bonus of payback often years later when the chain of events comes full circle as it inevitably does. In addition, I reap the appearance of having been intellectual about it all in the first place (though more often than not it is merely stifled anxiety). In my better moments I practice tiresome analysis about the motivations of others but seldom does it do anything to improve my initial assessment.  All of it is wearing to an Olympic degree.</p>
<p>I relieved myself of the weight of these constants by recollecting the indulgence of Key West where we&#8217;re due to travel in about a month&#8217;s time, the last of our planned detours this winter.  To my complete surprise, I discovered that La Te Da on Duval Street is still in existence.</p>
<p><em>Before La Te Da, 1125 Duval Street was simply a house constructed in 1892 by Key West’s premier cigar manufacturer Teodoro Perez. In addition to the main house the property included a large factory facing Simonton Street and cottages for the cigar workers on Catherine Street.</em></p>
<p><em>Teodoro Perez was best known for his political support for Cuba Libre (Free Cuba). In 1884 he created the Cuban Convention. While publicly known as El Club Luz y Yara, it privately had connections with revolutionists in Cuba, supplying them with money, arms and ammunition to support Jose Marti’s revolution for a Cuba Libre. Teodoro Perez also assisted Cuban émigré families arriving in Key West. In May, 1892 Perez accommodated “the Patriot” Jose Marti at the residence at 1125 Duval Street. During Marti’s stay he gave speeches from the second floor balcony overlooking Duval Street. A large banner ran across the entire veranda railing reading “CUBA” in the middle and Marti on the ends.</em></p>
<p><a href="http://millstonenews.com/news/wp-content/uploads/2017/01/“La-Terraza-de-Marti”-Florida.jpg" data-rel="lightbox-gallery-cKsv" title="“La Terraza de Marti” Florida"><img class="aligncenter size-full wp-image-66175" src="http://millstonenews.com/news/wp-content/uploads/2017/01/“La-Terraza-de-Marti”-Florida.jpg" alt="" width="300" height="218" /></a></p>
<p>&nbsp;</p>
<p>“La Terraza de Marti” or “The Balcony of Marti” is located at the southern end of Duval Street. When I was there forty years ago it was owned by Lawrence Formica (reputedly of the famed Formica family fortune, fabricators of laminate countertops &#8211; though I think that is pure rubbish and of no connection whatsoever).  Mr. Formica was a prominent figure about La Te Da in 1977 and he frequently practised the &#8220;hands on&#8221; hospitality method.  We dined and drank there regularly, not just because it was the most popular spot but because the authentic Chinese food was exceptional, equivalent to <em>haute cuisine</em>.  There were also patrons at the bar who suffered tell-tale sniffing problems.</p>
<p><em>April 22, 1992</em><br />
<em>Formica, who ran a trendy Key West guest house that helped establish the island resort as a mecca for jet-setting gays, died in Key West <span class="aBn" tabindex="0" data-term="goog_493993900"><span class="aQJ">Monday</span></span> of complications caused by the AIDS virus. He was 54. Formica founded La Terraza de Marti &#8211; better known as La Te Da &#8211; in 1977. He made his mark with &#8221;an unmistakable grand style that mixed elegance with the air of the tropics,&#8221; said his companion, Mikki Loranger. Formica loved to set the tone for how life should be lived in Key West, friends said.</em></p>
<p>I cannot think of Key West without recalling the tropical images, booze and cigars, all of which bear the unmistakable influence of nearby Cuba (about 90 miles south). It was in Key West that I met Mara Palmer and her Adonis assistant Tom Nelson. The powerful flavour of the place so insinuated my mind and spirit that years later it prompted my keen interest in Tennessee Williams (and his friend Donald Windham) and the Bohemian characters of Earnest Hemingway and Jimmy Buffett.</p>
<p style="text-align: center;"><em>Nibblin&#8217; on sponge cake,</em><br />
<em>Watchin&#8217; the sun bake;</em><br />
<em>All of those tourists covered with oil.</em><br />
<em>Strummin&#8217; my six string on my front porch swing.</em><br />
<em>Smell those shrimp-</em><br />
<em>They&#8217;re beginnin&#8217; to boil.</em></p>
<p style="text-align: center;"><em>Wasted away again in Margaritaville,</em><br />
<em>Searchin&#8217; for my lost shaker of salt.</em><br />
<em>Some people claim that there&#8217;s a woman to blame,</em><br />
<em>But I know it&#8217;s nobody&#8217;s fault.</em></p>
<p style="text-align: center;"><a href="http://millstonenews.com/news/wp-content/uploads/2017/01/Man-seated-with-drink-on-porch..jpg" data-rel="lightbox-gallery-cKsv" title="Man seated with drink on porch."><img class="aligncenter size-full wp-image-66176" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Man-seated-with-drink-on-porch..jpg" alt="" width="300" height="169" /></a></p>
<p>&nbsp;</p>
<p>Those were wonderful days, carefree and easygoing. I remember wearing white painter pants rolled up at the bottoms, Izod polo shirts, Tag Heuer watch and endlessly smoking Winston cigarettes. The cocktail hour started promptly at <span class="aBn" tabindex="0" data-term="goog_493993901"><span class="aQJ">6:00 pm</span></span>. We never dined before <span class="aBn" tabindex="0" data-term="goog_493993902"><span class="aQJ">nine o&#8217;clock</span></span> at night and usually among a crowd of like-minded acquaintances who of course promised relentless hilarity.  It was not unusual to land in a bar until <span class="aBn" tabindex="0" data-term="goog_493993903"><span class="aQJ">three o&#8217;clock</span></span> in the morning then ride home on a bicycle (often stopping along the way to buy a huge sandwich and carton of milk to quell the effects of the booze).</p>
<p><a href="http://millstonenews.com/news/wp-content/uploads/2017/01/Board-walk-to-beach-USA.jpg" data-rel="lightbox-gallery-cKsv" title="Board walk to beach USA"><img class="aligncenter size-full wp-image-66177" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Board-walk-to-beach-USA.jpg" alt="" width="300" height="161" /></a></p>
<p>&nbsp;</p>
<p>The following day nonetheless always started promptly &#8211; though perhaps somewhat shakily &#8211; around <span class="aBn" tabindex="0" data-term="goog_493993904"><span class="aQJ">7:30 am</span></span>, breakfast at the guest house on the raised patio overlooking the pool surrounded by towering palm trees.  My first stop after breakfast was invariably the so-called beach which was nothing more than a scrap of white sand adjacent a windswept pier and bandstand though affording a spectacular view of the endless turquoise sea.  Reportedly the coral reef which encircles Key West extends as far as ten miles into the Ocean and one can see the bottom even at that distance.  The sun was always hot, hot, hot!</p>
</div>
<div></div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F01%2Fsettling-back-in-nouns-of-address-cuban-rum-and-cigars.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Settling+back+in%2C+nouns+of+address%2C+Cuban+rum+and+cigars&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F01%2Fsettling-back-in-nouns-of-address-cuban-rum-and-cigars.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg&description=Settling+back+in%2C+nouns+of+address%2C+Cuban+rum+and+cigars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Settling+back+in%2C+nouns+of+address%2C+Cuban+rum+and+cigars%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F01%2Fsettling-back-in-nouns-of-address-cuban-rum-and-cigars.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html" data-text="Settling back in, nouns of address, Cuban rum and cigars" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html">PA Day Camp at Appleton Museum, February 2</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/01/stephen-belliveau-obituary.html">Stephen Belliveau: Obituary</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/the-millstone">The Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2017-01-27T07:00:44+00:00"><meta itemprop="dateModified" content="2017-01-22T14:08:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Settling back in, nouns of address, Cuban rum and cigars"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_38_588b800fcc888_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_588b800fcc888" ><script>var block_td_uid_38_588b800fcc888 = new tdBlock();
block_td_uid_38_588b800fcc888.id = "td_uid_38_588b800fcc888";
block_td_uid_38_588b800fcc888.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_588b800fcc888_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":66100,"live_filter_cur_post_author":"2"}';
block_td_uid_38_588b800fcc888.td_column_number = "3";
block_td_uid_38_588b800fcc888.block_type = "td_block_related_posts";
block_td_uid_38_588b800fcc888.post_count = "3";
block_td_uid_38_588b800fcc888.found_posts = "305";
block_td_uid_38_588b800fcc888.header_color = "";
block_td_uid_38_588b800fcc888.ajax_pagination_infinite_stop = "";
block_td_uid_38_588b800fcc888.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_38_588b800fcc888);
</script><h4 class="td-related-title"><a id="td_uid_39_588b800fdad61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_588b800fcc888" href="#">RELATED ARTICLES</a><a id="td_uid_40_588b800fdadaa" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_588b800fcc888" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_588b800fcc888 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/now-what-popularity-puppet-in-the-nut-house.html" rel="bookmark" title="Now what?  Popularity puppet in the Nut House!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Jester-hat-on-the-white-house-218x150.jpg" alt="" title="Now what?  Popularity puppet in the Nut House!"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/now-what-popularity-puppet-in-the-nut-house.html" rel="bookmark" title="Now what?  Popularity puppet in the Nut House!">Now what?  Popularity puppet in the Nut House!</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/a1a-florida.html" rel="bookmark" title="A1A Florida"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Old-Florida-ad-218x150.jpg" alt="" title="A1A Florida"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/a1a-florida.html" rel="bookmark" title="A1A Florida">A1A Florida</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/religion.html" rel="bookmark" title="Religion"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Argument-218x150.jpg" alt="" title="Religion"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/religion.html" rel="bookmark" title="Religion">Religion</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_588b800fcc888" data-td_block_id="td_uid_38_588b800fcc888"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_588b800fcc888" data-td_block_id="td_uid_38_588b800fcc888"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Oswald'; font-size: 16px; text-transform: uppercase;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="/cdn-cgi/l/email-protection#78151114140b0c17161d1d1c110c170a381a1d141456161d0c"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_588b800fe3290_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_588b800fe3290" ><script>var block_td_uid_41_588b800fe3290 = new tdBlock();
block_td_uid_41_588b800fe3290.id = "td_uid_41_588b800fe3290";
block_td_uid_41_588b800fe3290.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_588b800fe3290_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_588b800fe3290.td_column_number = "1";
block_td_uid_41_588b800fe3290.block_type = "td_block_15";
block_td_uid_41_588b800fe3290.post_count = "10";
block_td_uid_41_588b800fe3290.found_posts = "6713";
block_td_uid_41_588b800fe3290.header_color = "#";
block_td_uid_41_588b800fe3290.ajax_pagination_infinite_stop = "";
block_td_uid_41_588b800fe3290.max_num_pages = "672";
tdBlocksArray.push(block_td_uid_41_588b800fe3290);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_588b800fe3290 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/gay-cooks-classic-french-onion-soup.html" rel="bookmark" title="Gay Cook&#8217;s Classic French Onion Soup "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/French-Onion-Soup-1-218x150.jpg" alt="" title="Gay Cook&#8217;s Classic French Onion Soup "/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/gay-cooks-classic-french-onion-soup.html" rel="bookmark" title="Gay Cook&#8217;s Classic French Onion Soup ">Gay Cook&#8217;s Classic French Onion Soup </a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/stephen-belliveau-obituary.html" rel="bookmark" title="Stephen Belliveau: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/stephen-belliveau-obituary.html" rel="bookmark" title="Stephen Belliveau: Obituary">Stephen Belliveau: Obituary</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html" rel="bookmark" title="Settling back in, nouns of address, Cuban rum and cigars"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Resort-218x150.jpg" alt="" title="Settling back in, nouns of address, Cuban rum and cigars"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html" rel="bookmark" title="Settling back in, nouns of address, Cuban rum and cigars">Settling back in, nouns of address, Cuban rum and cigars</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html" rel="bookmark" title="PA Day Camp at Appleton Museum, February 2"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Valentines-PA-Day-218x150.png" alt="" title="PA Day Camp at Appleton Museum, February 2"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/pa-day-camp-at-appleton-museum-february-2.html" rel="bookmark" title="PA Day Camp at Appleton Museum, February 2">PA Day Camp at Appleton Museum, February 2</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/betty-liddle-somerville-obituary.html" rel="bookmark" title="Betty Liddle-Somerville: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/betty-liddle-somerville-obituary.html" rel="bookmark" title="Betty Liddle-Somerville: Obituary">Betty Liddle-Somerville: Obituary</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/aerobic-classes-senior-friendly-starting-january-30.html" rel="bookmark" title="Aerobic classes (senior-friendly), starting January 30"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Aerob-218x150.jpg" alt="" title="Aerobic classes (senior-friendly), starting January 30"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/aerobic-classes-senior-friendly-starting-january-30.html" rel="bookmark" title="Aerobic classes (senior-friendly), starting January 30">Aerobic classes (senior-friendly), starting January 30</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/Music-218x150.jpg" alt="" title="Musicworks school term starts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/musicworks-school-term-starts.html" rel="bookmark" title="Musicworks school term starts">Musicworks school term starts</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/pakenham-frost-festival-still-on.html" rel="bookmark" title="Pakenham Frost Festival still on"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/BYBFB-2016-team-courtesy-of-M-Gauthier-218x150.jpg" alt="" title="Pakenham Frost Festival still on"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/pakenham-frost-festival-still-on.html" rel="bookmark" title="Pakenham Frost Festival still on">Pakenham Frost Festival still on</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/winter-party-at-fultons-this-sunday.html" rel="bookmark" title="Winter party at Fulton&#8217;s this Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Fire-218x150.jpg" alt="" title="Winter party at Fulton&#8217;s this Sunday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/winter-party-at-fultons-this-sunday.html" rel="bookmark" title="Winter party at Fulton&#8217;s this Sunday">Winter party at Fulton&#8217;s this Sunday</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html" rel="bookmark" title="Local resident reports on Women&#8217;s March in Washington"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/March-218x150.jpg" alt="" title="Local resident reports on Women&#8217;s March in Washington"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html" rel="bookmark" title="Local resident reports on Women&#8217;s March in Washington">Local resident reports on Women&#8217;s March in Washington</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_588b800fe3290" data-td_block_id="td_uid_41_588b800fe3290"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_588b800fe3290" data-td_block_id="td_uid_41_588b800fe3290"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_588b800fed796_rand td-pb-border-top"  data-td-block-uid="td_uid_42_588b800fed796" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get a summary of the latest Millstone stories in your inbox each day.
<script type="text/javascript">(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485537295" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.
Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3e535752524d4a51505b5b5a574a514c7e5c5b525210505b4a"><span class="__cf_email__" data-cfemail="274a4e4b4b545348494242434e5348556745424b4b09494253">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Leslie Stewart</span> on <a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html#comment-6937">Local resident reports on Women&#8217;s March in Washington</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Stimpson</span> on <a href="http://millstonenews.com/2017/01/enerdu-request-for-noise-bylaw-exemption-deferred-by-mississippi-mills-council.html#comment-6936">Council defers Enerdu&#8217;s request for noise bylaw exemption</a></li><li class="recentcomments"><span class="comment-author-link">Steve Maynard</span> on <a href="http://millstonenews.com/2017/01/enerdu-request-for-noise-bylaw-exemption-deferred-by-mississippi-mills-council.html#comment-6935">Council defers Enerdu&#8217;s request for noise bylaw exemption</a></li><li class="recentcomments"><span class="comment-author-link">Theresa</span> on <a href="http://millstonenews.com/2017/01/local-resident-reports-on-womens-march-in-washington.html#comment-6934">Local resident reports on Women&#8217;s March in Washington</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
</aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 - Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<style>
.widget_recent_comments a {
font-style: normal;
}
.recentcomments {
color:#999;
}
.dsq-widget-avatar {
display:block;
}			</style>
<!--
Theme: Newspaper by tagDiv 2016
Version: 7.3 (rara)
Deploy mode: deploy
uid: 588b801002fc6
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"66100 http:\/\/millstonenews.com\/?p=66100","disqusShortname":"themillstone","disqusTitle":"Settling back in, nouns of address, Cuban rum and cigars","disqusUrl":"http:\/\/millstonenews.com\/2017\/01\/settling-back-in-nouns-of-address-cuban-rum-and-cigars.html","options":{"manualSync":""},"postId":"66100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[66100]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html><!-- WP Fastest Cache file was created in 2.5725591182709 seconds, on 27-01-17 12:14:56 -->