<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Jack Neelands: Obituary | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
<meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Jack Neelands: Obituary Comments Feed" href="http://millstonenews.com/2017/02/jack-neelands-obituary.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-post-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/eventpost.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='openlayers-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/openlayers.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:300,400|Source+Sans+Pro:400,400italic,700|Off:400&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CSource+Sans+Pro%3A400%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b424a21ffb","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad' href='http://millstonenews.com/2017/02/scam-dont-reply-to-millstone-dementia-caregiver-ad.html' />
<link rel='next' title='Everyone Matters' href='http://millstonenews.com/2017/02/everyone-matters.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://millstonenews.com/2017/02/jack-neelands-obituary.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=66567' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F02%2Fjack-neelands-obituary.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F02%2Fjack-neelands-obituary.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33988629-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-66567 single-format-standard symple-shortcodes  symple-shortcodes-responsive jack-neelands-obituary single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-50185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-50185"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/police-reports">Police Reports</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-55541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-55541"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
<li id="menu-item-59098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59098"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50187"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-50815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50815"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Friday, February 10, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_589daf0d00a34_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_589daf0d00a34" ><script>var block_td_uid_1_589daf0d00a34 = new tdBlock();
block_td_uid_1_589daf0d00a34.id = "td_uid_1_589daf0d00a34";
block_td_uid_1_589daf0d00a34.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589daf0d00a34_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589daf0d00a34.td_column_number = "3";
block_td_uid_1_589daf0d00a34.block_type = "td_block_mega_menu";
block_td_uid_1_589daf0d00a34.post_count = "5";
block_td_uid_1_589daf0d00a34.found_posts = "261";
block_td_uid_1_589daf0d00a34.header_color = "";
block_td_uid_1_589daf0d00a34.ajax_pagination_infinite_stop = "";
block_td_uid_1_589daf0d00a34.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_1_589daf0d00a34);
</script><div id=td_uid_1_589daf0d00a34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Spectacle-2017-218x150.jpg" alt="" title="Almonte Spectacle Shoppe: 25% off sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale">Almonte Spectacle Shoppe: 25% off sale</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/lost-savings-from-childs-piggy-banks.html" rel="bookmark" title="LOST: Savings from child&#8217;s piggy banks"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/coins-218x150.jpg" alt="" title="LOST: Savings from child&#8217;s piggy banks"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/lost-savings-from-childs-piggy-banks.html" rel="bookmark" title="LOST: Savings from child&#8217;s piggy banks">LOST: Savings from child&#8217;s piggy banks</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/for-rent-studio-apt-in-lanark-village.html" rel="bookmark" title="FOR RENT: Studio apt. in Lanark village"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/DSC_3276-218x150.jpg" alt="" title="FOR RENT: Studio apt. in Lanark village"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/for-rent-studio-apt-in-lanark-village.html" rel="bookmark" title="FOR RENT: Studio apt. in Lanark village">FOR RENT: Studio apt. in Lanark village</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/five-condos-on-view-at-millfall-open-house-sunday.html" rel="bookmark" title="Five condos on view at Millfall open house, Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Condo-218x150.jpg" alt="" title="Five condos on view at Millfall open house, Sunday"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/five-condos-on-view-at-millfall-open-house-sunday.html" rel="bookmark" title="Five condos on view at Millfall open house, Sunday">Five condos on view at Millfall open house, Sunday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/found-change-purse.html" rel="bookmark" title="FOUND: Change purse"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/coins-218x150.jpg" alt="" title="FOUND: Change purse"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/found-change-purse.html" rel="bookmark" title="FOUND: Change purse">FOUND: Change purse</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589daf0d00a34" data-td_block_id="td_uid_1_589daf0d00a34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589daf0d00a34" data-td_block_id="td_uid_1_589daf0d00a34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_589daf0d8aeca_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_589daf0d8aeca" ><script>var block_td_uid_2_589daf0d8aeca = new tdBlock();
block_td_uid_2_589daf0d8aeca.id = "td_uid_2_589daf0d8aeca";
block_td_uid_2_589daf0d8aeca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_589daf0d8aeca_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_589daf0d8aeca.td_column_number = "3";
block_td_uid_2_589daf0d8aeca.block_type = "td_block_mega_menu";
block_td_uid_2_589daf0d8aeca.post_count = "5";
block_td_uid_2_589daf0d8aeca.found_posts = "124";
block_td_uid_2_589daf0d8aeca.header_color = "";
block_td_uid_2_589daf0d8aeca.ajax_pagination_infinite_stop = "";
block_td_uid_2_589daf0d8aeca.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_2_589daf0d8aeca);
</script><div id=td_uid_2_589daf0d8aeca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/councillor-abbott-writes-on-enerdu-noise-exemption-request.html" rel="bookmark" title="Councillor Abbott writes on Enerdu noise exemption request"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/08/Enerdu-450x297-218x150.jpg" alt="" title="Councillor Abbott writes on Enerdu noise exemption request"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/councillor-abbott-writes-on-enerdu-noise-exemption-request.html" rel="bookmark" title="Councillor Abbott writes on Enerdu noise exemption request">Councillor Abbott writes on Enerdu noise exemption request</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/mayors-year-end-address-2016.html" rel="bookmark" title="Mayor&#8217;s Year-end Address 2016"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Mayor&#8217;s Year-end Address 2016"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/mayors-year-end-address-2016.html" rel="bookmark" title="Mayor&#8217;s Year-end Address 2016">Mayor&#8217;s Year-end Address 2016</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/why-a-few-years-of-high-taxes-are-good-for-us.html" rel="bookmark" title="Why a few years of high taxes are good for us"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Why a few years of high taxes are good for us"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/why-a-few-years-of-high-taxes-are-good-for-us.html" rel="bookmark" title="Why a few years of high taxes are good for us">Why a few years of high taxes are good for us</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/12/economic-report-for-2016.html" rel="bookmark" title="Economic Report for 2016"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-1-218x150.jpg" alt="" title="Economic Report for 2016"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/12/economic-report-for-2016.html" rel="bookmark" title="Economic Report for 2016">Economic Report for 2016</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/10/councillor-gilliss-statement-on-the-parkland-issue.html" rel="bookmark" title="Councillor Gillis&#8217;s statement on the parkland issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/Alex-218x150.jpg" alt="" title="Councillor Gillis&#8217;s statement on the parkland issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/10/councillor-gilliss-statement-on-the-parkland-issue.html" rel="bookmark" title="Councillor Gillis&#8217;s statement on the parkland issue">Councillor Gillis&#8217;s statement on the parkland issue</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_589daf0d8aeca" data-td_block_id="td_uid_2_589daf0d8aeca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_589daf0d8aeca" data-td_block_id="td_uid_2_589daf0d8aeca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_589daf0dc30c3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_589daf0dc30c3" ><script>var block_td_uid_3_589daf0dc30c3 = new tdBlock();
block_td_uid_3_589daf0dc30c3.id = "td_uid_3_589daf0dc30c3";
block_td_uid_3_589daf0dc30c3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_589daf0dc30c3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_589daf0dc30c3.td_column_number = "3";
block_td_uid_3_589daf0dc30c3.block_type = "td_block_mega_menu";
block_td_uid_3_589daf0dc30c3.post_count = "5";
block_td_uid_3_589daf0dc30c3.found_posts = "485";
block_td_uid_3_589daf0dc30c3.header_color = "";
block_td_uid_3_589daf0dc30c3.ajax_pagination_infinite_stop = "";
block_td_uid_3_589daf0dc30c3.max_num_pages = "97";
tdBlocksArray.push(block_td_uid_3_589daf0dc30c3);
</script><div id=td_uid_3_589daf0dc30c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/answers-to-dianas-quiz-february-4-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 4, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; February 4, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/answers-to-dianas-quiz-february-4-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 4, 2017">Answers to Diana&#8217;s Quiz &#8211; February 4, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/dianas-quiz-february-4-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 4, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; February 4, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/dianas-quiz-february-4-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 4, 2017">Diana&#8217;s Quiz &#8211; February 4, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-28-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 28, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 28, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-28-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 28, 2017">Answers to Diana&#8217;s Quiz &#8211; January 28, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-28-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 28, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-2-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; January 28, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/dianas-quiz-january-28-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 28, 2017">Diana&#8217;s Quiz &#8211; January 28, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz15-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/answers-to-dianas-quiz-january-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 21, 2017">Answers to Diana&#8217;s Quiz &#8211; January 21, 2017</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_589daf0dc30c3" data-td_block_id="td_uid_3_589daf0dc30c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_589daf0dc30c3" data-td_block_id="td_uid_3_589daf0dc30c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_589daf0e37311_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_589daf0e37311" ><script>var block_td_uid_4_589daf0e37311 = new tdBlock();
block_td_uid_4_589daf0e37311.id = "td_uid_4_589daf0e37311";
block_td_uid_4_589daf0e37311.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_589daf0e37311_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_589daf0e37311.td_column_number = "3";
block_td_uid_4_589daf0e37311.block_type = "td_block_mega_menu";
block_td_uid_4_589daf0e37311.post_count = "5";
block_td_uid_4_589daf0e37311.found_posts = "261";
block_td_uid_4_589daf0e37311.header_color = "";
block_td_uid_4_589daf0e37311.ajax_pagination_infinite_stop = "";
block_td_uid_4_589daf0e37311.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_4_589daf0e37311);
</script><div id=td_uid_4_589daf0e37311 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Spectacle-2017-218x150.jpg" alt="" title="Almonte Spectacle Shoppe: 25% off sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale">Almonte Spectacle Shoppe: 25% off sale</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/lost-savings-from-childs-piggy-banks.html" rel="bookmark" title="LOST: Savings from child&#8217;s piggy banks"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/coins-218x150.jpg" alt="" title="LOST: Savings from child&#8217;s piggy banks"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/lost-savings-from-childs-piggy-banks.html" rel="bookmark" title="LOST: Savings from child&#8217;s piggy banks">LOST: Savings from child&#8217;s piggy banks</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/for-rent-studio-apt-in-lanark-village.html" rel="bookmark" title="FOR RENT: Studio apt. in Lanark village"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/DSC_3276-218x150.jpg" alt="" title="FOR RENT: Studio apt. in Lanark village"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/for-rent-studio-apt-in-lanark-village.html" rel="bookmark" title="FOR RENT: Studio apt. in Lanark village">FOR RENT: Studio apt. in Lanark village</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/five-condos-on-view-at-millfall-open-house-sunday.html" rel="bookmark" title="Five condos on view at Millfall open house, Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Condo-218x150.jpg" alt="" title="Five condos on view at Millfall open house, Sunday"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/five-condos-on-view-at-millfall-open-house-sunday.html" rel="bookmark" title="Five condos on view at Millfall open house, Sunday">Five condos on view at Millfall open house, Sunday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/found-change-purse.html" rel="bookmark" title="FOUND: Change purse"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/coins-218x150.jpg" alt="" title="FOUND: Change purse"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/found-change-purse.html" rel="bookmark" title="FOUND: Change purse">FOUND: Change purse</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_589daf0e37311" data-td_block_id="td_uid_4_589daf0e37311"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_589daf0e37311" data-td_block_id="td_uid_4_589daf0e37311"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55556"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-50185"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_589daf0e487dc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_589daf0e487dc" ><script>var block_td_uid_6_589daf0e487dc = new tdBlock();
block_td_uid_6_589daf0e487dc.id = "td_uid_6_589daf0e487dc";
block_td_uid_6_589daf0e487dc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_589daf0e487dc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_589daf0e487dc.td_column_number = "3";
block_td_uid_6_589daf0e487dc.block_type = "td_block_mega_menu";
block_td_uid_6_589daf0e487dc.post_count = "4";
block_td_uid_6_589daf0e487dc.found_posts = "1405";
block_td_uid_6_589daf0e487dc.header_color = "";
block_td_uid_6_589daf0e487dc.ajax_pagination_infinite_stop = "";
block_td_uid_6_589daf0e487dc.max_num_pages = "352";
tdBlocksArray.push(block_td_uid_6_589daf0e487dc);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_589daf0e487dc" id="td_uid_7_589daf0e5715f" data-td_block_id="td_uid_6_589daf0e487dc" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_589daf0e487dc"  id="td_uid_8_589daf0e5734d" data-td_block_id="td_uid_6_589daf0e487dc" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_589daf0e487dc"  id="td_uid_9_589daf0e575c8" data-td_block_id="td_uid_6_589daf0e487dc" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a><a class="mega-menu-sub-cat-td_uid_6_589daf0e487dc"  id="td_uid_10_589daf0e5784d" data-td_block_id="td_uid_6_589daf0e487dc" data-td_filter_value="94" href="http://millstonenews.com/category/news/police-reports">Police Reports</a></div></div><div id=td_uid_6_589daf0e487dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/council-rejects-enerdus-request-for-noise-bylaw-exemption.html" rel="bookmark" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/EnerduMess-218x150.jpg" alt="" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/council-rejects-enerdus-request-for-noise-bylaw-exemption.html" rel="bookmark" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption">Council rejects Enerdu&#8217;s request for noise bylaw exemption</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/mm-gets-nearly-500k-in-grants-for-park-and-library-upgrades.html" rel="bookmark" title="MM gets nearly $500K in grants for park and library upgrades"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Germmill-218x150.jpg" alt="" title="MM gets nearly $500K in grants for park and library upgrades"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/mm-gets-nearly-500k-in-grants-for-park-and-library-upgrades.html" rel="bookmark" title="MM gets nearly $500K in grants for park and library upgrades">MM gets nearly $500K in grants for park and library upgrades</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/enerdu-rejects-meeting-with-neighbours-over-noise-violations.html" rel="bookmark" title="Enerdu rejects meeting with neighbours over noise violations"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/EnerduMess-218x150.jpg" alt="" title="Enerdu rejects meeting with neighbours over noise violations"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/enerdu-rejects-meeting-with-neighbours-over-noise-violations.html" rel="bookmark" title="Enerdu rejects meeting with neighbours over noise violations">Enerdu rejects meeting with neighbours over noise violations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/enerdu-warned-of-possible-charges.html" rel="bookmark" title="Enerdu warned of possible charges"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/EnerduMess-218x150.jpg" alt="" title="Enerdu warned of possible charges"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/enerdu-warned-of-possible-charges.html" rel="bookmark" title="Enerdu warned of possible charges">Enerdu warned of possible charges</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_589daf0e487dc" data-td_block_id="td_uid_6_589daf0e487dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_589daf0e487dc" data-td_block_id="td_uid_6_589daf0e487dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_589daf10701ec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_589daf10701ec" ><script>var block_td_uid_11_589daf10701ec = new tdBlock();
block_td_uid_11_589daf10701ec.id = "td_uid_11_589daf10701ec";
block_td_uid_11_589daf10701ec.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_589daf10701ec_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_589daf10701ec.td_column_number = "3";
block_td_uid_11_589daf10701ec.block_type = "td_block_mega_menu";
block_td_uid_11_589daf10701ec.post_count = "5";
block_td_uid_11_589daf10701ec.found_posts = "1190";
block_td_uid_11_589daf10701ec.header_color = "";
block_td_uid_11_589daf10701ec.ajax_pagination_infinite_stop = "";
block_td_uid_11_589daf10701ec.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_11_589daf10701ec);
</script><div id=td_uid_11_589daf10701ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/an-hour-of-peace-at-st-pauls-wed-evening.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wed. evening"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Pauls-218x150.jpg" alt="" title="An hour of peace at St. Paul&#8217;s, Wed. evening"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/an-hour-of-peace-at-st-pauls-wed-evening.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wed. evening">An hour of peace at St. Paul&#8217;s, Wed. evening</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/mark-your-calendars-vallentyne-baketuesday-february-14th.html" rel="bookmark" title="“Vallentyne Bake” Tuesday, February 14"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/valentine-calendar-218x150.jpg" alt="" title="“Vallentyne Bake” Tuesday, February 14"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/mark-your-calendars-vallentyne-baketuesday-february-14th.html" rel="bookmark" title="“Vallentyne Bake” Tuesday, February 14">“Vallentyne Bake” Tuesday, February 14</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/magnesium-in-diet-matters-feb-22-at-granary-in-cp.html" rel="bookmark" title="Magnesium in diet matters: Feb. 22 at Granary in CP"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/MagSeminar02-17-218x150.jpeg" alt="" title="Magnesium in diet matters: Feb. 22 at Granary in CP"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/magnesium-in-diet-matters-feb-22-at-granary-in-cp.html" rel="bookmark" title="Magnesium in diet matters: Feb. 22 at Granary in CP">Magnesium in diet matters: Feb. 22 at Granary in CP</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/tomorrow-groundhog-day-potluck-at-town-hall.html" rel="bookmark" title="Tomorrow! Groundhog Day potluck at Town Hall"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Potluck-218x150.jpg" alt="" title="Tomorrow! Groundhog Day potluck at Town Hall"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/tomorrow-groundhog-day-potluck-at-town-hall.html" rel="bookmark" title="Tomorrow! Groundhog Day potluck at Town Hall">Tomorrow! Groundhog Day potluck at Town Hall</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/blair-paul-winter-landscape-workshop-feb-18.html" rel="bookmark" title="Blair Paul &#8220;Winter Landscape&#8221; workshop, Feb. 18"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Fast-Winter-Water-218x150.jpg" alt="" title="Blair Paul &#8220;Winter Landscape&#8221; workshop, Feb. 18"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/blair-paul-winter-landscape-workshop-feb-18.html" rel="bookmark" title="Blair Paul &#8220;Winter Landscape&#8221; workshop, Feb. 18">Blair Paul &#8220;Winter Landscape&#8221; workshop, Feb. 18</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_589daf10701ec" data-td_block_id="td_uid_11_589daf10701ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_589daf10701ec" data-td_block_id="td_uid_11_589daf10701ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-55541"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_589daf10a1912_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_589daf10a1912" ><script>var block_td_uid_12_589daf10a1912 = new tdBlock();
block_td_uid_12_589daf10a1912.id = "td_uid_12_589daf10a1912";
block_td_uid_12_589daf10a1912.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_589daf10a1912_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_589daf10a1912.td_column_number = "3";
block_td_uid_12_589daf10a1912.block_type = "td_block_mega_menu";
block_td_uid_12_589daf10a1912.post_count = "4";
block_td_uid_12_589daf10a1912.found_posts = "440";
block_td_uid_12_589daf10a1912.header_color = "";
block_td_uid_12_589daf10a1912.ajax_pagination_infinite_stop = "";
block_td_uid_12_589daf10a1912.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_12_589daf10a1912);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_589daf10a1912" id="td_uid_13_589daf10b3e01" data-td_block_id="td_uid_12_589daf10a1912" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_12_589daf10a1912"  id="td_uid_14_589daf10b4003" data-td_block_id="td_uid_12_589daf10a1912" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_12_589daf10a1912 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/jack-neelands-obituary.html" rel="bookmark" title="Jack Neelands: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/jack-neelands-obituary.html" rel="bookmark" title="Jack Neelands: Obituary">Jack Neelands: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/roger-gonneau-obituary.html" rel="bookmark" title="Roger Gonneau: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Gonneau-218x150.jpg" alt="" title="Roger Gonneau: Obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/roger-gonneau-obituary.html" rel="bookmark" title="Roger Gonneau: Obituary">Roger Gonneau: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/kaye-grace-obituary.html" rel="bookmark" title="Kaye Grace: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Grace-Kaye-218x150.jpg" alt="" title="Kaye Grace: Obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/kaye-grace-obituary.html" rel="bookmark" title="Kaye Grace: Obituary">Kaye Grace: Obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/hilda-kirkwood-obituary.html" rel="bookmark" title="Hilda Kirkwood: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/hilda-kirkwood-obituary.html" rel="bookmark" title="Hilda Kirkwood: Obituary">Hilda Kirkwood: Obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_589daf10a1912" data-td_block_id="td_uid_12_589daf10a1912"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_589daf10a1912" data-td_block_id="td_uid_12_589daf10a1912"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59098"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_589daf11496f9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_589daf11496f9" ><script>var block_td_uid_15_589daf11496f9 = new tdBlock();
block_td_uid_15_589daf11496f9.id = "td_uid_15_589daf11496f9";
block_td_uid_15_589daf11496f9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_589daf11496f9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_589daf11496f9.td_column_number = "3";
block_td_uid_15_589daf11496f9.block_type = "td_block_mega_menu";
block_td_uid_15_589daf11496f9.post_count = "4";
block_td_uid_15_589daf11496f9.found_posts = "842";
block_td_uid_15_589daf11496f9.header_color = "";
block_td_uid_15_589daf11496f9.ajax_pagination_infinite_stop = "";
block_td_uid_15_589daf11496f9.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_15_589daf11496f9);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_589daf11496f9" id="td_uid_16_589daf11d0116" data-td_block_id="td_uid_15_589daf11496f9" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_15_589daf11496f9"  id="td_uid_17_589daf11d02fa" data-td_block_id="td_uid_15_589daf11496f9" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_15_589daf11496f9"  id="td_uid_18_589daf11d0584" data-td_block_id="td_uid_15_589daf11496f9" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_15_589daf11496f9"  id="td_uid_19_589daf11d080d" data-td_block_id="td_uid_15_589daf11496f9" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_15_589daf11496f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/mills-community-support-shares-the-musical-wealth-with-your-help.html" rel="bookmark" title="Mills Community Support shares the musical wealth, with your help"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Band_2-218x150.jpg" alt="" title="Mills Community Support shares the musical wealth, with your help"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/mills-community-support-shares-the-musical-wealth-with-your-help.html" rel="bookmark" title="Mills Community Support shares the musical wealth, with your help">Mills Community Support shares the musical wealth, with your help</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/commuting-to-ottawa-in-1939.html" rel="bookmark" title="Commuting to Ottawa in 1939"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Commute-218x150.jpg" alt="" title="Commuting to Ottawa in 1939"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/commuting-to-ottawa-in-1939.html" rel="bookmark" title="Commuting to Ottawa in 1939">Commuting to Ottawa in 1939</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/puppets-up-christmas-video.html" rel="bookmark" title="Puppets Up Christmas video"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Video-218x150.jpg" alt="" title="Puppets Up Christmas video"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/puppets-up-christmas-video.html" rel="bookmark" title="Puppets Up Christmas video">Puppets Up Christmas video</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/almontes-elgin-street-circa-1890.html" rel="bookmark" title="Almonte&#8217;s Elgin Street, circa 1890"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Elgin-2-218x150.jpg" alt="" title="Almonte&#8217;s Elgin Street, circa 1890"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/almontes-elgin-street-circa-1890.html" rel="bookmark" title="Almonte&#8217;s Elgin Street, circa 1890">Almonte&#8217;s Elgin Street, circa 1890</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_589daf11496f9" data-td_block_id="td_uid_15_589daf11496f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_589daf11496f9" data-td_block_id="td_uid_15_589daf11496f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50187"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_589daf130c31c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_589daf130c31c" ><script>var block_td_uid_20_589daf130c31c = new tdBlock();
block_td_uid_20_589daf130c31c.id = "td_uid_20_589daf130c31c";
block_td_uid_20_589daf130c31c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_589daf130c31c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_589daf130c31c.td_column_number = "3";
block_td_uid_20_589daf130c31c.block_type = "td_block_mega_menu";
block_td_uid_20_589daf130c31c.post_count = "4";
block_td_uid_20_589daf130c31c.found_posts = "1106";
block_td_uid_20_589daf130c31c.header_color = "";
block_td_uid_20_589daf130c31c.ajax_pagination_infinite_stop = "";
block_td_uid_20_589daf130c31c.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_20_589daf130c31c);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_589daf130c31c" id="td_uid_21_589daf1391572" data-td_block_id="td_uid_20_589daf130c31c" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_20_589daf130c31c"  id="td_uid_22_589daf1391754" data-td_block_id="td_uid_20_589daf130c31c" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_20_589daf130c31c"  id="td_uid_23_589daf13919d9" data-td_block_id="td_uid_20_589daf130c31c" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_20_589daf130c31c"  id="td_uid_24_589daf1391c5a" data-td_block_id="td_uid_20_589daf130c31c" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_20_589daf130c31c"  id="td_uid_25_589daf1391ed1" data-td_block_id="td_uid_20_589daf130c31c" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_20_589daf130c31c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/flattened-cumin-grilled-chicken-breasts-with-garlic-israeli-couscous.html" rel="bookmark" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Flattened-chicken-breast-218x150.jpg" alt="" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/flattened-cumin-grilled-chicken-breasts-with-garlic-israeli-couscous.html" rel="bookmark" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous">Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/gardening-in-almonte-planting-a-seed.html" rel="bookmark" title="Gardening in Almonte: Planting a seed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/IMG_1357-218x150.jpg" alt="" title="Gardening in Almonte: Planting a seed"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/gardening-in-almonte-planting-a-seed.html" rel="bookmark" title="Gardening in Almonte: Planting a seed">Gardening in Almonte: Planting a seed</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/how-to-make-small-high-schools-work.html" rel="bookmark" title="How to make small high schools work?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/ADHS-1-218x150.jpg" alt="" title="How to make small high schools work?"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/how-to-make-small-high-schools-work.html" rel="bookmark" title="How to make small high schools work?">How to make small high schools work?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/holy-name-students-get-serious-about-the-environment.html" rel="bookmark" title="Holy Name students get serious about the environment"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/IMG_0316-218x150.jpg" alt="" title="Holy Name students get serious about the environment"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/holy-name-students-get-serious-about-the-environment.html" rel="bookmark" title="Holy Name students get serious about the environment">Holy Name students get serious about the environment</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_589daf130c31c" data-td_block_id="td_uid_20_589daf130c31c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_589daf130c31c" data-td_block_id="td_uid_20_589daf130c31c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_589daf14a4aa8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_589daf14a4aa8" ><script>var block_td_uid_26_589daf14a4aa8 = new tdBlock();
block_td_uid_26_589daf14a4aa8.id = "td_uid_26_589daf14a4aa8";
block_td_uid_26_589daf14a4aa8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_589daf14a4aa8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_589daf14a4aa8.td_column_number = "3";
block_td_uid_26_589daf14a4aa8.block_type = "td_block_mega_menu";
block_td_uid_26_589daf14a4aa8.post_count = "4";
block_td_uid_26_589daf14a4aa8.found_posts = "460";
block_td_uid_26_589daf14a4aa8.header_color = "";
block_td_uid_26_589daf14a4aa8.ajax_pagination_infinite_stop = "";
block_td_uid_26_589daf14a4aa8.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_26_589daf14a4aa8);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_26_589daf14a4aa8" id="td_uid_27_589daf14b46b7" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_28_589daf14b48a6" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_29_589daf14b4b37" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_30_589daf14b4d9a" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_31_589daf14b5019" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_32_589daf14b52a4" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_33_589daf14b551f" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_34_589daf14b57a9" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_35_589daf14b5a32" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_26_589daf14a4aa8"  id="td_uid_36_589daf14b5cb0" data-td_block_id="td_uid_26_589daf14a4aa8" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_26_589daf14a4aa8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/what-is-that-spring-wildflower.html" rel="bookmark" title="What Is That … Spring Wildflower?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Waddell-BW-3-218x150.jpg" alt="" title="What Is That … Spring Wildflower?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/what-is-that-spring-wildflower.html" rel="bookmark" title="What Is That … Spring Wildflower?">What Is That … Spring Wildflower?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/register-for-mvfn-young-naturalist-sessions.html" rel="bookmark" title="Register for MVFN Young Naturalist sessions"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Young-Naturalists-outdoors-218x150.jpg" alt="" title="Register for MVFN Young Naturalist sessions"/></a></div>                <a href="http://millstonenews.com/category/science-nature/nature" class="td-post-category">Nature</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/register-for-mvfn-young-naturalist-sessions.html" rel="bookmark" title="Register for MVFN Young Naturalist sessions">Register for MVFN Young Naturalist sessions</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/this-is-something-we-can-fix.html" rel="bookmark" title="This is Something We Can Fix"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Cardinal-218x150.jpg" alt="" title="This is Something We Can Fix"/></a></div>                <a href="http://millstonenews.com/category/science-nature/environment" class="td-post-category">Environment</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/this-is-something-we-can-fix.html" rel="bookmark" title="This is Something We Can Fix">This is Something We Can Fix</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/what-is-that-pretty-bug.html" rel="bookmark" title="What is That … Pretty Bug?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Beetle-2-218x150.jpg" alt="" title="What is That … Pretty Bug?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/what-is-that-pretty-bug.html" rel="bookmark" title="What is That … Pretty Bug?">What is That … Pretty Bug?</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_589daf14a4aa8" data-td_block_id="td_uid_26_589daf14a4aa8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_589daf14a4aa8" data-td_block_id="td_uid_26_589daf14a4aa8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50815"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_589daf15cce5d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_589daf15cce5d" ><script>var block_td_uid_37_589daf15cce5d = new tdBlock();
block_td_uid_37_589daf15cce5d.id = "td_uid_37_589daf15cce5d";
block_td_uid_37_589daf15cce5d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_589daf15cce5d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_589daf15cce5d.td_column_number = "3";
block_td_uid_37_589daf15cce5d.block_type = "td_block_mega_menu";
block_td_uid_37_589daf15cce5d.post_count = "5";
block_td_uid_37_589daf15cce5d.found_posts = "192";
block_td_uid_37_589daf15cce5d.header_color = "";
block_td_uid_37_589daf15cce5d.ajax_pagination_infinite_stop = "";
block_td_uid_37_589daf15cce5d.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_37_589daf15cce5d);
</script><div id=td_uid_37_589daf15cce5d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/curling-for-lefties-at-almonte-rink-feb-11.html" rel="bookmark" title="&#8216;Curling for lefties&#8217; championship , Feb. 11"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Curl-218x150.png" alt="" title="&#8216;Curling for lefties&#8217; championship , Feb. 11"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/curling-for-lefties-at-almonte-rink-feb-11.html" rel="bookmark" title="&#8216;Curling for lefties&#8217; championship , Feb. 11">&#8216;Curling for lefties&#8217; championship , Feb. 11</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/fundraiser-for-medal-winning-teen-kayaker.html" rel="bookmark" title="Fundraiser for medal-winning teen kayaker"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/DSC_0032-218x150.jpg" alt="" title="Fundraiser for medal-winning teen kayaker"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/fundraiser-for-medal-winning-teen-kayaker.html" rel="bookmark" title="Fundraiser for medal-winning teen kayaker">Fundraiser for medal-winning teen kayaker</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/cyclocross-in-the-snow.html" rel="bookmark" title="Cyclocross in the snow"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/image6-218x150.jpg" alt="" title="Cyclocross in the snow"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/cyclocross-in-the-snow.html" rel="bookmark" title="Cyclocross in the snow">Cyclocross in the snow</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/bicycle-racing-returns-to-almonte-november-20.html" rel="bookmark" title="Bicycle racing returns to Almonte &#8212; November 20"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/Cyclo-218x150.jpg" alt="" title="Bicycle racing returns to Almonte &#8212; November 20"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/bicycle-racing-returns-to-almonte-november-20.html" rel="bookmark" title="Bicycle racing returns to Almonte &#8212; November 20">Bicycle racing returns to Almonte &#8212; November 20</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2016/11/gemmill-tennis-court-renovations-completed.html" rel="bookmark" title="Gemmill tennis court renovations completed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/11/SAM_6447-218x150.jpg" alt="" title="Gemmill tennis court renovations completed"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2016/11/gemmill-tennis-court-renovations-completed.html" rel="bookmark" title="Gemmill tennis court renovations completed">Gemmill tennis court renovations completed</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_589daf15cce5d" data-td_block_id="td_uid_37_589daf15cce5d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_589daf15cce5d" data-td_block_id="td_uid_37_589daf15cce5d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Obituaries" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/birth-and-death-notices"><span itemprop="title">Obituaries</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Jack Neelands: Obituary"><meta itemprop="url" content = "http://millstonenews.com/2017/02/jack-neelands-obituary.html">Jack Neelands: Obituary</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-66567" class="post-66567 post type-post status-publish format-standard hentry category-birth-and-death-notices" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Jack Neelands: Obituary</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-09T16:34:06+00:00" >February 9, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/02/jack-neelands-obituary.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>
</header>
</div>
<div class="td-post-content">
<h3 style="text-align: center;">Reid,</h3>
<h3 style="text-align: center;">John (Jack) Neelands</h3>
<p style="text-align: center;">Passed away peacefully at the age of 85 on the 2<sup>nd</sup> of February 2017 after a short stay at Almonte General Hospital.  Beloved and loving husband of Orchid Emily Young.  Son of the late Eva and Eugene Reid of Orangeville, Ontario.  Predeceased by his only brother James and sister-in-law Joan.   Also survived by Mary Gardner from a first marriage.  Dear father to Marc (Debbie), Cathy (Dan Borowec), Judy (Ferd Hamre) and Joseph (Leo Scopacasa).  Dear stepfather to Geoff (Sandi), David (Diane), Guy (Carol) and Katie (Steve Watzenboeck).  Proud grandfather to sixteen wonderful grandchildren and four great grandchildren, whom he loved dearly.  A gathering for family and friends will be held at a later date.   In lieu of flowers, donations may be made to the Almonte Hospital Foundation or Alwood Inc. of Carleton Place, Ontario.</p>
<p style="text-align: center;">Funeral Arrangements Entrusted Into The Care Of</p>
<p style="text-align: center;"><strong>C.R. Gamble Funeral Home &amp; Chapel Inc.</strong></p>
<p style="text-align: center;">(127 Church St., Almonte, ON., 613-256-3313)</p>
<p style="text-align: center;"><strong><em>Condolences &amp; tributes: <a href="http://www.crgamble.com">www.crgamble.com</a></em></strong></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F02%2Fjack-neelands-obituary.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Jack+Neelands%3A+Obituary&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F02%2Fjack-neelands-obituary.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/02/jack-neelands-obituary.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/02/jack-neelands-obituary.html&amp;media=&description=Jack+Neelands%3A+Obituary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Jack+Neelands%3A+Obituary%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F02%2Fjack-neelands-obituary.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/02/jack-neelands-obituary.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/02/jack-neelands-obituary.html" data-text="Jack Neelands: Obituary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/02/scam-dont-reply-to-millstone-dementia-caregiver-ad.html">SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/02/everyone-matters.html">Everyone Matters</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2017-02-09T16:34:06+00:00"><meta itemprop="dateModified" content="2017-02-09T16:34:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/02/jack-neelands-obituary.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Jack Neelands: Obituary"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_38_589daf15e3131_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_589daf15e3131" ><script>var block_td_uid_38_589daf15e3131 = new tdBlock();
block_td_uid_38_589daf15e3131.id = "td_uid_38_589daf15e3131";
block_td_uid_38_589daf15e3131.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_589daf15e3131_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":66567,"live_filter_cur_post_author":"1"}';
block_td_uid_38_589daf15e3131.td_column_number = "3";
block_td_uid_38_589daf15e3131.block_type = "td_block_related_posts";
block_td_uid_38_589daf15e3131.post_count = "3";
block_td_uid_38_589daf15e3131.found_posts = "426";
block_td_uid_38_589daf15e3131.header_color = "";
block_td_uid_38_589daf15e3131.ajax_pagination_infinite_stop = "";
block_td_uid_38_589daf15e3131.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_38_589daf15e3131);
</script><h4 class="td-related-title"><a id="td_uid_39_589daf15e655a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_589daf15e3131" href="#">RELATED ARTICLES</a><a id="td_uid_40_589daf15e65a1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_589daf15e3131" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_589daf15e3131 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/roger-gonneau-obituary.html" rel="bookmark" title="Roger Gonneau: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Gonneau-218x150.jpg" alt="" title="Roger Gonneau: Obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/roger-gonneau-obituary.html" rel="bookmark" title="Roger Gonneau: Obituary">Roger Gonneau: Obituary</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/kaye-grace-obituary.html" rel="bookmark" title="Kaye Grace: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/Grace-Kaye-218x150.jpg" alt="" title="Kaye Grace: Obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/kaye-grace-obituary.html" rel="bookmark" title="Kaye Grace: Obituary">Kaye Grace: Obituary</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/01/hilda-kirkwood-obituary.html" rel="bookmark" title="Hilda Kirkwood: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/01/hilda-kirkwood-obituary.html" rel="bookmark" title="Hilda Kirkwood: Obituary">Hilda Kirkwood: Obituary</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_589daf15e3131" data-td_block_id="td_uid_38_589daf15e3131"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_589daf15e3131" data-td_block_id="td_uid_38_589daf15e3131"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Oswald'; font-size: 16px; text-transform: uppercase;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
</div></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_589daf15eaf96_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_589daf15eaf96" ><script>var block_td_uid_41_589daf15eaf96 = new tdBlock();
block_td_uid_41_589daf15eaf96.id = "td_uid_41_589daf15eaf96";
block_td_uid_41_589daf15eaf96.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_589daf15eaf96_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_589daf15eaf96.td_column_number = "1";
block_td_uid_41_589daf15eaf96.block_type = "td_block_15";
block_td_uid_41_589daf15eaf96.post_count = "10";
block_td_uid_41_589daf15eaf96.found_posts = "6760";
block_td_uid_41_589daf15eaf96.header_color = "#";
block_td_uid_41_589daf15eaf96.ajax_pagination_infinite_stop = "";
block_td_uid_41_589daf15eaf96.max_num_pages = "676";
tdBlocksArray.push(block_td_uid_41_589daf15eaf96);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_589daf15eaf96 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/prescription-for-happiness.html" rel="bookmark" title="Prescription for happiness"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Swimming-pool-218x150.jpeg" alt="" title="Prescription for happiness"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/prescription-for-happiness.html" rel="bookmark" title="Prescription for happiness">Prescription for happiness</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/everyone-matters.html" rel="bookmark" title="Everyone Matters"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/DSC_1708-Custom-218x150.jpg" alt="" title="Everyone Matters"/></a></div>                <a href="http://millstonenews.com/category/editorials-opinions" class="td-post-category">Letters to the Editor</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/everyone-matters.html" rel="bookmark" title="Everyone Matters">Everyone Matters</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/jack-neelands-obituary.html" rel="bookmark" title="Jack Neelands: Obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/jack-neelands-obituary.html" rel="bookmark" title="Jack Neelands: Obituary">Jack Neelands: Obituary</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/scam-dont-reply-to-millstone-dementia-caregiver-ad.html" rel="bookmark" title="SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Scam-218x150.jpg" alt="" title="SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad"/></a></div>                <a href="http://millstonenews.com/category/millstone" class="td-post-category">Millstone</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/scam-dont-reply-to-millstone-dementia-caregiver-ad.html" rel="bookmark" title="SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad">SCAM: Don&#8217;t reply to Millstone &#8216;dementia caregiver&#8217; ad</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/mills-community-support-shares-the-musical-wealth-with-your-help.html" rel="bookmark" title="Mills Community Support shares the musical wealth, with your help"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Band_2-218x150.jpg" alt="" title="Mills Community Support shares the musical wealth, with your help"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/mills-community-support-shares-the-musical-wealth-with-your-help.html" rel="bookmark" title="Mills Community Support shares the musical wealth, with your help">Mills Community Support shares the musical wealth, with your help</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/flattened-cumin-grilled-chicken-breasts-with-garlic-israeli-couscous.html" rel="bookmark" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Flattened-chicken-breast-218x150.jpg" alt="" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/flattened-cumin-grilled-chicken-breasts-with-garlic-israeli-couscous.html" rel="bookmark" title="Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous">Flattened Cumin-Grilled Chicken Breasts with Garlic Israeli Couscous</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/council-rejects-enerdus-request-for-noise-bylaw-exemption.html" rel="bookmark" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/01/EnerduMess-218x150.jpg" alt="" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption"/></a></div>                <a href="http://millstonenews.com/category/news/enerdu" class="td-post-category">Enerdu</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/council-rejects-enerdus-request-for-noise-bylaw-exemption.html" rel="bookmark" title="Council rejects Enerdu&#8217;s request for noise bylaw exemption">Council rejects Enerdu&#8217;s request for noise bylaw exemption</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/an-hour-of-peace-at-st-pauls-wed-evening.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wed. evening"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Pauls-218x150.jpg" alt="" title="An hour of peace at St. Paul&#8217;s, Wed. evening"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/an-hour-of-peace-at-st-pauls-wed-evening.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wed. evening">An hour of peace at St. Paul&#8217;s, Wed. evening</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/gardening-in-almonte-planting-a-seed.html" rel="bookmark" title="Gardening in Almonte: Planting a seed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/IMG_1357-218x150.jpg" alt="" title="Gardening in Almonte: Planting a seed"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/gardening-in-almonte-planting-a-seed.html" rel="bookmark" title="Gardening in Almonte: Planting a seed">Gardening in Almonte: Planting a seed</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Spectacle-2017-218x150.jpg" alt="" title="Almonte Spectacle Shoppe: 25% off sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/02/almonte-spectacle-shoppe-25-off-sale.html" rel="bookmark" title="Almonte Spectacle Shoppe: 25% off sale">Almonte Spectacle Shoppe: 25% off sale</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_589daf15eaf96" data-td_block_id="td_uid_41_589daf15eaf96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_589daf15eaf96" data-td_block_id="td_uid_41_589daf15eaf96"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_589daf163d17c_rand td-pb-border-top"  data-td-block-uid="td_uid_42_589daf163d17c" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get a summary of the latest Millstone stories in your inbox each day.
<script type="text/javascript">(function() {
if (!window.mc4wp) {
window.mc4wp = {
listeners: [],
forms    : {
on: function (event, callback) {
window.mc4wp.listeners.push({
event   : event,
callback: callback
});
}
}
}
}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486728982" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.
Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mary</span> on <a href="http://millstonenews.com/2017/02/everyone-matters.html#comment-7171">Everyone Matters</a></li><li class="recentcomments"><span class="comment-author-link">Tracy Stimpson</span> on <a href="http://millstonenews.com/2017/02/everyone-matters.html#comment-7169">Everyone Matters</a></li><li class="recentcomments"><span class="comment-author-link">Steve Maynard</span> on <a href="http://millstonenews.com/2017/02/everyone-matters.html#comment-7168">Everyone Matters</a></li><li class="recentcomments"><span class="comment-author-link">Steve Maynard</span> on <a href="http://millstonenews.com/2017/02/everyone-matters.html#comment-7167">Everyone Matters</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
</aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 - Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<style>
.widget_recent_comments a {
font-style: normal;
}
.recentcomments {
color:#999;
}
.dsq-widget-avatar {
display:block;
}			</style>
<!--
Theme: Newspaper by tagDiv 2016
Version: 7.3 (rara)
Deploy mode: deploy
uid: 589daf167d219
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
if(element.addEventListener) {
element.addEventListener(event,handler, false);
} else if(element.attachEvent){
element.attachEvent('on'+event,handler);
}
}function maybePrefixUrlField() {
if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
this.value = "http://" + this.value;
}
}
var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
for( var j=0; j < urlFields.length; j++ ) {
addEventListener(urlFields[j],'blur',maybePrefixUrlField);
}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {
/* add placeholder & pattern to all date fields */
var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
for(var i=0; i<dateFields.length; i++) {
if(!dateFields[i].placeholder) {
dateFields[i].placeholder = 'YYYY-MM-DD';
}
if(!dateFields[i].pattern) {
dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
}
}
}
})();</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eventpost_params = {"imgpath":"http:\/\/millstonenews.com\/news\/wp-content\/plugins\/event-post\/img\/","maptiles":{"default@osm.org":{"name":"Open Street Map","id":"default@osm.org","urls":["http:\/\/a.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.org\/{z}\/{x}\/{y}.png"]},"OpenCycleMap":{"name":"Open Cycle Map","id":"OpenCycleMap","urls":["http:\/\/a.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/b.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/c.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png"]},"mapquest":{"name":"Map Quest","id":"mapquest","urls":["http:\/\/otile1.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile2.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile3.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png"]},"osmfr":{"name":"OSM-fr","id":"osmfr","urls":["http:\/\/a.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png"]},"2u":{"name":"2u","id":"2u","urls":["http:\/\/a.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/b.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/c.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png"]},"satelite":{"name":"Satelite","id":"satelite","urls":["http:\/\/otile1-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile2-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile3-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg"]},"toner":{"name":"Toner by Stamen","id":"toner","urls":["http:\/\/a.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/b.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/c.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png"]}},"defaulttile":"default@osm.org","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","map_interactions":{"DragRotate":"Drag Rotate","DoubleClickZoom":"Double Click Zoom","DragPan":"Drag Pan","PinchRotate":"Pinch Rotate","PinchZoom":"Pinch Zoom","KeyboardPan":"Keyboard Pan","KeyboardZoom":"Keyboard Zoom","MouseWheelZoom":"Mouse Wheel Zoom","DragZoom":"Drag Zoom"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/eventpost.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/OpenLayers.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"66567 http:\/\/millstonenews.com\/?p=66567","disqusShortname":"themillstone","disqusTitle":"Jack Neelands: Obituary","disqusUrl":"http:\/\/millstonenews.com\/2017\/02\/jack-neelands-obituary.html","options":{"manualSync":""},"postId":"66567"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[66567]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 56.158045053482 seconds, on 10-02-17 7:16:22 -->