<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Google weighs in on local broadband issue | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband.png" /><meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Google weighs in on local broadband issue Comments Feed" href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-post-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/eventpost.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='openlayers-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/openlayers.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:200,300|Source+Sans+Pro:400,400italic|Playfair+Display:400,700&subset=vietnamese,latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7COswald%3A400%2C700&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1c3a981cf5","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free stove, for parts' href='http://millstonenews.com/2017/04/free-stove-for-parts.html' />
<link rel='next' title='&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29' href='http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=68451' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F04%2Fgoogle-weighs-in-on-local-broadband-issue.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F04%2Fgoogle-weighs-in-on-local-broadband-issue.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-68451 single-format-standard symple-shortcodes  symple-shortcodes-responsive google-weighs-in-on-local-broadband-issue single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, April 24, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58fea008778a7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58fea008778a7" ><script>var block_td_uid_1_58fea008778a7 = new tdBlock();
block_td_uid_1_58fea008778a7.id = "td_uid_1_58fea008778a7";
block_td_uid_1_58fea008778a7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58fea008778a7_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58fea008778a7.td_column_number = "3";
block_td_uid_1_58fea008778a7.block_type = "td_block_mega_menu";
block_td_uid_1_58fea008778a7.post_count = "5";
block_td_uid_1_58fea008778a7.found_posts = "301";
block_td_uid_1_58fea008778a7.header_color = "";
block_td_uid_1_58fea008778a7.ajax_pagination_infinite_stop = "";
block_td_uid_1_58fea008778a7.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_1_58fea008778a7);
</script><div id=td_uid_1_58fea008778a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/stove-480x640-218x150.jpg" alt="" title="Free stove, for parts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts">Free stove, for parts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/spin_prod_1034354512-218x150.jpg" alt="" title="Wanted, kayak suitable for kids"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids">Wanted, kayak suitable for kids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/2-tickets-available-for-scott-merritt-show-saturday.html" rel="bookmark" title="2 tickets available for Scott Merritt show Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Scott-1-218x150.jpg" alt="" title="2 tickets available for Scott Merritt show Saturday"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/2-tickets-available-for-scott-merritt-show-saturday.html" rel="bookmark" title="2 tickets available for Scott Merritt show Saturday">2 tickets available for Scott Merritt show Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/welcome-wagon-is-out-for-new-residents.html" rel="bookmark" title="Welcome Wagon is out for new residents"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/05/river-700x458-218x150.jpg" alt="" title="Welcome Wagon is out for new residents"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/welcome-wagon-is-out-for-new-residents.html" rel="bookmark" title="Welcome Wagon is out for new residents">Welcome Wagon is out for new residents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/lost-keys-near-barley-mow.html" rel="bookmark" title="LOST: Keys near Barley Mow"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Keys-1-218x150.jpg" alt="" title="LOST: Keys near Barley Mow"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/lost-keys-near-barley-mow.html" rel="bookmark" title="LOST: Keys near Barley Mow">LOST: Keys near Barley Mow</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58fea008778a7" data-td_block_id="td_uid_1_58fea008778a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58fea008778a7" data-td_block_id="td_uid_1_58fea008778a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58fea0089083c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58fea0089083c" ><script>var block_td_uid_2_58fea0089083c = new tdBlock();
block_td_uid_2_58fea0089083c.id = "td_uid_2_58fea0089083c";
block_td_uid_2_58fea0089083c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fea0089083c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fea0089083c.td_column_number = "3";
block_td_uid_2_58fea0089083c.block_type = "td_block_mega_menu";
block_td_uid_2_58fea0089083c.post_count = "5";
block_td_uid_2_58fea0089083c.found_posts = "128";
block_td_uid_2_58fea0089083c.header_color = "";
block_td_uid_2_58fea0089083c.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fea0089083c.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_2_58fea0089083c);
</script><div id=td_uid_2_58fea0089083c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Lieutenant-Governor-of-Ontarioand-Shaun-McLaughlin.-218x150.jpg" alt="" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills">Ontario&#8217;s Lieutenant Governor visits Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-218x150.jpg" alt="" title="Good News: Crime on Decline in Lanark County"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County">Good News: Crime on Decline in Lanark County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/who-pays-the-highest-taxes-not-us.html" rel="bookmark" title="Who Pays the Highest Taxes: Not Us!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-218x150.jpg" alt="" title="Who Pays the Highest Taxes: Not Us!"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/who-pays-the-highest-taxes-not-us.html" rel="bookmark" title="Who Pays the Highest Taxes: Not Us!">Who Pays the Highest Taxes: Not Us!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/councillor-duncan-abbott-supports-objection-to-anonymous-letter-to-town-staff.html" rel="bookmark" title="Councillor Abbott supports objection to anonymous letter"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/09/Duncan-218x150.jpg" alt="" title="Councillor Abbott supports objection to anonymous letter"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/councillor-duncan-abbott-supports-objection-to-anonymous-letter-to-town-staff.html" rel="bookmark" title="Councillor Abbott supports objection to anonymous letter">Councillor Abbott supports objection to anonymous letter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/anonymous-letter.html" rel="bookmark" title="Anonymous letter advises Town staff to find other jobs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Slide-Town-Hall-581-218x150.jpg" alt="" title="Anonymous letter advises Town staff to find other jobs"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/anonymous-letter.html" rel="bookmark" title="Anonymous letter advises Town staff to find other jobs">Anonymous letter advises Town staff to find other jobs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fea0089083c" data-td_block_id="td_uid_2_58fea0089083c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58fea0089083c" data-td_block_id="td_uid_2_58fea0089083c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58fea0089c89a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58fea0089c89a" ><script>var block_td_uid_3_58fea0089c89a = new tdBlock();
block_td_uid_3_58fea0089c89a.id = "td_uid_3_58fea0089c89a";
block_td_uid_3_58fea0089c89a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58fea0089c89a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58fea0089c89a.td_column_number = "3";
block_td_uid_3_58fea0089c89a.block_type = "td_block_mega_menu";
block_td_uid_3_58fea0089c89a.post_count = "5";
block_td_uid_3_58fea0089c89a.found_posts = "505";
block_td_uid_3_58fea0089c89a.header_color = "";
block_td_uid_3_58fea0089c89a.ajax_pagination_infinite_stop = "";
block_td_uid_3_58fea0089c89a.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_3_58fea0089c89a);
</script><div id=td_uid_3_58fea0089c89a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-22-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-22-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017">Answers to Diana&#8217;s Quiz &#8211; April 22, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-22-2017.html" rel="bookmark" title="Diana&#8217;s Quiz April 22, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-6-200x150.jpg" alt="" title="Diana&#8217;s Quiz April 22, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-22-2017.html" rel="bookmark" title="Diana&#8217;s Quiz April 22, 2017">Diana&#8217;s Quiz April 22, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-15-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 15, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-2-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 15, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-15-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 15, 2017">Answers to Diana&#8217;s Quiz &#8211; April 15, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-15-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 15, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-2-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; April 15, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-15-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 15, 2017">Diana&#8217;s Quiz &#8211; April 15, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-8-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 8, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 8, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-8-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 8, 2017">Answers to Diana&#8217;s Quiz &#8211; April 8, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58fea0089c89a" data-td_block_id="td_uid_3_58fea0089c89a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58fea0089c89a" data-td_block_id="td_uid_3_58fea0089c89a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_58fea008a9b69_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_58fea008a9b69" ><script>var block_td_uid_4_58fea008a9b69 = new tdBlock();
block_td_uid_4_58fea008a9b69.id = "td_uid_4_58fea008a9b69";
block_td_uid_4_58fea008a9b69.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_58fea008a9b69_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58fea008a9b69.td_column_number = "3";
block_td_uid_4_58fea008a9b69.block_type = "td_block_mega_menu";
block_td_uid_4_58fea008a9b69.post_count = "5";
block_td_uid_4_58fea008a9b69.found_posts = "301";
block_td_uid_4_58fea008a9b69.header_color = "";
block_td_uid_4_58fea008a9b69.ajax_pagination_infinite_stop = "";
block_td_uid_4_58fea008a9b69.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_4_58fea008a9b69);
</script><div id=td_uid_4_58fea008a9b69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/stove-480x640-218x150.jpg" alt="" title="Free stove, for parts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts">Free stove, for parts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/spin_prod_1034354512-218x150.jpg" alt="" title="Wanted, kayak suitable for kids"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids">Wanted, kayak suitable for kids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/2-tickets-available-for-scott-merritt-show-saturday.html" rel="bookmark" title="2 tickets available for Scott Merritt show Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Scott-1-218x150.jpg" alt="" title="2 tickets available for Scott Merritt show Saturday"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/2-tickets-available-for-scott-merritt-show-saturday.html" rel="bookmark" title="2 tickets available for Scott Merritt show Saturday">2 tickets available for Scott Merritt show Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/welcome-wagon-is-out-for-new-residents.html" rel="bookmark" title="Welcome Wagon is out for new residents"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/05/river-700x458-218x150.jpg" alt="" title="Welcome Wagon is out for new residents"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/welcome-wagon-is-out-for-new-residents.html" rel="bookmark" title="Welcome Wagon is out for new residents">Welcome Wagon is out for new residents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/lost-keys-near-barley-mow.html" rel="bookmark" title="LOST: Keys near Barley Mow"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Keys-1-218x150.jpg" alt="" title="LOST: Keys near Barley Mow"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/lost-keys-near-barley-mow.html" rel="bookmark" title="LOST: Keys near Barley Mow">LOST: Keys near Barley Mow</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_58fea008a9b69" data-td_block_id="td_uid_4_58fea008a9b69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_58fea008a9b69" data-td_block_id="td_uid_4_58fea008a9b69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55556"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_58fea008b5de9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_58fea008b5de9" ><script>var block_td_uid_6_58fea008b5de9 = new tdBlock();
block_td_uid_6_58fea008b5de9.id = "td_uid_6_58fea008b5de9";
block_td_uid_6_58fea008b5de9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_58fea008b5de9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58fea008b5de9.td_column_number = "3";
block_td_uid_6_58fea008b5de9.block_type = "td_block_mega_menu";
block_td_uid_6_58fea008b5de9.post_count = "4";
block_td_uid_6_58fea008b5de9.found_posts = "1292";
block_td_uid_6_58fea008b5de9.header_color = "";
block_td_uid_6_58fea008b5de9.ajax_pagination_infinite_stop = "";
block_td_uid_6_58fea008b5de9.max_num_pages = "323";
tdBlocksArray.push(block_td_uid_6_58fea008b5de9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_58fea008b5de9" id="td_uid_7_58fea008b9820" data-td_block_id="td_uid_6_58fea008b5de9" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_58fea008b5de9"  id="td_uid_8_58fea008b99b8" data-td_block_id="td_uid_6_58fea008b5de9" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_58fea008b5de9"  id="td_uid_9_58fea008b9be9" data-td_block_id="td_uid_6_58fea008b5de9" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_58fea008b5de9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/almonte-on-ctv-list-of-6-small-canadian-towns-worth-a-visit.html" rel="bookmark" title="Almonte on CTV list of &#8216;small Canadian towns worth a visit&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/CTV-218x150.jpg" alt="" title="Almonte on CTV list of &#8216;small Canadian towns worth a visit&#8217;"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/almonte-on-ctv-list-of-6-small-canadian-towns-worth-a-visit.html" rel="bookmark" title="Almonte on CTV list of &#8216;small Canadian towns worth a visit&#8217;">Almonte on CTV list of &#8216;small Canadian towns worth a visit&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/local-mpp-maclaren-in-trouble-again.html" rel="bookmark" title="Local MPP MacLaren in trouble again"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/MAcalren-218x150.jpg" alt="" title="Local MPP MacLaren in trouble again"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/local-mpp-maclaren-in-trouble-again.html" rel="bookmark" title="Local MPP MacLaren in trouble again">Local MPP MacLaren in trouble again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/puppets-up-cancelled-for-2017.html" rel="bookmark" title="Puppets Up cancelled for 2017"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/DSC_2350-218x150.jpg" alt="" title="Puppets Up cancelled for 2017"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/puppets-up-cancelled-for-2017.html" rel="bookmark" title="Puppets Up cancelled for 2017">Puppets Up cancelled for 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/mississippi-mills-celebrates-don-wiles-founder-of-the-almonte-lectures-and-learning-in-almonte-series.html" rel="bookmark" title="Celebrating Don Wiles, founder of Almonte Lectures and Learning in Almonte"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Don-Wiles-and-Group-218x150.jpg" alt="" title="Celebrating Don Wiles, founder of Almonte Lectures and Learning in Almonte"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/mississippi-mills-celebrates-don-wiles-founder-of-the-almonte-lectures-and-learning-in-almonte-series.html" rel="bookmark" title="Celebrating Don Wiles, founder of Almonte Lectures and Learning in Almonte">Celebrating Don Wiles, founder of Almonte Lectures and Learning in Almonte</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_58fea008b5de9" data-td_block_id="td_uid_6_58fea008b5de9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_58fea008b5de9" data-td_block_id="td_uid_6_58fea008b5de9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_58fea008d23b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_58fea008d23b9" ><script>var block_td_uid_10_58fea008d23b9 = new tdBlock();
block_td_uid_10_58fea008d23b9.id = "td_uid_10_58fea008d23b9";
block_td_uid_10_58fea008d23b9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_58fea008d23b9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58fea008d23b9.td_column_number = "3";
block_td_uid_10_58fea008d23b9.block_type = "td_block_mega_menu";
block_td_uid_10_58fea008d23b9.post_count = "5";
block_td_uid_10_58fea008d23b9.found_posts = "1033";
block_td_uid_10_58fea008d23b9.header_color = "";
block_td_uid_10_58fea008d23b9.ajax_pagination_infinite_stop = "";
block_td_uid_10_58fea008d23b9.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_10_58fea008d23b9);
</script><div id=td_uid_10_58fea008d23b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/hillside-church-spring-yard-clean-up-april-29.html" rel="bookmark" title="Hillside Church spring yard clean-up, April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/blur-1835403_640-218x150.jpg" alt="" title="Hillside Church spring yard clean-up, April 29"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/hillside-church-spring-yard-clean-up-april-29.html" rel="bookmark" title="Hillside Church spring yard clean-up, April 29">Hillside Church spring yard clean-up, April 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/the-payoff-concert-at-st-pauls-april-28.html" rel="bookmark" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Pauls-218x150.jpg" alt="" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/the-payoff-concert-at-st-pauls-april-28.html" rel="bookmark" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28">&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/algonquin-quest-author-at-mill-street-books-april-29.html" rel="bookmark" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Mill-Street-Books-5-218x150.jpg" alt="" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/algonquin-quest-author-at-mill-street-books-april-29.html" rel="bookmark" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29">&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/big-plant-and-garden-sale-may-13.html" rel="bookmark" title="Big plant and garden sale, May 13"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Plant-218x150.jpg" alt="" title="Big plant and garden sale, May 13"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/big-plant-and-garden-sale-may-13.html" rel="bookmark" title="Big plant and garden sale, May 13">Big plant and garden sale, May 13</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/the-four-elements-at-almonte-in-concert-april-29.html" rel="bookmark" title="&#8216;The Four Elements&#8217; at Almonte in Concert, April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Four-218x150.jpg" alt="" title="&#8216;The Four Elements&#8217; at Almonte in Concert, April 29"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/the-four-elements-at-almonte-in-concert-april-29.html" rel="bookmark" title="&#8216;The Four Elements&#8217; at Almonte in Concert, April 29">&#8216;The Four Elements&#8217; at Almonte in Concert, April 29</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_58fea008d23b9" data-td_block_id="td_uid_10_58fea008d23b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_58fea008d23b9" data-td_block_id="td_uid_10_58fea008d23b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_58fea008dcc2e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58fea008dcc2e" ><script>var block_td_uid_11_58fea008dcc2e = new tdBlock();
block_td_uid_11_58fea008dcc2e.id = "td_uid_11_58fea008dcc2e";
block_td_uid_11_58fea008dcc2e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58fea008dcc2e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58fea008dcc2e.td_column_number = "3";
block_td_uid_11_58fea008dcc2e.block_type = "td_block_mega_menu";
block_td_uid_11_58fea008dcc2e.post_count = "4";
block_td_uid_11_58fea008dcc2e.found_posts = "466";
block_td_uid_11_58fea008dcc2e.header_color = "";
block_td_uid_11_58fea008dcc2e.ajax_pagination_infinite_stop = "";
block_td_uid_11_58fea008dcc2e.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_11_58fea008dcc2e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_58fea008dcc2e" id="td_uid_12_58fea008df5c2" data-td_block_id="td_uid_11_58fea008dcc2e" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_58fea008dcc2e"  id="td_uid_13_58fea008df750" data-td_block_id="td_uid_11_58fea008dcc2e" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_58fea008dcc2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/grace-bell-obituary.html" rel="bookmark" title="Grace Bell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Bell-1-218x150.jpg" alt="" title="Grace Bell &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/grace-bell-obituary.html" rel="bookmark" title="Grace Bell &#8212; obituary">Grace Bell &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/logan-more-obituary.html" rel="bookmark" title="Logan More &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/More-Logan-1-21-04-2017-001-218x150.jpg" alt="" title="Logan More &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/logan-more-obituary.html" rel="bookmark" title="Logan More &#8212; obituary">Logan More &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/mary-halka-obituary.html" rel="bookmark" title="Mary Halka &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Halka-1-218x150.jpg" alt="" title="Mary Halka &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/mary-halka-obituary.html" rel="bookmark" title="Mary Halka &#8212; obituary">Mary Halka &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/shirley-hitchins-obituary.html" rel="bookmark" title="Shirley Hitchins &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Mom-218x150.jpg" alt="" title="Shirley Hitchins &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/shirley-hitchins-obituary.html" rel="bookmark" title="Shirley Hitchins &#8212; obituary">Shirley Hitchins &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58fea008dcc2e" data-td_block_id="td_uid_11_58fea008dcc2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58fea008dcc2e" data-td_block_id="td_uid_11_58fea008dcc2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_58fea00900f58_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_58fea00900f58" ><script>var block_td_uid_14_58fea00900f58 = new tdBlock();
block_td_uid_14_58fea00900f58.id = "td_uid_14_58fea00900f58";
block_td_uid_14_58fea00900f58.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58fea00900f58_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58fea00900f58.td_column_number = "3";
block_td_uid_14_58fea00900f58.block_type = "td_block_mega_menu";
block_td_uid_14_58fea00900f58.post_count = "4";
block_td_uid_14_58fea00900f58.found_posts = "757";
block_td_uid_14_58fea00900f58.header_color = "";
block_td_uid_14_58fea00900f58.ajax_pagination_infinite_stop = "";
block_td_uid_14_58fea00900f58.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_14_58fea00900f58);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_58fea00900f58" id="td_uid_15_58fea009052da" data-td_block_id="td_uid_14_58fea00900f58" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_58fea00900f58"  id="td_uid_16_58fea0090546a" data-td_block_id="td_uid_14_58fea00900f58" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_58fea00900f58"  id="td_uid_17_58fea00905650" data-td_block_id="td_uid_14_58fea00900f58" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_58fea00900f58"  id="td_uid_18_58fea0090584c" data-td_block_id="td_uid_14_58fea00900f58" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_58fea00900f58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html" rel="bookmark" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/trio-218x150.jpg" alt="" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html" rel="bookmark" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29">&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/movie-shot-in-town-screens-at-old-town-hall-april-30.html" rel="bookmark" title="Movie shot in town screens at Old Town Hall, April 30"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Poster-Screening-218x150.jpg" alt="" title="Movie shot in town screens at Old Town Hall, April 30"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/movie-shot-in-town-screens-at-old-town-hall-april-30.html" rel="bookmark" title="Movie shot in town screens at Old Town Hall, April 30">Movie shot in town screens at Old Town Hall, April 30</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/general-fine-craft-5th-anniversary-show-starts-april-26.html" rel="bookmark" title="General Fine Craft 5th anniversary show starts April 26"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Jennifer_Tsuchida_05-218x150.jpg" alt="" title="General Fine Craft 5th anniversary show starts April 26"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/general-fine-craft-5th-anniversary-show-starts-april-26.html" rel="bookmark" title="General Fine Craft 5th anniversary show starts April 26">General Fine Craft 5th anniversary show starts April 26</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/fairground-floods-1947.html" rel="bookmark" title="Fairground floods: 1947"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/unnamed-1-218x150.jpg" alt="" title="Fairground floods: 1947"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/fairground-floods-1947.html" rel="bookmark" title="Fairground floods: 1947">Fairground floods: 1947</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58fea00900f58" data-td_block_id="td_uid_14_58fea00900f58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_58fea00900f58" data-td_block_id="td_uid_14_58fea00900f58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_58fea0092f69a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_58fea0092f69a" ><script>var block_td_uid_19_58fea0092f69a = new tdBlock();
block_td_uid_19_58fea0092f69a.id = "td_uid_19_58fea0092f69a";
block_td_uid_19_58fea0092f69a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_58fea0092f69a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_58fea0092f69a.td_column_number = "3";
block_td_uid_19_58fea0092f69a.block_type = "td_block_mega_menu";
block_td_uid_19_58fea0092f69a.post_count = "4";
block_td_uid_19_58fea0092f69a.found_posts = "467";
block_td_uid_19_58fea0092f69a.header_color = "";
block_td_uid_19_58fea0092f69a.ajax_pagination_infinite_stop = "";
block_td_uid_19_58fea0092f69a.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_19_58fea0092f69a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_58fea0092f69a" id="td_uid_20_58fea00934d99" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_21_58fea00934f2a" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_22_58fea00935139" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_23_58fea00935335" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_24_58fea0093553b" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_25_58fea00935736" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_26_58fea0093593c" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_27_58fea00935b35" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_28_58fea00935d3a" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_19_58fea0092f69a"  id="td_uid_29_58fea00935f36" data-td_block_id="td_uid_19_58fea0092f69a" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_19_58fea0092f69a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/mvca-flood-watch.html" rel="bookmark" title="MVCA Flood Watch"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Spring-runoff-in-Almonte-218x150.jpg" alt="" title="MVCA Flood Watch"/></a></div>                <a href="http://millstonenews.com/category/science-nature/environment" class="td-post-category">Environment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/mvca-flood-watch.html" rel="bookmark" title="MVCA Flood Watch">MVCA Flood Watch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/astronomy-session-introduction.html" rel="bookmark" title="Astronomy Session Introduction"><img width="217" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/09/psa-217x150.jpeg" alt="" title="Astronomy Session Introduction"/></a></div>                <a href="http://millstonenews.com/category/science-nature/night-sky" class="td-post-category">Night Sky</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/astronomy-session-introduction.html" rel="bookmark" title="Astronomy Session Introduction">Astronomy Session Introduction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/what-is-that-spring-duck.html" rel="bookmark" title="What Is That &#8230; Spring Duck?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/springduck-1-218x150.jpg" alt="" title="What Is That &#8230; Spring Duck?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/what-is-that-spring-duck.html" rel="bookmark" title="What Is That &#8230; Spring Duck?">What Is That &#8230; Spring Duck?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/mvfn-to-award-1000-for-nature-studies.html" rel="bookmark" title="MVFN to award $1000+ for nature studies"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Blandings-Turtle-May-17-2015-218x150.jpg" alt="" title="MVFN to award $1000+ for nature studies"/></a></div>                <a href="http://millstonenews.com/category/science-nature/nature" class="td-post-category">Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/mvfn-to-award-1000-for-nature-studies.html" rel="bookmark" title="MVFN to award $1000+ for nature studies">MVFN to award $1000+ for nature studies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_58fea0092f69a" data-td_block_id="td_uid_19_58fea0092f69a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_58fea0092f69a" data-td_block_id="td_uid_19_58fea0092f69a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_58fea0097e475_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_58fea0097e475" ><script>var block_td_uid_30_58fea0097e475 = new tdBlock();
block_td_uid_30_58fea0097e475.id = "td_uid_30_58fea0097e475";
block_td_uid_30_58fea0097e475.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_58fea0097e475_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_58fea0097e475.td_column_number = "3";
block_td_uid_30_58fea0097e475.block_type = "td_block_mega_menu";
block_td_uid_30_58fea0097e475.post_count = "4";
block_td_uid_30_58fea0097e475.found_posts = "1105";
block_td_uid_30_58fea0097e475.header_color = "";
block_td_uid_30_58fea0097e475.ajax_pagination_infinite_stop = "";
block_td_uid_30_58fea0097e475.max_num_pages = "277";
tdBlocksArray.push(block_td_uid_30_58fea0097e475);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_58fea0097e475" id="td_uid_31_58fea009810ed" data-td_block_id="td_uid_30_58fea0097e475" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_30_58fea0097e475"  id="td_uid_32_58fea00981273" data-td_block_id="td_uid_30_58fea0097e475" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_30_58fea0097e475"  id="td_uid_33_58fea00981483" data-td_block_id="td_uid_30_58fea0097e475" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_30_58fea0097e475"  id="td_uid_34_58fea0098167f" data-td_block_id="td_uid_30_58fea0097e475" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_30_58fea0097e475"  id="td_uid_35_58fea00981888" data-td_block_id="td_uid_30_58fea0097e475" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_30_58fea0097e475 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" rel="bookmark" title="Google weighs in on local broadband issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband-218x150.png" alt="" title="Google weighs in on local broadband issue"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" rel="bookmark" title="Google weighs in on local broadband issue">Google weighs in on local broadband issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/rail-trail.html" rel="bookmark" title="Future of rail trail missing input from MM Council"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/05/CPR-218x150.jpg" alt="" title="Future of rail trail missing input from MM Council"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/rail-trail.html" rel="bookmark" title="Future of rail trail missing input from MM Council">Future of rail trail missing input from MM Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/keep-an-eye-and-ear-on-clock-tower-this-sunday.html" rel="bookmark" title="Keep an eye and ear on clock tower this Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Untitled-2-218x150.jpg" alt="" title="Keep an eye and ear on clock tower this Sunday"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/keep-an-eye-and-ear-on-clock-tower-this-sunday.html" rel="bookmark" title="Keep an eye and ear on clock tower this Sunday">Keep an eye and ear on clock tower this Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/rural-broadband-lessons-from-south-dakota.html" rel="bookmark" title="Rural broadband lessons from South Dakota"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband-218x150.png" alt="" title="Rural broadband lessons from South Dakota"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/rural-broadband-lessons-from-south-dakota.html" rel="bookmark" title="Rural broadband lessons from South Dakota">Rural broadband lessons from South Dakota</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_58fea0097e475" data-td_block_id="td_uid_30_58fea0097e475"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_58fea0097e475" data-td_block_id="td_uid_30_58fea0097e475"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_58fea009afdb4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_58fea009afdb4" ><script>var block_td_uid_36_58fea009afdb4 = new tdBlock();
block_td_uid_36_58fea009afdb4.id = "td_uid_36_58fea009afdb4";
block_td_uid_36_58fea009afdb4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_58fea009afdb4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_58fea009afdb4.td_column_number = "3";
block_td_uid_36_58fea009afdb4.block_type = "td_block_mega_menu";
block_td_uid_36_58fea009afdb4.post_count = "5";
block_td_uid_36_58fea009afdb4.found_posts = "171";
block_td_uid_36_58fea009afdb4.header_color = "";
block_td_uid_36_58fea009afdb4.ajax_pagination_infinite_stop = "";
block_td_uid_36_58fea009afdb4.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_36_58fea009afdb4);
</script><div id=td_uid_36_58fea009afdb4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/almonte-lawn-bowling-club-begins-a-new-season.html" rel="bookmark" title="Almonte Lawn Bowling Club begins a new season"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/05/Lawn-Bowling-450x337-218x150.jpg" alt="" title="Almonte Lawn Bowling Club begins a new season"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/almonte-lawn-bowling-club-begins-a-new-season.html" rel="bookmark" title="Almonte Lawn Bowling Club begins a new season">Almonte Lawn Bowling Club begins a new season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/almonte-soccer-looking-for-volunteers.html" rel="bookmark" title="Almonte Soccer looking for volunteers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/02/Soccer-218x150.jpg" alt="" title="Almonte Soccer looking for volunteers"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/almonte-soccer-looking-for-volunteers.html" rel="bookmark" title="Almonte Soccer looking for volunteers">Almonte Soccer looking for volunteers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/pakenham-jr-girls-panthers-win-basketball-gold.html" rel="bookmark" title="Pakenham Jr Girls Panthers win basketball gold"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Paken-218x150.jpg" alt="" title="Pakenham Jr Girls Panthers win basketball gold"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/pakenham-jr-girls-panthers-win-basketball-gold.html" rel="bookmark" title="Pakenham Jr Girls Panthers win basketball gold">Pakenham Jr Girls Panthers win basketball gold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/adhs-takes-gold-at-ontario-curling-championship.html" rel="bookmark" title="ADHS takes gold at Ontario curling championship"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/ADHS-218x150.jpg" alt="" title="ADHS takes gold at Ontario curling championship"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/adhs-takes-gold-at-ontario-curling-championship.html" rel="bookmark" title="ADHS takes gold at Ontario curling championship">ADHS takes gold at Ontario curling championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/almonte-team-wins-hockey-championship.html" rel="bookmark" title="Almonte team wins hockey championship"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Hockey-218x150.jpg" alt="" title="Almonte team wins hockey championship"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/almonte-team-wins-hockey-championship.html" rel="bookmark" title="Almonte team wins hockey championship">Almonte team wins hockey championship</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_58fea009afdb4" data-td_block_id="td_uid_36_58fea009afdb4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_58fea009afdb4" data-td_block_id="td_uid_36_58fea009afdb4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Living" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/living"><span itemprop="title">Living</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Google weighs in on local broadband issue"><meta itemprop="url" content = "http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html">Google weighs in on local broadband issue</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-68451" class="post-68451 post type-post status-publish format-standard has-post-thumbnail hentry category-living" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/living">Living</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Google weighs in on local broadband issue</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T17:29:45+00:00" >April 24, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html#comments"><i class="td-icon-comments"></i>1</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p><em>by Robin Sukhu</em></p>
<p>This past week I participated in a meeting with Google to review our community plan for deploying a high-speed data network in Mississippi Mills.  A non–disclosure agreement prevents me from discussing specifics, but I would like to share with you my overall impressions of the experience.</p>
<p><img class="size-full wp-image-68452 alignright" src="http://millstonenews.com/news/wp-content/uploads/2017/04/googlelogo_color_120x44dp.png" alt="" width="240" height="88" />On Thursday, I was a participant in a meeting between members of the Mississippi Mills Broadband Working Group and executives from Google Corporation, from their rural network deployment group, and the office of the chief technology officer.  The Google team were in their San Francisco corporate offices and Mississippi Mills Broad Band Working group members were in Mississippi Mills working for their homes.   The meeting was held on-line using Google Hangouts, an electronic “meeting room” where you see everyone in the “room” and they can see you with real time video and voice.  You can also share your computer screen so that you can put up a pictures, documents and maps and everyone can see what is on your screen.</p>
<p>During the meeting, two things overwhelmed me, firstly, most Mississippi Mills residents are excluded from participating in this new paradigm of commerce due to antiquated internet access, and secondly, the chances of this meeting happening between a community group and a global leading corporation without internet services like Google Hangouts are close to zero.  An in-person meeting would mean travel, expensive in time and money, beyond the resources of a volunteer community group.   It was technology itself that was allowing the Mississippi Mills Broad Band Working Group access to the global prospective of technical and business expertise that is critical in planning a community broadband deployment strategy.</p>
<p>The on-line meeting forum not only provided a face to face interaction, but allowed access to a vast world of on line tools, including mapping that allowed all participants to come to a rapid understanding of the geographic residency of Mississippi Mills, its proximity to the technology center Kanata, transportation patterns and allowed Google to share information regarding trends and infrastructure with our community from their San Francisco offices.</p>
<p>Powered by free to use technology like Google Hangouts, enabled by high-speed internet, we could discuss a potential collaboration with a global player like Google on their terms. We shared our ideas, our maps and our plans and they provided technical validation of our project and the promise of continued technical support, none of which would be possible without high speed data communication.</p>
<p>Google’s positive reactions to Mississippi Mills and its advantages of geography was surprising to me.  I fully expected them to dismiss the idea of technology deployment in a rural area.  But Google understands firsthand how rural internet service deployment breaks down the urban /rural barrier.  Goggle described their involvement in numerous rural projects in the US and as well as the developing world.  Their words made me realize how important it is for our community economic advancement that we work together to build a first-class broadband network accessible to all Mississippi Mills residents if we what to thrive as community,</p>
<p>This is just one small story of two guys from Mississippi Mills contacting a global leader to pitch an idea, discuss collaboration and maybe even get some financial investment in our town.  Imagine the possibilities when everyone in Mississippi Mills, all those budding entrepreneurs, have the same chance to sell their ideas to the world.  I have been shown that it can happen.  We can indeed sell globally.</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F04%2Fgoogle-weighs-in-on-local-broadband-issue.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Google+weighs+in+on+local+broadband+issue&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F04%2Fgoogle-weighs-in-on-local-broadband-issue.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/02/broadband.png&description=Google+weighs+in+on+local+broadband+issue" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Google+weighs+in+on+local+broadband+issue%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F04%2Fgoogle-weighs-in-on-local-broadband-issue.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" data-text="Google weighs in on local broadband issue" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html">Free stove, for parts</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html">&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2017-04-24T17:29:45+00:00"><meta itemprop="dateModified" content="2017-04-24T17:29:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Google weighs in on local broadband issue"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband.png"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_58fea009d0bf9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_58fea009d0bf9" ><script>var block_td_uid_37_58fea009d0bf9 = new tdBlock();
block_td_uid_37_58fea009d0bf9.id = "td_uid_37_58fea009d0bf9";
block_td_uid_37_58fea009d0bf9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_58fea009d0bf9_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":68451,"live_filter_cur_post_author":"1"}';
block_td_uid_37_58fea009d0bf9.td_column_number = "3";
block_td_uid_37_58fea009d0bf9.block_type = "td_block_related_posts";
block_td_uid_37_58fea009d0bf9.post_count = "3";
block_td_uid_37_58fea009d0bf9.found_posts = "184";
block_td_uid_37_58fea009d0bf9.header_color = "";
block_td_uid_37_58fea009d0bf9.ajax_pagination_infinite_stop = "";
block_td_uid_37_58fea009d0bf9.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_37_58fea009d0bf9);
</script><h4 class="td-related-title"><a id="td_uid_38_58fea009d2a93" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_58fea009d0bf9" href="#">RELATED ARTICLES</a><a id="td_uid_39_58fea009d2ade" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_58fea009d0bf9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_58fea009d0bf9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/rail-trail.html" rel="bookmark" title="Future of rail trail missing input from MM Council"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/05/CPR-218x150.jpg" alt="" title="Future of rail trail missing input from MM Council"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/rail-trail.html" rel="bookmark" title="Future of rail trail missing input from MM Council">Future of rail trail missing input from MM Council</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/keep-an-eye-and-ear-on-clock-tower-this-sunday.html" rel="bookmark" title="Keep an eye and ear on clock tower this Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Untitled-2-218x150.jpg" alt="" title="Keep an eye and ear on clock tower this Sunday"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/keep-an-eye-and-ear-on-clock-tower-this-sunday.html" rel="bookmark" title="Keep an eye and ear on clock tower this Sunday">Keep an eye and ear on clock tower this Sunday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/rural-broadband-lessons-from-south-dakota.html" rel="bookmark" title="Rural broadband lessons from South Dakota"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband-218x150.png" alt="" title="Rural broadband lessons from South Dakota"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/rural-broadband-lessons-from-south-dakota.html" rel="bookmark" title="Rural broadband lessons from South Dakota">Rural broadband lessons from South Dakota</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_58fea009d0bf9" data-td_block_id="td_uid_37_58fea009d0bf9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_58fea009d0bf9" data-td_block_id="td_uid_37_58fea009d0bf9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom:15px">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Playfair Display'; font-size: 18px; font-weight:600">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_58fea009daad3_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,095</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">459</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_58fea009daf6a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_58fea009daf6a" ><script>var block_td_uid_41_58fea009daf6a = new tdBlock();
block_td_uid_41_58fea009daf6a.id = "td_uid_41_58fea009daf6a";
block_td_uid_41_58fea009daf6a.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_58fea009daf6a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_58fea009daf6a.td_column_number = "1";
block_td_uid_41_58fea009daf6a.block_type = "td_block_15";
block_td_uid_41_58fea009daf6a.post_count = "10";
block_td_uid_41_58fea009daf6a.found_posts = "6852";
block_td_uid_41_58fea009daf6a.header_color = "#";
block_td_uid_41_58fea009daf6a.ajax_pagination_infinite_stop = "";
block_td_uid_41_58fea009daf6a.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_41_58fea009daf6a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_58fea009daf6a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html" rel="bookmark" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/trio-218x150.jpg" alt="" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/trio-at-sivarulrasa-gallery-vernissage-april-29.html" rel="bookmark" title="&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29">&#8216;TRIO&#8217; at Sivarulrasa Gallery, vernissage April 29</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" rel="bookmark" title="Google weighs in on local broadband issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/broadband-218x150.png" alt="" title="Google weighs in on local broadband issue"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html" rel="bookmark" title="Google weighs in on local broadband issue">Google weighs in on local broadband issue</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/stove-480x640-218x150.jpg" alt="" title="Free stove, for parts"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/free-stove-for-parts.html" rel="bookmark" title="Free stove, for parts">Free stove, for parts</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/spin_prod_1034354512-218x150.jpg" alt="" title="Wanted, kayak suitable for kids"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/wanted-kayak-suitable-for-kids.html" rel="bookmark" title="Wanted, kayak suitable for kids">Wanted, kayak suitable for kids</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/hillside-church-spring-yard-clean-up-april-29.html" rel="bookmark" title="Hillside Church spring yard clean-up, April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/blur-1835403_640-218x150.jpg" alt="" title="Hillside Church spring yard clean-up, April 29"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/hillside-church-spring-yard-clean-up-april-29.html" rel="bookmark" title="Hillside Church spring yard clean-up, April 29">Hillside Church spring yard clean-up, April 29</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/the-payoff-concert-at-st-pauls-april-28.html" rel="bookmark" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Pauls-218x150.jpg" alt="" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/the-payoff-concert-at-st-pauls-april-28.html" rel="bookmark" title="&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28">&#8216;The Payoff Concert&#8217; at St Paul&#8217;s, April 28</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-22-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana's Quiz</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/answers-to-dianas-quiz-april-22-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 22, 2017">Answers to Diana&#8217;s Quiz &#8211; April 22, 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/grace-bell-obituary.html" rel="bookmark" title="Grace Bell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Bell-1-218x150.jpg" alt="" title="Grace Bell &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/grace-bell-obituary.html" rel="bookmark" title="Grace Bell &#8212; obituary">Grace Bell &#8212; obituary</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/algonquin-quest-author-at-mill-street-books-april-29.html" rel="bookmark" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Mill-Street-Books-5-218x150.jpg" alt="" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/algonquin-quest-author-at-mill-street-books-april-29.html" rel="bookmark" title="&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29">&#8216;Algonquin Quest&#8217; author at Mill Street Books, April 29</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-22-2017.html" rel="bookmark" title="Diana&#8217;s Quiz April 22, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-6-200x150.jpg" alt="" title="Diana&#8217;s Quiz April 22, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana's Quiz</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/dianas-quiz-april-22-2017.html" rel="bookmark" title="Diana&#8217;s Quiz April 22, 2017">Diana&#8217;s Quiz April 22, 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_58fea009daf6a" data-td_block_id="td_uid_41_58fea009daf6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_58fea009daf6a" data-td_block_id="td_uid_41_58fea009daf6a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_58fea009e34d7_rand td-pb-border-top"  data-td-block-uid="td_uid_42_58fea009e34d7" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get a summary of the latest Millstone stories in your inbox each day.
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493082121" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://als.ca/en' rel='external nofollow' class='url'>Martin Coleman</a></span> on <a href="http://millstonenews.com/2017/04/free-stove-for-parts.html#comment-7755">Free stove, for parts</a></li><li class="recentcomments"><span class="comment-author-link">Theresa</span> on <a href="http://millstonenews.com/2017/04/google-weighs-in-on-local-broadband-issue.html#comment-7754">Google weighs in on local broadband issue</a></li><li class="recentcomments"><span class="comment-author-link">Darin McRae</span> on <a href="http://millstonenews.com/2017/04/rail-trail.html#comment-7753">Future of rail trail missing input from MM Council</a></li><li class="recentcomments"><span class="comment-author-link">Theresa</span> on <a href="http://millstonenews.com/2017/04/rail-trail.html#comment-7752">Future of rail trail missing input from MM Council</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 58fea009f1848
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eventpost_params = {"imgpath":"http:\/\/millstonenews.com\/news\/wp-content\/plugins\/event-post\/img\/","maptiles":{"default@osm.org":{"name":"Open Street Map","id":"default@osm.org","urls":["http:\/\/a.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.org\/{z}\/{x}\/{y}.png"]},"OpenCycleMap":{"name":"Open Cycle Map","id":"OpenCycleMap","urls":["http:\/\/a.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/b.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/c.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png"]},"mapquest":{"name":"Map Quest","id":"mapquest","urls":["http:\/\/otile1.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile2.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile3.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png"]},"osmfr":{"name":"OSM-fr","id":"osmfr","urls":["http:\/\/a.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png"]},"2u":{"name":"2u","id":"2u","urls":["http:\/\/a.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/b.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/c.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png"]},"satelite":{"name":"Satelite","id":"satelite","urls":["http:\/\/otile1-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile2-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile3-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg"]},"toner":{"name":"Toner by Stamen","id":"toner","urls":["http:\/\/a.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/b.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/c.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png"]}},"defaulttile":"default@osm.org","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","map_interactions":{"DragRotate":"Drag Rotate","DoubleClickZoom":"Double Click Zoom","DragPan":"Drag Pan","PinchRotate":"Pinch Rotate","PinchZoom":"Pinch Zoom","KeyboardPan":"Keyboard Pan","KeyboardZoom":"Keyboard Zoom","MouseWheelZoom":"Mouse Wheel Zoom","DragZoom":"Drag Zoom"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/eventpost.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/OpenLayers.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"68451 http:\/\/millstonenews.com\/?p=68451","disqusShortname":"themillstone","disqusTitle":"Google weighs in on local broadband issue","disqusUrl":"http:\/\/millstonenews.com\/2017\/04\/google-weighs-in-on-local-broadband-issue.html","options":{"manualSync":""},"postId":"68451"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68451]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>