<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Gardening in Almonte: Let’s Get Social!  | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE.jpg" /><meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Gardening in Almonte: Let’s Get Social!  Comments Feed" href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-post-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/eventpost.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='openlayers-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/openlayers.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_bootstrap_front_css-css'  href='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_icheck_css-css'  href='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/css/skins/all.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='poller_master_style_front-css'  href='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/css/poller_master_style_front.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cf6de561e2","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cf6de561e2","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Almonte Print Shop seeks Saturday help' href='http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html' />
<link rel='next' title='Almonte Fair on this Friday' href='http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=70606' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F07%2Fgardening-in-almonte-lets-get-social.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F07%2Fgardening-in-almonte-lets-get-social.html&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'http://millstonenews.com/news/wp-admin/admin-ajax.php';</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-70606 single-format-standard symple-shortcodes  symple-shortcodes-responsive gardening-in-almonte-lets-get-social single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, July 11, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5965643e239cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5965643e239cb" ><script>var block_td_uid_1_5965643e239cb = new tdBlock();
block_td_uid_1_5965643e239cb.id = "td_uid_1_5965643e239cb";
block_td_uid_1_5965643e239cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5965643e239cb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5965643e239cb.td_column_number = "3";
block_td_uid_1_5965643e239cb.block_type = "td_block_mega_menu";
block_td_uid_1_5965643e239cb.post_count = "5";
block_td_uid_1_5965643e239cb.found_posts = "362";
block_td_uid_1_5965643e239cb.header_color = "";
block_td_uid_1_5965643e239cb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5965643e239cb.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_1_5965643e239cb);
</script><div id=td_uid_1_5965643e239cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/06/Wanted-218x150.jpe" alt="" title="Part-time retail job in Carleton Place"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place">Part-time retail job in Carleton Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_0445-1-218x150.jpg" alt="" title="Is it time to take guitar lessons with Ric?"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?">Is it time to take guitar lessons with Ric?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Wanted-218x150.jpg" alt="" title="WANTED: House in Almonte up to $1,500/mo"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo">WANTED: House in Almonte up to $1,500/mo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_20170521_1036314-218x150.jpg" alt="" title="Wanted: Kidz Kamp helper "/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper ">Wanted: Kidz Kamp helper </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help"><img width="218" height="112" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/apsf_logo-218x112.png" alt="" title="Almonte Print Shop seeks Saturday help"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help">Almonte Print Shop seeks Saturday help</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5965643e239cb" data-td_block_id="td_uid_1_5965643e239cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5965643e239cb" data-td_block_id="td_uid_1_5965643e239cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5965643e3b848_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5965643e3b848" ><script>var block_td_uid_2_5965643e3b848 = new tdBlock();
block_td_uid_2_5965643e3b848.id = "td_uid_2_5965643e3b848";
block_td_uid_2_5965643e3b848.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5965643e3b848_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5965643e3b848.td_column_number = "3";
block_td_uid_2_5965643e3b848.block_type = "td_block_mega_menu";
block_td_uid_2_5965643e3b848.post_count = "5";
block_td_uid_2_5965643e3b848.found_posts = "131";
block_td_uid_2_5965643e3b848.header_color = "";
block_td_uid_2_5965643e3b848.ajax_pagination_infinite_stop = "";
block_td_uid_2_5965643e3b848.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5965643e3b848);
</script><div id=td_uid_2_5965643e3b848 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Amanda-218x150.jpg" alt="" title="A Year as a New Councillor!"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!">A Year as a New Councillor!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Lieutenant-Governor-of-Ontarioand-Shaun-McLaughlin.-218x150.jpg" alt="" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills">Ontario&#8217;s Lieutenant Governor visits Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-218x150.jpg" alt="" title="Good News: Crime on Decline in Lanark County"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County">Good News: Crime on Decline in Lanark County</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5965643e3b848" data-td_block_id="td_uid_2_5965643e3b848"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5965643e3b848" data-td_block_id="td_uid_2_5965643e3b848"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5965643e44f9e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5965643e44f9e" ><script>var block_td_uid_3_5965643e44f9e = new tdBlock();
block_td_uid_3_5965643e44f9e.id = "td_uid_3_5965643e44f9e";
block_td_uid_3_5965643e44f9e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5965643e44f9e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5965643e44f9e.td_column_number = "3";
block_td_uid_3_5965643e44f9e.block_type = "td_block_mega_menu";
block_td_uid_3_5965643e44f9e.post_count = "5";
block_td_uid_3_5965643e44f9e.found_posts = "528";
block_td_uid_3_5965643e44f9e.header_color = "";
block_td_uid_3_5965643e44f9e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5965643e44f9e.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_3_5965643e44f9e);
</script><div id=td_uid_3_5965643e44f9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/answers-to-dianas-quiz-july-8-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 8, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; July 8, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/answers-to-dianas-quiz-july-8-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 8, 2017">Answers to Diana&#8217;s Quiz &#8211; July 8, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/dianas-quiz-july-8-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 8, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; July 8, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/dianas-quiz-july-8-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 8, 2017">Diana&#8217;s Quiz &#8211; July 8, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/answers-to-dianas-quiz-july-1-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 1, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-2-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; July 1, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/answers-to-dianas-quiz-july-1-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 1, 2017">Answers to Diana&#8217;s Quiz &#8211; July 1, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/dianas-quiz-july-1-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 1, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; July 1, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/dianas-quiz-july-1-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 1, 2017">Diana&#8217;s Quiz &#8211; July 1, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/answers-to-dianas-quiz-2.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-8-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/answers-to-dianas-quiz-2.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz">Answers to Diana&#8217;s Quiz</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5965643e44f9e" data-td_block_id="td_uid_3_5965643e44f9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5965643e44f9e" data-td_block_id="td_uid_3_5965643e44f9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5965643e4d0d5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5965643e4d0d5" ><script>var block_td_uid_4_5965643e4d0d5 = new tdBlock();
block_td_uid_4_5965643e4d0d5.id = "td_uid_4_5965643e4d0d5";
block_td_uid_4_5965643e4d0d5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5965643e4d0d5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5965643e4d0d5.td_column_number = "3";
block_td_uid_4_5965643e4d0d5.block_type = "td_block_mega_menu";
block_td_uid_4_5965643e4d0d5.post_count = "5";
block_td_uid_4_5965643e4d0d5.found_posts = "362";
block_td_uid_4_5965643e4d0d5.header_color = "";
block_td_uid_4_5965643e4d0d5.ajax_pagination_infinite_stop = "";
block_td_uid_4_5965643e4d0d5.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_4_5965643e4d0d5);
</script><div id=td_uid_4_5965643e4d0d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/06/Wanted-218x150.jpe" alt="" title="Part-time retail job in Carleton Place"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place">Part-time retail job in Carleton Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_0445-1-218x150.jpg" alt="" title="Is it time to take guitar lessons with Ric?"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?">Is it time to take guitar lessons with Ric?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Wanted-218x150.jpg" alt="" title="WANTED: House in Almonte up to $1,500/mo"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo">WANTED: House in Almonte up to $1,500/mo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_20170521_1036314-218x150.jpg" alt="" title="Wanted: Kidz Kamp helper "/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper ">Wanted: Kidz Kamp helper </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help"><img width="218" height="112" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/apsf_logo-218x112.png" alt="" title="Almonte Print Shop seeks Saturday help"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help">Almonte Print Shop seeks Saturday help</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5965643e4d0d5" data-td_block_id="td_uid_4_5965643e4d0d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5965643e4d0d5" data-td_block_id="td_uid_4_5965643e4d0d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55556"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5965643e5e4b4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5965643e5e4b4" ><script>var block_td_uid_6_5965643e5e4b4 = new tdBlock();
block_td_uid_6_5965643e5e4b4.id = "td_uid_6_5965643e5e4b4";
block_td_uid_6_5965643e5e4b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5965643e5e4b4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5965643e5e4b4.td_column_number = "3";
block_td_uid_6_5965643e5e4b4.block_type = "td_block_mega_menu";
block_td_uid_6_5965643e5e4b4.post_count = "4";
block_td_uid_6_5965643e5e4b4.found_posts = "1318";
block_td_uid_6_5965643e5e4b4.header_color = "";
block_td_uid_6_5965643e5e4b4.ajax_pagination_infinite_stop = "";
block_td_uid_6_5965643e5e4b4.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_6_5965643e5e4b4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5965643e5e4b4" id="td_uid_7_5965643e60e74" data-td_block_id="td_uid_6_5965643e5e4b4" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_5965643e5e4b4"  id="td_uid_8_5965643e6101b" data-td_block_id="td_uid_6_5965643e5e4b4" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_5965643e5e4b4"  id="td_uid_9_5965643e6125b" data-td_block_id="td_uid_6_5965643e5e4b4" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_5965643e5e4b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/noreen-young-puppets-on-display-in-canadas-museum-of-history.html" rel="bookmark" title="Noreen Young puppets on display in Canada&#8217;s Museum of History"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Noreen-218x150.jpg" alt="" title="Noreen Young puppets on display in Canada&#8217;s Museum of History"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/noreen-young-puppets-on-display-in-canadas-museum-of-history.html" rel="bookmark" title="Noreen Young puppets on display in Canada&#8217;s Museum of History">Noreen Young puppets on display in Canada&#8217;s Museum of History</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/schoolbox-brings-global-education-vision-home-for-canadas-150th.html" rel="bookmark" title="SchoolBOX brings global education vision home for Canada’s 150th"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/IYES-group-218x150.jpg" alt="" title="SchoolBOX brings global education vision home for Canada’s 150th"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/schoolbox-brings-global-education-vision-home-for-canadas-150th.html" rel="bookmark" title="SchoolBOX brings global education vision home for Canada’s 150th">SchoolBOX brings global education vision home for Canada’s 150th</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/agh-canada-day-paddle-event-postponed.html" rel="bookmark" title="AGH Canada Day paddle event postponed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Paddle-218x150.jpg" alt="" title="AGH Canada Day paddle event postponed"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/agh-canada-day-paddle-event-postponed.html" rel="bookmark" title="AGH Canada Day paddle event postponed">AGH Canada Day paddle event postponed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/notes-from-this-weeks-town-council-meeting.html" rel="bookmark" title="Notes from this week&#8217;s Town Council meeting"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Town-Hall-218x150.jpg" alt="" title="Notes from this week&#8217;s Town Council meeting"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/notes-from-this-weeks-town-council-meeting.html" rel="bookmark" title="Notes from this week&#8217;s Town Council meeting">Notes from this week&#8217;s Town Council meeting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5965643e5e4b4" data-td_block_id="td_uid_6_5965643e5e4b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5965643e5e4b4" data-td_block_id="td_uid_6_5965643e5e4b4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5965643e7be5a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5965643e7be5a" ><script>var block_td_uid_10_5965643e7be5a = new tdBlock();
block_td_uid_10_5965643e7be5a.id = "td_uid_10_5965643e7be5a";
block_td_uid_10_5965643e7be5a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5965643e7be5a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5965643e7be5a.td_column_number = "3";
block_td_uid_10_5965643e7be5a.block_type = "td_block_mega_menu";
block_td_uid_10_5965643e7be5a.post_count = "5";
block_td_uid_10_5965643e7be5a.found_posts = "1127";
block_td_uid_10_5965643e7be5a.header_color = "";
block_td_uid_10_5965643e7be5a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5965643e7be5a.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_10_5965643e7be5a);
</script><div id=td_uid_10_5965643e7be5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/paper-sculpture-workshop-at-carriageway-saturday.html" rel="bookmark" title="Paper sculpture workshop at Carriageway &#8212; Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Susan-218x150.jpg" alt="" title="Paper sculpture workshop at Carriageway &#8212; Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/paper-sculpture-workshop-at-carriageway-saturday.html" rel="bookmark" title="Paper sculpture workshop at Carriageway &#8212; Saturday">Paper sculpture workshop at Carriageway &#8212; Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/live-music-at-the-legion-on-saturday.html" rel="bookmark" title="Live music at the Legion on Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/DOUG-AND-PAM-218x150.jpg" alt="" title="Live music at the Legion on Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/live-music-at-the-legion-on-saturday.html" rel="bookmark" title="Live music at the Legion on Saturday">Live music at the Legion on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html" rel="bookmark" title="Almonte Fair on this Friday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Fair-218x150.jpg" alt="" title="Almonte Fair on this Friday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html" rel="bookmark" title="Almonte Fair on this Friday">Almonte Fair on this Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/opera-on-bikes-roll-through-town-july-22-23.html" rel="bookmark" title="&#8216;Opera on bikes&#8217; rolls through town July 22-23"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/bicycleopera2-218x150.jpg" alt="" title="&#8216;Opera on bikes&#8217; rolls through town July 22-23"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/opera-on-bikes-roll-through-town-july-22-23.html" rel="bookmark" title="&#8216;Opera on bikes&#8217; rolls through town July 22-23">&#8216;Opera on bikes&#8217; rolls through town July 22-23</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/vacation-bible-camp-this-summer.html" rel="bookmark" title="Vacation Bible camp this summer"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Chris-final-flight-summer-2015-038-218x150.jpg" alt="" title="Vacation Bible camp this summer"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/vacation-bible-camp-this-summer.html" rel="bookmark" title="Vacation Bible camp this summer">Vacation Bible camp this summer</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5965643e7be5a" data-td_block_id="td_uid_10_5965643e7be5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5965643e7be5a" data-td_block_id="td_uid_10_5965643e7be5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5965643e878a1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5965643e878a1" ><script>var block_td_uid_11_5965643e878a1 = new tdBlock();
block_td_uid_11_5965643e878a1.id = "td_uid_11_5965643e878a1";
block_td_uid_11_5965643e878a1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5965643e878a1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5965643e878a1.td_column_number = "3";
block_td_uid_11_5965643e878a1.block_type = "td_block_mega_menu";
block_td_uid_11_5965643e878a1.post_count = "4";
block_td_uid_11_5965643e878a1.found_posts = "485";
block_td_uid_11_5965643e878a1.header_color = "";
block_td_uid_11_5965643e878a1.ajax_pagination_infinite_stop = "";
block_td_uid_11_5965643e878a1.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_11_5965643e878a1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5965643e878a1" id="td_uid_12_5965643e89eb4" data-td_block_id="td_uid_11_5965643e878a1" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_5965643e878a1"  id="td_uid_13_5965643e8a06d" data-td_block_id="td_uid_11_5965643e878a1" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_5965643e878a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/lloyd-laforce-obituary.html" rel="bookmark" title="Lloyd LaForce &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/LaForce-Lloyd-8-7-2017-218x150.jpg" alt="" title="Lloyd LaForce &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/lloyd-laforce-obituary.html" rel="bookmark" title="Lloyd LaForce &#8212; obituary">Lloyd LaForce &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/steve-sculland-obituary.html" rel="bookmark" title="Steve Sculland &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Steve-218x150.jpg" alt="" title="Steve Sculland &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/steve-sculland-obituary.html" rel="bookmark" title="Steve Sculland &#8212; obituary">Steve Sculland &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/mary-gallant-obituary.html" rel="bookmark" title="Mary Gallant &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Gallant-Mary-218x150.jpg" alt="" title="Mary Gallant &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/mary-gallant-obituary.html" rel="bookmark" title="Mary Gallant &#8212; obituary">Mary Gallant &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/bill-gomme-obituary.html" rel="bookmark" title="Bill Gomme &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Gomme-Bill-Revised-001-218x150.jpg" alt="" title="Bill Gomme &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/bill-gomme-obituary.html" rel="bookmark" title="Bill Gomme &#8212; obituary">Bill Gomme &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5965643e878a1" data-td_block_id="td_uid_11_5965643e878a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5965643e878a1" data-td_block_id="td_uid_11_5965643e878a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5965643e9ce21_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5965643e9ce21" ><script>var block_td_uid_14_5965643e9ce21 = new tdBlock();
block_td_uid_14_5965643e9ce21.id = "td_uid_14_5965643e9ce21";
block_td_uid_14_5965643e9ce21.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5965643e9ce21_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5965643e9ce21.td_column_number = "3";
block_td_uid_14_5965643e9ce21.block_type = "td_block_mega_menu";
block_td_uid_14_5965643e9ce21.post_count = "4";
block_td_uid_14_5965643e9ce21.found_posts = "781";
block_td_uid_14_5965643e9ce21.header_color = "";
block_td_uid_14_5965643e9ce21.ajax_pagination_infinite_stop = "";
block_td_uid_14_5965643e9ce21.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_14_5965643e9ce21);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5965643e9ce21" id="td_uid_15_5965643e9f572" data-td_block_id="td_uid_14_5965643e9ce21" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_5965643e9ce21"  id="td_uid_16_5965643e9f77b" data-td_block_id="td_uid_14_5965643e9ce21" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_5965643e9ce21"  id="td_uid_17_5965643e9f9bd" data-td_block_id="td_uid_14_5965643e9ce21" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_5965643e9ce21"  id="td_uid_18_5965643e9fbec" data-td_block_id="td_uid_14_5965643e9ce21" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_5965643e9ce21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/another-great-celtfest-weekend.html" rel="bookmark" title="Another great Celtfest weekend"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Alex-218x150.jpg" alt="" title="Another great Celtfest weekend"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/another-great-celtfest-weekend.html" rel="bookmark" title="Another great Celtfest weekend">Another great Celtfest weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/textile-museum-hosts-quilt-for-canada-125.html" rel="bookmark" title="Textile Museum hosts &#8220;Quilt for Canada 125&#8221;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Quilt-218x150.jpg" alt="" title="Textile Museum hosts &#8220;Quilt for Canada 125&#8221;"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/textile-museum-hosts-quilt-for-canada-125.html" rel="bookmark" title="Textile Museum hosts &#8220;Quilt for Canada 125&#8221;">Textile Museum hosts &#8220;Quilt for Canada 125&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/canada-day-rainbow.html" rel="bookmark" title="Canada Day rainbow"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Rainbow-218x150.jpg" alt="" title="Canada Day rainbow"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/canada-day-rainbow.html" rel="bookmark" title="Canada Day rainbow">Canada Day rainbow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/jazznhouse-enters-2017-18-season-with-acclaimed-jazz-artists.html" rel="bookmark" title="JazzNhouse enters 2017-18 season with acclaimed jazz artists"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/JAZZ-218x150.jpg" alt="" title="JazzNhouse enters 2017-18 season with acclaimed jazz artists"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/jazznhouse-enters-2017-18-season-with-acclaimed-jazz-artists.html" rel="bookmark" title="JazzNhouse enters 2017-18 season with acclaimed jazz artists">JazzNhouse enters 2017-18 season with acclaimed jazz artists</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5965643e9ce21" data-td_block_id="td_uid_14_5965643e9ce21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5965643e9ce21" data-td_block_id="td_uid_14_5965643e9ce21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5965643ec211c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5965643ec211c" ><script>var block_td_uid_19_5965643ec211c = new tdBlock();
block_td_uid_19_5965643ec211c.id = "td_uid_19_5965643ec211c";
block_td_uid_19_5965643ec211c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5965643ec211c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5965643ec211c.td_column_number = "3";
block_td_uid_19_5965643ec211c.block_type = "td_block_mega_menu";
block_td_uid_19_5965643ec211c.post_count = "4";
block_td_uid_19_5965643ec211c.found_posts = "484";
block_td_uid_19_5965643ec211c.header_color = "";
block_td_uid_19_5965643ec211c.ajax_pagination_infinite_stop = "";
block_td_uid_19_5965643ec211c.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_19_5965643ec211c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5965643ec211c" id="td_uid_20_5965643ec4ded" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_21_5965643ec4f97" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_22_5965643ec51ca" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_23_5965643ec5406" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_24_5965643ec5636" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_25_5965643ec5870" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_26_5965643ec5a71" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_27_5965643ec5c9d" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_28_5965643ec5ed5" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_19_5965643ec211c"  id="td_uid_29_5965643ec6104" data-td_block_id="td_uid_19_5965643ec211c" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_19_5965643ec211c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/video-falls-on-the-mississippi.html" rel="bookmark" title="VIDEO: Falls on the Mississippi"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Metcalfe-218x150.jpg" alt="" title="VIDEO: Falls on the Mississippi"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/video-falls-on-the-mississippi.html" rel="bookmark" title="VIDEO: Falls on the Mississippi">VIDEO: Falls on the Mississippi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/what-is-that-young-beastie.html" rel="bookmark" title="What Is That … Young Beastie?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/YoungBeast-3-218x150.jpg" alt="" title="What Is That … Young Beastie?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/what-is-that-young-beastie.html" rel="bookmark" title="What Is That … Young Beastie?">What Is That … Young Beastie?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/robin-white-breast.html" rel="bookmark" title="Robin White-Breast!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Robin-1-218x150.jpg" alt="" title="Robin White-Breast!"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/robin-white-breast.html" rel="bookmark" title="Robin White-Breast!">Robin White-Breast!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/what-is-that-courting-couple.html" rel="bookmark" title="What Is That &#8230; Courting Couple?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/CourtingCouple-2-218x150.jpg" alt="" title="What Is That &#8230; Courting Couple?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/what-is-that-courting-couple.html" rel="bookmark" title="What Is That &#8230; Courting Couple?">What Is That &#8230; Courting Couple?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5965643ec211c" data-td_block_id="td_uid_19_5965643ec211c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5965643ec211c" data-td_block_id="td_uid_19_5965643ec211c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5965643f13451_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5965643f13451" ><script>var block_td_uid_30_5965643f13451 = new tdBlock();
block_td_uid_30_5965643f13451.id = "td_uid_30_5965643f13451";
block_td_uid_30_5965643f13451.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5965643f13451_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5965643f13451.td_column_number = "3";
block_td_uid_30_5965643f13451.block_type = "td_block_mega_menu";
block_td_uid_30_5965643f13451.post_count = "4";
block_td_uid_30_5965643f13451.found_posts = "1153";
block_td_uid_30_5965643f13451.header_color = "";
block_td_uid_30_5965643f13451.ajax_pagination_infinite_stop = "";
block_td_uid_30_5965643f13451.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_30_5965643f13451);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5965643f13451" id="td_uid_31_5965643f16249" data-td_block_id="td_uid_30_5965643f13451" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_30_5965643f13451"  id="td_uid_32_5965643f163d5" data-td_block_id="td_uid_30_5965643f13451" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_30_5965643f13451"  id="td_uid_33_5965643f16612" data-td_block_id="td_uid_30_5965643f13451" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_30_5965643f13451"  id="td_uid_34_5965643f16842" data-td_block_id="td_uid_30_5965643f13451" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_30_5965643f13451"  id="td_uid_35_5965643f16a7a" data-td_block_id="td_uid_30_5965643f13451" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_30_5965643f13451 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" rel="bookmark" title="Gardening in Almonte: Let’s Get Social! "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-218x150.jpg" alt="" title="Gardening in Almonte: Let’s Get Social! "/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" rel="bookmark" title="Gardening in Almonte: Let’s Get Social! ">Gardening in Almonte: Let’s Get Social! </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/mills-community-support-names-new-ceo.html" rel="bookmark" title="Mills Community Support names new CEO"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Eves-218x150.jpg" alt="" title="Mills Community Support names new CEO"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/mills-community-support-names-new-ceo.html" rel="bookmark" title="Mills Community Support names new CEO">Mills Community Support names new CEO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/north-of-70-2.html" rel="bookmark" title="North of 70"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Bob-Miller-2-300x248-1-300x248-1-218x150.jpg" alt="" title="North of 70"/></a></div>                <a href="http://millstonenews.com/category/living/your-stories" class="td-post-category">Your Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/north-of-70-2.html" rel="bookmark" title="North of 70">North of 70</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/kick-off-to-summer-supper-social-last-week.html" rel="bookmark" title="“Kick off to Summer” Supper Social last week"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/1-218x150.jpg" alt="" title="“Kick off to Summer” Supper Social last week"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/kick-off-to-summer-supper-social-last-week.html" rel="bookmark" title="“Kick off to Summer” Supper Social last week">“Kick off to Summer” Supper Social last week</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5965643f13451" data-td_block_id="td_uid_30_5965643f13451"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5965643f13451" data-td_block_id="td_uid_30_5965643f13451"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5965643f3f431_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_5965643f3f431" ><script>var block_td_uid_36_5965643f3f431 = new tdBlock();
block_td_uid_36_5965643f3f431.id = "td_uid_36_5965643f3f431";
block_td_uid_36_5965643f3f431.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5965643f3f431_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5965643f3f431.td_column_number = "3";
block_td_uid_36_5965643f3f431.block_type = "td_block_mega_menu";
block_td_uid_36_5965643f3f431.post_count = "5";
block_td_uid_36_5965643f3f431.found_posts = "178";
block_td_uid_36_5965643f3f431.header_color = "";
block_td_uid_36_5965643f3f431.ajax_pagination_infinite_stop = "";
block_td_uid_36_5965643f3f431.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_36_5965643f3f431);
</script><div id=td_uid_36_5965643f3f431 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/centennial-cup-held-at-lawn-bowling-club.html" rel="bookmark" title="Centennial Cup held at Lawn Bowling Club"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/IMG_3866-2-218x150.jpg" alt="" title="Centennial Cup held at Lawn Bowling Club"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/centennial-cup-held-at-lawn-bowling-club.html" rel="bookmark" title="Centennial Cup held at Lawn Bowling Club">Centennial Cup held at Lawn Bowling Club</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/osga-55-district-7a-seniors-summer-games-final-results.html" rel="bookmark" title="OSGA 55+ District 7A Seniors Summer Games Final Results"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Gold-Medal-Bid-euchre-2107-218x150.jpg" alt="" title="OSGA 55+ District 7A Seniors Summer Games Final Results"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/osga-55-district-7a-seniors-summer-games-final-results.html" rel="bookmark" title="OSGA 55+ District 7A Seniors Summer Games Final Results">OSGA 55+ District 7A Seniors Summer Games Final Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/report-on-lawn-bowling-training-day.html" rel="bookmark" title="Report on Lawn Bowling training day"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/IMG_3842-2-218x150.jpg" alt="" title="Report on Lawn Bowling training day"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/report-on-lawn-bowling-training-day.html" rel="bookmark" title="Report on Lawn Bowling training day">Report on Lawn Bowling training day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/lawn-bowling-club-spring-potluck-and-meeting.html" rel="bookmark" title="Lawn Bowling Club spring potluck and meeting"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/IMG_3823-218x150.jpg" alt="" title="Lawn Bowling Club spring potluck and meeting"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/lawn-bowling-club-spring-potluck-and-meeting.html" rel="bookmark" title="Lawn Bowling Club spring potluck and meeting">Lawn Bowling Club spring potluck and meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/district-7a-senior-summer-games-2.html" rel="bookmark" title="District 7A Senior Summer Games "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Gold-Medal-Bid-euchre-2107-218x150.jpg" alt="" title="District 7A Senior Summer Games "/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/district-7a-senior-summer-games-2.html" rel="bookmark" title="District 7A Senior Summer Games ">District 7A Senior Summer Games </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5965643f3f431" data-td_block_id="td_uid_36_5965643f3f431"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5965643f3f431" data-td_block_id="td_uid_36_5965643f3f431"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Living" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/living"><span itemprop="title">Living</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Gardening" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/living/gardening"><span itemprop="title">Gardening</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Gardening in Almonte: Let’s Get Social! "><meta itemprop="url" content = "http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html">Gardening in Almonte: Let’s Get Social! </span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-70606" class="post-70606 post type-post status-publish format-standard has-post-thumbnail hentry category-gardening" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/living">Living</a></li><li class="entry-category"><a  href="http://millstonenews.com/category/living/gardening">Gardening</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Gardening in Almonte: Let’s Get Social! </h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T07:12:58+00:00" >July 11, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p><a href="http://millstonenews.com/2013/03/david-hinks.html">
<img class="wp-image-55422 alignleft" src="http://millstonenews.com/news/wp-content/uploads/2016/12/David-2.jpg" alt="David" width="170" /></a>
</p>
<p>As a person who falls at the extreme introvert end of the introvert/extrovert continuum, I have found the book <em>The Introvert Advantage </em>by Marti Olsen Laney (Workman Publishing, 2002) to be extremely helpful. She observes that while introverts are often viewed as being antisocial, the reality is very different. We are just social in a different way – we need fewer relationships but want more connection and intimacy. We don’t enjoy idle chitchat, preferring meaty conversations. She is careful to point out that neither is superior &#8211; extroverts and introverts just relate to social situations in a different way.</p>
<p>For those of us that are on the introvert end of the scale social interaction can be easier if it goes along with great food and great music. Which brings me to a plug for Five Wednesdays in July (I agree that it&#8217;s a great logo but it can perhaps be a bit confusing in a year that only has four Wednesdays).</p>
<p>Five Wednesdays in July takes place in Augusta Park in Almonte from 6 to 8pm with music and food and lots of opportunities for social interaction! Come and tour the community garden. Our volunteers have been busy pulling weeds, hoeing and spreading straw and chips.</p>
<p>This year features a stellar line-up of kind-hearted musicians who are all playing for free in this wonderful community park. This week features The Rapids with Greg Kelly.</p>
<p>This week is also a community potluck dinner because you bring such great food! What is your favourite summer supper recipe? Are you bringing it? Don’t forget to bring pie! I plan to bring my famous meatballs in the hopes of instigating some meaty conversations.</p>
<p>Music in Augusta Park is for me a powerful demonstration of connections between food, gardening and community. Why does the sharing of food create a sense of community? This is something that I think is taken for granted as a constant in our society. Virtually every special occasion is built around food and drink.</p>
<p>What’s the connection between gardening and community? I am not proposing that we should all go out and grow our own food in a community garden. What I am saying is that the need for community is a pretty basic human need. There are many ways to connect with other humans and to build community. Growing food together in my experience creates community. Of course it is not the only way but it is a very powerful one.<strong> </strong></p>
<p><strong>The shed finally moves!</strong></p>
<p>After many, many delays the plan to move our beautiful new garden shed to its prepared pad at Carleton Place Community Garden finally came to fruition. The weather gods briefly relented and after a couple of days with minimal rain the move took place last week. Many thanks are due to the Hackberry Men’s Shed Group of Carleton Place and to Apple Hill Towing of Carleton Place who all volunteered their labour to make this happen. The following photo shows the shed in transit. A halt was required for technical adjustments in the centre of Carleton Place – traffic was backed up for almost two blocks!</p>
<p><img class="alignnone size-full wp-image-70607" src="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE.jpg" alt="" width="750" height="422" srcset="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE.jpg 750w, http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-300x169.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-696x392.jpg 696w, http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-746x420.jpg 746w, http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-560x315.jpg 560w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F07%2Fgardening-in-almonte-lets-get-social.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gardening+in+Almonte%3A+Let%E2%80%99s+Get+Social%21%C2%A0&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F07%2Fgardening-in-almonte-lets-get-social.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE.jpg&description=Gardening+in+Almonte%3A+Let%E2%80%99s+Get+Social%21%C2%A0" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gardening+in+Almonte%3A+Let%E2%80%99s+Get+Social%21%C2%A0%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F07%2Fgardening-in-almonte-lets-get-social.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" data-text="Gardening in Almonte: Let’s Get Social! " data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html">Almonte Print Shop seeks Saturday help</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html">Almonte Fair on this Friday</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2017-07-11T07:12:58+00:00"><meta itemprop="dateModified" content="2017-07-10T17:19:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Gardening in Almonte: Let’s Get Social! "><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="422"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5965643f5697d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5965643f5697d" ><script>var block_td_uid_37_5965643f5697d = new tdBlock();
block_td_uid_37_5965643f5697d.id = "td_uid_37_5965643f5697d";
block_td_uid_37_5965643f5697d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5965643f5697d_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":70606,"live_filter_cur_post_author":"1"}';
block_td_uid_37_5965643f5697d.td_column_number = "3";
block_td_uid_37_5965643f5697d.block_type = "td_block_related_posts";
block_td_uid_37_5965643f5697d.post_count = "3";
block_td_uid_37_5965643f5697d.found_posts = "216";
block_td_uid_37_5965643f5697d.header_color = "";
block_td_uid_37_5965643f5697d.ajax_pagination_infinite_stop = "";
block_td_uid_37_5965643f5697d.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_37_5965643f5697d);
</script><h4 class="td-related-title"><a id="td_uid_38_5965643f591af" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5965643f5697d" href="#">RELATED ARTICLES</a><a id="td_uid_39_5965643f591f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5965643f5697d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5965643f5697d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/yard-of-the-week-pakenham-marigold-hat.html" rel="bookmark" title="Yard of the Week &#8211; Pakenham &#8216;Marigold Hat&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/PHS-Yard-of-Week-Jul-3-2017-218x150.jpg" alt="" title="Yard of the Week &#8211; Pakenham &#8216;Marigold Hat&#8217;"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/yard-of-the-week-pakenham-marigold-hat.html" rel="bookmark" title="Yard of the Week &#8211; Pakenham &#8216;Marigold Hat&#8217;">Yard of the Week &#8211; Pakenham &#8216;Marigold Hat&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-scapes-suckers.html" rel="bookmark" title="Gardening in Almonte: Scapes &#038; Suckers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_1775-218x150.jpg" alt="" title="Gardening in Almonte: Scapes &#038; Suckers"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-scapes-suckers.html" rel="bookmark" title="Gardening in Almonte: Scapes &#038; Suckers">Gardening in Almonte: Scapes &#038; Suckers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/06/yard-of-the-week-eileen-hennemann-and-allan-stanley.html" rel="bookmark" title="Yard of the Week: Eileen Hennemann and Allan Stanley"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/IMG_0900-218x150.jpg" alt="" title="Yard of the Week: Eileen Hennemann and Allan Stanley"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/06/yard-of-the-week-eileen-hennemann-and-allan-stanley.html" rel="bookmark" title="Yard of the Week: Eileen Hennemann and Allan Stanley">Yard of the Week: Eileen Hennemann and Allan Stanley</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5965643f5697d" data-td_block_id="td_uid_37_5965643f5697d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5965643f5697d" data-td_block_id="td_uid_37_5965643f5697d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_5965643f5dc4d_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,162</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">473</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_5965643f5e971_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_5965643f5e971" ><script>var block_td_uid_41_5965643f5e971 = new tdBlock();
block_td_uid_41_5965643f5e971.id = "td_uid_41_5965643f5e971";
block_td_uid_41_5965643f5e971.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_5965643f5e971_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_5965643f5e971.td_column_number = "1";
block_td_uid_41_5965643f5e971.block_type = "td_block_15";
block_td_uid_41_5965643f5e971.post_count = "10";
block_td_uid_41_5965643f5e971.found_posts = "7196";
block_td_uid_41_5965643f5e971.header_color = "#";
block_td_uid_41_5965643f5e971.ajax_pagination_infinite_stop = "";
block_td_uid_41_5965643f5e971.max_num_pages = "720";
tdBlocksArray.push(block_td_uid_41_5965643f5e971);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_5965643f5e971 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/06/Wanted-218x150.jpe" alt="" title="Part-time retail job in Carleton Place"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/part-time-retail-job-in-carleton-place.html" rel="bookmark" title="Part-time retail job in Carleton Place">Part-time retail job in Carleton Place</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_0445-1-218x150.jpg" alt="" title="Is it time to take guitar lessons with Ric?"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/is-it-time-to-take-guitar-lessons-with-ric-6.html" rel="bookmark" title="Is it time to take guitar lessons with Ric?">Is it time to take guitar lessons with Ric?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Wanted-218x150.jpg" alt="" title="WANTED: House in Almonte up to $1,500/mo"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-house-in-almonte-up-to-1500mo.html" rel="bookmark" title="WANTED: House in Almonte up to $1,500/mo">WANTED: House in Almonte up to $1,500/mo</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/paper-sculpture-workshop-at-carriageway-saturday.html" rel="bookmark" title="Paper sculpture workshop at Carriageway &#8212; Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Susan-218x150.jpg" alt="" title="Paper sculpture workshop at Carriageway &#8212; Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/paper-sculpture-workshop-at-carriageway-saturday.html" rel="bookmark" title="Paper sculpture workshop at Carriageway &#8212; Saturday">Paper sculpture workshop at Carriageway &#8212; Saturday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_20170521_1036314-218x150.jpg" alt="" title="Wanted: Kidz Kamp helper "/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/wanted-kidz-kamp-helper.html" rel="bookmark" title="Wanted: Kidz Kamp helper ">Wanted: Kidz Kamp helper </a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/live-music-at-the-legion-on-saturday.html" rel="bookmark" title="Live music at the Legion on Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/DOUG-AND-PAM-218x150.jpg" alt="" title="Live music at the Legion on Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/live-music-at-the-legion-on-saturday.html" rel="bookmark" title="Live music at the Legion on Saturday">Live music at the Legion on Saturday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html" rel="bookmark" title="Almonte Fair on this Friday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Fair-218x150.jpg" alt="" title="Almonte Fair on this Friday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/almonte-fair-on-this-friday.html" rel="bookmark" title="Almonte Fair on this Friday">Almonte Fair on this Friday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" rel="bookmark" title="Gardening in Almonte: Let’s Get Social! "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/ENROUTE-218x150.jpg" alt="" title="Gardening in Almonte: Let’s Get Social! "/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/gardening-in-almonte-lets-get-social.html" rel="bookmark" title="Gardening in Almonte: Let’s Get Social! ">Gardening in Almonte: Let’s Get Social! </a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help"><img width="218" height="112" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/apsf_logo-218x112.png" alt="" title="Almonte Print Shop seeks Saturday help"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/almonte-print-shop-seeks-saturday-help.html" rel="bookmark" title="Almonte Print Shop seeks Saturday help">Almonte Print Shop seeks Saturday help</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/another-great-celtfest-weekend.html" rel="bookmark" title="Another great Celtfest weekend"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Alex-218x150.jpg" alt="" title="Another great Celtfest weekend"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/another-great-celtfest-weekend.html" rel="bookmark" title="Another great Celtfest weekend">Another great Celtfest weekend</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5965643f5e971" data-td_block_id="td_uid_41_5965643f5e971"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5965643f5e971" data-td_block_id="td_uid_41_5965643f5e971"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_5965643f67c1d_rand td-pb-border-top"  data-td-block-uid="td_uid_42_5965643f67c1d" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get a summary of the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Nathan Rudyk</span> on <a href="http://millstonenews.com/2017/07/almonte-in-concert-agm-on-july-12.html#comment-8107">Almonte in Concert AGM on July 12</a></li><li class="recentcomments"><span class="comment-author-link">Stephanie</span> on <a href="http://millstonenews.com/2017/07/almonte-in-concert-agm-on-july-12.html#comment-8106">Almonte in Concert AGM on July 12</a></li><li class="recentcomments"><span class="comment-author-link">Marianne</span> on <a href="http://millstonenews.com/2017/07/yuck.html#comment-8105">Yuck!</a></li><li class="recentcomments"><span class="comment-author-link">Nathan Rudyk</span> on <a href="http://millstonenews.com/2017/07/yuck.html#comment-8104">Yuck!</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5965643f6fdd0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFont.load({
    google: {
      families: ['Merriweather', 'Oswald']
    }
  });
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/admin/js/jquery-ui.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/js/kkcountdown.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/js/bootstrap-progressbar.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/js/icheck.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/poller_master/assets/frontend/js/poller_master_script_front.js?ver=4.8'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eventpost_params = {"imgpath":"http:\/\/millstonenews.com\/news\/wp-content\/plugins\/event-post\/img\/","maptiles":{"default@osm.org":{"name":"Open Street Map","id":"default@osm.org","urls":["http:\/\/a.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.org\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.org\/{z}\/{x}\/{y}.png"]},"OpenCycleMap":{"name":"Open Cycle Map","id":"OpenCycleMap","urls":["http:\/\/a.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/b.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png","http:\/\/c.tile.opencyclemap.org\/cycle\/{z}\/{x}\/{y}.png"]},"mapquest":{"name":"Map Quest","id":"mapquest","urls":["http:\/\/otile1.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile2.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png","http:\/\/otile3.mqcdn.com\/tiles\/1.0.0\/osm\/{z}\/{x}\/{y}.png"]},"osmfr":{"name":"OSM-fr","id":"osmfr","urls":["http:\/\/a.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/b.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png","http:\/\/c.tile.openstreetmap.fr\/osmfr\/{z}\/{x}\/{y}.png"]},"2u":{"name":"2u","id":"2u","urls":["http:\/\/a.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/b.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png","http:\/\/c.layers.openstreetmap.fr\/2u\/{z}\/{x}\/{y}.png"]},"satelite":{"name":"Satelite","id":"satelite","urls":["http:\/\/otile1-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile2-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg","http:\/\/otile3-s.mqcdn.com\/tiles\/1.0.0\/sat\/{z}\/{x}\/{y}.jpg"]},"toner":{"name":"Toner by Stamen","id":"toner","urls":["http:\/\/a.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/b.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png","http:\/\/c.tile.stamen.com\/toner\/{z}\/{x}\/{y}.png"]}},"defaulttile":"default@osm.org","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","map_interactions":{"DragRotate":"Drag Rotate","DoubleClickZoom":"Double Click Zoom","DragPan":"Drag Pan","PinchRotate":"Pinch Rotate","PinchZoom":"Pinch Zoom","KeyboardPan":"Keyboard Pan","KeyboardZoom":"Keyboard Zoom","MouseWheelZoom":"Mouse Wheel Zoom","DragZoom":"Drag Zoom"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/eventpost.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/event-post/js/OpenLayers.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"70606 http:\/\/millstonenews.com\/?p=70606","disqusShortname":"themillstone","disqusTitle":"Gardening in Almonte: Let\u2019s Get Social!\u00a0","disqusUrl":"http:\/\/millstonenews.com\/2017\/07\/gardening-in-almonte-lets-get-social.html","options":{"manualSync":""},"postId":"70606"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[70606]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>