<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bronzed Halloumi and Tomato Salad | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg" /><meta name="author" content="The Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Bronzed Halloumi and Tomato Salad Comments Feed" href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='event-post-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/eventpost.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='openlayers-css'  href='http://millstonenews.com/news/wp-content/plugins/event-post/css/openlayers.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CMerriweather%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8919a7b35b","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Almonte Terry Fox Run &#8212; September 17' href='http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=72033' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F09%2Fbronzed-halloumi-and-tomato-salad.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F09%2Fbronzed-halloumi-and-tomato-salad.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4e93ed";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-72033 single-format-standard symple-shortcodes  symple-shortcodes-responsive bronzed-halloumi-and-tomato-salad single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 6, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59b035c639d82_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59b035c639d82" ><script>var block_td_uid_1_59b035c639d82 = new tdBlock();
block_td_uid_1_59b035c639d82.id = "td_uid_1_59b035c639d82";
block_td_uid_1_59b035c639d82.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59b035c639d82_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59b035c639d82.td_column_number = "3";
block_td_uid_1_59b035c639d82.block_type = "td_block_mega_menu";
block_td_uid_1_59b035c639d82.post_count = "5";
block_td_uid_1_59b035c639d82.found_posts = "394";
block_td_uid_1_59b035c639d82.header_color = "";
block_td_uid_1_59b035c639d82.ajax_pagination_infinite_stop = "";
block_td_uid_1_59b035c639d82.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_1_59b035c639d82);
</script><div id=td_uid_1_59b035c639d82 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/more-keys-lost-gemmill-park-this-time.html" rel="bookmark" title="More keys lost, Gemmill Park this time"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Keys-e1504131501381-218x150.jpg" alt="" title="More keys lost, Gemmill Park this time"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/more-keys-lost-gemmill-park-this-time.html" rel="bookmark" title="More keys lost, Gemmill Park this time">More keys lost, Gemmill Park this time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/couple-looking-for-office-or-business-cleaning-jobs.html" rel="bookmark" title="Couple looking for office or business cleaning jobs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Clean-218x150.jpg" alt="" title="Couple looking for office or business cleaning jobs"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/couple-looking-for-office-or-business-cleaning-jobs.html" rel="bookmark" title="Couple looking for office or business cleaning jobs">Couple looking for office or business cleaning jobs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/mills-community-support-property-maintenance-needed.html" rel="bookmark" title="Mills Community Support: property maintenance needed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Mills-218x150.jpg" alt="" title="Mills Community Support: property maintenance needed"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/mills-community-support-property-maintenance-needed.html" rel="bookmark" title="Mills Community Support: property maintenance needed">Mills Community Support: property maintenance needed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/carleton-student-looking-for-car-pooling-to-campus.html" rel="bookmark" title="Carleton student seeks car pooling to campus"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Carleton-218x150.jpg" alt="" title="Carleton student seeks car pooling to campus"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/carleton-student-looking-for-car-pooling-to-campus.html" rel="bookmark" title="Carleton student seeks car pooling to campus">Carleton student seeks car pooling to campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/nursery-school-seeks-pre-school-teacher.html" rel="bookmark" title="Nursery School seeks pre-school teacher"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/Nursery-218x150.png" alt="" title="Nursery School seeks pre-school teacher"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/nursery-school-seeks-pre-school-teacher.html" rel="bookmark" title="Nursery School seeks pre-school teacher">Nursery School seeks pre-school teacher</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59b035c639d82" data-td_block_id="td_uid_1_59b035c639d82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59b035c639d82" data-td_block_id="td_uid_1_59b035c639d82"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59b035c6423ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59b035c6423ef" ><script>var block_td_uid_2_59b035c6423ef = new tdBlock();
block_td_uid_2_59b035c6423ef.id = "td_uid_2_59b035c6423ef";
block_td_uid_2_59b035c6423ef.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59b035c6423ef_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59b035c6423ef.td_column_number = "3";
block_td_uid_2_59b035c6423ef.block_type = "td_block_mega_menu";
block_td_uid_2_59b035c6423ef.post_count = "5";
block_td_uid_2_59b035c6423ef.found_posts = "131";
block_td_uid_2_59b035c6423ef.header_color = "";
block_td_uid_2_59b035c6423ef.ajax_pagination_infinite_stop = "";
block_td_uid_2_59b035c6423ef.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_59b035c6423ef);
</script><div id=td_uid_2_59b035c6423ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Amanda-218x150.jpg" alt="" title="A Year as a New Councillor!"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!">A Year as a New Councillor!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Lieutenant-Governor-of-Ontarioand-Shaun-McLaughlin.-218x150.jpg" alt="" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills">Ontario&#8217;s Lieutenant Governor visits Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/Shaun-218x150.jpg" alt="" title="Good News: Crime on Decline in Lanark County"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/good-news-crime-on-decline-in-lanark-county.html" rel="bookmark" title="Good News: Crime on Decline in Lanark County">Good News: Crime on Decline in Lanark County</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59b035c6423ef" data-td_block_id="td_uid_2_59b035c6423ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59b035c6423ef" data-td_block_id="td_uid_2_59b035c6423ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59b035c649262_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59b035c649262" ><script>var block_td_uid_3_59b035c649262 = new tdBlock();
block_td_uid_3_59b035c649262.id = "td_uid_3_59b035c649262";
block_td_uid_3_59b035c649262.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59b035c649262_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59b035c649262.td_column_number = "3";
block_td_uid_3_59b035c649262.block_type = "td_block_mega_menu";
block_td_uid_3_59b035c649262.post_count = "5";
block_td_uid_3_59b035c649262.found_posts = "542";
block_td_uid_3_59b035c649262.header_color = "";
block_td_uid_3_59b035c649262.ajax_pagination_infinite_stop = "";
block_td_uid_3_59b035c649262.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_3_59b035c649262);
</script><div id=td_uid_3_59b035c649262 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/answers-to-dianas-quiz-september-2-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 2, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 2, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/answers-to-dianas-quiz-september-2-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 2, 2017">Answers to Diana&#8217;s Quiz &#8211; September 2, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/dianas-quiz-september-2-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 2, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; September 2, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/dianas-quiz-september-2-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 2, 2017">Diana&#8217;s Quiz &#8211; September 2, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/answers-to-dianas-quiz-august-26-2017.html" rel="bookmark" title="Answers to Diana&#8217;s quiz &#8211; August 26, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-3-200x150.jpg" alt="" title="Answers to Diana&#8217;s quiz &#8211; August 26, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/answers-to-dianas-quiz-august-26-2017.html" rel="bookmark" title="Answers to Diana&#8217;s quiz &#8211; August 26, 2017">Answers to Diana&#8217;s quiz &#8211; August 26, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/dianas-quiz-august-26-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 26, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-7-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; August 26, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/dianas-quiz-august-26-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 26, 2017">Diana&#8217;s Quiz &#8211; August 26, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/answers-to-dianas-quiz-august-19-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 19, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 19, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/answers-to-dianas-quiz-august-19-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 19, 2017">Answers to Diana&#8217;s Quiz &#8211; August 19, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59b035c649262" data-td_block_id="td_uid_3_59b035c649262"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59b035c649262" data-td_block_id="td_uid_3_59b035c649262"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59b035c64fb9c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59b035c64fb9c" ><script>var block_td_uid_4_59b035c64fb9c = new tdBlock();
block_td_uid_4_59b035c64fb9c.id = "td_uid_4_59b035c64fb9c";
block_td_uid_4_59b035c64fb9c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59b035c64fb9c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59b035c64fb9c.td_column_number = "3";
block_td_uid_4_59b035c64fb9c.block_type = "td_block_mega_menu";
block_td_uid_4_59b035c64fb9c.post_count = "5";
block_td_uid_4_59b035c64fb9c.found_posts = "394";
block_td_uid_4_59b035c64fb9c.header_color = "";
block_td_uid_4_59b035c64fb9c.ajax_pagination_infinite_stop = "";
block_td_uid_4_59b035c64fb9c.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_4_59b035c64fb9c);
</script><div id=td_uid_4_59b035c64fb9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/more-keys-lost-gemmill-park-this-time.html" rel="bookmark" title="More keys lost, Gemmill Park this time"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/Keys-e1504131501381-218x150.jpg" alt="" title="More keys lost, Gemmill Park this time"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/more-keys-lost-gemmill-park-this-time.html" rel="bookmark" title="More keys lost, Gemmill Park this time">More keys lost, Gemmill Park this time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/couple-looking-for-office-or-business-cleaning-jobs.html" rel="bookmark" title="Couple looking for office or business cleaning jobs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Clean-218x150.jpg" alt="" title="Couple looking for office or business cleaning jobs"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/couple-looking-for-office-or-business-cleaning-jobs.html" rel="bookmark" title="Couple looking for office or business cleaning jobs">Couple looking for office or business cleaning jobs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/mills-community-support-property-maintenance-needed.html" rel="bookmark" title="Mills Community Support: property maintenance needed"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Mills-218x150.jpg" alt="" title="Mills Community Support: property maintenance needed"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/mills-community-support-property-maintenance-needed.html" rel="bookmark" title="Mills Community Support: property maintenance needed">Mills Community Support: property maintenance needed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/carleton-student-looking-for-car-pooling-to-campus.html" rel="bookmark" title="Carleton student seeks car pooling to campus"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Carleton-218x150.jpg" alt="" title="Carleton student seeks car pooling to campus"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/carleton-student-looking-for-car-pooling-to-campus.html" rel="bookmark" title="Carleton student seeks car pooling to campus">Carleton student seeks car pooling to campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/nursery-school-seeks-pre-school-teacher.html" rel="bookmark" title="Nursery School seeks pre-school teacher"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/10/Nursery-218x150.png" alt="" title="Nursery School seeks pre-school teacher"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/nursery-school-seeks-pre-school-teacher.html" rel="bookmark" title="Nursery School seeks pre-school teacher">Nursery School seeks pre-school teacher</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59b035c64fb9c" data-td_block_id="td_uid_4_59b035c64fb9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59b035c64fb9c" data-td_block_id="td_uid_4_59b035c64fb9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59b035c65ca25_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_59b035c65ca25" ><script>var block_td_uid_6_59b035c65ca25 = new tdBlock();
block_td_uid_6_59b035c65ca25.id = "td_uid_6_59b035c65ca25";
block_td_uid_6_59b035c65ca25.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59b035c65ca25_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_59b035c65ca25.td_column_number = "3";
block_td_uid_6_59b035c65ca25.block_type = "td_block_mega_menu";
block_td_uid_6_59b035c65ca25.post_count = "4";
block_td_uid_6_59b035c65ca25.found_posts = "1333";
block_td_uid_6_59b035c65ca25.header_color = "";
block_td_uid_6_59b035c65ca25.ajax_pagination_infinite_stop = "";
block_td_uid_6_59b035c65ca25.max_num_pages = "334";
tdBlocksArray.push(block_td_uid_6_59b035c65ca25);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_59b035c65ca25" id="td_uid_7_59b035c6606bb" data-td_block_id="td_uid_6_59b035c65ca25" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_59b035c65ca25"  id="td_uid_8_59b035c661561" data-td_block_id="td_uid_6_59b035c65ca25" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_59b035c65ca25"  id="td_uid_9_59b035c66175e" data-td_block_id="td_uid_6_59b035c65ca25" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_59b035c65ca25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/author-and-storyteller-jan-andrews-dies-after-tragic-accident.html" rel="bookmark" title="Author and storyteller Jan Andrews dies after tragic accident"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Andrews-1-218x150.jpg" alt="" title="Author and storyteller Jan Andrews dies after tragic accident"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/author-and-storyteller-jan-andrews-dies-after-tragic-accident.html" rel="bookmark" title="Author and storyteller Jan Andrews dies after tragic accident">Author and storyteller Jan Andrews dies after tragic accident</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/serious-crash-closes-highway-7-at-carleton-place.html" rel="bookmark" title="Serious crash closes Highway 7 at Carleton Place"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Crash-218x150.jpg" alt="" title="Serious crash closes Highway 7 at Carleton Place"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/serious-crash-closes-highway-7-at-carleton-place.html" rel="bookmark" title="Serious crash closes Highway 7 at Carleton Place">Serious crash closes Highway 7 at Carleton Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/local-residents-honoured-at-order-of-canada-event.html" rel="bookmark" title="Local residents  honoured at Order of Canada event"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/DSC_9749-218x150.jpg" alt="" title="Local residents  honoured at Order of Canada event"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/local-residents-honoured-at-order-of-canada-event.html" rel="bookmark" title="Local residents  honoured at Order of Canada event">Local residents  honoured at Order of Canada event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/ron-caron-remembered-in-music.html" rel="bookmark" title="Ron Caron remembered in music"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Ron-218x150.jpg" alt="" title="Ron Caron remembered in music"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/ron-caron-remembered-in-music.html" rel="bookmark" title="Ron Caron remembered in music">Ron Caron remembered in music</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59b035c65ca25" data-td_block_id="td_uid_6_59b035c65ca25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_59b035c65ca25" data-td_block_id="td_uid_6_59b035c65ca25"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59b035c67e393_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_59b035c67e393" ><script>var block_td_uid_10_59b035c67e393 = new tdBlock();
block_td_uid_10_59b035c67e393.id = "td_uid_10_59b035c67e393";
block_td_uid_10_59b035c67e393.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59b035c67e393_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59b035c67e393.td_column_number = "3";
block_td_uid_10_59b035c67e393.block_type = "td_block_mega_menu";
block_td_uid_10_59b035c67e393.post_count = "5";
block_td_uid_10_59b035c67e393.found_posts = "1178";
block_td_uid_10_59b035c67e393.header_color = "";
block_td_uid_10_59b035c67e393.ajax_pagination_infinite_stop = "";
block_td_uid_10_59b035c67e393.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_10_59b035c67e393);
</script><div id=td_uid_10_59b035c67e393 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html" rel="bookmark" title="Almonte Terry Fox Run &#8212; September 17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/TFR_2017-218x150.jpg" alt="" title="Almonte Terry Fox Run &#8212; September 17"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html" rel="bookmark" title="Almonte Terry Fox Run &#8212; September 17">Almonte Terry Fox Run &#8212; September 17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/nurture-your-creativity-at-st-pauls.html" rel="bookmark" title="Nurture your creativity at St. Paul&#8217;s"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Banner-218x150.jpg" alt="" title="Nurture your creativity at St. Paul&#8217;s"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/nurture-your-creativity-at-st-pauls.html" rel="bookmark" title="Nurture your creativity at St. Paul&#8217;s">Nurture your creativity at St. Paul&#8217;s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/wark-family-reunion-at-hopetown-september-17.html" rel="bookmark" title="Wark family reunion at Hopetown &#8212; September 17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Wark-218x150.jpg" alt="" title="Wark family reunion at Hopetown &#8212; September 17"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/wark-family-reunion-at-hopetown-september-17.html" rel="bookmark" title="Wark family reunion at Hopetown &#8212; September 17">Wark family reunion at Hopetown &#8212; September 17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/seniors-expo-coming-up-at-almonte-arena-september-7.html" rel="bookmark" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Expo-218x150.jpg" alt="" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/seniors-expo-coming-up-at-almonte-arena-september-7.html" rel="bookmark" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7">Seniors&#8217; Expo at Almonte Arena &#8212; September 7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/mississippi-mills-musicworks-programs-for-young-children.html" rel="bookmark" title="Mississippi Mills Musicworks programs for young children"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/MYC-218x150.jpg" alt="" title="Mississippi Mills Musicworks programs for young children"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/mississippi-mills-musicworks-programs-for-young-children.html" rel="bookmark" title="Mississippi Mills Musicworks programs for young children">Mississippi Mills Musicworks programs for young children</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59b035c67e393" data-td_block_id="td_uid_10_59b035c67e393"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59b035c67e393" data-td_block_id="td_uid_10_59b035c67e393"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_59b035c687203_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_59b035c687203" ><script>var block_td_uid_11_59b035c687203 = new tdBlock();
block_td_uid_11_59b035c687203.id = "td_uid_11_59b035c687203";
block_td_uid_11_59b035c687203.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59b035c687203_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_59b035c687203.td_column_number = "3";
block_td_uid_11_59b035c687203.block_type = "td_block_mega_menu";
block_td_uid_11_59b035c687203.post_count = "4";
block_td_uid_11_59b035c687203.found_posts = "508";
block_td_uid_11_59b035c687203.header_color = "";
block_td_uid_11_59b035c687203.ajax_pagination_infinite_stop = "";
block_td_uid_11_59b035c687203.max_num_pages = "127";
tdBlocksArray.push(block_td_uid_11_59b035c687203);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_59b035c687203" id="td_uid_12_59b035c68920c" data-td_block_id="td_uid_11_59b035c687203" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_59b035c687203"  id="td_uid_13_59b035c689372" data-td_block_id="td_uid_11_59b035c687203" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_59b035c687203 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/fred-west-obituary.html" rel="bookmark" title="Fred West &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Fred-218x150.jpg" alt="" title="Fred West &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/fred-west-obituary.html" rel="bookmark" title="Fred West &#8212; obituary">Fred West &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/joan-sealey-obituary.html" rel="bookmark" title="Joan Sealey &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Joan-218x150.jpg" alt="" title="Joan Sealey &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/joan-sealey-obituary.html" rel="bookmark" title="Joan Sealey &#8212; obituary">Joan Sealey &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/gerry-simpson-obituary.html" rel="bookmark" title="Gerry Simpson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Gerry-2-218x150.jpg" alt="" title="Gerry Simpson &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/gerry-simpson-obituary.html" rel="bookmark" title="Gerry Simpson &#8212; obituary">Gerry Simpson &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/kay-hudson-obituary.html" rel="bookmark" title="Kay Hudson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Hudson-Kay-best-001-218x150.jpg" alt="" title="Kay Hudson &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/kay-hudson-obituary.html" rel="bookmark" title="Kay Hudson &#8212; obituary">Kay Hudson &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59b035c687203" data-td_block_id="td_uid_11_59b035c687203"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59b035c687203" data-td_block_id="td_uid_11_59b035c687203"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_59b035c69b964_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_59b035c69b964" ><script>var block_td_uid_14_59b035c69b964 = new tdBlock();
block_td_uid_14_59b035c69b964.id = "td_uid_14_59b035c69b964";
block_td_uid_14_59b035c69b964.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_59b035c69b964_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_59b035c69b964.td_column_number = "3";
block_td_uid_14_59b035c69b964.block_type = "td_block_mega_menu";
block_td_uid_14_59b035c69b964.post_count = "4";
block_td_uid_14_59b035c69b964.found_posts = "797";
block_td_uid_14_59b035c69b964.header_color = "";
block_td_uid_14_59b035c69b964.ajax_pagination_infinite_stop = "";
block_td_uid_14_59b035c69b964.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_14_59b035c69b964);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_59b035c69b964" id="td_uid_15_59b035c69d8c7" data-td_block_id="td_uid_14_59b035c69b964" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_59b035c69b964"  id="td_uid_16_59b035c69da3b" data-td_block_id="td_uid_14_59b035c69b964" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_59b035c69b964"  id="td_uid_17_59b035c69dc21" data-td_block_id="td_uid_14_59b035c69b964" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_59b035c69b964"  id="td_uid_18_59b035c69de0e" data-td_block_id="td_uid_14_59b035c69b964" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_59b035c69b964 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/jennifer-ryder-jones-flights-of-fancy.html" rel="bookmark" title="Jennifer Ryder-Jones: Flights of Fancy"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/IMG_20170904_145216-218x150.jpg" alt="" title="Jennifer Ryder-Jones: Flights of Fancy"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/jennifer-ryder-jones-flights-of-fancy.html" rel="bookmark" title="Jennifer Ryder-Jones: Flights of Fancy">Jennifer Ryder-Jones: Flights of Fancy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/a-bold-and-dangerous-family-by-caroline-moorehead-book-review.html" rel="bookmark" title="A Bold and Dangerous Family by Caroline Moorehead &#8211; book review"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/A-Bold-and-Dangerous-Family-001-218x150.jpg" alt="" title="A Bold and Dangerous Family by Caroline Moorehead &#8211; book review"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/books" class="td-post-category">Books</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/a-bold-and-dangerous-family-by-caroline-moorehead-book-review.html" rel="bookmark" title="A Bold and Dangerous Family by Caroline Moorehead &#8211; book review">A Bold and Dangerous Family by Caroline Moorehead &#8211; book review</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/hub-cinema-heyday.html" rel="bookmark" title="The Hub in its cinema heyday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Ob-2-218x150.jpg" alt="" title="The Hub in its cinema heyday"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/hub-cinema-heyday.html" rel="bookmark" title="The Hub in its cinema heyday">The Hub in its cinema heyday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/temagami-eclipse-photo.html" rel="bookmark" title="Temagami eclipse photo"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Eclipse-218x150.jpg" alt="" title="Temagami eclipse photo"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/temagami-eclipse-photo.html" rel="bookmark" title="Temagami eclipse photo">Temagami eclipse photo</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_59b035c69b964" data-td_block_id="td_uid_14_59b035c69b964"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_59b035c69b964" data-td_block_id="td_uid_14_59b035c69b964"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_59b035c6bb50d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_59b035c6bb50d" ><script>var block_td_uid_19_59b035c6bb50d = new tdBlock();
block_td_uid_19_59b035c6bb50d.id = "td_uid_19_59b035c6bb50d";
block_td_uid_19_59b035c6bb50d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_59b035c6bb50d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_59b035c6bb50d.td_column_number = "3";
block_td_uid_19_59b035c6bb50d.block_type = "td_block_mega_menu";
block_td_uid_19_59b035c6bb50d.post_count = "4";
block_td_uid_19_59b035c6bb50d.found_posts = "494";
block_td_uid_19_59b035c6bb50d.header_color = "";
block_td_uid_19_59b035c6bb50d.ajax_pagination_infinite_stop = "";
block_td_uid_19_59b035c6bb50d.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_19_59b035c6bb50d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_59b035c6bb50d" id="td_uid_20_59b035c6bdc90" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_21_59b035c6bde1b" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_22_59b035c6be0a9" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_23_59b035c6be29f" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_24_59b035c6be486" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_25_59b035c6be677" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_26_59b035c6bea4e" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_27_59b035c6bec37" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_28_59b035c6bee29" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_19_59b035c6bb50d"  id="td_uid_29_59b035c6bf09b" data-td_block_id="td_uid_19_59b035c6bb50d" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_19_59b035c6bb50d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/nature-photography-workshop-with-simon-lunn.html" rel="bookmark" title="Nature photography workshop with Simon Lunn"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Mink-Frog-218x150.jpg" alt="" title="Nature photography workshop with Simon Lunn"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/nature-photography-workshop-with-simon-lunn.html" rel="bookmark" title="Nature photography workshop with Simon Lunn">Nature photography workshop with Simon Lunn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/high-lonesome-take-a-walk-on-the-wild-side-with-michael-runtz.html" rel="bookmark" title="High Lonesome: Take a &#8216;Walk on the wild side&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Mike-Runtz-at-High-Lonesome-218x150.jpg" alt="" title="High Lonesome: Take a &#8216;Walk on the wild side&#8217;"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/high-lonesome-take-a-walk-on-the-wild-side-with-michael-runtz.html" rel="bookmark" title="High Lonesome: Take a &#8216;Walk on the wild side&#8217;">High Lonesome: Take a &#8216;Walk on the wild side&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/what-is-that-squirrel-eating.html" rel="bookmark" title="What Is That … Squirrel Eating?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Squirrel-4-218x150.jpg" alt="" title="What Is That … Squirrel Eating?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/what-is-that-squirrel-eating.html" rel="bookmark" title="What Is That … Squirrel Eating?">What Is That … Squirrel Eating?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/what-is-that-cottage-feeder-bird.html" rel="bookmark" title="What is That &#8230; Cottage Feeder Bird?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/FeederBird-7-218x150.jpg" alt="" title="What is That &#8230; Cottage Feeder Bird?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/what-is-that-cottage-feeder-bird.html" rel="bookmark" title="What is That &#8230; Cottage Feeder Bird?">What is That &#8230; Cottage Feeder Bird?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_59b035c6bb50d" data-td_block_id="td_uid_19_59b035c6bb50d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_59b035c6bb50d" data-td_block_id="td_uid_19_59b035c6bb50d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_59b035c7369da_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_59b035c7369da" ><script>var block_td_uid_30_59b035c7369da = new tdBlock();
block_td_uid_30_59b035c7369da.id = "td_uid_30_59b035c7369da";
block_td_uid_30_59b035c7369da.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_59b035c7369da_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_59b035c7369da.td_column_number = "3";
block_td_uid_30_59b035c7369da.block_type = "td_block_mega_menu";
block_td_uid_30_59b035c7369da.post_count = "4";
block_td_uid_30_59b035c7369da.found_posts = "1195";
block_td_uid_30_59b035c7369da.header_color = "";
block_td_uid_30_59b035c7369da.ajax_pagination_infinite_stop = "";
block_td_uid_30_59b035c7369da.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_30_59b035c7369da);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_59b035c7369da" id="td_uid_31_59b035c738b97" data-td_block_id="td_uid_30_59b035c7369da" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_30_59b035c7369da"  id="td_uid_32_59b035c738d05" data-td_block_id="td_uid_30_59b035c7369da" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_30_59b035c7369da"  id="td_uid_33_59b035c738eee" data-td_block_id="td_uid_30_59b035c7369da" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_30_59b035c7369da"  id="td_uid_34_59b035c7390da" data-td_block_id="td_uid_30_59b035c7369da" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_30_59b035c7369da"  id="td_uid_35_59b035c7392bf" data-td_block_id="td_uid_30_59b035c7369da" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_30_59b035c7369da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" rel="bookmark" title="Bronzed Halloumi and Tomato Salad"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-218x150.jpeg" alt="" title="Bronzed Halloumi and Tomato Salad"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" rel="bookmark" title="Bronzed Halloumi and Tomato Salad">Bronzed Halloumi and Tomato Salad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/local-woman-attends-nasa-space-camp.html" rel="bookmark" title="Local woman attends NASA space camp"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/DSCF4829-1-218x150.jpg" alt="" title="Local woman attends NASA space camp"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/local-woman-attends-nasa-space-camp.html" rel="bookmark" title="Local woman attends NASA space camp">Local woman attends NASA space camp</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/gardening-in-almonte-food-as-love.html" rel="bookmark" title="Gardening in Almonte: Food as love?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/IMG_1958-218x150.jpg" alt="" title="Gardening in Almonte: Food as love?"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/gardening-in-almonte-food-as-love.html" rel="bookmark" title="Gardening in Almonte: Food as love?">Gardening in Almonte: Food as love?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/fairview-sets-up-nursing-fund-to-honour-pam-murphy.html" rel="bookmark" title="Fairview sets up nursing fund to honour Pam Murphy"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Pam-218x150.jpg" alt="" title="Fairview sets up nursing fund to honour Pam Murphy"/></a></div>                <a href="http://millstonenews.com/category/living/health" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/fairview-sets-up-nursing-fund-to-honour-pam-murphy.html" rel="bookmark" title="Fairview sets up nursing fund to honour Pam Murphy">Fairview sets up nursing fund to honour Pam Murphy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_59b035c7369da" data-td_block_id="td_uid_30_59b035c7369da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_59b035c7369da" data-td_block_id="td_uid_30_59b035c7369da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_59b035c7565d2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_59b035c7565d2" ><script>var block_td_uid_36_59b035c7565d2 = new tdBlock();
block_td_uid_36_59b035c7565d2.id = "td_uid_36_59b035c7565d2";
block_td_uid_36_59b035c7565d2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_59b035c7565d2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_59b035c7565d2.td_column_number = "3";
block_td_uid_36_59b035c7565d2.block_type = "td_block_mega_menu";
block_td_uid_36_59b035c7565d2.post_count = "5";
block_td_uid_36_59b035c7565d2.found_posts = "183";
block_td_uid_36_59b035c7565d2.header_color = "";
block_td_uid_36_59b035c7565d2.ajax_pagination_infinite_stop = "";
block_td_uid_36_59b035c7565d2.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_36_59b035c7565d2);
</script><div id=td_uid_36_59b035c7565d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/ontario-senior-regional-games-2017.html" rel="bookmark" title="Ontario Senior Regional Games -2017"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/gold-bid-euchre-2017-218x150.jpg" alt="" title="Ontario Senior Regional Games -2017"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/ontario-senior-regional-games-2017.html" rel="bookmark" title="Ontario Senior Regional Games -2017">Ontario Senior Regional Games -2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/lawn-bowling-doreen-morgan-memorial-tournament.html" rel="bookmark" title="Lawn bowling: Doreen Morgan Memorial Tournament"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/DM-Tournament-2017-218x150.jpg" alt="" title="Lawn bowling: Doreen Morgan Memorial Tournament"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/lawn-bowling-doreen-morgan-memorial-tournament.html" rel="bookmark" title="Lawn bowling: Doreen Morgan Memorial Tournament">Lawn bowling: Doreen Morgan Memorial Tournament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/report-on-lawn-bowling-provincial-championship.html" rel="bookmark" title="Report on Lawn Bowling Provincial Championship"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Bowling-218x150.jpg" alt="" title="Report on Lawn Bowling Provincial Championship"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/report-on-lawn-bowling-provincial-championship.html" rel="bookmark" title="Report on Lawn Bowling Provincial Championship">Report on Lawn Bowling Provincial Championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/provincial-lawn-bowling-tournament-august-1-2.html" rel="bookmark" title="Provincial lawn bowling tournament August 1-2"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Lawn-218x150.jpg" alt="" title="Provincial lawn bowling tournament August 1-2"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/provincial-lawn-bowling-tournament-august-1-2.html" rel="bookmark" title="Provincial lawn bowling tournament August 1-2">Provincial lawn bowling tournament August 1-2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/ladies-night-at-lawn-bowling-club.html" rel="bookmark" title="Ladies Night at Lawn Bowling Club"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/IMG_3900-218x150.jpg" alt="" title="Ladies Night at Lawn Bowling Club"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/ladies-night-at-lawn-bowling-club.html" rel="bookmark" title="Ladies Night at Lawn Bowling Club">Ladies Night at Lawn Bowling Club</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_59b035c7565d2" data-td_block_id="td_uid_36_59b035c7565d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_59b035c7565d2" data-td_block_id="td_uid_36_59b035c7565d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Living" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/living"><span itemprop="title">Living</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Food and Drink" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/living/food-and-drink"><span itemprop="title">Food and Drink</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bronzed Halloumi and Tomato Salad"><meta itemprop="url" content = "http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html">Bronzed Halloumi and Tomato Salad</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-72033" class="post-72033 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/living">Living</a></li><li class="entry-category"><a  href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Bronzed Halloumi and Tomato Salad</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T07:00:22+00:00" >September 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p><em>by Susan Hanna</em></p>
<p><a href="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg" data-rel="lightbox-gallery-3kNP" title="Bronzed tomato and halloumi salad"><img class="aligncenter size-full wp-image-72034" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg" alt="" width="640" height="480" srcset="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg 640w, http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-300x225.jpeg 300w, http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-80x60.jpeg 80w, http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-265x198.jpeg 265w, http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-560x420.jpeg 560w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>This wonderful salad from Tara O’Brady of <a href="http://www.sevenspoons.net">Seven Spoons</a>, which appeared in the <a href="http://www.globeandmail.com"><em>Globe and Mail</em></a><em>, </em>takes full advantage of tomato and zucchini season. Toast bread for croutons and roast lemon for the dressing and garnish. Combine the lemon juice with basil, parsley (or other fresh herbs), vinegar, honey and chili flakes, fry the halloumi (a semi-hard, unripened brined cheese that can be fried without melting), dress the tomatoes and zucchini and combine for a delicious summer meal.</p>
<p><strong>Avoiding Additives and Preservatives</strong></p>
<p>I used an Ace bakery baguette and Eden Organic red wine vinegar (instead of white). Check the halloumi and chili flakes to make sure they are additive-free. For more recipes using all-natural ingredients, visit <a href="http://www.eyeforarecipe.ca">Eye For A Recipe.</a></p>
<p><strong>Ingredients:</strong></p>
<ul>
<li>1½ pounds (680 g) assorted heirloom tomatoes</li>
<li>1 small zucchini, sliced into thin rounds</li>
<li>Medium-grained kosher salt, as needed</li>
<li>½ loaf rustic French bread, about 8 ounces (227 g), torn</li>
<li>½ cup (125 ml) olive oil, plus more as needed</li>
<li>Freshly ground black pepper</li>
<li>2 lemons, preferably organic, well scrubbed</li>
<li>8 ounces (227 g) halloumi, sliced</li>
<li>¾ cup (180 ml) basil leaves, loosely packed</li>
<li>¼ cup (60 ml) flat-leafed parsley, loosely packed</li>
<li>1 tablespoon (15 ml) white wine vinegar</li>
<li>Pinch of sugar or honey, if needed</li>
<li>Dried chili flakes</li>
</ul>
<p><strong>Preparation:</strong></p>
<ol>
<li>Preheat an oven to 425°F (218°C).</li>
<li>Cut the tomatoes into a variety of shapes; small ones can be halved, larger ones cut into slices and wedges. Different cuts will bring texture to the salad. Gently fold the tomatoes with the zucchini in a large bowl, along with a good sprinkling of salt. Tip the tomatoes into a colander then set it over the bowl. Leave aside while you prepare the rest of the salad.</li>
<li>Toss the bread with a generous glaze of olive oil, about 2 tablespoons (30 ml). Season with salt and pepper. Scatter pieces on a small baking sheet.</li>
<li>Cut one lemon into thin rounds, removing any seeds; if you have a mandoline (or patience), slices about 1/8-inch (0.32 cm) thick is what you’re aiming for. Slice half of the second, and leave the last half whole. Coat the sliced lemons lightly with olive oil and arrange on another small baking pan or something similar. Place the half lemon alongside.</li>
<li>Place both sheet pans in the hot oven. Toast the bread until golden and crisp, 15 to 20 minutes, tossing once. Roast the lemon until touched with char and deeply caramelized, 12 to 15 minutes. When you open the oven to shuffle the bread, carefully remove the lemon half, using tongs. Set the lemon half aside to cool for a few minutes.</li>
<li>While the croutons and lemons are still in the oven, set a well-seasoned cast-iron skillet or a heavy nonstick one over medium-high heat. Without adding any oil, dry fry the halloumi until deeply coloured, about 1 minute each side. Work in batches as necessary. Arrange the slices on a serving dish.</li>
<li>Make the dressing by squeezing the juice from the roasted lemon into the carafe of an upright blender. Tear in the basil and parsley, then add a splash of vinegar, and 3 tablespoons (45 ml) of olive oil. Season with salt and pepper, then puree. Taste, adjust seasoning and balance with more oil or vinegar as called for, and sweeten with sugar or honey if it’s too sharp. Run the machine again, then add a pinch of chili flakes.</li>
<li>Once the bread and lemon slices are sufficiently tanned, build the salad atop the halloumi. First arrange the tomatoes and zucchini, followed by the croutons and lemons. Top with dressing, offering more at the table. Eat immediately. Serves 4-6.</li>
</ol>
<p style="text-align: center;"><em>From Tara O’Brady in the Globe and Mail</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F09%2Fbronzed-halloumi-and-tomato-salad.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bronzed+Halloumi+and+Tomato+Salad&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F09%2Fbronzed-halloumi-and-tomato-salad.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg&description=Bronzed+Halloumi+and+Tomato+Salad" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bronzed+Halloumi+and+Tomato+Salad%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F09%2Fbronzed-halloumi-and-tomato-salad.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" data-text="Bronzed Halloumi and Tomato Salad" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html">Almonte Terry Fox Run &#8212; September 17</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/the-millstone">The Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2017-09-06T07:00:22+00:00"><meta itemprop="dateModified" content="2017-09-03T11:42:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Bronzed Halloumi and Tomato Salad"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_59b035c77421d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_59b035c77421d" ><script>var block_td_uid_37_59b035c77421d = new tdBlock();
block_td_uid_37_59b035c77421d.id = "td_uid_37_59b035c77421d";
block_td_uid_37_59b035c77421d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_59b035c77421d_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":72033,"live_filter_cur_post_author":"2"}';
block_td_uid_37_59b035c77421d.td_column_number = "3";
block_td_uid_37_59b035c77421d.block_type = "td_block_related_posts";
block_td_uid_37_59b035c77421d.post_count = "3";
block_td_uid_37_59b035c77421d.found_posts = "414";
block_td_uid_37_59b035c77421d.header_color = "";
block_td_uid_37_59b035c77421d.ajax_pagination_infinite_stop = "";
block_td_uid_37_59b035c77421d.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_37_59b035c77421d);
</script><h4 class="td-related-title"><a id="td_uid_38_59b035c775480" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_59b035c77421d" href="#">RELATED ARTICLES</a><a id="td_uid_39_59b035c7754c8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_59b035c77421d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_59b035c77421d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/gay-cook-2.html" rel="bookmark" title="Gay Cook"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Ice-Cubes-Texture-218x150.jpg" alt="" title="Gay Cook"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/gay-cook-2.html" rel="bookmark" title="Gay Cook">Gay Cook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/bocconcini-chicken-burgers.html" rel="bookmark" title="Bocconcini Chicken Burgers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Chicken-and-Bocconcini-burgers-218x150.jpg" alt="" title="Bocconcini Chicken Burgers"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/bocconcini-chicken-burgers.html" rel="bookmark" title="Bocconcini Chicken Burgers">Bocconcini Chicken Burgers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/08/gay-cooks-chocolate-almond-cake.html" rel="bookmark" title="Gay Cook&#8217;s Chocolate Almond Cake"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Chocolate-Almond-Cake-218x150.jpg" alt="" title="Gay Cook&#8217;s Chocolate Almond Cake"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/08/gay-cooks-chocolate-almond-cake.html" rel="bookmark" title="Gay Cook&#8217;s Chocolate Almond Cake">Gay Cook&#8217;s Chocolate Almond Cake</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_59b035c77421d" data-td_block_id="td_uid_37_59b035c77421d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_59b035c77421d" data-td_block_id="td_uid_37_59b035c77421d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_59b035c77999d_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,196</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">485</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_59b035c77a08e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_59b035c77a08e" ><script>var block_td_uid_41_59b035c77a08e = new tdBlock();
block_td_uid_41_59b035c77a08e.id = "td_uid_41_59b035c77a08e";
block_td_uid_41_59b035c77a08e.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_59b035c77a08e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_59b035c77a08e.td_column_number = "1";
block_td_uid_41_59b035c77a08e.block_type = "td_block_15";
block_td_uid_41_59b035c77a08e.post_count = "10";
block_td_uid_41_59b035c77a08e.found_posts = "7426";
block_td_uid_41_59b035c77a08e.header_color = "#";
block_td_uid_41_59b035c77a08e.ajax_pagination_infinite_stop = "";
block_td_uid_41_59b035c77a08e.max_num_pages = "743";
tdBlocksArray.push(block_td_uid_41_59b035c77a08e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_59b035c77a08e class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" rel="bookmark" title="Bronzed Halloumi and Tomato Salad"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bronzed-tomato-and-halloumi-salad-218x150.jpeg" alt="" title="Bronzed Halloumi and Tomato Salad"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/bronzed-halloumi-and-tomato-salad.html" rel="bookmark" title="Bronzed Halloumi and Tomato Salad">Bronzed Halloumi and Tomato Salad</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html" rel="bookmark" title="Almonte Terry Fox Run &#8212; September 17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/TFR_2017-218x150.jpg" alt="" title="Almonte Terry Fox Run &#8212; September 17"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/almonte-terry-fox-run-september-17.html" rel="bookmark" title="Almonte Terry Fox Run &#8212; September 17">Almonte Terry Fox Run &#8212; September 17</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/local-woman-attends-nasa-space-camp.html" rel="bookmark" title="Local woman attends NASA space camp"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/DSCF4829-1-218x150.jpg" alt="" title="Local woman attends NASA space camp"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/local-woman-attends-nasa-space-camp.html" rel="bookmark" title="Local woman attends NASA space camp">Local woman attends NASA space camp</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/nurture-your-creativity-at-st-pauls.html" rel="bookmark" title="Nurture your creativity at St. Paul&#8217;s"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Banner-218x150.jpg" alt="" title="Nurture your creativity at St. Paul&#8217;s"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/nurture-your-creativity-at-st-pauls.html" rel="bookmark" title="Nurture your creativity at St. Paul&#8217;s">Nurture your creativity at St. Paul&#8217;s</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/wark-family-reunion-at-hopetown-september-17.html" rel="bookmark" title="Wark family reunion at Hopetown &#8212; September 17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Wark-218x150.jpg" alt="" title="Wark family reunion at Hopetown &#8212; September 17"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/wark-family-reunion-at-hopetown-september-17.html" rel="bookmark" title="Wark family reunion at Hopetown &#8212; September 17">Wark family reunion at Hopetown &#8212; September 17</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/jennifer-ryder-jones-flights-of-fancy.html" rel="bookmark" title="Jennifer Ryder-Jones: Flights of Fancy"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/IMG_20170904_145216-218x150.jpg" alt="" title="Jennifer Ryder-Jones: Flights of Fancy"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/jennifer-ryder-jones-flights-of-fancy.html" rel="bookmark" title="Jennifer Ryder-Jones: Flights of Fancy">Jennifer Ryder-Jones: Flights of Fancy</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/gardening-in-almonte-food-as-love.html" rel="bookmark" title="Gardening in Almonte: Food as love?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/IMG_1958-218x150.jpg" alt="" title="Gardening in Almonte: Food as love?"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/gardening-in-almonte-food-as-love.html" rel="bookmark" title="Gardening in Almonte: Food as love?">Gardening in Almonte: Food as love?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/seniors-expo-coming-up-at-almonte-arena-september-7.html" rel="bookmark" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Expo-218x150.jpg" alt="" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/seniors-expo-coming-up-at-almonte-arena-september-7.html" rel="bookmark" title="Seniors&#8217; Expo at Almonte Arena &#8212; September 7">Seniors&#8217; Expo at Almonte Arena &#8212; September 7</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/fairview-sets-up-nursing-fund-to-honour-pam-murphy.html" rel="bookmark" title="Fairview sets up nursing fund to honour Pam Murphy"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Pam-218x150.jpg" alt="" title="Fairview sets up nursing fund to honour Pam Murphy"/></a></div>                <a href="http://millstonenews.com/category/living/health" class="td-post-category">Health</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/fairview-sets-up-nursing-fund-to-honour-pam-murphy.html" rel="bookmark" title="Fairview sets up nursing fund to honour Pam Murphy">Fairview sets up nursing fund to honour Pam Murphy</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/mississippi-mills-musicworks-programs-for-young-children.html" rel="bookmark" title="Mississippi Mills Musicworks programs for young children"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/MYC-218x150.jpg" alt="" title="Mississippi Mills Musicworks programs for young children"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/mississippi-mills-musicworks-programs-for-young-children.html" rel="bookmark" title="Mississippi Mills Musicworks programs for young children">Mississippi Mills Musicworks programs for young children</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_59b035c77a08e" data-td_block_id="td_uid_41_59b035c77a08e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_59b035c77a08e" data-td_block_id="td_uid_41_59b035c77a08e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_59b035c7822af_rand td-pb-border-top"  data-td-block-uid="td_uid_42_59b035c7822af" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Scott</span> on <a href="http://millstonenews.com/2017/09/tale-of-two-rail-trails.html#comment-8264">Tale of two rail trails  </a></li><li class="recentcomments"><span class="comment-author-link">Kathy McAuley</span> on <a href="http://millstonenews.com/2017/09/tale-of-two-rail-trails.html#comment-8263">Tale of two rail trails  </a></li><li class="recentcomments"><span class="comment-author-link">Scott</span> on <a href="http://millstonenews.com/2017/09/tale-of-two-rail-trails.html#comment-8262">Tale of two rail trails  </a></li><li class="recentcomments"><span class="comment-author-link">Nathan Rudyk</span> on <a href="http://millstonenews.com/2017/09/community-oven-taking-shape-near-library.html#comment-8261">Community oven taking shape near Library</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 59b035c789918
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFont.load({
    google: {
      families: ['Merriweather', 'Oswald']
    }
  });
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"72033 http:\/\/millstonenews.com\/?p=72033","disqusShortname":"themillstone","disqusTitle":"Bronzed Halloumi and Tomato Salad","disqusUrl":"http:\/\/millstonenews.com\/2017\/09\/bronzed-halloumi-and-tomato-salad.html","options":{"manualSync":""},"postId":"72033"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[72033]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>