<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Mike Coxon gives “under the hood” look at Mills Community Support | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
<meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium.jpg" /><meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Mike Coxon gives “under the hood” look at Mills Community Support Comments Feed" href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8b581f2408","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christmas harp concert in Pakenham, November 25' href='http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html' />
<link rel='next' title='Judge dismisses Councillors&#8217; libel suit against Steve Maynard' href='http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=73980' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F11%2Fmike-coxon-gives-under-the-hood-look-at-mills-community-support.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F11%2Fmike-coxon-gives-under-the-hood-look-at-mills-community-support.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4e93ed";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-33988629-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-73980 single-format-standard symple-shortcodes  symple-shortcodes-responsive mike-coxon-gives-under-the-hood-look-at-mills-community-support single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap">
<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Friday, November 17, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul  class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a0f8caf304e4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a0f8caf304e4" ><script>var block_td_uid_1_5a0f8caf304e4 = new tdBlock();
block_td_uid_1_5a0f8caf304e4.id = "td_uid_1_5a0f8caf304e4";
block_td_uid_1_5a0f8caf304e4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0f8caf304e4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a0f8caf304e4.td_column_number = "3";
block_td_uid_1_5a0f8caf304e4.block_type = "td_block_mega_menu";
block_td_uid_1_5a0f8caf304e4.post_count = "5";
block_td_uid_1_5a0f8caf304e4.found_posts = "434";
block_td_uid_1_5a0f8caf304e4.header_color = "";
block_td_uid_1_5a0f8caf304e4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0f8caf304e4.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_1_5a0f8caf304e4);
</script><div id=td_uid_1_5a0f8caf304e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/car-pool-wanted-almonte-to-terry-fox.html" rel="bookmark" title="Car pool wanted, Almonte to Terry Fox"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/carpool-e1510699768524-1-218x150.png" alt="" title="Car pool wanted, Almonte to Terry Fox"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/car-pool-wanted-almonte-to-terry-fox.html" rel="bookmark" title="Car pool wanted, Almonte to Terry Fox">Car pool wanted, Almonte to Terry Fox</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/excellent-wall-unit-only-100.html" rel="bookmark" title="Excellent wall unit, only $100"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/wall-unit-218x150.jpg" alt="" title="Excellent wall unit, only $100"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/excellent-wall-unit-only-100.html" rel="bookmark" title="Excellent wall unit, only $100">Excellent wall unit, only $100</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/73882.html" rel="bookmark" title="Pendant found in toy from Hub"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Pendant-218x150.jpg" alt="" title="Pendant found in toy from Hub"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/73882.html" rel="bookmark" title="Pendant found in toy from Hub">Pendant found in toy from Hub</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/45-snowblower-for-sale.html" rel="bookmark" title="45&#8243; snowblower for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/snowblower-3-218x150.jpg" alt="" title="45&#8243; snowblower for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/45-snowblower-for-sale.html" rel="bookmark" title="45&#8243; snowblower for sale">45&#8243; snowblower for sale</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/2007-buick-lucerne-for-sale.html" rel="bookmark" title="2007 Buick Lucerne for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Buick-218x150.jpg" alt="" title="2007 Buick Lucerne for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/2007-buick-lucerne-for-sale.html" rel="bookmark" title="2007 Buick Lucerne for sale">2007 Buick Lucerne for sale</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0f8caf304e4" data-td_block_id="td_uid_1_5a0f8caf304e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a0f8caf304e4" data-td_block_id="td_uid_1_5a0f8caf304e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul  class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a0f8caf390eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a0f8caf390eb" ><script>var block_td_uid_2_5a0f8caf390eb = new tdBlock();
block_td_uid_2_5a0f8caf390eb.id = "td_uid_2_5a0f8caf390eb";
block_td_uid_2_5a0f8caf390eb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a0f8caf390eb_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a0f8caf390eb.td_column_number = "3";
block_td_uid_2_5a0f8caf390eb.block_type = "td_block_mega_menu";
block_td_uid_2_5a0f8caf390eb.post_count = "5";
block_td_uid_2_5a0f8caf390eb.found_posts = "132";
block_td_uid_2_5a0f8caf390eb.header_color = "";
block_td_uid_2_5a0f8caf390eb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a0f8caf390eb.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5a0f8caf390eb);
</script><div id=td_uid_2_5a0f8caf390eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bike-218x150.jpg" alt="" title="Safety first on trail"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Amanda-218x150.jpg" alt="" title="A Year as a New Councillor!"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!">A Year as a New Councillor!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/03/Lieutenant-Governor-of-Ontarioand-Shaun-McLaughlin.-218x150.jpg" alt="" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/03/ontarios-lieutenant-governor-visits-almonte.html" rel="bookmark" title="Ontario&#8217;s Lieutenant Governor visits Mississippi Mills">Ontario&#8217;s Lieutenant Governor visits Mississippi Mills</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a0f8caf390eb" data-td_block_id="td_uid_2_5a0f8caf390eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a0f8caf390eb" data-td_block_id="td_uid_2_5a0f8caf390eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul  class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a0f8caf40bd4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a0f8caf40bd4" ><script>var block_td_uid_3_5a0f8caf40bd4 = new tdBlock();
block_td_uid_3_5a0f8caf40bd4.id = "td_uid_3_5a0f8caf40bd4";
block_td_uid_3_5a0f8caf40bd4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a0f8caf40bd4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a0f8caf40bd4.td_column_number = "3";
block_td_uid_3_5a0f8caf40bd4.block_type = "td_block_mega_menu";
block_td_uid_3_5a0f8caf40bd4.post_count = "5";
block_td_uid_3_5a0f8caf40bd4.found_posts = "560";
block_td_uid_3_5a0f8caf40bd4.header_color = "";
block_td_uid_3_5a0f8caf40bd4.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a0f8caf40bd4.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_3_5a0f8caf40bd4);
</script><div id=td_uid_3_5a0f8caf40bd4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/answers-to-dianas-quiz-november-11-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 11, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 11, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/answers-to-dianas-quiz-november-11-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 11, 2017">Answers to Diana&#8217;s Quiz &#8211; November 11, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/dianas-quiz-november-11-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 11, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; November 11, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/dianas-quiz-november-11-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 11, 2017">Diana&#8217;s Quiz &#8211; November 11, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/answers-to-dianas-quiz-october-28-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; October 28, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; October 28, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/answers-to-dianas-quiz-october-28-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; October 28, 2017">Answers to Diana&#8217;s Quiz &#8211; October 28, 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/dianas-quiz-october-28-2017.html" rel="bookmark" title="Diana&#8217;s Quiz October 28,  2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz October 28,  2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/dianas-quiz-october-28-2017.html" rel="bookmark" title="Diana&#8217;s Quiz October 28,  2017">Diana&#8217;s Quiz October 28,  2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/answers-to-dianas-quiz-october-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; October 21, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; October 21, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/answers-to-dianas-quiz-october-21-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; October 21, 2017">Answers to Diana&#8217;s Quiz &#8211; October 21, 2017</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a0f8caf40bd4" data-td_block_id="td_uid_3_5a0f8caf40bd4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a0f8caf40bd4" data-td_block_id="td_uid_3_5a0f8caf40bd4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul  class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a0f8caf46b32_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a0f8caf46b32" ><script>var block_td_uid_4_5a0f8caf46b32 = new tdBlock();
block_td_uid_4_5a0f8caf46b32.id = "td_uid_4_5a0f8caf46b32";
block_td_uid_4_5a0f8caf46b32.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a0f8caf46b32_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a0f8caf46b32.td_column_number = "3";
block_td_uid_4_5a0f8caf46b32.block_type = "td_block_mega_menu";
block_td_uid_4_5a0f8caf46b32.post_count = "5";
block_td_uid_4_5a0f8caf46b32.found_posts = "434";
block_td_uid_4_5a0f8caf46b32.header_color = "";
block_td_uid_4_5a0f8caf46b32.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a0f8caf46b32.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_4_5a0f8caf46b32);
</script><div id=td_uid_4_5a0f8caf46b32 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/car-pool-wanted-almonte-to-terry-fox.html" rel="bookmark" title="Car pool wanted, Almonte to Terry Fox"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/carpool-e1510699768524-1-218x150.png" alt="" title="Car pool wanted, Almonte to Terry Fox"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/car-pool-wanted-almonte-to-terry-fox.html" rel="bookmark" title="Car pool wanted, Almonte to Terry Fox">Car pool wanted, Almonte to Terry Fox</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/excellent-wall-unit-only-100.html" rel="bookmark" title="Excellent wall unit, only $100"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/wall-unit-218x150.jpg" alt="" title="Excellent wall unit, only $100"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/excellent-wall-unit-only-100.html" rel="bookmark" title="Excellent wall unit, only $100">Excellent wall unit, only $100</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/73882.html" rel="bookmark" title="Pendant found in toy from Hub"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Pendant-218x150.jpg" alt="" title="Pendant found in toy from Hub"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/73882.html" rel="bookmark" title="Pendant found in toy from Hub">Pendant found in toy from Hub</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/45-snowblower-for-sale.html" rel="bookmark" title="45&#8243; snowblower for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/snowblower-3-218x150.jpg" alt="" title="45&#8243; snowblower for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/45-snowblower-for-sale.html" rel="bookmark" title="45&#8243; snowblower for sale">45&#8243; snowblower for sale</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/2007-buick-lucerne-for-sale.html" rel="bookmark" title="2007 Buick Lucerne for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Buick-218x150.jpg" alt="" title="2007 Buick Lucerne for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/2007-buick-lucerne-for-sale.html" rel="bookmark" title="2007 Buick Lucerne for sale">2007 Buick Lucerne for sale</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a0f8caf46b32" data-td_block_id="td_uid_4_5a0f8caf46b32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a0f8caf46b32" data-td_block_id="td_uid_4_5a0f8caf46b32"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul  class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>            </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a0f8caf51c2c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a0f8caf51c2c" ><script>var block_td_uid_6_5a0f8caf51c2c = new tdBlock();
block_td_uid_6_5a0f8caf51c2c.id = "td_uid_6_5a0f8caf51c2c";
block_td_uid_6_5a0f8caf51c2c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a0f8caf51c2c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a0f8caf51c2c.td_column_number = "3";
block_td_uid_6_5a0f8caf51c2c.block_type = "td_block_mega_menu";
block_td_uid_6_5a0f8caf51c2c.post_count = "4";
block_td_uid_6_5a0f8caf51c2c.found_posts = "1348";
block_td_uid_6_5a0f8caf51c2c.header_color = "";
block_td_uid_6_5a0f8caf51c2c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a0f8caf51c2c.max_num_pages = "337";
tdBlocksArray.push(block_td_uid_6_5a0f8caf51c2c);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a0f8caf51c2c" id="td_uid_7_5a0f8caf5425e" data-td_block_id="td_uid_6_5a0f8caf51c2c" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_5a0f8caf51c2c"  id="td_uid_8_5a0f8caf543cc" data-td_block_id="td_uid_6_5a0f8caf51c2c" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_5a0f8caf51c2c"  id="td_uid_9_5a0f8caf545cb" data-td_block_id="td_uid_6_5a0f8caf51c2c" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_5a0f8caf51c2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html" rel="bookmark" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg" alt="" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html" rel="bookmark" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/another-almonte-lad-on-cbcs-dragons-den.html" rel="bookmark" title="Another Almonte lad on CBC&#8217;s Dragon&#8217;s Den"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Dragon-2-1-218x150.jpg" alt="" title="Another Almonte lad on CBC&#8217;s Dragon&#8217;s Den"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/another-almonte-lad-on-cbcs-dragons-den.html" rel="bookmark" title="Another Almonte lad on CBC&#8217;s Dragon&#8217;s Den">Another Almonte lad on CBC&#8217;s Dragon&#8217;s Den</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/remembrance-day-2017.html" rel="bookmark" title="Remembrance Day 2017"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/DSC_0468-218x150.jpg" alt="" title="Remembrance Day 2017"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/remembrance-day-2017.html" rel="bookmark" title="Remembrance Day 2017">Remembrance Day 2017</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/latest-almonte-christmas-movie-is-out.html" rel="bookmark" title="Latest Almonte Christmas movie is out"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Xmas-218x150.jpg" alt="" title="Latest Almonte Christmas movie is out"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/latest-almonte-christmas-movie-is-out.html" rel="bookmark" title="Latest Almonte Christmas movie is out">Latest Almonte Christmas movie is out</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a0f8caf51c2c" data-td_block_id="td_uid_6_5a0f8caf51c2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a0f8caf51c2c" data-td_block_id="td_uid_6_5a0f8caf51c2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a0f8caf6720f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a0f8caf6720f" ><script>var block_td_uid_10_5a0f8caf6720f = new tdBlock();
block_td_uid_10_5a0f8caf6720f.id = "td_uid_10_5a0f8caf6720f";
block_td_uid_10_5a0f8caf6720f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a0f8caf6720f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a0f8caf6720f.td_column_number = "3";
block_td_uid_10_5a0f8caf6720f.block_type = "td_block_mega_menu";
block_td_uid_10_5a0f8caf6720f.post_count = "5";
block_td_uid_10_5a0f8caf6720f.found_posts = "1271";
block_td_uid_10_5a0f8caf6720f.header_color = "";
block_td_uid_10_5a0f8caf6720f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a0f8caf6720f.max_num_pages = "255";
tdBlocksArray.push(block_td_uid_10_5a0f8caf6720f);
</script><div id=td_uid_10_5a0f8caf6720f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" rel="bookmark" title="Mike Coxon gives “under the hood” look at Mills Community Support"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium-218x150.jpg" alt="" title="Mike Coxon gives “under the hood” look at Mills Community Support"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" rel="bookmark" title="Mike Coxon gives “under the hood” look at Mills Community Support">Mike Coxon gives “under the hood” look at Mills Community Support</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Harp-218x150.jpg" alt="" title="Christmas harp concert in Pakenham, November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25">Christmas harp concert in Pakenham, November 25</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Weave-218x150.jpg" alt="" title="Weaving workshops at Carriageway, starts November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25">Weaving workshops at Carriageway, starts November 25</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/close-to-home-marketplace-at-agh-saturday.html" rel="bookmark" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Xmas-1-218x150.jpg" alt="" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/close-to-home-marketplace-at-agh-saturday.html" rel="bookmark" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"> “Close to Home” Marketplace at AGH &#8212; Saturday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/help-lions-club-get-christmas-hampers-to-families-in-need.html" rel="bookmark" title="Help Lions Club get Christmas hampers to families in need"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Hamper-218x150.jpg" alt="" title="Help Lions Club get Christmas hampers to families in need"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/help-lions-club-get-christmas-hampers-to-families-in-need.html" rel="bookmark" title="Help Lions Club get Christmas hampers to families in need">Help Lions Club get Christmas hampers to families in need</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a0f8caf6720f" data-td_block_id="td_uid_10_5a0f8caf6720f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a0f8caf6720f" data-td_block_id="td_uid_10_5a0f8caf6720f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a0f8caf6f61e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a0f8caf6f61e" ><script>var block_td_uid_11_5a0f8caf6f61e = new tdBlock();
block_td_uid_11_5a0f8caf6f61e.id = "td_uid_11_5a0f8caf6f61e";
block_td_uid_11_5a0f8caf6f61e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a0f8caf6f61e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a0f8caf6f61e.td_column_number = "3";
block_td_uid_11_5a0f8caf6f61e.block_type = "td_block_mega_menu";
block_td_uid_11_5a0f8caf6f61e.post_count = "4";
block_td_uid_11_5a0f8caf6f61e.found_posts = "521";
block_td_uid_11_5a0f8caf6f61e.header_color = "";
block_td_uid_11_5a0f8caf6f61e.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a0f8caf6f61e.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_11_5a0f8caf6f61e);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a0f8caf6f61e" id="td_uid_12_5a0f8caf7194d" data-td_block_id="td_uid_11_5a0f8caf6f61e" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_5a0f8caf6f61e"  id="td_uid_13_5a0f8caf71ab7" data-td_block_id="td_uid_11_5a0f8caf6f61e" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_5a0f8caf6f61e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/stella-blakeley-obituary.html" rel="bookmark" title="Stella Blakeley &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Blakeley-Stella-New-001-218x150.jpg" alt="" title="Stella Blakeley &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/stella-blakeley-obituary.html" rel="bookmark" title="Stella Blakeley &#8212; obituary">Stella Blakeley &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/ed-lowry-obtituary.html" rel="bookmark" title="Ed Lowry &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Lowry-Ed-2017-oval-218x150.jpg" alt="" title="Ed Lowry &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/ed-lowry-obtituary.html" rel="bookmark" title="Ed Lowry &#8212; obituary">Ed Lowry &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/agnes-barker-obtiuary.html" rel="bookmark" title="Agnes Barker &#8212; obtiuary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Best-1-218x150.jpg" alt="" title="Agnes Barker &#8212; obtiuary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/agnes-barker-obtiuary.html" rel="bookmark" title="Agnes Barker &#8212; obtiuary">Agnes Barker &#8212; obtiuary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/peter-smithers-obituary.html" rel="bookmark" title="Peter Smithers &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/IMG_1698-218x150.jpg" alt="" title="Peter Smithers &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/peter-smithers-obituary.html" rel="bookmark" title="Peter Smithers &#8212; obituary">Peter Smithers &#8212; obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a0f8caf6f61e" data-td_block_id="td_uid_11_5a0f8caf6f61e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a0f8caf6f61e" data-td_block_id="td_uid_11_5a0f8caf6f61e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a0f8caf7fe1d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a0f8caf7fe1d" ><script>var block_td_uid_14_5a0f8caf7fe1d = new tdBlock();
block_td_uid_14_5a0f8caf7fe1d.id = "td_uid_14_5a0f8caf7fe1d";
block_td_uid_14_5a0f8caf7fe1d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a0f8caf7fe1d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a0f8caf7fe1d.td_column_number = "3";
block_td_uid_14_5a0f8caf7fe1d.block_type = "td_block_mega_menu";
block_td_uid_14_5a0f8caf7fe1d.post_count = "4";
block_td_uid_14_5a0f8caf7fe1d.found_posts = "824";
block_td_uid_14_5a0f8caf7fe1d.header_color = "";
block_td_uid_14_5a0f8caf7fe1d.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a0f8caf7fe1d.max_num_pages = "206";
tdBlocksArray.push(block_td_uid_14_5a0f8caf7fe1d);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a0f8caf7fe1d" id="td_uid_15_5a0f8caf81be2" data-td_block_id="td_uid_14_5a0f8caf7fe1d" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_5a0f8caf7fe1d"  id="td_uid_16_5a0f8caf81d58" data-td_block_id="td_uid_14_5a0f8caf7fe1d" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_5a0f8caf7fe1d"  id="td_uid_17_5a0f8caf81f56" data-td_block_id="td_uid_14_5a0f8caf7fe1d" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_5a0f8caf7fe1d"  id="td_uid_18_5a0f8caf82145" data-td_block_id="td_uid_14_5a0f8caf7fe1d" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_5a0f8caf7fe1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/jay-li-opening-at-general-fine-craft-sunday.html" rel="bookmark" title="Jay Li opening at General Fine Craft, Sunday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/151-46.18x36.JayLi-Custom-218x150.jpeg" alt="" title="Jay Li opening at General Fine Craft, Sunday"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/jay-li-opening-at-general-fine-craft-sunday.html" rel="bookmark" title="Jay Li opening at General Fine Craft, Sunday">Jay Li opening at General Fine Craft, Sunday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/blakeney-rapids-birds-eye.html" rel="bookmark" title="Blakeney Rapids birds-eye"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/DJI_0017-218x150.jpg" alt="" title="Blakeney Rapids birds-eye"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/blakeney-rapids-birds-eye.html" rel="bookmark" title="Blakeney Rapids birds-eye">Blakeney Rapids birds-eye</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/in-remembrance.html" rel="bookmark" title="In Remembrance"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/poppy-3-218x150.jpg" alt="" title="In Remembrance"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/in-remembrance.html" rel="bookmark" title="In Remembrance">In Remembrance</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/youthful-faces-wanted-for-almonte-sculpture.html" rel="bookmark" title="Youthful faces wanted for Almonte sculpture"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/shelter-tissage-218x150.jpg" alt="" title="Youthful faces wanted for Almonte sculpture"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/youthful-faces-wanted-for-almonte-sculpture.html" rel="bookmark" title="Youthful faces wanted for Almonte sculpture">Youthful faces wanted for Almonte sculpture</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a0f8caf7fe1d" data-td_block_id="td_uid_14_5a0f8caf7fe1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a0f8caf7fe1d" data-td_block_id="td_uid_14_5a0f8caf7fe1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5a0f8caf9cea2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5a0f8caf9cea2" ><script>var block_td_uid_19_5a0f8caf9cea2 = new tdBlock();
block_td_uid_19_5a0f8caf9cea2.id = "td_uid_19_5a0f8caf9cea2";
block_td_uid_19_5a0f8caf9cea2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5a0f8caf9cea2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5a0f8caf9cea2.td_column_number = "3";
block_td_uid_19_5a0f8caf9cea2.block_type = "td_block_mega_menu";
block_td_uid_19_5a0f8caf9cea2.post_count = "4";
block_td_uid_19_5a0f8caf9cea2.found_posts = "511";
block_td_uid_19_5a0f8caf9cea2.header_color = "";
block_td_uid_19_5a0f8caf9cea2.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a0f8caf9cea2.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_19_5a0f8caf9cea2);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2" id="td_uid_20_5a0f8caf9f260" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_21_5a0f8caf9f43b" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_22_5a0f8caf9f6bc" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_23_5a0f8caf9f93e" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_24_5a0f8caf9fbb8" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_25_5a0f8caf9fe88" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_26_5a0f8cafa0109" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_27_5a0f8cafa038e" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_28_5a0f8cafa0576" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_19_5a0f8caf9cea2"  id="td_uid_29_5a0f8cafa0767" data-td_block_id="td_uid_19_5a0f8caf9cea2" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_19_5a0f8caf9cea2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/lanark-heritage-fruit-trees.html" rel="bookmark" title="Group seeks info on Lanark heritage fruit trees"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Lost-218x150.jpg" alt="" title="Group seeks info on Lanark heritage fruit trees"/></a></div>                <a href="http://millstonenews.com/category/science-nature/nature" class="td-post-category">Nature</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/lanark-heritage-fruit-trees.html" rel="bookmark" title="Group seeks info on Lanark heritage fruit trees">Group seeks info on Lanark heritage fruit trees</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/the-flight-of-the-bank-swallow-november-16.html" rel="bookmark" title="The Flight of the Bank Swallow, November 16"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Bank-218x150.jpg" alt="" title="The Flight of the Bank Swallow, November 16"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/the-flight-of-the-bank-swallow-november-16.html" rel="bookmark" title="The Flight of the Bank Swallow, November 16">The Flight of the Bank Swallow, November 16</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/what-is-that-fuzzy-caterpillar.html" rel="bookmark" title="What Is That &#8230; Fuzzy Caterpillar?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/FuzCat-2-218x150.jpg" alt="" title="What Is That &#8230; Fuzzy Caterpillar?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/what-is-that-fuzzy-caterpillar.html" rel="bookmark" title="What Is That &#8230; Fuzzy Caterpillar?">What Is That &#8230; Fuzzy Caterpillar?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/mens-shed-builds-bat-houses-for-cwf.html" rel="bookmark" title="Men&#8217;s Shed builds bat houses for CWF"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/shed-218x150.jpg" alt="" title="Men&#8217;s Shed builds bat houses for CWF"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/mens-shed-builds-bat-houses-for-cwf.html" rel="bookmark" title="Men&#8217;s Shed builds bat houses for CWF">Men&#8217;s Shed builds bat houses for CWF</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5a0f8caf9cea2" data-td_block_id="td_uid_19_5a0f8caf9cea2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5a0f8caf9cea2" data-td_block_id="td_uid_19_5a0f8caf9cea2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5a0f8cafd3eac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5a0f8cafd3eac" ><script>var block_td_uid_30_5a0f8cafd3eac = new tdBlock();
block_td_uid_30_5a0f8cafd3eac.id = "td_uid_30_5a0f8cafd3eac";
block_td_uid_30_5a0f8cafd3eac.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5a0f8cafd3eac_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5a0f8cafd3eac.td_column_number = "3";
block_td_uid_30_5a0f8cafd3eac.block_type = "td_block_mega_menu";
block_td_uid_30_5a0f8cafd3eac.post_count = "4";
block_td_uid_30_5a0f8cafd3eac.found_posts = "1250";
block_td_uid_30_5a0f8cafd3eac.header_color = "";
block_td_uid_30_5a0f8cafd3eac.ajax_pagination_infinite_stop = "";
block_td_uid_30_5a0f8cafd3eac.max_num_pages = "313";
tdBlocksArray.push(block_td_uid_30_5a0f8cafd3eac);
</script>            <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5a0f8cafd3eac" id="td_uid_31_5a0f8cafd607e" data-td_block_id="td_uid_30_5a0f8cafd3eac" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_30_5a0f8cafd3eac"  id="td_uid_32_5a0f8cafd6250" data-td_block_id="td_uid_30_5a0f8cafd3eac" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_30_5a0f8cafd3eac"  id="td_uid_33_5a0f8cafd6446" data-td_block_id="td_uid_30_5a0f8cafd3eac" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_30_5a0f8cafd3eac"  id="td_uid_34_5a0f8cafd666a" data-td_block_id="td_uid_30_5a0f8cafd3eac" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_30_5a0f8cafd3eac"  id="td_uid_35_5a0f8cafd684f" data-td_block_id="td_uid_30_5a0f8cafd3eac" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_30_5a0f8cafd3eac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/ssci.html" rel="bookmark" title="Almonte firm is international player in sports systems"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/21148026_130762220893071_6994656663068213248_n-218x150.jpg" alt="" title="Almonte firm is international player in sports systems"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/ssci.html" rel="bookmark" title="Almonte firm is international player in sports systems">Almonte firm is international player in sports systems</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/tender-and-crisp-chicken-legs.html" rel="bookmark" title="Tender and Crisp Chicken Legs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Jamie-Oliver-Chicken-Thighs-218x150.jpg" alt="" title="Tender and Crisp Chicken Legs"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/tender-and-crisp-chicken-legs.html" rel="bookmark" title="Tender and Crisp Chicken Legs">Tender and Crisp Chicken Legs</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/gardening-in-almonte-moral-compass.html" rel="bookmark" title="Gardening in Almonte: Moral Compass?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/IMG_3498-218x150.jpg" alt="" title="Gardening in Almonte: Moral Compass?"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/gardening-in-almonte-moral-compass.html" rel="bookmark" title="Gardening in Almonte: Moral Compass?">Gardening in Almonte: Moral Compass?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/a-show-of-love-get-your-hub-pin.html" rel="bookmark" title="A show of love: get your Hub pin"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Hub-Pin-218x150.jpg" alt="" title="A show of love: get your Hub pin"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/a-show-of-love-get-your-hub-pin.html" rel="bookmark" title="A show of love: get your Hub pin">A show of love: get your Hub pin</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5a0f8cafd3eac" data-td_block_id="td_uid_30_5a0f8cafd3eac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5a0f8cafd3eac" data-td_block_id="td_uid_30_5a0f8cafd3eac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul  class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5a0f8cb00417d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_5a0f8cb00417d" ><script>var block_td_uid_36_5a0f8cb00417d = new tdBlock();
block_td_uid_36_5a0f8cb00417d.id = "td_uid_36_5a0f8cb00417d";
block_td_uid_36_5a0f8cb00417d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5a0f8cb00417d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5a0f8cb00417d.td_column_number = "3";
block_td_uid_36_5a0f8cb00417d.block_type = "td_block_mega_menu";
block_td_uid_36_5a0f8cb00417d.post_count = "5";
block_td_uid_36_5a0f8cb00417d.found_posts = "192";
block_td_uid_36_5a0f8cb00417d.header_color = "";
block_td_uid_36_5a0f8cb00417d.ajax_pagination_infinite_stop = "";
block_td_uid_36_5a0f8cb00417d.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_36_5a0f8cb00417d);
</script><div id=td_uid_36_5a0f8cb00417d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Joe-Carroll-218x150.jpg" alt="" title="Joe Carroll shines in World Under-17 Hockey Challenge"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge">Joe Carroll shines in World Under-17 Hockey Challenge</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/beast-218x150.jpg" alt="" title="Snowmobile group gets funding for bridge upgrades"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades">Snowmobile group gets funding for bridge upgrades</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Jones-218x150.jpg" alt="" title="ADHS show jumper headed to Royal Winter Fair"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair">ADHS show jumper headed to Royal Winter Fair</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/image2-1-218x150.jpg" alt="" title="Local curlers take Governor General Challenge Cup"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup">Local curlers take Governor General Challenge Cup</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/lawn-bowling-season-closes-with-potluck.html" rel="bookmark" title="Lawn bowling season closes with potluck"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Lawn-218x150.jpg" alt="" title="Lawn bowling season closes with potluck"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/lawn-bowling-season-closes-with-potluck.html" rel="bookmark" title="Lawn bowling season closes with potluck">Lawn bowling season closes with potluck</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5a0f8cb00417d" data-td_block_id="td_uid_36_5a0f8cb00417d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5a0f8cb00417d" data-td_block_id="td_uid_36_5a0f8cb00417d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
<!-- Search -->
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>            </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in The Billboard" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/billboard"><span itemprop="title">The Billboard</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mike Coxon gives “under the hood” look at Mills Community Support"><meta itemprop="url" content = "http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html">Mike Coxon gives “under the hood” look at Mills Community Support</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-73980" class="post-73980 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/billboard">The Billboard</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Mike Coxon gives “under the hood” look at Mills Community Support</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T16:39:54+00:00" >November 17, 2017</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>
</header>
</div>
<div class="td-post-content">
<h4>Next up at the Almonte Lectures on November 24th at 7:30pm is Mike Coxon, recently retired CEO of Mills Community Support.</h4>
<p>An entertaining speaker, Mike’s lecture promises to reveal an “under the hood” look at how Mills Community Support got to where they are today, how they operate, what they do, how they pay the bills, why they are needed, who they help (answer: everyone?), and what the future might look like. Most importantly, Mike will speak about the foundational thinking that underlies their quiet yet impactful work.</p>
<p>And for trivia lovers, Mike will address the burning question: what is the “Mills” in Mills Community Support? You won’t want to miss that!</p>
<p>Take in Mike’s lecture November 24<sup>th</sup>, 7:30 pm, at the Almonte United Church, 106 Elgin Street in Almonte. There is no admission charge to any of the Almonte Lectures, although donations are gratefully received. Additional information can be found at almontelectures.net or on Facebook @Almonte Lectures.</p>
<p><img class="alignnone size-full wp-image-73981" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium.jpg" alt="" width="747" height="500" srcset="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium.jpg 747w, http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium-300x201.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium-696x466.jpg 696w, http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium-627x420.jpg 627w" sizes="(max-width: 747px) 100vw, 747px" /></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F11%2Fmike-coxon-gives-under-the-hood-look-at-mills-community-support.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mike+Coxon+gives+%E2%80%9Cunder+the+hood%E2%80%9D+look+at+Mills+Community+Support&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F11%2Fmike-coxon-gives-under-the-hood-look-at-mills-community-support.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium.jpg&description=Mike+Coxon+gives+%E2%80%9Cunder+the+hood%E2%80%9D+look+at+Mills+Community+Support" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mike+Coxon+gives+%E2%80%9Cunder+the+hood%E2%80%9D+look+at+Mills+Community+Support%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F11%2Fmike-coxon-gives-under-the-hood-look-at-mills-community-support.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" data-text="Mike Coxon gives “under the hood” look at Mills Community Support" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html">Christmas harp concert in Pakenham, November 25</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2017-11-17T16:39:54+00:00"><meta itemprop="dateModified" content="2017-11-17T16:39:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Mike Coxon gives “under the hood” look at Mills Community Support"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium.jpg"><meta itemprop="width" content="747"><meta itemprop="height" content="500"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_37_5a0f8cb017075_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5a0f8cb017075" ><script>var block_td_uid_37_5a0f8cb017075 = new tdBlock();
block_td_uid_37_5a0f8cb017075.id = "td_uid_37_5a0f8cb017075";
block_td_uid_37_5a0f8cb017075.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a0f8cb017075_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":73980,"live_filter_cur_post_author":"1"}';
block_td_uid_37_5a0f8cb017075.td_column_number = "3";
block_td_uid_37_5a0f8cb017075.block_type = "td_block_related_posts";
block_td_uid_37_5a0f8cb017075.post_count = "3";
block_td_uid_37_5a0f8cb017075.found_posts = "1270";
block_td_uid_37_5a0f8cb017075.header_color = "";
block_td_uid_37_5a0f8cb017075.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a0f8cb017075.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_37_5a0f8cb017075);
</script><h4 class="td-related-title"><a id="td_uid_38_5a0f8cb01bfe4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5a0f8cb017075" href="#">RELATED ARTICLES</a><a id="td_uid_39_5a0f8cb01c029" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5a0f8cb017075" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5a0f8cb017075 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Harp-218x150.jpg" alt="" title="Christmas harp concert in Pakenham, November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25">Christmas harp concert in Pakenham, November 25</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Weave-218x150.jpg" alt="" title="Weaving workshops at Carriageway, starts November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25">Weaving workshops at Carriageway, starts November 25</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/close-to-home-marketplace-at-agh-saturday.html" rel="bookmark" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Xmas-1-218x150.jpg" alt="" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/close-to-home-marketplace-at-agh-saturday.html" rel="bookmark" title=" “Close to Home” Marketplace at AGH &#8212; Saturday"> “Close to Home” Marketplace at AGH &#8212; Saturday</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a0f8cb017075" data-td_block_id="td_uid_37_5a0f8cb017075"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5a0f8cb017075" data-td_block_id="td_uid_37_5a0f8cb017075"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_5a0f8cb01f4e9_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,259</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">487</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_41_5a0f8cb01fa50_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_5a0f8cb01fa50" ><script>var block_td_uid_41_5a0f8cb01fa50 = new tdBlock();
block_td_uid_41_5a0f8cb01fa50.id = "td_uid_41_5a0f8cb01fa50";
block_td_uid_41_5a0f8cb01fa50.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_5a0f8cb01fa50_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_5a0f8cb01fa50.td_column_number = "1";
block_td_uid_41_5a0f8cb01fa50.block_type = "td_block_15";
block_td_uid_41_5a0f8cb01fa50.post_count = "10";
block_td_uid_41_5a0f8cb01fa50.found_posts = "7738";
block_td_uid_41_5a0f8cb01fa50.header_color = "#";
block_td_uid_41_5a0f8cb01fa50.ajax_pagination_infinite_stop = "";
block_td_uid_41_5a0f8cb01fa50.max_num_pages = "774";
tdBlocksArray.push(block_td_uid_41_5a0f8cb01fa50);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_41_5a0f8cb01fa50 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/hub-past-president-replies-to-letter.html" rel="bookmark" title="Hub past president replies to letter"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Hub-218x150.jpg" alt="" title="Hub past president replies to letter"/></a></div>                <a href="http://millstonenews.com/category/editorials-opinions" class="td-post-category">Letters to the Editor</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/hub-past-president-replies-to-letter.html" rel="bookmark" title="Hub past president replies to letter">Hub past president replies to letter</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Joe-Carroll-218x150.jpg" alt="" title="Joe Carroll shines in World Under-17 Hockey Challenge"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge">Joe Carroll shines in World Under-17 Hockey Challenge</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html" rel="bookmark" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg" alt="" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html" rel="bookmark" title="Judge dismisses Councillors&#8217; libel suit against Steve Maynard">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" rel="bookmark" title="Mike Coxon gives “under the hood” look at Mills Community Support"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Mike-Coxon-at-the-podium-218x150.jpg" alt="" title="Mike Coxon gives “under the hood” look at Mills Community Support"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html" rel="bookmark" title="Mike Coxon gives “under the hood” look at Mills Community Support">Mike Coxon gives “under the hood” look at Mills Community Support</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Harp-218x150.jpg" alt="" title="Christmas harp concert in Pakenham, November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/christmas-harp-concert-in-pakenham-november-25.html" rel="bookmark" title="Christmas harp concert in Pakenham, November 25">Christmas harp concert in Pakenham, November 25</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/american-cheese.html" rel="bookmark" title="American Cheese"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Country-Life-magazine-218x150.jpg" alt="" title="American Cheese"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/american-cheese.html" rel="bookmark" title="American Cheese">American Cheese</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Weave-218x150.jpg" alt="" title="Weaving workshops at Carriageway, starts November 25"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/weaving-workshops-at-carriageway-starts-november-25.html" rel="bookmark" title="Weaving workshops at Carriageway, starts November 25">Weaving workshops at Carriageway, starts November 25</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/ssci.html" rel="bookmark" title="Almonte firm is international player in sports systems"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/21148026_130762220893071_6994656663068213248_n-218x150.jpg" alt="" title="Almonte firm is international player in sports systems"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/ssci.html" rel="bookmark" title="Almonte firm is international player in sports systems">Almonte firm is international player in sports systems</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/reader-writes-on-hub-situation.html" rel="bookmark" title="Reader writes on Hub situation"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/08/Hub-218x150.jpg" alt="" title="Reader writes on Hub situation"/></a></div>                <a href="http://millstonenews.com/category/editorials-opinions" class="td-post-category">Letters to the Editor</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/reader-writes-on-hub-situation.html" rel="bookmark" title="Reader writes on Hub situation">Reader writes on Hub situation</a></h3>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/alabama-nut-job.html" rel="bookmark" title="Alabama Nut Job"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Alabama-State-Seal-218x150.jpg" alt="" title="Alabama Nut Job"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/alabama-nut-job.html" rel="bookmark" title="Alabama Nut Job">Alabama Nut Job</a></h3>
</div>
</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5a0f8cb01fa50" data-td_block_id="td_uid_41_5a0f8cb01fa50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5a0f8cb01fa50" data-td_block_id="td_uid_41_5a0f8cb01fa50"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_42_5a0f8cb02a0bc_rand td-pb-border-top"  data-td-block-uid="td_uid_42_5a0f8cb02a0bc" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">	
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup--></div></div>                                </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.
Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://millstonenews.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Gloria Leonard</span> on <a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html#comment-8403">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></li><li class="recentcomments"><span class="comment-author-link">Steve Maynard</span> on <a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html#comment-8402">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></li><li class="recentcomments"><span class="comment-author-link">Steve Maynard</span> on <a href="http://millstonenews.com/2017/11/hub-past-president-replies-to-letter.html#comment-8401">Hub past president replies to letter</a></li><li class="recentcomments"><span class="comment-author-link">David C</span> on <a href="http://millstonenews.com/2017/11/judge-dismisses-councillors-libel-suit-against-steve-maynard.html#comment-8400">Judge dismisses Councillors&#8217; libel suit against Steve Maynard</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
</aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Copyright 2015 - Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<style>
.widget_recent_comments a {
font-style: normal;
}
.recentcomments {
color:#999;
}
.dsq-widget-avatar {
display:block;
}			</style>
<!--
Theme: Newspaper by tagDiv 2016
Version: 7.3 (rara)
Deploy mode: deploy
uid: 5a0f8cb031154
-->
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>
<script type="text/javascript">  WebFont.load({
google: {
families: ['Merriweather', 'Oswald']
}
});
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"73980 http:\/\/millstonenews.com\/?p=73980","disqusShortname":"themillstone","disqusTitle":"Mike Coxon gives \u201cunder the hood\u201d look at Mills Community Support","disqusUrl":"http:\/\/millstonenews.com\/2017\/11\/mike-coxon-gives-under-the-hood-look-at-mills-community-support.html","options":{"manualSync":""},"postId":"73980"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[73980]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2732968330383 seconds, on 17-11-17 20:28:16 -->