<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Warmer days ahead | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/12/Creek.jpg" /><meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Warmer days ahead Comments Feed" href="http://millstonenews.com/2017/12/warmer-days-ahead.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:300,400,500&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"100c110d39","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/favicon-notifications/js/favico.js?ver=0.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_favicon = {"ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","fav_animation":"popFade","fav_position":"down","fav_shape":"circle","fav_bg_color":"#c73232","fav_text_color":"#ffffff","fav_badge_update":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/favicon-notifications/js/favicon.js?ver=0.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thank you for &#8216;Christmas Story&#8217;' href='http://millstonenews.com/2017/12/thank-you-for.html' />
<link rel='next' title='Travelogue, January 4 &#8212; Anne Mason in Morocco' href='http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://millstonenews.com/2017/12/warmer-days-ahead.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=75122' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F12%2Fwarmer-days-ahead.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2017%2F12%2Fwarmer-days-ahead.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4e93ed";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-75122 single-format-standard symple-shortcodes  symple-shortcodes-responsive warmer-days-ahead single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, December 31, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a497ebd0b019_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a497ebd0b019" ><script>var block_td_uid_1_5a497ebd0b019 = new tdBlock();
block_td_uid_1_5a497ebd0b019.id = "td_uid_1_5a497ebd0b019";
block_td_uid_1_5a497ebd0b019.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a497ebd0b019_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a497ebd0b019.td_column_number = "3";
block_td_uid_1_5a497ebd0b019.block_type = "td_block_mega_menu";
block_td_uid_1_5a497ebd0b019.post_count = "5";
block_td_uid_1_5a497ebd0b019.found_posts = "465";
block_td_uid_1_5a497ebd0b019.header_color = "";
block_td_uid_1_5a497ebd0b019.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a497ebd0b019.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_1_5a497ebd0b019);
</script><div id=td_uid_1_5a497ebd0b019 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/senior-seeks-snow-shovelling.html" rel="bookmark" title="Senior seeks snow shovelling"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/shoveling-snow1-218x150.jpg" alt="" title="Senior seeks snow shovelling"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/senior-seeks-snow-shovelling.html" rel="bookmark" title="Senior seeks snow shovelling">Senior seeks snow shovelling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/lovely-5-piece-dinette-set-only-225.html" rel="bookmark" title="SOLD: Lovely 5-piece dinette set, only $225"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/image1-1-218x150.jpg" alt="" title="SOLD: Lovely 5-piece dinette set, only $225"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/lovely-5-piece-dinette-set-only-225.html" rel="bookmark" title="SOLD: Lovely 5-piece dinette set, only $225">SOLD: Lovely 5-piece dinette set, only $225</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/mill-street-apt-with-river-view-800.html" rel="bookmark" title="Mill Street apt. with river view, $800"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Untitled-1-218x150.jpg" alt="" title="Mill Street apt. with river view, $800"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/mill-street-apt-with-river-view-800.html" rel="bookmark" title="Mill Street apt. with river view, $800">Mill Street apt. with river view, $800</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/walk-in-tub-for-sale-open-to-offers.html" rel="bookmark" title="&#8216;Walk-in&#8217; tub for sale, open to offers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/7744.prd_.s.020-218x150.jpg" alt="" title="&#8216;Walk-in&#8217; tub for sale, open to offers"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/walk-in-tub-for-sale-open-to-offers.html" rel="bookmark" title="&#8216;Walk-in&#8217; tub for sale, open to offers">&#8216;Walk-in&#8217; tub for sale, open to offers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/lovely-hunter-green-corner-cabinet-only-135.html" rel="bookmark" title="SOLD: Lovely Hunter Green corner cabinet, only $135"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Corner-218x150.jpg" alt="" title="SOLD: Lovely Hunter Green corner cabinet, only $135"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/lovely-hunter-green-corner-cabinet-only-135.html" rel="bookmark" title="SOLD: Lovely Hunter Green corner cabinet, only $135">SOLD: Lovely Hunter Green corner cabinet, only $135</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a497ebd0b019" data-td_block_id="td_uid_1_5a497ebd0b019"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a497ebd0b019" data-td_block_id="td_uid_1_5a497ebd0b019"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a497ebd12c7f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a497ebd12c7f" ><script>var block_td_uid_2_5a497ebd12c7f = new tdBlock();
block_td_uid_2_5a497ebd12c7f.id = "td_uid_2_5a497ebd12c7f";
block_td_uid_2_5a497ebd12c7f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a497ebd12c7f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a497ebd12c7f.td_column_number = "3";
block_td_uid_2_5a497ebd12c7f.block_type = "td_block_mega_menu";
block_td_uid_2_5a497ebd12c7f.post_count = "5";
block_td_uid_2_5a497ebd12c7f.found_posts = "133";
block_td_uid_2_5a497ebd12c7f.header_color = "";
block_td_uid_2_5a497ebd12c7f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a497ebd12c7f.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5a497ebd12c7f);
</script><div id=td_uid_2_5a497ebd12c7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Shaun-218x150.jpg" alt="" title="PRATAC disappoints, fosters fear"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear">PRATAC disappoints, fosters fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bike-218x150.jpg" alt="" title="Safety first on trail"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/04/Amanda-218x150.jpg" alt="" title="A Year as a New Councillor!"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/04/a-year-as-a-new-councillor.html" rel="bookmark" title="A Year as a New Councillor!">A Year as a New Councillor!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a497ebd12c7f" data-td_block_id="td_uid_2_5a497ebd12c7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a497ebd12c7f" data-td_block_id="td_uid_2_5a497ebd12c7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a497ebd19f0e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a497ebd19f0e" ><script>var block_td_uid_3_5a497ebd19f0e = new tdBlock();
block_td_uid_3_5a497ebd19f0e.id = "td_uid_3_5a497ebd19f0e";
block_td_uid_3_5a497ebd19f0e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a497ebd19f0e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a497ebd19f0e.td_column_number = "3";
block_td_uid_3_5a497ebd19f0e.block_type = "td_block_mega_menu";
block_td_uid_3_5a497ebd19f0e.post_count = "5";
block_td_uid_3_5a497ebd19f0e.found_posts = "575";
block_td_uid_3_5a497ebd19f0e.header_color = "";
block_td_uid_3_5a497ebd19f0e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a497ebd19f0e.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_3_5a497ebd19f0e);
</script><div id=td_uid_3_5a497ebd19f0e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; December 30, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017">Diana&#8217;s Quiz &#8211; December 30, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/answers-to-dianas-quiz-december-23-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, December 23 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz, December 23 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/answers-to-dianas-quiz-december-23-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, December 23 2017">Answers to Diana&#8217;s Quiz, December 23 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-23-2017.html" rel="bookmark" title="Diana&#8217;s Quiz: December 23 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz: December 23 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-23-2017.html" rel="bookmark" title="Diana&#8217;s Quiz: December 23 2017">Diana&#8217;s Quiz: December 23 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/answers-to-dianas-quiz-december-16-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 16, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 16, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/answers-to-dianas-quiz-december-16-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 16, 2017">Answers to Diana&#8217;s Quiz &#8211; December 16, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-16.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 16"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; December 16"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-16.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 16">Diana&#8217;s Quiz &#8211; December 16</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a497ebd19f0e" data-td_block_id="td_uid_3_5a497ebd19f0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a497ebd19f0e" data-td_block_id="td_uid_3_5a497ebd19f0e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a497ebd1ff05_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a497ebd1ff05" ><script>var block_td_uid_4_5a497ebd1ff05 = new tdBlock();
block_td_uid_4_5a497ebd1ff05.id = "td_uid_4_5a497ebd1ff05";
block_td_uid_4_5a497ebd1ff05.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a497ebd1ff05_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a497ebd1ff05.td_column_number = "3";
block_td_uid_4_5a497ebd1ff05.block_type = "td_block_mega_menu";
block_td_uid_4_5a497ebd1ff05.post_count = "5";
block_td_uid_4_5a497ebd1ff05.found_posts = "465";
block_td_uid_4_5a497ebd1ff05.header_color = "";
block_td_uid_4_5a497ebd1ff05.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a497ebd1ff05.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_4_5a497ebd1ff05);
</script><div id=td_uid_4_5a497ebd1ff05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/senior-seeks-snow-shovelling.html" rel="bookmark" title="Senior seeks snow shovelling"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/shoveling-snow1-218x150.jpg" alt="" title="Senior seeks snow shovelling"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/senior-seeks-snow-shovelling.html" rel="bookmark" title="Senior seeks snow shovelling">Senior seeks snow shovelling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/lovely-5-piece-dinette-set-only-225.html" rel="bookmark" title="SOLD: Lovely 5-piece dinette set, only $225"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/image1-1-218x150.jpg" alt="" title="SOLD: Lovely 5-piece dinette set, only $225"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/lovely-5-piece-dinette-set-only-225.html" rel="bookmark" title="SOLD: Lovely 5-piece dinette set, only $225">SOLD: Lovely 5-piece dinette set, only $225</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/mill-street-apt-with-river-view-800.html" rel="bookmark" title="Mill Street apt. with river view, $800"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Untitled-1-218x150.jpg" alt="" title="Mill Street apt. with river view, $800"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/mill-street-apt-with-river-view-800.html" rel="bookmark" title="Mill Street apt. with river view, $800">Mill Street apt. with river view, $800</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/walk-in-tub-for-sale-open-to-offers.html" rel="bookmark" title="&#8216;Walk-in&#8217; tub for sale, open to offers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/7744.prd_.s.020-218x150.jpg" alt="" title="&#8216;Walk-in&#8217; tub for sale, open to offers"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/walk-in-tub-for-sale-open-to-offers.html" rel="bookmark" title="&#8216;Walk-in&#8217; tub for sale, open to offers">&#8216;Walk-in&#8217; tub for sale, open to offers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/lovely-hunter-green-corner-cabinet-only-135.html" rel="bookmark" title="SOLD: Lovely Hunter Green corner cabinet, only $135"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Corner-218x150.jpg" alt="" title="SOLD: Lovely Hunter Green corner cabinet, only $135"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/lovely-hunter-green-corner-cabinet-only-135.html" rel="bookmark" title="SOLD: Lovely Hunter Green corner cabinet, only $135">SOLD: Lovely Hunter Green corner cabinet, only $135</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a497ebd1ff05" data-td_block_id="td_uid_4_5a497ebd1ff05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a497ebd1ff05" data-td_block_id="td_uid_4_5a497ebd1ff05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a497ebd2a9d5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a497ebd2a9d5" ><script>var block_td_uid_6_5a497ebd2a9d5 = new tdBlock();
block_td_uid_6_5a497ebd2a9d5.id = "td_uid_6_5a497ebd2a9d5";
block_td_uid_6_5a497ebd2a9d5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a497ebd2a9d5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a497ebd2a9d5.td_column_number = "3";
block_td_uid_6_5a497ebd2a9d5.block_type = "td_block_mega_menu";
block_td_uid_6_5a497ebd2a9d5.post_count = "4";
block_td_uid_6_5a497ebd2a9d5.found_posts = "1355";
block_td_uid_6_5a497ebd2a9d5.header_color = "";
block_td_uid_6_5a497ebd2a9d5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a497ebd2a9d5.max_num_pages = "339";
tdBlocksArray.push(block_td_uid_6_5a497ebd2a9d5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a497ebd2a9d5" id="td_uid_7_5a497ebd2d649" data-td_block_id="td_uid_6_5a497ebd2a9d5" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_5a497ebd2a9d5"  id="td_uid_8_5a497ebd2d7b5" data-td_block_id="td_uid_6_5a497ebd2a9d5" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_5a497ebd2a9d5"  id="td_uid_9_5a497ebd2d9aa" data-td_block_id="td_uid_6_5a497ebd2a9d5" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_5a497ebd2a9d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Xmas-3-218x150.jpg" alt="" title="A safe and merry Christmas to our readers"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers">A safe and merry Christmas to our readers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/OPP-218x150.jpg" alt="" title="Man killed in Highway 7 crash west of CP"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP">Man killed in Highway 7 crash west of CP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Pat-218x150.jpg" alt="" title="Almonte native Pat Hickey wins prestigious award"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award">Almonte native Pat Hickey wins prestigious award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/almonte-country-haven-is-workplace-of-the-year.html" rel="bookmark" title="Almonte Country Haven is Workplace of the Year"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/OLTCA-Nov-2017-547_preview-218x150.jpeg" alt="" title="Almonte Country Haven is Workplace of the Year"/></a></div>                <a href="http://millstonenews.com/category/living/health" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/almonte-country-haven-is-workplace-of-the-year.html" rel="bookmark" title="Almonte Country Haven is Workplace of the Year">Almonte Country Haven is Workplace of the Year</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a497ebd2a9d5" data-td_block_id="td_uid_6_5a497ebd2a9d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a497ebd2a9d5" data-td_block_id="td_uid_6_5a497ebd2a9d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a497ebd472db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a497ebd472db" ><script>var block_td_uid_10_5a497ebd472db = new tdBlock();
block_td_uid_10_5a497ebd472db.id = "td_uid_10_5a497ebd472db";
block_td_uid_10_5a497ebd472db.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a497ebd472db_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a497ebd472db.td_column_number = "3";
block_td_uid_10_5a497ebd472db.block_type = "td_block_mega_menu";
block_td_uid_10_5a497ebd472db.post_count = "5";
block_td_uid_10_5a497ebd472db.found_posts = "1321";
block_td_uid_10_5a497ebd472db.header_color = "";
block_td_uid_10_5a497ebd472db.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a497ebd472db.max_num_pages = "265";
tdBlocksArray.push(block_td_uid_10_5a497ebd472db);
</script><div id=td_uid_10_5a497ebd472db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html" rel="bookmark" title="Travelogue, January 4 &#8212; Anne Mason in Morocco"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Travel-218x150.jpg" alt="" title="Travelogue, January 4 &#8212; Anne Mason in Morocco"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html" rel="bookmark" title="Travelogue, January 4 &#8212; Anne Mason in Morocco">Travelogue, January 4 &#8212; Anne Mason in Morocco</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/tai-chi-beginning-in-january.html" rel="bookmark" title="Tai chi beginning in January"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Tai-218x150.jpg" alt="" title="Tai chi beginning in January"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/tai-chi-beginning-in-january.html" rel="bookmark" title="Tai chi beginning in January">Tai chi beginning in January</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/hatha-yoga-with-amelia-aah-you.html" rel="bookmark" title="Hatha yoga with Amelia Aah You  "><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Hatha-218x150.jpg" alt="" title="Hatha yoga with Amelia Aah You  "/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/hatha-yoga-with-amelia-aah-you.html" rel="bookmark" title="Hatha yoga with Amelia Aah You  ">Hatha yoga with Amelia Aah You  </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/lmj-performs-christmas-music-in-pakenham-friday.html" rel="bookmark" title="&#8216;LMJ&#8217; performs Christmas music in Pakenham, Friday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/LMJ-2017-Poster-171222-218x150.jpg" alt="" title="&#8216;LMJ&#8217; performs Christmas music in Pakenham, Friday"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/lmj-performs-christmas-music-in-pakenham-friday.html" rel="bookmark" title="&#8216;LMJ&#8217; performs Christmas music in Pakenham, Friday">&#8216;LMJ&#8217; performs Christmas music in Pakenham, Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/join-friends-and-neighbours-for-a-noonday-christmas-dinner.html" rel="bookmark" title="Join friends and neighbours for a noonday Christmas dinner"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Xmas-218x150.jpg" alt="" title="Join friends and neighbours for a noonday Christmas dinner"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/join-friends-and-neighbours-for-a-noonday-christmas-dinner.html" rel="bookmark" title="Join friends and neighbours for a noonday Christmas dinner">Join friends and neighbours for a noonday Christmas dinner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a497ebd472db" data-td_block_id="td_uid_10_5a497ebd472db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a497ebd472db" data-td_block_id="td_uid_10_5a497ebd472db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a497ebd52381_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a497ebd52381" ><script>var block_td_uid_11_5a497ebd52381 = new tdBlock();
block_td_uid_11_5a497ebd52381.id = "td_uid_11_5a497ebd52381";
block_td_uid_11_5a497ebd52381.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a497ebd52381_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a497ebd52381.td_column_number = "3";
block_td_uid_11_5a497ebd52381.block_type = "td_block_mega_menu";
block_td_uid_11_5a497ebd52381.post_count = "4";
block_td_uid_11_5a497ebd52381.found_posts = "532";
block_td_uid_11_5a497ebd52381.header_color = "";
block_td_uid_11_5a497ebd52381.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a497ebd52381.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_11_5a497ebd52381);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a497ebd52381" id="td_uid_12_5a497ebd54472" data-td_block_id="td_uid_11_5a497ebd52381" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_5a497ebd52381"  id="td_uid_13_5a497ebd545de" data-td_block_id="td_uid_11_5a497ebd52381" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_5a497ebd52381 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/donnie-smith-obituary.html" rel="bookmark" title="Donnie Smith &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Smith-Donald-22-12-2017-218x150.jpg" alt="" title="Donnie Smith &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/donnie-smith-obituary.html" rel="bookmark" title="Donnie Smith &#8212; obituary">Donnie Smith &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/bernie-costello-obituary.html" rel="bookmark" title="Bernie Costello &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Costello-Bernie-1-28-12-2017-218x150.jpg" alt="" title="Bernie Costello &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/bernie-costello-obituary.html" rel="bookmark" title="Bernie Costello &#8212; obituary">Bernie Costello &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/bob-barclay-obituary.html" rel="bookmark" title="Bob Barclay &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Barclay-Bob-oval-25-12-2017-218x150.jpg" alt="" title="Bob Barclay &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/bob-barclay-obituary.html" rel="bookmark" title="Bob Barclay &#8212; obituary">Bob Barclay &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/robina-anderson-obituary.html" rel="bookmark" title="Robina Anderson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Anderson-Robina-2017-218x150.jpg" alt="" title="Robina Anderson &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/robina-anderson-obituary.html" rel="bookmark" title="Robina Anderson &#8212; obituary">Robina Anderson &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a497ebd52381" data-td_block_id="td_uid_11_5a497ebd52381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a497ebd52381" data-td_block_id="td_uid_11_5a497ebd52381"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a497ebd62f9f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a497ebd62f9f" ><script>var block_td_uid_14_5a497ebd62f9f = new tdBlock();
block_td_uid_14_5a497ebd62f9f.id = "td_uid_14_5a497ebd62f9f";
block_td_uid_14_5a497ebd62f9f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a497ebd62f9f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a497ebd62f9f.td_column_number = "3";
block_td_uid_14_5a497ebd62f9f.block_type = "td_block_mega_menu";
block_td_uid_14_5a497ebd62f9f.post_count = "4";
block_td_uid_14_5a497ebd62f9f.found_posts = "845";
block_td_uid_14_5a497ebd62f9f.header_color = "";
block_td_uid_14_5a497ebd62f9f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a497ebd62f9f.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_14_5a497ebd62f9f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a497ebd62f9f" id="td_uid_15_5a497ebd650cd" data-td_block_id="td_uid_14_5a497ebd62f9f" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_5a497ebd62f9f"  id="td_uid_16_5a497ebd65237" data-td_block_id="td_uid_14_5a497ebd62f9f" data-td_filter_value="155" href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_14_5a497ebd62f9f"  id="td_uid_17_5a497ebd65430" data-td_block_id="td_uid_14_5a497ebd62f9f" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_5a497ebd62f9f"  id="td_uid_18_5a497ebd6561d" data-td_block_id="td_uid_14_5a497ebd62f9f" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_5a497ebd62f9f"  id="td_uid_19_5a497ebd6580e" data-td_block_id="td_uid_14_5a497ebd62f9f" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_5a497ebd62f9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/warmer-days-ahead.html" rel="bookmark" title="Warmer days ahead"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Creek-218x150.jpg" alt="" title="Warmer days ahead"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/warmer-days-ahead.html" rel="bookmark" title="Warmer days ahead">Warmer days ahead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html" rel="bookmark" title="A tribute to Bernie Costello"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Bernie-218x150.jpg" alt="" title="A tribute to Bernie Costello"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html" rel="bookmark" title="A tribute to Bernie Costello">A tribute to Bernie Costello</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/an-artists-notes-gleeson-side-road-almonte.html" rel="bookmark" title="An Artist’s Notes: Gleeson Side Road, Almonte"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/IMG_2589-218x150.jpg" alt="" title="An Artist’s Notes: Gleeson Side Road, Almonte"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/an-artists-notes" class="td-post-category">An Artist&#8217;s Notes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/an-artists-notes-gleeson-side-road-almonte.html" rel="bookmark" title="An Artist’s Notes: Gleeson Side Road, Almonte">An Artist’s Notes: Gleeson Side Road, Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/27-below.html" rel="bookmark" title="27 below"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/IMG_20171227_092229-218x150.jpg" alt="" title="27 below"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/27-below.html" rel="bookmark" title="27 below">27 below</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a497ebd62f9f" data-td_block_id="td_uid_14_5a497ebd62f9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a497ebd62f9f" data-td_block_id="td_uid_14_5a497ebd62f9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a497ebd84eb9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5a497ebd84eb9" ><script>var block_td_uid_20_5a497ebd84eb9 = new tdBlock();
block_td_uid_20_5a497ebd84eb9.id = "td_uid_20_5a497ebd84eb9";
block_td_uid_20_5a497ebd84eb9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a497ebd84eb9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5a497ebd84eb9.td_column_number = "3";
block_td_uid_20_5a497ebd84eb9.block_type = "td_block_mega_menu";
block_td_uid_20_5a497ebd84eb9.post_count = "4";
block_td_uid_20_5a497ebd84eb9.found_posts = "524";
block_td_uid_20_5a497ebd84eb9.header_color = "";
block_td_uid_20_5a497ebd84eb9.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a497ebd84eb9.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_20_5a497ebd84eb9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5a497ebd84eb9" id="td_uid_21_5a497ebd87933" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_22_5a497ebd87aa7" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_23_5a497ebd87c96" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_24_5a497ebd87e93" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_25_5a497ebd88081" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_26_5a497ebd8826a" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_27_5a497ebd88459" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_28_5a497ebd88643" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_29_5a497ebd88834" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_20_5a497ebd84eb9"  id="td_uid_30_5a497ebd88a20" data-td_block_id="td_uid_20_5a497ebd84eb9" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_20_5a497ebd84eb9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/backyard-birds-december-27.html" rel="bookmark" title="Backyard birds, December 27"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/DSC_5256-218x150.jpg" alt="" title="Backyard birds, December 27"/></a></div>                <a href="http://millstonenews.com/category/science-nature/backyard-birds" class="td-post-category">Backyard Birds</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/backyard-birds-december-27.html" rel="bookmark" title="Backyard birds, December 27">Backyard birds, December 27</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/big-creek-campaign-approaching-goal.html" rel="bookmark" title="Big Creek campaign approaching goal"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/IMG_2307-218x150.jpeg" alt="" title="Big Creek campaign approaching goal"/></a></div>                <a href="http://millstonenews.com/category/science-nature/nature" class="td-post-category">Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/big-creek-campaign-approaching-goal.html" rel="bookmark" title="Big Creek campaign approaching goal">Big Creek campaign approaching goal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/governments-responsibility-to-protect.html" rel="bookmark" title="Government’s responsibility to protect"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Metals-218x150.jpg" alt="" title="Government’s responsibility to protect"/></a></div>                <a href="http://millstonenews.com/category/science-nature/environment" class="td-post-category">Environment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/governments-responsibility-to-protect.html" rel="bookmark" title="Government’s responsibility to protect">Government’s responsibility to protect</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/what-is-that-a-cautionary-story.html" rel="bookmark" title="What is That? &#8230; A Cautionary Story"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Hawks-1-218x150.jpg" alt="" title="What is That? &#8230; A Cautionary Story"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/what-is-that-a-cautionary-story.html" rel="bookmark" title="What is That? &#8230; A Cautionary Story">What is That? &#8230; A Cautionary Story</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a497ebd84eb9" data-td_block_id="td_uid_20_5a497ebd84eb9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5a497ebd84eb9" data-td_block_id="td_uid_20_5a497ebd84eb9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5a497ebdbd7d6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_5a497ebdbd7d6" ><script>var block_td_uid_31_5a497ebdbd7d6 = new tdBlock();
block_td_uid_31_5a497ebdbd7d6.id = "td_uid_31_5a497ebdbd7d6";
block_td_uid_31_5a497ebdbd7d6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5a497ebdbd7d6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_5a497ebdbd7d6.td_column_number = "3";
block_td_uid_31_5a497ebdbd7d6.block_type = "td_block_mega_menu";
block_td_uid_31_5a497ebdbd7d6.post_count = "4";
block_td_uid_31_5a497ebdbd7d6.found_posts = "1280";
block_td_uid_31_5a497ebdbd7d6.header_color = "";
block_td_uid_31_5a497ebdbd7d6.ajax_pagination_infinite_stop = "";
block_td_uid_31_5a497ebdbd7d6.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_31_5a497ebdbd7d6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5a497ebdbd7d6" id="td_uid_32_5a497ebdbff91" data-td_block_id="td_uid_31_5a497ebdbd7d6" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_31_5a497ebdbd7d6"  id="td_uid_33_5a497ebdc00e9" data-td_block_id="td_uid_31_5a497ebdbd7d6" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_31_5a497ebdbd7d6"  id="td_uid_34_5a497ebdc02d9" data-td_block_id="td_uid_31_5a497ebdbd7d6" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_31_5a497ebdbd7d6"  id="td_uid_35_5a497ebdc04cd" data-td_block_id="td_uid_31_5a497ebdbd7d6" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_31_5a497ebdbd7d6"  id="td_uid_36_5a497ebdc06c7" data-td_block_id="td_uid_31_5a497ebdbd7d6" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_31_5a497ebdbd7d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/thank-you-for.html" rel="bookmark" title="Thank you for &#8216;Christmas Story&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Cambodia-218x150.jpg" alt="" title="Thank you for &#8216;Christmas Story&#8217;"/></a></div>                <a href="http://millstonenews.com/category/living/your-stories" class="td-post-category">Your Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/thank-you-for.html" rel="bookmark" title="Thank you for &#8216;Christmas Story&#8217;">Thank you for &#8216;Christmas Story&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/salmon-with-winter-slaw.html" rel="bookmark" title="Salmon with Winter Slaw"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Millstone-salmon-with-winter-slaw-218x150.jpeg" alt="" title="Salmon with Winter Slaw"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/salmon-with-winter-slaw.html" rel="bookmark" title="Salmon with Winter Slaw">Salmon with Winter Slaw</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-christmas-story.html" rel="bookmark" title="A Christmas Story&#8230;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Jim-218x150.jpg" alt="" title="A Christmas Story&#8230;"/></a></div>                <a href="http://millstonenews.com/category/living/your-stories" class="td-post-category">Your Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-christmas-story.html" rel="bookmark" title="A Christmas Story&#8230;">A Christmas Story&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/pharmacies-open-christmas-day.html" rel="bookmark" title="Pharmacies open Christmas Day"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Pharm-218x150.jpg" alt="" title="Pharmacies open Christmas Day"/></a></div>                <a href="http://millstonenews.com/category/living/health" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/pharmacies-open-christmas-day.html" rel="bookmark" title="Pharmacies open Christmas Day">Pharmacies open Christmas Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5a497ebdbd7d6" data-td_block_id="td_uid_31_5a497ebdbd7d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5a497ebdbd7d6" data-td_block_id="td_uid_31_5a497ebdbd7d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a497ebddfa28_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5a497ebddfa28" ><script>var block_td_uid_37_5a497ebddfa28 = new tdBlock();
block_td_uid_37_5a497ebddfa28.id = "td_uid_37_5a497ebddfa28";
block_td_uid_37_5a497ebddfa28.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a497ebddfa28_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5a497ebddfa28.td_column_number = "3";
block_td_uid_37_5a497ebddfa28.block_type = "td_block_mega_menu";
block_td_uid_37_5a497ebddfa28.post_count = "5";
block_td_uid_37_5a497ebddfa28.found_posts = "192";
block_td_uid_37_5a497ebddfa28.header_color = "";
block_td_uid_37_5a497ebddfa28.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a497ebddfa28.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_37_5a497ebddfa28);
</script><div id=td_uid_37_5a497ebddfa28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Joe-Carroll-218x150.jpg" alt="" title="Joe Carroll shines in World Under-17 Hockey Challenge"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge">Joe Carroll shines in World Under-17 Hockey Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/beast-218x150.jpg" alt="" title="Snowmobile group gets funding for bridge upgrades"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades">Snowmobile group gets funding for bridge upgrades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Jones-218x150.jpg" alt="" title="ADHS show jumper headed to Royal Winter Fair"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair">ADHS show jumper headed to Royal Winter Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/image2-1-218x150.jpg" alt="" title="Local curlers take Governor General Challenge Cup"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup">Local curlers take Governor General Challenge Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/lawn-bowling-season-closes-with-potluck.html" rel="bookmark" title="Lawn bowling season closes with potluck"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Lawn-218x150.jpg" alt="" title="Lawn bowling season closes with potluck"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/lawn-bowling-season-closes-with-potluck.html" rel="bookmark" title="Lawn bowling season closes with potluck">Lawn bowling season closes with potluck</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a497ebddfa28" data-td_block_id="td_uid_37_5a497ebddfa28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5a497ebddfa28" data-td_block_id="td_uid_37_5a497ebddfa28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/arts-culture"><span itemprop="title">Arts &amp; Culture</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Photo Corner" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/arts-culture/photo-corner"><span itemprop="title">Photo Corner</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Warmer days ahead"><meta itemprop="url" content = "http://millstonenews.com/2017/12/warmer-days-ahead.html">Warmer days ahead</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-75122" class="post-75122 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-corner" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/arts-culture">Arts &amp; Culture</a></li><li class="entry-category"><a  href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Warmer days ahead</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-31T15:33:47+00:00" >December 31, 2017 - 3:33 pm</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2017/12/warmer-days-ahead.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <p><em>by Brent Eades</em></p>
<p>As we endure yet another day of absurdly cold weather &#8212; with a windchill of minus 36 forecast for tonight &#8212; it&#8217;s good to recall that it won&#8217;t last forever; that soon enough the ice will melt, the trees will green, and people can go outdoors without fear of frostbite.</p>
<p>As a taste of better days ahead, here&#8217;s a little video from a trip down a creek off the Mississippi north of Pakenham a few years back. I don&#8217;t know if it has a name, but it&#8217;s quite scenic, at least at times when it has enough water to be navigable. (It doesn&#8217;t always.)</p>
<p>Listen for the buzz of a cicada at the 30-second point &#8212; definitely not a mid-winter sound.</p>
<p><iframe src="https://www.youtube.com/embed/x0FTyY5TOns?rel=0" width="740" height="417" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>youtu.be/x0FTyY5TOns</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2017%2F12%2Fwarmer-days-ahead.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Warmer+days+ahead&url=http%3A%2F%2Fmillstonenews.com%2F2017%2F12%2Fwarmer-days-ahead.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2017/12/warmer-days-ahead.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2017/12/warmer-days-ahead.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/12/Creek.jpg&description=Warmer+days+ahead" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Warmer+days+ahead%20-%20http%3A%2F%2Fmillstonenews.com%2F2017%2F12%2Fwarmer-days-ahead.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2017/12/warmer-days-ahead.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2017/12/warmer-days-ahead.html" data-text="Warmer days ahead" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2017/12/thank-you-for.html">Thank you for &#8216;Christmas Story&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html">Travelogue, January 4 &#8212; Anne Mason in Morocco</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2017-12-31T15:33:47+00:00"><meta itemprop="dateModified" content="2017-12-31T15:33:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2017/12/warmer-days-ahead.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Warmer days ahead"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/12/Creek.jpg"><meta itemprop="width" content="561"><meta itemprop="height" content="373"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_38_5a497ebe2e2a6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5a497ebe2e2a6" ><script>var block_td_uid_38_5a497ebe2e2a6 = new tdBlock();
block_td_uid_38_5a497ebe2e2a6.id = "td_uid_38_5a497ebe2e2a6";
block_td_uid_38_5a497ebe2e2a6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5a497ebe2e2a6_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":75122,"live_filter_cur_post_author":"1"}';
block_td_uid_38_5a497ebe2e2a6.td_column_number = "3";
block_td_uid_38_5a497ebe2e2a6.block_type = "td_block_related_posts";
block_td_uid_38_5a497ebe2e2a6.post_count = "3";
block_td_uid_38_5a497ebe2e2a6.found_posts = "87";
block_td_uid_38_5a497ebe2e2a6.header_color = "";
block_td_uid_38_5a497ebe2e2a6.ajax_pagination_infinite_stop = "";
block_td_uid_38_5a497ebe2e2a6.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_38_5a497ebe2e2a6);
</script><h4 class="td-related-title"><a id="td_uid_39_5a497ebe31ae6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_5a497ebe2e2a6" href="#">RELATED ARTICLES</a><a id="td_uid_40_5a497ebe31b2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_5a497ebe2e2a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_5a497ebe2e2a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/27-below.html" rel="bookmark" title="27 below"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/IMG_20171227_092229-218x150.jpg" alt="" title="27 below"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/27-below.html" rel="bookmark" title="27 below">27 below</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/sledding-at-gemmill-on-christmas-eve.html" rel="bookmark" title="Sledding at Gemmill on Christmas Eve"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Dec-24-2017-Jess-Hardy-218x150.jpg" alt="" title="Sledding at Gemmill on Christmas Eve"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/sledding-at-gemmill-on-christmas-eve.html" rel="bookmark" title="Sledding at Gemmill on Christmas Eve">Sledding at Gemmill on Christmas Eve</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/blakeney-rapids-birds-eye.html" rel="bookmark" title="Blakeney Rapids birds-eye"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/DJI_0017-218x150.jpg" alt="" title="Blakeney Rapids birds-eye"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/blakeney-rapids-birds-eye.html" rel="bookmark" title="Blakeney Rapids birds-eye">Blakeney Rapids birds-eye</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5a497ebe2e2a6" data-td_block_id="td_uid_38_5a497ebe2e2a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5a497ebe2e2a6" data-td_block_id="td_uid_38_5a497ebe2e2a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5a497ebe3672a_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,278</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">493</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_42_5a497ebe36d96_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_42_5a497ebe36d96" ><script>var block_td_uid_42_5a497ebe36d96 = new tdBlock();
block_td_uid_42_5a497ebe36d96.id = "td_uid_42_5a497ebe36d96";
block_td_uid_42_5a497ebe36d96.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_42_5a497ebe36d96_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_5a497ebe36d96.td_column_number = "1";
block_td_uid_42_5a497ebe36d96.block_type = "td_block_15";
block_td_uid_42_5a497ebe36d96.post_count = "10";
block_td_uid_42_5a497ebe36d96.found_posts = "7918";
block_td_uid_42_5a497ebe36d96.header_color = "#";
block_td_uid_42_5a497ebe36d96.ajax_pagination_infinite_stop = "";
block_td_uid_42_5a497ebe36d96.max_num_pages = "792";
tdBlocksArray.push(block_td_uid_42_5a497ebe36d96);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_42_5a497ebe36d96 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html" rel="bookmark" title="Travelogue, January 4 &#8212; Anne Mason in Morocco"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Travel-218x150.jpg" alt="" title="Travelogue, January 4 &#8212; Anne Mason in Morocco"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/travelogue-january-4-anne-mason-in-morocco.html" rel="bookmark" title="Travelogue, January 4 &#8212; Anne Mason in Morocco">Travelogue, January 4 &#8212; Anne Mason in Morocco</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/warmer-days-ahead.html" rel="bookmark" title="Warmer days ahead"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Creek-218x150.jpg" alt="" title="Warmer days ahead"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/warmer-days-ahead.html" rel="bookmark" title="Warmer days ahead">Warmer days ahead</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/thank-you-for.html" rel="bookmark" title="Thank you for &#8216;Christmas Story&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Cambodia-218x150.jpg" alt="" title="Thank you for &#8216;Christmas Story&#8217;"/></a></div>                <a href="http://millstonenews.com/category/living/your-stories" class="td-post-category">Your Stories</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/thank-you-for.html" rel="bookmark" title="Thank you for &#8216;Christmas Story&#8217;">Thank you for &#8216;Christmas Story&#8217;</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html" rel="bookmark" title="A tribute to Bernie Costello"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Bernie-218x150.jpg" alt="" title="A tribute to Bernie Costello"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html" rel="bookmark" title="A tribute to Bernie Costello">A tribute to Bernie Costello</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/donnie-smith-obituary.html" rel="bookmark" title="Donnie Smith &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Smith-Donald-22-12-2017-218x150.jpg" alt="" title="Donnie Smith &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/donnie-smith-obituary.html" rel="bookmark" title="Donnie Smith &#8212; obituary">Donnie Smith &#8212; obituary</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; December 30, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana's Quiz</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017">Diana&#8217;s Quiz &#8211; December 30, 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/bernie-costello-obituary.html" rel="bookmark" title="Bernie Costello &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Costello-Bernie-1-28-12-2017-218x150.jpg" alt="" title="Bernie Costello &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/bernie-costello-obituary.html" rel="bookmark" title="Bernie Costello &#8212; obituary">Bernie Costello &#8212; obituary</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/an-artists-notes-gleeson-side-road-almonte.html" rel="bookmark" title="An Artist’s Notes: Gleeson Side Road, Almonte"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/IMG_2589-218x150.jpg" alt="" title="An Artist’s Notes: Gleeson Side Road, Almonte"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/an-artists-notes" class="td-post-category">An Artist's Notes</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/an-artists-notes-gleeson-side-road-almonte.html" rel="bookmark" title="An Artist’s Notes: Gleeson Side Road, Almonte">An Artist’s Notes: Gleeson Side Road, Almonte</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/tai-chi-beginning-in-january.html" rel="bookmark" title="Tai chi beginning in January"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Tai-218x150.jpg" alt="" title="Tai chi beginning in January"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/tai-chi-beginning-in-january.html" rel="bookmark" title="Tai chi beginning in January">Tai chi beginning in January</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/im-done-with-being-frantic.html" rel="bookmark" title="I’m done with being frantic!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Florida-hostess-218x150.jpg" alt="" title="I’m done with being frantic!"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/im-done-with-being-frantic.html" rel="bookmark" title="I’m done with being frantic!">I’m done with being frantic!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5a497ebe36d96" data-td_block_id="td_uid_42_5a497ebe36d96"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5a497ebe36d96" data-td_block_id="td_uid_42_5a497ebe36d96"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5a497ebe48dd2_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5a497ebe48dd2" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pauline Byrne Donaldson</span> on <a href="http://millstonenews.com/2017/12/thank-you-for.html#comment-8691">Thank you for &#8216;Christmas Story&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Lucy Carleton</span> on <a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html#comment-8690">A tribute to Bernie Costello</a></li><li class="recentcomments"><span class="comment-author-link">Kurt Hahn</span> on <a href="http://millstonenews.com/2017/12/a-tribute-to-bernie-costello.html#comment-8689">A tribute to Bernie Costello</a></li><li class="recentcomments"><span class="comment-author-link">Jim Mountain</span> on <a href="http://millstonenews.com/2017/12/bernie-costello-obituary.html#comment-8688">Bernie Costello &#8212; obituary</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5a497ebe58d08
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFont.load({
    google: {
      families: ['Merriweather', 'Oswald']
    }
  });
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"75122 http:\/\/millstonenews.com\/?p=75122","disqusShortname":"themillstone","disqusTitle":"Warmer days ahead","disqusUrl":"http:\/\/millstonenews.com\/2017\/12\/warmer-days-ahead.html","options":{"manualSync":""},"postId":"75122"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[75122]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>