<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Annual Scottish Tea, at Legion, January 28 | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018.jpg" /><meta name="author" content="Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Annual Scottish Tea, at Legion, January 28 Comments Feed" href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:300,400,500&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"21c7e236ec","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Too many unanswered questions by County about rail trail' href='http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=75513' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F01%2Fannual-scottish-tea-at-legion-january-28.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F01%2Fannual-scottish-tea-at-legion-january-28.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4e93ed";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-75513 single-format-standard symple-shortcodes  symple-shortcodes-responsive annual-scottish-tea-at-legion-january-28 single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 19, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a61960a58e24_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a61960a58e24" ><script>var block_td_uid_1_5a61960a58e24 = new tdBlock();
block_td_uid_1_5a61960a58e24.id = "td_uid_1_5a61960a58e24";
block_td_uid_1_5a61960a58e24.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a61960a58e24_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a61960a58e24.td_column_number = "3";
block_td_uid_1_5a61960a58e24.block_type = "td_block_mega_menu";
block_td_uid_1_5a61960a58e24.post_count = "5";
block_td_uid_1_5a61960a58e24.found_posts = "478";
block_td_uid_1_5a61960a58e24.header_color = "";
block_td_uid_1_5a61960a58e24.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a61960a58e24.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_1_5a61960a58e24);
</script><div id=td_uid_1_5a61960a58e24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Spectacle-218x150.jpg" alt="" title="2nd pair of eyewear 50% off!"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!">2nd pair of eyewear 50% off!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Mills-logoblue-jpeg-218x150.jpg" alt="" title="WANTED: Coordinator Home Support Administrator"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator">WANTED: Coordinator Home Support Administrator</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/celt-1024x576-218x150.jpg" alt="" title="Celtfest needs office space"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space">Celtfest needs office space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/young-black-cat-found-free-to-good-home.html" rel="bookmark" title="Young black cat found, free to good home"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/black-cat-clipart-8-218x150.png" alt="" title="Young black cat found, free to good home"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/young-black-cat-found-free-to-good-home.html" rel="bookmark" title="Young black cat found, free to good home">Young black cat found, free to good home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/classic-contemporary-herman-miller-office-suite-2500.html" rel="bookmark" title="Classic contemporary Herman Miller office suite, $2500"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/image2-218x150.jpeg" alt="" title="Classic contemporary Herman Miller office suite, $2500"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/classic-contemporary-herman-miller-office-suite-2500.html" rel="bookmark" title="Classic contemporary Herman Miller office suite, $2500">Classic contemporary Herman Miller office suite, $2500</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a61960a58e24" data-td_block_id="td_uid_1_5a61960a58e24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a61960a58e24" data-td_block_id="td_uid_1_5a61960a58e24"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a61960a61584_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a61960a61584" ><script>var block_td_uid_2_5a61960a61584 = new tdBlock();
block_td_uid_2_5a61960a61584.id = "td_uid_2_5a61960a61584";
block_td_uid_2_5a61960a61584.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a61960a61584_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a61960a61584.td_column_number = "3";
block_td_uid_2_5a61960a61584.block_type = "td_block_mega_menu";
block_td_uid_2_5a61960a61584.post_count = "5";
block_td_uid_2_5a61960a61584.found_posts = "134";
block_td_uid_2_5a61960a61584.header_color = "";
block_td_uid_2_5a61960a61584.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a61960a61584.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5a61960a61584);
</script><div id=td_uid_2_5a61960a61584 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Shaun-218x150.jpg" alt="" title="Year-end address from the Mayor"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor">Year-end address from the Mayor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Shaun-218x150.jpg" alt="" title="PRATAC disappoints, fosters fear"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear">PRATAC disappoints, fosters fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bike-218x150.jpg" alt="" title="Safety first on trail"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a61960a61584" data-td_block_id="td_uid_2_5a61960a61584"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a61960a61584" data-td_block_id="td_uid_2_5a61960a61584"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a61960a68cb8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a61960a68cb8" ><script>var block_td_uid_3_5a61960a68cb8 = new tdBlock();
block_td_uid_3_5a61960a68cb8.id = "td_uid_3_5a61960a68cb8";
block_td_uid_3_5a61960a68cb8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a61960a68cb8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a61960a68cb8.td_column_number = "3";
block_td_uid_3_5a61960a68cb8.block_type = "td_block_mega_menu";
block_td_uid_3_5a61960a68cb8.post_count = "5";
block_td_uid_3_5a61960a68cb8.found_posts = "579";
block_td_uid_3_5a61960a68cb8.header_color = "";
block_td_uid_3_5a61960a68cb8.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a61960a68cb8.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_3_5a61960a68cb8);
</script><div id=td_uid_3_5a61960a68cb8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-september-13-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz2-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-september-13-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018">Answers to Diana&#8217;s Quiz &#8211; September 13, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-13-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January  13, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; January  13, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-13-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January  13, 2018">Diana&#8217;s Quiz &#8211; January  13, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-6-2018.html" rel="bookmark" title="Diana’s Quiz – January 6, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana’s Quiz – January 6, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-6-2018.html" rel="bookmark" title="Diana’s Quiz – January 6, 2018">Diana’s Quiz – January 6, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-december-30-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 30, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 30, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-december-30-2017.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 30, 2017">Answers to Diana&#8217;s Quiz &#8211; December 30, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; December 30, 2017"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/dianas-quiz-december-30-2017.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 30, 2017">Diana&#8217;s Quiz &#8211; December 30, 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a61960a68cb8" data-td_block_id="td_uid_3_5a61960a68cb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a61960a68cb8" data-td_block_id="td_uid_3_5a61960a68cb8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a61960a71a50_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a61960a71a50" ><script>var block_td_uid_4_5a61960a71a50 = new tdBlock();
block_td_uid_4_5a61960a71a50.id = "td_uid_4_5a61960a71a50";
block_td_uid_4_5a61960a71a50.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a61960a71a50_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a61960a71a50.td_column_number = "3";
block_td_uid_4_5a61960a71a50.block_type = "td_block_mega_menu";
block_td_uid_4_5a61960a71a50.post_count = "5";
block_td_uid_4_5a61960a71a50.found_posts = "478";
block_td_uid_4_5a61960a71a50.header_color = "";
block_td_uid_4_5a61960a71a50.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a61960a71a50.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_4_5a61960a71a50);
</script><div id=td_uid_4_5a61960a71a50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Spectacle-218x150.jpg" alt="" title="2nd pair of eyewear 50% off!"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!">2nd pair of eyewear 50% off!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Mills-logoblue-jpeg-218x150.jpg" alt="" title="WANTED: Coordinator Home Support Administrator"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator">WANTED: Coordinator Home Support Administrator</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/celt-1024x576-218x150.jpg" alt="" title="Celtfest needs office space"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space">Celtfest needs office space</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/young-black-cat-found-free-to-good-home.html" rel="bookmark" title="Young black cat found, free to good home"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/black-cat-clipart-8-218x150.png" alt="" title="Young black cat found, free to good home"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/young-black-cat-found-free-to-good-home.html" rel="bookmark" title="Young black cat found, free to good home">Young black cat found, free to good home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/classic-contemporary-herman-miller-office-suite-2500.html" rel="bookmark" title="Classic contemporary Herman Miller office suite, $2500"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/image2-218x150.jpeg" alt="" title="Classic contemporary Herman Miller office suite, $2500"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/classic-contemporary-herman-miller-office-suite-2500.html" rel="bookmark" title="Classic contemporary Herman Miller office suite, $2500">Classic contemporary Herman Miller office suite, $2500</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a61960a71a50" data-td_block_id="td_uid_4_5a61960a71a50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a61960a71a50" data-td_block_id="td_uid_4_5a61960a71a50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a61960a7c92a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a61960a7c92a" ><script>var block_td_uid_6_5a61960a7c92a = new tdBlock();
block_td_uid_6_5a61960a7c92a.id = "td_uid_6_5a61960a7c92a";
block_td_uid_6_5a61960a7c92a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a61960a7c92a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a61960a7c92a.td_column_number = "3";
block_td_uid_6_5a61960a7c92a.block_type = "td_block_mega_menu";
block_td_uid_6_5a61960a7c92a.post_count = "4";
block_td_uid_6_5a61960a7c92a.found_posts = "1356";
block_td_uid_6_5a61960a7c92a.header_color = "";
block_td_uid_6_5a61960a7c92a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a61960a7c92a.max_num_pages = "339";
tdBlocksArray.push(block_td_uid_6_5a61960a7c92a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a61960a7c92a" id="td_uid_7_5a61960a7e9d9" data-td_block_id="td_uid_6_5a61960a7c92a" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_5a61960a7c92a"  id="td_uid_8_5a61960a7ef98" data-td_block_id="td_uid_6_5a61960a7c92a" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_5a61960a7c92a"  id="td_uid_9_5a61960a7f19f" data-td_block_id="td_uid_6_5a61960a7c92a" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_5a61960a7c92a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/highway-7-closed-by-crash-again.html" rel="bookmark" title="One dead in Highway 7 crash"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/DSisJXMX0AAnuMX-218x150.jpg" alt="" title="One dead in Highway 7 crash"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/highway-7-closed-by-crash-again.html" rel="bookmark" title="One dead in Highway 7 crash">One dead in Highway 7 crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Xmas-3-218x150.jpg" alt="" title="A safe and merry Christmas to our readers"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers">A safe and merry Christmas to our readers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/OPP-218x150.jpg" alt="" title="Man killed in Highway 7 crash west of CP"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP">Man killed in Highway 7 crash west of CP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Pat-218x150.jpg" alt="" title="Almonte native Pat Hickey wins prestigious award"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award">Almonte native Pat Hickey wins prestigious award</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a61960a7c92a" data-td_block_id="td_uid_6_5a61960a7c92a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a61960a7c92a" data-td_block_id="td_uid_6_5a61960a7c92a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a61960a938ca_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a61960a938ca" ><script>var block_td_uid_10_5a61960a938ca = new tdBlock();
block_td_uid_10_5a61960a938ca.id = "td_uid_10_5a61960a938ca";
block_td_uid_10_5a61960a938ca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a61960a938ca_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a61960a938ca.td_column_number = "3";
block_td_uid_10_5a61960a938ca.block_type = "td_block_mega_menu";
block_td_uid_10_5a61960a938ca.post_count = "5";
block_td_uid_10_5a61960a938ca.found_posts = "1337";
block_td_uid_10_5a61960a938ca.header_color = "";
block_td_uid_10_5a61960a938ca.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a61960a938ca.max_num_pages = "268";
tdBlocksArray.push(block_td_uid_10_5a61960a938ca);
</script><div id=td_uid_10_5a61960a938ca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" rel="bookmark" title="Annual Scottish Tea, at Legion, January 28"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018-218x150.jpg" alt="" title="Annual Scottish Tea, at Legion, January 28"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" rel="bookmark" title="Annual Scottish Tea, at Legion, January 28">Annual Scottish Tea, at Legion, January 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Mills-218x150.jpg" alt="" title="Join the Mills Community Support board"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board">Join the Mills Community Support board</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Bonspiel-Poster-Dec-EDIT_edited-1-218x150.jpg" alt="" title="Curl for Celtfest this Saturday!"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!">Curl for Celtfest this Saturday!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Breakfast-218x150.jpg" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/exhibit-explores-the-lives-of-the-valleys-last-mill-workers.html" rel="bookmark" title="Exhibit explores the lives of the valley’s last mill workers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Mill-218x150.jpg" alt="" title="Exhibit explores the lives of the valley’s last mill workers"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/exhibit-explores-the-lives-of-the-valleys-last-mill-workers.html" rel="bookmark" title="Exhibit explores the lives of the valley’s last mill workers">Exhibit explores the lives of the valley’s last mill workers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a61960a938ca" data-td_block_id="td_uid_10_5a61960a938ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a61960a938ca" data-td_block_id="td_uid_10_5a61960a938ca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a61960a9c632_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a61960a9c632" ><script>var block_td_uid_11_5a61960a9c632 = new tdBlock();
block_td_uid_11_5a61960a9c632.id = "td_uid_11_5a61960a9c632";
block_td_uid_11_5a61960a9c632.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a61960a9c632_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a61960a9c632.td_column_number = "3";
block_td_uid_11_5a61960a9c632.block_type = "td_block_mega_menu";
block_td_uid_11_5a61960a9c632.post_count = "4";
block_td_uid_11_5a61960a9c632.found_posts = "538";
block_td_uid_11_5a61960a9c632.header_color = "";
block_td_uid_11_5a61960a9c632.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a61960a9c632.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_11_5a61960a9c632);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a61960a9c632" id="td_uid_12_5a61960a9e713" data-td_block_id="td_uid_11_5a61960a9c632" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_5a61960a9c632"  id="td_uid_13_5a61960a9e884" data-td_block_id="td_uid_11_5a61960a9c632" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_5a61960a9c632 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/verna-hardwick-obituary.html" rel="bookmark" title="Verna Hardwick &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Verna_Hardwick-218x150.jpg" alt="" title="Verna Hardwick &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/verna-hardwick-obituary.html" rel="bookmark" title="Verna Hardwick &#8212; obituary">Verna Hardwick &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/don-ormond-obituary.html" rel="bookmark" title="Don Ormond &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Elliott-Don-Cropped-picture-218x150.jpg" alt="" title="Don Ormond &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/don-ormond-obituary.html" rel="bookmark" title="Don Ormond &#8212; obituary">Don Ormond &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/stuart-henry-obituary.html" rel="bookmark" title="Stuart Henry &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Henry-Stuart-New-picture-218x150.jpg" alt="" title="Stuart Henry &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/stuart-henry-obituary.html" rel="bookmark" title="Stuart Henry &#8212; obituary">Stuart Henry &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/marguerite-houston-obituary.html" rel="bookmark" title="Marguerite Houston &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/houston-Pic-Cropped-002-218x150.jpg" alt="" title="Marguerite Houston &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/marguerite-houston-obituary.html" rel="bookmark" title="Marguerite Houston &#8212; obituary">Marguerite Houston &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a61960a9c632" data-td_block_id="td_uid_11_5a61960a9c632"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a61960a9c632" data-td_block_id="td_uid_11_5a61960a9c632"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a61960aada50_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a61960aada50" ><script>var block_td_uid_14_5a61960aada50 = new tdBlock();
block_td_uid_14_5a61960aada50.id = "td_uid_14_5a61960aada50";
block_td_uid_14_5a61960aada50.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a61960aada50_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a61960aada50.td_column_number = "3";
block_td_uid_14_5a61960aada50.block_type = "td_block_mega_menu";
block_td_uid_14_5a61960aada50.post_count = "4";
block_td_uid_14_5a61960aada50.found_posts = "850";
block_td_uid_14_5a61960aada50.header_color = "";
block_td_uid_14_5a61960aada50.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a61960aada50.max_num_pages = "213";
tdBlocksArray.push(block_td_uid_14_5a61960aada50);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a61960aada50" id="td_uid_15_5a61960aaffc9" data-td_block_id="td_uid_14_5a61960aada50" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_5a61960aada50"  id="td_uid_16_5a61960ab0193" data-td_block_id="td_uid_14_5a61960aada50" data-td_filter_value="155" href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_14_5a61960aada50"  id="td_uid_17_5a61960ab03c0" data-td_block_id="td_uid_14_5a61960aada50" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_5a61960aada50"  id="td_uid_18_5a61960ab05fd" data-td_block_id="td_uid_14_5a61960aada50" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_5a61960aada50"  id="td_uid_19_5a61960ab081b" data-td_block_id="td_uid_14_5a61960aada50" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_5a61960aada50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/this-will-warm-you-up.html" rel="bookmark" title="This will warm you up"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/0-218x150.jpg" alt="" title="This will warm you up"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/photo-corner" class="td-post-category">Photo Corner</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/this-will-warm-you-up.html" rel="bookmark" title="This will warm you up">This will warm you up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/art-classes-with-adrian-baker.html" rel="bookmark" title="Art classes with Adrian Baker"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/MG_5089pr-reduced-218x150.jpg" alt="" title="Art classes with Adrian Baker"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/art-classes-with-adrian-baker.html" rel="bookmark" title="Art classes with Adrian Baker">Art classes with Adrian Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/christmas-with-the-jim-browns-1951.html" rel="bookmark" title="&#8220;Christmas with the Jim Browns&#8221; &#8212; 1951"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Untitled-5-218x150.jpg" alt="" title="&#8220;Christmas with the Jim Browns&#8221; &#8212; 1951"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/pick-of-the-past" class="td-post-category">Pick of the Past</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/christmas-with-the-jim-browns-1951.html" rel="bookmark" title="&#8220;Christmas with the Jim Browns&#8221; &#8212; 1951">&#8220;Christmas with the Jim Browns&#8221; &#8212; 1951</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/rag-bag-cabaret-sells-out-back-in-february.html" rel="bookmark" title="Rag Bag Cabaret sells out, returns in February"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/DSC_6787-218x150.jpg" alt="" title="Rag Bag Cabaret sells out, returns in February"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/rag-bag-cabaret-sells-out-back-in-february.html" rel="bookmark" title="Rag Bag Cabaret sells out, returns in February">Rag Bag Cabaret sells out, returns in February</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a61960aada50" data-td_block_id="td_uid_14_5a61960aada50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a61960aada50" data-td_block_id="td_uid_14_5a61960aada50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a61960ad4bc0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5a61960ad4bc0" ><script>var block_td_uid_20_5a61960ad4bc0 = new tdBlock();
block_td_uid_20_5a61960ad4bc0.id = "td_uid_20_5a61960ad4bc0";
block_td_uid_20_5a61960ad4bc0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a61960ad4bc0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5a61960ad4bc0.td_column_number = "3";
block_td_uid_20_5a61960ad4bc0.block_type = "td_block_mega_menu";
block_td_uid_20_5a61960ad4bc0.post_count = "4";
block_td_uid_20_5a61960ad4bc0.found_posts = "528";
block_td_uid_20_5a61960ad4bc0.header_color = "";
block_td_uid_20_5a61960ad4bc0.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a61960ad4bc0.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_20_5a61960ad4bc0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5a61960ad4bc0" id="td_uid_21_5a61960ad776f" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_22_5a61960ad7904" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_23_5a61960ad7af3" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_24_5a61960ad7d3d" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_25_5a61960ad7f26" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_26_5a61960ad816b" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_27_5a61960ad8350" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_28_5a61960ad8590" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_29_5a61960ad8777" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_20_5a61960ad4bc0"  id="td_uid_30_5a61960ad89bb" data-td_block_id="td_uid_20_5a61960ad4bc0" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_20_5a61960ad4bc0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/a-shared-life.html" rel="bookmark" title="A Shared Life"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Chick-218x150.jpg" alt="" title="A Shared Life"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/a-shared-life.html" rel="bookmark" title="A Shared Life">A Shared Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/what-is-that-icelandic-bird.html" rel="bookmark" title="What Is That … Icelandic Bird?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Iceland-WIT-4-218x150.jpg" alt="" title="What Is That … Icelandic Bird?"/></a></div>                <a href="http://millstonenews.com/category/science-nature/what-is-that" class="td-post-category">What is That?</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/what-is-that-icelandic-bird.html" rel="bookmark" title="What Is That … Icelandic Bird?">What Is That … Icelandic Bird?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/for-the-birds-and-nature-frosty-friends.html" rel="bookmark" title="For the Birds and Nature: Frosty Friends"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/December14-11-218x150.jpg" alt="" title="For the Birds and Nature: Frosty Friends"/></a></div>                <a href="http://millstonenews.com/category/science-nature/for-the-birds" class="td-post-category">For the Birds</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/for-the-birds-and-nature-frosty-friends.html" rel="bookmark" title="For the Birds and Nature: Frosty Friends">For the Birds and Nature: Frosty Friends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/perihelion-and-latest-sunrise-happy-coincidence-for-us.html" rel="bookmark" title="Perihelion and Latest Sunrise, Happy Coincidence for us"><img width="218" height="145" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/sun-distances.png" alt="" title="Perihelion and Latest Sunrise, Happy Coincidence for us"/></a></div>                <a href="http://millstonenews.com/category/science-nature/night-sky" class="td-post-category">Night Sky</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/perihelion-and-latest-sunrise-happy-coincidence-for-us.html" rel="bookmark" title="Perihelion and Latest Sunrise, Happy Coincidence for us">Perihelion and Latest Sunrise, Happy Coincidence for us</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a61960ad4bc0" data-td_block_id="td_uid_20_5a61960ad4bc0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5a61960ad4bc0" data-td_block_id="td_uid_20_5a61960ad4bc0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5a61960b1dd35_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_5a61960b1dd35" ><script>var block_td_uid_31_5a61960b1dd35 = new tdBlock();
block_td_uid_31_5a61960b1dd35.id = "td_uid_31_5a61960b1dd35";
block_td_uid_31_5a61960b1dd35.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5a61960b1dd35_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_5a61960b1dd35.td_column_number = "3";
block_td_uid_31_5a61960b1dd35.block_type = "td_block_mega_menu";
block_td_uid_31_5a61960b1dd35.post_count = "4";
block_td_uid_31_5a61960b1dd35.found_posts = "1286";
block_td_uid_31_5a61960b1dd35.header_color = "";
block_td_uid_31_5a61960b1dd35.ajax_pagination_infinite_stop = "";
block_td_uid_31_5a61960b1dd35.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_31_5a61960b1dd35);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5a61960b1dd35" id="td_uid_32_5a61960b2359a" data-td_block_id="td_uid_31_5a61960b1dd35" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_31_5a61960b1dd35"  id="td_uid_33_5a61960b23705" data-td_block_id="td_uid_31_5a61960b1dd35" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_31_5a61960b1dd35"  id="td_uid_34_5a61960b238ef" data-td_block_id="td_uid_31_5a61960b1dd35" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_31_5a61960b1dd35"  id="td_uid_35_5a61960b23adf" data-td_block_id="td_uid_31_5a61960b1dd35" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_31_5a61960b1dd35"  id="td_uid_36_5a61960b23cc6" data-td_block_id="td_uid_31_5a61960b1dd35" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_31_5a61960b1dd35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html" rel="bookmark" title="Too many unanswered questions by County about rail trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/orv1-2-218x150.jpg" alt="" title="Too many unanswered questions by County about rail trail"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html" rel="bookmark" title="Too many unanswered questions by County about rail trail">Too many unanswered questions by County about rail trail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/think-spring-gardening-with-horticultural-society.html" rel="bookmark" title="Think spring &#038; gardening with Horticultural Society"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/GArden-218x150.jpg" alt="" title="Think spring &#038; gardening with Horticultural Society"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/think-spring-gardening-with-horticultural-society.html" rel="bookmark" title="Think spring &#038; gardening with Horticultural Society">Think spring &#038; gardening with Horticultural Society</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/gay-cooks-chile-con-carne.html" rel="bookmark" title="Gay Cook&#8217;s Chile con Carne"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/chile-con-carne-218x150.jpeg" alt="" title="Gay Cook&#8217;s Chile con Carne"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/gay-cooks-chile-con-carne.html" rel="bookmark" title="Gay Cook&#8217;s Chile con Carne">Gay Cook&#8217;s Chile con Carne</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/hoisin-chicken-rice-bowl.html" rel="bookmark" title="Hoisin Chicken Rice Bowl"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Chicken-Rice-Bowl-218x150.jpeg" alt="" title="Hoisin Chicken Rice Bowl"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/hoisin-chicken-rice-bowl.html" rel="bookmark" title="Hoisin Chicken Rice Bowl">Hoisin Chicken Rice Bowl</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5a61960b1dd35" data-td_block_id="td_uid_31_5a61960b1dd35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5a61960b1dd35" data-td_block_id="td_uid_31_5a61960b1dd35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a61960b436f0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5a61960b436f0" ><script>var block_td_uid_37_5a61960b436f0 = new tdBlock();
block_td_uid_37_5a61960b436f0.id = "td_uid_37_5a61960b436f0";
block_td_uid_37_5a61960b436f0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a61960b436f0_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5a61960b436f0.td_column_number = "3";
block_td_uid_37_5a61960b436f0.block_type = "td_block_mega_menu";
block_td_uid_37_5a61960b436f0.post_count = "5";
block_td_uid_37_5a61960b436f0.found_posts = "193";
block_td_uid_37_5a61960b436f0.header_color = "";
block_td_uid_37_5a61960b436f0.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a61960b436f0.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_37_5a61960b436f0);
</script><div id=td_uid_37_5a61960b436f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Bonspiel-Poster-Dec-EDIT_edited-1-218x150.jpg" alt="" title="Curl for Celtfest this Saturday!"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!">Curl for Celtfest this Saturday!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Joe-Carroll-218x150.jpg" alt="" title="Joe Carroll shines in World Under-17 Hockey Challenge"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge">Joe Carroll shines in World Under-17 Hockey Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/beast-218x150.jpg" alt="" title="Snowmobile group gets funding for bridge upgrades"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades">Snowmobile group gets funding for bridge upgrades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Jones-218x150.jpg" alt="" title="ADHS show jumper headed to Royal Winter Fair"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair">ADHS show jumper headed to Royal Winter Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/image2-1-218x150.jpg" alt="" title="Local curlers take Governor General Challenge Cup"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/local-curlers-take-governor-general-challenge-cup.html" rel="bookmark" title="Local curlers take Governor General Challenge Cup">Local curlers take Governor General Challenge Cup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a61960b436f0" data-td_block_id="td_uid_37_5a61960b436f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5a61960b436f0" data-td_block_id="td_uid_37_5a61960b436f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in The Billboard" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/billboard"><span itemprop="title">The Billboard</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Annual Scottish Tea, at Legion, January 28"><meta itemprop="url" content = "http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html">Annual Scottish Tea, at Legion, January 28</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-75513" class="post-75513 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/billboard">The Billboard</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Annual Scottish Tea, at Legion, January 28</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-18T17:53:41+00:00" >January 18, 2018 - 5:53 pm</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <h4 class="x_x_ecxmsonormal"><span lang="EN-US">Join the North Lanark Regional Museum for our Annual Scottish <span id="x_0.37722362112547847" class="x_highlight">Tea</span>! </span></h4>
<p class="x_x_ecxmsonormal"><span lang="EN-US">Forget the winter chills, warm up with some friends, and celebrate the life of <span id="x_0.9389046772152212" class="x_highlight">Robbie</span> <span id="x_0.8458582012159799" class="x_highlight">Burns</span> with fresh scones, <span id="x_0.6215457271230196" class="x_highlight">tea</span><span style="font-family: Arial, sans-serif;">, coffee, and live music! Musical entertainment will be provided by Grace Armstrong and Helen Turner and a poetry reading will be done by John Morris. </span></span>The event is being held at the Royal Canadian Legion in Almonte (100 Bridge St.) on Sunday, January 28th from 2:00 to 4:00 pm. Tickets are $10/person and are available for purchase at the Museum and Baker Bob’s in Almonte. All funds raised will go towards supporting the Museum!</p>
<p class="x_x_ecxmsonormal"><span lang="EN-US">For more information, please call 613-257-8503 or email </span><a href="mailto:appletonmuseum@hotmail.com" target="_blank" rel="noopener"><span lang="EN-US">appletonmuseum@hotmail.com</span></a><span lang="EN-US">.</span></p>
<p class="x_x_ecxmsonormal"><span lang="EN-US">Hope to see you there!</span></p>
<div><img class="alignnone size-full wp-image-75514" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018.jpg" alt="" width="492" height="636" srcset="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018.jpg 492w, http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018-325x420.jpg 325w" sizes="(max-width: 492px) 100vw, 492px" /></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2018%2F01%2Fannual-scottish-tea-at-legion-january-28.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Annual+Scottish%C2%A0Tea%2C+at+Legion%2C+January+28&url=http%3A%2F%2Fmillstonenews.com%2F2018%2F01%2Fannual-scottish-tea-at-legion-january-28.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018.jpg&description=Annual+Scottish%C2%A0Tea%2C+at+Legion%2C+January+28" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Annual+Scottish%C2%A0Tea%2C+at+Legion%2C+January+28%20-%20http%3A%2F%2Fmillstonenews.com%2F2018%2F01%2Fannual-scottish-tea-at-legion-january-28.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" data-text="Annual Scottish Tea, at Legion, January 28" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html">Too many unanswered questions by County about rail trail</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2018-01-18T17:53:41+00:00"><meta itemprop="dateModified" content="2018-01-18T17:53:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Annual Scottish Tea, at Legion, January 28"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018.jpg"><meta itemprop="width" content="492"><meta itemprop="height" content="636"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_38_5a61960b559e3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5a61960b559e3" ><script>var block_td_uid_38_5a61960b559e3 = new tdBlock();
block_td_uid_38_5a61960b559e3.id = "td_uid_38_5a61960b559e3";
block_td_uid_38_5a61960b559e3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5a61960b559e3_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":75513,"live_filter_cur_post_author":"1"}';
block_td_uid_38_5a61960b559e3.td_column_number = "3";
block_td_uid_38_5a61960b559e3.block_type = "td_block_related_posts";
block_td_uid_38_5a61960b559e3.post_count = "3";
block_td_uid_38_5a61960b559e3.found_posts = "1336";
block_td_uid_38_5a61960b559e3.header_color = "";
block_td_uid_38_5a61960b559e3.ajax_pagination_infinite_stop = "";
block_td_uid_38_5a61960b559e3.max_num_pages = "446";
tdBlocksArray.push(block_td_uid_38_5a61960b559e3);
</script><h4 class="td-related-title"><a id="td_uid_39_5a61960b5b5e8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_5a61960b559e3" href="#">RELATED ARTICLES</a><a id="td_uid_40_5a61960b5b62f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_5a61960b559e3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_5a61960b559e3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Mills-218x150.jpg" alt="" title="Join the Mills Community Support board"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board">Join the Mills Community Support board</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Bonspiel-Poster-Dec-EDIT_edited-1-218x150.jpg" alt="" title="Curl for Celtfest this Saturday!"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!">Curl for Celtfest this Saturday!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Breakfast-218x150.jpg" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5a61960b559e3" data-td_block_id="td_uid_38_5a61960b559e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5a61960b559e3" data-td_block_id="td_uid_38_5a61960b559e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5a61960b5f408_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,281</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">498</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_42_5a61960c20a71_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_42_5a61960c20a71" ><script>var block_td_uid_42_5a61960c20a71 = new tdBlock();
block_td_uid_42_5a61960c20a71.id = "td_uid_42_5a61960c20a71";
block_td_uid_42_5a61960c20a71.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_42_5a61960c20a71_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_5a61960c20a71.td_column_number = "1";
block_td_uid_42_5a61960c20a71.block_type = "td_block_15";
block_td_uid_42_5a61960c20a71.post_count = "10";
block_td_uid_42_5a61960c20a71.found_posts = "7979";
block_td_uid_42_5a61960c20a71.header_color = "#";
block_td_uid_42_5a61960c20a71.ajax_pagination_infinite_stop = "";
block_td_uid_42_5a61960c20a71.max_num_pages = "798";
tdBlocksArray.push(block_td_uid_42_5a61960c20a71);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_42_5a61960c20a71 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" rel="bookmark" title="Annual Scottish Tea, at Legion, January 28"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Scottish-Tea-2018-218x150.jpg" alt="" title="Annual Scottish Tea, at Legion, January 28"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/annual-scottish-tea-at-legion-january-28.html" rel="bookmark" title="Annual Scottish Tea, at Legion, January 28">Annual Scottish Tea, at Legion, January 28</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html" rel="bookmark" title="Too many unanswered questions by County about rail trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/orv1-2-218x150.jpg" alt="" title="Too many unanswered questions by County about rail trail"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html" rel="bookmark" title="Too many unanswered questions by County about rail trail">Too many unanswered questions by County about rail trail</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/06/Mills-218x150.jpg" alt="" title="Join the Mills Community Support board"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/join-the-mills-community-support-board.html" rel="bookmark" title="Join the Mills Community Support board">Join the Mills Community Support board</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Spectacle-218x150.jpg" alt="" title="2nd pair of eyewear 50% off!"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/2nd-pair-of-eyewear-50-off.html" rel="bookmark" title="2nd pair of eyewear 50% off!">2nd pair of eyewear 50% off!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/think-spring-gardening-with-horticultural-society.html" rel="bookmark" title="Think spring &#038; gardening with Horticultural Society"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/GArden-218x150.jpg" alt="" title="Think spring &#038; gardening with Horticultural Society"/></a></div>                <a href="http://millstonenews.com/category/living/gardening" class="td-post-category">Gardening</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/think-spring-gardening-with-horticultural-society.html" rel="bookmark" title="Think spring &#038; gardening with Horticultural Society">Think spring &#038; gardening with Horticultural Society</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Mills-logoblue-jpeg-218x150.jpg" alt="" title="WANTED: Coordinator Home Support Administrator"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/wanted-coordinator-home-support-administrator.html" rel="bookmark" title="WANTED: Coordinator Home Support Administrator">WANTED: Coordinator Home Support Administrator</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/reader-concerned-about-need-to-know-speaker-series.html" rel="bookmark" title="Reader concerned about &#8216;Need to Know&#8217; speaker series"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/News_Release_large-218x150.jpg" alt="" title="Reader concerned about &#8216;Need to Know&#8217; speaker series"/></a></div>                <a href="http://millstonenews.com/category/editorials-opinions" class="td-post-category">Letters to the Editor</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/reader-concerned-about-need-to-know-speaker-series.html" rel="bookmark" title="Reader concerned about &#8216;Need to Know&#8217; speaker series">Reader concerned about &#8216;Need to Know&#8217; speaker series</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/gay-cooks-chile-con-carne.html" rel="bookmark" title="Gay Cook&#8217;s Chile con Carne"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/chile-con-carne-218x150.jpeg" alt="" title="Gay Cook&#8217;s Chile con Carne"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/gay-cooks-chile-con-carne.html" rel="bookmark" title="Gay Cook&#8217;s Chile con Carne">Gay Cook&#8217;s Chile con Carne</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Bonspiel-Poster-Dec-EDIT_edited-1-218x150.jpg" alt="" title="Curl for Celtfest this Saturday!"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!">Curl for Celtfest this Saturday!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/celt-1024x576-218x150.jpg" alt="" title="Celtfest needs office space"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/celtfest-needs-office-space.html" rel="bookmark" title="Celtfest needs office space">Celtfest needs office space</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5a61960c20a71" data-td_block_id="td_uid_42_5a61960c20a71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5a61960c20a71" data-td_block_id="td_uid_42_5a61960c20a71"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5a61960c2a10c_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5a61960c2a10c" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Karen Prytula</span> on <a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html#comment-8729">Too many unanswered questions by County about rail trail</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://als.ca/en' rel='external nofollow' class='url'>Martin Coleman</a></span> on <a href="http://millstonenews.com/2018/01/too-many-unanswered-questions-by-county-about-rail-trail.html#comment-8728">Too many unanswered questions by County about rail trail</a></li><li class="recentcomments"><span class="comment-author-link">Anaussiereturned</span> on <a href="http://millstonenews.com/2018/01/reader-concerned-about-need-to-know-speaker-series.html#comment-8727">Reader concerned about &#8216;Need to Know&#8217; speaker series</a></li><li class="recentcomments"><span class="comment-author-link">Dave James</span> on <a href="http://millstonenews.com/2018/01/reader-concerned-about-need-to-know-speaker-series.html#comment-8726">Reader concerned about &#8216;Need to Know&#8217; speaker series</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5a61960c3055c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFont.load({
    google: {
      families: ['Merriweather', 'Oswald']
    }
  });
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"75513 http:\/\/millstonenews.com\/?p=75513","disqusShortname":"themillstone","disqusTitle":"Annual Scottish\u00a0Tea, at Legion, January 28","disqusUrl":"http:\/\/millstonenews.com\/2018\/01\/annual-scottish-tea-at-legion-january-28.html","options":{"manualSync":""},"postId":"75513"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[75513]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>