<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Longboat Key Road | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://millstonenews.com/news/xmlrpc.php" />
    <meta property="og:image" content="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg" /><meta name="author" content="The Millstone">
<link rel="icon" type="image/png" href="http://millstonenews.com/news/wp-content/uploads/2015/12/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Longboat Key Road Comments Feed" href="http://millstonenews.com/2018/02/longboat-key-road.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/millstonenews.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/news/wp-includes/css/dashicons.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/news/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Oswald:300,400,500&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/news/wp-content/themes/Newspaper/style.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-a11y.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"558c1116f2","ajaxurl":"http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Old-time music beats the February Blues' href='http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://millstonenews.com/2018/02/longboat-key-road.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=74667' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F02%2Flongboat-key-road.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F02%2Flongboat-key-road.html&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://millstonenews.com/news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.3";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=500;
var tds_theme_color_site_wide="#4e93ed";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-33988629-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-74667 single-format-standard symple-shortcodes  symple-shortcodes-responsive longboat-key-road single_template_5 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 16, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55526"><a href="http://millstonenews.com/category/for-sale">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a872523590ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a872523590ba" ><script>var block_td_uid_1_5a872523590ba = new tdBlock();
block_td_uid_1_5a872523590ba.id = "td_uid_1_5a872523590ba";
block_td_uid_1_5a872523590ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a872523590ba_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a872523590ba.td_column_number = "3";
block_td_uid_1_5a872523590ba.block_type = "td_block_mega_menu";
block_td_uid_1_5a872523590ba.post_count = "5";
block_td_uid_1_5a872523590ba.found_posts = "491";
block_td_uid_1_5a872523590ba.header_color = "";
block_td_uid_1_5a872523590ba.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a872523590ba.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_1_5a872523590ba);
</script><div id=td_uid_1_5a872523590ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Maple-218x150.jpg" alt="" title="SOLD: Maple syrup equipment for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale">SOLD: Maple syrup equipment for sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/m-downes-live-photo-by-kim-nyungman-218x150.jpeg" alt="" title="2 tickets for next JazzNHouse concert"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert">2 tickets for next JazzNHouse concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/divine-consign-shutting-down-50-off-everything.html" rel="bookmark" title="Divine Consign shutting down, 50% off everything"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/store2-218x150.jpg" alt="" title="Divine Consign shutting down, 50% off everything"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/divine-consign-shutting-down-50-off-everything.html" rel="bookmark" title="Divine Consign shutting down, 50% off everything">Divine Consign shutting down, 50% off everything</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/20-off-at-almonte-spectacle-shoppe.html" rel="bookmark" title="20% off at Almonte Spectacle Shoppe"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/almonte-spectacle-shoppe-anniversary-sign-218x150.jpg" alt="" title="20% off at Almonte Spectacle Shoppe"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/20-off-at-almonte-spectacle-shoppe.html" rel="bookmark" title="20% off at Almonte Spectacle Shoppe">20% off at Almonte Spectacle Shoppe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/employment-land-trust-seeks-program-manager.html" rel="bookmark" title="EMPLOYMENT: Land Trust seeks program manager"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/MMLT-218x150.jpg" alt="" title="EMPLOYMENT: Land Trust seeks program manager"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/employment-land-trust-seeks-program-manager.html" rel="bookmark" title="EMPLOYMENT: Land Trust seeks program manager">EMPLOYMENT: Land Trust seeks program manager</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a872523590ba" data-td_block_id="td_uid_1_5a872523590ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a872523590ba" data-td_block_id="td_uid_1_5a872523590ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a87252366cfc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a87252366cfc" ><script>var block_td_uid_2_5a87252366cfc = new tdBlock();
block_td_uid_2_5a87252366cfc.id = "td_uid_2_5a87252366cfc";
block_td_uid_2_5a87252366cfc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a87252366cfc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a87252366cfc.td_column_number = "3";
block_td_uid_2_5a87252366cfc.block_type = "td_block_mega_menu";
block_td_uid_2_5a87252366cfc.post_count = "5";
block_td_uid_2_5a87252366cfc.found_posts = "134";
block_td_uid_2_5a87252366cfc.header_color = "";
block_td_uid_2_5a87252366cfc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a87252366cfc.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5a87252366cfc);
</script><div id=td_uid_2_5a87252366cfc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Shaun-218x150.jpg" alt="" title="Year-end address from the Mayor"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor">Year-end address from the Mayor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Shaun-218x150.jpg" alt="" title="PRATAC disappoints, fosters fear"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear">PRATAC disappoints, fosters fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/09/Bike-218x150.jpg" alt="" title="Safety first on trail"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/07/Canada-Day-on-Parliament-Hill-218x150.jpg" alt="" title="John Edwards writes on Canada"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/07/70504.html" rel="bookmark" title="John Edwards writes on Canada">John Edwards writes on Canada</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/Jill-218x150.jpg" alt="" title="Councillor McCubbin comments on parks issue"/></a></div>                <a href="http://millstonenews.com/category/councillors-forum" class="td-post-category">Councillors&#8217; Forum</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/05/councillor-mccubbin-comments-on-parks-issue.html" rel="bookmark" title="Councillor McCubbin comments on parks issue">Councillor McCubbin comments on parks issue</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a87252366cfc" data-td_block_id="td_uid_2_5a87252366cfc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a87252366cfc" data-td_block_id="td_uid_2_5a87252366cfc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a8725236ee21_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a8725236ee21" ><script>var block_td_uid_3_5a8725236ee21 = new tdBlock();
block_td_uid_3_5a8725236ee21.id = "td_uid_3_5a8725236ee21";
block_td_uid_3_5a8725236ee21.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a8725236ee21_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a8725236ee21.td_column_number = "3";
block_td_uid_3_5a8725236ee21.block_type = "td_block_mega_menu";
block_td_uid_3_5a8725236ee21.post_count = "5";
block_td_uid_3_5a8725236ee21.found_posts = "583";
block_td_uid_3_5a8725236ee21.header_color = "";
block_td_uid_3_5a8725236ee21.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a8725236ee21.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_3_5a8725236ee21);
</script><div id=td_uid_3_5a8725236ee21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/answers-to-dianas-quiz-february-3-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 3, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; February 3, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/answers-to-dianas-quiz-february-3-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 3, 2018">Answers to Diana&#8217;s Quiz &#8211; February 3, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/dianas-quiz-february-3-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 3, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz &#8211; February 3, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/dianas-quiz-february-3-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 3, 2018">Diana&#8217;s Quiz &#8211; February 3, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-january-27-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 27, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 27, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-january-27-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 27, 2018">Answers to Diana&#8217;s Quiz &#8211; January 27, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-27-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, January 27, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/03/quiz-9-200x150.jpg" alt="" title="Diana&#8217;s Quiz, January 27, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/dianas-quiz-january-27-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, January 27, 2018">Diana&#8217;s Quiz, January 27, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-september-13-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2015/12/quiz2-200x150.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018"/></a></div>                <a href="http://millstonenews.com/category/dianas-quiz" class="td-post-category">Diana&#8217;s Quiz</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/answers-to-dianas-quiz-september-13-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 13, 2018">Answers to Diana&#8217;s Quiz &#8211; September 13, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a8725236ee21" data-td_block_id="td_uid_3_5a8725236ee21"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a8725236ee21" data-td_block_id="td_uid_3_5a8725236ee21"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a87252377305_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a87252377305" ><script>var block_td_uid_4_5a87252377305 = new tdBlock();
block_td_uid_4_5a87252377305.id = "td_uid_4_5a87252377305";
block_td_uid_4_5a87252377305.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a87252377305_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a87252377305.td_column_number = "3";
block_td_uid_4_5a87252377305.block_type = "td_block_mega_menu";
block_td_uid_4_5a87252377305.post_count = "5";
block_td_uid_4_5a87252377305.found_posts = "491";
block_td_uid_4_5a87252377305.header_color = "";
block_td_uid_4_5a87252377305.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a87252377305.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_4_5a87252377305);
</script><div id=td_uid_4_5a87252377305 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Maple-218x150.jpg" alt="" title="SOLD: Maple syrup equipment for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale">SOLD: Maple syrup equipment for sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/m-downes-live-photo-by-kim-nyungman-218x150.jpeg" alt="" title="2 tickets for next JazzNHouse concert"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert">2 tickets for next JazzNHouse concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/divine-consign-shutting-down-50-off-everything.html" rel="bookmark" title="Divine Consign shutting down, 50% off everything"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/store2-218x150.jpg" alt="" title="Divine Consign shutting down, 50% off everything"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/divine-consign-shutting-down-50-off-everything.html" rel="bookmark" title="Divine Consign shutting down, 50% off everything">Divine Consign shutting down, 50% off everything</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/20-off-at-almonte-spectacle-shoppe.html" rel="bookmark" title="20% off at Almonte Spectacle Shoppe"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/almonte-spectacle-shoppe-anniversary-sign-218x150.jpg" alt="" title="20% off at Almonte Spectacle Shoppe"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/20-off-at-almonte-spectacle-shoppe.html" rel="bookmark" title="20% off at Almonte Spectacle Shoppe">20% off at Almonte Spectacle Shoppe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/employment-land-trust-seeks-program-manager.html" rel="bookmark" title="EMPLOYMENT: Land Trust seeks program manager"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/MMLT-218x150.jpg" alt="" title="EMPLOYMENT: Land Trust seeks program manager"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/employment-land-trust-seeks-program-manager.html" rel="bookmark" title="EMPLOYMENT: Land Trust seeks program manager">EMPLOYMENT: Land Trust seeks program manager</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a87252377305" data-td_block_id="td_uid_4_5a87252377305"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a87252377305" data-td_block_id="td_uid_4_5a87252377305"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://millstonenews.com/">
                <img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-mobile5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://millstonenews.com/">
			<img src="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a87252381f8a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a87252381f8a" ><script>var block_td_uid_6_5a87252381f8a = new tdBlock();
block_td_uid_6_5a87252381f8a.id = "td_uid_6_5a87252381f8a";
block_td_uid_6_5a87252381f8a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a87252381f8a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a87252381f8a.td_column_number = "3";
block_td_uid_6_5a87252381f8a.block_type = "td_block_mega_menu";
block_td_uid_6_5a87252381f8a.post_count = "4";
block_td_uid_6_5a87252381f8a.found_posts = "1356";
block_td_uid_6_5a87252381f8a.header_color = "";
block_td_uid_6_5a87252381f8a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a87252381f8a.max_num_pages = "339";
tdBlocksArray.push(block_td_uid_6_5a87252381f8a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a87252381f8a" id="td_uid_7_5a87252383f3e" data-td_block_id="td_uid_6_5a87252381f8a" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_6_5a87252381f8a"  id="td_uid_8_5a872523840ac" data-td_block_id="td_uid_6_5a87252381f8a" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_6_5a87252381f8a"  id="td_uid_9_5a8725238429f" data-td_block_id="td_uid_6_5a87252381f8a" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_6_5a87252381f8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/highway-7-closed-by-crash-again.html" rel="bookmark" title="One dead in Highway 7 crash"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/DSisJXMX0AAnuMX-218x150.jpg" alt="" title="One dead in Highway 7 crash"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/highway-7-closed-by-crash-again.html" rel="bookmark" title="One dead in Highway 7 crash">One dead in Highway 7 crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Xmas-3-218x150.jpg" alt="" title="A safe and merry Christmas to our readers"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/a-safe-and-merry-christmas-to-our-readers.html" rel="bookmark" title="A safe and merry Christmas to our readers">A safe and merry Christmas to our readers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/05/OPP-218x150.jpg" alt="" title="Man killed in Highway 7 crash west of CP"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/crash-closes-highway-7-west-of-cp.html" rel="bookmark" title="Man killed in Highway 7 crash west of CP">Man killed in Highway 7 crash west of CP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Pat-218x150.jpg" alt="" title="Almonte native Pat Hickey wins prestigious award"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/almonte-native-pat-hickey-wins-prestigious-award.html" rel="bookmark" title="Almonte native Pat Hickey wins prestigious award">Almonte native Pat Hickey wins prestigious award</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a87252381f8a" data-td_block_id="td_uid_6_5a87252381f8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a87252381f8a" data-td_block_id="td_uid_6_5a87252381f8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a87252398e72_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5a87252398e72" ><script>var block_td_uid_10_5a87252398e72 = new tdBlock();
block_td_uid_10_5a87252398e72.id = "td_uid_10_5a87252398e72";
block_td_uid_10_5a87252398e72.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a87252398e72_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5a87252398e72.td_column_number = "3";
block_td_uid_10_5a87252398e72.block_type = "td_block_mega_menu";
block_td_uid_10_5a87252398e72.post_count = "5";
block_td_uid_10_5a87252398e72.found_posts = "1360";
block_td_uid_10_5a87252398e72.header_color = "";
block_td_uid_10_5a87252398e72.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a87252398e72.max_num_pages = "272";
tdBlocksArray.push(block_td_uid_10_5a87252398e72);
</script><div id=td_uid_10_5a87252398e72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/go-for-the-gold-winter-games-at-fultons-sugar-bush.html" rel="bookmark" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/A-Winter-Trail-218x150.jpg" alt="" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/go-for-the-gold-winter-games-at-fultons-sugar-bush.html" rel="bookmark" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush">&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Breakfast-218x150.jpg" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/an-almonte-mens-shed.html" rel="bookmark" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/men-s-shed-5-218x150.jpg" alt="" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/an-almonte-mens-shed.html" rel="bookmark" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?">An Almonte &#8216;Men&#8217;s Shed&#8217;?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/heritage-dinner-remembers-almonte-train-wreck-february-23.html" rel="bookmark" title="Heritage Dinner remembers Almonte train wreck"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Heritage-Dinner-Train-Accident-218x150.jpg" alt="" title="Heritage Dinner remembers Almonte train wreck"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/heritage-dinner-remembers-almonte-train-wreck-february-23.html" rel="bookmark" title="Heritage Dinner remembers Almonte train wreck">Heritage Dinner remembers Almonte train wreck</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/sugarmakers-buffet-at-temples-march-and-april.html" rel="bookmark" title="&#8216;Sugarmakers Buffet&#8217; at Temple&#8217;s, March and April"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Temp-218x150.jpg" alt="" title="&#8216;Sugarmakers Buffet&#8217; at Temple&#8217;s, March and April"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/sugarmakers-buffet-at-temples-march-and-april.html" rel="bookmark" title="&#8216;Sugarmakers Buffet&#8217; at Temple&#8217;s, March and April">&#8216;Sugarmakers Buffet&#8217; at Temple&#8217;s, March and April</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a87252398e72" data-td_block_id="td_uid_10_5a87252398e72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a87252398e72" data-td_block_id="td_uid_10_5a87252398e72"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a872523a1165_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5a872523a1165" ><script>var block_td_uid_11_5a872523a1165 = new tdBlock();
block_td_uid_11_5a872523a1165.id = "td_uid_11_5a872523a1165";
block_td_uid_11_5a872523a1165.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a872523a1165_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a872523a1165.td_column_number = "3";
block_td_uid_11_5a872523a1165.block_type = "td_block_mega_menu";
block_td_uid_11_5a872523a1165.post_count = "4";
block_td_uid_11_5a872523a1165.found_posts = "546";
block_td_uid_11_5a872523a1165.header_color = "";
block_td_uid_11_5a872523a1165.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a872523a1165.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_11_5a872523a1165);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a872523a1165" id="td_uid_12_5a872523a3019" data-td_block_id="td_uid_11_5a872523a1165" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_11_5a872523a1165"  id="td_uid_13_5a872523a3196" data-td_block_id="td_uid_11_5a872523a1165" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_11_5a872523a1165 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/alex-lawson-obituary.html" rel="bookmark" title="Alex Lawson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/AlexLawsonPictureJPG-218x150.jpg" alt="" title="Alex Lawson &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/alex-lawson-obituary.html" rel="bookmark" title="Alex Lawson &#8212; obituary">Alex Lawson &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/clare-yuill-obituary.html" rel="bookmark" title="Clare Yuill &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Yuill-Clare-6-2-2018-218x150.jpg" alt="" title="Clare Yuill &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/clare-yuill-obituary.html" rel="bookmark" title="Clare Yuill &#8212; obituary">Clare Yuill &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/dale-bradley-obituary.html" rel="bookmark" title="Dale Bradley &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Bradley-Dale-4-2-2018-218x150.jpg" alt="" title="Dale Bradley &#8212; obituary"/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/dale-bradley-obituary.html" rel="bookmark" title="Dale Bradley &#8212; obituary">Dale Bradley &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/john-more-obituary.html" rel="bookmark" title="John More &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://millstonenews.com/category/birth-and-death-notices" class="td-post-category">Obituaries</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/john-more-obituary.html" rel="bookmark" title="John More &#8212; obituary">John More &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a872523a1165" data-td_block_id="td_uid_11_5a872523a1165"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a872523a1165" data-td_block_id="td_uid_11_5a872523a1165"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a872523b1adf_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_14_5a872523b1adf" ><script>var block_td_uid_14_5a872523b1adf = new tdBlock();
block_td_uid_14_5a872523b1adf.id = "td_uid_14_5a872523b1adf";
block_td_uid_14_5a872523b1adf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a872523b1adf_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5a872523b1adf.td_column_number = "3";
block_td_uid_14_5a872523b1adf.block_type = "td_block_mega_menu";
block_td_uid_14_5a872523b1adf.post_count = "4";
block_td_uid_14_5a872523b1adf.found_posts = "857";
block_td_uid_14_5a872523b1adf.header_color = "";
block_td_uid_14_5a872523b1adf.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a872523b1adf.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_14_5a872523b1adf);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5a872523b1adf" id="td_uid_15_5a872523b69ac" data-td_block_id="td_uid_14_5a872523b1adf" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_14_5a872523b1adf"  id="td_uid_16_5a872523b6b2a" data-td_block_id="td_uid_14_5a872523b1adf" data-td_filter_value="155" href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_14_5a872523b1adf"  id="td_uid_17_5a872523b6d17" data-td_block_id="td_uid_14_5a872523b1adf" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_14_5a872523b1adf"  id="td_uid_18_5a872523b6f0a" data-td_block_id="td_uid_14_5a872523b1adf" data-td_filter_value="25" href="http://millstonenews.com/category/arts-culture/photo-corner">Photo Corner</a><a class="mega-menu-sub-cat-td_uid_14_5a872523b1adf"  id="td_uid_19_5a872523b70f0" data-td_block_id="td_uid_14_5a872523b1adf" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_14_5a872523b1adf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html" rel="bookmark" title="Old-time music beats the February Blues"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Sussex-218x150.jpg" alt="" title="Old-time music beats the February Blues"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html" rel="bookmark" title="Old-time music beats the February Blues">Old-time music beats the February Blues</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/judi-simpson-marks-25-years-at-cp-library.html" rel="bookmark" title="Judi Simpson marks 25 years at CP library"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/CP-1-218x150.jpg" alt="" title="Judi Simpson marks 25 years at CP library"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/judi-simpson-marks-25-years-at-cp-library.html" rel="bookmark" title="Judi Simpson marks 25 years at CP library">Judi Simpson marks 25 years at CP library</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/an-artists-notes-bay-hill.html" rel="bookmark" title="An Artist’s Notes: Bay Hill"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Bay-Hill-218x150.jpg" alt="" title="An Artist’s Notes: Bay Hill"/></a></div>                <a href="http://millstonenews.com/category/arts-culture/an-artists-notes" class="td-post-category">An Artist&#8217;s Notes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/an-artists-notes-bay-hill.html" rel="bookmark" title="An Artist’s Notes: Bay Hill">An Artist’s Notes: Bay Hill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/spoon-of-blueberries.html" rel="bookmark" title="Spoon of Blueberries"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/fullsizeoutput_4174-218x150.jpeg" alt="" title="Spoon of Blueberries"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/spoon-of-blueberries.html" rel="bookmark" title="Spoon of Blueberries">Spoon of Blueberries</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a872523b1adf" data-td_block_id="td_uid_14_5a872523b1adf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a872523b1adf" data-td_block_id="td_uid_14_5a872523b1adf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Science &#038; Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a872523d9118_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5a872523d9118" ><script>var block_td_uid_20_5a872523d9118 = new tdBlock();
block_td_uid_20_5a872523d9118.id = "td_uid_20_5a872523d9118";
block_td_uid_20_5a872523d9118.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a872523d9118_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5a872523d9118.td_column_number = "3";
block_td_uid_20_5a872523d9118.block_type = "td_block_mega_menu";
block_td_uid_20_5a872523d9118.post_count = "4";
block_td_uid_20_5a872523d9118.found_posts = "537";
block_td_uid_20_5a872523d9118.header_color = "";
block_td_uid_20_5a872523d9118.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a872523d9118.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_20_5a872523d9118);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5a872523d9118" id="td_uid_21_5a872523db901" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_22_5a872523dba77" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_23_5a872523dbc7e" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_24_5a872523dbe73" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_25_5a872523dc074" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_26_5a872523dc41a" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_27_5a872523dc60e" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_28_5a872523dc80e" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_29_5a872523dca00" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_20_5a872523d9118"  id="td_uid_30_5a872523dcc3b" data-td_block_id="td_uid_20_5a872523d9118" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_20_5a872523d9118 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/humans-one-thread-in-the-web-of-life.html" rel="bookmark" title="Humans:  One Thread in the Web of Life"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Seattle-218x150.jpg" alt="" title="Humans:  One Thread in the Web of Life"/></a></div>                <a href="http://millstonenews.com/category/science-nature/green-talk" class="td-post-category">Green Talk</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/humans-one-thread-in-the-web-of-life.html" rel="bookmark" title="Humans:  One Thread in the Web of Life">Humans:  One Thread in the Web of Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/beyond-blossoms.html" rel="bookmark" title="Beyond blossoms"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/cottage-garden-and-abbey-pictures-465-218x150.jpg" alt="" title="Beyond blossoms"/></a></div>                <a href="http://millstonenews.com/category/science-nature/nature" class="td-post-category">Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/beyond-blossoms.html" rel="bookmark" title="Beyond blossoms">Beyond blossoms</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/the-black-market-trade-in-wildlife-february-15.html" rel="bookmark" title="The black market trade in wildlife: February 15"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Jordan-218x150.jpg" alt="" title="The black market trade in wildlife: February 15"/></a></div>                <a href="http://millstonenews.com/category/science-nature" class="td-post-category">Science &amp; Nature</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/the-black-market-trade-in-wildlife-february-15.html" rel="bookmark" title="The black market trade in wildlife: February 15">The black market trade in wildlife: February 15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/feb-2018-black-moon-and-betelgeuse-the-friendly-red-supergiant.html" rel="bookmark" title="Feb 2018 &#8211; &#8216;black&#8217; moon &#8230; and Betelgeuse the friendly red (super)giant"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/BetelgeuseSkyAndTel-218x150.jpeg" alt="" title="Feb 2018 &#8211; &#8216;black&#8217; moon &#8230; and Betelgeuse the friendly red (super)giant"/></a></div>                <a href="http://millstonenews.com/category/science-nature/night-sky" class="td-post-category">Night Sky</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/feb-2018-black-moon-and-betelgeuse-the-friendly-red-supergiant.html" rel="bookmark" title="Feb 2018 &#8211; &#8216;black&#8217; moon &#8230; and Betelgeuse the friendly red (super)giant">Feb 2018 &#8211; &#8216;black&#8217; moon &#8230; and Betelgeuse the friendly red&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a872523d9118" data-td_block_id="td_uid_20_5a872523d9118"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5a872523d9118" data-td_block_id="td_uid_20_5a872523d9118"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5a87252420470_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_31_5a87252420470" ><script>var block_td_uid_31_5a87252420470 = new tdBlock();
block_td_uid_31_5a87252420470.id = "td_uid_31_5a87252420470";
block_td_uid_31_5a87252420470.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5a87252420470_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_5a87252420470.td_column_number = "3";
block_td_uid_31_5a87252420470.block_type = "td_block_mega_menu";
block_td_uid_31_5a87252420470.post_count = "4";
block_td_uid_31_5a87252420470.found_posts = "1297";
block_td_uid_31_5a87252420470.header_color = "";
block_td_uid_31_5a87252420470.ajax_pagination_infinite_stop = "";
block_td_uid_31_5a87252420470.max_num_pages = "325";
tdBlocksArray.push(block_td_uid_31_5a87252420470);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5a87252420470" id="td_uid_32_5a872524226d8" data-td_block_id="td_uid_31_5a87252420470" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_31_5a87252420470"  id="td_uid_33_5a87252422849" data-td_block_id="td_uid_31_5a87252420470" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_31_5a87252420470"  id="td_uid_34_5a87252422a3b" data-td_block_id="td_uid_31_5a87252420470" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_31_5a87252420470"  id="td_uid_35_5a87252422c26" data-td_block_id="td_uid_31_5a87252420470" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_31_5a87252420470"  id="td_uid_36_5a87252422e76" data-td_block_id="td_uid_31_5a87252420470" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_31_5a87252420470 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/gay-cooks-banana-french-toast.html" rel="bookmark" title="Gay Cook&#8217;s Banana French Toast"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/banana-french-toast-218x150.jpeg" alt="" title="Gay Cook&#8217;s Banana French Toast"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/gay-cooks-banana-french-toast.html" rel="bookmark" title="Gay Cook&#8217;s Banana French Toast">Gay Cook&#8217;s Banana French Toast</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/rock-n-roll-dance-raises-4500-for-agh-and-hospice.html" rel="bookmark" title="Rock n&#8217; roll dance raises $4,500 for AGH and Hospice"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/DSC_0388-218x150.jpg" alt="" title="Rock n&#8217; roll dance raises $4,500 for AGH and Hospice"/></a></div>                <a href="http://millstonenews.com/category/living/health" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/rock-n-roll-dance-raises-4500-for-agh-and-hospice.html" rel="bookmark" title="Rock n&#8217; roll dance raises $4,500 for AGH and Hospice">Rock n&#8217; roll dance raises $4,500 for AGH and Hospice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/rice-noodles-with-spicy-pork-and-herbs.html" rel="bookmark" title="Rice Noodles with Spicy Pork and Herbs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Spicy-Pork-and-Rice-Noodles-218x150.jpeg" alt="" title="Rice Noodles with Spicy Pork and Herbs"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/rice-noodles-with-spicy-pork-and-herbs.html" rel="bookmark" title="Rice Noodles with Spicy Pork and Herbs">Rice Noodles with Spicy Pork and Herbs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/crunching-the-data-from-county-rail-trail-meetings.html" rel="bookmark" title="Crunching the data from County rail trail meetings"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/02/rail_trail-218x150.jpg" alt="" title="Crunching the data from County rail trail meetings"/></a></div>                <a href="http://millstonenews.com/category/living" class="td-post-category">Living</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/crunching-the-data-from-county-rail-trail-meetings.html" rel="bookmark" title="Crunching the data from County rail trail meetings">Crunching the data from County rail trail meetings</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5a87252420470" data-td_block_id="td_uid_31_5a87252420470"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5a87252420470" data-td_block_id="td_uid_31_5a87252420470"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5a87252441d1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_37_5a87252441d1e" ><script>var block_td_uid_37_5a87252441d1e = new tdBlock();
block_td_uid_37_5a87252441d1e.id = "td_uid_37_5a87252441d1e";
block_td_uid_37_5a87252441d1e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5a87252441d1e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_37_5a87252441d1e.td_column_number = "3";
block_td_uid_37_5a87252441d1e.block_type = "td_block_mega_menu";
block_td_uid_37_5a87252441d1e.post_count = "5";
block_td_uid_37_5a87252441d1e.found_posts = "194";
block_td_uid_37_5a87252441d1e.header_color = "";
block_td_uid_37_5a87252441d1e.ajax_pagination_infinite_stop = "";
block_td_uid_37_5a87252441d1e.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_37_5a87252441d1e);
</script><div id=td_uid_37_5a87252441d1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Left-218x150.jpg" alt="" title="2nd annual Left Hander Curling Championship a success"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success">2nd annual Left Hander Curling Championship a success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/Bonspiel-Poster-Dec-EDIT_edited-1-218x150.jpg" alt="" title="Curl for Celtfest this Saturday!"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/curl-for-celtfest-this-saturday.html" rel="bookmark" title="Curl for Celtfest this Saturday!">Curl for Celtfest this Saturday!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/Joe-Carroll-218x150.jpg" alt="" title="Joe Carroll shines in World Under-17 Hockey Challenge"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/joe-carroll-shines-in-world-under-17-hockey-challenge.html" rel="bookmark" title="Joe Carroll shines in World Under-17 Hockey Challenge">Joe Carroll shines in World Under-17 Hockey Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/11/beast-218x150.jpg" alt="" title="Snowmobile group gets funding for bridge upgrades"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/11/snowmobile-group-gets-funding-for-bridge-upgrades.html" rel="bookmark" title="Snowmobile group gets funding for bridge upgrades">Snowmobile group gets funding for bridge upgrades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/10/Jones-218x150.jpg" alt="" title="ADHS show jumper headed to Royal Winter Fair"/></a></div>                <a href="http://millstonenews.com/category/news" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/10/adhs-show-jumper-headed-to-royal-winter-fair.html" rel="bookmark" title="ADHS show jumper headed to Royal Winter Fair">ADHS show jumper headed to Royal Winter Fair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5a87252441d1e" data-td_block_id="td_uid_37_5a87252441d1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5a87252441d1e" data-td_block_id="td_uid_37_5a87252441d1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://millstonenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://millstonenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Columnists" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/columnists"><span itemprop="title">Columnists</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in By The Way with Bill Chapman" class="entry-crumb" itemprop="url" href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman"><span itemprop="title">By The Way with Bill Chapman</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Longboat Key Road"><meta itemprop="url" content = "http://millstonenews.com/2018/02/longboat-key-road.html">Longboat Key Road</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-74667" class="post-74667 post type-post status-publish format-standard has-post-thumbnail hentry category-by-the-way-with-bill-chapman" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/columnists">Columnists</a></li><li class="entry-category"><a  href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman">By The Way with Bill Chapman</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Longboat Key Road</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-16T07:00:16+00:00" >February 16, 2018 - 7:00 am</time></span>                    <div class="td-post-comments"><a href="http://millstonenews.com/2018/02/longboat-key-road.html#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div><em><a href="http://millstonenews.com/news/wp-content/uploads/2016/09/Bill-Column.jpg" data-rel="lightbox-gallery-kteM" title="Bill-Column"><img class="alignleft size-full wp-image-62642" src="http://millstonenews.com/news/wp-content/uploads/2016/09/Bill-Column.jpg" alt="" width="221" height="147" /></a>by L. G. William Chapman, B.A., LL.B.</em></div>
<div></div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road"><img class="aligncenter size-full wp-image-74668" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<div></div>
<div>Everyone knows Florida is a magnet for northern short-term vacationers (&#8220;tourists&#8221;) and long-term sojourners (&#8220;snowbirds&#8221;).  Apart from the interlopers looking for a week or so of frivolity and indulgence there are those intent upon a 3 &#8211; 6 month respite from snow and cold.  The demographics of the travelers generally reflects the age of the participants and retirement affords the critical demarcation. In addition to that distinction, the cost of the privilege to linger in Florida tends to escalate incrementally with each degree of decent along the peninsula.</div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road2"><img class="aligncenter size-full wp-image-74669" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road2-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a>There is another factor to bear in mind. The further south one travels, the more focussed are the logistics. Many places in Florida (especially the prime properties along the Atlantic Ocean on the east coast or along the Gulf of Mexico on the west coast) are importantly directed to different markets.  The fundamental dissimilarity is between the visitor and the seasonal dweller.  In many instances the real estate is not the distinguishing element.  Some very elegant beach-front condominiums for example cater primarily to people spending time for a week or two.  These properties can include what are ostensibly hotels which are in fact privately owned condominium apartments managed by the hotel.  The &#8220;rooms&#8221; are booked and let through the customary reservation process.  In some instances the distinction between short and long-term rentals is one without a difference.  If however one is committed to a long-term stopover (say for 3 to 6 months) it can become off-putting to have to endure the constant rotation of inhabitants.  Living in such ephemeral circumstances tends to diminish the fulfillment of a residential character and certainly mitigates against the formation of substantive social alliances.</div>
<div></div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road3"><img class="aligncenter size-full wp-image-74670" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road3-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
<div>Locating a hibernation residence is not always an easy matter particularly where the targeted environment caters mostly to short-term visitors. The significant factor is that the booking agents are trained only to manage short-term arrangements which translates into having to deal with people who are not in a position to negotiate the terms of a long-term lease.  That is, the price of accommodation is the standard weekly rate multiplied by the number of weeks rather than a tailoring of the contract price to reflect the length of the stay.  If however one has the fortune to deal with a dedicated property management company (which usually has a restricted client list of owners) then it is more probable that a deal can be negotiated.  On the other hand there are not always exclusive property managers available.  It may, for example, be necessary to search the area for real estate agents who, while generally bent upon the sale of properties only, may occasionally have a small inventory of rental units. Real estate agents normally lack the proficiency and support-staff of dedicated property managers.  It is important to acknowledge too that real estate agents seldom get remunerated for rentals as well as property managers do &#8211; with obvious corollary repercussions.</div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road4"><img class="aligncenter size-full wp-image-74671" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road4-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
<div></div>
<div>In regions of Florida catering to so-called seasonal dwellers, the agencies often specialize in what one company describes as the &#8220;lease of distinctive properties to extraordinary people&#8221; emphasizing that it is a full-service property management company.  These words have been carefully chosen and are packed with code. First, the properties are up-scale usually offering sea or canal views; second, you better have money to pay for it. The exception to this prescription is dealing with those circulating in places more celebrated for their Bohemian flavour than their &#8220;distinctive&#8221; element.  Key West, for example, is a place where business threatens to trump the goal of purely residential needs.  We have discovered for example that certain properties in Key West have the unfortunate coalition of expense and moderation; basically if you want to &#8220;waste away in Margaritaville&#8221; be prepared to pay handsomely.</div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road5"><img class="aligncenter size-full wp-image-74672" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road5-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
<div>As in all matters of choice, not everyone wants or likes the same thing. One of the foremost differentiations is that which broadly insinuates American real estate; namely, gated or not. After having spent seven years frequenting Hilton Head Island, SC I know for a fact that much of that vacation resort is gated, including the most notable &#8220;Sea Pines&#8221; where we stayed. The same preservation exits throughout Florida from Amelia Island to Longboat Key. As a distinction, gated communities proliferate among the barrier islands which have become the havens of seasonal resort. The barrier islands are traditionally small and flat; and as a result they are habitually quaint and commonly highly accessible by bicycle. The town of Longboat Key has a total area of 16 square miles of which 4.1 is land and 11.9 is water.</div>
<p><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road6"><img class="aligncenter size-full wp-image-74673" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road6-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<div></div>
<div>Gated communities are naturally largely isolated residential enclaves with very little if any commercial activity (at least apart from golf courses, tennis courts, marinas and waterfront dining establishments). The appeal of these resorts to families is commensurately limited.  There is also undeniably a prominent racial overtone though it is largely ignored.  Today I cycled on Longboat Key Road around the Longboat Key Club where there is a mixture of vacation rentals and seasonal private residences.</div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road7"><img class="aligncenter size-full wp-image-74674" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road7-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
<div></div>
<div><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road8"><img class="aligncenter size-full wp-image-74675" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road8-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></div>
<div>It is utterly impossible not to be captivated by the serenity of this distinctive territory. Like so many residential areas of this nature there is a remarkable lack of activity except during &#8220;the season&#8221; which is customarily devoted to the months of January, February, March and April. There are still many owners here who are themselves Floridians from other parts and who have taken advantage of the unlimited-in-value homestead exemption for principal residences from forced sale of former ½-acre modest homes (now demolished and replaced by ornate structures) provided to homesteaders under the Florida Constitution.</div>
<div></div>
<p><a href="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9.jpg" data-rel="lightbox-gallery-kteM" title="Longboard Key Road9"><img class="aligncenter size-full wp-image-74676" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9.jpg" alt="" width="400" height="300" srcset="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9.jpg 400w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9-300x225.jpg 300w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9-80x60.jpg 80w, http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road9-265x198.jpg 265w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<div></div>
</div>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2018%2F02%2Flongboat-key-road.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Longboat+Key+Road&url=http%3A%2F%2Fmillstonenews.com%2F2018%2F02%2Flongboat-key-road.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://millstonenews.com/2018/02/longboat-key-road.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://millstonenews.com/2018/02/longboat-key-road.html&amp;media=http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg&description=Longboat+Key+Road" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Longboat+Key+Road%20-%20http%3A%2F%2Fmillstonenews.com%2F2018%2F02%2Flongboat-key-road.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2018/02/longboat-key-road.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2018/02/longboat-key-road.html" data-text="Longboat Key Road" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html">Old-time music beats the February Blues</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/the-millstone">The Millstone</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2018-02-16T07:00:16+00:00"><meta itemprop="dateModified" content="2018-02-06T17:44:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2018/02/longboat-key-road.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2016/04/millstone-new-3b.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Longboat Key Road"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_38_5a8725247724a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_5a8725247724a" ><script>var block_td_uid_38_5a8725247724a = new tdBlock();
block_td_uid_38_5a8725247724a.id = "td_uid_38_5a8725247724a";
block_td_uid_38_5a8725247724a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5a8725247724a_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":74667,"live_filter_cur_post_author":"2"}';
block_td_uid_38_5a8725247724a.td_column_number = "3";
block_td_uid_38_5a8725247724a.block_type = "td_block_related_posts";
block_td_uid_38_5a8725247724a.post_count = "3";
block_td_uid_38_5a8725247724a.found_posts = "365";
block_td_uid_38_5a8725247724a.header_color = "";
block_td_uid_38_5a8725247724a.ajax_pagination_infinite_stop = "";
block_td_uid_38_5a8725247724a.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_38_5a8725247724a);
</script><h4 class="td-related-title"><a id="td_uid_39_5a8725247c912" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_5a8725247724a" href="#">RELATED ARTICLES</a><a id="td_uid_40_5a8725247c95f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_5a8725247724a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_5a8725247724a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/chillin.html" rel="bookmark" title="Chillin’"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Wharf-218x150.jpg" alt="" title="Chillin’"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/chillin.html" rel="bookmark" title="Chillin’">Chillin’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/news-from-the-south-pacific.html" rel="bookmark" title="News from the South Pacific"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/South-Pacific-huts-218x150.jpg" alt="" title="News from the South Pacific"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/news-from-the-south-pacific.html" rel="bookmark" title="News from the South Pacific">News from the South Pacific</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/disconcerting-day.html" rel="bookmark" title="Disconcerting Day"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/01/ventriloquist-and-dummy-218x150.jpg" alt="" title="Disconcerting Day"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/disconcerting-day.html" rel="bookmark" title="Disconcerting Day">Disconcerting Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5a8725247724a" data-td_block_id="td_uid_38_5a8725247724a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5a8725247724a" data-td_block_id="td_uid_38_5a8725247724a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div style="background: #f9f9f9; padding: 12px; border: 1px solid #ebebeb; margin-bottom: 15px;">
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px solid #ccc;"><span style="color: #111; font-family: 'Merriweather'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5a87252482db4_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,287</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">500</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_42_5a872524833d8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_42_5a872524833d8" ><script>var block_td_uid_42_5a872524833d8 = new tdBlock();
block_td_uid_42_5a872524833d8.id = "td_uid_42_5a872524833d8";
block_td_uid_42_5a872524833d8.atts = '{"limit":"10","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_42_5a872524833d8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_42_5a872524833d8.td_column_number = "1";
block_td_uid_42_5a872524833d8.block_type = "td_block_15";
block_td_uid_42_5a872524833d8.post_count = "10";
block_td_uid_42_5a872524833d8.found_posts = "8060";
block_td_uid_42_5a872524833d8.header_color = "#";
block_td_uid_42_5a872524833d8.ajax_pagination_infinite_stop = "";
block_td_uid_42_5a872524833d8.max_num_pages = "806";
tdBlocksArray.push(block_td_uid_42_5a872524833d8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_42_5a872524833d8 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/longboat-key-road.html" rel="bookmark" title="Longboat Key Road"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2017/12/Longboard-Key-Road-218x150.jpg" alt="" title="Longboat Key Road"/></a></div>                <a href="http://millstonenews.com/category/columnists/by-the-way-with-bill-chapman" class="td-post-category">By The Way with Bill Chapman</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/longboat-key-road.html" rel="bookmark" title="Longboat Key Road">Longboat Key Road</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html" rel="bookmark" title="Old-time music beats the February Blues"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Sussex-218x150.jpg" alt="" title="Old-time music beats the February Blues"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/old-time-music-beats-the-february-blues.html" rel="bookmark" title="Old-time music beats the February Blues">Old-time music beats the February Blues</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/go-for-the-gold-winter-games-at-fultons-sugar-bush.html" rel="bookmark" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/A-Winter-Trail-218x150.jpg" alt="" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/go-for-the-gold-winter-games-at-fultons-sugar-bush.html" rel="bookmark" title="&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush">&#8216;Go for the Gold Winter Games&#8217; at Fulton’s Sugar Bush</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Maple-218x150.jpg" alt="" title="SOLD: Maple syrup equipment for sale"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/maple-syrup-equipment-for-sale.html" rel="bookmark" title="SOLD: Maple syrup equipment for sale">SOLD: Maple syrup equipment for sale</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/judi-simpson-marks-25-years-at-cp-library.html" rel="bookmark" title="Judi Simpson marks 25 years at CP library"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/CP-1-218x150.jpg" alt="" title="Judi Simpson marks 25 years at CP library"/></a></div>                <a href="http://millstonenews.com/category/arts-culture" class="td-post-category">Arts &amp; Culture</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/judi-simpson-marks-25-years-at-cp-library.html" rel="bookmark" title="Judi Simpson marks 25 years at CP library">Judi Simpson marks 25 years at CP library</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/gay-cooks-banana-french-toast.html" rel="bookmark" title="Gay Cook&#8217;s Banana French Toast"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/banana-french-toast-218x150.jpeg" alt="" title="Gay Cook&#8217;s Banana French Toast"/></a></div>                <a href="http://millstonenews.com/category/living/food-and-drink" class="td-post-category">Food and Drink</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/gay-cooks-banana-french-toast.html" rel="bookmark" title="Gay Cook&#8217;s Banana French Toast">Gay Cook&#8217;s Banana French Toast</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2016/12/Breakfast-218x150.jpg" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/breakfast-at-the-legion-this-saturday-only-7.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/m-downes-live-photo-by-kim-nyungman-218x150.jpeg" alt="" title="2 tickets for next JazzNHouse concert"/></a></div>                <a href="http://millstonenews.com/category/for-sale" class="td-post-category">Classified Ads</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2-tickets-for-next-jazznhouse-concert.html" rel="bookmark" title="2 tickets for next JazzNHouse concert">2 tickets for next JazzNHouse concert</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/an-almonte-mens-shed.html" rel="bookmark" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/men-s-shed-5-218x150.jpg" alt="" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?"/></a></div>                <a href="http://millstonenews.com/category/billboard" class="td-post-category">The Billboard</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/an-almonte-mens-shed.html" rel="bookmark" title="An Almonte &#8216;Men&#8217;s Shed&#8217;?">An Almonte &#8216;Men&#8217;s Shed&#8217;?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/news/wp-content/uploads/2018/02/Left-218x150.jpg" alt="" title="2nd annual Left Hander Curling Championship a success"/></a></div>                <a href="http://millstonenews.com/category/sports" class="td-post-category">Sports</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success">2nd annual Left Hander Curling Championship a success</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_42_5a872524833d8" data-td_block_id="td_uid_42_5a872524833d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_42_5a872524833d8" data-td_block_id="td_uid_42_5a872524833d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_43_5a8725248b3cc_rand td-pb-border-top"  data-td-block-uid="td_uid_43_5a8725248b3cc" ><h4 class="block-title"><span>SUBSCRIBE BY EMAIL</span></h4><div class="td_mod_wrap">Get the latest Millstone stories in your inbox each day.
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/news/wp-content/uploads/2015/12/millstone-footer-2.png" alt="" title=""/></a></div><div class="footer-text-wrap">The Millstone is a community newspaper for the town of Mississippi Mills, which includes Appleton, Almonte, Blakeney, Clayton, Pakenham and Ramsay Ward in Ontario, Canada.

Publisher: Val Sears
Editors: Edith Cody-Rice, Brent Eades<div class="footer-email-wrap">Contact us: <a href="mailto:millstoneeditor@bell.net">millstoneeditor@bell.net</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/pages/The-Millstone/216111988424272" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://millstonenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mike Caughey</span> on <a href="http://millstonenews.com/2018/02/an-almonte-mens-shed.html#comment-8824">An Almonte &#8216;Men&#8217;s Shed&#8217;?</a></li><li class="recentcomments"><span class="comment-author-link">Kathleen Perreault</span> on <a href="http://millstonenews.com/2018/02/divine-consign-shutting-down-50-off-everything.html#comment-8823">Divine Consign shutting down, 50% off everything</a></li><li class="recentcomments"><span class="comment-author-link">Theresa</span> on <a href="http://millstonenews.com/2018/02/humans-one-thread-in-the-web-of-life.html#comment-8822">Humans:  One Thread in the Web of Life</a></li><li class="recentcomments"><span class="comment-author-link">Fred Schueler</span> on <a href="http://millstonenews.com/2018/02/humans-one-thread-in-the-web-of-life.html#comment-8821">Humans:  One Thread in the Web of Life</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Support The Millstone</span></div>			<div class="textwidget">The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54386"><a href="http://millstonenews.com/upcoming-events">Events</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - Almonte Press Club                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			.widget_recent_comments a {
    font-style: normal;
}

.recentcomments {
color:#999;
}

.dsq-widget-avatar {
display:block;
}			</style>
			

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.3 (rara)
        Deploy mode: deploy
        
        uid: 5a8725249202d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFont.load({
    google: {
      families: ['Merriweather', 'Oswald']
    }
  });
</script><script type='text/javascript' src='http://millstonenews.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.3'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.3","language":""},"disqusIdentifier":"74667 http:\/\/millstonenews.com\/?p=74667","disqusShortname":"themillstone","disqusTitle":"Longboat Key Road","disqusUrl":"http:\/\/millstonenews.com\/2018\/02\/longboat-key-road.html","options":{"manualSync":""},"postId":"74667"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/news/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[74667]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://millstonenews.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://millstonenews.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>