<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>An hour of peace at St. Paul&#8217;s, May 9 | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://millstonenews.com/xmlrpc.php" />
<meta property="og:image" content="http://millstonenews.com/wp-content/uploads/2018/05/Soul.jpg" /><link rel="icon" type="image/png" href="http://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="http://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="http://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; An hour of peace at St. Paul&#8217;s, May 9 Comments Feed" href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html/feed" />
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://millstonenews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://millstonenews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='http://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.css?ver=1.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpos-slick-style-css'  href='http://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppsac-public-style-css'  href='http://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/7yfffau9/a0mqj.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mimetypes-link-icons-css'  href='http://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/dtonq9hs/a0mqh.css" media="all"/>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"107e2d46dc","ajaxurl":"http:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"107e2d46dc","ajaxurl":"http:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox-1.3.4.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quality wood bedroom set, $200' href='http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" />
<link rel='shortlink' href='http://millstonenews.com/?p=77893' />
<link rel="alternate" type="application/json+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F05%2Fan-hour-of-peace-at-st-pauls-may-9.html" />
<link rel="alternate" type="text/xml+oembed" href="http://millstonenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmillstonenews.com%2F2018%2F05%2Fan-hour-of-peace-at-st-pauls-may-9.html&#038;format=xml" />
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"d4518195e2","wpRestUrl":"http:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/millstonenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5.1";
var td_get_template_directory_uri="http:\/\/millstonenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>
body {
background-image:url("http://millstonenews.com/wp-content/uploads/2018/02/BG-F9.jpg");
}
.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu {
background-color: rgba(0,0,0,0.79);
}
.td-header-style-8 .td-header-top-menu-full {
background-color: transparent;
}
.td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
background-color: rgba(0,0,0,0.79);
padding-left: 15px;
padding-right: 15px;
}
.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full {
border-bottom: none;
}
.td-header-wrap .td-header-menu-wrap-full,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full {
background-color: rgba(0,0,0,0.88);
}
.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
.td-header-style-3 .td_stretch_content .td-header-menu-wrap,
.td-header-style-4 .td_stretch_content .td-header-menu-wrap {
background-color: rgba(0,0,0,0.88) !important;
}
@media (min-width: 1019px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 28px;
}
}
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo {
margin-bottom: 14px;
}
}
.td-header-style-7 .td-header-top-menu {
border-bottom: none;
}
.td-header-bg:before {
background-image: url('http://millstonenews.com/wp-content/uploads/2018/01/Banner-New-1.jpg');
}
.td-footer-wrapper::before {
background-image: url('http://millstonenews.com/wp-content/uploads/2018/02/Footer2.jpg');
}
.top-header-menu > li > a,
.td-weather-top-widget .td-weather-now .td-big-degrees,
.td-weather-top-widget .td-weather-header .td-weather-city,
.td-header-sp-top-menu .td_data_time {
font-size:15px;
}
ul.sf-menu > .td-menu-item > a,
.td-theme-wrap .td-header-menu-social {
font-family:"Playfair Display";
font-size:17px;
font-weight:normal;
}
.block-title > span,
.block-title > a,
.widgettitle,
.td-trending-now-title,
.wpb_tabs li a,
.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
.td-theme-wrap .td-related-title a,
.woocommerce div.product .woocommerce-tabs ul.tabs li a,
.woocommerce .product .products h2:not(.woocommerce-loop-product__title),
.td-theme-wrap .td-block-title {
font-family:"Playfair Display";
font-size:31px;
line-height:41px;
}
.td-theme-wrap .td-subcat-filter,
.td-theme-wrap .td-subcat-filter .td-subcat-dropdown,
.td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option,
.td-theme-wrap .td-pulldown-category {
line-height: 41px;
}
.td_block_template_1 .block-title > * {
padding-bottom: 0;
padding-top: 0;
}
.td_module_wrap .td-module-title {
font-family:"Playfair Display";
}
.post .td-post-header .entry-title {
font-family:"Playfair Display";
}
.td-post-content p,
.td-post-content {
font-family:Lato;
}
.td-post-content h3 {
font-size:28px;
line-height:40px;
font-weight:bold;
}
.td-post-content h4 {
font-size:22px;
line-height:36px;
font-weight:bold;
}
.td-post-content h5 {
font-size:20px;
line-height:30px;
font-weight:bold;
}
.td-page-title,
.woocommerce-page .page-title,
.td-category-title-holder .td-page-title {
font-family:"Playfair Display";
font-size:37px;
line-height:47px;
font-weight:800;
}
.td-page-content p,
.td-page-content li,
.td-page-content .td_block_text_with_title,
.woocommerce-page .page-description > p,
.wpb_text_column p {
font-family:Lato;
font-size:18px;
line-height:27px;
}
</style>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://millstonenews.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://millstonenews.com/category/billboard",
"name": "The Billboard"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html",
"name": "An hour of peace at St. Paul&#8217;s, May 9"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: rgba(0,0,0,0.79);
}
</style>
<style id="tdw-css-placeholder">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</style></head>
<body class="post-template-default single single-post postid-77893 single-format-standard symple-shortcodes  symple-shortcodes-responsive an-hour-of-peace-at-st-pauls-may-9 global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="http://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://millstonenews.com/category/news/enerdu">Enerdu</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="http://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
<li class="menu-item-0"><a href="http://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap td_stretch_container"></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="http://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="http://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5aef76bbf023b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5aef76bbf023b" ><script>var block_td_uid_1_5aef76bbf023b = new tdBlock();
block_td_uid_1_5aef76bbf023b.id = "td_uid_1_5aef76bbf023b";
block_td_uid_1_5aef76bbf023b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aef76bbf023b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5aef76bbf023b_rand","tdc_css_class_style":"td_uid_1_5aef76bbf023b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5aef76bbf023b.td_column_number = "3";
block_td_uid_1_5aef76bbf023b.block_type = "td_block_mega_menu";
block_td_uid_1_5aef76bbf023b.post_count = "5";
block_td_uid_1_5aef76bbf023b.found_posts = "136";
block_td_uid_1_5aef76bbf023b.header_color = "";
block_td_uid_1_5aef76bbf023b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aef76bbf023b.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_1_5aef76bbf023b);
</script><div id=td_uid_1_5aef76bbf023b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png" srcset="http://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png 218w, http://millstonenews.com/wp-content/uploads/2017/02/broadband-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Watters reports on broadband upgrades in MM"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM">Councillor Watters reports on broadband upgrades in MM</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Edwards on OVRT recommendations"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations">Councillor Edwards on OVRT recommendations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2017/12/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Year-end address from the Mayor"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor">Year-end address from the Mayor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2017/12/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PRATAC disappoints, fosters fear"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear">PRATAC disappoints, fosters fear</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2017/09/Bike-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2017/09/Bike-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2017/09/Bike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Safety first on trail"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aef76bbf023b" data-td_block_id="td_uid_1_5aef76bbf023b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aef76bbf023b" data-td_block_id="td_uid_1_5aef76bbf023b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="http://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aef76bc6c07a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5aef76bc6c07a" ><script>var block_td_uid_2_5aef76bc6c07a = new tdBlock();
block_td_uid_2_5aef76bc6c07a.id = "td_uid_2_5aef76bc6c07a";
block_td_uid_2_5aef76bc6c07a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aef76bc6c07a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aef76bc6c07a_rand","tdc_css_class_style":"td_uid_2_5aef76bc6c07a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5aef76bc6c07a.td_column_number = "3";
block_td_uid_2_5aef76bc6c07a.block_type = "td_block_mega_menu";
block_td_uid_2_5aef76bc6c07a.post_count = "5";
block_td_uid_2_5aef76bc6c07a.found_posts = "603";
block_td_uid_2_5aef76bc6c07a.header_color = "";
block_td_uid_2_5aef76bc6c07a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aef76bc6c07a.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_2_5aef76bc6c07a);
</script><div id=td_uid_2_5aef76bc6c07a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/dianas-quiz-may-8-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 8, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 8, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/dianas-quiz-may-8-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 8, 2018">Diana&#8217;s Quiz &#8211; May 8, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/answers-to-dianas-quiz-april-21-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 28, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 28, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/answers-to-dianas-quiz-april-21-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 28, 2018">Answers to Diana&#8217;s Quiz &#8211; April 28, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/dianas-quiz-april-21-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 28, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 28, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/dianas-quiz-april-21-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 28, 2018">Diana&#8217;s Quiz &#8211; April 28, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/answers-to-dianas-quiz-april-21-2018-2.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 21, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 21, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/answers-to-dianas-quiz-april-21-2018-2.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 21, 2018">Answers to Diana&#8217;s Quiz &#8211; April 21, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/dianas-quiz-april-21-2018-2.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 21, 2018"><img width="200" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, http://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 21, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/dianas-quiz-april-21-2018-2.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 21, 2018">Diana&#8217;s Quiz &#8211; April 21, 2018</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aef76bc6c07a" data-td_block_id="td_uid_2_5aef76bc6c07a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aef76bc6c07a" data-td_block_id="td_uid_2_5aef76bc6c07a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="http://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5aef76bcbbc64_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5aef76bcbbc64" ><script>var block_td_uid_3_5aef76bcbbc64 = new tdBlock();
block_td_uid_3_5aef76bcbbc64.id = "td_uid_3_5aef76bcbbc64";
block_td_uid_3_5aef76bcbbc64.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5aef76bcbbc64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5aef76bcbbc64_rand","tdc_css_class_style":"td_uid_3_5aef76bcbbc64_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5aef76bcbbc64.td_column_number = "3";
block_td_uid_3_5aef76bcbbc64.block_type = "td_block_mega_menu";
block_td_uid_3_5aef76bcbbc64.post_count = "5";
block_td_uid_3_5aef76bcbbc64.found_posts = "543";
block_td_uid_3_5aef76bcbbc64.header_color = "";
block_td_uid_3_5aef76bcbbc64.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aef76bcbbc64.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_3_5aef76bcbbc64);
</script><div id=td_uid_3_5aef76bcbbc64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html" rel="bookmark" title="Quality wood bedroom set, $200"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quality wood bedroom set, $200"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html" rel="bookmark" title="Quality wood bedroom set, $200">Quality wood bedroom set, $200</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/summer-job-at-mills-community-support.html" rel="bookmark" title="Summer job at Mills Community Support"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Mills-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Mills-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Mills-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer job at Mills Community Support"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/summer-job-at-mills-community-support.html" rel="bookmark" title="Summer job at Mills Community Support">Summer job at Mills Community Support</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/multi-family-yard-sale-on-martin-street-saturday.html" rel="bookmark" title="Multi-family yard sale on Martin Street, Saturday"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/unnamed-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/unnamed-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Multi-family yard sale on Martin Street, Saturday"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/multi-family-yard-sale-on-martin-street-saturday.html" rel="bookmark" title="Multi-family yard sale on Martin Street, Saturday">Multi-family yard sale on Martin Street, Saturday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/help-wanted-at-screen-printing-company.html" rel="bookmark" title="Help wanted at screen-printing company"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Screen-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Screen-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Screen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Help wanted at screen-printing company"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/help-wanted-at-screen-printing-company.html" rel="bookmark" title="Help wanted at screen-printing company">Help wanted at screen-printing company</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/maternity-leave-position-optometric-assistant.html" rel="bookmark" title="Maternity leave position: Optometric Assistant"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/almonte-eye-clinic1-Custom-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/almonte-eye-clinic1-Custom-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/almonte-eye-clinic1-Custom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maternity leave position: Optometric Assistant"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/maternity-leave-position-optometric-assistant.html" rel="bookmark" title="Maternity leave position: Optometric Assistant">Maternity leave position: Optometric Assistant</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5aef76bcbbc64" data-td_block_id="td_uid_3_5aef76bcbbc64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5aef76bcbbc64" data-td_block_id="td_uid_3_5aef76bcbbc64"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="http://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="http://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="http://millstonenews.com/contact-us">Submissions</a></li>
<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="http://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://millstonenews.com/">
<img src="http://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://millstonenews.com/">
<img src="http://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="http://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5aef76bdbe706_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5aef76bdbe706" ><script>var block_td_uid_4_5aef76bdbe706 = new tdBlock();
block_td_uid_4_5aef76bdbe706.id = "td_uid_4_5aef76bdbe706";
block_td_uid_4_5aef76bdbe706.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aef76bdbe706_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aef76bdbe706_rand","tdc_css_class_style":"td_uid_4_5aef76bdbe706_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5aef76bdbe706.td_column_number = "3";
block_td_uid_4_5aef76bdbe706.block_type = "td_block_mega_menu";
block_td_uid_4_5aef76bdbe706.post_count = "4";
block_td_uid_4_5aef76bdbe706.found_posts = "1363";
block_td_uid_4_5aef76bdbe706.header_color = "";
block_td_uid_4_5aef76bdbe706.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aef76bdbe706.max_num_pages = "341";
tdBlocksArray.push(block_td_uid_4_5aef76bdbe706);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5aef76bdbe706" id="td_uid_5_5aef76bdeeb65" data-td_block_id="td_uid_4_5aef76bdbe706" data-td_filter_value="" href="http://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5aef76bdbe706"  id="td_uid_6_5aef76bdefe3e" data-td_block_id="td_uid_4_5aef76bdbe706" data-td_filter_value="35" href="http://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5aef76bdbe706"  id="td_uid_7_5aef76be0b219" data-td_block_id="td_uid_4_5aef76bdbe706" data-td_filter_value="71" href="http://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5aef76bdbe706 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/local-student-advances-to-provincial-speakers-competition.html" rel="bookmark" title="Local student advances to provincial speakers competition"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/AbigailDonaldson-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/AbigailDonaldson-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/AbigailDonaldson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local student advances to provincial speakers competition"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/local-student-advances-to-provincial-speakers-competition.html" rel="bookmark" title="Local student advances to provincial speakers competition">Local student advances to provincial speakers competition</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/christa-lowry-is-in-the-running-for-mayor.html" rel="bookmark" title="Christa Lowry is in the running for Mayor"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/CLowry-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/CLowry-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/CLowry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christa Lowry is in the running for Mayor"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/christa-lowry-is-in-the-running-for-mayor.html" rel="bookmark" title="Christa Lowry is in the running for Mayor">Christa Lowry is in the running for Mayor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/mayor-mclaughlin-will-not-seek-re-election.html" rel="bookmark" title="Mayor McLaughlin will not seek re-election"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Untitled-3-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Untitled-3-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Untitled-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor McLaughlin will not seek re-election"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/mayor-mclaughlin-will-not-seek-re-election.html" rel="bookmark" title="Mayor McLaughlin will not seek re-election">Mayor McLaughlin will not seek re-election</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/almonte-resident-discusses-organ-donation-on-cbc-and-with-mps.html" rel="bookmark" title="Almonte resident discusses organ donation with CBC and MPs"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Laurie-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Laurie-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Laurie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte resident discusses organ donation with CBC and MPs"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/almonte-resident-discusses-organ-donation-on-cbc-and-with-mps.html" rel="bookmark" title="Almonte resident discusses organ donation with CBC and MPs">Almonte resident discusses organ donation with CBC and MPs</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aef76bdbe706" data-td_block_id="td_uid_4_5aef76bdbe706"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aef76bdbe706" data-td_block_id="td_uid_4_5aef76bdbe706"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="http://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5aef76be5d508_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5aef76be5d508" ><script>var block_td_uid_8_5aef76be5d508 = new tdBlock();
block_td_uid_8_5aef76be5d508.id = "td_uid_8_5aef76be5d508";
block_td_uid_8_5aef76be5d508.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5aef76be5d508_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5aef76be5d508_rand","tdc_css_class_style":"td_uid_8_5aef76be5d508_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5aef76be5d508.td_column_number = "3";
block_td_uid_8_5aef76be5d508.block_type = "td_block_mega_menu";
block_td_uid_8_5aef76be5d508.post_count = "5";
block_td_uid_8_5aef76be5d508.found_posts = "1444";
block_td_uid_8_5aef76be5d508.header_color = "";
block_td_uid_8_5aef76be5d508.ajax_pagination_infinite_stop = "";
block_td_uid_8_5aef76be5d508.max_num_pages = "289";
tdBlocksArray.push(block_td_uid_8_5aef76be5d508);
</script><div id=td_uid_8_5aef76be5d508 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, May 9"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Soul-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Soul-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, May 9"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, May 9">An hour of peace at St. Paul&#8217;s, May 9</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Prince-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Prince-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Prince-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17">&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/open-house-at-the-nursery-school-may-10.html" rel="bookmark" title="Open house at the nursery school, May 10"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Nursery-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Nursery-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Nursery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open house at the nursery school, May 10"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/open-house-at-the-nursery-school-may-10.html" rel="bookmark" title="Open house at the nursery school, May 10">Open house at the nursery school, May 10</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/join-the-hub-for-the-royal-wedding-on-may-19.html" rel="bookmark" title="Join the Hub for the Royal Wedding on May 19"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Royal-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Royal-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Royal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Join the Hub for the Royal Wedding on May 19"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/join-the-hub-for-the-royal-wedding-on-may-19.html" rel="bookmark" title="Join the Hub for the Royal Wedding on May 19">Join the Hub for the Royal Wedding on May 19</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/plan-now-for-puppets-and-paddling-in-august.html" rel="bookmark" title="Plan now for &#8216;Puppets and Paddling&#8217; in August"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/2012.buskers.to_3369-218x150.jpeg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/2012.buskers.to_3369-218x150.jpeg 218w, http://millstonenews.com/wp-content/uploads/2018/05/2012.buskers.to_3369-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Plan now for &#8216;Puppets and Paddling&#8217; in August"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/plan-now-for-puppets-and-paddling-in-august.html" rel="bookmark" title="Plan now for &#8216;Puppets and Paddling&#8217; in August">Plan now for &#8216;Puppets and Paddling&#8217; in August</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5aef76be5d508" data-td_block_id="td_uid_8_5aef76be5d508"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5aef76be5d508" data-td_block_id="td_uid_8_5aef76be5d508"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="http://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5aef76bf2b4e5_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5aef76bf2b4e5" ><script>var block_td_uid_9_5aef76bf2b4e5 = new tdBlock();
block_td_uid_9_5aef76bf2b4e5.id = "td_uid_9_5aef76bf2b4e5";
block_td_uid_9_5aef76bf2b4e5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5aef76bf2b4e5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5aef76bf2b4e5_rand","tdc_css_class_style":"td_uid_9_5aef76bf2b4e5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5aef76bf2b4e5.td_column_number = "3";
block_td_uid_9_5aef76bf2b4e5.block_type = "td_block_mega_menu";
block_td_uid_9_5aef76bf2b4e5.post_count = "4";
block_td_uid_9_5aef76bf2b4e5.found_posts = "558";
block_td_uid_9_5aef76bf2b4e5.header_color = "";
block_td_uid_9_5aef76bf2b4e5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5aef76bf2b4e5.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_9_5aef76bf2b4e5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5aef76bf2b4e5" id="td_uid_10_5aef76bf45397" data-td_block_id="td_uid_9_5aef76bf2b4e5" data-td_filter_value="" href="http://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5aef76bf2b4e5"  id="td_uid_11_5aef76bf597a3" data-td_block_id="td_uid_9_5aef76bf2b4e5" data-td_filter_value="122" href="http://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5aef76bf2b4e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/alex-bowes-obituary.html" rel="bookmark" title=" Alex Bowes &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Bowes-Alex-1-26-04-2018-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Bowes-Alex-1-26-04-2018-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Bowes-Alex-1-26-04-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title=" Alex Bowes &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/alex-bowes-obituary.html" rel="bookmark" title=" Alex Bowes &#8212; obituary"> Alex Bowes &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/modesta-mary-ryan-obituary.html" rel="bookmark" title="Modesta Mary Ryan &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Ryan-Modesta-2-24-04-2018-1-218x150.png" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Ryan-Modesta-2-24-04-2018-1-218x150.png 218w, http://millstonenews.com/wp-content/uploads/2018/04/Ryan-Modesta-2-24-04-2018-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Modesta Mary Ryan &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/modesta-mary-ryan-obituary.html" rel="bookmark" title="Modesta Mary Ryan &#8212; obituary">Modesta Mary Ryan &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/jim-affleck-obituary.html" rel="bookmark" title="Jim Affleck &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Jim-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Jim-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Jim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Affleck &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/jim-affleck-obituary.html" rel="bookmark" title="Jim Affleck &#8212; obituary">Jim Affleck &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/clare-humphrey-obituary.html" rel="bookmark" title="Clare Humphrey &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Humphrey-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Humphrey-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Humphrey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clare Humphrey &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/clare-humphrey-obituary.html" rel="bookmark" title="Clare Humphrey &#8212; obituary">Clare Humphrey &#8212; obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5aef76bf2b4e5" data-td_block_id="td_uid_9_5aef76bf2b4e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5aef76bf2b4e5" data-td_block_id="td_uid_9_5aef76bf2b4e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="http://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5aef76bfd7742_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5aef76bfd7742" ><script>var block_td_uid_12_5aef76bfd7742 = new tdBlock();
block_td_uid_12_5aef76bfd7742.id = "td_uid_12_5aef76bfd7742";
block_td_uid_12_5aef76bfd7742.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5aef76bfd7742_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aef76bfd7742_rand","tdc_css_class_style":"td_uid_12_5aef76bfd7742_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5aef76bfd7742.td_column_number = "3";
block_td_uid_12_5aef76bfd7742.block_type = "td_block_mega_menu";
block_td_uid_12_5aef76bfd7742.post_count = "4";
block_td_uid_12_5aef76bfd7742.found_posts = "788";
block_td_uid_12_5aef76bfd7742.header_color = "";
block_td_uid_12_5aef76bfd7742.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aef76bfd7742.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_12_5aef76bfd7742);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5aef76bfd7742" id="td_uid_13_5aef76c014391" data-td_block_id="td_uid_12_5aef76bfd7742" data-td_filter_value="" href="http://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5aef76bfd7742"  id="td_uid_14_5aef76c0234be" data-td_block_id="td_uid_12_5aef76bfd7742" data-td_filter_value="155" href="http://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5aef76bfd7742"  id="td_uid_15_5aef76c0263eb" data-td_block_id="td_uid_12_5aef76bfd7742" data-td_filter_value="24" href="http://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5aef76bfd7742"  id="td_uid_16_5aef76c0286c7" data-td_block_id="td_uid_12_5aef76bfd7742" data-td_filter_value="26" href="http://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5aef76bfd7742 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/sarah-jaynes-launch-at-carriageway-may-10.html" rel="bookmark" title="Sarah Jaynes launch at Carriageway, May 10"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/millstone-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/millstone-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/millstone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sarah Jaynes launch at Carriageway, May 10"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/sarah-jaynes-launch-at-carriageway-may-10.html" rel="bookmark" title="Sarah Jaynes launch at Carriageway, May 10">Sarah Jaynes launch at Carriageway, May 10</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/vi-by-kim-thuy.html" rel="bookmark" title="&#8216;Vi&#8217; by Kim Thúy: book review"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Vi-by-Kim-Thuy-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Vi-by-Kim-Thuy-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Vi-by-Kim-Thuy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Vi&#8217; by Kim Thúy: book review"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/vi-by-kim-thuy.html" rel="bookmark" title="&#8216;Vi&#8217; by Kim Thúy: book review">&#8216;Vi&#8217; by Kim Thúy: book review</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/equinox-at-the-sivarulrasa-gallery.html" rel="bookmark" title="Equinox at the Sivarulrasa Gallery"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Carly-Belford_Bouquet-red-and-blue-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Carly-Belford_Bouquet-red-and-blue-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Carly-Belford_Bouquet-red-and-blue-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Equinox at the Sivarulrasa Gallery"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/equinox-at-the-sivarulrasa-gallery.html" rel="bookmark" title="Equinox at the Sivarulrasa Gallery">Equinox at the Sivarulrasa Gallery</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/folkus-exploring-the-idea-of-north.html" rel="bookmark" title="Folkus: Exploring the idea of North"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Kevin-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Kevin-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Kevin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Folkus: Exploring the idea of North"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/folkus-exploring-the-idea-of-north.html" rel="bookmark" title="Folkus: Exploring the idea of North">Folkus: Exploring the idea of North</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aef76bfd7742" data-td_block_id="td_uid_12_5aef76bfd7742"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aef76bfd7742" data-td_block_id="td_uid_12_5aef76bfd7742"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="http://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5aef76c09ff58_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5aef76c09ff58" ><script>var block_td_uid_17_5aef76c09ff58 = new tdBlock();
block_td_uid_17_5aef76c09ff58.id = "td_uid_17_5aef76c09ff58";
block_td_uid_17_5aef76c09ff58.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5aef76c09ff58_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5aef76c09ff58_rand","tdc_css_class_style":"td_uid_17_5aef76c09ff58_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5aef76c09ff58.td_column_number = "3";
block_td_uid_17_5aef76c09ff58.block_type = "td_block_mega_menu";
block_td_uid_17_5aef76c09ff58.post_count = "4";
block_td_uid_17_5aef76c09ff58.found_posts = "548";
block_td_uid_17_5aef76c09ff58.header_color = "";
block_td_uid_17_5aef76c09ff58.ajax_pagination_infinite_stop = "";
block_td_uid_17_5aef76c09ff58.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_17_5aef76c09ff58);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5aef76c09ff58" id="td_uid_18_5aef76c0cc4e0" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="" href="http://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_19_5aef76c0cddb2" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="63" href="http://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_20_5aef76c0d025f" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="23" href="http://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_21_5aef76c0d4481" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="105" href="http://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_22_5aef76c0d584c" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="34" href="http://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_23_5aef76c0d5e63" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="33" href="http://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_24_5aef76c0d66bb" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="31" href="http://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_25_5aef76c0d6fbd" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="106" href="http://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_26_5aef76c0e47c0" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="32" href="http://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_17_5aef76c09ff58"  id="td_uid_27_5aef76c0e87e5" data-td_block_id="td_uid_17_5aef76c09ff58" data-td_filter_value="124" href="http://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_17_5aef76c09ff58 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/what-is-that-northern-beastie.html" rel="bookmark" title="What Is That … Northern Beastie?"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Northern Beastie?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/what-is-that-northern-beastie.html" rel="bookmark" title="What Is That … Northern Beastie?">What Is That … Northern Beastie?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/the-nightsky-of-spring.html" rel="bookmark" title="The NightSky of Spring"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2016/04/planisphereEarlySpringObserving-1-400x395-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2016/04/planisphereEarlySpringObserving-1-400x395-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2016/04/planisphereEarlySpringObserving-1-400x395-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The NightSky of Spring"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/the-nightsky-of-spring.html" rel="bookmark" title="The NightSky of Spring">The NightSky of Spring</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/of-ticks-trees-and-pesticides.html" rel="bookmark" title="Of ticks, trees, and pesticides"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Tick-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Tick-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Tick-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Of ticks, trees, and pesticides"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/of-ticks-trees-and-pesticides.html" rel="bookmark" title="Of ticks, trees, and pesticides">Of ticks, trees, and pesticides</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/observing-lunar-horizons-each-day-a-new-horizon.html" rel="bookmark" title="Observing Lunar Horizons &#8211; each day a &#8216;New Horizon&#8217;"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2015/11/patrickBike-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2015/11/patrickBike-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2015/11/patrickBike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Observing Lunar Horizons &#8211; each day a &#8216;New Horizon&#8217;"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/observing-lunar-horizons-each-day-a-new-horizon.html" rel="bookmark" title="Observing Lunar Horizons &#8211; each day a &#8216;New Horizon&#8217;">Observing Lunar Horizons &#8211; each day a &#8216;New Horizon&#8217;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5aef76c09ff58" data-td_block_id="td_uid_17_5aef76c09ff58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5aef76c09ff58" data-td_block_id="td_uid_17_5aef76c09ff58"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="http://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5aef76c174d28_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5aef76c174d28" ><script>var block_td_uid_28_5aef76c174d28 = new tdBlock();
block_td_uid_28_5aef76c174d28.id = "td_uid_28_5aef76c174d28";
block_td_uid_28_5aef76c174d28.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5aef76c174d28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5aef76c174d28_rand","tdc_css_class_style":"td_uid_28_5aef76c174d28_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5aef76c174d28.td_column_number = "3";
block_td_uid_28_5aef76c174d28.block_type = "td_block_mega_menu";
block_td_uid_28_5aef76c174d28.post_count = "4";
block_td_uid_28_5aef76c174d28.found_posts = "1343";
block_td_uid_28_5aef76c174d28.header_color = "";
block_td_uid_28_5aef76c174d28.ajax_pagination_infinite_stop = "";
block_td_uid_28_5aef76c174d28.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_28_5aef76c174d28);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5aef76c174d28" id="td_uid_29_5aef76c1a6666" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="" href="http://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_28_5aef76c174d28"  id="td_uid_30_5aef76c1baa9f" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="65" href="http://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_28_5aef76c174d28"  id="td_uid_31_5aef76c1bc13a" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="67" href="http://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_28_5aef76c174d28"  id="td_uid_32_5aef76c1bd594" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="70" href="http://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_28_5aef76c174d28"  id="td_uid_33_5aef76c1bf2b1" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="157" href="http://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a><a class="mega-menu-sub-cat-td_uid_28_5aef76c174d28"  id="td_uid_34_5aef76c1ccfd4" data-td_block_id="td_uid_28_5aef76c174d28" data-td_filter_value="60" href="http://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_28_5aef76c174d28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-high-lonesome.html" rel="bookmark" title="Pockets of Paradise: High Lonesome"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pockets of Paradise: High Lonesome"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-high-lonesome.html" rel="bookmark" title="Pockets of Paradise: High Lonesome">Pockets of Paradise: High Lonesome</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-blakeney-park.html" rel="bookmark" title="Pockets of Paradise: Blakeney Park"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Blakeney-Park-winter-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Blakeney-Park-winter-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Blakeney-Park-winter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pockets of Paradise: Blakeney Park"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-blakeney-park.html" rel="bookmark" title="Pockets of Paradise: Blakeney Park">Pockets of Paradise: Blakeney Park</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/agh-still-seeks-board-members-deadline-may-14.html" rel="bookmark" title="AGH still seeks board members, deadline May 14"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/Hospital-700x463-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/Hospital-700x463-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/02/Hospital-700x463-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AGH still seeks board members, deadline May 14"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/agh-still-seeks-board-members-deadline-may-14.html" rel="bookmark" title="AGH still seeks board members, deadline May 14">AGH still seeks board members, deadline May 14</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/mills-community-support-pitches-in.html" rel="bookmark" title="Mills Community Support Pitches In"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/MCS-Appleton-Road-cleanup-crew-April-2018-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/MCS-Appleton-Road-cleanup-crew-April-2018-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/MCS-Appleton-Road-cleanup-crew-April-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mills Community Support Pitches In"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/mills-community-support-pitches-in.html" rel="bookmark" title="Mills Community Support Pitches In">Mills Community Support Pitches In</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5aef76c174d28" data-td_block_id="td_uid_28_5aef76c174d28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5aef76c174d28" data-td_block_id="td_uid_28_5aef76c174d28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="http://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5aef76c2526a5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5aef76c2526a5" ><script>var block_td_uid_35_5aef76c2526a5 = new tdBlock();
block_td_uid_35_5aef76c2526a5.id = "td_uid_35_5aef76c2526a5";
block_td_uid_35_5aef76c2526a5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5aef76c2526a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5aef76c2526a5_rand","tdc_css_class_style":"td_uid_35_5aef76c2526a5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5aef76c2526a5.td_column_number = "3";
block_td_uid_35_5aef76c2526a5.block_type = "td_block_mega_menu";
block_td_uid_35_5aef76c2526a5.post_count = "5";
block_td_uid_35_5aef76c2526a5.found_posts = "198";
block_td_uid_35_5aef76c2526a5.header_color = "";
block_td_uid_35_5aef76c2526a5.ajax_pagination_infinite_stop = "";
block_td_uid_35_5aef76c2526a5.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_35_5aef76c2526a5);
</script><div id=td_uid_35_5aef76c2526a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/04/almonte-tennis-season-gearing-up.html" rel="bookmark" title="Almonte tennis season gearing up"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/04/Tennis-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/04/Tennis-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/04/Tennis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte tennis season gearing up"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/04/almonte-tennis-season-gearing-up.html" rel="bookmark" title="Almonte tennis season gearing up">Almonte tennis season gearing up</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/03/north-lanark-55-senior-summer-games-for-2018.html" rel="bookmark" title="North Lanark +55 Senior Summer Games for 2018"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/03/Games-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/03/Games-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/03/Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Lanark +55 Senior Summer Games for 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/03/north-lanark-55-senior-summer-games-for-2018.html" rel="bookmark" title="North Lanark +55 Senior Summer Games for 2018">North Lanark +55 Senior Summer Games for 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/03/almonte-curling-club-runs-successful-food-drive.html" rel="bookmark" title="Almonte Curling Club runs successful food drive"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/03/Food-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/03/Food-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/03/Food-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Curling Club runs successful food drive"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/03/almonte-curling-club-runs-successful-food-drive.html" rel="bookmark" title="Almonte Curling Club runs successful food drive">Almonte Curling Club runs successful food drive</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/elizabeth-vaughn-and-ed-bowden-win-chili-days-tournament.html" rel="bookmark" title="Elizabeth Vaughan and Ed Bowden win Chili Days tournament"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/chili-shuffleboard-2018-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/chili-shuffleboard-2018-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/02/chili-shuffleboard-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elizabeth Vaughan and Ed Bowden win Chili Days tournament"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/elizabeth-vaughn-and-ed-bowden-win-chili-days-tournament.html" rel="bookmark" title="Elizabeth Vaughan and Ed Bowden win Chili Days tournament">Elizabeth Vaughan and Ed Bowden win Chili Days tournament</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/02/Left-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/02/Left-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/02/Left-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd annual Left Hander Curling Championship a success"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/02/2nd-annual-left-hander-curling-championship-a-success.html" rel="bookmark" title="2nd annual Left Hander Curling Championship a success">2nd annual Left Hander Curling Championship a success</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5aef76c2526a5" data-td_block_id="td_uid_35_5aef76c2526a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5aef76c2526a5" data-td_block_id="td_uid_35_5aef76c2526a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Billboard" class="entry-crumb" href="http://millstonenews.com/category/billboard">The Billboard</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">An hour of peace at St. Paul&#8217;s, May 9</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-77893" class="post-77893 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="http://millstonenews.com/category/billboard">The Billboard</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">An hour of peace at St. Paul&#8217;s, May 9</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-05-06T17:42:13+00:00" >May 6, 2018 - 5:42 pm</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<p><img class="alignnone size-full wp-image-77894" src="http://millstonenews.com/wp-content/uploads/2018/05/Soul.jpg" alt="" width="1029" height="696" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Soul.jpg 1029w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-768x519.jpg 768w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-1024x693.jpg 1024w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-696x471.jpg 696w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-621x420.jpg 621w" sizes="(max-width: 1029px) 100vw, 1029px" /></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmillstonenews.com%2F2018%2F05%2Fan-hour-of-peace-at-st-pauls-may-9.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=An+hour+of+peace+at+St.+Paul%E2%80%99s%2C+May+9&url=http%3A%2F%2Fmillstonenews.com%2F2018%2F05%2Fan-hour-of-peace-at-st-pauls-may-9.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html&amp;media=http://millstonenews.com/wp-content/uploads/2018/05/Soul.jpg&description=An+hour+of+peace+at+St.+Paul%E2%80%99s%2C+May+9" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=An+hour+of+peace+at+St.+Paul%E2%80%99s%2C+May+9%20-%20http%3A%2F%2Fmillstonenews.com%2F2018%2F05%2Fan-hour-of-peace-at-st-pauls-may-9.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" data-text="An hour of peace at St. Paul&#8217;s, May 9" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html">Quality wood bedroom set, $200</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2018-05-06T17:42:13+00:00"><meta itemprop="dateModified" content="2018-05-06T17:42:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="An hour of peace at St. Paul&#039;s, May 9"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/wp-content/uploads/2018/05/Soul.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="696"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_37_5aef76c3bbdeb_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5aef76c3bbdeb" ><script>var block_td_uid_37_5aef76c3bbdeb = new tdBlock();
block_td_uid_37_5aef76c3bbdeb.id = "td_uid_37_5aef76c3bbdeb";
block_td_uid_37_5aef76c3bbdeb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5aef76c3bbdeb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5aef76c3bbdeb_rand","tdc_css_class_style":"td_uid_37_5aef76c3bbdeb_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":77893,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5aef76c3bbdeb.td_column_number = "3";
block_td_uid_37_5aef76c3bbdeb.block_type = "td_block_related_posts";
block_td_uid_37_5aef76c3bbdeb.post_count = "3";
block_td_uid_37_5aef76c3bbdeb.found_posts = "1443";
block_td_uid_37_5aef76c3bbdeb.header_color = "";
block_td_uid_37_5aef76c3bbdeb.ajax_pagination_infinite_stop = "";
block_td_uid_37_5aef76c3bbdeb.max_num_pages = "481";
tdBlocksArray.push(block_td_uid_37_5aef76c3bbdeb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5aef76c3d3aa2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5aef76c3bbdeb" href="#">RELATED ARTICLES</a><a id="td_uid_39_5aef76c3d4cd7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5aef76c3bbdeb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5aef76c3bbdeb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Prince-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Prince-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Prince-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17">&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/open-house-at-the-nursery-school-may-10.html" rel="bookmark" title="Open house at the nursery school, May 10"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Nursery-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Nursery-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Nursery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open house at the nursery school, May 10"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/open-house-at-the-nursery-school-may-10.html" rel="bookmark" title="Open house at the nursery school, May 10">Open house at the nursery school, May 10</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/join-the-hub-for-the-royal-wedding-on-may-19.html" rel="bookmark" title="Join the Hub for the Royal Wedding on May 19"><img width="218" height="150" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Royal-218x150.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Royal-218x150.jpg 218w, http://millstonenews.com/wp-content/uploads/2018/05/Royal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Join the Hub for the Royal Wedding on May 19"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/join-the-hub-for-the-royal-wedding-on-may-19.html" rel="bookmark" title="Join the Hub for the Royal Wedding on May 19">Join the Hub for the Royal Wedding on May 19</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5aef76c3bbdeb" data-td_block_id="td_uid_37_5aef76c3bbdeb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5aef76c3bbdeb" data-td_block_id="td_uid_37_5aef76c3bbdeb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<!-- Here we load disqus comments -->
<div class="dcl-disqus-thread" id="comments" >
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var disqus_url = 'http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html';
var disqus_identifier = '77893 http://millstonenews.com/?p=77893';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'themillstone';
var disqus_title = "An hour of peace at St. Paul&#8217;s, May 9";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=77893';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= c3720a05fa5e3dc4d8193704acd446ed612288e5 1525642948';
this.page.api_key = 'tO3MlWzCy7rbUJkmMMhG6idJMxUPkBpDXiYq34Z4RW5z9vyENHh8kwf7yFc0m56A';
this.sso = {     
name: "The Millstone",       
button: "",       
url: "http://millstonenews.com/wp-login.php",        
logout: "http://millstonenews.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var DsqLocal = {
'trackbacks': [
],
'trackback_url': "http:\/\/millstonenews.com\/2018\/05\/an-hour-of-peace-at-st-pauls-may-9.html\/trackback"		};
/* ]]> */
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5aef76c48e5a3_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5aef76c48e5a3" ><script>var block_td_uid_40_5aef76c48e5a3 = new tdBlock();
block_td_uid_40_5aef76c48e5a3.id = "td_uid_40_5aef76c48e5a3";
block_td_uid_40_5aef76c48e5a3.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5aef76c48e5a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5aef76c48e5a3_rand","tdc_css_class_style":"td_uid_40_5aef76c48e5a3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5aef76c48e5a3.td_column_number = "1";
block_td_uid_40_5aef76c48e5a3.block_type = "td_block_8";
block_td_uid_40_5aef76c48e5a3.post_count = "8";
block_td_uid_40_5aef76c48e5a3.found_posts = "8361";
block_td_uid_40_5aef76c48e5a3.header_color = "";
block_td_uid_40_5aef76c48e5a3.ajax_pagination_infinite_stop = "";
block_td_uid_40_5aef76c48e5a3.max_num_pages = "1046";
tdBlocksArray.push(block_td_uid_40_5aef76c48e5a3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5aef76c48e5a3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, May 9"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Soul-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Soul-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/Soul-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="An hour of peace at St. Paul&#8217;s, May 9"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/an-hour-of-peace-at-st-pauls-may-9.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, May 9">An hour of peace at St. Paul&#8217;s, May 9</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-06T17:42:13+00:00" >May 6, 2018 - 5:42 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html" rel="bookmark" title="Quality wood bedroom set, $200"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/20180425_093256-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Quality wood bedroom set, $200"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/quality-wood-bedroom-set-200.html" rel="bookmark" title="Quality wood bedroom set, $200">Quality wood bedroom set, $200</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-06T17:38:40+00:00" >May 6, 2018 - 5:38 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/what-is-that-northern-beastie.html" rel="bookmark" title="What Is That … Northern Beastie?"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/Northrn-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What Is That … Northern Beastie?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/what-is-that-northern-beastie.html" rel="bookmark" title="What Is That … Northern Beastie?">What Is That … Northern Beastie?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T19:55:12+00:00" >May 5, 2018 - 7:55 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/a-note-on-millstone-commenting.html" rel="bookmark" title="A note on Millstone commenting"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Comments-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Comments-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/Comments-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A note on Millstone commenting"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/a-note-on-millstone-commenting.html" rel="bookmark" title="A note on Millstone commenting">A note on Millstone commenting</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T18:27:43+00:00" >May 5, 2018 - 6:27 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-high-lonesome.html" rel="bookmark" title="Pockets of Paradise: High Lonesome"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/High-Custom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pockets of Paradise: High Lonesome"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/pockets-of-paradise-high-lonesome.html" rel="bookmark" title="Pockets of Paradise: High Lonesome">Pockets of Paradise: High Lonesome</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T17:31:43+00:00" >May 5, 2018 - 5:31 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/reflections-on-a-place-called-home.html" rel="bookmark" title="Reflections on a place called home"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/IMG_1006-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/IMG_1006-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/IMG_1006-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reflections on a place called home"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/reflections-on-a-place-called-home.html" rel="bookmark" title="Reflections on a place called home">Reflections on a place called home</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T17:19:41+00:00" >May 5, 2018 - 5:19 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/odtaa.html" rel="bookmark" title="ODTAA"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Computer-bug-600x410-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Computer-bug-600x410-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/Computer-bug-600x410-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ODTAA"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/odtaa.html" rel="bookmark" title="ODTAA">ODTAA</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T16:59:36+00:00" >May 5, 2018 - 4:59 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"><img width="100" height="70" class="entry-thumb" src="http://millstonenews.com/wp-content/uploads/2018/05/Prince-100x70.jpg" srcset="http://millstonenews.com/wp-content/uploads/2018/05/Prince-100x70.jpg 100w, http://millstonenews.com/wp-content/uploads/2018/05/Prince-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://millstonenews.com/2018/05/the-prince-and-the-pauper.html" rel="bookmark" title="&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17">&#8216;The Prince and the Pauper&#8217; at Cornerstone, May 15-17</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T16:02:16+00:00" >May 5, 2018 - 4:02 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5aef76c5d7751_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,329</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">506</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://millstonenews.com/"><img src="http://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_9 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">robin</span> on <a href="http://millstonenews.com/2018/05/a-note-on-millstone-commenting.html#comment-18839">A note on Millstone commenting</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="http://millstonenews.com/2018/05/reflections-on-a-place-called-home.html#comment-18838">Reflections on a place called home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="http://millstonenews.com/2018/05/pockets-of-paradise-high-lonesome.html#comment-18837">Pockets of Paradise: High Lonesome</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="http://millstonenews.com/2018/05/a-note-on-millstone-commenting.html#comment-18836">A note on Millstone commenting</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
</div>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="http://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="http://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="http://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.5.1 (rara)
Deploy mode: deploy
uid: 5aef76c6a5d08
-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='http://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='http://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!-- JS generated by theme -->
<script>
jQuery().ready(function jQuery_ready() {
tdAjaxCount.tdGetViewsCountsAjax("post","[77893]");
});
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'http://millstonenews.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'http://millstonenews.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script  type='text/javascript'>
/* <![CDATA[ */
var hash = window.location.hash;
var disqus_shortname = 'themillstone';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}
/* ]]> */
</script><script  type="text/javascript">
var disqus_shortname = "themillstone";
if(document.body.scrollHeight < window.innerHeight){
var dcl_loaded = 0;
loadDisqusScrollStart();
}
else if(typeof dcl_loaded == "undefined") {
var dcl_loaded = 0; 
window.onscroll = loadDisqusScrollStart;
}
function loadDisqusScrollStart()
{
var ds_loaded = false;
if(dcl_loaded==0) {
var dsq = document.createElement("script");
ds_loaded = true;
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
dcl_loaded++;
}
}
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aef76c6b8a73"> /* Block headings */
.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
font-size: 17.2px !important;
line-height: 23px;
font-weight:700;
} 
.td_block_3  .entry-title {
font-size: 19px !important;
line-height: 24px;
font-weight:700;
} 
.td_module_mx4 .entry-title {
font-size: 16px  !important;
line-height: 21px;
font-weight:700;
} 
.td_module_4 .entry-title {
font-size: 26px;
line-height: 32px;
font-weight:800;    
}
.iosSlider-col-2 .entry-title a{
font-size: 34px;
line-height: 40px;
font-family: Playfair Display;
font-weight:800;
text-shadow: 2px 2px 3px #444;
}
.td_module_10 .entry-title {
font-size: 22px;
line-height: 28px;
margin-bottom: 5px;
font-weight:700;
}
.td_module_10 {
padding-bottom: 20px;
}
.td_module_14 .entry-title {
font-size: 30px;
line-height: 38px;
font-weight: 800;
}
/* Sidebar */
.td-block-span12 .td_module_7 .entry-title {
font-size: 16.4px;
line-height: 21px;
font-weight:600;  
font-family:Lato;
color:#000;
}
.td_module_7 {
margin-bottom: 0px !important;    
padding-bottom:10px !important;
}
.td-block-span12 {
margin-bottom: 10px !important;    
border-bottom: 1px dashed #b9b9b9;
}
.td-block-span12:last-child {
border-bottom: 0px dashed #b9b9b9;  
}
/* Post and page headings */
.td-post-content h2, .td-post-content h3, .td-post-content h4, .td-post-content h5 {
font-family: Playfair Display;
} 
.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
font-family: Playfair Display;
} 
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color:#555;
}
.td-crumb-container, .entry-crumbs {
margin-bottom: 29px;
}
.td-category-header .td-page-title {
font-weight: 500;
}
.td_category_template_2 .td-category-pulldown-filter {
display: none;
}
.td-related-title .td-block-title {
color: #555 !important
}
.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
margin: 10px 2px !important;
border-bottom: 1px dashed #999999;
}
.td-module-meta-info, .td-excerpt {
font-family: 'Lato', arial, sans-serif;
}
.footer-text-wrap a, .footer-email-wrap a {
color:#28b1dc !important;   
font-weight:bold;
}
.td_data_time {
color:#23b2dd;
font-weight:600 !important;
}
.td-category {
display:none;
}
.td_block_trending_now .entry-title a {
font-family: 'Lato';
}
.td_block_wrap {
margin-bottom: 12px;
}
.widget {
padding-top:20px;
margin-bottom:10px;
}
.td-pulldown-size {
margin-top:20px
}
.td_module_16 .entry-title {
font-weight:700;
}
.widget_recent_comments, .td_wp_recentcomments {
font-family: Lato;
font-size: 15px;
color: #ddd;
}
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color: #25a2c9;
}
.td-category-header .td-page-title {
font-size: 38px;
}
.td-post-template-5 .td-post-header .entry-title {
padding: 20px 0;
}
/* Weather */
.wunderground {
padding-top: 0 !important
}
.wu-forecast-wrapper {
font-family: Lato;
}
.wu-copyright {
display:none
}
.wu-day-title{
text-transform: uppercase;
font-weight:700
}
.wu-wrapper table tr.even, .wu-wrapper table tr.alt, .wu-wrapper table tr:nth-of-type(odd) {
background: #fff;
}
.wu-wrapper table tr.even, .wu-wrapper table tr.alt, .wu-wrapper table tr:nth-of-type(even) {
background: #f7f7f7;
}
/* Header stuff */
.td-trending-now-title {
text-indent: -9999px;
line-height: 0;
font-size: 18px;
font-weight:400;
}
.td-trending-now-title::after {
content: "Latest posts";
text-indent: 0;
display: block;
line-height: initial;
}
.td-trending-now-wrapper {
padding: 0 24px;
}
.td-theme-wrap .td-block-title a:hover {
color: #3949ab;
}
.td-footer-template-3 h4 {
font-family: "Playfair Display";
font-size: 24px !important;
}
input[type=submit] {
font-family: 'Lato', sans-serif;
font-size: 14px;
background-color: #5774b3;
border-radius: 4px;
}
.td-post-content p, .td-post-content li {
font-size: 18.4px;
line-height: 30px;
color: #000;
}
.wp-caption-text, .wp-caption-dd {
font-size: 16.4px;
line-height: 26px;
font-style:italic;
font-family: Lato;
color:#444;
text-align: center;
padding-top:6px;
}
.td-all-devices h3 {
font-family: Playfair Display;
font-size:21px;
font-weight:500;
background: rgba(0, 0, 0, 0.5);
padding: 2px 4px 6px 6px;
}
.td-aj-search-results a {
font-size:16px;
line-height:20px !important;
font-family: Lato;
}
.td_search_subtitle {
display:none;
}
.td-mega-span h3 {
font-family: 'Lato', sans-serif;
font-size:15px;
}
.td_block_related_posts .td-module-title {
font-size: 15px;
}
.post header .entry-title {
margin-top: 0;
margin-bottom: 25px;
font-weight:800;
word-wrap: break-word;
font-size: 38px;
line-height: 47px;
}
.td-related-left {
font-size: 24px !important;
color: #666 !important;
}
.td-related-right {
display: none !important;
}
.dsq-widget-meta a {
color: #2cafd9;
font-size:15px;
font-weight:800 !important;
font-family: Lato;    
}
.dsq-widget-item  {
list-style-type:none !important;
line-height: 20px !important;
color: #ccc;
border-bottom: 1px dashed #999;
padding-bottom:12px;
font-size:14px !important;  
font-family: Lato;
}
.dsq-widget-user {
color: #999 !important;
font-family: Lato;    
font-size:14px !important;
}
.dsq-widget-comment a{
font-weight:700;
font-family: Lato !important;
}
.dsq-widget-meta {
padding-top:8px !important;
}
.widget_recent_comments a {
font-size:16px !important;
}
td, td p {
font-size:16px !important;
}
.td-post-content li {
margin-bottom:1em;
}
.recent-post-slider h2.wp-post-title a{
margin: 5px 0 !important;
font-size:35px !important;
line-height: 41px;
font-weight:700;
font-family: 'Playfair Display';
}
.td-weather-week{
display:none !important;
}
.td-weather-city {
display: none;
}
blockquote p {
font-family: Playfair Display !important;
text-transform: none !important;
font-size:21px !important;
line-height:30px !important;
font-style:normal !important;
color:#333 !important;
padding:9px 0 !important;
margin:0 !important;    
}
blockquote{
margin:0 8% 10px 8%!important;    
}
.recent-post-slider.design-1 .post-content-left {
background: rgba(0, 0, 0, 0.4) !important;
}</textarea>
<div id="td_live_css_uid_1_5aef76c6b8a73" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5aef76c6b8a73');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5aef76c6b8a73");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 30.059427022934 seconds, on 06-05-18 17:42:47 -->