<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Film about Kinder Morgan pipeline, June 12 | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2018/07/Pipe.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Film about Kinder Morgan pipeline, June 12 Comments Feed" href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/millstonenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CLato%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://millstonenews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"db4e526695"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boots &#038; helmets for young riders to loan or sell?' href='https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html' />
<link rel='next' title='&#8216;Lonesome Friends of Song&#8217; at Musicworks' href='https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=79235' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"64ee43592e","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/billboard",
                                "name": "The Billboard"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html",
                                "name": "Film about Kinder Morgan pipeline, June 12"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder">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</style></head>

<body class="post-template-default single single-post postid-79235 single-format-standard symple-shortcodes  symple-shortcodes-responsive film-about-kinder-morgan-pipeline-june-12 global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/your-stories">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b43484a0cdca_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5b43484a0cdca" ><script>var block_td_uid_1_5b43484a0cdca = new tdBlock();
block_td_uid_1_5b43484a0cdca.id = "td_uid_1_5b43484a0cdca";
block_td_uid_1_5b43484a0cdca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b43484a0cdca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b43484a0cdca_rand","tdc_css_class_style":"td_uid_1_5b43484a0cdca_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5b43484a0cdca.td_column_number = "3";
block_td_uid_1_5b43484a0cdca.block_type = "td_block_mega_menu";
block_td_uid_1_5b43484a0cdca.post_count = "5";
block_td_uid_1_5b43484a0cdca.found_posts = "136";
block_td_uid_1_5b43484a0cdca.header_color = "";
block_td_uid_1_5b43484a0cdca.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b43484a0cdca.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_1_5b43484a0cdca);
</script><div id=td_uid_1_5b43484a0cdca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2017/02/broadband-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Watters reports on broadband upgrades in MM"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM">Councillor Watters reports on broadband upgrades in MM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Edwards on OVRT recommendations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations">Councillor Edwards on OVRT recommendations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2017/12/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Year-end address from the Mayor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/01/year-end-address-from-the-mayor.html" rel="bookmark" title="Year-end address from the Mayor">Year-end address from the Mayor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2017/12/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2017/12/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PRATAC disappoints, fosters fear"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2017/12/pratac-disappoints-fosters-fear.html" rel="bookmark" title="PRATAC disappoints, fosters fear">PRATAC disappoints, fosters fear</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/09/Bike-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2017/09/Bike-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2017/09/Bike-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Safety first on trail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2017/09/safety-first-on-trail.html" rel="bookmark" title="Safety first on trail">Safety first on trail</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b43484a0cdca" data-td_block_id="td_uid_1_5b43484a0cdca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b43484a0cdca" data-td_block_id="td_uid_1_5b43484a0cdca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b43484a2443f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5b43484a2443f" ><script>var block_td_uid_2_5b43484a2443f = new tdBlock();
block_td_uid_2_5b43484a2443f.id = "td_uid_2_5b43484a2443f";
block_td_uid_2_5b43484a2443f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b43484a2443f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b43484a2443f_rand","tdc_css_class_style":"td_uid_2_5b43484a2443f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b43484a2443f.td_column_number = "3";
block_td_uid_2_5b43484a2443f.block_type = "td_block_mega_menu";
block_td_uid_2_5b43484a2443f.post_count = "5";
block_td_uid_2_5b43484a2443f.found_posts = "623";
block_td_uid_2_5b43484a2443f.header_color = "";
block_td_uid_2_5b43484a2443f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b43484a2443f.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_2_5b43484a2443f);
</script><div id=td_uid_2_5b43484a2443f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-7-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, July 7 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz, July 7 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-7-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, July 7 2018">Answers to Diana&#8217;s Quiz, July 7 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-7-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, July 7 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz, July 7 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-7-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, July 7 2018">Diana&#8217;s Quiz, July 7 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-1-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: July 1 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz: July 1 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-1-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: July 1 2018">Answers to Diana&#8217;s Quiz: July 1 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-1-2018.html" rel="bookmark" title="Diana&#8217;s Quiz: July 1 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz: July 1 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-1-2018.html" rel="bookmark" title="Diana&#8217;s Quiz: July 1 2018">Diana&#8217;s Quiz: July 1 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/answers-to-dianas-quiz-june-23-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; June 23, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/02/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/02/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; June 23, 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/answers-to-dianas-quiz-june-23-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; June 23, 2018">Answers to Diana&#8217;s Quiz &#8211; June 23, 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b43484a2443f" data-td_block_id="td_uid_2_5b43484a2443f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b43484a2443f" data-td_block_id="td_uid_2_5b43484a2443f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b43484a3b194_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5b43484a3b194" ><script>var block_td_uid_3_5b43484a3b194 = new tdBlock();
block_td_uid_3_5b43484a3b194.id = "td_uid_3_5b43484a3b194";
block_td_uid_3_5b43484a3b194.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b43484a3b194_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b43484a3b194_rand","tdc_css_class_style":"td_uid_3_5b43484a3b194_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5b43484a3b194.td_column_number = "3";
block_td_uid_3_5b43484a3b194.block_type = "td_block_mega_menu";
block_td_uid_3_5b43484a3b194.post_count = "5";
block_td_uid_3_5b43484a3b194.found_posts = "606";
block_td_uid_3_5b43484a3b194.header_color = "";
block_td_uid_3_5b43484a3b194.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b43484a3b194.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_3_5b43484a3b194);
</script><div id=td_uid_3_5b43484a3b194 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html" rel="bookmark" title="Boots &#038; helmets for young riders to loan or sell?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Helmet-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Helmet-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Helmet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boots &#038; helmets for young riders to loan or sell?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html" rel="bookmark" title="Boots &#038; helmets for young riders to loan or sell?">Boots &#038; helmets for young riders to loan or sell?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/home-daycare-space-available-almonte.html" rel="bookmark" title="Home daycare space available, Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/0E2C3D5E4FE044CA88A9ECE485CCD58C-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/0E2C3D5E4FE044CA88A9ECE485CCD58C-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/0E2C3D5E4FE044CA88A9ECE485CCD58C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home daycare space available, Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/home-daycare-space-available-almonte.html" rel="bookmark" title="Home daycare space available, Almonte">Home daycare space available, Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/for-sale-lovely-beds-and-dresser.html" rel="bookmark" title="FOR SALE: Lovely beds and dresser"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/IMG_1271-e1530837179999-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/IMG_1271-e1530837179999-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/IMG_1271-e1530837179999-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Lovely beds and dresser"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/for-sale-lovely-beds-and-dresser.html" rel="bookmark" title="FOR SALE: Lovely beds and dresser">FOR SALE: Lovely beds and dresser</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/saturday-garage-sale.html" rel="bookmark" title="Saturday garage sale, Concession 8"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/05/Garage-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/05/Garage-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/05/Garage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saturday garage sale, Concession 8"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/saturday-garage-sale.html" rel="bookmark" title="Saturday garage sale, Concession 8">Saturday garage sale, Concession 8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/blair-paul-landscape-workshop-july-21-22.html" rel="bookmark" title="Blair Paul landscape workshop, July 21-22"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/MillGatehouse-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/MillGatehouse-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/MillGatehouse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blair Paul landscape workshop, July 21-22"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/blair-paul-landscape-workshop-july-21-22.html" rel="bookmark" title="Blair Paul landscape workshop, July 21-22">Blair Paul landscape workshop, July 21-22</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b43484a3b194" data-td_block_id="td_uid_3_5b43484a3b194"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b43484a3b194" data-td_block_id="td_uid_3_5b43484a3b194"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b43484a67189_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5b43484a67189" ><script>var block_td_uid_4_5b43484a67189 = new tdBlock();
block_td_uid_4_5b43484a67189.id = "td_uid_4_5b43484a67189";
block_td_uid_4_5b43484a67189.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b43484a67189_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b43484a67189_rand","tdc_css_class_style":"td_uid_4_5b43484a67189_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5b43484a67189.td_column_number = "3";
block_td_uid_4_5b43484a67189.block_type = "td_block_mega_menu";
block_td_uid_4_5b43484a67189.post_count = "4";
block_td_uid_4_5b43484a67189.found_posts = "1369";
block_td_uid_4_5b43484a67189.header_color = "";
block_td_uid_4_5b43484a67189.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b43484a67189.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_4_5b43484a67189);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5b43484a67189" id="td_uid_5_5b43484a6ee30" data-td_block_id="td_uid_4_5b43484a67189" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5b43484a67189"  id="td_uid_6_5b43484a6f019" data-td_block_id="td_uid_4_5b43484a67189" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5b43484a67189"  id="td_uid_7_5b43484a6f2ee" data-td_block_id="td_uid_4_5b43484a67189" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5b43484a67189 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/a-great-canada-day-to-all-our-readers.html" rel="bookmark" title="A great Canada Day to all our readers"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/DSC_6236-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/DSC_6236-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/DSC_6236-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A great Canada Day to all our readers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/a-great-canada-day-to-all-our-readers.html" rel="bookmark" title="A great Canada Day to all our readers">A great Canada Day to all our readers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/court-dismisses-maynard-defamation-lawsuit.html" rel="bookmark" title="Court dismisses Maynard defamation action"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Court-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Court-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Court-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Court dismisses Maynard defamation action"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/court-dismisses-maynard-defamation-lawsuit.html" rel="bookmark" title="Court dismisses Maynard defamation action">Court dismisses Maynard defamation action</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/opp-officers-injured-in-almonte-confrontation.html" rel="bookmark" title="OPP officers injured in Almonte confrontation"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPP officers injured in Almonte confrontation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/opp-officers-injured-in-almonte-confrontation.html" rel="bookmark" title="OPP officers injured in Almonte confrontation">OPP officers injured in Almonte confrontation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/bernard-cameron-memorial-fountain-is-unveiled.html" rel="bookmark" title="Bernard Cameron Memorial Fountain is unveiled"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bernard Cameron Memorial Fountain is unveiled"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/bernard-cameron-memorial-fountain-is-unveiled.html" rel="bookmark" title="Bernard Cameron Memorial Fountain is unveiled">Bernard Cameron Memorial Fountain is unveiled</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b43484a67189" data-td_block_id="td_uid_4_5b43484a67189"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b43484a67189" data-td_block_id="td_uid_4_5b43484a67189"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b43484a7d315_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5b43484a7d315" ><script>var block_td_uid_8_5b43484a7d315 = new tdBlock();
block_td_uid_8_5b43484a7d315.id = "td_uid_8_5b43484a7d315";
block_td_uid_8_5b43484a7d315.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b43484a7d315_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b43484a7d315_rand","tdc_css_class_style":"td_uid_8_5b43484a7d315_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b43484a7d315.td_column_number = "3";
block_td_uid_8_5b43484a7d315.block_type = "td_block_mega_menu";
block_td_uid_8_5b43484a7d315.post_count = "5";
block_td_uid_8_5b43484a7d315.found_posts = "1526";
block_td_uid_8_5b43484a7d315.header_color = "";
block_td_uid_8_5b43484a7d315.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b43484a7d315.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_8_5b43484a7d315);
</script><div id=td_uid_8_5b43484a7d315 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Song-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Song-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Song-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks">&#8216;Lonesome Friends of Song&#8217; at Musicworks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" rel="bookmark" title="Film about Kinder Morgan pipeline, June 12"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Pipe-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Pipe-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Film about Kinder Morgan pipeline, June 12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" rel="bookmark" title="Film about Kinder Morgan pipeline, June 12">Film about Kinder Morgan pipeline, June 12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11">Shows in place for &#8216;Paddles and Puppets&#8217;, August 11</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/the-paranormal-show-at-old-town-hall-july-14.html" rel="bookmark" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Para-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Para-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Para-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/the-paranormal-show-at-old-town-hall-july-14.html" rel="bookmark" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14">&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/viewing-of-lewis-mackenzie-auction-memorabilia-saturday.html" rel="bookmark" title="Viewing of Lewis MacKenzie memorabilia, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/129441530-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/129441530-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/129441530-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Viewing of Lewis MacKenzie memorabilia, Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/viewing-of-lewis-mackenzie-auction-memorabilia-saturday.html" rel="bookmark" title="Viewing of Lewis MacKenzie memorabilia, Saturday">Viewing of Lewis MacKenzie memorabilia, Saturday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b43484a7d315" data-td_block_id="td_uid_8_5b43484a7d315"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b43484a7d315" data-td_block_id="td_uid_8_5b43484a7d315"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5b43484a951df_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5b43484a951df" ><script>var block_td_uid_9_5b43484a951df = new tdBlock();
block_td_uid_9_5b43484a951df.id = "td_uid_9_5b43484a951df";
block_td_uid_9_5b43484a951df.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5b43484a951df_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b43484a951df_rand","tdc_css_class_style":"td_uid_9_5b43484a951df_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5b43484a951df.td_column_number = "3";
block_td_uid_9_5b43484a951df.block_type = "td_block_mega_menu";
block_td_uid_9_5b43484a951df.post_count = "4";
block_td_uid_9_5b43484a951df.found_posts = "568";
block_td_uid_9_5b43484a951df.header_color = "";
block_td_uid_9_5b43484a951df.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b43484a951df.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_9_5b43484a951df);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5b43484a951df" id="td_uid_10_5b43484a99a11" data-td_block_id="td_uid_9_5b43484a951df" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5b43484a951df"  id="td_uid_11_5b43484a99c1b" data-td_block_id="td_uid_9_5b43484a951df" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5b43484a951df class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/sandra-frattura-obituary.html" rel="bookmark" title="Sandra Frattura &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Bald-Eagles-096-002-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Bald-Eagles-096-002-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Bald-Eagles-096-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sandra Frattura &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/sandra-frattura-obituary.html" rel="bookmark" title="Sandra Frattura &#8212; obituary">Sandra Frattura &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/florence-pierce-obituary.html" rel="bookmark" title="Florence Pierce &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/florence-pierce-obituary.html" rel="bookmark" title="Florence Pierce &#8212; obituary">Florence Pierce &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/ron-gamble-obituary.html" rel="bookmark" title="Ron Gamble &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Gamble-Ron-1-6-06-2018-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Gamble-Ron-1-6-06-2018-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Gamble-Ron-1-6-06-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ron Gamble &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/ron-gamble-obituary.html" rel="bookmark" title="Ron Gamble &#8212; obituary">Ron Gamble &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/lila-may-davis-obituary.html" rel="bookmark" title="Lila May Davis &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Lila-May-Davis-2-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Lila-May-Davis-2-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Lila-May-Davis-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lila May Davis &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/lila-may-davis-obituary.html" rel="bookmark" title="Lila May Davis &#8212; obituary">Lila May Davis &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b43484a951df" data-td_block_id="td_uid_9_5b43484a951df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b43484a951df" data-td_block_id="td_uid_9_5b43484a951df"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b43484aa16f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5b43484aa16f6" ><script>var block_td_uid_12_5b43484aa16f6 = new tdBlock();
block_td_uid_12_5b43484aa16f6.id = "td_uid_12_5b43484aa16f6";
block_td_uid_12_5b43484aa16f6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b43484aa16f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b43484aa16f6_rand","tdc_css_class_style":"td_uid_12_5b43484aa16f6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b43484aa16f6.td_column_number = "3";
block_td_uid_12_5b43484aa16f6.block_type = "td_block_mega_menu";
block_td_uid_12_5b43484aa16f6.post_count = "4";
block_td_uid_12_5b43484aa16f6.found_posts = "803";
block_td_uid_12_5b43484aa16f6.header_color = "";
block_td_uid_12_5b43484aa16f6.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b43484aa16f6.max_num_pages = "201";
tdBlocksArray.push(block_td_uid_12_5b43484aa16f6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5b43484aa16f6" id="td_uid_13_5b43484aa7017" data-td_block_id="td_uid_12_5b43484aa16f6" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5b43484aa16f6"  id="td_uid_14_5b43484aa7205" data-td_block_id="td_uid_12_5b43484aa16f6" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5b43484aa16f6"  id="td_uid_15_5b43484aac683" data-td_block_id="td_uid_12_5b43484aa16f6" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5b43484aa16f6"  id="td_uid_16_5b43484aac951" data-td_block_id="td_uid_12_5b43484aa16f6" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5b43484aa16f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/through-the-rear-view-mirror.html" rel="bookmark" title="Through the rear-view mirror"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/IM23-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/IM23-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/IM23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through the rear-view mirror"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/through-the-rear-view-mirror.html" rel="bookmark" title="Through the rear-view mirror">Through the rear-view mirror</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/music-and-beyond-comes-to-old-town-hall-july-12.html" rel="bookmark" title="&#8216;Music and Beyond&#8217; comes to Old Town Hall, July 12"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Music and Beyond&#8217; comes to Old Town Hall, July 12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/music-and-beyond-comes-to-old-town-hall-july-12.html" rel="bookmark" title="&#8216;Music and Beyond&#8217; comes to Old Town Hall, July 12">&#8216;Music and Beyond&#8217; comes to Old Town Hall, July 12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/keith-spicer-at-mill-street-books-saturday-june-23.html" rel="bookmark" title="Keith Spicer at Mill Street Books Saturday June 23."><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Terror-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Terror-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Terror-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keith Spicer at Mill Street Books Saturday June 23."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/keith-spicer-at-mill-street-books-saturday-june-23.html" rel="bookmark" title="Keith Spicer at Mill Street Books Saturday June 23.">Keith Spicer at Mill Street Books Saturday June 23.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/porchfest-on-youtube.html" rel="bookmark" title="PorchFest on YouTube"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/PorchFeat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/PorchFeat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/PorchFeat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PorchFest on YouTube"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/porchfest-on-youtube.html" rel="bookmark" title="PorchFest on YouTube">PorchFest on YouTube</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b43484aa16f6" data-td_block_id="td_uid_12_5b43484aa16f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b43484aa16f6" data-td_block_id="td_uid_12_5b43484aa16f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5b43484ab5b68_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5b43484ab5b68" ><script>var block_td_uid_17_5b43484ab5b68 = new tdBlock();
block_td_uid_17_5b43484ab5b68.id = "td_uid_17_5b43484ab5b68";
block_td_uid_17_5b43484ab5b68.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b43484ab5b68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b43484ab5b68_rand","tdc_css_class_style":"td_uid_17_5b43484ab5b68_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5b43484ab5b68.td_column_number = "3";
block_td_uid_17_5b43484ab5b68.block_type = "td_block_mega_menu";
block_td_uid_17_5b43484ab5b68.post_count = "4";
block_td_uid_17_5b43484ab5b68.found_posts = "559";
block_td_uid_17_5b43484ab5b68.header_color = "";
block_td_uid_17_5b43484ab5b68.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b43484ab5b68.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_17_5b43484ab5b68);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5b43484ab5b68" id="td_uid_18_5b43484abb621" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_19_5b43484abb82a" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_20_5b43484abbaff" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_21_5b43484abbdd2" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_22_5b43484abc0b0" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_23_5b43484abc389" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_24_5b43484abc64d" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_25_5b43484abc923" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_26_5b43484ac4c7f" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_17_5b43484ab5b68"  id="td_uid_27_5b43484ac4f18" data-td_block_id="td_uid_17_5b43484ab5b68" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_17_5b43484ab5b68 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/what-is-that-squadron.html" rel="bookmark" title="What Is That &#8230; Squadron?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That &#8230; Squadron?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/what-is-that-squadron.html" rel="bookmark" title="What Is That &#8230; Squadron?">What Is That &#8230; Squadron?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/dragonflies-damselflies-butterflies-at-high-lonesome.html" rel="bookmark" title="Dragonflies, damselflies &#038; butterflies at High Lonesome"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Pearl-Crescent-Butterfly-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Pearl-Crescent-Butterfly-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Pearl-Crescent-Butterfly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dragonflies, damselflies &#038; butterflies at High Lonesome"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/dragonflies-damselflies-butterflies-at-high-lonesome.html" rel="bookmark" title="Dragonflies, damselflies &#038; butterflies at High Lonesome">Dragonflies, damselflies &#038; butterflies at High Lonesome</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/mens-shed-builds-all-canadian-bat-houses.html" rel="bookmark" title="Men&#8217;s Shed builds all-Canadian bat houses"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/FullSizeRender-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/FullSizeRender-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/FullSizeRender-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s Shed builds all-Canadian bat houses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/mens-shed-builds-all-canadian-bat-houses.html" rel="bookmark" title="Men&#8217;s Shed builds all-Canadian bat houses">Men&#8217;s Shed builds all-Canadian bat houses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/disappointing-results-reported-by-the-plastic-reduction-team.html" rel="bookmark" title="Disappointing results reported by the Plastic Reduction Team"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/Bottle-e1507579806799-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/Bottle-e1507579806799-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/Bottle-e1507579806799-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/06/Bottle-e1507579806799.jpg 438w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disappointing results reported by the Plastic Reduction Team"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/disappointing-results-reported-by-the-plastic-reduction-team.html" rel="bookmark" title="Disappointing results reported by the Plastic Reduction Team">Disappointing results reported by the Plastic Reduction Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b43484ab5b68" data-td_block_id="td_uid_17_5b43484ab5b68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b43484ab5b68" data-td_block_id="td_uid_17_5b43484ab5b68"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5b43484ace24d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5b43484ace24d" ><script>var block_td_uid_28_5b43484ace24d = new tdBlock();
block_td_uid_28_5b43484ace24d.id = "td_uid_28_5b43484ace24d";
block_td_uid_28_5b43484ace24d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5b43484ace24d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5b43484ace24d_rand","tdc_css_class_style":"td_uid_28_5b43484ace24d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5b43484ace24d.td_column_number = "3";
block_td_uid_28_5b43484ace24d.block_type = "td_block_mega_menu";
block_td_uid_28_5b43484ace24d.post_count = "4";
block_td_uid_28_5b43484ace24d.found_posts = "1386";
block_td_uid_28_5b43484ace24d.header_color = "";
block_td_uid_28_5b43484ace24d.ajax_pagination_infinite_stop = "";
block_td_uid_28_5b43484ace24d.max_num_pages = "347";
tdBlocksArray.push(block_td_uid_28_5b43484ace24d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5b43484ace24d" id="td_uid_29_5b43484ad620c" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_28_5b43484ace24d"  id="td_uid_30_5b43484ad63ff" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_28_5b43484ace24d"  id="td_uid_31_5b43484ad66df" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_28_5b43484ace24d"  id="td_uid_32_5b43484ad69b8" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_28_5b43484ace24d"  id="td_uid_33_5b43484ad6c85" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a><a class="mega-menu-sub-cat-td_uid_28_5b43484ace24d"  id="td_uid_34_5b43484ad6f55" data-td_block_id="td_uid_28_5b43484ace24d" data-td_filter_value="60" href="https://millstonenews.com/category/living/your-stories">Your Stories</a></div></div><div id=td_uid_28_5b43484ace24d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/yard-of-the-week-mississippi-veterinary-services.html" rel="bookmark" title="Yard of the Week: Mississippi Veterinary Services"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Yard-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Yard-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Yard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yard of the Week: Mississippi Veterinary Services"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/yard-of-the-week-mississippi-veterinary-services.html" rel="bookmark" title="Yard of the Week: Mississippi Veterinary Services">Yard of the Week: Mississippi Veterinary Services</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/insurance-firms-put-themselves-in-the-picture-for-agh.html" rel="bookmark" title="Insurance firms &#8216;put themselves in the picture&#8217; for AGH"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/DSC_0596-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/DSC_0596-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/DSC_0596-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Insurance firms &#8216;put themselves in the picture&#8217; for AGH"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/insurance-firms-put-themselves-in-the-picture-for-agh.html" rel="bookmark" title="Insurance firms &#8216;put themselves in the picture&#8217; for AGH">Insurance firms &#8216;put themselves in the picture&#8217; for AGH</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/gardening-in-almonte-scapes-suckers-succession-planting.html" rel="bookmark" title="Gardening in Almonte: Scapes, Suckers &#038; Succession Planting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Scapes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Scapes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Scapes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gardening in Almonte: Scapes, Suckers &#038; Succession Planting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/gardening-in-almonte-scapes-suckers-succession-planting.html" rel="bookmark" title="Gardening in Almonte: Scapes, Suckers &#038; Succession Planting">Gardening in Almonte: Scapes, Suckers &#038; Succession Planting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/cameron-and-dunn-families-give-thanks-for-memorial-fountain.html" rel="bookmark" title="Cameron and Dunn families give thanks for memorial fountain"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/DSC_5891-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cameron and Dunn families give thanks for memorial fountain"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/cameron-and-dunn-families-give-thanks-for-memorial-fountain.html" rel="bookmark" title="Cameron and Dunn families give thanks for memorial fountain">Cameron and Dunn families give thanks for memorial fountain</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5b43484ace24d" data-td_block_id="td_uid_28_5b43484ace24d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5b43484ace24d" data-td_block_id="td_uid_28_5b43484ace24d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5b43484ae41c2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5b43484ae41c2" ><script>var block_td_uid_35_5b43484ae41c2 = new tdBlock();
block_td_uid_35_5b43484ae41c2.id = "td_uid_35_5b43484ae41c2";
block_td_uid_35_5b43484ae41c2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5b43484ae41c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5b43484ae41c2_rand","tdc_css_class_style":"td_uid_35_5b43484ae41c2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5b43484ae41c2.td_column_number = "3";
block_td_uid_35_5b43484ae41c2.block_type = "td_block_mega_menu";
block_td_uid_35_5b43484ae41c2.post_count = "5";
block_td_uid_35_5b43484ae41c2.found_posts = "205";
block_td_uid_35_5b43484ae41c2.header_color = "";
block_td_uid_35_5b43484ae41c2.ajax_pagination_infinite_stop = "";
block_td_uid_35_5b43484ae41c2.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_35_5b43484ae41c2);
</script><div id=td_uid_35_5b43484ae41c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/lawn-bowling-club-turns-107.html" rel="bookmark" title="Lawn Bowling Club turns 107!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/image-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/image-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lawn Bowling Club turns 107!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/lawn-bowling-club-turns-107.html" rel="bookmark" title="Lawn Bowling Club turns 107!">Lawn Bowling Club turns 107!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/adhs-athletes-set-new-school-record.html" rel="bookmark" title="ADHS athletes set new school record"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/IMG_0860-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/IMG_0860-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/IMG_0860-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS athletes set new school record"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/adhs-athletes-set-new-school-record.html" rel="bookmark" title="ADHS athletes set new school record">ADHS athletes set new school record</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/06/north-lanark-district-7-55-senior-games-winners.html" rel="bookmark" title="North Lanark (District 7) +55 Senior Games winners"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/gold-medals-bid-euchre-2018-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/gold-medals-bid-euchre-2018-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/gold-medals-bid-euchre-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Lanark (District 7) +55 Senior Games winners"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/06/north-lanark-district-7-55-senior-games-winners.html" rel="bookmark" title="North Lanark (District 7) +55 Senior Games winners">North Lanark (District 7) +55 Senior Games winners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/05/a-winning-season-for-adhs-senior-boys-basketball.html" rel="bookmark" title="A winning season for ADHS senior boys basketball"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/05/Bball-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/05/Bball-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/05/Bball-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A winning season for ADHS senior boys basketball"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/05/a-winning-season-for-adhs-senior-boys-basketball.html" rel="bookmark" title="A winning season for ADHS senior boys basketball">A winning season for ADHS senior boys basketball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/05/head-coach-named-for-almonte-owned-hockey-franchise.html" rel="bookmark" title="Head coach named for Almonte-owned hockey franchise"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/05/Coach-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/05/Coach-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/05/Coach-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Head coach named for Almonte-owned hockey franchise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/05/head-coach-named-for-almonte-owned-hockey-franchise.html" rel="bookmark" title="Head coach named for Almonte-owned hockey franchise">Head coach named for Almonte-owned hockey franchise</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5b43484ae41c2" data-td_block_id="td_uid_35_5b43484ae41c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5b43484ae41c2" data-td_block_id="td_uid_35_5b43484ae41c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Billboard" class="entry-crumb" href="https://millstonenews.com/category/billboard">The Billboard</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Film about Kinder Morgan pipeline, June 12</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-79235" class="post-79235 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/billboard">The Billboard</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Film about Kinder Morgan pipeline, June 12</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-08T19:29:37+00:00" >July 8, 2018 - 7:29 pm</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <h5><strong>On Thursday, June 12 at 7:00 PM the film </strong><strong>‘Directly Affected: Pipeline Under Pressure’ </strong><strong>will be shown at the Almonte Library.  </strong><span style="font-weight: 400;"> </span></h5>
<p><span style="font-weight: 400;">You owe it to yourself and to your children to learn the real story about and behind the Kinder Morgan pipeline!</span><span style="font-weight: 400;"> </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Admission free – freewill donation</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">No reservations required.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Space is limited so be sure to get there on time.  </span></li>
</ul>
<p><span style="font-weight: 400;">This is a can’t-miss opportunity to get up with the facts.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Sponsored by </span><span style="font-weight: 400;">Council of Canadians, </span><span style="font-weight: 400;">Mississippi Mills Chapter.</span></p>
<p><img class="alignnone size-full wp-image-79238" src="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-2.jpg" alt="" width="550" height="814" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-2.jpg 550w, https://millstonenews.com/wp-content/uploads/2018/07/Pipe-2-284x420.jpg 284w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_28 addtoany_list" data-a2a-url="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" data-a2a-title="Film about Kinder Morgan pipeline, June 12"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html">Boots &#038; helmets for young riders to loan or sell?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html">&#8216;Lonesome Friends of Song&#8217; at Musicworks</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2018-07-08T19:29:37+00:00"><meta itemprop="dateModified" content="2018-07-08T19:29:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Film about Kinder Morgan pipeline, June 12"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/07/Pipe.jpg"><meta itemprop="width" content="550"><meta itemprop="height" content="366"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5b43484b1c711_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5b43484b1c711" ><script>var block_td_uid_37_5b43484b1c711 = new tdBlock();
block_td_uid_37_5b43484b1c711.id = "td_uid_37_5b43484b1c711";
block_td_uid_37_5b43484b1c711.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5b43484b1c711_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5b43484b1c711_rand","tdc_css_class_style":"td_uid_37_5b43484b1c711_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":79235,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5b43484b1c711.td_column_number = "3";
block_td_uid_37_5b43484b1c711.block_type = "td_block_related_posts";
block_td_uid_37_5b43484b1c711.post_count = "3";
block_td_uid_37_5b43484b1c711.found_posts = "1525";
block_td_uid_37_5b43484b1c711.header_color = "";
block_td_uid_37_5b43484b1c711.ajax_pagination_infinite_stop = "";
block_td_uid_37_5b43484b1c711.max_num_pages = "509";
tdBlocksArray.push(block_td_uid_37_5b43484b1c711);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5b43484b22fdb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5b43484b1c711" href="#">RELATED ARTICLES</a><a id="td_uid_39_5b43484b23024" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5b43484b1c711" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5b43484b1c711 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Song-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Song-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Song-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks">&#8216;Lonesome Friends of Song&#8217; at Musicworks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11">Shows in place for &#8216;Paddles and Puppets&#8217;, August 11</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/the-paranormal-show-at-old-town-hall-july-14.html" rel="bookmark" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Para-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Para-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Para-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/the-paranormal-show-at-old-town-hall-july-14.html" rel="bookmark" title="&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14">&#8216;The Paranormal Show&#8217; at Old Town Hall, July 14</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5b43484b1c711" data-td_block_id="td_uid_37_5b43484b1c711"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5b43484b1c711" data-td_block_id="td_uid_37_5b43484b1c711"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html';
		var disqus_identifier = '79235 https://millstonenews.com/?p=79235';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'themillstone';
		var disqus_title = "Film about Kinder Morgan pipeline, June 12";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=79235';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
						this.page.remote_auth_s3 = 'W10= 897ab12606825dfd5de93a60444a680f0bd0870e 1531136075';
this.page.api_key = 'tO3MlWzCy7rbUJkmMMhG6idJMxUPkBpDXiYq34Z4RW5z9vyENHh8kwf7yFc0m56A';
this.sso = {     
          name: "The Millstone",       
          button: "",       
          url: "https://millstonenews.com/wp-login.php",        
          logout: "https://millstonenews.com/wp-login.php?action=logout",       
          width: "800",        
          height: "700"        
    };		};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/millstonenews.com\/2018\/07\/film-about-kinder-morgan-pipeline-june-12.html\/trackback"		};
	/* ]]> */
	</script>
			                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5b43484b2a1df_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5b43484b2a1df" ><script>var block_td_uid_40_5b43484b2a1df = new tdBlock();
block_td_uid_40_5b43484b2a1df.id = "td_uid_40_5b43484b2a1df";
block_td_uid_40_5b43484b2a1df.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5b43484b2a1df_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5b43484b2a1df_rand","tdc_css_class_style":"td_uid_40_5b43484b2a1df_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5b43484b2a1df.td_column_number = "1";
block_td_uid_40_5b43484b2a1df.block_type = "td_block_8";
block_td_uid_40_5b43484b2a1df.post_count = "8";
block_td_uid_40_5b43484b2a1df.found_posts = "8627";
block_td_uid_40_5b43484b2a1df.header_color = "";
block_td_uid_40_5b43484b2a1df.ajax_pagination_infinite_stop = "";
block_td_uid_40_5b43484b2a1df.max_num_pages = "1079";
tdBlocksArray.push(block_td_uid_40_5b43484b2a1df);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5b43484b2a1df class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-7-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, July 7 2018"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz, July 7 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/answers-to-dianas-quiz-july-7-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, July 7 2018">Answers to Diana&#8217;s Quiz, July 7 2018</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-09T07:17:41+00:00" >July 9, 2018 - 7:17 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Song-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Song-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Song-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/lonesome-friends-of-song-at-musicworks.html" rel="bookmark" title="&#8216;Lonesome Friends of Song&#8217; at Musicworks">&#8216;Lonesome Friends of Song&#8217; at Musicworks</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T19:34:07+00:00" >July 8, 2018 - 7:34 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" rel="bookmark" title="Film about Kinder Morgan pipeline, June 12"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Pipe-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Pipe-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Pipe-534x366.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Film about Kinder Morgan pipeline, June 12"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/film-about-kinder-morgan-pipeline-june-12.html" rel="bookmark" title="Film about Kinder Morgan pipeline, June 12">Film about Kinder Morgan pipeline, June 12</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T19:29:37+00:00" >July 8, 2018 - 7:29 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html" rel="bookmark" title="Boots &#038; helmets for young riders to loan or sell?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Helmet-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Helmet-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Helmet-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Helmet-485x340.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boots &#038; helmets for young riders to loan or sell?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html" rel="bookmark" title="Boots &#038; helmets for young riders to loan or sell?">Boots &#038; helmets for young riders to loan or sell?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T18:34:21+00:00" >July 8, 2018 - 6:34 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Trucdy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/shows-in-place-for-paddles-and-puppets-august-11.html" rel="bookmark" title="Shows in place for &#8216;Paddles and Puppets&#8217;, August 11">Shows in place for &#8216;Paddles and Puppets&#8217;, August 11</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-08T15:24:30+00:00" >July 8, 2018 - 3:24 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/what-is-that-squadron.html" rel="bookmark" title="What Is That &#8230; Squadron?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/Squadron-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What Is That &#8230; Squadron?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/what-is-that-squadron.html" rel="bookmark" title="What Is That &#8230; Squadron?">What Is That &#8230; Squadron?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-07T17:31:51+00:00" >July 7, 2018 - 5:31 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-7-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, July 7 2018"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/quiz-9-1-100x70.jpg" alt="" title="Diana&#8217;s Quiz, July 7 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/dianas-quiz-july-7-2018.html" rel="bookmark" title="Diana&#8217;s Quiz, July 7 2018">Diana&#8217;s Quiz, July 7 2018</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-07T07:20:50+00:00" >July 7, 2018 - 7:20 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/through-the-rear-view-mirror.html" rel="bookmark" title="Through the rear-view mirror"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/IM23-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/IM23-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/07/IM23-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Through the rear-view mirror"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/through-the-rear-view-mirror.html" rel="bookmark" title="Through the rear-view mirror">Through the rear-view mirror</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T18:34:38+00:00" >July 6, 2018 - 6:34 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5b43484b508ed_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,379</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="http://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="http://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="http://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Linda Nilson-Rogers</span> on <a href="https://millstonenews.com/2018/07/boots-helmets-for-young-riders-to-loan-or-sell.html#comment-18923">Boots &#038; helmets for young riders to loan or sell?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="https://millstonenews.com/2018/07/through-the-rear-view-mirror.html#comment-18922">Through the rear-view mirror</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="https://millstonenews.com/2018/07/music-and-beyond-comes-to-old-town-hall-july-12.html#comment-18921">&#8216;Music and Beyond&#8217; comes to Old Town Hall, July 12</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="https://millstonenews.com/2018/07/for-sale-pot-of-gold-under-the-rainbow.html#comment-18920">FOR SALE: Pot of gold under the rainbow</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Contact Us</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Almonte Press Club                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012%20%20The%20Millstone" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012%20%20The%20Millstone" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fmillstonenews.com%2F2018%2F07%2Ffilm-about-kinder-morgan-pipeline-june-12.html&amp;linkname=Film%20about%20Kinder%20Morgan%20pipeline%2C%20June%2012%20%20The%20Millstone" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5b43484b64c8f
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script  type='text/javascript'>
					/* <![CDATA[ */
					var hash = window.location.hash;
                                        var disqus_shortname = 'themillstone';
					if(hash!==''){
					var ds_loaded = true;
					var dcl_loaded = 1;
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript';
						dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();}
					/* ]]> */
					</script><script  type="text/javascript">
					var disqus_shortname = "themillstone";
					if(document.body.scrollHeight < window.innerHeight){
						var dcl_loaded = 0;
						loadDisqusScrollStart();
					}
					else if(typeof dcl_loaded == "undefined") {
						var dcl_loaded = 0; 
						window.onscroll = loadDisqusScrollStart;
					}
					function loadDisqusScrollStart()
					{
						var ds_loaded = false;
							if(dcl_loaded==0) {
								var dsq = document.createElement("script");
								ds_loaded = true;
								dsq.type = "text/javascript";
								dsq.async = true;
								dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
								(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
								dcl_loaded++;
							}
					}
					</script>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b43484b65514"> /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.2px !important;
    line-height: 23.4px;
    font-weight:700;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td_module_mx4 .entry-title {
    font-size: 16px  !important;
    line-height: 21px;
    font-weight:700;
} 

.td_module_4 .entry-title {
    font-size: 26px;
    line-height: 32px;
    font-weight:800;    
}

.iosSlider-col-2 .entry-title a{
    font-size: 34px;
    line-height: 40px;
    font-family: Playfair Display;
    font-weight:800;
text-shadow: 2px 2px 3px #444;
}

.td_module_10 .entry-title {
    font-size: 21px;
    line-height: 27px;
    margin-bottom: 5px;
    font-weight:700;
}

.td_module_10 {
    padding-bottom: 20px;
}


.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 800;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title {
    font-size: 16.4px;
    line-height: 21px;
    font-weight:600;  
    font-family:Lato;
    color:#000;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-post-content h2, .td-post-content h3, .td-post-content h4, .td-post-content h5 {
    font-family: Playfair Display;
} 

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Playfair Display;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Lato', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Lato';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Lato;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Weather */

.wunderground {
    padding-top: 0 !important
}

.wu-forecast-wrapper {
    font-family: Lato;
}

.wu-copyright {
    display:none
}

.wu-day-title{
    text-transform: uppercase;
    font-weight:700
}

.wu-wrapper table tr.even, .wu-wrapper table tr.alt, .wu-wrapper table tr:nth-of-type(odd) {
    background: #fff;
}

.wu-wrapper table tr.even, .wu-wrapper table tr.alt, .wu-wrapper table tr:nth-of-type(even) {
    background: #f7f7f7;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 0 24px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Playfair Display";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Lato', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-post-content p, .td-post-content li {
    font-size: 18.4px;
    line-height: 30px;
    color: #000;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Lato;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Playfair Display;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Lato;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Lato', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:800;
    word-wrap: break-word;
    font-size: 38px;
    line-height: 47px;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Lato;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Lato;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Lato;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Lato !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

td, td p {
    
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}

.recent-post-slider h2.wp-post-title a{
    margin: 5px 0 !important;
    font-size:32px !important;
    line-height: 41px;
    font-weight:700;
    font-family: 'Playfair Display';
}

.td-weather-week{
    display:none !important;
}

.td-weather-city {
	display: none;
}

blockquote p {
    font-family: Playfair Display !important;
    text-transform: none !important;
    font-size:21px !important;
    line-height:30px !important;
    font-style:normal !important;
    color:#333 !important;
    padding:9px 0 !important;
    margin:0 !important;    
}

blockquote{

    margin:0 8% 10px 8%!important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.6) !important;
}

h5 {
    margin-bottom:15px;
}

.symple-box.red {
    font-family: Lato;
    font-size:20px;
    line-height:29px;
}

.td-page-content li {
    margin-bottom: 12px !important;
}</textarea>
						<div id="td_live_css_uid_1_5b43484b65514" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b43484b65514');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b43484b65514");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>