<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Farro with Salmon, Cucumber, Radicchio and Dill | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro.jpeg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Farro with Salmon, Cucumber, Radicchio and Dill Comments Feed" href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html/feed" />
<!-- <link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/7yzhhtdc/4biv3.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CPlayfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/22t670t9/4biv2.css" media="all"/>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/kdi8wy9m/4bivh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"3a4ff994be"};
/* ]]> */
</script>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/k2c5cfka/4bivh.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script> -->
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bella Figura by Kamin Mohammadi' href='https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=80977' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F10%2Ffarro-with-salmon-cucumber-radicchio-and-dill.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F10%2Ffarro-with-salmon-cucumber-radicchio-and-dill.html&#038;format=xml" />
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"e2ea7bedd5","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5.1";
var td_get_template_directory_uri="https:\/\/millstonenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://millstonenews.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/category/living",
"name": "Living"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/category/living/food-and-drink",
"name": "Food and Drink"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html",
"name": "Farro with Salmon, Cucumber, Radicchio and Dill"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: rgba(0,0,0,0.79);
}
</style>
<style id="tdw-css-placeholder">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</style></head>
<body data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-80977 single-format-standard symple-shortcodes  symple-shortcodes-responsive farro-with-salmon-cucumber-radicchio-and-dill global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
<li id="menu-item-79276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79276"><a href="https://millstonenews.com/category/election2018">Election 2018</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap td_stretch_container"></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb4a17666bf6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5bb4a17666bf6" ><script>var block_td_uid_1_5bb4a17666bf6 = new tdBlock();
block_td_uid_1_5bb4a17666bf6.id = "td_uid_1_5bb4a17666bf6";
block_td_uid_1_5bb4a17666bf6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bb4a17666bf6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5bb4a17666bf6_rand","tdc_css_class_style":"td_uid_1_5bb4a17666bf6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5bb4a17666bf6.td_column_number = "3";
block_td_uid_1_5bb4a17666bf6.block_type = "td_block_mega_menu";
block_td_uid_1_5bb4a17666bf6.post_count = "5";
block_td_uid_1_5bb4a17666bf6.found_posts = "139";
block_td_uid_1_5bb4a17666bf6.header_color = "";
block_td_uid_1_5bb4a17666bf6.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb4a17666bf6.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_1_5bb4a17666bf6);
</script><div id=td_uid_1_5bb4a17666bf6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/timely-message-from-lanark-highlands-mayor.html" rel="bookmark" title="Timely message from Lanark Highlands mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Timely message from Lanark Highlands mayor"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/timely-message-from-lanark-highlands-mayor.html" rel="bookmark" title="Timely message from Lanark Highlands mayor">Timely message from Lanark Highlands mayor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2017/02/broadband-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2017/02/broadband-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Watters reports on broadband upgrades in MM"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/04/councillor-watters-reports-on-broadband-upgrades-in-mm.html" rel="bookmark" title="Councillor Watters reports on broadband upgrades in MM">Councillor Watters reports on broadband upgrades in MM</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/03/Edwards-300x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Councillor Edwards on OVRT recommendations"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/03/councillor-edwards-on-ovrt-recommendations.html" rel="bookmark" title="Councillor Edwards on OVRT recommendations">Councillor Edwards on OVRT recommendations</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb4a17666bf6" data-td_block_id="td_uid_1_5bb4a17666bf6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bb4a17666bf6" data-td_block_id="td_uid_1_5bb4a17666bf6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb4a176ad142_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5bb4a176ad142" ><script>var block_td_uid_2_5bb4a176ad142 = new tdBlock();
block_td_uid_2_5bb4a176ad142.id = "td_uid_2_5bb4a176ad142";
block_td_uid_2_5bb4a176ad142.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bb4a176ad142_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5bb4a176ad142_rand","tdc_css_class_style":"td_uid_2_5bb4a176ad142_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5bb4a176ad142.td_column_number = "3";
block_td_uid_2_5bb4a176ad142.block_type = "td_block_mega_menu";
block_td_uid_2_5bb4a176ad142.post_count = "5";
block_td_uid_2_5bb4a176ad142.found_posts = "643";
block_td_uid_2_5bb4a176ad142.header_color = "";
block_td_uid_2_5bb4a176ad142.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb4a176ad142.max_num_pages = "129";
tdBlocksArray.push(block_td_uid_2_5bb4a176ad142);
</script><div id=td_uid_2_5bb4a176ad142 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/answers-to-dianas-quiz-september-29-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 29, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 29, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/answers-to-dianas-quiz-september-29-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 29, 2018">Answers to Diana&#8217;s Quiz &#8211; September 29, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/dianas-quiz-september-29-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 29, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; September 29, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/dianas-quiz-september-29-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 29, 2018">Diana&#8217;s Quiz &#8211; September 29, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/answers-to-dianas-quiz-september-22-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 22, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 22, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/answers-to-dianas-quiz-september-22-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 22, 2018">Answers to Diana&#8217;s Quiz &#8211; September 22, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/dianas-quiz-september-22-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 22, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; September 22, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/dianas-quiz-september-22-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 22, 2018">Diana&#8217;s Quiz &#8211; September 22, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/answers-to-dianas-quiz-september-15-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 15, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 15, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/answers-to-dianas-quiz-september-15-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 15, 2018">Answers to Diana&#8217;s Quiz &#8211; September 15, 2018</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb4a176ad142" data-td_block_id="td_uid_2_5bb4a176ad142"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb4a176ad142" data-td_block_id="td_uid_2_5bb4a176ad142"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5bb4a176e1014_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5bb4a176e1014" ><script>var block_td_uid_3_5bb4a176e1014 = new tdBlock();
block_td_uid_3_5bb4a176e1014.id = "td_uid_3_5bb4a176e1014";
block_td_uid_3_5bb4a176e1014.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bb4a176e1014_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bb4a176e1014_rand","tdc_css_class_style":"td_uid_3_5bb4a176e1014_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5bb4a176e1014.td_column_number = "3";
block_td_uid_3_5bb4a176e1014.block_type = "td_block_mega_menu";
block_td_uid_3_5bb4a176e1014.post_count = "5";
block_td_uid_3_5bb4a176e1014.found_posts = "658";
block_td_uid_3_5bb4a176e1014.header_color = "";
block_td_uid_3_5bb4a176e1014.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bb4a176e1014.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_3_5bb4a176e1014);
</script><div id=td_uid_3_5bb4a176e1014 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/35-off-your-first-house-cleaning-from-never2clean.html" rel="bookmark" title="Special Thanksgiving Offer: 25% Off Residential Cleaning"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Thanksgiving Offer: 25% Off Residential Cleaning"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/35-off-your-first-house-cleaning-from-never2clean.html" rel="bookmark" title="Special Thanksgiving Offer: 25% Off Residential Cleaning">Special Thanksgiving Offer: 25% Off Residential Cleaning</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/melamine-vanity-top-and-basin-for-free.html" rel="bookmark" title="Melamine vanity top and basin for free"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/IMG_20180901_132057-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/IMG_20180901_132057-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/IMG_20180901_132057-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Melamine vanity top and basin for free"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/melamine-vanity-top-and-basin-for-free.html" rel="bookmark" title="Melamine vanity top and basin for free">Melamine vanity top and basin for free</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/recumbent-exercise-bike-only-110.html" rel="bookmark" title="Recumbent exercise bike, only $110"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/image1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/image1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/10/image1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recumbent exercise bike, only $110"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/recumbent-exercise-bike-only-110.html" rel="bookmark" title="Recumbent exercise bike, only $110">Recumbent exercise bike, only $110</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/learn-harmonica-at-musicworks.html" rel="bookmark" title="Learn harmonica at Musicworks"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/marine_band-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/marine_band-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/marine_band-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/09/marine_band-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn harmonica at Musicworks"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/learn-harmonica-at-musicworks.html" rel="bookmark" title="Learn harmonica at Musicworks">Learn harmonica at Musicworks</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/for-sale-nordictrack-treadmill-antique-sewing-machine.html" rel="bookmark" title="FOR SALE: NordicTrack treadmill, antique sewing machine"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Antique-Singer-Sewing-Machine-e1538344525146-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Antique-Singer-Sewing-Machine-e1538344525146-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Antique-Singer-Sewing-Machine-e1538344525146-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: NordicTrack treadmill, antique sewing machine"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/for-sale-nordictrack-treadmill-antique-sewing-machine.html" rel="bookmark" title="FOR SALE: NordicTrack treadmill, antique sewing machine">FOR SALE: NordicTrack treadmill, antique sewing machine</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bb4a176e1014" data-td_block_id="td_uid_3_5bb4a176e1014"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bb4a176e1014" data-td_block_id="td_uid_3_5bb4a176e1014"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bb4a17739386_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5bb4a17739386" ><script>var block_td_uid_4_5bb4a17739386 = new tdBlock();
block_td_uid_4_5bb4a17739386.id = "td_uid_4_5bb4a17739386";
block_td_uid_4_5bb4a17739386.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"159","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bb4a17739386_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bb4a17739386_rand","tdc_css_class_style":"td_uid_4_5bb4a17739386_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5bb4a17739386.td_column_number = "3";
block_td_uid_4_5bb4a17739386.block_type = "td_block_mega_menu";
block_td_uid_4_5bb4a17739386.post_count = "5";
block_td_uid_4_5bb4a17739386.found_posts = "10";
block_td_uid_4_5bb4a17739386.header_color = "";
block_td_uid_4_5bb4a17739386.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bb4a17739386.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_4_5bb4a17739386);
</script><div id=td_uid_4_5bb4a17739386 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/farewell-from-councillor-alex-gillis-after-26-years.html" rel="bookmark" title="Farewell from Councillor Alex Gillis after 26 years"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farewell from Councillor Alex Gillis after 26 years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/farewell-from-councillor-alex-gillis-after-26-years.html" rel="bookmark" title="Farewell from Councillor Alex Gillis after 26 years">Farewell from Councillor Alex Gillis after 26 years</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS student wins bronze at Canadian kayak championship"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship">ADHS student wins bronze at Canadian kayak championship</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/woman-dead-in-white-lake-road-motorcycle-crash.html" rel="bookmark" title="Woman dead in White Lake Road motorcycle crash"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman dead in White Lake Road motorcycle crash"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/woman-dead-in-white-lake-road-motorcycle-crash.html" rel="bookmark" title="Woman dead in White Lake Road motorcycle crash">Woman dead in White Lake Road motorcycle crash</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/fifth-annual-agh-walk-and-run-is-a-record-breaker.html" rel="bookmark" title="Fifth annual AGH Walk and Run is a record-breaker"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/DSC_0120-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/DSC_0120-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/DSC_0120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fifth annual AGH Walk and Run is a record-breaker"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/fifth-annual-agh-walk-and-run-is-a-record-breaker.html" rel="bookmark" title="Fifth annual AGH Walk and Run is a record-breaker">Fifth annual AGH Walk and Run is a record-breaker</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/snow-in-almonte-next-week-movie-snow-that-is.html" rel="bookmark" title="Snow in Almonte next week &#8212; movie snow that is"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Gables-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Gables-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Gables-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snow in Almonte next week &#8212; movie snow that is"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/snow-in-almonte-next-week-movie-snow-that-is.html" rel="bookmark" title="Snow in Almonte next week &#8212; movie snow that is">Snow in Almonte next week &#8212; movie snow that is</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bb4a17739386" data-td_block_id="td_uid_4_5bb4a17739386"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bb4a17739386" data-td_block_id="td_uid_4_5bb4a17739386"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bb4a1775372d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5bb4a1775372d" ><script>var block_td_uid_5_5bb4a1775372d = new tdBlock();
block_td_uid_5_5bb4a1775372d.id = "td_uid_5_5bb4a1775372d";
block_td_uid_5_5bb4a1775372d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bb4a1775372d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bb4a1775372d_rand","tdc_css_class_style":"td_uid_5_5bb4a1775372d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5bb4a1775372d.td_column_number = "3";
block_td_uid_5_5bb4a1775372d.block_type = "td_block_mega_menu";
block_td_uid_5_5bb4a1775372d.post_count = "5";
block_td_uid_5_5bb4a1775372d.found_posts = "1600";
block_td_uid_5_5bb4a1775372d.header_color = "";
block_td_uid_5_5bb4a1775372d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bb4a1775372d.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_5_5bb4a1775372d);
</script><div id=td_uid_5_5bb4a1775372d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/fashion-blooms-at-ag-hall-sunday.html" rel="bookmark" title="&#8216;Fashion Blooms&#8217; at Ag Hall, Sunday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/fashion-blooms-600x356-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2018/09/fashion-blooms-600x356-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2018/09/fashion-blooms-600x356-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Fashion Blooms&#8217; at Ag Hall, Sunday"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/fashion-blooms-at-ag-hall-sunday.html" rel="bookmark" title="&#8216;Fashion Blooms&#8217; at Ag Hall, Sunday">&#8216;Fashion Blooms&#8217; at Ag Hall, Sunday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/mvtm-explores-the-rosamond-legacy-september-29.html" rel="bookmark" title="MVTM explores the Rosamond Legacy: September 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Norah-Rosamond-and-friend-c.-1924-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Norah-Rosamond-and-friend-c.-1924-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Norah-Rosamond-and-friend-c.-1924-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MVTM explores the Rosamond Legacy: September 29"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/mvtm-explores-the-rosamond-legacy-september-29.html" rel="bookmark" title="MVTM explores the Rosamond Legacy: September 29">MVTM explores the Rosamond Legacy: September 29</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/workshop-on-boys-men-in-the-metoo-era.html" rel="bookmark" title="Workshop on Boys &#038; Men in the #MeToo Era"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/metoo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/metoo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/metoo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Workshop on Boys &#038; Men in the #MeToo Era"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/workshop-on-boys-men-in-the-metoo-era.html" rel="bookmark" title="Workshop on Boys &#038; Men in the #MeToo Era">Workshop on Boys &#038; Men in the #MeToo Era</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/apple-pie-days-are-here.html" rel="bookmark" title="Apple Pie Days Are Here"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Pie-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Pie-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Pie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Apple Pie Days Are Here"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/apple-pie-days-are-here.html" rel="bookmark" title="Apple Pie Days Are Here">Apple Pie Days Are Here</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/transatlantic-guitars-from-the-old-to-the-new-world-sept-22.html" rel="bookmark" title="“Transatlantic Guitars: From the Old to the New World”, Sept. 22"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Adam-Cicchillitti-and-Steve-Cowan-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Adam-Cicchillitti-and-Steve-Cowan-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Adam-Cicchillitti-and-Steve-Cowan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Transatlantic Guitars: From the Old to the New World”, Sept. 22"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/transatlantic-guitars-from-the-old-to-the-new-world-sept-22.html" rel="bookmark" title="“Transatlantic Guitars: From the Old to the New World”, Sept. 22">“Transatlantic Guitars: From the Old to the New World”, Sept. 22</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bb4a1775372d" data-td_block_id="td_uid_5_5bb4a1775372d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bb4a1775372d" data-td_block_id="td_uid_5_5bb4a1775372d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5bb4a1776c4e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_6_5bb4a1776c4e4" ><script>var block_td_uid_6_5bb4a1776c4e4 = new tdBlock();
block_td_uid_6_5bb4a1776c4e4.id = "td_uid_6_5bb4a1776c4e4";
block_td_uid_6_5bb4a1776c4e4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5bb4a1776c4e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5bb4a1776c4e4_rand","tdc_css_class_style":"td_uid_6_5bb4a1776c4e4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5bb4a1776c4e4.td_column_number = "3";
block_td_uid_6_5bb4a1776c4e4.block_type = "td_block_mega_menu";
block_td_uid_6_5bb4a1776c4e4.post_count = "4";
block_td_uid_6_5bb4a1776c4e4.found_posts = "583";
block_td_uid_6_5bb4a1776c4e4.header_color = "";
block_td_uid_6_5bb4a1776c4e4.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bb4a1776c4e4.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_6_5bb4a1776c4e4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5bb4a1776c4e4" id="td_uid_7_5bb4a177712c3" data-td_block_id="td_uid_6_5bb4a1776c4e4" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_6_5bb4a1776c4e4"  id="td_uid_8_5bb4a177714ee" data-td_block_id="td_uid_6_5bb4a1776c4e4" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_6_5bb4a1776c4e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/ted-gillan-obituary.html" rel="bookmark" title="Ted Gillan &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Gillan-Ted.BEST-jpg-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Gillan-Ted.BEST-jpg-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Gillan-Ted.BEST-jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ted Gillan &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/ted-gillan-obituary.html" rel="bookmark" title="Ted Gillan &#8212; obituary">Ted Gillan &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/jean-jefferies-obituary.html" rel="bookmark" title="Jean Jefferies &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Jefferies-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Jefferies-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Jefferies-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jean Jefferies &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/jean-jefferies-obituary.html" rel="bookmark" title="Jean Jefferies &#8212; obituary">Jean Jefferies &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/john-caldwell-obituary.html" rel="bookmark" title="John Caldwell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Caldwell-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Caldwell-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Caldwell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Caldwell &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/john-caldwell-obituary.html" rel="bookmark" title="John Caldwell &#8212; obituary">John Caldwell &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/flora-mathie-obituary.html" rel="bookmark" title="Flora Mathie &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Mathie-Flora-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Mathie-Flora-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Mathie-Flora-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flora Mathie &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/flora-mathie-obituary.html" rel="bookmark" title="Flora Mathie &#8212; obituary">Flora Mathie &#8212; obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bb4a1776c4e4" data-td_block_id="td_uid_6_5bb4a1776c4e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5bb4a1776c4e4" data-td_block_id="td_uid_6_5bb4a1776c4e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bb4a17782c2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5bb4a17782c2e" ><script>var block_td_uid_9_5bb4a17782c2e = new tdBlock();
block_td_uid_9_5bb4a17782c2e.id = "td_uid_9_5bb4a17782c2e";
block_td_uid_9_5bb4a17782c2e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5bb4a17782c2e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bb4a17782c2e_rand","tdc_css_class_style":"td_uid_9_5bb4a17782c2e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5bb4a17782c2e.td_column_number = "3";
block_td_uid_9_5bb4a17782c2e.block_type = "td_block_mega_menu";
block_td_uid_9_5bb4a17782c2e.post_count = "4";
block_td_uid_9_5bb4a17782c2e.found_posts = "819";
block_td_uid_9_5bb4a17782c2e.header_color = "";
block_td_uid_9_5bb4a17782c2e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bb4a17782c2e.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_9_5bb4a17782c2e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bb4a17782c2e" id="td_uid_10_5bb4a1778b28b" data-td_block_id="td_uid_9_5bb4a17782c2e" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_9_5bb4a17782c2e"  id="td_uid_11_5bb4a1778b49a" data-td_block_id="td_uid_9_5bb4a17782c2e" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_9_5bb4a17782c2e"  id="td_uid_12_5bb4a1778b78b" data-td_block_id="td_uid_9_5bb4a17782c2e" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_9_5bb4a17782c2e"  id="td_uid_13_5bb4a1778ba72" data-td_block_id="td_uid_9_5bb4a17782c2e" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_9_5bb4a17782c2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html" rel="bookmark" title="Bella Figura by Kamin Mohammadi"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bella Figura by Kamin Mohammadi"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html" rel="bookmark" title="Bella Figura by Kamin Mohammadi">Bella Figura by Kamin Mohammadi</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/mtvms-fashion-blooms-exceeds-expectations.html" rel="bookmark" title="MVTM&#8217;s Fashion Blooms exceeds expectations"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MVTM&#8217;s Fashion Blooms exceeds expectations"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/mtvms-fashion-blooms-exceeds-expectations.html" rel="bookmark" title="MVTM&#8217;s Fashion Blooms exceeds expectations">MVTM&#8217;s Fashion Blooms exceeds expectations</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/warlight-by-michael-ondaatje.html" rel="bookmark" title="Warlight by Michael Ondaatje"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Warlight-by-Micahel-Ondaatje-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Warlight-by-Micahel-Ondaatje-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Warlight-by-Micahel-Ondaatje-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Warlight by Michael Ondaatje"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/warlight-by-michael-ondaatje.html" rel="bookmark" title="Warlight by Michael Ondaatje">Warlight by Michael Ondaatje</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/a-thank-you-from-noreen-young.html" rel="bookmark" title="A thank-you from Noreen Young"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Noreen-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Noreen-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Noreen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A thank-you from Noreen Young"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/a-thank-you-from-noreen-young.html" rel="bookmark" title="A thank-you from Noreen Young">A thank-you from Noreen Young</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bb4a17782c2e" data-td_block_id="td_uid_9_5bb4a17782c2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bb4a17782c2e" data-td_block_id="td_uid_9_5bb4a17782c2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5bb4a17799d91_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5bb4a17799d91" ><script>var block_td_uid_14_5bb4a17799d91 = new tdBlock();
block_td_uid_14_5bb4a17799d91.id = "td_uid_14_5bb4a17799d91";
block_td_uid_14_5bb4a17799d91.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5bb4a17799d91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5bb4a17799d91_rand","tdc_css_class_style":"td_uid_14_5bb4a17799d91_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5bb4a17799d91.td_column_number = "3";
block_td_uid_14_5bb4a17799d91.block_type = "td_block_mega_menu";
block_td_uid_14_5bb4a17799d91.post_count = "4";
block_td_uid_14_5bb4a17799d91.found_posts = "575";
block_td_uid_14_5bb4a17799d91.header_color = "";
block_td_uid_14_5bb4a17799d91.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bb4a17799d91.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_14_5bb4a17799d91);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5bb4a17799d91" id="td_uid_15_5bb4a177a1029" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_16_5bb4a177a1271" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_17_5bb4a177a1558" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_18_5bb4a177a182b" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_19_5bb4a177a1b19" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_20_5bb4a177a1e07" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_21_5bb4a177a20e8" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_22_5bb4a177a23c2" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_23_5bb4a177a26b1" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5bb4a17799d91"  id="td_uid_24_5bb4a177a299c" data-td_block_id="td_uid_14_5bb4a17799d91" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_14_5bb4a17799d91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/what-is-that-on-the-acorn.html" rel="bookmark" title="What is that &#8230; on the Acorn?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; on the Acorn?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/what-is-that-on-the-acorn.html" rel="bookmark" title="What is that &#8230; on the Acorn?">What is that &#8230; on the Acorn?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/childrens-water-festival-at-mill-of-kintail-sept-26.html" rel="bookmark" title="Children’s Water Festival at Mill of Kintail, Sept. 26"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Kintail-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Kintail-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Kintail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children’s Water Festival at Mill of Kintail, Sept. 26"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/childrens-water-festival-at-mill-of-kintail-sept-26.html" rel="bookmark" title="Children’s Water Festival at Mill of Kintail, Sept. 26">Children’s Water Festival at Mill of Kintail, Sept. 26</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/mike-mcphail-bird-viewing-shelter-opens-near-lagoons.html" rel="bookmark" title="Mike McPhail Bird Viewing Shelter opens near lagoons"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Untitled-1-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Untitled-1-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Untitled-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mike McPhail Bird Viewing Shelter opens near lagoons"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/mike-mcphail-bird-viewing-shelter-opens-near-lagoons.html" rel="bookmark" title="Mike McPhail Bird Viewing Shelter opens near lagoons">Mike McPhail Bird Viewing Shelter opens near lagoons</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/what-is-that-hairless-cat.html" rel="bookmark" title="What Is That … Hairless Cat?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/HairlessCat-7-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/HairlessCat-7-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/HairlessCat-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Hairless Cat?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/what-is-that-hairless-cat.html" rel="bookmark" title="What Is That … Hairless Cat?">What Is That … Hairless Cat?</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5bb4a17799d91" data-td_block_id="td_uid_14_5bb4a17799d91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5bb4a17799d91" data-td_block_id="td_uid_14_5bb4a17799d91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5bb4a177b3741_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5bb4a177b3741" ><script>var block_td_uid_25_5bb4a177b3741 = new tdBlock();
block_td_uid_25_5bb4a177b3741.id = "td_uid_25_5bb4a177b3741";
block_td_uid_25_5bb4a177b3741.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5bb4a177b3741_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5bb4a177b3741_rand","tdc_css_class_style":"td_uid_25_5bb4a177b3741_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5bb4a177b3741.td_column_number = "3";
block_td_uid_25_5bb4a177b3741.block_type = "td_block_mega_menu";
block_td_uid_25_5bb4a177b3741.post_count = "4";
block_td_uid_25_5bb4a177b3741.found_posts = "1358";
block_td_uid_25_5bb4a177b3741.header_color = "";
block_td_uid_25_5bb4a177b3741.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bb4a177b3741.max_num_pages = "340";
tdBlocksArray.push(block_td_uid_25_5bb4a177b3741);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5bb4a177b3741" id="td_uid_26_5bb4a177bb83e" data-td_block_id="td_uid_25_5bb4a177b3741" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_25_5bb4a177b3741"  id="td_uid_27_5bb4a177bba4c" data-td_block_id="td_uid_25_5bb4a177b3741" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_25_5bb4a177b3741"  id="td_uid_28_5bb4a177bbd36" data-td_block_id="td_uid_25_5bb4a177b3741" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_25_5bb4a177b3741"  id="td_uid_29_5bb4a177bc021" data-td_block_id="td_uid_25_5bb4a177b3741" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_25_5bb4a177b3741"  id="td_uid_30_5bb4a177bc2fd" data-td_block_id="td_uid_25_5bb4a177b3741" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_25_5bb4a177b3741 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" rel="bookmark" title="Farro with Salmon, Cucumber, Radicchio and Dill"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farro with Salmon, Cucumber, Radicchio and Dill"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" rel="bookmark" title="Farro with Salmon, Cucumber, Radicchio and Dill">Farro with Salmon, Cucumber, Radicchio and Dill</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/almonte-bridge-detours-will-last-to-november.html" rel="bookmark" title="Almonte bridge detours will last to November"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Bridge-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Bridge-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Bridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte bridge detours will last to November"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/almonte-bridge-detours-will-last-to-november.html" rel="bookmark" title="Almonte bridge detours will last to November">Almonte bridge detours will last to November</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/about-hub-hospice-palliative-care-first-in-a-series.html" rel="bookmark" title="About Hub Hospice Palliative Care: first in a series"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Hub-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Hub-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Hub-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="About Hub Hospice Palliative Care: first in a series"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/about-hub-hospice-palliative-care-first-in-a-series.html" rel="bookmark" title="About Hub Hospice Palliative Care: first in a series">About Hub Hospice Palliative Care: first in a series</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/pockets-of-paradise-village-of-appleton.html" rel="bookmark" title="Pockets of Paradise: Village of Appleton"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/View-of-the-dam-from-the-bridge-over-the-Mississippi-River-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/View-of-the-dam-from-the-bridge-over-the-Mississippi-River-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/View-of-the-dam-from-the-bridge-over-the-Mississippi-River-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pockets of Paradise: Village of Appleton"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/pockets-of-paradise-village-of-appleton.html" rel="bookmark" title="Pockets of Paradise: Village of Appleton">Pockets of Paradise: Village of Appleton</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5bb4a177b3741" data-td_block_id="td_uid_25_5bb4a177b3741"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5bb4a177b3741" data-td_block_id="td_uid_25_5bb4a177b3741"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5bb4a177c94ab_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_31_5bb4a177c94ab" ><script>var block_td_uid_31_5bb4a177c94ab = new tdBlock();
block_td_uid_31_5bb4a177c94ab.id = "td_uid_31_5bb4a177c94ab";
block_td_uid_31_5bb4a177c94ab.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5bb4a177c94ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5bb4a177c94ab_rand","tdc_css_class_style":"td_uid_31_5bb4a177c94ab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5bb4a177c94ab.td_column_number = "3";
block_td_uid_31_5bb4a177c94ab.block_type = "td_block_mega_menu";
block_td_uid_31_5bb4a177c94ab.post_count = "5";
block_td_uid_31_5bb4a177c94ab.found_posts = "211";
block_td_uid_31_5bb4a177c94ab.header_color = "";
block_td_uid_31_5bb4a177c94ab.ajax_pagination_infinite_stop = "";
block_td_uid_31_5bb4a177c94ab.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_31_5bb4a177c94ab);
</script><div id=td_uid_31_5bb4a177c94ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Curl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Learn to Curl Program&#8217; in Almonte"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte">&#8216;Learn to Curl Program&#8217; in Almonte</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Lawn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winners of Thompson-McNeeley Tournament"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament">Winners of Thompson-McNeeley Tournament</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS student wins bronze at Canadian kayak championship"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship">ADHS student wins bronze at Canadian kayak championship</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Try a different type of sport&#8230;Fencing!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!">Try a different type of sport&#8230;Fencing!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/08/senior-wins-gold-at-the-osga-55-summer-games.html" rel="bookmark" title="Senior wins gold at the OSGA +55 Summer Games"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senior wins gold at the OSGA +55 Summer Games"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/08/senior-wins-gold-at-the-osga-55-summer-games.html" rel="bookmark" title="Senior wins gold at the OSGA +55 Summer Games">Senior wins gold at the OSGA +55 Summer Games</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5bb4a177c94ab" data-td_block_id="td_uid_31_5bb4a177c94ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5bb4a177c94ab" data-td_block_id="td_uid_31_5bb4a177c94ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79276"><a href="https://millstonenews.com/category/election2018">Election 2018</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5bb4a177e09a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_32_5bb4a177e09a3" ><script>var block_td_uid_32_5bb4a177e09a3 = new tdBlock();
block_td_uid_32_5bb4a177e09a3.id = "td_uid_32_5bb4a177e09a3";
block_td_uid_32_5bb4a177e09a3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"158","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5bb4a177e09a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5bb4a177e09a3_rand","tdc_css_class_style":"td_uid_32_5bb4a177e09a3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_5bb4a177e09a3.td_column_number = "3";
block_td_uid_32_5bb4a177e09a3.block_type = "td_block_mega_menu";
block_td_uid_32_5bb4a177e09a3.post_count = "5";
block_td_uid_32_5bb4a177e09a3.found_posts = "31";
block_td_uid_32_5bb4a177e09a3.header_color = "";
block_td_uid_32_5bb4a177e09a3.ajax_pagination_infinite_stop = "";
block_td_uid_32_5bb4a177e09a3.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_32_5bb4a177e09a3);
</script><div id=td_uid_32_5bb4a177e09a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/david-hinks-governance-matters.html" rel="bookmark" title="David Hinks: Governance Matters!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/David-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/David-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/David-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="David Hinks: Governance Matters!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/david-hinks-governance-matters.html" rel="bookmark" title="David Hinks: Governance Matters!">David Hinks: Governance Matters!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/john-edwards-september-26th-municipal-debate.html" rel="bookmark" title="John Edwards: September 26th Municipal Debate"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/John-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/John-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/John-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Edwards: September 26th Municipal Debate"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/john-edwards-september-26th-municipal-debate.html" rel="bookmark" title="John Edwards: September 26th Municipal Debate">John Edwards: September 26th Municipal Debate</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/jill-mccubbin-a-few-q-as.html" rel="bookmark" title="Jill McCubbin: A few Q &#038; As"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/JillHd-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/JillHd-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/JillHd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jill McCubbin: A few Q &#038; As"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/jill-mccubbin-a-few-q-as.html" rel="bookmark" title="Jill McCubbin: A few Q &#038; As">Jill McCubbin: A few Q &#038; As</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/keeping-our-good-reputation-at-county-council.html" rel="bookmark" title="Keeping Our Good Reputation at County Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/County-Council-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/County-Council-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/County-Council-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keeping Our Good Reputation at County Council"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/keeping-our-good-reputation-at-county-council.html" rel="bookmark" title="Keeping Our Good Reputation at County Council">Keeping Our Good Reputation at County Council</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/a-candidates-rebuttal.html" rel="bookmark" title="A candidate&#8217;s rebuttal"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Bus-card-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Bus-card-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Bus-card-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A candidate&#8217;s rebuttal"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/a-candidates-rebuttal.html" rel="bookmark" title="A candidate&#8217;s rebuttal">A candidate&#8217;s rebuttal</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5bb4a177e09a3" data-td_block_id="td_uid_32_5bb4a177e09a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5bb4a177e09a3" data-td_block_id="td_uid_32_5bb4a177e09a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Living" class="entry-crumb" href="https://millstonenews.com/category/living">Living</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Food and Drink" class="entry-crumb" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Farro with Salmon, Cucumber, Radicchio and Dill</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-80977" class="post-80977 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/living">Living</a></li><li class="entry-category"><a  href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Farro with Salmon, Cucumber, Radicchio and Dill</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-03T07:00:45+00:00" >October 3, 2018 - 7:00 am</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<p><em>by Susan Hanna</em></p>
<p><img class="aligncenter size-full wp-image-80978" src="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro.jpeg" alt="" width="640" height="480" srcset="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro.jpeg 640w, https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-80x60.jpeg 80w, https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-265x198.jpeg 265w, https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-560x420.jpeg 560w" sizes="(max-width: 640px) 100vw, 640px" />Serves 4.</p>
<p>In this recipe from the <a href="http://cooking.nytimes.com/"><em>New York Times</em></a>, farro (a type of wheat grain) is cooked on top of the stove then topped with salmon fillets. While the salmon steams, toss cucumbers, radicchio and dill with a lemony dressing. The farro turns out savour and chewy, the salmon is moist and the salad adds colour and crunch.</p>
<p><strong>Avoiding Additives and Preservatives</strong></p>
<p>All ingredients in this recipe are additive-free. For more recipes using all-natural ingredients, visit <a href="http://www.eyeforarecipe.a/">Eye For a Recipe</a>.</p>
<p><strong>Ingredients:</strong></p>
<ul>
<li>5 tablespoons (75 ml) extra-virgin olive oil, plus more as needed</li>
<li>1 onion, finely chopped (1 cup/250 ml)</li>
<li> Kosher salt and black pepper</li>
<li>2 cups (500 ml) farro (12 ounces/340 g), rinsed and drained</li>
<li>1 lemon</li>
<li>3 mini (or Persian) seedless cucumbers (7 ounces/198 g)</li>
<li>1 small head radicchio (5 ounces/141 g)</li>
<li>⅓ cup (75 ml) packed finely chopped dill</li>
<li>4 boneless salmon fillets (4 ounces/113g each, and about 1-inch/2.5 cm thick)</li>
</ul>
<p><strong>Preparation:</strong></p>
<ol>
<li>Heat 3 tablespoons (45 ml) of the oil in a large straight-sided skillet with a lid over medium heat. Add onion, sprinkle with salt and pepper, and cook, stirring often, until starting to turn clear, about 3 minutes. Add farro, sprinkle with salt, and cook, stirring, until the pan is dry and the farro smells toasty, about 2 minutes. Stir in 2 ½ cups (725 ml) water. Bring to a boil, then cover skillet, reduce the heat to medium-low, and simmer for 20 minutes.</li>
<li>Meanwhile, zest the lemon into a large bowl, then squeeze in its juice. Cut the cucumbers in quarters lengthwise, then slice into ½ -inch (1.25 cm) slices crosswise (you should have 2 cups/500 ml); add to the bowl. Quarter and core the radicchio, then thinly slice into ¼ -inch (0.67 cm) strips (you should have 3 cups/750 ml); add to the bowl. Add dill, remaining 2 tablespoons (30 ml) oil and a pinch each of salt and pepper to the bowl, and toss until evenly coated.</li>
<li>When the farro is done, season the salmon with salt and pepper. Uncover the farro. Most of the water should be absorbed and the grains should be al dente. Set the salmon on top of the farro in a single layer, skin side up if applicable. Cover and steam to desired doneness, 6 to 7 minutes for medium-rare. Remove from the heat. If your salmon has skin, grip a corner with a paper towel and peel off and discard; repeat with the remaining fillets. The skin should come off easily in a single piece.</li>
<li>Divide the farro and salmon among bowls, flaking the salmon into pieces if you like, and top with the cucumber salad. Drizzle with olive oil and season with salt and pepper to taste.</li>
</ol>
<p style="text-align: center;"><em>From the New York Times</em></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2018%2F10%2Ffarro-with-salmon-cucumber-radicchio-and-dill.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Farro+with+Salmon%2C+Cucumber%2C+Radicchio+and+Dill&url=https%3A%2F%2Fmillstonenews.com%2F2018%2F10%2Ffarro-with-salmon-cucumber-radicchio-and-dill.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html&amp;media=https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro.jpeg&description=Farro+with+Salmon%2C+Cucumber%2C+Radicchio+and+Dill" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Farro+with+Salmon%2C+Cucumber%2C+Radicchio+and+Dill%20-%20https%3A%2F%2Fmillstonenews.com%2F2018%2F10%2Ffarro-with-salmon-cucumber-radicchio-and-dill.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" data-text="Farro with Salmon, Cucumber, Radicchio and Dill" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html">Bella Figura by Kamin Mohammadi</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/the-millstone">The Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2018-10-03T07:00:45+00:00"><meta itemprop="dateModified" content="2018-09-30T13:55:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Farro with Salmon, Cucumber, Radicchio and Dill"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_34_5bb4a1781a9ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_34_5bb4a1781a9ff" ><script>var block_td_uid_34_5bb4a1781a9ff = new tdBlock();
block_td_uid_34_5bb4a1781a9ff.id = "td_uid_34_5bb4a1781a9ff";
block_td_uid_34_5bb4a1781a9ff.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5bb4a1781a9ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5bb4a1781a9ff_rand","tdc_css_class_style":"td_uid_34_5bb4a1781a9ff_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":80977,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_34_5bb4a1781a9ff.td_column_number = "3";
block_td_uid_34_5bb4a1781a9ff.block_type = "td_block_related_posts";
block_td_uid_34_5bb4a1781a9ff.post_count = "3";
block_td_uid_34_5bb4a1781a9ff.found_posts = "466";
block_td_uid_34_5bb4a1781a9ff.header_color = "";
block_td_uid_34_5bb4a1781a9ff.ajax_pagination_infinite_stop = "";
block_td_uid_34_5bb4a1781a9ff.max_num_pages = "156";
tdBlocksArray.push(block_td_uid_34_5bb4a1781a9ff);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5bb4a1781eb9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5bb4a1781a9ff" href="#">RELATED ARTICLES</a><a id="td_uid_36_5bb4a1781ebe7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5bb4a1781a9ff" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5bb4a1781a9ff class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/chicken-chow-mein.html" rel="bookmark" title="Chicken Chow Mein"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Chicken-Chow-Mein-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Chicken-Chow-Mein-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Chicken-Chow-Mein-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicken Chow Mein"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/chicken-chow-mein.html" rel="bookmark" title="Chicken Chow Mein">Chicken Chow Mein</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/crispy-rice-with-shrimp-bacon-and-corn.html" rel="bookmark" title="Crispy Rice with Shrimp, Bacon and Corn"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/crispy-rice-with-shrimp-bacon-and-corn-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/crispy-rice-with-shrimp-bacon-and-corn-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/09/crispy-rice-with-shrimp-bacon-and-corn-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crispy Rice with Shrimp, Bacon and Corn"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/crispy-rice-with-shrimp-bacon-and-corn.html" rel="bookmark" title="Crispy Rice with Shrimp, Bacon and Corn">Crispy Rice with Shrimp, Bacon and Corn</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/08/cottage-time-perth-brewery.html" rel="bookmark" title="Cottage time: Perth Brewery"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cottage time: Perth Brewery"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/08/cottage-time-perth-brewery.html" rel="bookmark" title="Cottage time: Perth Brewery">Cottage time: Perth Brewery</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5bb4a1781a9ff" data-td_block_id="td_uid_34_5bb4a1781a9ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5bb4a1781a9ff" data-td_block_id="td_uid_34_5bb4a1781a9ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<!-- Here we load disqus comments -->
<div class="dcl-disqus-thread" id="comments" >
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var disqus_url = 'https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html';
var disqus_identifier = '80977 https://millstonenews.com/?p=80977';
var disqus_container_id = 'disqus_thread';
var disqus_domain = 'disqus.com';
var disqus_shortname = 'themillstone';
var disqus_title = "Farro with Salmon, Cucumber, Radicchio and Dill";
var disqus_config = function () {
var config = this; // Access to the config object
config.language = '';
/* Add the ability to add javascript callbacks */
/*
All currently supported events:
* preData — fires just before we request for initial data
* preInit - fires after we get initial data but before we load any dependencies
* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
* afterRender - fires when template is rendered but before we show it
* onReady - everything is done
*/
config.callbacks.preData.push(function() {
// clear out the container (its filled for SEO/legacy purposes)
document.getElementById(disqus_container_id).innerHTML = '';
});
config.callbacks.onReady.push(function() {
// sync comments in the background so we don't block the page
var script = document.createElement('script');
script.async = true;
script.src = '?cf_action=sync_comments&post_id=80977';
var firstScript = document.getElementsByTagName( "script" )[0];
firstScript.parentNode.insertBefore(script, firstScript);
});
this.page.remote_auth_s3 = 'W10= 9ba3b926d8f23399476bfc7e20d83fcd94d5cc71 1538564472';
this.page.api_key = 'tO3MlWzCy7rbUJkmMMhG6idJMxUPkBpDXiYq34Z4RW5z9vyENHh8kwf7yFc0m56A';
this.sso = {     
name: "The Millstone",       
button: "",       
url: "https://millstonenews.com/wp-login.php",        
logout: "https://millstonenews.com/wp-login.php?action=logout",       
width: "800",        
height: "700"        
};		};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var DsqLocal = {
'trackbacks': [
],
'trackback_url': "https:\/\/millstonenews.com\/2018\/10\/farro-with-salmon-cucumber-radicchio-and-dill.html\/trackback"		};
/* ]]> */
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_37_5bb4a17826c0f_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_37_5bb4a17826c0f" ><script>var block_td_uid_37_5bb4a17826c0f = new tdBlock();
block_td_uid_37_5bb4a17826c0f.id = "td_uid_37_5bb4a17826c0f";
block_td_uid_37_5bb4a17826c0f.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_5bb4a17826c0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5bb4a17826c0f_rand","tdc_css_class_style":"td_uid_37_5bb4a17826c0f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5bb4a17826c0f.td_column_number = "1";
block_td_uid_37_5bb4a17826c0f.block_type = "td_block_8";
block_td_uid_37_5bb4a17826c0f.post_count = "8";
block_td_uid_37_5bb4a17826c0f.found_posts = "8939";
block_td_uid_37_5bb4a17826c0f.header_color = "";
block_td_uid_37_5bb4a17826c0f.ajax_pagination_infinite_stop = "";
block_td_uid_37_5bb4a17826c0f.max_num_pages = "1118";
tdBlocksArray.push(block_td_uid_37_5bb4a17826c0f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_37_5bb4a17826c0f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" rel="bookmark" title="Farro with Salmon, Cucumber, Radicchio and Dill"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2018/09/salmon-on-farro-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Farro with Salmon, Cucumber, Radicchio and Dill"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/farro-with-salmon-cucumber-radicchio-and-dill.html" rel="bookmark" title="Farro with Salmon, Cucumber, Radicchio and Dill">Farro with Salmon, Cucumber, Radicchio and Dill</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-03T07:00:45+00:00" >October 3, 2018 - 7:00 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html" rel="bookmark" title="Bella Figura by Kamin Mohammadi"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/10/Bella-Figura-by-Kamin-Mohammadi-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bella Figura by Kamin Mohammadi"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/bella-figura-by-kamin-mohammadi.html" rel="bookmark" title="Bella Figura by Kamin Mohammadi">Bella Figura by Kamin Mohammadi</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T21:09:24+00:00" >October 2, 2018 - 9:09 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/what-is-that-on-the-acorn.html" rel="bookmark" title="What is that &#8230; on the Acorn?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/10/Acornn-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What is that &#8230; on the Acorn?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/what-is-that-on-the-acorn.html" rel="bookmark" title="What is that &#8230; on the Acorn?">What is that &#8230; on the Acorn?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T18:38:29+00:00" >October 2, 2018 - 6:38 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/fall-street-market-in-almonte-october-11.html" rel="bookmark" title="Fall Street Market in Almonte, October 11"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/market-poster-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/market-poster-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2018/09/market-poster-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fall Street Market in Almonte, October 11"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/fall-street-market-in-almonte-october-11.html" rel="bookmark" title="Fall Street Market in Almonte, October 11">Fall Street Market in Almonte, October 11</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T17:40:13+00:00" >October 2, 2018 - 5:40 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Election 2018: Common Themes"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T16:24:40+00:00" >October 2, 2018 - 4:24 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/35-off-your-first-house-cleaning-from-never2clean.html" rel="bookmark" title="Special Thanksgiving Offer: 25% Off Residential Cleaning"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/unnamed-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/unnamed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/09/unnamed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Special Thanksgiving Offer: 25% Off Residential Cleaning"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/35-off-your-first-house-cleaning-from-never2clean.html" rel="bookmark" title="Special Thanksgiving Offer: 25% Off Residential Cleaning">Special Thanksgiving Offer: 25% Off Residential Cleaning</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T16:17:26+00:00" >October 2, 2018 - 4:17 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/mtvms-fashion-blooms-exceeds-expectations.html" rel="bookmark" title="MVTM&#8217;s Fashion Blooms exceeds expectations"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/10/Bombshell-Revival-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MVTM&#8217;s Fashion Blooms exceeds expectations"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/mtvms-fashion-blooms-exceeds-expectations.html" rel="bookmark" title="MVTM&#8217;s Fashion Blooms exceeds expectations">MVTM&#8217;s Fashion Blooms exceeds expectations</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T15:44:51+00:00" >October 2, 2018 - 3:44 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/david-hinks-governance-matters.html" rel="bookmark" title="David Hinks: Governance Matters!"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/David-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/David-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/09/David-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="David Hinks: Governance Matters!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/david-hinks-governance-matters.html" rel="bookmark" title="David Hinks: Governance Matters!">David Hinks: Governance Matters!</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-02T09:27:56+00:00" >October 2, 2018 - 9:27 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_38_5bb4a1784ee60_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,451</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_9 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://myalzheimersstory.com/' rel='external nofollow' class='url'>Susan Macaulay</a></span> on <a href="https://millstonenews.com/2018/10/election-2018-common-themes.html#comment-19069">Election 2018: Common Themes</a></li><li class="recentcomments"><span class="comment-author-link">Marc Snelling</span> on <a href="https://millstonenews.com/2018/09/municipal-finance-101.html#comment-19068">Municipal Finance 101</a></li><li class="recentcomments"><span class="comment-author-link">Nathan Rudyk</span> on <a href="https://millstonenews.com/2018/09/municipal-finance-101.html#comment-19067">Municipal Finance 101</a></li><li class="recentcomments"><span class="comment-author-link">Michel Desormeaux</span> on <a href="https://millstonenews.com/2018/09/municipal-finance-101.html#comment-19066">Municipal Finance 101</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
</div>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Submission Guidelines</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.5.1 (rara)
Deploy mode: deploy
uid: 5bb4a17858673
-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<script  type='text/javascript'>
/* <![CDATA[ */
var hash = window.location.hash;
var disqus_shortname = 'themillstone';
if(hash!==''){
var ds_loaded = true;
var dcl_loaded = 1;
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript';
dsq.async = true;
dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=<?php echo DISQUS_VERSION; ?>';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();}
/* ]]> */
</script><script  type="text/javascript">
var disqus_shortname = "themillstone";
if(document.body.scrollHeight < window.innerHeight){
var dcl_loaded = 0;
loadDisqusScrollStart();
}
else if(typeof dcl_loaded == "undefined") {
var dcl_loaded = 0; 
window.onscroll = loadDisqusScrollStart;
}
function loadDisqusScrollStart()
{
var ds_loaded = false;
if(dcl_loaded==0) {
var dsq = document.createElement("script");
ds_loaded = true;
dsq.type = "text/javascript";
dsq.async = true;
dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
(document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
dcl_loaded++;
}
}
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb4a178632e9"> /* Block headings */
.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
font-size: 17.2px !important;
line-height: 23.4px;
font-weight:700;
} 
.td_block_3  .entry-title {
font-size: 19px !important;
line-height: 24px;
font-weight:700;
} 
.td_module_mx4 .entry-title {
font-size: 16px  !important;
line-height: 21px;
font-weight:700;
} 
.td_module_4 .entry-title {
font-size: 26px;
line-height: 32px;
font-weight:800;    
}
.iosSlider-col-2 .entry-title a{
font-size: 34px;
line-height: 40px;
font-family: Playfair Display;
font-weight:800;
text-shadow: 2px 2px 3px #444;
}
.td_module_10 .entry-title {
font-size: 21px;
line-height: 27px;
margin-bottom: 5px;
font-weight:700;
}
.td_module_10 {
padding-bottom: 20px;
}
.td_module_14 .entry-title {
font-size: 30px;
line-height: 38px;
font-weight: 800;
}
/* Sidebar */
.td-block-span12 .td_module_7 .entry-title {
font-size: 16px;
line-height: 22px;
font-weight:700;  
font-family:Open Sans;
color:#000;
}
.td_module_7 {
margin-bottom: 0px !important;    
padding-bottom:10px !important;
}
.td-block-span12 {
margin-bottom: 10px !important;    
border-bottom: 1px dashed #b9b9b9;
}
.td-block-span12:last-child {
border-bottom: 0px dashed #b9b9b9;  
}
/* Post and page headings */
.td-post-content h2, .td-post-content h3, .td-post-content h4, .td-post-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.td-post-content h4 strong {
font-family: Open Sans;
font-weight:700;
} 
.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color:#555;
}
.td-crumb-container, .entry-crumbs {
margin-bottom: 29px;
}
.td-category-header .td-page-title {
font-weight: 500;
}
.td_category_template_2 .td-category-pulldown-filter {
display: none;
}
.td-related-title .td-block-title {
color: #555 !important
}
.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
margin: 10px 2px !important;
border-bottom: 1px dashed #999999;
}
.td-module-meta-info, .td-excerpt {
font-family: 'Open Sans', arial, sans-serif;
}
.footer-text-wrap a, .footer-email-wrap a {
color:#28b1dc !important;   
font-weight:bold;
}
.td_data_time {
color:#23b2dd;
font-weight:600 !important;
}
.td-category {
display:none;
}
.td_block_trending_now .entry-title a {
font-family: 'Open Sans';
}
.td_block_wrap {
margin-bottom: 12px;
}
.widget {
padding-top:20px;
margin-bottom:10px;
}
.td-pulldown-size {
margin-top:20px
}
.td_module_16 .entry-title {
font-weight:700;
}
.widget_recent_comments, .td_wp_recentcomments {
font-family: Open Sans;
font-size: 15px;
color: #ddd;
}
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color: #25a2c9;
}
.td-category-header .td-page-title {
font-size: 38px;
}
.td-post-template-5 .td-post-header .entry-title {
padding: 20px 0;
}
/* Header stuff */
.td-trending-now-title {
text-indent: -9999px;
line-height: 0;
font-size: 18px;
font-weight:400;
}
.td-trending-now-title::after {
content: "Latest posts";
text-indent: 0;
display: block;
line-height: initial;
}
.td-trending-now-wrapper {
padding: 0 24px;
}
.td-theme-wrap .td-block-title a:hover {
color: #3949ab;
}
.td-footer-template-3 h4 {
font-family: "Playfair Display";
font-size: 24px !important;
}
input[type=submit] {
font-family: 'Open Sans', sans-serif;
font-size: 14px;
background-color: #5774b3;
border-radius: 4px;
}
.td-post-content p, .td-post-content li {
font-size: 17.4px;
line-height: 29px;
color: #000;
}
.wp-caption-text, .wp-caption-dd {
font-size: 16.4px;
line-height: 26px;
font-style:italic;
font-family: Open Sans;
color:#444;
text-align: center;
padding-top:6px;
}
.td-all-devices h3 {
font-family: Playfair Display;
font-size:21px;
font-weight:500;
background: rgba(0, 0, 0, 0.5);
padding: 2px 4px 6px 6px;
}
.td-aj-search-results a {
font-size:16px;
line-height:20px !important;
font-family: Open Sans;
}
.td_search_subtitle {
display:none;
}
.td-mega-span h3 {
font-family: 'Open Sans', sans-serif;
font-size:15px;
}
.td_block_related_posts .td-module-title {
font-size: 15px;
}
.post header .entry-title {
margin-top: 0;
margin-bottom: 25px;
font-weight:600;
word-wrap: break-word;
font-size: 42px;
line-height: 52px;
}
.td-related-left {
font-size: 24px !important;
color: #666 !important;
}
.td-related-right {
display: none !important;
}
.dsq-widget-meta a {
color: #2cafd9;
font-size:15px;
font-weight:800 !important;
font-family: Open Sans;    
}
.dsq-widget-item  {
list-style-type:none !important;
line-height: 20px !important;
color: #ccc;
border-bottom: 1px dashed #999;
padding-bottom:12px;
font-size:14px !important;  
font-family: Open Sans;
}
.dsq-widget-user {
color: #999 !important;
font-family: Open Sans;    
font-size:14px !important;
}
.dsq-widget-comment a{
font-weight:700;
font-family: Open Sans !important;
}
.dsq-widget-meta {
padding-top:8px !important;
}
.widget_recent_comments a {
font-size:16px !important;
}
td, td p {
font-size:16px !important;
}
.td-post-content li {
margin-bottom:1em;
}
.recent-post-slider h2.wp-post-title a{
margin: 5px 0 !important;
font-size:32px !important;
line-height: 41px;
font-weight:700;
font-family: 'Playfair Display';
}
.td-weather-week{
display:none !important;
}
.td-weather-city {
display: none;
}
blockquote p {
font-family: Playfair Display !important;
text-transform: none !important;
font-size:21px !important;
line-height:30px !important;
font-style:normal !important;
color:#333 !important;
padding:9px 0 !important;
margin:0 !important;    
}
blockquote{
margin:0 8% 10px 8%!important;    
}
.recent-post-slider.design-1 .post-content-left {
background: rgba(0, 0, 0, 0.5) !important;
}
h5 {
margin-bottom:15px;
}
.symple-box.red {
font-family: Open Sans;
font-size:20px;
line-height:29px;
}
.td-page-content li {
margin-bottom: 12px !important;
}
.entry-crumbs {
font-family: 'Open Sans', arial, sans-serif;
font-size: 14px;
color: #777;
line-height: 18px;
padding-top: 6px;
padding-bottom: 2px;
}
#nf-field-19 {
background-color: orange;
border: 0px;
padding:6px 12px;
color:#fff;
font-size: 20px;
font-weight: bold;
border-radius: 3px;
}
#nf-field-19:hover {
background-color: #999;
}
#nf-field-18 {
background-color: #f9f9f9 !important;
font-size:18px;
}
</textarea>
<div id="td_live_css_uid_1_5bb4a178632e9" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5bb4a178632e9');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5bb4a178632e9");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 9.1249430179596 seconds, on 03-10-18 7:01:16 -->