<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Carleton Place and Beckwith roots inspire first novel | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<!-- <link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/7yzhhtdc/5xvhp.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CSource+Sans+Pro%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/22t670t9/5xvhp.css" media="all"/>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/kdi8wy9m/5xvhp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"2696df31b2"};
/* ]]> */
</script>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/k2c5cfka/5xvhp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script> -->
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Answers to Diana&#8217;s Quiz &#8211; November 17-2018' href='https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=82177' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F11%2Fcarleton-place-and-beckwith-roots-inspire-first-novel.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2018%2F11%2Fcarleton-place-and-beckwith-roots-inspire-first-novel.html&#038;format=xml" />
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"6e259b5957","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5.1";
var td_get_template_directory_uri="https:\/\/millstonenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://millstonenews.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/category/arts-culture",
"name": "Arts &amp; Culture"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html",
"name": "Carleton Place and Beckwith roots inspire first novel"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: rgba(0,0,0,0.79);
}
</style>
<style id="tdw-css-placeholder">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</style></head>
<body data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-82177 single-format-standard symple-shortcodes  symple-shortcodes-responsive carleton-place-and-beckwith-roots-inspire-first-novel global-block-template-9 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap td_stretch_container"></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bf333b76ced7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5bf333b76ced7" ><script>var block_td_uid_1_5bf333b76ced7 = new tdBlock();
block_td_uid_1_5bf333b76ced7.id = "td_uid_1_5bf333b76ced7";
block_td_uid_1_5bf333b76ced7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bf333b76ced7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5bf333b76ced7_rand","tdc_css_class_style":"td_uid_1_5bf333b76ced7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5bf333b76ced7.td_column_number = "3";
block_td_uid_1_5bf333b76ced7.block_type = "td_block_mega_menu";
block_td_uid_1_5bf333b76ced7.post_count = "5";
block_td_uid_1_5bf333b76ced7.found_posts = "141";
block_td_uid_1_5bf333b76ced7.header_color = "";
block_td_uid_1_5bf333b76ced7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bf333b76ced7.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5bf333b76ced7);
</script><div id=td_uid_1_5bf333b76ced7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/07/timely-message-from-lanark-highlands-mayor.html" rel="bookmark" title="Timely message from Lanark Highlands mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2014/10/Town-Hall-700x393-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Timely message from Lanark Highlands mayor"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/07/timely-message-from-lanark-highlands-mayor.html" rel="bookmark" title="Timely message from Lanark Highlands mayor">Timely message from Lanark Highlands mayor</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bf333b76ced7" data-td_block_id="td_uid_1_5bf333b76ced7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bf333b76ced7" data-td_block_id="td_uid_1_5bf333b76ced7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bf333b7adb97_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5bf333b7adb97" ><script>var block_td_uid_2_5bf333b7adb97 = new tdBlock();
block_td_uid_2_5bf333b7adb97.id = "td_uid_2_5bf333b7adb97";
block_td_uid_2_5bf333b7adb97.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bf333b7adb97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5bf333b7adb97_rand","tdc_css_class_style":"td_uid_2_5bf333b7adb97_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5bf333b7adb97.td_column_number = "3";
block_td_uid_2_5bf333b7adb97.block_type = "td_block_mega_menu";
block_td_uid_2_5bf333b7adb97.post_count = "5";
block_td_uid_2_5bf333b7adb97.found_posts = "657";
block_td_uid_2_5bf333b7adb97.header_color = "";
block_td_uid_2_5bf333b7adb97.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bf333b7adb97.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_2_5bf333b7adb97);
</script><div id=td_uid_2_5bf333b7adb97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018">Answers to Diana&#8217;s Quiz &#8211; November 17-2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/dianas-quiz-november-17-2018.html" rel="bookmark" title="Diana&#8217;s Quiz -November 17, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz -November 17, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/dianas-quiz-november-17-2018.html" rel="bookmark" title="Diana&#8217;s Quiz -November 17, 2018">Diana&#8217;s Quiz -November 17, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-10-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 10, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 10, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-10-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 10, 2018">Answers to Diana&#8217;s Quiz &#8211; November 10, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/dianas-quiz-november-10-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 10, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; November 10, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/dianas-quiz-november-10-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 10, 2018">Diana&#8217;s Quiz &#8211; November 10, 2018</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-3-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 3, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 3, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-3-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 3, 2018">Answers to Diana&#8217;s Quiz &#8211; November 3, 2018</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bf333b7adb97" data-td_block_id="td_uid_2_5bf333b7adb97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bf333b7adb97" data-td_block_id="td_uid_2_5bf333b7adb97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5bf333b7d0e1a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5bf333b7d0e1a" ><script>var block_td_uid_3_5bf333b7d0e1a = new tdBlock();
block_td_uid_3_5bf333b7d0e1a.id = "td_uid_3_5bf333b7d0e1a";
block_td_uid_3_5bf333b7d0e1a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bf333b7d0e1a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bf333b7d0e1a_rand","tdc_css_class_style":"td_uid_3_5bf333b7d0e1a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5bf333b7d0e1a.td_column_number = "3";
block_td_uid_3_5bf333b7d0e1a.block_type = "td_block_mega_menu";
block_td_uid_3_5bf333b7d0e1a.post_count = "5";
block_td_uid_3_5bf333b7d0e1a.found_posts = "682";
block_td_uid_3_5bf333b7d0e1a.header_color = "";
block_td_uid_3_5bf333b7d0e1a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bf333b7d0e1a.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_3_5bf333b7d0e1a);
</script><div id=td_uid_3_5bf333b7d0e1a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/for-sale-billy-cook-western-saddle-1000-obo.html" rel="bookmark" title="FOR SALE: Billy Cook western saddle, $1,000 OBO"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Saddle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Saddle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Saddle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Billy Cook western saddle, $1,000 OBO"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/for-sale-billy-cook-western-saddle-1000-obo.html" rel="bookmark" title="FOR SALE: Billy Cook western saddle, $1,000 OBO">FOR SALE: Billy Cook western saddle, $1,000 OBO</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/do-you-love-to-drive-we-have-a-volunteer-gig-for-you.html" rel="bookmark" title="LOVE to drive? We have a volunteer gig for you!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LOVE to drive? We have a volunteer gig for you!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/do-you-love-to-drive-we-have-a-volunteer-gig-for-you.html" rel="bookmark" title="LOVE to drive? We have a volunteer gig for you!">LOVE to drive? We have a volunteer gig for you!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/room-for-rent-near-almonte-in-large-home-600.html" rel="bookmark" title="Room for rent near Almonte in large home, $600"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Home-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Home-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Home-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Room for rent near Almonte in large home, $600"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/room-for-rent-near-almonte-in-large-home-600.html" rel="bookmark" title="Room for rent near Almonte in large home, $600">Room for rent near Almonte in large home, $600</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/for-sale-dog-crates.html" rel="bookmark" title="FOR SALE: Dog crates"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/IMG_20181112_094418175-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/IMG_20181112_094418175-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/IMG_20181112_094418175-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Dog crates"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/for-sale-dog-crates.html" rel="bookmark" title="FOR SALE: Dog crates">FOR SALE: Dog crates</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/provence-slat-headboard-110.html" rel="bookmark" title="Provence slat headboard, $110"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/image1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/image1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/11/image1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Provence slat headboard, $110"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/provence-slat-headboard-110.html" rel="bookmark" title="Provence slat headboard, $110">Provence slat headboard, $110</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bf333b7d0e1a" data-td_block_id="td_uid_3_5bf333b7d0e1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bf333b7d0e1a" data-td_block_id="td_uid_3_5bf333b7d0e1a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bf333b83462f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5bf333b83462f" ><script>var block_td_uid_4_5bf333b83462f = new tdBlock();
block_td_uid_4_5bf333b83462f.id = "td_uid_4_5bf333b83462f";
block_td_uid_4_5bf333b83462f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"159","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bf333b83462f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bf333b83462f_rand","tdc_css_class_style":"td_uid_4_5bf333b83462f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5bf333b83462f.td_column_number = "3";
block_td_uid_4_5bf333b83462f.block_type = "td_block_mega_menu";
block_td_uid_4_5bf333b83462f.post_count = "5";
block_td_uid_4_5bf333b83462f.found_posts = "12";
block_td_uid_4_5bf333b83462f.header_color = "";
block_td_uid_4_5bf333b83462f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bf333b83462f.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_4_5bf333b83462f);
</script><div id=td_uid_4_5bf333b83462f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/christa-lowry-is-new-mayor.html" rel="bookmark" title="Christa Lowry is new mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christa Lowry is new mayor"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/christa-lowry-is-new-mayor.html" rel="bookmark" title="Christa Lowry is new mayor">Christa Lowry is new mayor</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/the-friendly-town-and-paradise-found.html" rel="bookmark" title="The Friendly Town and Paradise Found"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/almonte-sunrise-1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/almonte-sunrise-1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/10/almonte-sunrise-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Friendly Town and Paradise Found"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/the-friendly-town-and-paradise-found.html" rel="bookmark" title="The Friendly Town and Paradise Found">The Friendly Town and Paradise Found</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/farewell-from-councillor-alex-gillis-after-26-years.html" rel="bookmark" title="Farewell from Councillor Alex Gillis after 26 years"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Alex-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farewell from Councillor Alex Gillis after 26 years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/farewell-from-councillor-alex-gillis-after-26-years.html" rel="bookmark" title="Farewell from Councillor Alex Gillis after 26 years">Farewell from Councillor Alex Gillis after 26 years</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS student wins bronze at Canadian kayak championship"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship">ADHS student wins bronze at Canadian kayak championship</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/woman-dead-in-white-lake-road-motorcycle-crash.html" rel="bookmark" title="Woman dead in White Lake Road motorcycle crash"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman dead in White Lake Road motorcycle crash"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/woman-dead-in-white-lake-road-motorcycle-crash.html" rel="bookmark" title="Woman dead in White Lake Road motorcycle crash">Woman dead in White Lake Road motorcycle crash</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bf333b83462f" data-td_block_id="td_uid_4_5bf333b83462f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5bf333b83462f" data-td_block_id="td_uid_4_5bf333b83462f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bf333b865373_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5bf333b865373" ><script>var block_td_uid_5_5bf333b865373 = new tdBlock();
block_td_uid_5_5bf333b865373.id = "td_uid_5_5bf333b865373";
block_td_uid_5_5bf333b865373.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bf333b865373_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bf333b865373_rand","tdc_css_class_style":"td_uid_5_5bf333b865373_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5bf333b865373.td_column_number = "3";
block_td_uid_5_5bf333b865373.block_type = "td_block_mega_menu";
block_td_uid_5_5bf333b865373.post_count = "5";
block_td_uid_5_5bf333b865373.found_posts = "1649";
block_td_uid_5_5bf333b865373.header_color = "";
block_td_uid_5_5bf333b865373.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bf333b865373.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_5_5bf333b865373);
</script><div id=td_uid_5_5bf333b865373 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/harp-concert-at-st-andrews-in-pakenham-november-24.html" rel="bookmark" title="Harp concert at St. Andrew’s in Pakenham, November 24"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Harp-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Harp-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Harp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harp concert at St. Andrew’s in Pakenham, November 24"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/harp-concert-at-st-andrews-in-pakenham-november-24.html" rel="bookmark" title="Harp concert at St. Andrew’s in Pakenham, November 24">Harp concert at St. Andrew’s in Pakenham, November 24</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/canadas-books-of-remembrance-a-talk-with-nancy-ellis.html" rel="bookmark" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/canadas-books-of-remembrance-a-talk-with-nancy-ellis.html" rel="bookmark" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis">Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mills Community Support holds sculptural competition"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition">Mills Community Support holds sculptural competition</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/mix-mingle-fall-social-supports-united-way-november-21.html" rel="bookmark" title="Mix &#038; Mingle fall social supports United Way, November 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/United-Way-Lanark-County_Fall-Mix-and-Mingle_Sivarulrasa-Gallery-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/United-Way-Lanark-County_Fall-Mix-and-Mingle_Sivarulrasa-Gallery-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/United-Way-Lanark-County_Fall-Mix-and-Mingle_Sivarulrasa-Gallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mix &#038; Mingle fall social supports United Way, November 21"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/mix-mingle-fall-social-supports-united-way-november-21.html" rel="bookmark" title="Mix &#038; Mingle fall social supports United Way, November 21">Mix &#038; Mingle fall social supports United Way, November 21</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/a-decade-of-giving-please-help-this-christmas.html" rel="bookmark" title="A Decade of Giving &#8212; please help this Christmas"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Xmas-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Xmas-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Xmas-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Decade of Giving &#8212; please help this Christmas"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/a-decade-of-giving-please-help-this-christmas.html" rel="bookmark" title="A Decade of Giving &#8212; please help this Christmas">A Decade of Giving &#8212; please help this Christmas</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bf333b865373" data-td_block_id="td_uid_5_5bf333b865373"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bf333b865373" data-td_block_id="td_uid_5_5bf333b865373"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5bf333b8a047d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_6_5bf333b8a047d" ><script>var block_td_uid_6_5bf333b8a047d = new tdBlock();
block_td_uid_6_5bf333b8a047d.id = "td_uid_6_5bf333b8a047d";
block_td_uid_6_5bf333b8a047d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5bf333b8a047d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5bf333b8a047d_rand","tdc_css_class_style":"td_uid_6_5bf333b8a047d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5bf333b8a047d.td_column_number = "3";
block_td_uid_6_5bf333b8a047d.block_type = "td_block_mega_menu";
block_td_uid_6_5bf333b8a047d.post_count = "4";
block_td_uid_6_5bf333b8a047d.found_posts = "591";
block_td_uid_6_5bf333b8a047d.header_color = "";
block_td_uid_6_5bf333b8a047d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bf333b8a047d.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_6_5bf333b8a047d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5bf333b8a047d" id="td_uid_7_5bf333b8b7c0d" data-td_block_id="td_uid_6_5bf333b8a047d" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_6_5bf333b8a047d"  id="td_uid_8_5bf333b8b7d6d" data-td_block_id="td_uid_6_5bf333b8a047d" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_6_5bf333b8a047d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/clark-munro-obituary.html" rel="bookmark" title="Clark Munro &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Munro-Clark-picture-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Munro-Clark-picture-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Munro-Clark-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clark Munro &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/clark-munro-obituary.html" rel="bookmark" title="Clark Munro &#8212; obituary">Clark Munro &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/bobbie-mccormack-obituary.html" rel="bookmark" title="Bobbie McCormack &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/McCormack-Bobbie-1st-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/McCormack-Bobbie-1st-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/McCormack-Bobbie-1st-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bobbie McCormack &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/bobbie-mccormack-obituary.html" rel="bookmark" title="Bobbie McCormack &#8212; obituary">Bobbie McCormack &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/peg-timmins-obituary.html" rel="bookmark" title="Peg Timmins &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Timmins-Peg-picture-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Timmins-Peg-picture-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Timmins-Peg-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peg Timmins &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/peg-timmins-obituary.html" rel="bookmark" title="Peg Timmins &#8212; obituary">Peg Timmins &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/don-stewart-obituary.html" rel="bookmark" title="Don Stewart &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Stewart-Picture-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Stewart-Picture-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Stewart-Picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don Stewart &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/don-stewart-obituary.html" rel="bookmark" title="Don Stewart &#8212; obituary">Don Stewart &#8212; obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bf333b8a047d" data-td_block_id="td_uid_6_5bf333b8a047d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5bf333b8a047d" data-td_block_id="td_uid_6_5bf333b8a047d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bf333b8e12e8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5bf333b8e12e8" ><script>var block_td_uid_9_5bf333b8e12e8 = new tdBlock();
block_td_uid_9_5bf333b8e12e8.id = "td_uid_9_5bf333b8e12e8";
block_td_uid_9_5bf333b8e12e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5bf333b8e12e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bf333b8e12e8_rand","tdc_css_class_style":"td_uid_9_5bf333b8e12e8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5bf333b8e12e8.td_column_number = "3";
block_td_uid_9_5bf333b8e12e8.block_type = "td_block_mega_menu";
block_td_uid_9_5bf333b8e12e8.post_count = "4";
block_td_uid_9_5bf333b8e12e8.found_posts = "832";
block_td_uid_9_5bf333b8e12e8.header_color = "";
block_td_uid_9_5bf333b8e12e8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bf333b8e12e8.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_9_5bf333b8e12e8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bf333b8e12e8" id="td_uid_10_5bf333b903acf" data-td_block_id="td_uid_9_5bf333b8e12e8" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_9_5bf333b8e12e8"  id="td_uid_11_5bf333b904cc6" data-td_block_id="td_uid_9_5bf333b8e12e8" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_9_5bf333b8e12e8"  id="td_uid_12_5bf333b9051b6" data-td_block_id="td_uid_9_5bf333b8e12e8" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_9_5bf333b8e12e8"  id="td_uid_13_5bf333b906435" data-td_block_id="td_uid_9_5bf333b8e12e8" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_9_5bf333b8e12e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" rel="bookmark" title="Carleton Place and Beckwith roots inspire first novel"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carleton Place and Beckwith roots inspire first novel"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" rel="bookmark" title="Carleton Place and Beckwith roots inspire first novel">Carleton Place and Beckwith roots inspire first novel</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mills Community Support holds sculptural competition"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition">Mills Community Support holds sculptural competition</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/trust-by-the-right-honourable-david-johnston-2.html" rel="bookmark" title="Trust by the Right Honourable David Johnston"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Trust-by-David-Johnston-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Trust-by-David-Johnston-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Trust-by-David-Johnston-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trust by the Right Honourable David Johnston"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/trust-by-the-right-honourable-david-johnston-2.html" rel="bookmark" title="Trust by the Right Honourable David Johnston">Trust by the Right Honourable David Johnston</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/popup-art-gallery-opens-in-arnprior.html" rel="bookmark" title="Popup art gallery opens in Arnprior"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Popup art gallery opens in Arnprior"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/popup-art-gallery-opens-in-arnprior.html" rel="bookmark" title="Popup art gallery opens in Arnprior">Popup art gallery opens in Arnprior</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bf333b8e12e8" data-td_block_id="td_uid_9_5bf333b8e12e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bf333b8e12e8" data-td_block_id="td_uid_9_5bf333b8e12e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5bf333b91f2a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5bf333b91f2a5" ><script>var block_td_uid_14_5bf333b91f2a5 = new tdBlock();
block_td_uid_14_5bf333b91f2a5.id = "td_uid_14_5bf333b91f2a5";
block_td_uid_14_5bf333b91f2a5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5bf333b91f2a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5bf333b91f2a5_rand","tdc_css_class_style":"td_uid_14_5bf333b91f2a5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5bf333b91f2a5.td_column_number = "3";
block_td_uid_14_5bf333b91f2a5.block_type = "td_block_mega_menu";
block_td_uid_14_5bf333b91f2a5.post_count = "4";
block_td_uid_14_5bf333b91f2a5.found_posts = "582";
block_td_uid_14_5bf333b91f2a5.header_color = "";
block_td_uid_14_5bf333b91f2a5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bf333b91f2a5.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_14_5bf333b91f2a5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5bf333b91f2a5" id="td_uid_15_5bf333b935ffe" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_16_5bf333b936ffb" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_17_5bf333b937bbd" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_18_5bf333b938c93" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_19_5bf333b93a017" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_20_5bf333b93a1c8" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_21_5bf333b93a3e7" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_22_5bf333b93b787" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_23_5bf333b93cb11" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5bf333b91f2a5"  id="td_uid_24_5bf333b93d08f" data-td_block_id="td_uid_14_5bf333b91f2a5" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_14_5bf333b91f2a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-poole-nature-trail-in-drummond-is-now-open.html" rel="bookmark" title="The Poole Nature Trail in Drummond is now open"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Inaugural-walk-on-Poole-nature-trail--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Inaugural-walk-on-Poole-nature-trail--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Inaugural-walk-on-Poole-nature-trail--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Poole Nature Trail in Drummond is now open"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-poole-nature-trail-in-drummond-is-now-open.html" rel="bookmark" title="The Poole Nature Trail in Drummond is now open">The Poole Nature Trail in Drummond is now open</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/what-is-that-eight-legged-insect.html" rel="bookmark" title="What is That &#8230; Eight-legged Insect?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Arachnid-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Arachnid-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Arachnid-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is That &#8230; Eight-legged Insect?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/what-is-that-eight-legged-insect.html" rel="bookmark" title="What is That &#8230; Eight-legged Insect?">What is That &#8230; Eight-legged Insect?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/residents-deliver-climate-change-letter-to-mp-scott-reid.html" rel="bookmark" title="Residents deliver climate change letter to MP Scott Reid"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/20181024-Delivery-To-Scott-Reid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/20181024-Delivery-To-Scott-Reid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/20181024-Delivery-To-Scott-Reid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Residents deliver climate change letter to MP Scott Reid"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/residents-deliver-climate-change-letter-to-mp-scott-reid.html" rel="bookmark" title="Residents deliver climate change letter to MP Scott Reid">Residents deliver climate change letter to MP Scott Reid</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/what-is-that-in-the-tree.html" rel="bookmark" title="What Is That … in the tree!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Inatree-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Inatree-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Inatree-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … in the tree!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/what-is-that-in-the-tree.html" rel="bookmark" title="What Is That … in the tree!">What Is That … in the tree!</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5bf333b91f2a5" data-td_block_id="td_uid_14_5bf333b91f2a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5bf333b91f2a5" data-td_block_id="td_uid_14_5bf333b91f2a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5bf333b9657e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5bf333b9657e4" ><script>var block_td_uid_25_5bf333b9657e4 = new tdBlock();
block_td_uid_25_5bf333b9657e4.id = "td_uid_25_5bf333b9657e4";
block_td_uid_25_5bf333b9657e4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5bf333b9657e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5bf333b9657e4_rand","tdc_css_class_style":"td_uid_25_5bf333b9657e4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5bf333b9657e4.td_column_number = "3";
block_td_uid_25_5bf333b9657e4.block_type = "td_block_mega_menu";
block_td_uid_25_5bf333b9657e4.post_count = "4";
block_td_uid_25_5bf333b9657e4.found_posts = "1376";
block_td_uid_25_5bf333b9657e4.header_color = "";
block_td_uid_25_5bf333b9657e4.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bf333b9657e4.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_25_5bf333b9657e4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5bf333b9657e4" id="td_uid_26_5bf333b97f583" data-td_block_id="td_uid_25_5bf333b9657e4" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_25_5bf333b9657e4"  id="td_uid_27_5bf333b980912" data-td_block_id="td_uid_25_5bf333b9657e4" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_25_5bf333b9657e4"  id="td_uid_28_5bf333b981c9c" data-td_block_id="td_uid_25_5bf333b9657e4" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_25_5bf333b9657e4"  id="td_uid_29_5bf333b98301a" data-td_block_id="td_uid_25_5bf333b9657e4" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_25_5bf333b9657e4"  id="td_uid_30_5bf333b9843a7" data-td_block_id="td_uid_25_5bf333b9657e4" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_25_5bf333b9657e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/opportunities-to-volunteer-for-hub-hospice.html" rel="bookmark" title="Opportunities to volunteer for Hub Hospice"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/cookies_for_HHPC-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/cookies_for_HHPC-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/cookies_for_HHPC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opportunities to volunteer for Hub Hospice"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/opportunities-to-volunteer-for-hub-hospice.html" rel="bookmark" title="Opportunities to volunteer for Hub Hospice">Opportunities to volunteer for Hub Hospice</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/oven-fries-with-oregano-and-feta.html" rel="bookmark" title="Oven Fries with Oregano and Feta"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Otto-Lenghi-French-Fries-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Otto-Lenghi-French-Fries-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Otto-Lenghi-French-Fries-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oven Fries with Oregano and Feta"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/oven-fries-with-oregano-and-feta.html" rel="bookmark" title="Oven Fries with Oregano and Feta">Oven Fries with Oregano and Feta</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/my-dad-soldier-of-a-war-unspoken.html" rel="bookmark" title="My Dad, Soldier of a War Unspoken"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Dieppe-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Dieppe-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Dieppe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My Dad, Soldier of a War Unspoken"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/my-dad-soldier-of-a-war-unspoken.html" rel="bookmark" title="My Dad, Soldier of a War Unspoken">My Dad, Soldier of a War Unspoken</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/bells-of-peace-to-ring-across-mm-on-november-11.html" rel="bookmark" title="&#8220;Bells of Peace&#8221; to ring across MM on November 11"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Clock-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Clock-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Clock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Bells of Peace&#8221; to ring across MM on November 11"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/bells-of-peace-to-ring-across-mm-on-november-11.html" rel="bookmark" title="&#8220;Bells of Peace&#8221; to ring across MM on November 11">&#8220;Bells of Peace&#8221; to ring across MM on November 11</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5bf333b9657e4" data-td_block_id="td_uid_25_5bf333b9657e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5bf333b9657e4" data-td_block_id="td_uid_25_5bf333b9657e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5bf333b9b3600_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_31_5bf333b9b3600" ><script>var block_td_uid_31_5bf333b9b3600 = new tdBlock();
block_td_uid_31_5bf333b9b3600.id = "td_uid_31_5bf333b9b3600";
block_td_uid_31_5bf333b9b3600.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5bf333b9b3600_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5bf333b9b3600_rand","tdc_css_class_style":"td_uid_31_5bf333b9b3600_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5bf333b9b3600.td_column_number = "3";
block_td_uid_31_5bf333b9b3600.block_type = "td_block_mega_menu";
block_td_uid_31_5bf333b9b3600.post_count = "5";
block_td_uid_31_5bf333b9b3600.found_posts = "211";
block_td_uid_31_5bf333b9b3600.header_color = "";
block_td_uid_31_5bf333b9b3600.ajax_pagination_infinite_stop = "";
block_td_uid_31_5bf333b9b3600.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_31_5bf333b9b3600);
</script><div id=td_uid_31_5bf333b9b3600 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Curl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Learn to Curl Program&#8217; in Almonte"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte">&#8216;Learn to Curl Program&#8217; in Almonte</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Lawn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winners of Thompson-McNeeley Tournament"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament">Winners of Thompson-McNeeley Tournament</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS student wins bronze at Canadian kayak championship"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship">ADHS student wins bronze at Canadian kayak championship</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Try a different type of sport&#8230;Fencing!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!">Try a different type of sport&#8230;Fencing!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/08/senior-wins-gold-at-the-osga-55-summer-games.html" rel="bookmark" title="Senior wins gold at the OSGA +55 Summer Games"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/district-7-Team-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senior wins gold at the OSGA +55 Summer Games"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/08/senior-wins-gold-at-the-osga-55-summer-games.html" rel="bookmark" title="Senior wins gold at the OSGA +55 Summer Games">Senior wins gold at the OSGA +55 Summer Games</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5bf333b9b3600" data-td_block_id="td_uid_31_5bf333b9b3600"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5bf333b9b3600" data-td_block_id="td_uid_31_5bf333b9b3600"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" href="https://millstonenews.com/category/arts-culture">Arts &amp; Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Carleton Place and Beckwith roots inspire first novel</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-82177" class="post-82177 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/arts-culture">Arts &amp; Culture</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Carleton Place and Beckwith roots inspire first novel</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-19T17:05:38+00:00" >November 19, 2018 - 5:05 pm</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<p style="font-weight: 400;"><img class=" wp-image-82178 alignright" src="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover.jpg" alt="" width="267" height="401" srcset="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover.jpg 369w, https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-280x420.jpg 280w" sizes="(max-width: 267px) 100vw, 267px" />Jackie Bennett, daughter of Cliff Bennett of Almonte and the late writer Carol Bennett McCuaig of Renfrew, has had her first novel published.  Even though the story is set in a fictitious town her childhood memories of growing up in Carleton Place and Beckwith have inspired many aspects of the story.</p>
<p style="font-weight: 400;"><em>When Am I Supposed To Sleep,</em> published by Rocks Mills Press in Oakville, is about a teenager trying to find where she belongs both at home and at school.  The story begins with the main character, thirteen-year-old Jennifer Grant, claiming she is a, “flat-chested teenybopper and nobody likes me.  At least not today.  Maybe if I’m lucky someone will like me tomorrow.” Although she doesn’t really believe that, that’s how she feels most days.  And from there we hear Jenny’s account of the trials and tribulations of her grade eight year while living in the country and going to school in town.  At times hilarious and other times heart wrenching this story describes experiences universal to all young teens.  This book is written with teenage girls in mind but also offers a nostalgic glimpse of life that anyone who grew up in the 1970’s will enjoy.</p>
<p style="font-weight: 400;">Although <em>When Am I Supposed to Sleep?</em> is her first published novel,  writing is not new for Jackie who is also a playwright and songwriter.  Her play, <em>Get What You Need,</em> about a church’s attempts to raise money for a new roof by hiring the Rolling Stones, was produced this year in Barrie.  Another production  <em>Star So Bright,</em> which includes a story and ten original songs written by Jackie, has been enjoyed by audiences over the past seven years.  Soon to be published is her guide to teaching drama for grades one to six.  She is currently working on the sequel for <em>When Am I Supposed to</em> <em>Sleep?</em>.  Jackie hopes to follow in her mother’s footsteps, who had over fifty books published during her lifetime.</p>
<p style="font-weight: 400;"> <em>When Am I Supposed to Sleep?</em> is available through amazon.ca and chapters.indigo.ca.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2018%2F11%2Fcarleton-place-and-beckwith-roots-inspire-first-novel.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Carleton+Place+and+Beckwith+roots+inspire+first+novel&url=https%3A%2F%2Fmillstonenews.com%2F2018%2F11%2Fcarleton-place-and-beckwith-roots-inspire-first-novel.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html&amp;media=https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover.jpg&description=Carleton+Place+and+Beckwith+roots+inspire+first+novel" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Carleton+Place+and+Beckwith+roots+inspire+first+novel%20-%20https%3A%2F%2Fmillstonenews.com%2F2018%2F11%2Fcarleton-place-and-beckwith-roots-inspire-first-novel.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" data-text="Carleton Place and Beckwith roots inspire first novel" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html">Answers to Diana&#8217;s Quiz &#8211; November 17-2018</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2018-11-19T17:05:38+00:00"><meta itemprop="dateModified" content="2018-11-19T17:05:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Carleton Place and Beckwith roots inspire first novel"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover.jpg"><meta itemprop="width" content="369"><meta itemprop="height" content="553"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_33_5bf333ba24087_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_33_5bf333ba24087" ><script>var block_td_uid_33_5bf333ba24087 = new tdBlock();
block_td_uid_33_5bf333ba24087.id = "td_uid_33_5bf333ba24087";
block_td_uid_33_5bf333ba24087.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_33_5bf333ba24087_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5bf333ba24087_rand","tdc_css_class_style":"td_uid_33_5bf333ba24087_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":82177,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_33_5bf333ba24087.td_column_number = "3";
block_td_uid_33_5bf333ba24087.block_type = "td_block_related_posts";
block_td_uid_33_5bf333ba24087.post_count = "3";
block_td_uid_33_5bf333ba24087.found_posts = "519";
block_td_uid_33_5bf333ba24087.header_color = "";
block_td_uid_33_5bf333ba24087.ajax_pagination_infinite_stop = "";
block_td_uid_33_5bf333ba24087.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_33_5bf333ba24087);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_34_5bf333ba32d21" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_33_5bf333ba24087" href="#">RELATED ARTICLES</a><a id="td_uid_35_5bf333ba33e71" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_33_5bf333ba24087" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_33_5bf333ba24087 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mills Community Support holds sculptural competition"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition">Mills Community Support holds sculptural competition</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/popup-art-gallery-opens-in-arnprior.html" rel="bookmark" title="Popup art gallery opens in Arnprior"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/IMG_0805-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Popup art gallery opens in Arnprior"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/popup-art-gallery-opens-in-arnprior.html" rel="bookmark" title="Popup art gallery opens in Arnprior">Popup art gallery opens in Arnprior</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/winter-painting-workshop-with-rosemary-leach.html" rel="bookmark" title="Winter painting workshop with Rosemary Leach"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Rose-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Rose-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/Rose-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winter painting workshop with Rosemary Leach"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/winter-painting-workshop-with-rosemary-leach.html" rel="bookmark" title="Winter painting workshop with Rosemary Leach">Winter painting workshop with Rosemary Leach</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5bf333ba24087" data-td_block_id="td_uid_33_5bf333ba24087"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5bf333ba24087" data-td_block_id="td_uid_33_5bf333ba24087"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_36_5bf333ba3e27b_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_36_5bf333ba3e27b" ><script>var block_td_uid_36_5bf333ba3e27b = new tdBlock();
block_td_uid_36_5bf333ba3e27b.id = "td_uid_36_5bf333ba3e27b";
block_td_uid_36_5bf333ba3e27b.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5bf333ba3e27b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5bf333ba3e27b_rand","tdc_css_class_style":"td_uid_36_5bf333ba3e27b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5bf333ba3e27b.td_column_number = "1";
block_td_uid_36_5bf333ba3e27b.block_type = "td_block_8";
block_td_uid_36_5bf333ba3e27b.post_count = "8";
block_td_uid_36_5bf333ba3e27b.found_posts = "9107";
block_td_uid_36_5bf333ba3e27b.header_color = "";
block_td_uid_36_5bf333ba3e27b.ajax_pagination_infinite_stop = "";
block_td_uid_36_5bf333ba3e27b.max_num_pages = "1139";
tdBlocksArray.push(block_td_uid_36_5bf333ba3e27b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_36_5bf333ba3e27b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" rel="bookmark" title="Carleton Place and Beckwith roots inspire first novel"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/11/SLEEP-cover-369x261.jpg 369w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carleton Place and Beckwith roots inspire first novel"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/carleton-place-and-beckwith-roots-inspire-first-novel.html" rel="bookmark" title="Carleton Place and Beckwith roots inspire first novel">Carleton Place and Beckwith roots inspire first novel</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T17:05:38+00:00" >November 19, 2018 - 5:05 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/answers-to-dianas-quiz-november-17-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 17-2018">Answers to Diana&#8217;s Quiz &#8211; November 17-2018</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-19T07:00:39+00:00" >November 19, 2018 - 7:00 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/for-sale-billy-cook-western-saddle-1000-obo.html" rel="bookmark" title="FOR SALE: Billy Cook western saddle, $1,000 OBO"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Saddle-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Saddle-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/Saddle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: Billy Cook western saddle, $1,000 OBO"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/for-sale-billy-cook-western-saddle-1000-obo.html" rel="bookmark" title="FOR SALE: Billy Cook western saddle, $1,000 OBO">FOR SALE: Billy Cook western saddle, $1,000 OBO</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-18T19:08:04+00:00" >November 18, 2018 - 7:08 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/harp-concert-at-st-andrews-in-pakenham-november-24.html" rel="bookmark" title="Harp concert at St. Andrew’s in Pakenham, November 24"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Harp-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Harp-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/Harp-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Harp concert at St. Andrew’s in Pakenham, November 24"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/harp-concert-at-st-andrews-in-pakenham-november-24.html" rel="bookmark" title="Harp concert at St. Andrew’s in Pakenham, November 24">Harp concert at St. Andrew’s in Pakenham, November 24</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-18T17:36:11+00:00" >November 18, 2018 - 5:36 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/do-you-love-to-drive-we-have-a-volunteer-gig-for-you.html" rel="bookmark" title="LOVE to drive? We have a volunteer gig for you!"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/06/happy-bus-driver-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="LOVE to drive? We have a volunteer gig for you!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/do-you-love-to-drive-we-have-a-volunteer-gig-for-you.html" rel="bookmark" title="LOVE to drive? We have a volunteer gig for you!">LOVE to drive? We have a volunteer gig for you!</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-18T17:15:36+00:00" >November 18, 2018 - 5:15 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/canadas-books-of-remembrance-a-talk-with-nancy-ellis.html" rel="bookmark" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/remembrance-poppies-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/canadas-books-of-remembrance-a-talk-with-nancy-ellis.html" rel="bookmark" title="Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis">Canada&#8217;s Books of Remembrance:  A Talk with Nancy Ellis</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-17T16:35:42+00:00" >November 17, 2018 - 4:35 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-good-that-can-come-from-social-media.html" rel="bookmark" title="The good that can come from social media"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Social-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Social-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/Social-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The good that can come from social media"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-good-that-can-come-from-social-media.html" rel="bookmark" title="The good that can come from social media">The good that can come from social media</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-17T16:32:19+00:00" >November 17, 2018 - 4:32 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/11/Sculpt-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mills Community Support holds sculptural competition"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/mills-community-support-holds-sculptural-competition.html" rel="bookmark" title="Mills Community Support holds sculptural competition">Mills Community Support holds sculptural competition</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-17T16:08:33+00:00" >November 17, 2018 - 4:08 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5bf333ba9d9d6_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,487</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_9 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Joan C.B Cave</span> on <a href="https://millstonenews.com/2018/11/dianas-quiz-november-17-2018.html#comment-19231">Diana&#8217;s Quiz -November 17, 2018</a></li><li class="recentcomments"><span class="comment-author-link">Jacques Guerette</span> on <a href="https://millstonenews.com/2018/11/my-dad-soldier-of-a-war-unspoken.html#comment-19230">My Dad, Soldier of a War Unspoken</a></li><li class="recentcomments"><span class="comment-author-link">Jacques Guerette</span> on <a href="https://millstonenews.com/2018/11/my-dad-soldier-of-a-war-unspoken.html#comment-19229">My Dad, Soldier of a War Unspoken</a></li><li class="recentcomments"><span class="comment-author-link">Jacques Guerette</span> on <a href="https://millstonenews.com/2018/11/my-dad-soldier-of-a-war-unspoken.html#comment-19228">My Dad, Soldier of a War Unspoken</a></li></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
</div>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Submission Guidelines</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.5.1 (rara)
Deploy mode: deploy
uid: 5bf333baca48d
-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bf333bacbacd"> /* Block headings */
.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
font-size: 17.2px !important;
line-height: 23.4px;
font-weight:700;
} 
.td_block_3  .entry-title {
font-size: 19px !important;
line-height: 24px;
font-weight:700;
} 
.td_module_mx4 .entry-title {
font-size: 16px  !important;
line-height: 21px;
font-weight:700;
} 
.td_module_4 .entry-title {
font-size: 26px;
line-height: 32px;
font-weight:800;    
}
.iosSlider-col-2 .entry-title a{
font-size: 34px;
line-height: 40px;
font-family: Playfair Display;
font-weight:800;
text-shadow: 2px 2px 3px #444;
}
.td_module_10 .entry-title {
font-size: 21px;
line-height: 27px;
margin-bottom: 5px;
font-weight:700;
}
.td_module_10 {
padding-bottom: 20px;
}
.td_module_14 .entry-title {
font-size: 30px;
line-height: 38px;
font-weight: 800;
}
/* Sidebar */
.td-block-span12 .td_module_7 .entry-title {
font-size: 16px;
line-height: 22px;
font-weight:700;  
font-family:Open Sans;
color:#000;
}
.td_module_7 {
margin-bottom: 0px !important;    
padding-bottom:10px !important;
}
.td-block-span12 {
margin-bottom: 10px !important;    
border-bottom: 1px dashed #b9b9b9;
}
.td-block-span12:last-child {
border-bottom: 0px dashed #b9b9b9;  
}
/* Post and page headings */
.td-post-content h2, .td-post-content h3, .td-post-content h4, .td-post-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.td-post-content h4 strong {
font-family: Open Sans;
font-weight:700;
} 
.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color:#555;
}
.td-crumb-container, .entry-crumbs {
margin-bottom: 29px;
}
.td-category-header .td-page-title {
font-weight: 500;
}
.td_category_template_2 .td-category-pulldown-filter {
display: none;
}
.td-related-title .td-block-title {
color: #555 !important
}
.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
margin: 10px 2px !important;
border-bottom: 1px dashed #999999;
}
.td-module-meta-info, .td-excerpt {
font-family: 'Open Sans', arial, sans-serif;
}
.footer-text-wrap a, .footer-email-wrap a {
color:#28b1dc !important;   
font-weight:bold;
}
.td_data_time {
color:#23b2dd;
font-weight:600 !important;
}
.td-category {
display:none;
}
.td_block_trending_now .entry-title a {
font-family: 'Open Sans';
}
.td_block_wrap {
margin-bottom: 12px;
}
.widget {
padding-top:20px;
margin-bottom:10px;
}
.td-pulldown-size {
margin-top:20px
}
.td_module_16 .entry-title {
font-weight:700;
}
.widget_recent_comments, .td_wp_recentcomments {
font-family: Open Sans;
font-size: 15px;
color: #ddd;
}
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color: #25a2c9;
}
.td-category-header .td-page-title {
font-size: 38px;
}
.td-post-template-5 .td-post-header .entry-title {
padding: 20px 0;
}
/* Header stuff */
.td-trending-now-title {
text-indent: -9999px;
line-height: 0;
font-size: 18px;
font-weight:400;
}
.td-trending-now-title::after {
content: "Latest posts";
text-indent: 0;
display: block;
line-height: initial;
}
.td-trending-now-wrapper {
padding: 0 24px;
}
.td-theme-wrap .td-block-title a:hover {
color: #3949ab;
}
.td-footer-template-3 h4 {
font-family: "Playfair Display";
font-size: 24px !important;
}
input[type=submit] {
font-family: 'Open Sans', sans-serif;
font-size: 14px;
background-color: #5774b3;
border-radius: 4px;
}
.td-post-content p, .td-post-content li {
font-size: 17px;
line-height: 28px;
color: #000;
}
.wp-caption-text, .wp-caption-dd {
font-size: 16.4px;
line-height: 26px;
font-style:italic;
font-family: Open Sans;
color:#444;
text-align: center;
padding-top:6px;
}
.td-all-devices h3 {
font-family: Playfair Display;
font-size:21px;
font-weight:500;
background: rgba(0, 0, 0, 0.5);
padding: 2px 4px 6px 6px;
}
.td-aj-search-results a {
font-size:16px;
line-height:20px !important;
font-family: Open Sans;
}
.td_search_subtitle {
display:none;
}
.td-mega-span h3 {
font-family: 'Open Sans', sans-serif;
font-size:15px;
}
.td_block_related_posts .td-module-title {
font-size: 15px;
}
.post header .entry-title {
margin-top: 0;
margin-bottom: 25px;
font-weight:600;
word-wrap: break-word;
font-size: 42px;
line-height: 52px;
}
.td-related-left {
font-size: 24px !important;
color: #666 !important;
}
.td-related-right {
display: none !important;
}
.dsq-widget-meta a {
color: #2cafd9;
font-size:15px;
font-weight:800 !important;
font-family: Open Sans;    
}
.dsq-widget-item  {
list-style-type:none !important;
line-height: 20px !important;
color: #ccc;
border-bottom: 1px dashed #999;
padding-bottom:12px;
font-size:14px !important;  
font-family: Open Sans;
}
.dsq-widget-user {
color: #999 !important;
font-family: Open Sans;    
font-size:14px !important;
}
.dsq-widget-comment a{
font-weight:700;
font-family: Open Sans !important;
}
.dsq-widget-meta {
padding-top:8px !important;
}
.widget_recent_comments a {
font-size:16px !important;
}
td, td p {
font-size:16px !important;
}
.td-post-content li {
margin-bottom:1em;
}
.recent-post-slider h2.wp-post-title a{
margin: 5px 0 !important;
font-size:32px !important;
line-height: 41px;
font-weight:700;
font-family: 'Playfair Display';
}
blockquote p {
font-family: Playfair Display !important;
text-transform: none !important;
font-size:21px !important;
line-height:30px !important;
font-style:normal !important;
color:#333 !important;
padding:9px 0 !important;
margin:0 !important;    
}
blockquote{
margin:0 8% 10px 8%!important;    
}
.recent-post-slider.design-1 .post-content-left {
background: rgba(0, 0, 0, 0.5) !important;
}
h5 {
margin-bottom:15px;
}
.symple-box.red {
font-family: Open Sans;
font-size:20px;
line-height:29px;
}
.td-page-content li {
margin-bottom: 12px !important;
}
.entry-crumbs {
font-family: 'Open Sans', arial, sans-serif;
font-size: 14px;
color: #777;
line-height: 18px;
padding-top: 6px;
padding-bottom: 2px;
}
#nf-field-19 {
background-color: orange;
border: 0px;
padding:6px 12px;
color:#fff;
font-size: 20px;
font-weight: bold;
border-radius: 3px;
}
#nf-field-19:hover {
background-color: #999;
}
#nf-field-18 {
background-color: #f9f9f9 !important;
font-size:18px;
}
.entry-date  {
font-size:14px;
color:#666;
}
.td-post-template-7 .td-post-sub-title {
font-size: 22px;
line-height: 25px;
color: #fff;
margin-bottom: 25px;
}</textarea>
<div id="td_live_css_uid_1_5bf333bacbacd" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5bf333bacbacd');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5bf333bacbacd");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 7.9638600349426 seconds, on 19-11-18 17:05:48 -->