<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>2 cross-country ski sets, $50 | The Millstone</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; 2 cross-country ski sets, $50 Comments Feed" href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html/feed" />
<!-- <link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.0.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.9.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/6lory15x/c76a6.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CSource+Sans+Pro%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=4.9.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//millstonenews.com/wp-content/cache/wpfc-minified/1ct59j9i/c76an.css" media="all"/>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/8792cxkr/c76a9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.0.5'></script> -->
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.9'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"cb6d240769"};
/* ]]> */
</script>
<script src='//millstonenews.com/wp-content/cache/wpfc-minified/k2c5cfka/c76a7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.5'></script> -->
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breakfast at the Legion this Saturday, only $7' href='https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=83229' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F01%2F2-cross-country-ski-sets-50.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F01%2F2-cross-country-ski-sets-50.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//millstonenews.com/?wordfence_lh=1&hid=4BB1F753F447996F4CCE87CDCD06D049');
</script>			<script>
window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"ec4b8aa5e8","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.5.1";
var td_get_template_directory_uri="https:\/\/millstonenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://millstonenews.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/category/for-sale",
"name": "Classified Ads"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html",
"name": "2 cross-country ski sets, $50"                                
}
}    ]
}
</script>
<!-- Button style compiled by theme -->
<style>
.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
background-color: rgba(0,0,0,0.79);
}
</style>
<style id="tdw-css-placeholder">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</style></head>
<body data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-83229 single-format-standard symple-shortcodes  symple-shortcodes-responsive 2-cross-country-ski-sets-50 global-block-template-9 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>    
<div id="td-outer-wrap" class="td-theme-wrap">
<!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3 td-header-background-image">
<div class="td-header-bg td-container-wrap td_stretch_container"></div>
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c40fe4a245eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5c40fe4a245eb" ><script>var block_td_uid_1_5c40fe4a245eb = new tdBlock();
block_td_uid_1_5c40fe4a245eb.id = "td_uid_1_5c40fe4a245eb";
block_td_uid_1_5c40fe4a245eb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c40fe4a245eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5c40fe4a245eb_rand","tdc_css_class_style":"td_uid_1_5c40fe4a245eb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5c40fe4a245eb.td_column_number = "3";
block_td_uid_1_5c40fe4a245eb.block_type = "td_block_mega_menu";
block_td_uid_1_5c40fe4a245eb.post_count = "5";
block_td_uid_1_5c40fe4a245eb.found_posts = "142";
block_td_uid_1_5c40fe4a245eb.header_color = "";
block_td_uid_1_5c40fe4a245eb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c40fe4a245eb.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5c40fe4a245eb);
</script><div id=td_uid_1_5c40fe4a245eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c40fe4a245eb" data-td_block_id="td_uid_1_5c40fe4a245eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c40fe4a245eb" data-td_block_id="td_uid_1_5c40fe4a245eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c40fe4a51181_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5c40fe4a51181" ><script>var block_td_uid_2_5c40fe4a51181 = new tdBlock();
block_td_uid_2_5c40fe4a51181.id = "td_uid_2_5c40fe4a51181";
block_td_uid_2_5c40fe4a51181.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c40fe4a51181_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5c40fe4a51181_rand","tdc_css_class_style":"td_uid_2_5c40fe4a51181_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5c40fe4a51181.td_column_number = "3";
block_td_uid_2_5c40fe4a51181.block_type = "td_block_mega_menu";
block_td_uid_2_5c40fe4a51181.post_count = "5";
block_td_uid_2_5c40fe4a51181.found_posts = "672";
block_td_uid_2_5c40fe4a51181.header_color = "";
block_td_uid_2_5c40fe4a51181.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c40fe4a51181.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_2_5c40fe4a51181);
</script><div id=td_uid_2_5c40fe4a51181 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/answers-to-dianas-quiz-january-12-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 12, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/03/quiz-6-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/03/quiz-6-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2016/03/quiz-6-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 12, 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/answers-to-dianas-quiz-january-12-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 12, 2019">Answers to Diana&#8217;s Quiz &#8211; January 12, 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/dianas-quiz-january-12-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 12,  2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; January 12,  2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/dianas-quiz-january-12-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 12,  2019">Diana&#8217;s Quiz &#8211; January 12,  2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/answers-to-dianas-quiz-january-5-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 5, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 5, 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/answers-to-dianas-quiz-january-5-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 5, 2019">Answers to Diana&#8217;s Quiz &#8211; January 5, 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/dianas-quiz-january-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 5, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; January 5, 2019"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/dianas-quiz-january-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 5, 2019">Diana&#8217;s Quiz &#8211; January 5, 2019</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/12/answers-to-dianas-quiz-december-29-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 29, 2018"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 29, 2018"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/12/answers-to-dianas-quiz-december-29-2018.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 29, 2018">Answers to Diana&#8217;s Quiz &#8211; December 29, 2018</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c40fe4a51181" data-td_block_id="td_uid_2_5c40fe4a51181"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c40fe4a51181" data-td_block_id="td_uid_2_5c40fe4a51181"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c40fe4a6a836_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5c40fe4a6a836" ><script>var block_td_uid_3_5c40fe4a6a836 = new tdBlock();
block_td_uid_3_5c40fe4a6a836.id = "td_uid_3_5c40fe4a6a836";
block_td_uid_3_5c40fe4a6a836.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c40fe4a6a836_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c40fe4a6a836_rand","tdc_css_class_style":"td_uid_3_5c40fe4a6a836_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5c40fe4a6a836.td_column_number = "3";
block_td_uid_3_5c40fe4a6a836.block_type = "td_block_mega_menu";
block_td_uid_3_5c40fe4a6a836.post_count = "5";
block_td_uid_3_5c40fe4a6a836.found_posts = "706";
block_td_uid_3_5c40fe4a6a836.header_color = "";
block_td_uid_3_5c40fe4a6a836.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c40fe4a6a836.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_3_5c40fe4a6a836);
</script><div id=td_uid_3_5c40fe4a6a836 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" rel="bookmark" title="2 cross-country ski sets, $50"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2 cross-country ski sets, $50"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" rel="bookmark" title="2 cross-country ski sets, $50">2 cross-country ski sets, $50</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming">&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/need-something-repaired-call-jamison.html" rel="bookmark" title="Need something repaired? Call Jamison"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need something repaired? Call Jamison"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/need-something-repaired-call-jamison.html" rel="bookmark" title="Need something repaired? Call Jamison">Need something repaired? Call Jamison</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/moving-sale-january-19.html" rel="bookmark" title="Moving sale, January 19"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moving sale, January 19"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/moving-sale-january-19.html" rel="bookmark" title="Moving sale, January 19">Moving sale, January 19</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/reader-seeks-ticket-for-connie-kaldor-show-on-jan-26.html" rel="bookmark" title="Reader seeks ticket for Connie Kaldor show on Jan. 26"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Caldor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Caldor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Caldor-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Caldor-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reader seeks ticket for Connie Kaldor show on Jan. 26"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/reader-seeks-ticket-for-connie-kaldor-show-on-jan-26.html" rel="bookmark" title="Reader seeks ticket for Connie Kaldor show on Jan. 26">Reader seeks ticket for Connie Kaldor show on Jan. 26</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c40fe4a6a836" data-td_block_id="td_uid_3_5c40fe4a6a836"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c40fe4a6a836" data-td_block_id="td_uid_3_5c40fe4a6a836"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
<span class="td-visual-hidden">The Millstone</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://millstonenews.com/">
<img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c40fe4a9810d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5c40fe4a9810d" ><script>var block_td_uid_4_5c40fe4a9810d = new tdBlock();
block_td_uid_4_5c40fe4a9810d.id = "td_uid_4_5c40fe4a9810d";
block_td_uid_4_5c40fe4a9810d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c40fe4a9810d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c40fe4a9810d_rand","tdc_css_class_style":"td_uid_4_5c40fe4a9810d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5c40fe4a9810d.td_column_number = "3";
block_td_uid_4_5c40fe4a9810d.block_type = "td_block_mega_menu";
block_td_uid_4_5c40fe4a9810d.post_count = "4";
block_td_uid_4_5c40fe4a9810d.found_posts = "1383";
block_td_uid_4_5c40fe4a9810d.header_color = "";
block_td_uid_4_5c40fe4a9810d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c40fe4a9810d.max_num_pages = "346";
tdBlocksArray.push(block_td_uid_4_5c40fe4a9810d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5c40fe4a9810d" id="td_uid_5_5c40fe4a9fc29" data-td_block_id="td_uid_4_5c40fe4a9810d" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5c40fe4a9810d"  id="td_uid_6_5c40fe4a9fcc7" data-td_block_id="td_uid_4_5c40fe4a9810d" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5c40fe4a9810d"  id="td_uid_7_5c40fe4a9fd64" data-td_block_id="td_uid_4_5c40fe4a9810d" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5c40fe4a9810d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/deputy-mayor-john-levi-passes-away.html" rel="bookmark" title="Deputy Mayor John Levi passes away"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Caricature_puppet_made_by_Noreen_Young-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Caricature_puppet_made_by_Noreen_Young-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Caricature_puppet_made_by_Noreen_Young-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deputy Mayor John Levi passes away"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/deputy-mayor-john-levi-passes-away.html" rel="bookmark" title="Deputy Mayor John Levi passes away">Deputy Mayor John Levi passes away</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/library-board-chair-wins-major-award.html" rel="bookmark" title="Library board chair wins major award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Library board chair wins major award"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/library-board-chair-wins-major-award.html" rel="bookmark" title="Library board chair wins major award">Library board chair wins major award</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/hub-gives-a-new-years-peek-at-mill-street-reno.html" rel="bookmark" title="Hub gives a New Year&#8217;s peek at Mill Street reno"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/DSC_0991-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/DSC_0991-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/DSC_0991-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hub gives a New Year&#8217;s peek at Mill Street reno"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/hub-gives-a-new-years-peek-at-mill-street-reno.html" rel="bookmark" title="Hub gives a New Year&#8217;s peek at Mill Street reno">Hub gives a New Year&#8217;s peek at Mill Street reno</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/12/wishing-our-readers-a-safe-and-happy-christmas.html" rel="bookmark" title="Wishing our readers a safe and happy Christmas"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Christmas-3-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Christmas-3-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Christmas-3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wishing our readers a safe and happy Christmas"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/12/wishing-our-readers-a-safe-and-happy-christmas.html" rel="bookmark" title="Wishing our readers a safe and happy Christmas">Wishing our readers a safe and happy Christmas</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c40fe4a9810d" data-td_block_id="td_uid_4_5c40fe4a9810d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c40fe4a9810d" data-td_block_id="td_uid_4_5c40fe4a9810d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c40fe4ab56eb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5c40fe4ab56eb" ><script>var block_td_uid_8_5c40fe4ab56eb = new tdBlock();
block_td_uid_8_5c40fe4ab56eb.id = "td_uid_8_5c40fe4ab56eb";
block_td_uid_8_5c40fe4ab56eb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c40fe4ab56eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5c40fe4ab56eb_rand","tdc_css_class_style":"td_uid_8_5c40fe4ab56eb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5c40fe4ab56eb.td_column_number = "3";
block_td_uid_8_5c40fe4ab56eb.block_type = "td_block_mega_menu";
block_td_uid_8_5c40fe4ab56eb.post_count = "5";
block_td_uid_8_5c40fe4ab56eb.found_posts = "1679";
block_td_uid_8_5c40fe4ab56eb.header_color = "";
block_td_uid_8_5c40fe4ab56eb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c40fe4ab56eb.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_8_5c40fe4ab56eb);
</script><div id=td_uid_8_5c40fe4ab56eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/an-hour-of-peace-at-st-pauls-wednesday-4.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Pauls-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Pauls-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Pauls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, Wednesday"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/an-hour-of-peace-at-st-pauls-wednesday-4.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday">An hour of peace at St. Paul&#8217;s, Wednesday</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/robbie-burns-day-trivia-and-tastings-january-25.html" rel="bookmark" title="&#8216;Robbie Burns Day&#8217; trivia and tastings, January 25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Robbie-Burns-Day-Trivia-Poster_7-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Robbie-Burns-Day-Trivia-Poster_7-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Robbie-Burns-Day-Trivia-Poster_7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Robbie Burns Day&#8217; trivia and tastings, January 25"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/robbie-burns-day-trivia-and-tastings-january-25.html" rel="bookmark" title="&#8216;Robbie Burns Day&#8217; trivia and tastings, January 25">&#8216;Robbie Burns Day&#8217; trivia and tastings, January 25</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/sweeter-in-the-south-supper-and-dancing-jan-29.html" rel="bookmark" title="“Sweeter in the South” supper and dancing, Jan. 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Untitled-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Untitled-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Untitled-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Sweeter in the South” supper and dancing, Jan. 29"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/sweeter-in-the-south-supper-and-dancing-jan-29.html" rel="bookmark" title="“Sweeter in the South” supper and dancing, Jan. 29">“Sweeter in the South” supper and dancing, Jan. 29</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/shirley-sonnenburgs-90th-birthday-party-january-20.html" rel="bookmark" title="Shirley Sonnenburg&#8217;s 90th birthday party, January 20"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/xmas2010026-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/xmas2010026-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/xmas2010026-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shirley Sonnenburg&#8217;s 90th birthday party, January 20"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/shirley-sonnenburgs-90th-birthday-party-january-20.html" rel="bookmark" title="Shirley Sonnenburg&#8217;s 90th birthday party, January 20">Shirley Sonnenburg&#8217;s 90th birthday party, January 20</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c40fe4ab56eb" data-td_block_id="td_uid_8_5c40fe4ab56eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5c40fe4ab56eb" data-td_block_id="td_uid_8_5c40fe4ab56eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c40fe4ae182f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5c40fe4ae182f" ><script>var block_td_uid_9_5c40fe4ae182f = new tdBlock();
block_td_uid_9_5c40fe4ae182f.id = "td_uid_9_5c40fe4ae182f";
block_td_uid_9_5c40fe4ae182f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5c40fe4ae182f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5c40fe4ae182f_rand","tdc_css_class_style":"td_uid_9_5c40fe4ae182f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5c40fe4ae182f.td_column_number = "3";
block_td_uid_9_5c40fe4ae182f.block_type = "td_block_mega_menu";
block_td_uid_9_5c40fe4ae182f.post_count = "4";
block_td_uid_9_5c40fe4ae182f.found_posts = "611";
block_td_uid_9_5c40fe4ae182f.header_color = "";
block_td_uid_9_5c40fe4ae182f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c40fe4ae182f.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_9_5c40fe4ae182f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c40fe4ae182f" id="td_uid_10_5c40fe4ae6dfc" data-td_block_id="td_uid_9_5c40fe4ae182f" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5c40fe4ae182f"  id="td_uid_11_5c40fe4ae6ed8" data-td_block_id="td_uid_9_5c40fe4ae182f" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5c40fe4ae182f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/john-levi-obituary.html" rel="bookmark" title="John Levi &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Levi &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/john-levi-obituary.html" rel="bookmark" title="John Levi &#8212; obituary">John Levi &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/judy-booth-obituary.html" rel="bookmark" title="Judy Booth &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Judy Booth &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/judy-booth-obituary.html" rel="bookmark" title="Judy Booth &#8212; obituary">Judy Booth &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/art-evoy-obituary.html" rel="bookmark" title="Art Evoy &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art Evoy &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/art-evoy-obituary.html" rel="bookmark" title="Art Evoy &#8212; obituary">Art Evoy &#8212; obituary</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/nick-vaughan-obituary.html" rel="bookmark" title="Nick Vaughan &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/shamrock-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/shamrock-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/shamrock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nick Vaughan &#8212; obituary"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/nick-vaughan-obituary.html" rel="bookmark" title="Nick Vaughan &#8212; obituary">Nick Vaughan &#8212; obituary</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c40fe4ae182f" data-td_block_id="td_uid_9_5c40fe4ae182f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5c40fe4ae182f" data-td_block_id="td_uid_9_5c40fe4ae182f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5c40fe4b07844_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5c40fe4b07844" ><script>var block_td_uid_12_5c40fe4b07844 = new tdBlock();
block_td_uid_12_5c40fe4b07844.id = "td_uid_12_5c40fe4b07844";
block_td_uid_12_5c40fe4b07844.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5c40fe4b07844_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5c40fe4b07844_rand","tdc_css_class_style":"td_uid_12_5c40fe4b07844_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5c40fe4b07844.td_column_number = "3";
block_td_uid_12_5c40fe4b07844.block_type = "td_block_mega_menu";
block_td_uid_12_5c40fe4b07844.post_count = "4";
block_td_uid_12_5c40fe4b07844.found_posts = "838";
block_td_uid_12_5c40fe4b07844.header_color = "";
block_td_uid_12_5c40fe4b07844.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c40fe4b07844.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_12_5c40fe4b07844);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5c40fe4b07844" id="td_uid_13_5c40fe4b19c58" data-td_block_id="td_uid_12_5c40fe4b07844" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5c40fe4b07844"  id="td_uid_14_5c40fe4b19e9b" data-td_block_id="td_uid_12_5c40fe4b07844" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5c40fe4b07844"  id="td_uid_15_5c40fe4b19fb8" data-td_block_id="td_uid_12_5c40fe4b07844" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5c40fe4b07844"  id="td_uid_16_5c40fe4b1b066" data-td_block_id="td_uid_12_5c40fe4b07844" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5c40fe4b07844 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/no-mud-no-lotus.html" rel="bookmark" title="No Mud, No Lotus"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/fullsizeoutput_48b0-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/fullsizeoutput_48b0-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/01/fullsizeoutput_48b0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No Mud, No Lotus"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/no-mud-no-lotus.html" rel="bookmark" title="No Mud, No Lotus">No Mud, No Lotus</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/an-artists-notes-kids-stuff.html" rel="bookmark" title="An Artist’s Notes | Kids’ Stuff    "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/IMG_8739web-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/IMG_8739web-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/IMG_8739web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Artist’s Notes | Kids’ Stuff    "/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/an-artists-notes-kids-stuff.html" rel="bookmark" title="An Artist’s Notes | Kids’ Stuff    ">An Artist’s Notes | Kids’ Stuff    </a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/big-sing-raises-almost-3000-for-the-hub.html" rel="bookmark" title="&#8216;Big Sing&#8217; raises almost $3,000 for the Hub"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Choir-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Choir-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Choir-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Big Sing&#8217; raises almost $3,000 for the Hub"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/big-sing-raises-almost-3000-for-the-hub.html" rel="bookmark" title="&#8216;Big Sing&#8217; raises almost $3,000 for the Hub">&#8216;Big Sing&#8217; raises almost $3,000 for the Hub</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/paris-echo-by-sebastian-faulks.html" rel="bookmark" title="Paris Echo by Sebastian Faulks"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Paris-Echoes-by-Sebastian-Faulks-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Paris-Echoes-by-Sebastian-Faulks-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Paris-Echoes-by-Sebastian-Faulks-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paris Echo by Sebastian Faulks"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/paris-echo-by-sebastian-faulks.html" rel="bookmark" title="Paris Echo by Sebastian Faulks">Paris Echo by Sebastian Faulks</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c40fe4b07844" data-td_block_id="td_uid_12_5c40fe4b07844"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5c40fe4b07844" data-td_block_id="td_uid_12_5c40fe4b07844"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5c40fe4b23793_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5c40fe4b23793" ><script>var block_td_uid_17_5c40fe4b23793 = new tdBlock();
block_td_uid_17_5c40fe4b23793.id = "td_uid_17_5c40fe4b23793";
block_td_uid_17_5c40fe4b23793.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5c40fe4b23793_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5c40fe4b23793_rand","tdc_css_class_style":"td_uid_17_5c40fe4b23793_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5c40fe4b23793.td_column_number = "3";
block_td_uid_17_5c40fe4b23793.block_type = "td_block_mega_menu";
block_td_uid_17_5c40fe4b23793.post_count = "4";
block_td_uid_17_5c40fe4b23793.found_posts = "588";
block_td_uid_17_5c40fe4b23793.header_color = "";
block_td_uid_17_5c40fe4b23793.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c40fe4b23793.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_17_5c40fe4b23793);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5c40fe4b23793" id="td_uid_18_5c40fe4b3581d" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_19_5c40fe4b3591f" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_20_5c40fe4b35a17" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_21_5c40fe4b35c20" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_22_5c40fe4b36d7c" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_23_5c40fe4b36ec8" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_24_5c40fe4b3811e" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_25_5c40fe4b38723" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_26_5c40fe4b38f71" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_17_5c40fe4b23793"  id="td_uid_27_5c40fe4b39216" data-td_block_id="td_uid_17_5c40fe4b23793" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_17_5c40fe4b23793 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/what-is-that-on-the-wing.html" rel="bookmark" title="What Is That … on the wing?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … on the wing?"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/what-is-that-on-the-wing.html" rel="bookmark" title="What Is That … on the wing?">What Is That … on the wing?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/the-futility-of-roadside-spraying.html" rel="bookmark" title="The Futility of Roadside Spraying"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Futility of Roadside Spraying"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/the-futility-of-roadside-spraying.html" rel="bookmark" title="The Futility of Roadside Spraying">The Futility of Roadside Spraying</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/reader-strongly-opposes-county-spraying-for-wild-parsnip.html" rel="bookmark" title="Reader strongly opposes County spraying for Wild Parsnip"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/W.P.-growing-right-beside-a-sprayed-area-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reader strongly opposes County spraying for Wild Parsnip"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/reader-strongly-opposes-county-spraying-for-wild-parsnip.html" rel="bookmark" title="Reader strongly opposes County spraying for Wild Parsnip">Reader strongly opposes County spraying for Wild Parsnip</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/12/what-is-that-rudolph-or-bambi-a-fanciful-tale.html" rel="bookmark" title="What is that &#8230; Rudolph or Bambi?  &#8230; a fanciful tale."><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/RudolphBambi-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/RudolphBambi-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/RudolphBambi-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Rudolph or Bambi?  &#8230; a fanciful tale."/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/12/what-is-that-rudolph-or-bambi-a-fanciful-tale.html" rel="bookmark" title="What is that &#8230; Rudolph or Bambi?  &#8230; a fanciful tale.">What is that &#8230; Rudolph or Bambi?  &#8230; a fanciful tale.</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c40fe4b23793" data-td_block_id="td_uid_17_5c40fe4b23793"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5c40fe4b23793" data-td_block_id="td_uid_17_5c40fe4b23793"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5c40fe4b4f031_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5c40fe4b4f031" ><script>var block_td_uid_28_5c40fe4b4f031 = new tdBlock();
block_td_uid_28_5c40fe4b4f031.id = "td_uid_28_5c40fe4b4f031";
block_td_uid_28_5c40fe4b4f031.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5c40fe4b4f031_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5c40fe4b4f031_rand","tdc_css_class_style":"td_uid_28_5c40fe4b4f031_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5c40fe4b4f031.td_column_number = "3";
block_td_uid_28_5c40fe4b4f031.block_type = "td_block_mega_menu";
block_td_uid_28_5c40fe4b4f031.post_count = "4";
block_td_uid_28_5c40fe4b4f031.found_posts = "1391";
block_td_uid_28_5c40fe4b4f031.header_color = "";
block_td_uid_28_5c40fe4b4f031.ajax_pagination_infinite_stop = "";
block_td_uid_28_5c40fe4b4f031.max_num_pages = "348";
tdBlocksArray.push(block_td_uid_28_5c40fe4b4f031);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5c40fe4b4f031" id="td_uid_29_5c40fe4b63a62" data-td_block_id="td_uid_28_5c40fe4b4f031" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_28_5c40fe4b4f031"  id="td_uid_30_5c40fe4b63c3f" data-td_block_id="td_uid_28_5c40fe4b4f031" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_28_5c40fe4b4f031"  id="td_uid_31_5c40fe4b64f83" data-td_block_id="td_uid_28_5c40fe4b4f031" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_28_5c40fe4b4f031"  id="td_uid_32_5c40fe4b65124" data-td_block_id="td_uid_28_5c40fe4b4f031" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_28_5c40fe4b4f031"  id="td_uid_33_5c40fe4b6630a" data-td_block_id="td_uid_28_5c40fe4b4f031" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_28_5c40fe4b4f031 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/seeds-glorious-seeds-to-get-you-through-the-winter.html" rel="bookmark" title="Seeds, glorious seeds to get you through the winter!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seeds, glorious seeds to get you through the winter!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/seeds-glorious-seeds-to-get-you-through-the-winter.html" rel="bookmark" title="Seeds, glorious seeds to get you through the winter!">Seeds, glorious seeds to get you through the winter!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/r-tait-mckenzie-ps-celebrates-20-years.html" rel="bookmark" title="R. Tait McKenzie PS celebrates 20 years"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Tait1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Tait1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Tait1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="R. Tait McKenzie PS celebrates 20 years"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/r-tait-mckenzie-ps-celebrates-20-years.html" rel="bookmark" title="R. Tait McKenzie PS celebrates 20 years">R. Tait McKenzie PS celebrates 20 years</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/fish-cake-tacos-with-mango-lime-and-cumin-yogurt.html" rel="bookmark" title="Fish Cake Tacos with Mango, Lime and Cumin Yogurt"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Fish-Tacos-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Fish-Tacos-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Fish-Tacos-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fish Cake Tacos with Mango, Lime and Cumin Yogurt"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/fish-cake-tacos-with-mango-lime-and-cumin-yogurt.html" rel="bookmark" title="Fish Cake Tacos with Mango, Lime and Cumin Yogurt">Fish Cake Tacos with Mango, Lime and Cumin Yogurt</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/womens-institute-donates-2000-to-hub-reno.html" rel="bookmark" title="Women’s Institute donates $2,000 to Hub reno"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/IMG_4917-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/IMG_4917-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/01/IMG_4917-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women’s Institute donates $2,000 to Hub reno"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/womens-institute-donates-2000-to-hub-reno.html" rel="bookmark" title="Women’s Institute donates $2,000 to Hub reno">Women’s Institute donates $2,000 to Hub reno</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5c40fe4b4f031" data-td_block_id="td_uid_28_5c40fe4b4f031"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5c40fe4b4f031" data-td_block_id="td_uid_28_5c40fe4b4f031"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5c40fe4b7d120_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_34_5c40fe4b7d120" ><script>var block_td_uid_34_5c40fe4b7d120 = new tdBlock();
block_td_uid_34_5c40fe4b7d120.id = "td_uid_34_5c40fe4b7d120";
block_td_uid_34_5c40fe4b7d120.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5c40fe4b7d120_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5c40fe4b7d120_rand","tdc_css_class_style":"td_uid_34_5c40fe4b7d120_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_34_5c40fe4b7d120.td_column_number = "3";
block_td_uid_34_5c40fe4b7d120.block_type = "td_block_mega_menu";
block_td_uid_34_5c40fe4b7d120.post_count = "5";
block_td_uid_34_5c40fe4b7d120.found_posts = "212";
block_td_uid_34_5c40fe4b7d120.header_color = "";
block_td_uid_34_5c40fe4b7d120.ajax_pagination_infinite_stop = "";
block_td_uid_34_5c40fe4b7d120.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_34_5c40fe4b7d120);
</script><div id=td_uid_34_5c40fe4b7d120 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/12/end-of-the-cross-country-trail.html" rel="bookmark" title="End of the (cross-country) trail"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/IMG_3783-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/IMG_3783-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2018/12/IMG_3783-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="End of the (cross-country) trail"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/12/end-of-the-cross-country-trail.html" rel="bookmark" title="End of the (cross-country) trail">End of the (cross-country) trail</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Curl-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Curl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Learn to Curl Program&#8217; in Almonte"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/learn-to-curl-program-in-almonte.html" rel="bookmark" title="&#8216;Learn to Curl Program&#8217; in Almonte">&#8216;Learn to Curl Program&#8217; in Almonte</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Lawn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Lawn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Winners of Thompson-McNeeley Tournament"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/winners-of-thompson-mcneeley-tournament.html" rel="bookmark" title="Winners of Thompson-McNeeley Tournament">Winners of Thompson-McNeeley Tournament</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/Feat-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS student wins bronze at Canadian kayak championship"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/adhs-student-wins-bronze-at-canadian-kayak-championship.html" rel="bookmark" title="ADHS student wins bronze at Canadian kayak championship">ADHS student wins bronze at Canadian kayak championship</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/09/12800173_1065747833481978_8435789025640496060_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Try a different type of sport&#8230;Fencing!"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/try-a-different-type-of-sport-fencing.html" rel="bookmark" title="Try a different type of sport&#8230;Fencing!">Try a different type of sport&#8230;Fencing!</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5c40fe4b7d120" data-td_block_id="td_uid_34_5c40fe4b7d120"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5c40fe4b7d120" data-td_block_id="td_uid_34_5c40fe4b7d120"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://millstonenews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Classified Ads" class="entry-crumb" href="https://millstonenews.com/category/for-sale">Classified Ads</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2 cross-country ski sets, $50</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-83229" class="post-83229 post type-post status-publish format-standard has-post-thumbnail hentry category-for-sale" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/for-sale">Classified Ads</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">2 cross-country ski sets, $50</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:14:25+00:00" >January 17, 2019 - 5:14 pm</time></span>                                                        </div>
</header>
</div>
<div class="td-post-content">
<p>1 Pr Rossignol Cross Country Skis with Boots size 8 1/2 and poles top to<br />
tip 47&#8243;</p>
<p>1 Pr Benner Cross Country Skis with Boots size 9 and poles top to tip 52&#8243;</p>
<p>All Made  in Canada and all in good condition &#8211; asking $30 per set or<br />
$50 for both sets.</p>
<p>Pls phone: (613) 256-6121</p>
<p><img class="alignnone size-full wp-image-83230" src="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m.jpg" alt="" width="600" height="901" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m.jpg 600w, https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-280x420.jpg 280w" sizes="(max-width: 600px) 100vw, 600px" /></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F01%2F2-cross-country-ski-sets-50.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=2+cross-country+ski+sets%2C+%2450&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F01%2F2-cross-country-ski-sets-50.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m.jpg&description=2+cross-country+ski+sets%2C+%2450" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=2+cross-country+ski+sets%2C+%2450%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F01%2F2-cross-country-ski-sets-50.html" ><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" data-text="2 cross-country ski sets, $50" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html">Breakfast at the Legion this Saturday, only $7</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-01-17T17:14:25+00:00"><meta itemprop="dateModified" content="2019-01-17T17:14:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="2 cross-country ski sets, $50"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="901"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts td_uid_36_5c40fe4b996d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_36_5c40fe4b996d8" ><script>var block_td_uid_36_5c40fe4b996d8 = new tdBlock();
block_td_uid_36_5c40fe4b996d8.id = "td_uid_36_5c40fe4b996d8";
block_td_uid_36_5c40fe4b996d8.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5c40fe4b996d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5c40fe4b996d8_rand","tdc_css_class_style":"td_uid_36_5c40fe4b996d8_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":83229,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_36_5c40fe4b996d8.td_column_number = "3";
block_td_uid_36_5c40fe4b996d8.block_type = "td_block_related_posts";
block_td_uid_36_5c40fe4b996d8.post_count = "3";
block_td_uid_36_5c40fe4b996d8.found_posts = "705";
block_td_uid_36_5c40fe4b996d8.header_color = "";
block_td_uid_36_5c40fe4b996d8.ajax_pagination_infinite_stop = "";
block_td_uid_36_5c40fe4b996d8.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_36_5c40fe4b996d8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5c40fe4b9d58b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5c40fe4b996d8" href="#">RELATED ARTICLES</a><a id="td_uid_38_5c40fe4b9e57b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5c40fe4b996d8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5c40fe4b996d8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming">&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/need-something-repaired-call-jamison.html" rel="bookmark" title="Need something repaired? Call Jamison"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2019/01/card-front-colour-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need something repaired? Call Jamison"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/need-something-repaired-call-jamison.html" rel="bookmark" title="Need something repaired? Call Jamison">Need something repaired? Call Jamison</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/moving-sale-january-19.html" rel="bookmark" title="Moving sale, January 19"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/moving-sale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moving sale, January 19"/></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/moving-sale-january-19.html" rel="bookmark" title="Moving sale, January 19">Moving sale, January 19</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5c40fe4b996d8" data-td_block_id="td_uid_36_5c40fe4b996d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5c40fe4b996d8" data-td_block_id="td_uid_36_5c40fe4b996d8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_39_5c40fe4bad7aa_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5c40fe4bad7aa" ><script>var block_td_uid_39_5c40fe4bad7aa = new tdBlock();
block_td_uid_39_5c40fe4bad7aa.id = "td_uid_39_5c40fe4bad7aa";
block_td_uid_39_5c40fe4bad7aa.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5c40fe4bad7aa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5c40fe4bad7aa_rand","tdc_css_class_style":"td_uid_39_5c40fe4bad7aa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_39_5c40fe4bad7aa.td_column_number = "1";
block_td_uid_39_5c40fe4bad7aa.block_type = "td_block_8";
block_td_uid_39_5c40fe4bad7aa.post_count = "8";
block_td_uid_39_5c40fe4bad7aa.found_posts = "9239";
block_td_uid_39_5c40fe4bad7aa.header_color = "";
block_td_uid_39_5c40fe4bad7aa.ajax_pagination_infinite_stop = "";
block_td_uid_39_5c40fe4bad7aa.max_num_pages = "1155";
tdBlocksArray.push(block_td_uid_39_5c40fe4bad7aa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_39_5c40fe4bad7aa class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" rel="bookmark" title="2 cross-country ski sets, $50"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Sale_1m-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2 cross-country ski sets, $50"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/2-cross-country-ski-sets-50.html" rel="bookmark" title="2 cross-country ski sets, $50">2 cross-country ski sets, $50</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T17:14:25+00:00" >January 17, 2019 - 5:14 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2016/12/Breakfast-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Breakfast at the Legion this Saturday, only $7"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/breakfast-at-the-legion-this-saturday-only-7-2.html" rel="bookmark" title="Breakfast at the Legion this Saturday, only $7">Breakfast at the Legion this Saturday, only $7</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-17T06:20:30+00:00" >January 17, 2019 - 6:20 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/what-is-that-on-the-wing.html" rel="bookmark" title="What Is That … on the wing?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/OnTheWing-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What Is That … on the wing?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/what-is-that-on-the-wing.html" rel="bookmark" title="What Is That … on the wing?">What Is That … on the wing?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T18:26:51+00:00" >January 16, 2019 - 6:26 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/john-levi-obituary.html" rel="bookmark" title="John Levi &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Levi-John-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="John Levi &#8212; obituary"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/john-levi-obituary.html" rel="bookmark" title="John Levi &#8212; obituary">John Levi &#8212; obituary</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-16T08:39:24+00:00" >January 16, 2019 - 8:39 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/seeds-glorious-seeds-to-get-you-through-the-winter.html" rel="bookmark" title="Seeds, glorious seeds to get you through the winter!"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/20160129_184758-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Seeds, glorious seeds to get you through the winter!"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/seeds-glorious-seeds-to-get-you-through-the-winter.html" rel="bookmark" title="Seeds, glorious seeds to get you through the winter!">Seeds, glorious seeds to get you through the winter!</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-15T18:24:31+00:00" >January 15, 2019 - 6:24 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/unnamed-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/poochie-girl-dog-spa-20-off-full-grooming.html" rel="bookmark" title="&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming">&#8216;Poochie Girl Dog Spa&#8217; &#8212; 20% off full grooming</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-15T17:12:54+00:00" >January 15, 2019 - 5:12 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/judy-booth-obituary.html" rel="bookmark" title="Judy Booth &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Booth-002-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Judy Booth &#8212; obituary"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/judy-booth-obituary.html" rel="bookmark" title="Judy Booth &#8212; obituary">Judy Booth &#8212; obituary</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-15T12:47:15+00:00" >January 15, 2019 - 12:47 pm</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://millstonenews.com/2019/01/art-evoy-obituary.html" rel="bookmark" title="Art Evoy &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Evoy-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Art Evoy &#8212; obituary"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/01/art-evoy-obituary.html" rel="bookmark" title="Art Evoy &#8212; obituary">Art Evoy &#8212; obituary</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-15T11:19:57+00:00" >January 15, 2019 - 11:19 am</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_5c40fe4bcd39a_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,528</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></div></div>            </div>
<div class="td-pb-span4">
<aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Martin Coleman: </span><span class="dcl-latest-comments-message">Take care Jack. Thoughs and Prayers are with the Helen and family.</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/01/john-levi-obituary.html#comment-4289247200" title="January 16, 2019 - 7:28 pm" target="_blank">John Levi — obituary</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">E. J. Ted Legg: </span><span class="dcl-latest-comments-message">Thank you Mr. Deputy Major (John) for your service to our community. You will be&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/01/john-levi-obituary.html#comment-4288766877" title="January 16, 2019 - 2:41 pm" target="_blank">John Levi — obituary</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Linda M. Stephens: </span><span class="dcl-latest-comments-message">I am so sorry to hear about John's passing. It was rather a shock. Blessings&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/01/deputy-mayor-john-levi-passes-away.html#comment-4287799017" title="January 15, 2019 - 9:36 pm" target="_blank">Deputy Mayor John Levi passes away</a></span></p></span></ul></aside>            </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
<br/><br/>
</div>
<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Submission Guidelines</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Almonte Press Club                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2017
Version: 8.5.1 (rara)
Deploy mode: deploy
uid: 5c40fe4be2a0f
-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"83229 https:\/\/millstonenews.com\/?p=83229","disqusShortname":"themillstone","disqusTitle":"2 cross-country ski sets, $50","disqusUrl":"https:\/\/millstonenews.com\/2019\/01\/2-cross-country-ski-sets-50.html","postId":"83229"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!-- JS generated by theme -->
<script>
(function(){
var html_jquery_obj = jQuery('html');
if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {
var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';
jQuery.get(path, function(data) {
var str_split_separator = '#td_css_split_separator';
var arr_splits = data.split(str_split_separator);
var arr_length = arr_splits.length;
if (arr_length > 1) {
var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
var splited_css = '';
for (var i = 0; i < arr_length; i++) {
if (i > 0) {
arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
}
//jQuery('head').append('<style>' + arr_splits[i] + '</style>');
var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
});
splited_css += "<style>" + formated_str + "</style>";
}
var td_theme_css = jQuery('link#td-theme-css');
if (td_theme_css.length) {
td_theme_css.after(splited_css);
}
}
});
}
})();
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>
(function(jQuery, undefined) {
jQuery(window).ready(function() {
if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();
if ( $liveIframe.length ) {
$liveIframe.load(function() {
$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
});
}
}
});
})(jQuery);
</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c40fe4be2e43">
/* Comments */
.dcl-latest-comments-thread a{
font-family: 'Open Sans';
}
.dcl-latest-comments-message, .dcl-latest-comments-author{
font-family: 'Open Sans';
font-size: 15px;
}
.dcl-latest-comments-author{
text-transform: uppercase;
color: #e0c2a3 !important;
}
.dcl-latest-comments-thread a{
font-family: 'Open Sans';
font-size: 16px;
letter-spacing:0;
color: #2cafdb;
font-weight: 700;
}
.dcl-latest-comments-thread a:hover {
color: #fff;
}
.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
border-bottom: 1px dashed #b8b8b8;
padding: 10px 0
}
/* Block headings */
.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
font-size: 18px;
line-height: 21px;
font-weight:700;
font-family: 'Open Sans Condensed'
} 
.td_block_3  .entry-title {
font-size: 19px !important;
line-height: 24px;
font-weight:700;
} 
/* Sports etc */
.td_block_16 .td_module_mx7  .entry-title{
font-size: 20px  !important;
line-height: 23px;
}
.td_module_mx4 .entry-title {
font-size: 19px  !important;
line-height: 23px;
font-weight:700;
} 
.td_module_4 .entry-title {
font-size: 28px;
line-height: 32px;
font-weight:800;  
letter-spacing: -1px;
}
.iosSlider-col-2 .entry-title a{
font-size: 34px;
line-height: 40px;
font-family: Playfair Display;
font-weight:800;
text-shadow: 2px 2px 3px #444;
}
/* Billboard */
.td_module_10 .entry-title {
font-size: 22px;
line-height: 27px;
margin-bottom: 5px;
font-weight:700;
}
.td_module_10 {
padding-bottom: 20px;
}
.td_module_14 .entry-title {
font-size: 30px;
line-height: 38px;
font-weight: 800;
}
/* Sidebar */
.td-block-span12 .td_module_7 .entry-title {
font-size: 18px;
line-height: 22px;
font-weight: 600;
font-family: 'Open Sans Condensed';
color: #333;
}
.td_module_7 {
margin-bottom: 0px !important;    
padding-bottom:10px !important;
}
.td-block-span12 {
margin-bottom: 10px !important;    
border-bottom: 1px dashed #b9b9b9;
}
.td-block-span12:last-child {
border-bottom: 0px dashed #b9b9b9;  
}
/* Post and page headings */
.td-post-content h2, .td-post-content h3, .td-post-content h4, .td-post-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.td-post-content h4 strong {
font-family: Open Sans;
font-weight:700;
} 
.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
font-family: Open Sans;
font-weight:700 !important;
} 
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color:#555;
}
.td-crumb-container, .entry-crumbs {
margin-bottom: 29px;
}
.td-category-header .td-page-title {
font-weight: 500;
}
.td_category_template_2 .td-category-pulldown-filter {
display: none;
}
.td-related-title .td-block-title {
color: #555 !important
}
.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
margin: 10px 2px !important;
border-bottom: 1px dashed #999999;
}
.td-module-meta-info, .td-excerpt {
font-family: 'Open Sans', arial, sans-serif;
}
.footer-text-wrap a, .footer-email-wrap a {
color:#28b1dc !important;   
font-weight:bold;
}
.td_data_time {
color:#23b2dd;
font-weight:600 !important;
}
.td-category {
display:none;
}
.td_block_trending_now .entry-title a {
font-family: 'Open Sans';
}
.td_block_wrap {
margin-bottom: 12px;
}
.widget {
padding-top:20px;
margin-bottom:10px;
}
.td-pulldown-size {
margin-top:20px
}
.td_module_16 .entry-title {
font-weight:700;
}
.widget_recent_comments, .td_wp_recentcomments {
font-family: Open Sans;
font-size: 15px;
color: #ddd;
}
.widget_recent_comments a, .td_wp_recentcomments a {
font-style: normal;
color: #25a2c9;
}
.td-category-header .td-page-title {
font-size: 38px;
}
.td-post-template-5 .td-post-header .entry-title {
padding: 20px 0;
}
/* Header stuff */
.td-trending-now-title {
text-indent: -9999px;
line-height: 0;
font-size: 18px;
font-weight:400;
}
.td-trending-now-title::after {
content: "Latest posts";
text-indent: 0;
display: block;
line-height: initial;
}
.td-trending-now-wrapper {
padding: 0 24px;
}
.td-theme-wrap .td-block-title a:hover {
color: #3949ab;
}
.td-footer-template-3 h4 {
font-family: "Playfair Display";
font-size: 24px !important;
}
input[type=submit] {
font-family: 'Open Sans', sans-serif;
font-size: 14px;
background-color: #5774b3;
border-radius: 4px;
}
.td-post-content p, .td-post-content li {
font-size: 17px;
line-height: 28px;
color: #000;
}
.wp-caption-text, .wp-caption-dd {
font-size: 16.4px;
line-height: 26px;
font-style:italic;
font-family: Open Sans;
color:#444;
text-align: center;
padding-top:6px;
}
.td-all-devices h3 {
font-family: Playfair Display;
font-size:21px;
font-weight:500;
background: rgba(0, 0, 0, 0.5);
padding: 2px 4px 6px 6px;
}
.td-aj-search-results a {
font-size:16px;
line-height:20px !important;
font-family: Open Sans;
}
.td_search_subtitle {
display:none;
}
.td-mega-span h3 {
font-family: 'Open Sans', sans-serif;
font-size:15px;
}
.td_block_related_posts .td-module-title {
font-size: 15px;
}
.post header .entry-title {
margin-top: 0;
margin-bottom: 25px;
font-weight:600;
word-wrap: break-word;
font-size: 42px;
line-height: 52px;
}
.td-related-left {
font-size: 24px !important;
color: #666 !important;
}
.td-related-right {
display: none !important;
}
.dsq-widget-meta a {
color: #2cafd9;
font-size:15px;
font-weight:800 !important;
font-family: Open Sans;    
}
.dsq-widget-item  {
list-style-type:none !important;
line-height: 20px !important;
color: #ccc;
border-bottom: 1px dashed #999;
padding-bottom:12px;
font-size:14px !important;  
font-family: Open Sans;
}
.dsq-widget-user {
color: #999 !important;
font-family: Open Sans;    
font-size:14px !important;
}
.dsq-widget-comment a{
font-weight:700;
font-family: Open Sans !important;
}
.dsq-widget-meta {
padding-top:8px !important;
}
.widget_recent_comments a {
font-size:16px !important;
}
td, td p {
font-size:16px !important;
}
.td-post-content li {
margin-bottom:1em;
}
.recent-post-slider h2.wp-post-title a{
margin: 5px 0 !important;
font-size:32px !important;
line-height: 41px;
font-weight:700;
font-family: 'Playfair Display';
}
blockquote p {
font-family: Playfair Display !important;
text-transform: none !important;
font-size:19px !important;
line-height:30px !important;
font-style:normal !important;
color:#111 !important;
padding:9px 0 !important;
margin:0 !important;    
}
blockquote{
margin:0 8% 10px 8%!important;    
}
.recent-post-slider.design-1 .post-content-left {
background: rgba(0, 0, 0, 0.5) !important;
}
h5 {
margin-bottom:15px;
}
.symple-box.red {
font-family: Open Sans;
font-size:20px;
line-height:29px;
}
.td-page-content li {
margin-bottom: 12px !important;
}
.entry-crumbs {
font-family: 'Open Sans', arial, sans-serif;
font-size: 14px;
color: #777;
line-height: 18px;
padding-top: 6px;
padding-bottom: 2px;
}
#nf-field-19 {
background-color: orange;
border: 0px;
padding:6px 12px;
color:#fff;
font-size: 20px;
font-weight: bold;
border-radius: 3px;
}
#nf-field-19:hover {
background-color: #999;
}
#nf-field-18 {
background-color: #f9f9f9 !important;
font-size:18px;
}
.entry-date  {
font-size:14px;
color:#666;
}
.td-post-template-7 .td-post-sub-title {
font-size: 22px;
line-height: 25px;
color: #fff;
margin-bottom: 25px;
}</textarea>
<div id="td_live_css_uid_1_5c40fe4be2e43" class="td-code-editor"></div>
<script>
jQuery(window).load(function (){
if ( 'undefined' !== typeof tdLiveCssInject ) {
tdLiveCssInject.init();
var editor_textarea = jQuery('.td_live_css_uid_1_5c40fe4be2e43');
var languageTools = ace.require("ace/ext/language_tools");
var tdcCompleter = {
getCompletions: function (editor, session, pos, prefix, callback) {
if (prefix.length === 0) {
callback(null, []);
return
}
if ('undefined' !== typeof tdcAdminIFrameUI) {
var data = {
error: undefined,
getShortcode: ''
};
tdcIFrameData.getShortcodeFromData(data);
if (!_.isUndefined(data.error)) {
tdcDebug.log(data.error);
}
if (!_.isUndefined(data.getShortcode)) {
var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
results = data.getShortcode.match(regex);
var elClasses = {};
for (var i = 0; i < results.length; i++) {
var currentClasses = results[i]
.replace('el_class="', '')
.replace('"', '')
.split(' ');
for (var j = 0; j < currentClasses.length; j++) {
if (_.isUndefined(elClasses[currentClasses[j]])) {
elClasses[currentClasses[j]] = '';
}
}
}
var arrElClasses = [];
for (var prop in elClasses) {
arrElClasses.push(prop);
}
callback(null, arrElClasses.map(function (item) {
return {
name: item,
value: item,
meta: 'in_page'
}
}));
}
}
}
};
languageTools.addCompleter(tdcCompleter);
window.editor = ace.edit("td_live_css_uid_1_5c40fe4be2e43");
// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
// We did it to reattach the existing compiled css to the new content received from server.
window.editorChangeHandler = function () {
//tdwState.lessWasEdited = true;
window.onbeforeunload = function () {
if (tdwState.lessWasEdited) {
return "You have attempted to leave this page. Are you sure?";
}
return false;
};
var editorValue = editor.getSession().getValue();
editor_textarea.val(editorValue);
if ('undefined' !== typeof tdcAdminIFrameUI) {
tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
// Mark the content as modified
// This is important for showing info when composer closes
tdcMain.setContentModified();
}
tdLiveCssInject.less();
};
editor.getSession().setValue(editor_textarea.val());
editor.getSession().on('change', editorChangeHandler);
editor.setTheme("ace/theme/textmate");
editor.setShowPrintMargin(false);
editor.getSession().setMode("ace/mode/less");
editor.setOptions({
enableBasicAutocompletion: true,
enableSnippets: true,
enableLiveAutocompletion: false
});
}
});
</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html><!-- WP Fastest Cache file was created in 4.0860431194305 seconds, on 17-01-19 17:14:36 -->