<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Flooding closes Highway 29 at Pakenham | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Flooding closes Highway 29 at Pakenham Comments Feed" href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"fa12be0ce3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Answers to Diana&#8217;s Quiz &#8211; April 13, 2019' href='https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=84630' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F04%2Fflooding-closes-highway-29-at-pakenham.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F04%2Fflooding-closes-highway-29-at-pakenham.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"5db85788c5","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html",
                                "name": "Flooding closes Highway 29 at Pakenham"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-84630 single-format-standard symple-shortcodes  symple-shortcodes-responsive flooding-closes-highway-29-at-pakenham global-block-template-9 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb498fc31b38_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5cb498fc31b38" ><script>var block_td_uid_1_5cb498fc31b38 = new tdBlock();
block_td_uid_1_5cb498fc31b38.id = "td_uid_1_5cb498fc31b38";
block_td_uid_1_5cb498fc31b38.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5cb498fc31b38_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5cb498fc31b38_rand","tdc_css_class_style":"td_uid_1_5cb498fc31b38_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5cb498fc31b38.td_column_number = "3";
block_td_uid_1_5cb498fc31b38.block_type = "td_block_mega_menu";
block_td_uid_1_5cb498fc31b38.post_count = "5";
block_td_uid_1_5cb498fc31b38.found_posts = "142";
block_td_uid_1_5cb498fc31b38.header_color = "";
block_td_uid_1_5cb498fc31b38.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb498fc31b38.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5cb498fc31b38);
</script><div id=td_uid_1_5cb498fc31b38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb498fc31b38" data-td_block_id="td_uid_1_5cb498fc31b38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb498fc31b38" data-td_block_id="td_uid_1_5cb498fc31b38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cb498fc34e69_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5cb498fc34e69" ><script>var block_td_uid_2_5cb498fc34e69 = new tdBlock();
block_td_uid_2_5cb498fc34e69.id = "td_uid_2_5cb498fc34e69";
block_td_uid_2_5cb498fc34e69.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5cb498fc34e69_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5cb498fc34e69_rand","tdc_css_class_style":"td_uid_2_5cb498fc34e69_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5cb498fc34e69.td_column_number = "3";
block_td_uid_2_5cb498fc34e69.block_type = "td_block_mega_menu";
block_td_uid_2_5cb498fc34e69.post_count = "5";
block_td_uid_2_5cb498fc34e69.found_posts = "698";
block_td_uid_2_5cb498fc34e69.header_color = "";
block_td_uid_2_5cb498fc34e69.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cb498fc34e69.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_2_5cb498fc34e69);
</script><div id=td_uid_2_5cb498fc34e69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019">Answers to Diana&#8217;s Quiz &#8211; April 13, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-13-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 13, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 13, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-13-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 13, 2019">Diana&#8217;s Quiz &#8211; April 13, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-6-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 6, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 6, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-6-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 6, 2019">Answers to Diana&#8217;s Quiz &#8211; April 6, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-6-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 6, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 6, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-6-2018.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 6, 2019">Diana&#8217;s Quiz &#8211; April 6, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-1-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 30, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; March 30, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-1-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 30, 2019">Answers to Diana&#8217;s Quiz &#8211; March 30, 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cb498fc34e69" data-td_block_id="td_uid_2_5cb498fc34e69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5cb498fc34e69" data-td_block_id="td_uid_2_5cb498fc34e69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5cb498fc3875e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5cb498fc3875e" ><script>var block_td_uid_3_5cb498fc3875e = new tdBlock();
block_td_uid_3_5cb498fc3875e.id = "td_uid_3_5cb498fc3875e";
block_td_uid_3_5cb498fc3875e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5cb498fc3875e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cb498fc3875e_rand","tdc_css_class_style":"td_uid_3_5cb498fc3875e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5cb498fc3875e.td_column_number = "3";
block_td_uid_3_5cb498fc3875e.block_type = "td_block_mega_menu";
block_td_uid_3_5cb498fc3875e.post_count = "5";
block_td_uid_3_5cb498fc3875e.found_posts = "751";
block_td_uid_3_5cb498fc3875e.header_color = "";
block_td_uid_3_5cb498fc3875e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cb498fc3875e.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_3_5cb498fc3875e);
</script><div id=td_uid_3_5cb498fc3875e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/need-glasses-50-off-second-pair.html" rel="bookmark" title="Need glasses? 50% off second pair!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need glasses? 50% off second pair!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/need-glasses-50-off-second-pair.html" rel="bookmark" title="Need glasses? 50% off second pair!">Need glasses? 50% off second pair!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/woman-with-health-challenges-seeks-almonte-home-700-800-per-month.html" rel="bookmark" title="Woman with health challenges seeks Almonte home"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman with health challenges seeks Almonte home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/woman-with-health-challenges-seeks-almonte-home-700-800-per-month.html" rel="bookmark" title="Woman with health challenges seeks Almonte home">Woman with health challenges seeks Almonte home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/for-sale-antique-china-vacuum-and-rug-shampooer.html" rel="bookmark" title="FOR SALE: Antique china; vacuum and rug shampooer"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/image1-1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/image1-1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/04/image1-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Antique china; vacuum and rug shampooer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/for-sale-antique-china-vacuum-and-rug-shampooer.html" rel="bookmark" title="FOR SALE: Antique china; vacuum and rug shampooer">FOR SALE: Antique china; vacuum and rug shampooer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/learn-to-play-or-sing-check-out-new-musicworks-courses.html" rel="bookmark" title="Learn to play or sing: check out new Musicworks courses"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Guitar-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Guitar-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Guitar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn to play or sing: check out new Musicworks courses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/learn-to-play-or-sing-check-out-new-musicworks-courses.html" rel="bookmark" title="Learn to play or sing: check out new Musicworks courses">Learn to play or sing: check out new Musicworks courses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/for-sale-2-tickets-for-oh-susanna-at-mera-april-14.html" rel="bookmark" title="FOR SALE: 2 tickets for “Oh Susanna“ at MERA, April 14"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/droppedImage_2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/droppedImage_2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/droppedImage_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: 2 tickets for “Oh Susanna“ at MERA, April 14"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/for-sale-2-tickets-for-oh-susanna-at-mera-april-14.html" rel="bookmark" title="FOR SALE: 2 tickets for “Oh Susanna“ at MERA, April 14">FOR SALE: 2 tickets for “Oh Susanna“ at MERA, April 14</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cb498fc3875e" data-td_block_id="td_uid_3_5cb498fc3875e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cb498fc3875e" data-td_block_id="td_uid_3_5cb498fc3875e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5cb498fc3e3a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5cb498fc3e3a6" ><script>var block_td_uid_4_5cb498fc3e3a6 = new tdBlock();
block_td_uid_4_5cb498fc3e3a6.id = "td_uid_4_5cb498fc3e3a6";
block_td_uid_4_5cb498fc3e3a6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cb498fc3e3a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cb498fc3e3a6_rand","tdc_css_class_style":"td_uid_4_5cb498fc3e3a6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5cb498fc3e3a6.td_column_number = "3";
block_td_uid_4_5cb498fc3e3a6.block_type = "td_block_mega_menu";
block_td_uid_4_5cb498fc3e3a6.post_count = "4";
block_td_uid_4_5cb498fc3e3a6.found_posts = "1397";
block_td_uid_4_5cb498fc3e3a6.header_color = "";
block_td_uid_4_5cb498fc3e3a6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cb498fc3e3a6.max_num_pages = "350";
tdBlocksArray.push(block_td_uid_4_5cb498fc3e3a6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5cb498fc3e3a6" id="td_uid_5_5cb498fc41d7a" data-td_block_id="td_uid_4_5cb498fc3e3a6" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5cb498fc3e3a6"  id="td_uid_6_5cb498fc41e0a" data-td_block_id="td_uid_4_5cb498fc3e3a6" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5cb498fc3e3a6"  id="td_uid_7_5cb498fc41eab" data-td_block_id="td_uid_4_5cb498fc3e3a6" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5cb498fc3e3a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" rel="bookmark" title="Flooding closes Highway 29 at Pakenham"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flooding closes Highway 29 at Pakenham"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" rel="bookmark" title="Flooding closes Highway 29 at Pakenham">Flooding closes Highway 29 at Pakenham</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/council-meeting-april-2-2019.html" rel="bookmark" title="Council Meeting &#8211; April 2, 2019"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council Meeting &#8211; April 2, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/council-meeting-april-2-2019.html" rel="bookmark" title="Council Meeting &#8211; April 2, 2019">Council Meeting &#8211; April 2, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/thief-steals-money-raised-for-first-responders-at-almonte-event.html" rel="bookmark" title="Thief steals money raised for first responders at Almonte event"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thief steals money raised for first responders at Almonte event"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/thief-steals-money-raised-for-first-responders-at-almonte-event.html" rel="bookmark" title="Thief steals money raised for first responders at Almonte event">Thief steals money raised for first responders at Almonte event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/council-selects-rickey-minnille-as-deputy-mayor.html" rel="bookmark" title="Council appoints Rickey Minnille deputy mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council appoints Rickey Minnille deputy mayor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/council-selects-rickey-minnille-as-deputy-mayor.html" rel="bookmark" title="Council appoints Rickey Minnille deputy mayor">Council appoints Rickey Minnille deputy mayor</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cb498fc3e3a6" data-td_block_id="td_uid_4_5cb498fc3e3a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cb498fc3e3a6" data-td_block_id="td_uid_4_5cb498fc3e3a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cb498fc43730_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5cb498fc43730" ><script>var block_td_uid_8_5cb498fc43730 = new tdBlock();
block_td_uid_8_5cb498fc43730.id = "td_uid_8_5cb498fc43730";
block_td_uid_8_5cb498fc43730.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5cb498fc43730_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5cb498fc43730_rand","tdc_css_class_style":"td_uid_8_5cb498fc43730_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5cb498fc43730.td_column_number = "3";
block_td_uid_8_5cb498fc43730.block_type = "td_block_mega_menu";
block_td_uid_8_5cb498fc43730.post_count = "5";
block_td_uid_8_5cb498fc43730.found_posts = "1751";
block_td_uid_8_5cb498fc43730.header_color = "";
block_td_uid_8_5cb498fc43730.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cb498fc43730.max_num_pages = "351";
tdBlocksArray.push(block_td_uid_8_5cb498fc43730);
</script><div id=td_uid_8_5cb498fc43730 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/mill-street-egg-hunt-april-20.html" rel="bookmark" title="Mill Street &#8216;egg hunt&#8217;, April 20"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mill Street &#8216;egg hunt&#8217;, April 20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/mill-street-egg-hunt-april-20.html" rel="bookmark" title="Mill Street &#8216;egg hunt&#8217;, April 20">Mill Street &#8216;egg hunt&#8217;, April 20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/author-of-arctic-stories-is-at-almonte-library-april-23.html" rel="bookmark" title="Author of Arctic stories is at Almonte library, April 23"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/kiviuq-cover_sm-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/kiviuq-cover_sm-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/kiviuq-cover_sm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Author of Arctic stories is at Almonte library, April 23"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/author-of-arctic-stories-is-at-almonte-library-april-23.html" rel="bookmark" title="Author of Arctic stories is at Almonte library, April 23">Author of Arctic stories is at Almonte library, April 23</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/rally-on-climate-change-action-at-old-town-hall-april-16.html" rel="bookmark" title="Rally on climate change action at Old Town Hall, April 16"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Climate-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Climate-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Climate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rally on climate change action at Old Town Hall, April 16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/rally-on-climate-change-action-at-old-town-hall-april-16.html" rel="bookmark" title="Rally on climate change action at Old Town Hall, April 16">Rally on climate change action at Old Town Hall, April 16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/bill-masons-daughter-speaks-at-mvfn-event-april-16.html" rel="bookmark" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Red-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Red-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Red-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/bill-masons-daughter-speaks-at-mvfn-event-april-16.html" rel="bookmark" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16">Bill Mason&#8217;s daughter speaks at MVFN event, April 16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/grow-a-kitchen-garden-pakenham-april-17.html" rel="bookmark" title="Learn to grow a kitchen garden, Pakenham, April 17"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Kitchen-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Kitchen-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Kitchen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn to grow a kitchen garden, Pakenham, April 17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/grow-a-kitchen-garden-pakenham-april-17.html" rel="bookmark" title="Learn to grow a kitchen garden, Pakenham, April 17">Learn to grow a kitchen garden, Pakenham, April 17</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cb498fc43730" data-td_block_id="td_uid_8_5cb498fc43730"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cb498fc43730" data-td_block_id="td_uid_8_5cb498fc43730"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5cb498fc498b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5cb498fc498b6" ><script>var block_td_uid_9_5cb498fc498b6 = new tdBlock();
block_td_uid_9_5cb498fc498b6.id = "td_uid_9_5cb498fc498b6";
block_td_uid_9_5cb498fc498b6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5cb498fc498b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5cb498fc498b6_rand","tdc_css_class_style":"td_uid_9_5cb498fc498b6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5cb498fc498b6.td_column_number = "3";
block_td_uid_9_5cb498fc498b6.block_type = "td_block_mega_menu";
block_td_uid_9_5cb498fc498b6.post_count = "4";
block_td_uid_9_5cb498fc498b6.found_posts = "644";
block_td_uid_9_5cb498fc498b6.header_color = "";
block_td_uid_9_5cb498fc498b6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cb498fc498b6.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_9_5cb498fc498b6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5cb498fc498b6" id="td_uid_10_5cb498fc4bfb2" data-td_block_id="td_uid_9_5cb498fc498b6" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5cb498fc498b6"  id="td_uid_11_5cb498fc4c044" data-td_block_id="td_uid_9_5cb498fc498b6" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5cb498fc498b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/david-drummond-obituary.html" rel="bookmark" title="David Drummond &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="David Drummond &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/david-drummond-obituary.html" rel="bookmark" title="David Drummond &#8212; obituary">David Drummond &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/moe-lepage-obituary.html" rel="bookmark" title="Moe Lepage &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Candle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Moe Lepage &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/moe-lepage-obituary.html" rel="bookmark" title="Moe Lepage &#8212; obituary">Moe Lepage &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/simone-pope-obituary.html" rel="bookmark" title="Simone Pope &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Pope-Simone-Picture-9-4-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Pope-Simone-Picture-9-4-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Pope-Simone-Picture-9-4-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Simone Pope &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/simone-pope-obituary.html" rel="bookmark" title="Simone Pope &#8212; obituary">Simone Pope &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/debbie-wheatley-obituary.html" rel="bookmark" title="Debbie Wheatley &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Wheatley-Debbie-5-4-2019-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Wheatley-Debbie-5-4-2019-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Wheatley-Debbie-5-4-2019-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Debbie Wheatley &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/debbie-wheatley-obituary.html" rel="bookmark" title="Debbie Wheatley &#8212; obituary">Debbie Wheatley &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cb498fc498b6" data-td_block_id="td_uid_9_5cb498fc498b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5cb498fc498b6" data-td_block_id="td_uid_9_5cb498fc498b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5cb498fc4e047_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5cb498fc4e047" ><script>var block_td_uid_12_5cb498fc4e047 = new tdBlock();
block_td_uid_12_5cb498fc4e047.id = "td_uid_12_5cb498fc4e047";
block_td_uid_12_5cb498fc4e047.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5cb498fc4e047_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5cb498fc4e047_rand","tdc_css_class_style":"td_uid_12_5cb498fc4e047_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5cb498fc4e047.td_column_number = "3";
block_td_uid_12_5cb498fc4e047.block_type = "td_block_mega_menu";
block_td_uid_12_5cb498fc4e047.post_count = "4";
block_td_uid_12_5cb498fc4e047.found_posts = "848";
block_td_uid_12_5cb498fc4e047.header_color = "";
block_td_uid_12_5cb498fc4e047.ajax_pagination_infinite_stop = "";
block_td_uid_12_5cb498fc4e047.max_num_pages = "212";
tdBlocksArray.push(block_td_uid_12_5cb498fc4e047);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5cb498fc4e047" id="td_uid_13_5cb498fc507d0" data-td_block_id="td_uid_12_5cb498fc4e047" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5cb498fc4e047"  id="td_uid_14_5cb498fc50862" data-td_block_id="td_uid_12_5cb498fc4e047" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5cb498fc4e047"  id="td_uid_15_5cb498fc50902" data-td_block_id="td_uid_12_5cb498fc4e047" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5cb498fc4e047"  id="td_uid_16_5cb498fc5099d" data-td_block_id="td_uid_12_5cb498fc4e047" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5cb498fc4e047 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/the-phantom-of-the-hubera-wows-its-audience.html" rel="bookmark" title="The Phantom of the Hubera wows its audience"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Jingle-Singers-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Jingle-Singers-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Jingle-Singers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Phantom of the Hubera wows its audience"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/the-phantom-of-the-hubera-wows-its-audience.html" rel="bookmark" title="The Phantom of the Hubera wows its audience">The Phantom of the Hubera wows its audience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/ten-collective-show-at-the-textile-museum.html" rel="bookmark" title="Ten Collective show at the Textile Museum"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/DSC_1245-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/DSC_1245-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/DSC_1245-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ten Collective show at the Textile Museum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/ten-collective-show-at-the-textile-museum.html" rel="bookmark" title="Ten Collective show at the Textile Museum">Ten Collective show at the Textile Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/oven-to-table-by-jan-scott.html" rel="bookmark" title="Oven to Table by  Jan Scott"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Oven-to-Table-by-Jan-Scott-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Oven-to-Table-by-Jan-Scott-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Oven-to-Table-by-Jan-Scott-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oven to Table by  Jan Scott"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/oven-to-table-by-jan-scott.html" rel="bookmark" title="Oven to Table by  Jan Scott">Oven to Table by  Jan Scott</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/some-bumps-on-the-bay-hill-road.html" rel="bookmark" title="Some bumps on the Bay Hill road"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Bay-Hill-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Bay-Hill-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Bay-Hill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some bumps on the Bay Hill road"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/some-bumps-on-the-bay-hill-road.html" rel="bookmark" title="Some bumps on the Bay Hill road">Some bumps on the Bay Hill road</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5cb498fc4e047" data-td_block_id="td_uid_12_5cb498fc4e047"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5cb498fc4e047" data-td_block_id="td_uid_12_5cb498fc4e047"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cb498fc52955_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_17_5cb498fc52955" ><script>var block_td_uid_17_5cb498fc52955 = new tdBlock();
block_td_uid_17_5cb498fc52955.id = "td_uid_17_5cb498fc52955";
block_td_uid_17_5cb498fc52955.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5cb498fc52955_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5cb498fc52955_rand","tdc_css_class_style":"td_uid_17_5cb498fc52955_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5cb498fc52955.td_column_number = "3";
block_td_uid_17_5cb498fc52955.block_type = "td_block_mega_menu";
block_td_uid_17_5cb498fc52955.post_count = "4";
block_td_uid_17_5cb498fc52955.found_posts = "597";
block_td_uid_17_5cb498fc52955.header_color = "";
block_td_uid_17_5cb498fc52955.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cb498fc52955.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_17_5cb498fc52955);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5cb498fc52955" id="td_uid_18_5cb498fc54fa6" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_19_5cb498fc5503a" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_20_5cb498fc550d9" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_21_5cb498fc5517b" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_22_5cb498fc55218" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_23_5cb498fc552b6" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_24_5cb498fc55352" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_25_5cb498fc553ed" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_26_5cb498fc55489" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_17_5cb498fc52955"  id="td_uid_27_5cb498fc55529" data-td_block_id="td_uid_17_5cb498fc52955" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_17_5cb498fc52955 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/bill-masons-daughter-speaks-at-mvfn-event-april-16.html" rel="bookmark" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Red-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Red-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Red-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/bill-masons-daughter-speaks-at-mvfn-event-april-16.html" rel="bookmark" title="Bill Mason&#8217;s daughter speaks at MVFN event, April 16">Bill Mason&#8217;s daughter speaks at MVFN event, April 16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/what-is-that-teenage-bird.html" rel="bookmark" title="What Is That … Teenage Bird?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Teenager-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Teenager-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Teenager-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Teenage Bird?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/what-is-that-teenage-bird.html" rel="bookmark" title="What Is That … Teenage Bird?">What Is That … Teenage Bird?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/geese-gizmos-and-globetrotters-mvfn-talk-on-march-21.html" rel="bookmark" title="&#8216;Geese, gizmos and globetrotters&#8217; &#8212; MVFN talk on March 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Snow-geese-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Snow-geese-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Snow-geese-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Geese, gizmos and globetrotters&#8217; &#8212; MVFN talk on March 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/geese-gizmos-and-globetrotters-mvfn-talk-on-march-21.html" rel="bookmark" title="&#8216;Geese, gizmos and globetrotters&#8217; &#8212; MVFN talk on March 21">&#8216;Geese, gizmos and globetrotters&#8217; &#8212; MVFN talk on March 21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/what-is-that-barbadian-bird.html" rel="bookmark" title="What is That &#8230; Barbadian Bird?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Barbadian-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Barbadian-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Barbadian-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is That &#8230; Barbadian Bird?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/what-is-that-barbadian-bird.html" rel="bookmark" title="What is That &#8230; Barbadian Bird?">What is That &#8230; Barbadian Bird?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cb498fc52955" data-td_block_id="td_uid_17_5cb498fc52955"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5cb498fc52955" data-td_block_id="td_uid_17_5cb498fc52955"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5cb498fc582bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_5cb498fc582bd" ><script>var block_td_uid_28_5cb498fc582bd = new tdBlock();
block_td_uid_28_5cb498fc582bd.id = "td_uid_28_5cb498fc582bd";
block_td_uid_28_5cb498fc582bd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5cb498fc582bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5cb498fc582bd_rand","tdc_css_class_style":"td_uid_28_5cb498fc582bd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5cb498fc582bd.td_column_number = "3";
block_td_uid_28_5cb498fc582bd.block_type = "td_block_mega_menu";
block_td_uid_28_5cb498fc582bd.post_count = "4";
block_td_uid_28_5cb498fc582bd.found_posts = "1432";
block_td_uid_28_5cb498fc582bd.header_color = "";
block_td_uid_28_5cb498fc582bd.ajax_pagination_infinite_stop = "";
block_td_uid_28_5cb498fc582bd.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_28_5cb498fc582bd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5cb498fc582bd" id="td_uid_29_5cb498fc5c0b7" data-td_block_id="td_uid_28_5cb498fc582bd" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_28_5cb498fc582bd"  id="td_uid_30_5cb498fc5c152" data-td_block_id="td_uid_28_5cb498fc582bd" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_28_5cb498fc582bd"  id="td_uid_31_5cb498fc5c1f1" data-td_block_id="td_uid_28_5cb498fc582bd" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_28_5cb498fc582bd"  id="td_uid_32_5cb498fc5c28b" data-td_block_id="td_uid_28_5cb498fc582bd" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_28_5cb498fc582bd"  id="td_uid_33_5cb498fc5c327" data-td_block_id="td_uid_28_5cb498fc582bd" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_28_5cb498fc582bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/agh-fairview-seeks-board-members-2.html" rel="bookmark" title="AGH/Fairview seeks board members"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AGH/Fairview seeks board members"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/agh-fairview-seeks-board-members-2.html" rel="bookmark" title="AGH/Fairview seeks board members">AGH/Fairview seeks board members</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/learn-about-making-easter-eggs-latvian-style-april-20.html" rel="bookmark" title="Learn about making Easter eggs Latvian style, April 20"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Latvian-eggs-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Latvian-eggs-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Latvian-eggs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn about making Easter eggs Latvian style, April 20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/learn-about-making-easter-eggs-latvian-style-april-20.html" rel="bookmark" title="Learn about making Easter eggs Latvian style, April 20">Learn about making Easter eggs Latvian style, April 20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/mayors-meet-for-maple-summit-at-fultons.html" rel="bookmark" title="Mayors meet for &#8216;Maple Summit&#8217; at Fulton&#8217;s"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/DDP79082-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/DDP79082-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/DDP79082-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayors meet for &#8216;Maple Summit&#8217; at Fulton&#8217;s"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/mayors-meet-for-maple-summit-at-fultons.html" rel="bookmark" title="Mayors meet for &#8216;Maple Summit&#8217; at Fulton&#8217;s">Mayors meet for &#8216;Maple Summit&#8217; at Fulton&#8217;s</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/ikea-likes-almonte-it-appears.html" rel="bookmark" title="IKEA likes Almonte, it appears"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/56337168_10216495676778077_316965249255211008_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/56337168_10216495676778077_316965249255211008_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/56337168_10216495676778077_316965249255211008_n-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/56337168_10216495676778077_316965249255211008_n-837x580.jpg 837w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IKEA likes Almonte, it appears"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/ikea-likes-almonte-it-appears.html" rel="bookmark" title="IKEA likes Almonte, it appears">IKEA likes Almonte, it appears</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5cb498fc582bd" data-td_block_id="td_uid_28_5cb498fc582bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5cb498fc582bd" data-td_block_id="td_uid_28_5cb498fc582bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5cb498fc5e042_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_34_5cb498fc5e042" ><script>var block_td_uid_34_5cb498fc5e042 = new tdBlock();
block_td_uid_34_5cb498fc5e042.id = "td_uid_34_5cb498fc5e042";
block_td_uid_34_5cb498fc5e042.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_34_5cb498fc5e042_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5cb498fc5e042_rand","tdc_css_class_style":"td_uid_34_5cb498fc5e042_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_34_5cb498fc5e042.td_column_number = "3";
block_td_uid_34_5cb498fc5e042.block_type = "td_block_mega_menu";
block_td_uid_34_5cb498fc5e042.post_count = "5";
block_td_uid_34_5cb498fc5e042.found_posts = "220";
block_td_uid_34_5cb498fc5e042.header_color = "";
block_td_uid_34_5cb498fc5e042.ajax_pagination_infinite_stop = "";
block_td_uid_34_5cb498fc5e042.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_34_5cb498fc5e042);
</script><div id=td_uid_34_5cb498fc5e042 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/a-different-sport-for-kids-and-adults-fencing.html" rel="bookmark" title="A different sport for kids (and adults) &#8212; fencing!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Fencing-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Fencing-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Fencing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A different sport for kids (and adults) &#8212; fencing!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/a-different-sport-for-kids-and-adults-fencing.html" rel="bookmark" title="A different sport for kids (and adults) &#8212; fencing!">A different sport for kids (and adults) &#8212; fencing!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/almontes-famous-left-right-curling-challenge.html" rel="bookmark" title="Almonte’s Famous Left-Right Curling Challenge"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte’s Famous Left-Right Curling Challenge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/almontes-famous-left-right-curling-challenge.html" rel="bookmark" title="Almonte’s Famous Left-Right Curling Challenge">Almonte’s Famous Left-Right Curling Challenge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/results-in-from-latest-senior-games.html" rel="bookmark" title="Results in from latest Senior Games"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/NLSGA-Silver-medal-bowling-winners-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/NLSGA-Silver-medal-bowling-winners-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/NLSGA-Silver-medal-bowling-winners-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Results in from latest Senior Games"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/results-in-from-latest-senior-games.html" rel="bookmark" title="Results in from latest Senior Games">Results in from latest Senior Games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/02/try-out-curling-at-open-fridays.html" rel="bookmark" title="Try out curling at &#8216;Open Fridays&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Curling-rock-blue-red-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Curling-rock-blue-red-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Curling-rock-blue-red-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Try out curling at &#8216;Open Fridays&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/02/try-out-curling-at-open-fridays.html" rel="bookmark" title="Try out curling at &#8216;Open Fridays&#8217;">Try out curling at &#8216;Open Fridays&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/02/adhs-basketball-team-tops-eossa-for-2nd-straight-year.html" rel="bookmark" title="ADHS basketball team tops EOSSA for 2nd straight year"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/02/P-01_P_BDO_ADHSWinsEOSSAABball_02212019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/02/P-01_P_BDO_ADHSWinsEOSSAABball_02212019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/02/P-01_P_BDO_ADHSWinsEOSSAABball_02212019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS basketball team tops EOSSA for 2nd straight year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/02/adhs-basketball-team-tops-eossa-for-2nd-straight-year.html" rel="bookmark" title="ADHS basketball team tops EOSSA for 2nd straight year">ADHS basketball team tops EOSSA for 2nd straight year</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5cb498fc5e042" data-td_block_id="td_uid_34_5cb498fc5e042"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5cb498fc5e042" data-td_block_id="td_uid_34_5cb498fc5e042"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://millstonenews.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Flooding closes Highway 29 at Pakenham</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-84630" class="post-84630 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Flooding closes Highway 29 at Pakenham</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-15T09:44:43+00:00" >April 15, 2019 - 9:44 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p>Heavy rain overnight has flooded a stretch of Highway 29 on the way into Pakenham, by the train bridge. A tweet from the OPP says the roads reopening time is unknown at present.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Hwy#29 at rail bridge going into Pakenham is closed this morning. Lots of rain from those crazy thunderstorms last night. <a href="https://t.co/RXZlT0RMUH">pic.twitter.com/RXZlT0RMUH</a></p>
<p>— David Pickett (@Caserocks69) <a href="https://twitter.com/Caserocks69/status/1117751090030604288?ref_src=twsrc%5Etfw">April 15, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">ROAD CLOSURE: County Rd 29 at Mcwatty Rd <a href="https://twitter.com/hashtag/Pakenham?src=hash&amp;ref_src=twsrc%5Etfw">#Pakenham</a> &#8211; Roadway CLOSED due to flooding. Reopening time unknown ^jp <a href="https://t.co/yuz0jGhQ2Y">pic.twitter.com/yuz0jGhQ2Y</a></p>
<p>— OPPCommunicationsER (@OPP_COMM_ER) <a href="https://twitter.com/OPP_COMM_ER/status/1117736902810120192?ref_src=twsrc%5Etfw">April 15, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F04%2Fflooding-closes-highway-29-at-pakenham.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Flooding+closes+Highway+29+at+Pakenham&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F04%2Fflooding-closes-highway-29-at-pakenham.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o.jpg&description=Flooding+closes+Highway+29+at+Pakenham" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Flooding+closes+Highway+29+at+Pakenham%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F04%2Fflooding-closes-highway-29-at-pakenham.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" data-text="Flooding closes Highway 29 at Pakenham" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html">Answers to Diana&#8217;s Quiz &#8211; April 13, 2019</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-04-15T09:44:43+00:00"><meta itemprop="dateModified" content="2019-04-15T09:49:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Flooding closes Highway 29 at Pakenham"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="808"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_36_5cb498fc64077_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_36_5cb498fc64077" ><script>var block_td_uid_36_5cb498fc64077 = new tdBlock();
block_td_uid_36_5cb498fc64077.id = "td_uid_36_5cb498fc64077";
block_td_uid_36_5cb498fc64077.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5cb498fc64077_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5cb498fc64077_rand","tdc_css_class_style":"td_uid_36_5cb498fc64077_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":84630,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_36_5cb498fc64077.td_column_number = "3";
block_td_uid_36_5cb498fc64077.block_type = "td_block_related_posts";
block_td_uid_36_5cb498fc64077.post_count = "3";
block_td_uid_36_5cb498fc64077.found_posts = "1217";
block_td_uid_36_5cb498fc64077.header_color = "";
block_td_uid_36_5cb498fc64077.ajax_pagination_infinite_stop = "";
block_td_uid_36_5cb498fc64077.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_36_5cb498fc64077);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_37_5cb498fc66c2e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_36_5cb498fc64077" href="#">RELATED ARTICLES</a><a id="td_uid_38_5cb498fc66c6b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_36_5cb498fc64077" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_36_5cb498fc64077 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/council-meeting-april-2-2019.html" rel="bookmark" title="Council Meeting &#8211; April 2, 2019"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council Meeting &#8211; April 2, 2019"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/council-meeting-april-2-2019.html" rel="bookmark" title="Council Meeting &#8211; April 2, 2019">Council Meeting &#8211; April 2, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/thief-steals-money-raised-for-first-responders-at-almonte-event.html" rel="bookmark" title="Thief steals money raised for first responders at Almonte event"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thief steals money raised for first responders at Almonte event"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/thief-steals-money-raised-for-first-responders-at-almonte-event.html" rel="bookmark" title="Thief steals money raised for first responders at Almonte event">Thief steals money raised for first responders at Almonte event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/council-selects-rickey-minnille-as-deputy-mayor.html" rel="bookmark" title="Council appoints Rickey Minnille deputy mayor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/audience-at-deputy-mayor-selection-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council appoints Rickey Minnille deputy mayor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/council-selects-rickey-minnille-as-deputy-mayor.html" rel="bookmark" title="Council appoints Rickey Minnille deputy mayor">Council appoints Rickey Minnille deputy mayor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5cb498fc64077" data-td_block_id="td_uid_36_5cb498fc64077"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5cb498fc64077" data-td_block_id="td_uid_36_5cb498fc64077"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_39_5cb498fc681e9_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5cb498fc681e9" ><script>var block_td_uid_39_5cb498fc681e9 = new tdBlock();
block_td_uid_39_5cb498fc681e9.id = "td_uid_39_5cb498fc681e9";
block_td_uid_39_5cb498fc681e9.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_5cb498fc681e9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_5cb498fc681e9_rand","tdc_css_class_style":"td_uid_39_5cb498fc681e9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_39_5cb498fc681e9.td_column_number = "1";
block_td_uid_39_5cb498fc681e9.block_type = "td_block_8";
block_td_uid_39_5cb498fc681e9.post_count = "8";
block_td_uid_39_5cb498fc681e9.found_posts = "9514";
block_td_uid_39_5cb498fc681e9.header_color = "";
block_td_uid_39_5cb498fc681e9.ajax_pagination_infinite_stop = "";
block_td_uid_39_5cb498fc681e9.max_num_pages = "1190";
tdBlocksArray.push(block_td_uid_39_5cb498fc681e9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_39_5cb498fc681e9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" rel="bookmark" title="Flooding closes Highway 29 at Pakenham"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/57071014_10156010646997115_4016278563358507008_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Flooding closes Highway 29 at Pakenham"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/flooding-closes-highway-29-at-pakenham.html" rel="bookmark" title="Flooding closes Highway 29 at Pakenham">Flooding closes Highway 29 at Pakenham</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T09:44:43+00:00" >April 15, 2019 - 9:44 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/answers-to-dianas-quiz-april-13-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 13, 2019">Answers to Diana&#8217;s Quiz &#8211; April 13, 2019</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T07:00:09+00:00" >April 15, 2019 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/david-drummond-obituary.html" rel="bookmark" title="David Drummond &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/Drummond-Dave-picture-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="David Drummond &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/david-drummond-obituary.html" rel="bookmark" title="David Drummond &#8212; obituary">David Drummond &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-14T18:15:53+00:00" >April 14, 2019 - 6:15 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/need-glasses-50-off-second-pair.html" rel="bookmark" title="Need glasses? 50% off second pair!"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/Spectacle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Need glasses? 50% off second pair!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/need-glasses-50-off-second-pair.html" rel="bookmark" title="Need glasses? 50% off second pair!">Need glasses? 50% off second pair!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T18:38:27+00:00" >April 13, 2019 - 6:38 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/mill-street-egg-hunt-april-20.html" rel="bookmark" title="Mill Street &#8216;egg hunt&#8217;, April 20"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/CM-AlmonteEasterHunt-Final-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mill Street &#8216;egg hunt&#8217;, April 20"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/mill-street-egg-hunt-april-20.html" rel="bookmark" title="Mill Street &#8216;egg hunt&#8217;, April 20">Mill Street &#8216;egg hunt&#8217;, April 20</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T18:00:26+00:00" >April 13, 2019 - 6:00 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/for-sale-antique-cradle-dough-box.html" rel="bookmark" title="FOR SALE: Antique cradle, dough box"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/unnamed-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/unnamed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/unnamed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: Antique cradle, dough box"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/for-sale-antique-cradle-dough-box.html" rel="bookmark" title="FOR SALE: Antique cradle, dough box">FOR SALE: Antique cradle, dough box</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T17:56:16+00:00" >April 13, 2019 - 5:56 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/woman-with-health-challenges-seeks-almonte-home-700-800-per-month.html" rel="bookmark" title="Woman with health challenges seeks Almonte home"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/10/Wanted-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Woman with health challenges seeks Almonte home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/woman-with-health-challenges-seeks-almonte-home-700-800-per-month.html" rel="bookmark" title="Woman with health challenges seeks Almonte home">Woman with health challenges seeks Almonte home</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T17:41:21+00:00" >April 13, 2019 - 5:41 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-13-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 13, 2019"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Diana&#8217;s Quiz &#8211; April 13, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/dianas-quiz-april-13-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 13, 2019">Diana&#8217;s Quiz &#8211; April 13, 2019</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T07:00:28+00:00" >April 13, 2019 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_40_5cb498fc83449_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,614</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">TheRealVeritas: </span><span class="dcl-latest-comments-message">Who is the author of the Financial Post article you linked to? "He is a&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/04/rally-on-climate-change-action-at-old-town-hall-april-16.html#comment-4422584295" title="April 14, 2019 - 3:30 pm" target="_blank">Rally on climate change action at Old Town Hall, April 16</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">John Edwards: </span><span class="dcl-latest-comments-message">Thanks for posting this, Theresa. The evidence of global warming is all around us, even&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/04/rally-on-climate-change-action-at-old-town-hall-april-16.html#comment-4419582460" title="April 12, 2019 - 2:56 am" target="_blank">Rally on climate change action at Old Town Hall, April 16</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Dave, I believe you have already commented on the Millstone with statements like these, which&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/04/rally-on-climate-change-action-at-old-town-hall-april-16.html#comment-4418998939" title="April 11, 2019 - 5:54 pm" target="_blank">Rally on climate change action at Old Town Hall, April 16</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Submission Guidelines</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Almonte Press Club                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5cb498fc85ec1
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"84630 https:\/\/millstonenews.com\/?p=84630","disqusShortname":"themillstone","disqusTitle":"Flooding closes Highway 29 at Pakenham","disqusUrl":"https:\/\/millstonenews.com\/2019\/04\/flooding-closes-highway-29-at-pakenham.html","postId":"84630"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cb498fc860bc">#main h3, #main h4, .td-page-content h3, .td-page-content h5 {
    letter-spacing: -0.3px !important;
}

h1, h4, h5 {
    letter-spacing: -0.3px !important;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.4px;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */
.td_block_16 .td_module_mx7  .entry-title{
    font-size: 19px  !important;
    line-height: 23px;
    font-weight:700
}

.td_module_mx4 .entry-title {
    font-size: 19px  !important;
    line-height: 23px;
    font-weight:700;
  
} 

.td_module_4 .entry-title {
    font-size: 26px;
    line-height: 32px;
    font-weight:800;  
    letter-spacing: -1px;
}

.iosSlider-col-2 .entry-title a{
    font-size: 34px;
    line-height: 40px;
    font-family: Playfair Display;
    font-weight:800;
text-shadow: 2px 2px 3px #444;
}

/* Billboard */
.td_module_10 .entry-title {
    font-size: 22px;
    line-height: 27px;
    margin-bottom: 5px;
    font-weight:700;
}

.td_module_10 {
    padding-bottom: 20px;
}


.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 800;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title {
    font-size: 16px;
    line-height: 21px;
    font-weight: 700;
    font-family: 'Open Sans';
    color: #333;
    letter-spacing: -0.2px;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:800 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 0 24px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Playfair Display";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-post-content p, .td-post-content li {
    font-size: 17.46px;
    line-height: 30px;
    letter-spacing: -0.1px;
    color: #000 !important;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Playfair Display;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:600;
    word-wrap: break-word;
    font-size: 42px;
    line-height: 52px;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

td, td p {
    
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}

.recent-post-slider h2.wp-post-title a{
    margin: 5px 0 !important;
    font-size:32px !important;
    line-height: 41px;
    font-weight:700;
    font-family: 'Playfair Display';
}


blockquote p {
    font-family: Playfair Display !important;
    text-transform: none !important;
    font-size:19px !important;
    line-height:30px !important;
    font-style:normal !important;
    color:#111 !important;
    padding:9px 0 !important;
    margin:0 !important;    
}

blockquote{

    margin:0 8% 10px 8%!important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.5) !important;
}

h5 {
    margin-bottom:15px;
}

.symple-box.red {
    font-family: Open Sans;
    font-size:20px;
    line-height:29px;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}



</textarea>
						<div id="td_live_css_uid_1_5cb498fc860bc" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cb498fc860bc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cb498fc860bc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>