<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/03/Dinner.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday Comments Feed" href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CPlayfair+Display%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"28c66cfc42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf' href='https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=83844' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F05%2Folde-tyme-country-dinner-dance-at-clayton-sunday.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F05%2Folde-tyme-country-dinner-dance-at-clayton-sunday.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"34bc3ed4f6","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/billboard",
                                "name": "The Billboard"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html",
                                "name": "Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-83844 single-format-standard symple-shortcodes  symple-shortcodes-responsive olde-tyme-country-dinner-dance-at-clayton-sunday global-block-template-9 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ceed6b679720_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5ceed6b679720" ><script>var block_td_uid_1_5ceed6b679720 = new tdBlock();
block_td_uid_1_5ceed6b679720.id = "td_uid_1_5ceed6b679720";
block_td_uid_1_5ceed6b679720.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ceed6b679720_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ceed6b679720_rand","tdc_css_class_style":"td_uid_1_5ceed6b679720_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ceed6b679720.td_column_number = "3";
block_td_uid_1_5ceed6b679720.block_type = "td_block_mega_menu";
block_td_uid_1_5ceed6b679720.post_count = "5";
block_td_uid_1_5ceed6b679720.found_posts = "142";
block_td_uid_1_5ceed6b679720.header_color = "";
block_td_uid_1_5ceed6b679720.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ceed6b679720.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5ceed6b679720);
</script><div id=td_uid_1_5ceed6b679720 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ceed6b679720" data-td_block_id="td_uid_1_5ceed6b679720"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ceed6b679720" data-td_block_id="td_uid_1_5ceed6b679720"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ceed6b67f1f6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5ceed6b67f1f6" ><script>var block_td_uid_2_5ceed6b67f1f6 = new tdBlock();
block_td_uid_2_5ceed6b67f1f6.id = "td_uid_2_5ceed6b67f1f6";
block_td_uid_2_5ceed6b67f1f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ceed6b67f1f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ceed6b67f1f6_rand","tdc_css_class_style":"td_uid_2_5ceed6b67f1f6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ceed6b67f1f6.td_column_number = "3";
block_td_uid_2_5ceed6b67f1f6.block_type = "td_block_mega_menu";
block_td_uid_2_5ceed6b67f1f6.post_count = "5";
block_td_uid_2_5ceed6b67f1f6.found_posts = "710";
block_td_uid_2_5ceed6b67f1f6.header_color = "";
block_td_uid_2_5ceed6b67f1f6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ceed6b67f1f6.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_2_5ceed6b67f1f6);
</script><div id=td_uid_2_5ceed6b67f1f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-25-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 25, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; May 25, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-25-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 25, 2019">Answers to Diana&#8217;s Quiz &#8211; May 25, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/dianas-quiz-may-25-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 25, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 25, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/dianas-quiz-may-25-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 25, 2019">Diana&#8217;s Quiz &#8211; May 25, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-18-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 18, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; May 18, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-18-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 18, 2019">Answers to Diana&#8217;s Quiz &#8211; May 18, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/dianas-quiz-may-18-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 18, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 18, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/dianas-quiz-may-18-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 18, 2019">Diana&#8217;s Quiz &#8211; May 18, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-11-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: May 11 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz: May 11 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/answers-to-dianas-quiz-may-11-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: May 11 2019">Answers to Diana&#8217;s Quiz: May 11 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ceed6b67f1f6" data-td_block_id="td_uid_2_5ceed6b67f1f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ceed6b67f1f6" data-td_block_id="td_uid_2_5ceed6b67f1f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ceed6b684e6b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5ceed6b684e6b" ><script>var block_td_uid_3_5ceed6b684e6b = new tdBlock();
block_td_uid_3_5ceed6b684e6b.id = "td_uid_3_5ceed6b684e6b";
block_td_uid_3_5ceed6b684e6b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ceed6b684e6b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ceed6b684e6b_rand","tdc_css_class_style":"td_uid_3_5ceed6b684e6b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ceed6b684e6b.td_column_number = "3";
block_td_uid_3_5ceed6b684e6b.block_type = "td_block_mega_menu";
block_td_uid_3_5ceed6b684e6b.post_count = "5";
block_td_uid_3_5ceed6b684e6b.found_posts = "785";
block_td_uid_3_5ceed6b684e6b.header_color = "";
block_td_uid_3_5ceed6b684e6b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ceed6b684e6b.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_3_5ceed6b684e6b);
</script><div id=td_uid_3_5ceed6b684e6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/for-sale-big-load-of-sewing-knitting-quilting-craft-supplies.html" rel="bookmark" title="FOR SALE: Big load of sewing, knitting, quilting, craft supplies"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/20190523_173654-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/20190523_173654-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/20190523_173654-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Big load of sewing, knitting, quilting, craft supplies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/for-sale-big-load-of-sewing-knitting-quilting-craft-supplies.html" rel="bookmark" title="FOR SALE: Big load of sewing, knitting, quilting, craft supplies">FOR SALE: Big load of sewing, knitting, quilting, craft supplies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/for-rent-renovated-3-br-townhouse-1800.html" rel="bookmark" title="FOR RENT: Renovated 3-br townhouse, $1,700"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/DSC_0495-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/DSC_0495-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/DSC_0495-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR RENT: Renovated 3-br townhouse, $1,700"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/for-rent-renovated-3-br-townhouse-1800.html" rel="bookmark" title="FOR RENT: Renovated 3-br townhouse, $1,700">FOR RENT: Renovated 3-br townhouse, $1,700</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/for-sale-red-fox-print.html" rel="bookmark" title="FOR SALE: Red fox print"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/image1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/image1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/05/image1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Red fox print"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/for-sale-red-fox-print.html" rel="bookmark" title="FOR SALE: Red fox print">FOR SALE: Red fox print</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/country-estate-sale-may-25-26.html" rel="bookmark" title="Country estate sale, May 25-26"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/2F76195E--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/2F76195E--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/2F76195E--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Country estate sale, May 25-26"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/country-estate-sale-may-25-26.html" rel="bookmark" title="Country estate sale, May 25-26">Country estate sale, May 25-26</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/dust-off-the-strings-guitar-workshop.html" rel="bookmark" title="Dust Off the Strings: Guitar Workshop"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Guitar-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Guitar-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Guitar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dust Off the Strings: Guitar Workshop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/dust-off-the-strings-guitar-workshop.html" rel="bookmark" title="Dust Off the Strings: Guitar Workshop">Dust Off the Strings: Guitar Workshop</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ceed6b684e6b" data-td_block_id="td_uid_3_5ceed6b684e6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ceed6b684e6b" data-td_block_id="td_uid_3_5ceed6b684e6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ceed6b6900b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5ceed6b6900b6" ><script>var block_td_uid_4_5ceed6b6900b6 = new tdBlock();
block_td_uid_4_5ceed6b6900b6.id = "td_uid_4_5ceed6b6900b6";
block_td_uid_4_5ceed6b6900b6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ceed6b6900b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ceed6b6900b6_rand","tdc_css_class_style":"td_uid_4_5ceed6b6900b6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5ceed6b6900b6.td_column_number = "3";
block_td_uid_4_5ceed6b6900b6.block_type = "td_block_mega_menu";
block_td_uid_4_5ceed6b6900b6.post_count = "4";
block_td_uid_4_5ceed6b6900b6.found_posts = "1403";
block_td_uid_4_5ceed6b6900b6.header_color = "";
block_td_uid_4_5ceed6b6900b6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ceed6b6900b6.max_num_pages = "351";
tdBlocksArray.push(block_td_uid_4_5ceed6b6900b6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5ceed6b6900b6" id="td_uid_5_5ceed6b696450" data-td_block_id="td_uid_4_5ceed6b6900b6" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5ceed6b6900b6"  id="td_uid_6_5ceed6b69652d" data-td_block_id="td_uid_4_5ceed6b6900b6" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5ceed6b6900b6"  id="td_uid_7_5ceed6b6965f2" data-td_block_id="td_uid_4_5ceed6b6900b6" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5ceed6b6900b6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/message-from-the-mayor-after-the-floods.html" rel="bookmark" title="Message from the Mayor: After the floods"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/58462548_1830334063735469_4996045626748698624_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/58462548_1830334063735469_4996045626748698624_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/58462548_1830334063735469_4996045626748698624_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Message from the Mayor: After the floods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/message-from-the-mayor-after-the-floods.html" rel="bookmark" title="Message from the Mayor: After the floods">Message from the Mayor: After the floods</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/mayor-lowry-responds-to-area-flooding.html" rel="bookmark" title="Mayor Lowry responds to area flooding"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Flood-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Flood-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Flood-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry responds to area flooding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/mayor-lowry-responds-to-area-flooding.html" rel="bookmark" title="Mayor Lowry responds to area flooding">Mayor Lowry responds to area flooding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/mvca-warns-of-severe-flooding-across-mississippi-rivershed.html" rel="bookmark" title="MVCA warns of &#8216;severe flooding&#8217; across Mississippi rivershed"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Ark-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Ark-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Ark-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MVCA warns of &#8216;severe flooding&#8217; across Mississippi rivershed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/mvca-warns-of-severe-flooding-across-mississippi-rivershed.html" rel="bookmark" title="MVCA warns of &#8216;severe flooding&#8217; across Mississippi rivershed">MVCA warns of &#8216;severe flooding&#8217; across Mississippi rivershed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/04/water-still-rising-warns-mvca.html" rel="bookmark" title="Water still rising, warns MVCA"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Paken-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Paken-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Paken-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Water still rising, warns MVCA"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/04/water-still-rising-warns-mvca.html" rel="bookmark" title="Water still rising, warns MVCA">Water still rising, warns MVCA</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ceed6b6900b6" data-td_block_id="td_uid_4_5ceed6b6900b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ceed6b6900b6" data-td_block_id="td_uid_4_5ceed6b6900b6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ceed6b699360_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5ceed6b699360" ><script>var block_td_uid_8_5ceed6b699360 = new tdBlock();
block_td_uid_8_5ceed6b699360.id = "td_uid_8_5ceed6b699360";
block_td_uid_8_5ceed6b699360.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ceed6b699360_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ceed6b699360_rand","tdc_css_class_style":"td_uid_8_5ceed6b699360_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ceed6b699360.td_column_number = "3";
block_td_uid_8_5ceed6b699360.block_type = "td_block_mega_menu";
block_td_uid_8_5ceed6b699360.post_count = "5";
block_td_uid_8_5ceed6b699360.found_posts = "1799";
block_td_uid_8_5ceed6b699360.header_color = "";
block_td_uid_8_5ceed6b699360.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ceed6b699360.max_num_pages = "360";
tdBlocksArray.push(block_td_uid_8_5ceed6b699360);
</script><div id=td_uid_8_5ceed6b699360 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday">Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Hymn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sings hymns and songs at St. Paul&#8217;s, June 9"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9">Sings hymns and songs at St. Paul&#8217;s, June 9</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/Crank-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/Crank-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/Crank-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gentle reminder re submissions: flyers make me cranky"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky">Gentle reminder re submissions: flyers make me cranky</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Monarch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lanark-native plant sale, Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday">Lanark-native plant sale, Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/hub-hospice-agm-welcomes-guest-speaker-tara-cohen.html" rel="bookmark" title="Hub Hospice AGM welcomes guest speaker Tara Cohen"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hospice-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hospice-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Hospice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hub Hospice AGM welcomes guest speaker Tara Cohen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/hub-hospice-agm-welcomes-guest-speaker-tara-cohen.html" rel="bookmark" title="Hub Hospice AGM welcomes guest speaker Tara Cohen">Hub Hospice AGM welcomes guest speaker Tara Cohen</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ceed6b699360" data-td_block_id="td_uid_8_5ceed6b699360"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ceed6b699360" data-td_block_id="td_uid_8_5ceed6b699360"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ceed6b6a3b23_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5ceed6b6a3b23" ><script>var block_td_uid_9_5ceed6b6a3b23 = new tdBlock();
block_td_uid_9_5ceed6b6a3b23.id = "td_uid_9_5ceed6b6a3b23";
block_td_uid_9_5ceed6b6a3b23.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ceed6b6a3b23_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ceed6b6a3b23_rand","tdc_css_class_style":"td_uid_9_5ceed6b6a3b23_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ceed6b6a3b23.td_column_number = "3";
block_td_uid_9_5ceed6b6a3b23.block_type = "td_block_mega_menu";
block_td_uid_9_5ceed6b6a3b23.post_count = "4";
block_td_uid_9_5ceed6b6a3b23.found_posts = "651";
block_td_uid_9_5ceed6b6a3b23.header_color = "";
block_td_uid_9_5ceed6b6a3b23.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ceed6b6a3b23.max_num_pages = "163";
tdBlocksArray.push(block_td_uid_9_5ceed6b6a3b23);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5ceed6b6a3b23" id="td_uid_10_5ceed6b6a721b" data-td_block_id="td_uid_9_5ceed6b6a3b23" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5ceed6b6a3b23"  id="td_uid_11_5ceed6b6a72f8" data-td_block_id="td_uid_9_5ceed6b6a3b23" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5ceed6b6a3b23 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/doug-fleming-obituary.html" rel="bookmark" title="Doug Fleming &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Fleming-Doug.-oval-2019-002-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Fleming-Doug.-oval-2019-002-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Fleming-Doug.-oval-2019-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doug Fleming &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/doug-fleming-obituary.html" rel="bookmark" title="Doug Fleming &#8212; obituary">Doug Fleming &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/peter-jeffery-obituary.html" rel="bookmark" title="Peter Jeffery &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Jeffery-REVISED-picture-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Jeffery-REVISED-picture-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Jeffery-REVISED-picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peter Jeffery &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/peter-jeffery-obituary.html" rel="bookmark" title="Peter Jeffery &#8212; obituary">Peter Jeffery &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/paul-hammond-obituary.html" rel="bookmark" title="Raymond Hammond &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hammond-Ray-6-5-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hammond-Ray-6-5-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Hammond-Ray-6-5-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Raymond Hammond &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/paul-hammond-obituary.html" rel="bookmark" title="Raymond Hammond &#8212; obituary">Raymond Hammond &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/linda-mcglynn-obituary.html" rel="bookmark" title="Linda McGlynn &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/mcglynn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/mcglynn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/mcglynn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Linda McGlynn &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/linda-mcglynn-obituary.html" rel="bookmark" title="Linda McGlynn &#8212; obituary">Linda McGlynn &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ceed6b6a3b23" data-td_block_id="td_uid_9_5ceed6b6a3b23"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ceed6b6a3b23" data-td_block_id="td_uid_9_5ceed6b6a3b23"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ceed6b6aa8b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5ceed6b6aa8b0" ><script>var block_td_uid_12_5ceed6b6aa8b0 = new tdBlock();
block_td_uid_12_5ceed6b6aa8b0.id = "td_uid_12_5ceed6b6aa8b0";
block_td_uid_12_5ceed6b6aa8b0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ceed6b6aa8b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ceed6b6aa8b0_rand","tdc_css_class_style":"td_uid_12_5ceed6b6aa8b0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ceed6b6aa8b0.td_column_number = "3";
block_td_uid_12_5ceed6b6aa8b0.block_type = "td_block_mega_menu";
block_td_uid_12_5ceed6b6aa8b0.post_count = "4";
block_td_uid_12_5ceed6b6aa8b0.found_posts = "917";
block_td_uid_12_5ceed6b6aa8b0.header_color = "";
block_td_uid_12_5ceed6b6aa8b0.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ceed6b6aa8b0.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_12_5ceed6b6aa8b0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ceed6b6aa8b0" id="td_uid_13_5ceed6b6aeff5" data-td_block_id="td_uid_12_5ceed6b6aa8b0" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5ceed6b6aa8b0"  id="td_uid_14_5ceed6b6af0da" data-td_block_id="td_uid_12_5ceed6b6aa8b0" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5ceed6b6aa8b0"  id="td_uid_15_5ceed6b6af1cd" data-td_block_id="td_uid_12_5ceed6b6aa8b0" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5ceed6b6aa8b0"  id="td_uid_16_5ceed6b6af2b3" data-td_block_id="td_uid_12_5ceed6b6aa8b0" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_12_5ceed6b6aa8b0"  id="td_uid_17_5ceed6b6af3a1" data-td_block_id="td_uid_12_5ceed6b6aa8b0" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5ceed6b6aa8b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/a-tribute-to-doug-fleming.html" rel="bookmark" title="A tribute to Doug Fleming"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Doug-1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Doug-1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Doug-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A tribute to Doug Fleming"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/a-tribute-to-doug-fleming.html" rel="bookmark" title="A tribute to Doug Fleming">A tribute to Doug Fleming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/the-greatest-game-on-earth-a-john-dunn-story.html" rel="bookmark" title="The Greatest Game on Earth: a John Dunn story"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Lanark-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Lanark-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Lanark-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Greatest Game on Earth: a John Dunn story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/the-greatest-game-on-earth-a-john-dunn-story.html" rel="bookmark" title="The Greatest Game on Earth: a John Dunn story">The Greatest Game on Earth: a John Dunn story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/a-day-at-the-library.html" rel="bookmark" title="A day at the Library"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/returns-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/returns-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/returns-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A day at the Library"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/a-day-at-the-library.html" rel="bookmark" title="A day at the Library">A day at the Library</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/library-left-reeling-after-50-cut-in-support-from-province.html" rel="bookmark" title="Library left reeling after 50% cut in support from province"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Lib-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Lib-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Lib-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Library left reeling after 50% cut in support from province"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/library-left-reeling-after-50-cut-in-support-from-province.html" rel="bookmark" title="Library left reeling after 50% cut in support from province">Library left reeling after 50% cut in support from province</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ceed6b6aa8b0" data-td_block_id="td_uid_12_5ceed6b6aa8b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ceed6b6aa8b0" data-td_block_id="td_uid_12_5ceed6b6aa8b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ceed6b6b2d4c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5ceed6b6b2d4c" ><script>var block_td_uid_18_5ceed6b6b2d4c = new tdBlock();
block_td_uid_18_5ceed6b6b2d4c.id = "td_uid_18_5ceed6b6b2d4c";
block_td_uid_18_5ceed6b6b2d4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ceed6b6b2d4c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ceed6b6b2d4c_rand","tdc_css_class_style":"td_uid_18_5ceed6b6b2d4c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5ceed6b6b2d4c.td_column_number = "3";
block_td_uid_18_5ceed6b6b2d4c.block_type = "td_block_mega_menu";
block_td_uid_18_5ceed6b6b2d4c.post_count = "4";
block_td_uid_18_5ceed6b6b2d4c.found_posts = "609";
block_td_uid_18_5ceed6b6b2d4c.header_color = "";
block_td_uid_18_5ceed6b6b2d4c.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ceed6b6b2d4c.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_18_5ceed6b6b2d4c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c" id="td_uid_19_5ceed6b6b6d09" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_20_5ceed6b6b6dec" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_21_5ceed6b6b6ede" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_22_5ceed6b6b6fc1" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_23_5ceed6b6b70a6" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_24_5ceed6b6b7161" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_25_5ceed6b6b7243" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_26_5ceed6b6b7328" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_27_5ceed6b6b7418" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_18_5ceed6b6b2d4c"  id="td_uid_28_5ceed6b6b74fe" data-td_block_id="td_uid_18_5ceed6b6b2d4c" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_18_5ceed6b6b2d4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/turkey-vulture-times-two.html" rel="bookmark" title="Turkey vulture times two"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/IMG_1102-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/IMG_1102-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/IMG_1102-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey vulture times two"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/turkey-vulture-times-two.html" rel="bookmark" title="Turkey vulture times two">Turkey vulture times two</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/what-is-that-staring-at-us.html" rel="bookmark" title="What Is That … Staring At Us?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Staring-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Staring-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Staring-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Staring At Us?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/what-is-that-staring-at-us.html" rel="bookmark" title="What Is That … Staring At Us?">What Is That … Staring At Us?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/update-on-pollinator-pilot-and-wild-parsnip-spraying.html" rel="bookmark" title="Update on pollinator pilot and wild parsnip spraying"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Bee-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Bee-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Bee-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update on pollinator pilot and wild parsnip spraying"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/update-on-pollinator-pilot-and-wild-parsnip-spraying.html" rel="bookmark" title="Update on pollinator pilot and wild parsnip spraying">Update on pollinator pilot and wild parsnip spraying</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/work-bee-for-the-bees-may-18-9-12.html" rel="bookmark" title="Work bee for the bees! May 18, 9-12"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Scott-Sigurdson-w-Susan-Brown-background-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Scott-Sigurdson-w-Susan-Brown-background-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Scott-Sigurdson-w-Susan-Brown-background-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Work bee for the bees! May 18, 9-12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/work-bee-for-the-bees-may-18-9-12.html" rel="bookmark" title="Work bee for the bees! May 18, 9-12">Work bee for the bees! May 18, 9-12</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ceed6b6b2d4c" data-td_block_id="td_uid_18_5ceed6b6b2d4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ceed6b6b2d4c" data-td_block_id="td_uid_18_5ceed6b6b2d4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ceed6b6bb2e8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5ceed6b6bb2e8" ><script>var block_td_uid_29_5ceed6b6bb2e8 = new tdBlock();
block_td_uid_29_5ceed6b6bb2e8.id = "td_uid_29_5ceed6b6bb2e8";
block_td_uid_29_5ceed6b6bb2e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5ceed6b6bb2e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5ceed6b6bb2e8_rand","tdc_css_class_style":"td_uid_29_5ceed6b6bb2e8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5ceed6b6bb2e8.td_column_number = "3";
block_td_uid_29_5ceed6b6bb2e8.block_type = "td_block_mega_menu";
block_td_uid_29_5ceed6b6bb2e8.post_count = "4";
block_td_uid_29_5ceed6b6bb2e8.found_posts = "1458";
block_td_uid_29_5ceed6b6bb2e8.header_color = "";
block_td_uid_29_5ceed6b6bb2e8.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ceed6b6bb2e8.max_num_pages = "365";
tdBlocksArray.push(block_td_uid_29_5ceed6b6bb2e8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ceed6b6bb2e8" id="td_uid_30_5ceed6b6c2c19" data-td_block_id="td_uid_29_5ceed6b6bb2e8" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_29_5ceed6b6bb2e8"  id="td_uid_31_5ceed6b6c2d31" data-td_block_id="td_uid_29_5ceed6b6bb2e8" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_29_5ceed6b6bb2e8"  id="td_uid_32_5ceed6b6c2e65" data-td_block_id="td_uid_29_5ceed6b6bb2e8" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_29_5ceed6b6bb2e8"  id="td_uid_33_5ceed6b6c2f91" data-td_block_id="td_uid_29_5ceed6b6bb2e8" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_29_5ceed6b6bb2e8"  id="td_uid_34_5ceed6b6c30ba" data-td_block_id="td_uid_29_5ceed6b6bb2e8" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_29_5ceed6b6bb2e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html" rel="bookmark" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html" rel="bookmark" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf">Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/creative-local-designer-comes-up-with-creative-fundraiser.html" rel="bookmark" title="Creative local designer comes up with creative fundraiser"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Judy-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Judy-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Judy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creative local designer comes up with creative fundraiser"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/creative-local-designer-comes-up-with-creative-fundraiser.html" rel="bookmark" title="Creative local designer comes up with creative fundraiser">Creative local designer comes up with creative fundraiser</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/report-on-the-may-21-council-meeting.html" rel="bookmark" title="Report on the May 21 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on the May 21 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/report-on-the-may-21-council-meeting.html" rel="bookmark" title="Report on the May 21 Council meeting">Report on the May 21 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/civitan-early-bird-lottery-winner-wins-again.html" rel="bookmark" title="Civitan Early Bird lottery winner wins again"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Lottery-Winner-810058-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Lottery-Winner-810058-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Lottery-Winner-810058-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Civitan Early Bird lottery winner wins again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/civitan-early-bird-lottery-winner-wins-again.html" rel="bookmark" title="Civitan Early Bird lottery winner wins again">Civitan Early Bird lottery winner wins again</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ceed6b6bb2e8" data-td_block_id="td_uid_29_5ceed6b6bb2e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ceed6b6bb2e8" data-td_block_id="td_uid_29_5ceed6b6bb2e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5ceed6b6c6af6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5ceed6b6c6af6" ><script>var block_td_uid_35_5ceed6b6c6af6 = new tdBlock();
block_td_uid_35_5ceed6b6c6af6.id = "td_uid_35_5ceed6b6c6af6";
block_td_uid_35_5ceed6b6c6af6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5ceed6b6c6af6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5ceed6b6c6af6_rand","tdc_css_class_style":"td_uid_35_5ceed6b6c6af6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5ceed6b6c6af6.td_column_number = "3";
block_td_uid_35_5ceed6b6c6af6.block_type = "td_block_mega_menu";
block_td_uid_35_5ceed6b6c6af6.post_count = "5";
block_td_uid_35_5ceed6b6c6af6.found_posts = "223";
block_td_uid_35_5ceed6b6c6af6.header_color = "";
block_td_uid_35_5ceed6b6c6af6.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ceed6b6c6af6.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_35_5ceed6b6c6af6);
</script><div id=td_uid_35_5ceed6b6c6af6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/north-lanark-senior-summer-games-results.html" rel="bookmark" title="North Lanark Senior Summer Games results"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Bowling-Gold-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Bowling-Gold-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Bowling-Gold-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Lanark Senior Summer Games results"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/north-lanark-senior-summer-games-results.html" rel="bookmark" title="North Lanark Senior Summer Games results">North Lanark Senior Summer Games results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/lawn-bowling-club-open-house-june-8.html" rel="bookmark" title="Lawn bowling club open house, June 8"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Lawn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Lawn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Lawn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lawn bowling club open house, June 8"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/lawn-bowling-club-open-house-june-8.html" rel="bookmark" title="Lawn bowling club open house, June 8">Lawn bowling club open house, June 8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/open-house-at-almonte-tennis-club.html" rel="bookmark" title="Open house at Almonte Tennis Club, May 25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Tennis-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Tennis-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Tennis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open house at Almonte Tennis Club, May 25"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/open-house-at-almonte-tennis-club.html" rel="bookmark" title="Open house at Almonte Tennis Club, May 25">Open house at Almonte Tennis Club, May 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/a-different-sport-for-kids-and-adults-fencing.html" rel="bookmark" title="A different sport for kids (and adults) &#8212; fencing!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Fencing-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Fencing-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Fencing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A different sport for kids (and adults) &#8212; fencing!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/a-different-sport-for-kids-and-adults-fencing.html" rel="bookmark" title="A different sport for kids (and adults) &#8212; fencing!">A different sport for kids (and adults) &#8212; fencing!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/03/almontes-famous-left-right-curling-challenge.html" rel="bookmark" title="Almonte’s Famous Left-Right Curling Challenge"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Curl-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte’s Famous Left-Right Curling Challenge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/03/almontes-famous-left-right-curling-challenge.html" rel="bookmark" title="Almonte’s Famous Left-Right Curling Challenge">Almonte’s Famous Left-Right Curling Challenge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5ceed6b6c6af6" data-td_block_id="td_uid_35_5ceed6b6c6af6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5ceed6b6c6af6" data-td_block_id="td_uid_35_5ceed6b6c6af6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Billboard" class="entry-crumb" href="https://millstonenews.com/category/billboard">The Billboard</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-83844" class="post-83844 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/billboard">The Billboard</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-29T12:30:38+00:00" >May 29, 2019 - 12:30 pm</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div dir="ltr">
<h5 dir="auto"><strong>Don’t forget to stop by the Clayton Community Centre on Sun, June 2, for our OLDE TYME COUNTRY DINNER &amp; DANCE.</strong></h5>
<p><img class="alignnone size-full wp-image-83845" src="https://millstonenews.com/wp-content/uploads/2019/03/Dinner.jpg" alt="" width="750" height="501" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Dinner.jpg 750w, https://millstonenews.com/wp-content/uploads/2019/03/Dinner-696x465.jpg 696w, https://millstonenews.com/wp-content/uploads/2019/03/Dinner-629x420.jpg 629w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<div dir="auto">
<p>Come on out and spend the afternoon with your friends in Clayton, listening &amp; dancing to some good old country music played by local musicians from the surrounding areas.</p>
<p><strong>Everyone welcome.</strong></p>
<p>Doors open from 2 pm to 6 pm<br />
Bar available from 2 pm<br />
Supper served @ 5 pm</p>
<p>We will be serving a delicious home cooked meal with veggies, salads, dessert, coffee &amp; tea all included as well.</p>
<ul>
<li>Adults $13</li>
<li>Children 6-10 $6</li>
<li>Kids under 5 are FREE</li>
<li>Musicians are FREE</li>
</ul>
<p>Proceeds from this event help to cover the cost of monthly overhead at our Community Centre. A huge thank you to our dedicated volunteers who give of their time and work hard to make this event a success.</p>
<p>We thank all our guests for their support and look forward to seeing everyone again this month!</p>
<p>For more information email claytonhall@storm.ca or contact Christine @ 613-256-0740.</p>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F05%2Folde-tyme-country-dinner-dance-at-clayton-sunday.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Olde+Tyme+Country+Dinner+%26+Dance+at+Clayton%2C+Sunday&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F05%2Folde-tyme-country-dinner-dance-at-clayton-sunday.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/03/Dinner.jpg&description=Olde+Tyme+Country+Dinner+%26+Dance+at+Clayton%2C+Sunday" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Olde+Tyme+Country+Dinner+%26+Dance+at+Clayton%2C+Sunday%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F05%2Folde-tyme-country-dinner-dance-at-clayton-sunday.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" data-text="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html">Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-05-29T12:30:38+00:00"><meta itemprop="dateModified" content="2019-05-27T18:45:57-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Olde Tyme Country Dinner &amp; Dance at Clayton, Sunday"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/03/Dinner.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="501"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5ceed6b6d1746_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5ceed6b6d1746" ><script>var block_td_uid_37_5ceed6b6d1746 = new tdBlock();
block_td_uid_37_5ceed6b6d1746.id = "td_uid_37_5ceed6b6d1746";
block_td_uid_37_5ceed6b6d1746.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5ceed6b6d1746_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5ceed6b6d1746_rand","tdc_css_class_style":"td_uid_37_5ceed6b6d1746_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":83844,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5ceed6b6d1746.td_column_number = "3";
block_td_uid_37_5ceed6b6d1746.block_type = "td_block_related_posts";
block_td_uid_37_5ceed6b6d1746.post_count = "3";
block_td_uid_37_5ceed6b6d1746.found_posts = "1798";
block_td_uid_37_5ceed6b6d1746.header_color = "";
block_td_uid_37_5ceed6b6d1746.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ceed6b6d1746.max_num_pages = "600";
tdBlocksArray.push(block_td_uid_37_5ceed6b6d1746);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5ceed6b6d9195" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5ceed6b6d1746" href="#">RELATED ARTICLES</a><a id="td_uid_39_5ceed6b6d91e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5ceed6b6d1746" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5ceed6b6d1746 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Hymn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sings hymns and songs at St. Paul&#8217;s, June 9"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9">Sings hymns and songs at St. Paul&#8217;s, June 9</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/Crank-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/Crank-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/Crank-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gentle reminder re submissions: flyers make me cranky"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky">Gentle reminder re submissions: flyers make me cranky</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/05/Monarch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lanark-native plant sale, Saturday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday">Lanark-native plant sale, Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ceed6b6d1746" data-td_block_id="td_uid_37_5ceed6b6d1746"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ceed6b6d1746" data-td_block_id="td_uid_37_5ceed6b6d1746"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5ceed6b6dc6a0_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5ceed6b6dc6a0" ><script>var block_td_uid_40_5ceed6b6dc6a0 = new tdBlock();
block_td_uid_40_5ceed6b6dc6a0.id = "td_uid_40_5ceed6b6dc6a0";
block_td_uid_40_5ceed6b6dc6a0.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5ceed6b6dc6a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5ceed6b6dc6a0_rand","tdc_css_class_style":"td_uid_40_5ceed6b6dc6a0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5ceed6b6dc6a0.td_column_number = "1";
block_td_uid_40_5ceed6b6dc6a0.block_type = "td_block_8";
block_td_uid_40_5ceed6b6dc6a0.post_count = "8";
block_td_uid_40_5ceed6b6dc6a0.found_posts = "9676";
block_td_uid_40_5ceed6b6dc6a0.header_color = "";
block_td_uid_40_5ceed6b6dc6a0.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ceed6b6dc6a0.max_num_pages = "1210";
tdBlocksArray.push(block_td_uid_40_5ceed6b6dc6a0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5ceed6b6dc6a0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/03/Dinner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday">Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T12:30:38+00:00" >May 29, 2019 - 12:30 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html" rel="bookmark" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Chicken-Thighs-with-Chorizo.-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/chicken-thighs-with-chorizo-spring-onions-and-rice-pilaf.html" rel="bookmark" title="Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf">Chicken Thighs with Chorizo, Spring Onions and Rice Pilaf</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T07:00:24+00:00" >May 29, 2019 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/creative-local-designer-comes-up-with-creative-fundraiser.html" rel="bookmark" title="Creative local designer comes up with creative fundraiser"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Judy-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Judy-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Judy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Creative local designer comes up with creative fundraiser"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/creative-local-designer-comes-up-with-creative-fundraiser.html" rel="bookmark" title="Creative local designer comes up with creative fundraiser">Creative local designer comes up with creative fundraiser</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T17:39:46+00:00" >May 28, 2019 - 5:39 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hymn-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Hymn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sings hymns and songs at St. Paul&#8217;s, June 9"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/sings-hymns-and-songs-at-st-pauls-june-9.html" rel="bookmark" title="Sings hymns and songs at St. Paul&#8217;s, June 9">Sings hymns and songs at St. Paul&#8217;s, June 9</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T07:12:46+00:00" >May 28, 2019 - 7:12 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/Crank-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/Crank-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/08/Crank-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gentle reminder re submissions: flyers make me cranky"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/gentle-reminder-re-submissions-flyers-make-me-cranky.html" rel="bookmark" title="Gentle reminder re submissions: flyers make me cranky">Gentle reminder re submissions: flyers make me cranky</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T19:23:00+00:00" >May 27, 2019 - 7:23 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Monarch-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Monarch-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lanark-native plant sale, Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html" rel="bookmark" title="Lanark-native plant sale, Saturday">Lanark-native plant sale, Saturday</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T18:36:29+00:00" >May 27, 2019 - 6:36 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/hub-hospice-agm-welcomes-guest-speaker-tara-cohen.html" rel="bookmark" title="Hub Hospice AGM welcomes guest speaker Tara Cohen"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Hospice-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Hospice-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Hospice-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hub Hospice AGM welcomes guest speaker Tara Cohen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/hub-hospice-agm-welcomes-guest-speaker-tara-cohen.html" rel="bookmark" title="Hub Hospice AGM welcomes guest speaker Tara Cohen">Hub Hospice AGM welcomes guest speaker Tara Cohen</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T17:24:46+00:00" >May 27, 2019 - 5:24 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/05/anne-of-green-gables-at-cornerstone-june-4-6.html" rel="bookmark" title="&#8216;Anne of Green Gables&#8217; at Cornerstone, June 4-6"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/05/Anne-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/05/Anne-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/05/Anne-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Anne of Green Gables&#8217; at Cornerstone, June 4-6"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/05/anne-of-green-gables-at-cornerstone-june-4-6.html" rel="bookmark" title="&#8216;Anne of Green Gables&#8217; at Cornerstone, June 4-6">&#8216;Anne of Green Gables&#8217; at Cornerstone, June 4-6</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T17:24:30+00:00" >May 27, 2019 - 5:24 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5ceed6b708477_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,652</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">TheRealVeritas: </span><span class="dcl-latest-comments-message">Hummm.... do I understand this correctly, Councillor Maydan claimed that she received many emails in&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/05/promises-broken.html#comment-4480423143" title="May 28, 2019 - 9:10 pm" target="_blank">Promises broken</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Fred Schueler: </span><span class="dcl-latest-comments-message">Is that Monarch on invasive alien Spotted Knapweed?</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/05/lanark-native-plant-sale-saturday.html#comment-4479372409" title="May 28, 2019 - 2:06 am" target="_blank">Lanark-native plant sale, Saturday</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Terri, I know that filling the Deputy Mayor position is a done deal, but Shaun's&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/05/promises-broken.html#comment-4478867695" title="May 27, 2019 - 5:16 pm" target="_blank">Promises broken</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-54362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54362"><a href="https://millstonenews.com/contact-us">Submission Guidelines</a></li>
<li id="menu-item-54363" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54363"><a href="https://millstonenews.com/about-us">About Us</a></li>
<li id="menu-item-54364" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54364"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Almonte Press Club                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5ceed6b70c184
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"83844 https:\/\/millstonenews.com\/?p=83844","disqusShortname":"themillstone","disqusTitle":"Olde Tyme Country Dinner & Dance at Clayton, Sunday","disqusUrl":"https:\/\/millstonenews.com\/2019\/05\/olde-tyme-country-dinner-dance-at-clayton-sunday.html","postId":"83844"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ceed6b70c439">#main h3, #main h4, .td-page-content h3, .td-page-content h5 {
    letter-spacing: -0.3px !important;
}

h1, h5 {
    letter-spacing: -0.15px !important;
}

h4 {
    letter-spacing: -0.3px !important;
    line-height: 1.6 !important;
}

h5 {
    letter-spacing: -0.3px !important;
    line-height: 1.6 !important;
}

.td-post-content p, .td-post-content li {
    font-size: 17px;
    line-height: 1.8;

    color: #000 !important;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.6px;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */
.td_block_16 .td_module_mx7  .entry-title{
    font-size: 18px  !important;
    line-height: 23px;
    font-weight:700
}

.td_module_mx4 .entry-title {
    font-size: 18px  !important;
    font-family: 'Open Sans';
    line-height: 23px;
    font-weight:700;
} 

.td_module_4 .entry-title {
    font-size: 1.9em;
    line-height: 1.2em;
    font-weight:700;  
    letter-spacing: -0.4px;
}

.iosSlider-col-2 .entry-title a{
    font-size: 34px;
    line-height: 40px;
    font-family: Playfair Display;
    font-weight:800;
text-shadow: 2px 2px 3px #444;
}

/* Billboard */
.td_module_10 .entry-title {
    font-size: 22px;
    line-height: 27px;
    margin-bottom: 5px;
    font-weight:700;
}

.td_module_10 {
    padding-bottom: 20px;
}


.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 800;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 16px;
    line-height: 21px;
    font-weight: 700;
    font-family: 'Open Sans';
    color: #333;
    letter-spacing: -0.4px;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:800 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 14px 14px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Playfair Display";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}


.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Playfair Display;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:600;
    word-wrap: break-word;
    font-size: 42px;
    line-height: 52px;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

td, td p {
    
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}

.recent-post-slider h2.wp-post-title a{
    margin: 5px 0 !important;
    font-size:32px !important;
    line-height: 41px;
    font-weight:700;
    font-family: 'Playfair Display';
}


blockquote p {
    font-family: Playfair Display !important;
    text-transform: none !important;
    font-size:19px !important;
    line-height:30px !important;
    font-style:normal !important;
    color:#111 !important;
    padding:9px 0 !important;
    margin:0 !important;    
}

blockquote{

    margin:0 8% 10px 8%!important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.5) !important;
}

h5 {
    margin-bottom:15px;
}

.symple-box.red {
    font-family: Open Sans;
    font-size:20px;
    line-height:29px;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}



</textarea>
						<div id="td_live_css_uid_1_5ceed6b70c439" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ceed6b70c439');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ceed6b70c439");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>