<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Five Almonte buildings shortlisted for national heritage award | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Five Almonte buildings shortlisted for national heritage award Comments Feed" href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"23aeb7996e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eastern Ontario Regional Games report' href='https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=86622' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F08%2Ffive-almonte-buildings-shortlisted-for-national-heritage-award.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F08%2Ffive-almonte-buildings-shortlisted-for-national-heritage-award.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"8ffae92623","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/arts-culture",
                                "name": "Arts &amp; Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html",
                                "name": "Five Almonte buildings shortlisted for national heritage award"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-86622 single-format-standard symple-shortcodes  symple-shortcodes-responsive five-almonte-buildings-shortlisted-for-national-heritage-award global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d606003a1fd8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5d606003a1fd8" ><script>var block_td_uid_1_5d606003a1fd8 = new tdBlock();
block_td_uid_1_5d606003a1fd8.id = "td_uid_1_5d606003a1fd8";
block_td_uid_1_5d606003a1fd8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d606003a1fd8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5d606003a1fd8_rand","tdc_css_class_style":"td_uid_1_5d606003a1fd8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5d606003a1fd8.td_column_number = "3";
block_td_uid_1_5d606003a1fd8.block_type = "td_block_mega_menu";
block_td_uid_1_5d606003a1fd8.post_count = "5";
block_td_uid_1_5d606003a1fd8.found_posts = "142";
block_td_uid_1_5d606003a1fd8.header_color = "";
block_td_uid_1_5d606003a1fd8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d606003a1fd8.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5d606003a1fd8);
</script><div id=td_uid_1_5d606003a1fd8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d606003a1fd8" data-td_block_id="td_uid_1_5d606003a1fd8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d606003a1fd8" data-td_block_id="td_uid_1_5d606003a1fd8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d606003a5b30_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5d606003a5b30" ><script>var block_td_uid_2_5d606003a5b30 = new tdBlock();
block_td_uid_2_5d606003a5b30.id = "td_uid_2_5d606003a5b30";
block_td_uid_2_5d606003a5b30.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d606003a5b30_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d606003a5b30_rand","tdc_css_class_style":"td_uid_2_5d606003a5b30_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5d606003a5b30.td_column_number = "3";
block_td_uid_2_5d606003a5b30.block_type = "td_block_mega_menu";
block_td_uid_2_5d606003a5b30.post_count = "5";
block_td_uid_2_5d606003a5b30.found_posts = "730";
block_td_uid_2_5d606003a5b30.header_color = "";
block_td_uid_2_5d606003a5b30.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d606003a5b30.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_2_5d606003a5b30);
</script><div id=td_uid_2_5d606003a5b30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-17-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 17, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 17, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-17-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 17, 2019">Answers to Diana&#8217;s Quiz &#8211; August 17, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/dianas-quiz-august-17-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 17, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; August 17, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/dianas-quiz-august-17-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 17, 2019">Diana&#8217;s Quiz &#8211; August 17, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-10-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz August 10, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz August 10, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-10-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz August 10, 2019">Answers to Diana&#8217;s Quiz August 10, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/dianas-quiz-august-10-2019.html" rel="bookmark" title="Diana&#8217;s Quiz, August 10, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz, August 10, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/dianas-quiz-august-10-2019.html" rel="bookmark" title="Diana&#8217;s Quiz, August 10, 2019">Diana&#8217;s Quiz, August 10, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-3-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 3, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 3, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/answers-to-dianas-quiz-august-3-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 3, 2019">Answers to Diana&#8217;s Quiz &#8211; August 3, 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d606003a5b30" data-td_block_id="td_uid_2_5d606003a5b30"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d606003a5b30" data-td_block_id="td_uid_2_5d606003a5b30"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d606003aa230_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5d606003aa230" ><script>var block_td_uid_3_5d606003aa230 = new tdBlock();
block_td_uid_3_5d606003aa230.id = "td_uid_3_5d606003aa230";
block_td_uid_3_5d606003aa230.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d606003aa230_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d606003aa230_rand","tdc_css_class_style":"td_uid_3_5d606003aa230_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5d606003aa230.td_column_number = "3";
block_td_uid_3_5d606003aa230.block_type = "td_block_mega_menu";
block_td_uid_3_5d606003aa230.post_count = "5";
block_td_uid_3_5d606003aa230.found_posts = "853";
block_td_uid_3_5d606003aa230.header_color = "";
block_td_uid_3_5d606003aa230.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d606003aa230.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_3_5d606003aa230);
</script><div id=td_uid_3_5d606003aa230 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/interested-in-joining-a-french-choir-in-almonte.html" rel="bookmark" title="Interested in joining a French choir in Almonte?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Choir-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Choir-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Choir-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interested in joining a French choir in Almonte?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/interested-in-joining-a-french-choir-in-almonte.html" rel="bookmark" title="Interested in joining a French choir in Almonte?">Interested in joining a French choir in Almonte?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/for-sale-outdoor-chairs-wheel-rims.html" rel="bookmark" title="FOR SALE: Outdoor chairs, wheel rims"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Outdoor chairs, wheel rims"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/for-sale-outdoor-chairs-wheel-rims.html" rel="bookmark" title="FOR SALE: Outdoor chairs, wheel rims">FOR SALE: Outdoor chairs, wheel rims</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/big-weekend-for-yard-sales.html" rel="bookmark" title="Big weekend for yard sales"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale.jpg 602w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big weekend for yard sales"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/big-weekend-for-yard-sales.html" rel="bookmark" title="Big weekend for yard sales">Big weekend for yard sales</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/help-wanted-for-yard-and-garden-work.html" rel="bookmark" title="Help wanted for yard and garden work"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Garden-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Garden-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Garden-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Help wanted for yard and garden work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/help-wanted-for-yard-and-garden-work.html" rel="bookmark" title="Help wanted for yard and garden work">Help wanted for yard and garden work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/youth-centre-seeks-managing-director.html" rel="bookmark" title="Youth Centre seeks managing director"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Youth-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Youth-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Youth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Centre seeks managing director"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/youth-centre-seeks-managing-director.html" rel="bookmark" title="Youth Centre seeks managing director">Youth Centre seeks managing director</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d606003aa230" data-td_block_id="td_uid_3_5d606003aa230"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d606003aa230" data-td_block_id="td_uid_3_5d606003aa230"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d606003b1c81_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5d606003b1c81" ><script>var block_td_uid_4_5d606003b1c81 = new tdBlock();
block_td_uid_4_5d606003b1c81.id = "td_uid_4_5d606003b1c81";
block_td_uid_4_5d606003b1c81.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d606003b1c81_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d606003b1c81_rand","tdc_css_class_style":"td_uid_4_5d606003b1c81_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5d606003b1c81.td_column_number = "3";
block_td_uid_4_5d606003b1c81.block_type = "td_block_mega_menu";
block_td_uid_4_5d606003b1c81.post_count = "4";
block_td_uid_4_5d606003b1c81.found_posts = "1410";
block_td_uid_4_5d606003b1c81.header_color = "";
block_td_uid_4_5d606003b1c81.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d606003b1c81.max_num_pages = "353";
tdBlocksArray.push(block_td_uid_4_5d606003b1c81);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5d606003b1c81" id="td_uid_5_5d606003b697c" data-td_block_id="td_uid_4_5d606003b1c81" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5d606003b1c81"  id="td_uid_6_5d606003b6a1d" data-td_block_id="td_uid_4_5d606003b1c81" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5d606003b1c81"  id="td_uid_7_5d606003b6ab4" data-td_block_id="td_uid_4_5d606003b1c81" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5d606003b1c81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/raft-race-nets-over-10000-for-agh.html" rel="bookmark" title="Raft race nets over $10,000 for AGH"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Duct-Tape-Pirates-runners-up-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Duct-Tape-Pirates-runners-up-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Duct-Tape-Pirates-runners-up-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Raft race nets over $10,000 for AGH"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/raft-race-nets-over-10000-for-agh.html" rel="bookmark" title="Raft race nets over $10,000 for AGH">Raft race nets over $10,000 for AGH</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/fire-on-29-north-of-almonte.html" rel="bookmark" title="Fire on #29 north of Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Fire-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Fire-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire on #29 north of Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/fire-on-29-north-of-almonte.html" rel="bookmark" title="Fire on #29 north of Almonte">Fire on #29 north of Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/crash-on-march-road-near-almonte.html" rel="bookmark" title="Crash on March Road near Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Crash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Crash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Crash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crash on March Road near Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/crash-on-march-road-near-almonte.html" rel="bookmark" title="Crash on March Road near Almonte">Crash on March Road near Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/have-an-excellent-canada-day.html" rel="bookmark" title="Have an excellent Canada Day!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/DSC_2100b-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/DSC_2100b-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/DSC_2100b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have an excellent Canada Day!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/have-an-excellent-canada-day.html" rel="bookmark" title="Have an excellent Canada Day!">Have an excellent Canada Day!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d606003b1c81" data-td_block_id="td_uid_4_5d606003b1c81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d606003b1c81" data-td_block_id="td_uid_4_5d606003b1c81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d606003b8552_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5d606003b8552" ><script>var block_td_uid_8_5d606003b8552 = new tdBlock();
block_td_uid_8_5d606003b8552.id = "td_uid_8_5d606003b8552";
block_td_uid_8_5d606003b8552.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5d606003b8552_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5d606003b8552_rand","tdc_css_class_style":"td_uid_8_5d606003b8552_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5d606003b8552.td_column_number = "3";
block_td_uid_8_5d606003b8552.block_type = "td_block_mega_menu";
block_td_uid_8_5d606003b8552.post_count = "5";
block_td_uid_8_5d606003b8552.found_posts = "1865";
block_td_uid_8_5d606003b8552.header_color = "";
block_td_uid_8_5d606003b8552.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d606003b8552.max_num_pages = "373";
tdBlocksArray.push(block_td_uid_8_5d606003b8552);
</script><div id=td_uid_8_5d606003b8552 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/lecture-series-beyond-politics-how-government-works.html" rel="bookmark" title="Lecture series: &#8216;Beyond politics: How government works&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lecture series: &#8216;Beyond politics: How government works&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/lecture-series-beyond-politics-how-government-works.html" rel="bookmark" title="Lecture series: &#8216;Beyond politics: How government works&#8217;">Lecture series: &#8216;Beyond politics: How government works&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/turkey-supper-at-tatlock-hall-on-sunday-august-25.html" rel="bookmark" title="Turkey supper at Tatlock Hall on Sunday, August 25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Turkey-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Turkey-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Turkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey supper at Tatlock Hall on Sunday, August 25"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/turkey-supper-at-tatlock-hall-on-sunday-august-25.html" rel="bookmark" title="Turkey supper at Tatlock Hall on Sunday, August 25">Turkey supper at Tatlock Hall on Sunday, August 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/137th-maberly-fall-fair-on-this-saturday.html" rel="bookmark" title="137th Maberly Fall Fair on this Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/23-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/23-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="137th Maberly Fall Fair on this Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/137th-maberly-fall-fair-on-this-saturday.html" rel="bookmark" title="137th Maberly Fall Fair on this Saturday">137th Maberly Fall Fair on this Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/inside-outside-sale-at-the-hub-august-24.html" rel="bookmark" title="&#8216;Inside &#038; Outside Sale&#8217; at the Hub, August 24"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Hub-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Hub-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Hub-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Inside &#038; Outside Sale&#8217; at the Hub, August 24"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/inside-outside-sale-at-the-hub-august-24.html" rel="bookmark" title="&#8216;Inside &#038; Outside Sale&#8217; at the Hub, August 24">&#8216;Inside &#038; Outside Sale&#8217; at the Hub, August 24</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/bread-makers-of-almonte-rise-up-were-firing-up-the-community-oven.html" rel="bookmark" title="Bread makers of Almonte rise up!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/bread-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/bread-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/bread-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bread makers of Almonte rise up!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/bread-makers-of-almonte-rise-up-were-firing-up-the-community-oven.html" rel="bookmark" title="Bread makers of Almonte rise up!">Bread makers of Almonte rise up!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d606003b8552" data-td_block_id="td_uid_8_5d606003b8552"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5d606003b8552" data-td_block_id="td_uid_8_5d606003b8552"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d606003be936_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5d606003be936" ><script>var block_td_uid_9_5d606003be936 = new tdBlock();
block_td_uid_9_5d606003be936.id = "td_uid_9_5d606003be936";
block_td_uid_9_5d606003be936.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5d606003be936_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d606003be936_rand","tdc_css_class_style":"td_uid_9_5d606003be936_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5d606003be936.td_column_number = "3";
block_td_uid_9_5d606003be936.block_type = "td_block_mega_menu";
block_td_uid_9_5d606003be936.post_count = "4";
block_td_uid_9_5d606003be936.found_posts = "675";
block_td_uid_9_5d606003be936.header_color = "";
block_td_uid_9_5d606003be936.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d606003be936.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_9_5d606003be936);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5d606003be936" id="td_uid_10_5d606003c094f" data-td_block_id="td_uid_9_5d606003be936" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5d606003be936"  id="td_uid_11_5d606003c09d5" data-td_block_id="td_uid_9_5d606003be936" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5d606003be936 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/bert-reed-obituary.html" rel="bookmark" title="Bert Reed &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Reed-F-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Reed-F-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Reed-F-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bert Reed &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/bert-reed-obituary.html" rel="bookmark" title="Bert Reed &#8212; obituary">Bert Reed &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/leetia-nowdluk-wisintainer-obituary.html" rel="bookmark" title="Leetia Nowdluk-Wisintainer &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/NOWDLUK-BEST-MAIN-PICTURE-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/NOWDLUK-BEST-MAIN-PICTURE-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/NOWDLUK-BEST-MAIN-PICTURE-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leetia Nowdluk-Wisintainer &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/leetia-nowdluk-wisintainer-obituary.html" rel="bookmark" title="Leetia Nowdluk-Wisintainer &#8212; obituary">Leetia Nowdluk-Wisintainer &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/ron-hammond-obituary.html" rel="bookmark" title="Ron Hammond &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Hammond-Ron-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Hammond-Ron-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Hammond-Ron-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ron Hammond &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/ron-hammond-obituary.html" rel="bookmark" title="Ron Hammond &#8212; obituary">Ron Hammond &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/jim-walker-obituary.html" rel="bookmark" title="Jim Walker &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Walker-J.-13-08-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Walker-J.-13-08-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Walker-J.-13-08-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Walker &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/jim-walker-obituary.html" rel="bookmark" title="Jim Walker &#8212; obituary">Jim Walker &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d606003be936" data-td_block_id="td_uid_9_5d606003be936"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d606003be936" data-td_block_id="td_uid_9_5d606003be936"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d606003c2823_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5d606003c2823" ><script>var block_td_uid_12_5d606003c2823 = new tdBlock();
block_td_uid_12_5d606003c2823.id = "td_uid_12_5d606003c2823";
block_td_uid_12_5d606003c2823.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5d606003c2823_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d606003c2823_rand","tdc_css_class_style":"td_uid_12_5d606003c2823_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d606003c2823.td_column_number = "3";
block_td_uid_12_5d606003c2823.block_type = "td_block_mega_menu";
block_td_uid_12_5d606003c2823.post_count = "4";
block_td_uid_12_5d606003c2823.found_posts = "927";
block_td_uid_12_5d606003c2823.header_color = "";
block_td_uid_12_5d606003c2823.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d606003c2823.max_num_pages = "232";
tdBlocksArray.push(block_td_uid_12_5d606003c2823);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d606003c2823" id="td_uid_13_5d606003c5b7f" data-td_block_id="td_uid_12_5d606003c2823" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5d606003c2823"  id="td_uid_14_5d606003c5c14" data-td_block_id="td_uid_12_5d606003c2823" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5d606003c2823"  id="td_uid_15_5d606003c5ca3" data-td_block_id="td_uid_12_5d606003c2823" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5d606003c2823"  id="td_uid_16_5d606003c5d2e" data-td_block_id="td_uid_12_5d606003c2823" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_12_5d606003c2823"  id="td_uid_17_5d606003c5db9" data-td_block_id="td_uid_12_5d606003c2823" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5d606003c2823 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" rel="bookmark" title="Five Almonte buildings shortlisted for national heritage award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five Almonte buildings shortlisted for national heritage award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" rel="bookmark" title="Five Almonte buildings shortlisted for national heritage award">Five Almonte buildings shortlisted for national heritage award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Jelly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29">Auditions for &#8216;Lighting the Way&#8217;, August 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/how-one-man-got-around-to-square-dancing.html" rel="bookmark" title="How one man got around to square dancing"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How one man got around to square dancing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/how-one-man-got-around-to-square-dancing.html" rel="bookmark" title="How one man got around to square dancing">How one man got around to square dancing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/from-the-front-of-the-choir-4.html" rel="bookmark" title="From The Front of the Choir"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From The Front of the Choir"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/from-the-front-of-the-choir-4.html" rel="bookmark" title="From The Front of the Choir">From The Front of the Choir</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d606003c2823" data-td_block_id="td_uid_12_5d606003c2823"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d606003c2823" data-td_block_id="td_uid_12_5d606003c2823"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d606003c7a9c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5d606003c7a9c" ><script>var block_td_uid_18_5d606003c7a9c = new tdBlock();
block_td_uid_18_5d606003c7a9c.id = "td_uid_18_5d606003c7a9c";
block_td_uid_18_5d606003c7a9c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5d606003c7a9c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5d606003c7a9c_rand","tdc_css_class_style":"td_uid_18_5d606003c7a9c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5d606003c7a9c.td_column_number = "3";
block_td_uid_18_5d606003c7a9c.block_type = "td_block_mega_menu";
block_td_uid_18_5d606003c7a9c.post_count = "4";
block_td_uid_18_5d606003c7a9c.found_posts = "620";
block_td_uid_18_5d606003c7a9c.header_color = "";
block_td_uid_18_5d606003c7a9c.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d606003c7a9c.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_18_5d606003c7a9c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5d606003c7a9c" id="td_uid_19_5d606003ca440" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_20_5d606003ca4df" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_21_5d606003ca573" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_22_5d606003ca5ff" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_23_5d606003ca68a" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_24_5d606003ca718" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_25_5d606003ca7a3" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_26_5d606003ca82d" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_27_5d606003ca8bb" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_18_5d606003c7a9c"  id="td_uid_28_5d606003ca94b" data-td_block_id="td_uid_18_5d606003c7a9c" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_18_5d606003c7a9c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/what-is-that-on-the-daisy.html" rel="bookmark" title="What Is That … on the daisy?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Daisy-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Daisy-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Daisy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … on the daisy?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/what-is-that-on-the-daisy.html" rel="bookmark" title="What Is That … on the daisy?">What Is That … on the daisy?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/festival-of-the-wild-child-august-24-25.html" rel="bookmark" title="Festival of the Wild Child: August 24-25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Ken-Allison-teaches-kids-about-aquatic-life-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Ken-Allison-teaches-kids-about-aquatic-life-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Ken-Allison-teaches-kids-about-aquatic-life-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Festival of the Wild Child: August 24-25"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/festival-of-the-wild-child-august-24-25.html" rel="bookmark" title="Festival of the Wild Child: August 24-25">Festival of the Wild Child: August 24-25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/local-students-awarded-cliff-bennett-nature-bursaries.html" rel="bookmark" title="Local students awarded Cliff Bennett Nature Bursaries"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_3033A-MVFN-C.B.-Bursary-Awards-1-675x597-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_3033A-MVFN-C.B.-Bursary-Awards-1-675x597-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_3033A-MVFN-C.B.-Bursary-Awards-1-675x597-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local students awarded Cliff Bennett Nature Bursaries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/local-students-awarded-cliff-bennett-nature-bursaries.html" rel="bookmark" title="Local students awarded Cliff Bennett Nature Bursaries">Local students awarded Cliff Bennett Nature Bursaries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/what-is-that-merganser.html" rel="bookmark" title="What Is That &#8230; Merganser?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Merganser-8-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Merganser-8-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Merganser-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That &#8230; Merganser?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/what-is-that-merganser.html" rel="bookmark" title="What Is That &#8230; Merganser?">What Is That &#8230; Merganser?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d606003c7a9c" data-td_block_id="td_uid_18_5d606003c7a9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d606003c7a9c" data-td_block_id="td_uid_18_5d606003c7a9c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d606003cc8bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5d606003cc8bd" ><script>var block_td_uid_29_5d606003cc8bd = new tdBlock();
block_td_uid_29_5d606003cc8bd.id = "td_uid_29_5d606003cc8bd";
block_td_uid_29_5d606003cc8bd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5d606003cc8bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5d606003cc8bd_rand","tdc_css_class_style":"td_uid_29_5d606003cc8bd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5d606003cc8bd.td_column_number = "3";
block_td_uid_29_5d606003cc8bd.block_type = "td_block_mega_menu";
block_td_uid_29_5d606003cc8bd.post_count = "4";
block_td_uid_29_5d606003cc8bd.found_posts = "1489";
block_td_uid_29_5d606003cc8bd.header_color = "";
block_td_uid_29_5d606003cc8bd.ajax_pagination_infinite_stop = "";
block_td_uid_29_5d606003cc8bd.max_num_pages = "373";
tdBlocksArray.push(block_td_uid_29_5d606003cc8bd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d606003cc8bd" id="td_uid_30_5d606003d0b1d" data-td_block_id="td_uid_29_5d606003cc8bd" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_29_5d606003cc8bd"  id="td_uid_31_5d606003d0bb6" data-td_block_id="td_uid_29_5d606003cc8bd" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_29_5d606003cc8bd"  id="td_uid_32_5d606003d0c44" data-td_block_id="td_uid_29_5d606003cc8bd" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_29_5d606003cc8bd"  id="td_uid_33_5d606003d0ccf" data-td_block_id="td_uid_29_5d606003cc8bd" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_29_5d606003cc8bd"  id="td_uid_34_5d606003d0d59" data-td_block_id="td_uid_29_5d606003cc8bd" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_29_5d606003cc8bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/mills-community-support-salutes-community-donors.html" rel="bookmark" title="Mills Community Support salutes community donors"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mills Community Support salutes community donors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/mills-community-support-salutes-community-donors.html" rel="bookmark" title="Mills Community Support salutes community donors">Mills Community Support salutes community donors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/spicy-shrimp-with-blistered-cucumbers-corn-and-tomatoes.html" rel="bookmark" title="Spicy Shrimp with Blistered Cucumbers, Corn and Tomatoes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/corn-and-shrimp-salad-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/corn-and-shrimp-salad-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/08/corn-and-shrimp-salad-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spicy Shrimp with Blistered Cucumbers, Corn and Tomatoes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/spicy-shrimp-with-blistered-cucumbers-corn-and-tomatoes.html" rel="bookmark" title="Spicy Shrimp with Blistered Cucumbers, Corn and Tomatoes">Spicy Shrimp with Blistered Cucumbers, Corn and Tomatoes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/waste-management-in-our-community.html" rel="bookmark" title="Waste management in our community"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Waste-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Waste-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Waste-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waste management in our community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/waste-management-in-our-community.html" rel="bookmark" title="Waste management in our community">Waste management in our community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/spaghetti-with-no-cook-puttanesca.html" rel="bookmark" title="Spaghetti with No-Cook Puttanesca"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/puttanesca-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/puttanesca-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/08/puttanesca-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spaghetti with No-Cook Puttanesca"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/spaghetti-with-no-cook-puttanesca.html" rel="bookmark" title="Spaghetti with No-Cook Puttanesca">Spaghetti with No-Cook Puttanesca</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d606003cc8bd" data-td_block_id="td_uid_29_5d606003cc8bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5d606003cc8bd" data-td_block_id="td_uid_29_5d606003cc8bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5d606003d26c5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5d606003d26c5" ><script>var block_td_uid_35_5d606003d26c5 = new tdBlock();
block_td_uid_35_5d606003d26c5.id = "td_uid_35_5d606003d26c5";
block_td_uid_35_5d606003d26c5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5d606003d26c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5d606003d26c5_rand","tdc_css_class_style":"td_uid_35_5d606003d26c5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5d606003d26c5.td_column_number = "3";
block_td_uid_35_5d606003d26c5.block_type = "td_block_mega_menu";
block_td_uid_35_5d606003d26c5.post_count = "5";
block_td_uid_35_5d606003d26c5.found_posts = "229";
block_td_uid_35_5d606003d26c5.header_color = "";
block_td_uid_35_5d606003d26c5.ajax_pagination_infinite_stop = "";
block_td_uid_35_5d606003d26c5.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_35_5d606003d26c5);
</script><div id=td_uid_35_5d606003d26c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern Ontario Regional Games report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3-pitch tourney helps Rural FASD Support Network"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network">3-pitch tourney helps Rural FASD Support Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos from Naismith 3-on-3 tournament today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today">Photos from Naismith 3-on-3 tournament today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naismith 3-on-3 Basketball Tournament on this Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday">Naismith 3-on-3 Basketball Tournament on this Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="District 7 Senior Summer Games final results "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results ">District 7 Senior Summer Games final results </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5d606003d26c5" data-td_block_id="td_uid_35_5d606003d26c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5d606003d26c5" data-td_block_id="td_uid_35_5d606003d26c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" href="https://millstonenews.com/category/arts-culture">Arts &amp; Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Five Almonte buildings shortlisted for national heritage award</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-86622" class="post-86622 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/arts-culture">Arts &amp; Culture</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Five Almonte buildings shortlisted for national heritage award</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-23T16:14:18+00:00" >August 23, 2019 - 4:14 pm</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><em>The National Trust for Canada has recently advised the Almonte Heritage Redevelopment Group that five buildings that they rehabilitated have been shortlisted for an Ecclesiastical Insurance Cornerstone Award for Resilient Places.</em></p>
<p><em>Look for an article in the September Humm to learn more about this national award and why it is so exciting that Almonte might be receiving it. In the meantime, we’re shining a spotlight on each of the buildings over the coming weeks.  </em></p>
<h5><strong>This week: The Thoburn Mill at 83 Little Bridge Street, Almonte.</strong></h5>
<p>Construction of the Thoburn Mill started in 1867 after William Thoburn (1847-1928) arrived in Almonte from Pakenham. By 1880 he was manufacturing flannels in the building on Little Bridge Street directly beside the railroad line constructed in 1864.  During its life as a factory powered by the Mississippi River, the building underwent many changes, with most of the present heritage structure dating from 1913 – 1919.</p>
<p><img class="alignnone size-full wp-image-86623" src="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old.jpg" alt="" width="1200" height="880" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old.jpg 1200w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-768x563.jpg 768w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-1024x751.jpg 1024w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-80x60.jpg 80w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-696x510.jpg 696w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-1068x783.jpg 1068w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-573x420.jpg 573w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Thoburn is a significant figure in Almonte history, serving as a school trustee and councillor, as mayor of Almonte for seven years, and as MP for Lanark North from 1908 to 1917. It was during his time as an MP that he was credited with having the clock tower and bell added to the Old Post Office.</p>
<p>Closed as a fabric mill in 1956, the building served as a location of many light industrial uses throughout the rest of the 20th century. In 2014, the Town of Mississippi Mills identified it as a Designated Heritage Property.</p>
<p>When purchased in 2000 by Al and Barb Potvin, and Stephen Brathwaite (and later Johannes Hill, Inez Kettles, and Vicky Veenstra), the Thoburn Mill was a cobbled-together collection of ten structures.  The redevelopment was initially for commercial purposes, including the Rosewood Fine Woodworking School and the Almonte Academy of Dance but a residential component was always envisioned for the project.</p>
<p>The primary architect for the rehabilitation and adaptive reuse, Peter Mansfield, outlines the changes as follows:</p>
<p><img class=" wp-image-86624 alignright" src="https://millstonenews.com/wp-content/uploads/2019/08/thoburn.jpg" alt="" width="364" height="241" />“Because of the structure’s additive growth (a joined chronology of styles and construction approaches) a distinctively contemporary new element was placed through the entire core of the mill. The building’s outer skin is triple width load-bearing masonry which, because there never existed insulation or a vapour barrier of any kind, allowed the building to ‘breath’ and therefore not affect the structural integrity of the wall. However, in order to provide an acceptable interior environment, a continuous interior 2 ½” cocoon of polyurethane spray insulation was introduced. These walls were purposely under-insulated in order to allow enough heat transfer through the masonry and thereby allow any trapped water vapour to evaporate out (ie. not freeze and in turn damage the century-old clay brick).</p>
<p>The third level clerestory and stair tower is constructed of clear anodized aluminum framed windows within a steel structure over which spans a single continuous barrel-vaulted roof. This singular linear roof element constructed of exposed structural decking between arched laminated Douglas fir beams, together with clear lacquered steel with bolted wired mottled glass rails throughout, continue the established pallet of raw industrial materials. Exterior canopies and building signage are also constructed of a combination of reclaimed Douglas fir and galvanized steel. After over three years of construction, nearly 24 tenants work and live out of this one-time neglected warehouse.”</p>
<p>Rhys Phillips, architecture critic at the Ottawa Citizen, said in 2005 that there is “a strong adaptive re-use project in the multi-use redevelopment of Thoburn Mill.  Architect Peter Mansfield used careful interventions and gritty, quality detailing to preserve the factory’s original character”.</p>
<p>Thoburn Mill is now a condominium full of extraordinary residences and professional offices.  As an indication of the value of heritage redevelopment to the viability of Almonte, consider only its tax contributions:  when the building was purchased by Almonte Heritage Redevelopment Group it paid about $9,000 a year in municipal taxes; it now pays about $65,000.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F08%2Ffive-almonte-buildings-shortlisted-for-national-heritage-award.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Five+Almonte+buildings+shortlisted+for+national+heritage+award&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F08%2Ffive-almonte-buildings-shortlisted-for-national-heritage-award.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old.jpg&description=Five+Almonte+buildings+shortlisted+for+national+heritage+award" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Five+Almonte+buildings+shortlisted+for+national+heritage+award%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F08%2Ffive-almonte-buildings-shortlisted-for-national-heritage-award.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" data-text="Five Almonte buildings shortlisted for national heritage award" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html">Eastern Ontario Regional Games report</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-08-23T16:14:18+00:00"><meta itemprop="dateModified" content="2019-08-23T16:14:18-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Five Almonte buildings shortlisted for national heritage award"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="880"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5d606003d831f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5d606003d831f" ><script>var block_td_uid_37_5d606003d831f = new tdBlock();
block_td_uid_37_5d606003d831f.id = "td_uid_37_5d606003d831f";
block_td_uid_37_5d606003d831f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5d606003d831f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5d606003d831f_rand","tdc_css_class_style":"td_uid_37_5d606003d831f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":86622,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5d606003d831f.td_column_number = "3";
block_td_uid_37_5d606003d831f.block_type = "td_block_related_posts";
block_td_uid_37_5d606003d831f.post_count = "3";
block_td_uid_37_5d606003d831f.found_posts = "544";
block_td_uid_37_5d606003d831f.header_color = "";
block_td_uid_37_5d606003d831f.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d606003d831f.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_37_5d606003d831f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5d606003d9868" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5d606003d831f" href="#">RELATED ARTICLES</a><a id="td_uid_39_5d606003d98a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5d606003d831f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5d606003d831f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Jelly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29">Auditions for &#8216;Lighting the Way&#8217;, August 29</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/how-one-man-got-around-to-square-dancing.html" rel="bookmark" title="How one man got around to square dancing"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/2019-Photo-Brian-and-Amy-cropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How one man got around to square dancing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/how-one-man-got-around-to-square-dancing.html" rel="bookmark" title="How one man got around to square dancing">How one man got around to square dancing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/from-the-front-of-the-choir-4.html" rel="bookmark" title="From The Front of the Choir"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/Choir-0018-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From The Front of the Choir"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/from-the-front-of-the-choir-4.html" rel="bookmark" title="From The Front of the Choir">From The Front of the Choir</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d606003d831f" data-td_block_id="td_uid_37_5d606003d831f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5d606003d831f" data-td_block_id="td_uid_37_5d606003d831f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5d606003daa71_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5d606003daa71" ><script>var block_td_uid_40_5d606003daa71 = new tdBlock();
block_td_uid_40_5d606003daa71.id = "td_uid_40_5d606003daa71";
block_td_uid_40_5d606003daa71.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5d606003daa71_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5d606003daa71_rand","tdc_css_class_style":"td_uid_40_5d606003daa71_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5d606003daa71.td_column_number = "1";
block_td_uid_40_5d606003daa71.block_type = "td_block_8";
block_td_uid_40_5d606003daa71.post_count = "8";
block_td_uid_40_5d606003daa71.found_posts = "9933";
block_td_uid_40_5d606003daa71.header_color = "";
block_td_uid_40_5d606003daa71.ajax_pagination_infinite_stop = "";
block_td_uid_40_5d606003daa71.max_num_pages = "1242";
tdBlocksArray.push(block_td_uid_40_5d606003daa71);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5d606003daa71 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" rel="bookmark" title="Five Almonte buildings shortlisted for national heritage award"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/Thoburn-Mill-Old-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Five Almonte buildings shortlisted for national heritage award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/five-almonte-buildings-shortlisted-for-national-heritage-award.html" rel="bookmark" title="Five Almonte buildings shortlisted for national heritage award">Five Almonte buildings shortlisted for national heritage award</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T16:14:18+00:00" >August 23, 2019 - 4:14 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eastern Ontario Regional Games report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T16:01:02+00:00" >August 23, 2019 - 4:01 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/interested-in-joining-a-french-choir-in-almonte.html" rel="bookmark" title="Interested in joining a French choir in Almonte?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Choir-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Choir-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/Choir-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Interested in joining a French choir in Almonte?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/interested-in-joining-a-french-choir-in-almonte.html" rel="bookmark" title="Interested in joining a French choir in Almonte?">Interested in joining a French choir in Almonte?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-23T15:17:25+00:00" >August 23, 2019 - 3:17 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/Jelly-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/Jelly-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Auditions for &#8216;Lighting the Way&#8217;, August 29"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/auditions-for-lighting-the-way-august-29.html" rel="bookmark" title="Auditions for &#8216;Lighting the Way&#8217;, August 29">Auditions for &#8216;Lighting the Way&#8217;, August 29</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T18:27:55+00:00" >August 22, 2019 - 6:27 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/mills-community-support-salutes-community-donors.html" rel="bookmark" title="Mills Community Support salutes community donors"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/MCSDonors_June2019-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mills Community Support salutes community donors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/mills-community-support-salutes-community-donors.html" rel="bookmark" title="Mills Community Support salutes community donors">Mills Community Support salutes community donors</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T17:25:29+00:00" >August 22, 2019 - 5:25 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/lecture-series-beyond-politics-how-government-works.html" rel="bookmark" title="Lecture series: &#8216;Beyond politics: How government works&#8217;"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lecture series: &#8216;Beyond politics: How government works&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/lecture-series-beyond-politics-how-government-works.html" rel="bookmark" title="Lecture series: &#8216;Beyond politics: How government works&#8217;">Lecture series: &#8216;Beyond politics: How government works&#8217;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-22T17:03:29+00:00" >August 22, 2019 - 5:03 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/for-sale-outdoor-chairs-wheel-rims.html" rel="bookmark" title="FOR SALE: Outdoor chairs, wheel rims"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/20180710_144949_Burst012-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: Outdoor chairs, wheel rims"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/for-sale-outdoor-chairs-wheel-rims.html" rel="bookmark" title="FOR SALE: Outdoor chairs, wheel rims">FOR SALE: Outdoor chairs, wheel rims</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T17:14:50+00:00" >August 21, 2019 - 5:14 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/big-weekend-for-yard-sales.html" rel="bookmark" title="Big weekend for yard sales"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/How-to-Host-a-Successful-Yard-Sale-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Big weekend for yard sales"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/big-weekend-for-yard-sales.html" rel="bookmark" title="Big weekend for yard sales">Big weekend for yard sales</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-21T16:53:01+00:00" >August 21, 2019 - 4:53 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5d606003eb398_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,713</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Maureen Dagg: </span><span class="dcl-latest-comments-message">Excellent article, Tracy! You mentioned that you aren’t sure about R#4: Repurpose. It refers to&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/08/waste-management-in-our-community.html#comment-4585894672" title="August 21, 2019 - 1:18 am" target="_blank">Waste management in our community</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Carolyn Waddell: </span><span class="dcl-latest-comments-message">We're glad you enjoyed the article. We learn more about the natural world around us&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/08/what-is-that-on-the-daisy.html#comment-4583342337" title="August 19, 2019 - 1:33 am" target="_blank">What Is That … on the daisy?</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Ellen Symons: </span><span class="dcl-latest-comments-message">Recently I watched a goldenrod crab spider catch a honey bee on a salvia plant.&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/08/what-is-that-on-the-daisy.html#comment-4583321940" title="August 19, 2019 - 1:02 am" target="_blank">What Is That … on the daisy?</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5d606003ec102
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"86622 https:\/\/millstonenews.com\/?p=86622","disqusShortname":"themillstone","disqusTitle":"Five Almonte buildings shortlisted for national heritage award","disqusUrl":"https:\/\/millstonenews.com\/2019\/08\/five-almonte-buildings-shortlisted-for-national-heritage-award.html","postId":"86622"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d606003ec28e">#main h3, #main h4, .td-page-content h3, .td-page-content h5 {
    letter-spacing: -0.3px !important;
}

h5 {
    letter-spacing: -0.15px !important;
}

h1{
    letter-spacing: -0.2px !important;
    padding-top: 1.3%;
}


h4 {

    letter-spacing: -0.6px !important;
    line-height: 1.5 !important;
}

h5 {
    letter-spacing: -0.4px !important;
    padding-bottom: 1%;
}

.td-post-content p, .td-post-content li {
    font-size: 16.5px;
    font-weight:500;
    line-height: 1.90;
    letter-spacing: 0px;
}

.td-page-content li, .td-page-content p {
        font-size: 16.6px;
    font-weight:500;
    line-height: 1.90;
    margin-bottom: 12px !important;
    letter-spacing: 0px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.6px;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */
.td_block_16 .td_module_mx7  .entry-title{
    font-size: 18px  !important;
    line-height: 23px;
    font-weight:700
}

.td_module_mx4 .entry-title {
    font-size: 18px  !important;
    font-family: 'Open Sans';
    line-height: 23px;
    font-weight:700;
} 

.td_module_4 .entry-title {
    font-size: 1.9em;
    line-height: 1.2em;
    font-weight:700;  
    letter-spacing: -0.4px;
}

.iosSlider-col-2 .entry-title a{
    font-size: 34px;
    line-height: 40px;
    font-family: Merriweather;
    font-weight:800;
text-shadow: 2px 2px 3px #444;
}

/* Billboard */
.td_module_10 .entry-title {
    font-size: 22px;
    line-height: 27px;
    margin-bottom: 5px;
    font-weight:700;
}

.td_module_10 {
    padding-bottom: 20px;
}


.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 800;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 16.4px;
    line-height: 21px;
    font-weight: 700;
    font-family: 'Open Sans';
    color: #000;
    letter-spacing: -0.3px;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:800 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 14px 14px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Merriweather";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}


.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Merriweather;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:800;
    word-wrap: break-word;
    font-size: 39px;
    line-height: 49px;
    letter-spacing:-1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

td, td p {
    
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}

.recent-post-slider h2.wp-post-title a{
    margin: 5px 0 !important;
    font-size:34px !important;
    line-height: 41px;
    font-weight:700;
    font-family: 'Merriweather';
}


blockquote p {
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:19px !important;
    line-height:30px !important;
    font-style:normal !important;
    color:#111 !important;
    padding:9px 0 !important;
    margin:0 !important;    
}

blockquote{

    margin:0 8% 10px 8%!important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.5) !important;
}

h5 {
    margin-bottom:15px;
}

.symple-box.red {
    font-family: Open Sans;
    font-size:20px;
    line-height:29px;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}




</textarea>
						<div id="td_live_css_uid_1_5d606003ec28e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d606003ec28e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d606003ec28e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>