<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Diana&#8217;s Quiz &#8211; October 5, 2019 | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Diana&#8217;s Quiz &#8211; October 5, 2019 Comments Feed" href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CDroid+Sans%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"4efd6e14de"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Land Trust has two great nature walks on Sunday' href='https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=87608' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F10%2Fdianas-quiz-october-5-2019.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F10%2Fdianas-quiz-october-5-2019.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"2b6a1b7d4a","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/dianas-quiz",
                                "name": "Diana's Quiz"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html",
                                "name": "Diana&#8217;s Quiz &#8211; October 5, 2019"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-87608 single-format-standard symple-shortcodes  symple-shortcodes-responsive dianas-quiz-october-5-2019 global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d98d47454b54_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5d98d47454b54" ><script>var block_td_uid_1_5d98d47454b54 = new tdBlock();
block_td_uid_1_5d98d47454b54.id = "td_uid_1_5d98d47454b54";
block_td_uid_1_5d98d47454b54.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d98d47454b54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5d98d47454b54_rand","tdc_css_class_style":"td_uid_1_5d98d47454b54_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5d98d47454b54.td_column_number = "3";
block_td_uid_1_5d98d47454b54.block_type = "td_block_mega_menu";
block_td_uid_1_5d98d47454b54.post_count = "5";
block_td_uid_1_5d98d47454b54.found_posts = "142";
block_td_uid_1_5d98d47454b54.header_color = "";
block_td_uid_1_5d98d47454b54.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d98d47454b54.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5d98d47454b54);
</script><div id=td_uid_1_5d98d47454b54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/04/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/04/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Finance 101"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/09/municipal-finance-101.html" rel="bookmark" title="Municipal Finance 101">Municipal Finance 101</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d98d47454b54" data-td_block_id="td_uid_1_5d98d47454b54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d98d47454b54" data-td_block_id="td_uid_1_5d98d47454b54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d98d4745a780_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5d98d4745a780" ><script>var block_td_uid_2_5d98d4745a780 = new tdBlock();
block_td_uid_2_5d98d4745a780.id = "td_uid_2_5d98d4745a780";
block_td_uid_2_5d98d4745a780.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d98d4745a780_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d98d4745a780_rand","tdc_css_class_style":"td_uid_2_5d98d4745a780_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5d98d4745a780.td_column_number = "3";
block_td_uid_2_5d98d4745a780.block_type = "td_block_mega_menu";
block_td_uid_2_5d98d4745a780.post_count = "5";
block_td_uid_2_5d98d4745a780.found_posts = "743";
block_td_uid_2_5d98d4745a780.header_color = "";
block_td_uid_2_5d98d4745a780.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d98d4745a780.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_2_5d98d4745a780);
</script><div id=td_uid_2_5d98d4745a780 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; October 5, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; October 5, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; October 5, 2019">Diana&#8217;s Quiz &#8211; October 5, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-28-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-28-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019">Answers to Diana&#8217;s Quiz &#8211; September 28, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-28-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 28, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; September 28, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-28-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 28, 2019">Diana&#8217;s Quiz &#8211; September 28, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-21.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: September 21"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz: September 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-21.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: September 21">Answers to Diana&#8217;s Quiz: September 21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-21.html" rel="bookmark" title="Diana&#8217;s Quiz: September 21"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz: September 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-21.html" rel="bookmark" title="Diana&#8217;s Quiz: September 21">Diana&#8217;s Quiz: September 21</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d98d4745a780" data-td_block_id="td_uid_2_5d98d4745a780"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d98d4745a780" data-td_block_id="td_uid_2_5d98d4745a780"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d98d474617e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5d98d474617e0" ><script>var block_td_uid_3_5d98d474617e0 = new tdBlock();
block_td_uid_3_5d98d474617e0.id = "td_uid_3_5d98d474617e0";
block_td_uid_3_5d98d474617e0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d98d474617e0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d98d474617e0_rand","tdc_css_class_style":"td_uid_3_5d98d474617e0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5d98d474617e0.td_column_number = "3";
block_td_uid_3_5d98d474617e0.block_type = "td_block_mega_menu";
block_td_uid_3_5d98d474617e0.post_count = "5";
block_td_uid_3_5d98d474617e0.found_posts = "876";
block_td_uid_3_5d98d474617e0.header_color = "";
block_td_uid_3_5d98d474617e0.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d98d474617e0.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_3_5d98d474617e0);
</script><div id=td_uid_3_5d98d474617e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/snowblowing-needed-on-ramsay-concession-3a-this-winter.html" rel="bookmark" title="Snowblowing needed on Ramsay Concession 3A this winter"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Snow-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Snow-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Snow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snowblowing needed on Ramsay Concession 3A this winter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/snowblowing-needed-on-ramsay-concession-3a-this-winter.html" rel="bookmark" title="Snowblowing needed on Ramsay Concession 3A this winter">Snowblowing needed on Ramsay Concession 3A this winter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/part-time-cleaner-needed-for-rural-pakenham-cabin.html" rel="bookmark" title="Part-time cleaner needed for rural Pakenham cabin"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Part-time cleaner needed for rural Pakenham cabin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/part-time-cleaner-needed-for-rural-pakenham-cabin.html" rel="bookmark" title="Part-time cleaner needed for rural Pakenham cabin">Part-time cleaner needed for rural Pakenham cabin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/new-to-town-talk-to-welcome-wagon.html" rel="bookmark" title="New to town? Talk to Welcome Wagon"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/Welcome-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/Welcome-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/Welcome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New to town? Talk to Welcome Wagon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/new-to-town-talk-to-welcome-wagon.html" rel="bookmark" title="New to town? Talk to Welcome Wagon">New to town? Talk to Welcome Wagon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/want-to-try-black-walnuts-get-some-free.html" rel="bookmark" title="Want to try black walnuts? Get some free"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Walnut-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Walnut-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Walnut-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Want to try black walnuts? Get some free"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/want-to-try-black-walnuts-get-some-free.html" rel="bookmark" title="Want to try black walnuts? Get some free">Want to try black walnuts? Get some free</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/waterfront-house-for-rent-5-minutes-from-almonte-1600.html" rel="bookmark" title="Waterfront house for rent 5 minutes from Almonte, $1600"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/20180831_100605_resized_1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/20180831_100605_resized_1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/20180831_100605_resized_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waterfront house for rent 5 minutes from Almonte, $1600"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/waterfront-house-for-rent-5-minutes-from-almonte-1600.html" rel="bookmark" title="Waterfront house for rent 5 minutes from Almonte, $1600">Waterfront house for rent 5 minutes from Almonte, $1600</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d98d474617e0" data-td_block_id="td_uid_3_5d98d474617e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d98d474617e0" data-td_block_id="td_uid_3_5d98d474617e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d98d4746d3d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5d98d4746d3d7" ><script>var block_td_uid_4_5d98d4746d3d7 = new tdBlock();
block_td_uid_4_5d98d4746d3d7.id = "td_uid_4_5d98d4746d3d7";
block_td_uid_4_5d98d4746d3d7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d98d4746d3d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d98d4746d3d7_rand","tdc_css_class_style":"td_uid_4_5d98d4746d3d7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5d98d4746d3d7.td_column_number = "3";
block_td_uid_4_5d98d4746d3d7.block_type = "td_block_mega_menu";
block_td_uid_4_5d98d4746d3d7.post_count = "4";
block_td_uid_4_5d98d4746d3d7.found_posts = "1414";
block_td_uid_4_5d98d4746d3d7.header_color = "";
block_td_uid_4_5d98d4746d3d7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d98d4746d3d7.max_num_pages = "354";
tdBlocksArray.push(block_td_uid_4_5d98d4746d3d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5d98d4746d3d7" id="td_uid_5_5d98d4747311a" data-td_block_id="td_uid_4_5d98d4746d3d7" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5d98d4746d3d7"  id="td_uid_6_5d98d47473168" data-td_block_id="td_uid_4_5d98d4746d3d7" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5d98d4746d3d7"  id="td_uid_7_5d98d474731bc" data-td_block_id="td_uid_4_5d98d4746d3d7" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5d98d4746d3d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/downtown-buildings-win-national-heritage-award.html" rel="bookmark" title="Downtown buildings win national heritage award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/National-Trust-group-sm-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/National-Trust-group-sm-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/National-Trust-group-sm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Downtown buildings win national heritage award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/downtown-buildings-win-national-heritage-award.html" rel="bookmark" title="Downtown buildings win national heritage award">Downtown buildings win national heritage award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/one-person-killed-in-march-road-crash-friday.html" rel="bookmark" title="One person killed in March Road crash Friday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2016/05/opp-cruiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One person killed in March Road crash Friday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/one-person-killed-in-march-road-crash-friday.html" rel="bookmark" title="One person killed in March Road crash Friday">One person killed in March Road crash Friday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/riverwalk-extension-entering-final-phase.html" rel="bookmark" title="Riverwalk extension entering final phase"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/007-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/007-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riverwalk extension entering final phase"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/riverwalk-extension-entering-final-phase.html" rel="bookmark" title="Riverwalk extension entering final phase">Riverwalk extension entering final phase</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/mill-of-kintail-museum-may-face-closure-after-provincial-cuts.html" rel="bookmark" title="Mill of Kintail museum may face closure after provincial cuts"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/DSC_3375-Edit-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/DSC_3375-Edit-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/DSC_3375-Edit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mill of Kintail museum may face closure after provincial cuts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/mill-of-kintail-museum-may-face-closure-after-provincial-cuts.html" rel="bookmark" title="Mill of Kintail museum may face closure after provincial cuts">Mill of Kintail museum may face closure after provincial cuts</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d98d4746d3d7" data-td_block_id="td_uid_4_5d98d4746d3d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d98d4746d3d7" data-td_block_id="td_uid_4_5d98d4746d3d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d98d47474efa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5d98d47474efa" ><script>var block_td_uid_8_5d98d47474efa = new tdBlock();
block_td_uid_8_5d98d47474efa.id = "td_uid_8_5d98d47474efa";
block_td_uid_8_5d98d47474efa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5d98d47474efa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5d98d47474efa_rand","tdc_css_class_style":"td_uid_8_5d98d47474efa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5d98d47474efa.td_column_number = "3";
block_td_uid_8_5d98d47474efa.block_type = "td_block_mega_menu";
block_td_uid_8_5d98d47474efa.post_count = "5";
block_td_uid_8_5d98d47474efa.found_posts = "1911";
block_td_uid_8_5d98d47474efa.header_color = "";
block_td_uid_8_5d98d47474efa.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d98d47474efa.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_8_5d98d47474efa);
</script><div id=td_uid_8_5d98d47474efa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html" rel="bookmark" title="Land Trust has two great nature walks on Sunday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Land Trust has two great nature walks on Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html" rel="bookmark" title="Land Trust has two great nature walks on Sunday">Land Trust has two great nature walks on Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/save-the-date-come-out-to-bake-october-20.html" rel="bookmark" title="Save the date, come out to bake! October 20"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Save the date, come out to bake! October 20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/save-the-date-come-out-to-bake-october-20.html" rel="bookmark" title="Save the date, come out to bake! October 20">Save the date, come out to bake! October 20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/pitch-in-and-help-tidy-up-mm-starting-saturday.html" rel="bookmark" title="Pitch in and help tidy up MM, starting Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Post3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Post3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Post3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pitch in and help tidy up MM, starting Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/pitch-in-and-help-tidy-up-mm-starting-saturday.html" rel="bookmark" title="Pitch in and help tidy up MM, starting Saturday">Pitch in and help tidy up MM, starting Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/03/Dinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/03/Dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/olde-tyme-country-dinner-dance-at-clayton-sunday.html" rel="bookmark" title="Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday">Olde Tyme Country Dinner &#038; Dance at Clayton, Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/juno-winners-play-green-party-benefit-show-perth.html" rel="bookmark" title="Juno winners play Green Party benefit show, Perth"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Green-Party-Fundraiser-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Green-Party-Fundraiser-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Green-Party-Fundraiser-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juno winners play Green Party benefit show, Perth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/juno-winners-play-green-party-benefit-show-perth.html" rel="bookmark" title="Juno winners play Green Party benefit show, Perth">Juno winners play Green Party benefit show, Perth</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d98d47474efa" data-td_block_id="td_uid_8_5d98d47474efa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5d98d47474efa" data-td_block_id="td_uid_8_5d98d47474efa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d98d4747bcbe_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5d98d4747bcbe" ><script>var block_td_uid_9_5d98d4747bcbe = new tdBlock();
block_td_uid_9_5d98d4747bcbe.id = "td_uid_9_5d98d4747bcbe";
block_td_uid_9_5d98d4747bcbe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5d98d4747bcbe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d98d4747bcbe_rand","tdc_css_class_style":"td_uid_9_5d98d4747bcbe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5d98d4747bcbe.td_column_number = "3";
block_td_uid_9_5d98d4747bcbe.block_type = "td_block_mega_menu";
block_td_uid_9_5d98d4747bcbe.post_count = "4";
block_td_uid_9_5d98d4747bcbe.found_posts = "683";
block_td_uid_9_5d98d4747bcbe.header_color = "";
block_td_uid_9_5d98d4747bcbe.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d98d4747bcbe.max_num_pages = "171";
tdBlocksArray.push(block_td_uid_9_5d98d4747bcbe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5d98d4747bcbe" id="td_uid_10_5d98d4747df62" data-td_block_id="td_uid_9_5d98d4747bcbe" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5d98d4747bcbe"  id="td_uid_11_5d98d4747dfab" data-td_block_id="td_uid_9_5d98d4747bcbe" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5d98d4747bcbe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/msgr-len-lunney-obituary.html" rel="bookmark" title="Msgr. Len Lunney &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Msgr. Len Lunney &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/msgr-len-lunney-obituary.html" rel="bookmark" title="Msgr. Len Lunney &#8212; obituary">Msgr. Len Lunney &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/mary-roemmele-obituary.html" rel="bookmark" title="Mary Roemmele &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Roemmele-M-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Roemmele-M-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Roemmele-M-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mary Roemmele &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/mary-roemmele-obituary.html" rel="bookmark" title="Mary Roemmele &#8212; obituary">Mary Roemmele &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/pat-stratford-obituary.html" rel="bookmark" title="Pat Stratford &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Pat-Stratford-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Pat-Stratford-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Pat-Stratford-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pat Stratford &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/pat-stratford-obituary.html" rel="bookmark" title="Pat Stratford &#8212; obituary">Pat Stratford &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/doris-ward-obituary.html" rel="bookmark" title="Doris Ward &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Doris-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Doris-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Doris-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doris Ward &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/doris-ward-obituary.html" rel="bookmark" title="Doris Ward &#8212; obituary">Doris Ward &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d98d4747bcbe" data-td_block_id="td_uid_9_5d98d4747bcbe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5d98d4747bcbe" data-td_block_id="td_uid_9_5d98d4747bcbe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5d98d47480149_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5d98d47480149" ><script>var block_td_uid_12_5d98d47480149 = new tdBlock();
block_td_uid_12_5d98d47480149.id = "td_uid_12_5d98d47480149";
block_td_uid_12_5d98d47480149.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5d98d47480149_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5d98d47480149_rand","tdc_css_class_style":"td_uid_12_5d98d47480149_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5d98d47480149.td_column_number = "3";
block_td_uid_12_5d98d47480149.block_type = "td_block_mega_menu";
block_td_uid_12_5d98d47480149.post_count = "4";
block_td_uid_12_5d98d47480149.found_posts = "941";
block_td_uid_12_5d98d47480149.header_color = "";
block_td_uid_12_5d98d47480149.ajax_pagination_infinite_stop = "";
block_td_uid_12_5d98d47480149.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_12_5d98d47480149);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5d98d47480149" id="td_uid_13_5d98d47483381" data-td_block_id="td_uid_12_5d98d47480149" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5d98d47480149"  id="td_uid_14_5d98d474833ce" data-td_block_id="td_uid_12_5d98d47480149" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5d98d47480149"  id="td_uid_15_5d98d47483423" data-td_block_id="td_uid_12_5d98d47480149" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5d98d47480149"  id="td_uid_16_5d98d47483474" data-td_block_id="td_uid_12_5d98d47480149" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_12_5d98d47480149"  id="td_uid_17_5d98d474834c6" data-td_block_id="td_uid_12_5d98d47480149" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5d98d47480149 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/blue-rodeos-jim-cuddy-to-play-agh-fundraiser-at-old-town-hall.html" rel="bookmark" title="Blue Rodeo&#8217;s Jim Cuddy to play AGH fundraiser at Old Town Hall"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Jim-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Jim-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Jim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Rodeo&#8217;s Jim Cuddy to play AGH fundraiser at Old Town Hall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/blue-rodeos-jim-cuddy-to-play-agh-fundraiser-at-old-town-hall.html" rel="bookmark" title="Blue Rodeo&#8217;s Jim Cuddy to play AGH fundraiser at Old Town Hall">Blue Rodeo&#8217;s Jim Cuddy to play AGH fundraiser at Old Town&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/internal-real-estate.html" rel="bookmark" title="Internal Real Estate"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/fullsizeoutput_4c11-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/fullsizeoutput_4c11-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/09/fullsizeoutput_4c11-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Internal Real Estate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/internal-real-estate.html" rel="bookmark" title="Internal Real Estate">Internal Real Estate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/almonte-national-heritage-award-shortlist-65-mill-street.html" rel="bookmark" title="Almonte national heritage award shortlist: 65 Mill Street"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/65-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/65-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/65-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte national heritage award shortlist: 65 Mill Street"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/almonte-national-heritage-award-shortlist-65-mill-street.html" rel="bookmark" title="Almonte national heritage award shortlist: 65 Mill Street">Almonte national heritage award shortlist: 65 Mill Street</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/into-the-planet-author-jill-heinerth-describes-cave-exploration.html" rel="bookmark" title="&#8216;Into the Planet&#8217; author Jill Heinerth describes cave exploration"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/81Qcluyd-CL-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/81Qcluyd-CL-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/81Qcluyd-CL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Into the Planet&#8217; author Jill Heinerth describes cave exploration"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/into-the-planet-author-jill-heinerth-describes-cave-exploration.html" rel="bookmark" title="&#8216;Into the Planet&#8217; author Jill Heinerth describes cave exploration">&#8216;Into the Planet&#8217; author Jill Heinerth describes cave exploration</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5d98d47480149" data-td_block_id="td_uid_12_5d98d47480149"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5d98d47480149" data-td_block_id="td_uid_12_5d98d47480149"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d98d474853c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5d98d474853c6" ><script>var block_td_uid_18_5d98d474853c6 = new tdBlock();
block_td_uid_18_5d98d474853c6.id = "td_uid_18_5d98d474853c6";
block_td_uid_18_5d98d474853c6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5d98d474853c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5d98d474853c6_rand","tdc_css_class_style":"td_uid_18_5d98d474853c6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5d98d474853c6.td_column_number = "3";
block_td_uid_18_5d98d474853c6.block_type = "td_block_mega_menu";
block_td_uid_18_5d98d474853c6.post_count = "4";
block_td_uid_18_5d98d474853c6.found_posts = "625";
block_td_uid_18_5d98d474853c6.header_color = "";
block_td_uid_18_5d98d474853c6.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d98d474853c6.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_18_5d98d474853c6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5d98d474853c6" id="td_uid_19_5d98d47487a52" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_20_5d98d47487aa2" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_21_5d98d47487af8" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_22_5d98d47487b4a" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_23_5d98d47487b9c" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_24_5d98d47487bf3" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_25_5d98d47487c45" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_26_5d98d47487c9f" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_27_5d98d47487cf1" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_18_5d98d474853c6"  id="td_uid_28_5d98d47487d43" data-td_block_id="td_uid_18_5d98d474853c6" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_18_5d98d474853c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/what-is-that-transformation.html" rel="bookmark" title="What Is That … Transformation?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Transformation?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/what-is-that-transformation.html" rel="bookmark" title="What Is That … Transformation?">What Is That … Transformation?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/mammals-non-homo-sapiens-and-their-role-in-the-web-of-life.html" rel="bookmark" title="Mammals (non-homo sapiens) and their role in the web of life"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Chip-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Chip-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Chip-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mammals (non-homo sapiens) and their role in the web of life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/mammals-non-homo-sapiens-and-their-role-in-the-web-of-life.html" rel="bookmark" title="Mammals (non-homo sapiens) and their role in the web of life">Mammals (non-homo sapiens) and their role in the web of life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/what-is-that-spot-in-the-forest.html" rel="bookmark" title="What is that … Spot in the Forest"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Spot-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Spot-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Spot-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that … Spot in the Forest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/what-is-that-spot-in-the-forest.html" rel="bookmark" title="What is that … Spot in the Forest">What is that … Spot in the Forest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/see-miraculous-migration-of-waterfowl-at-almonte-lagoons.html" rel="bookmark" title="See miraculous migration of waterfowl at Almonte lagoons"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_8336b-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_8336b-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_8336b-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="See miraculous migration of waterfowl at Almonte lagoons"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/see-miraculous-migration-of-waterfowl-at-almonte-lagoons.html" rel="bookmark" title="See miraculous migration of waterfowl at Almonte lagoons">See miraculous migration of waterfowl at Almonte lagoons</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d98d474853c6" data-td_block_id="td_uid_18_5d98d474853c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d98d474853c6" data-td_block_id="td_uid_18_5d98d474853c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5d98d47489d97_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5d98d47489d97" ><script>var block_td_uid_29_5d98d47489d97 = new tdBlock();
block_td_uid_29_5d98d47489d97.id = "td_uid_29_5d98d47489d97";
block_td_uid_29_5d98d47489d97.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5d98d47489d97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5d98d47489d97_rand","tdc_css_class_style":"td_uid_29_5d98d47489d97_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5d98d47489d97.td_column_number = "3";
block_td_uid_29_5d98d47489d97.block_type = "td_block_mega_menu";
block_td_uid_29_5d98d47489d97.post_count = "4";
block_td_uid_29_5d98d47489d97.found_posts = "1510";
block_td_uid_29_5d98d47489d97.header_color = "";
block_td_uid_29_5d98d47489d97.ajax_pagination_infinite_stop = "";
block_td_uid_29_5d98d47489d97.max_num_pages = "378";
tdBlocksArray.push(block_td_uid_29_5d98d47489d97);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5d98d47489d97" id="td_uid_30_5d98d4748e77d" data-td_block_id="td_uid_29_5d98d47489d97" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_29_5d98d47489d97"  id="td_uid_31_5d98d4748e7cf" data-td_block_id="td_uid_29_5d98d47489d97" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_29_5d98d47489d97"  id="td_uid_32_5d98d4748e824" data-td_block_id="td_uid_29_5d98d47489d97" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_29_5d98d47489d97"  id="td_uid_33_5d98d4748e874" data-td_block_id="td_uid_29_5d98d47489d97" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_29_5d98d47489d97"  id="td_uid_34_5d98d4748e8c5" data-td_block_id="td_uid_29_5d98d47489d97" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_29_5d98d47489d97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/do-what-we-can-for-the-environment-at-peches-poivre.html" rel="bookmark" title="‘Do what we can’ for the environment at Peches &#038; Poivre"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/42104348_2008745025854085_8190292369053057024_n-2904541346-1562790647891-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/42104348_2008745025854085_8190292369053057024_n-2904541346-1562790647891-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/42104348_2008745025854085_8190292369053057024_n-2904541346-1562790647891-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Do what we can’ for the environment at Peches &#038; Poivre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/do-what-we-can-for-the-environment-at-peches-poivre.html" rel="bookmark" title="‘Do what we can’ for the environment at Peches &#038; Poivre">‘Do what we can’ for the environment at Peches &#038; Poivre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/pasta-with-mussels-tomatoes-and-fried-capers.html" rel="bookmark" title="Pasta with Mussels, Tomatoes and Fried Capers"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Pasta-with-mussels-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Pasta-with-mussels-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Pasta-with-mussels-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pasta with Mussels, Tomatoes and Fried Capers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/pasta-with-mussels-tomatoes-and-fried-capers.html" rel="bookmark" title="Pasta with Mussels, Tomatoes and Fried Capers">Pasta with Mussels, Tomatoes and Fried Capers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/chicken-with-caramelized-onions-and-cardamom-rice.html" rel="bookmark" title="Chicken with Caramelized Onions and Cardamom Rice"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Chicken-with-caramalized-onions-and-cardoman-rice-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Chicken-with-caramalized-onions-and-cardoman-rice-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Chicken-with-caramalized-onions-and-cardoman-rice-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chicken with Caramelized Onions and Cardamom Rice"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/chicken-with-caramelized-onions-and-cardamom-rice.html" rel="bookmark" title="Chicken with Caramelized Onions and Cardamom Rice">Chicken with Caramelized Onions and Cardamom Rice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/first-ever-almonte-yoga-festival-october-5.html" rel="bookmark" title="First-ever Almonte Yoga Festival, October 5"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Yoga-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Yoga-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/09/Yoga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First-ever Almonte Yoga Festival, October 5"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/first-ever-almonte-yoga-festival-october-5.html" rel="bookmark" title="First-ever Almonte Yoga Festival, October 5">First-ever Almonte Yoga Festival, October 5</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5d98d47489d97" data-td_block_id="td_uid_29_5d98d47489d97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5d98d47489d97" data-td_block_id="td_uid_29_5d98d47489d97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5d98d474902d7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5d98d474902d7" ><script>var block_td_uid_35_5d98d474902d7 = new tdBlock();
block_td_uid_35_5d98d474902d7.id = "td_uid_35_5d98d474902d7";
block_td_uid_35_5d98d474902d7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5d98d474902d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5d98d474902d7_rand","tdc_css_class_style":"td_uid_35_5d98d474902d7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5d98d474902d7.td_column_number = "3";
block_td_uid_35_5d98d474902d7.block_type = "td_block_mega_menu";
block_td_uid_35_5d98d474902d7.post_count = "5";
block_td_uid_35_5d98d474902d7.found_posts = "229";
block_td_uid_35_5d98d474902d7.header_color = "";
block_td_uid_35_5d98d474902d7.ajax_pagination_infinite_stop = "";
block_td_uid_35_5d98d474902d7.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_35_5d98d474902d7);
</script><div id=td_uid_35_5d98d474902d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern Ontario Regional Games report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3-pitch tourney helps Rural FASD Support Network"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network">3-pitch tourney helps Rural FASD Support Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos from Naismith 3-on-3 tournament today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today">Photos from Naismith 3-on-3 tournament today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naismith 3-on-3 Basketball Tournament on this Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday">Naismith 3-on-3 Basketball Tournament on this Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="District 7 Senior Summer Games final results "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results ">District 7 Senior Summer Games final results </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5d98d474902d7" data-td_block_id="td_uid_35_5d98d474902d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5d98d474902d7" data-td_block_id="td_uid_35_5d98d474902d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Diana&#039;s Quiz" class="entry-crumb" href="https://millstonenews.com/category/dianas-quiz">Diana&#039;s Quiz</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Diana&#8217;s Quiz &#8211; October 5, 2019</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-87608" class="post-87608 post type-post status-publish format-standard has-post-thumbnail hentry category-dianas-quiz" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/dianas-quiz">Diana's Quiz</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Diana&#8217;s Quiz &#8211; October 5, 2019</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-05T07:00:29+00:00" >October 5, 2019 - 7:00 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><em>by Diana Filer<img class="alignright size-full wp-image-80289" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg" alt="" width="200" height="200" /></em></p>
<ol start="1" type="1">
<li class="m_884296797687433007MsoListParagraph">What is the capital and largest city of Greenland?<u></u><u></u></li>
<li class="m_884296797687433007MsoListParagraph">What is Wahhabism?<u></u><u></u></li>
<li class="m_884296797687433007MsoListParagraph">Which country is the first one to reach a planet in its first attempt?<u></u><u></u></li>
<li class="m_884296797687433007MsoListParagraph">How many tennis matches has Bianca Andreescu won to date?<u></u><u></u></li>
<li class="m_884296797687433007MsoListParagraph">How many distinct languages are in use worldwide today?</li>
</ol>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F10%2Fdianas-quiz-october-5-2019.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Diana%E2%80%99s+Quiz+%E2%80%93+October+5%2C+2019&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F10%2Fdianas-quiz-october-5-2019.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html&amp;media=https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg&description=Diana%E2%80%99s+Quiz+%E2%80%93+October+5%2C+2019" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Diana%E2%80%99s+Quiz+%E2%80%93+October+5%2C+2019%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F10%2Fdianas-quiz-october-5-2019.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" data-text="Diana&#8217;s Quiz &#8211; October 5, 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html">Land Trust has two great nature walks on Sunday</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/the-millstone">The Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2019-10-05T07:00:29+00:00"><meta itemprop="dateModified" content="2019-10-04T20:51:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Diana&#039;s Quiz - October 5, 2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5d98d474963ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5d98d474963ee" ><script>var block_td_uid_37_5d98d474963ee = new tdBlock();
block_td_uid_37_5d98d474963ee.id = "td_uid_37_5d98d474963ee";
block_td_uid_37_5d98d474963ee.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5d98d474963ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5d98d474963ee_rand","tdc_css_class_style":"td_uid_37_5d98d474963ee_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":87608,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_37_5d98d474963ee.td_column_number = "3";
block_td_uid_37_5d98d474963ee.block_type = "td_block_related_posts";
block_td_uid_37_5d98d474963ee.post_count = "3";
block_td_uid_37_5d98d474963ee.found_posts = "742";
block_td_uid_37_5d98d474963ee.header_color = "";
block_td_uid_37_5d98d474963ee.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d98d474963ee.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_37_5d98d474963ee);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5d98d47497d46" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5d98d474963ee" href="#">RELATED ARTICLES</a><a id="td_uid_39_5d98d47497d49" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5d98d474963ee" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5d98d474963ee class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-28-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-28-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; September 28, 2019">Answers to Diana&#8217;s Quiz &#8211; September 28, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-28-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 28, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; September 28, 2019"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/dianas-quiz-september-28-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; September 28, 2019">Diana&#8217;s Quiz &#8211; September 28, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-21.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: September 21"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz: September 21"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/09/answers-to-dianas-quiz-september-21.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz: September 21">Answers to Diana&#8217;s Quiz: September 21</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d98d474963ee" data-td_block_id="td_uid_37_5d98d474963ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5d98d474963ee" data-td_block_id="td_uid_37_5d98d474963ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5d98d4749909d_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5d98d4749909d" ><script>var block_td_uid_40_5d98d4749909d = new tdBlock();
block_td_uid_40_5d98d4749909d.id = "td_uid_40_5d98d4749909d";
block_td_uid_40_5d98d4749909d.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5d98d4749909d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5d98d4749909d_rand","tdc_css_class_style":"td_uid_40_5d98d4749909d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5d98d4749909d.td_column_number = "1";
block_td_uid_40_5d98d4749909d.block_type = "td_block_8";
block_td_uid_40_5d98d4749909d.post_count = "8";
block_td_uid_40_5d98d4749909d.found_posts = "10084";
block_td_uid_40_5d98d4749909d.header_color = "";
block_td_uid_40_5d98d4749909d.ajax_pagination_infinite_stop = "";
block_td_uid_40_5d98d4749909d.max_num_pages = "1261";
tdBlocksArray.push(block_td_uid_40_5d98d4749909d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5d98d4749909d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; October 5, 2019"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Diana&#8217;s Quiz &#8211; October 5, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/dianas-quiz-october-5-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; October 5, 2019">Diana&#8217;s Quiz &#8211; October 5, 2019</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-05T07:00:29+00:00" >October 5, 2019 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html" rel="bookmark" title="Land Trust has two great nature walks on Sunday"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2017/02/Blueberry-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Land Trust has two great nature walks on Sunday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/land-trust-has-two-great-nature-walks-on-sunday.html" rel="bookmark" title="Land Trust has two great nature walks on Sunday">Land Trust has two great nature walks on Sunday</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T17:43:19+00:00" >October 4, 2019 - 5:43 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/snowblowing-needed-on-ramsay-concession-3a-this-winter.html" rel="bookmark" title="Snowblowing needed on Ramsay Concession 3A this winter"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Snow-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Snow-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/10/Snow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Snowblowing needed on Ramsay Concession 3A this winter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/snowblowing-needed-on-ramsay-concession-3a-this-winter.html" rel="bookmark" title="Snowblowing needed on Ramsay Concession 3A this winter">Snowblowing needed on Ramsay Concession 3A this winter</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T17:32:14+00:00" >October 4, 2019 - 5:32 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/what-is-that-transformation.html" rel="bookmark" title="What Is That … Transformation?"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/10/Transformation-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What Is That … Transformation?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/what-is-that-transformation.html" rel="bookmark" title="What Is That … Transformation?">What Is That … Transformation?</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T17:16:51+00:00" >October 4, 2019 - 5:16 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/save-the-date-come-out-to-bake-october-20.html" rel="bookmark" title="Save the date, come out to bake! October 20"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/10/FirstBreadDay7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Save the date, come out to bake! October 20"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/save-the-date-come-out-to-bake-october-20.html" rel="bookmark" title="Save the date, come out to bake! October 20">Save the date, come out to bake! October 20</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-04T08:53:13+00:00" >October 4, 2019 - 8:53 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/msgr-len-lunney-obituary.html" rel="bookmark" title="Msgr. Len Lunney &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/10/Lunney-Leonard-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Msgr. Len Lunney &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/msgr-len-lunney-obituary.html" rel="bookmark" title="Msgr. Len Lunney &#8212; obituary">Msgr. Len Lunney &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T17:59:08+00:00" >October 3, 2019 - 5:59 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/pitch-in-and-help-tidy-up-mm-starting-saturday.html" rel="bookmark" title="Pitch in and help tidy up MM, starting Saturday"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/09/Post3-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/09/Post3-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/09/Post3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pitch in and help tidy up MM, starting Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/pitch-in-and-help-tidy-up-mm-starting-saturday.html" rel="bookmark" title="Pitch in and help tidy up MM, starting Saturday">Pitch in and help tidy up MM, starting Saturday</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T17:44:32+00:00" >October 3, 2019 - 5:44 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/part-time-cleaner-needed-for-rural-pakenham-cabin.html" rel="bookmark" title="Part-time cleaner needed for rural Pakenham cabin"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/unnamed-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/unnamed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/10/unnamed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Part-time cleaner needed for rural Pakenham cabin"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/part-time-cleaner-needed-for-rural-pakenham-cabin.html" rel="bookmark" title="Part-time cleaner needed for rural Pakenham cabin">Part-time cleaner needed for rural Pakenham cabin</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-03T17:41:41+00:00" >October 3, 2019 - 5:41 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5d98d474a9c78_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,730</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Okay, folks, Let's show the rest of our country that Lanark County residents are committed&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/09/climate-change-strike-in-carleton-place-october-4.html#comment-4635913253" title="October 1, 2019 - 2:42 pm" target="_blank">Climate change strike in Carleton Place, October 4</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">RATS! Sorry I missed it :(</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/09/c-r-avery-and-guests-perform-at-curious-kind.html#comment-4633033966" title="September 29, 2019 - 1:08 am" target="_blank">C.R. Avery and guests perform at Curious & Kind</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5d98d474aab99
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"87608 https:\/\/millstonenews.com\/?p=87608","disqusShortname":"themillstone","disqusTitle":"Diana\u2019s Quiz \u2013 October 5, 2019","disqusUrl":"https:\/\/millstonenews.com\/2019\/10\/dianas-quiz-october-5-2019.html","postId":"87608"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87608]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d98d474aad3c">.td-footer-wrapper {
   width:100% !important;
}


.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:33px;
    line-height:1.2;
    font-family: Open Sans;
    font-weight: 700;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 71px;
}


 /* Headings */



h4 {
    letter-spacing: -0.4px !important;
    line-height: 1.5 !important;
}

h3 {
    letter-spacing: -0.6px !important;
}

h5 {
    letter-spacing: -0.3px !important;
    padding-bottom: 0.8%;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.4px;
    color: #000 !important;
    line-height: 1.75;
    letter-spacing: -0.1px !important;    
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}


.td-page-content p, .td-page-content li {
    font-size: 17px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #777;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.5px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */


.td_module_4 .entry-title {
    font-size: 1.75em;
    line-height: 1.2em;
    font-weight:700;  
    letter-spacing: -0.6px !important;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 20px;
    line-height: 28px;
    margin-bottom: 5px;
    font-weight:700;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 17px;
    line-height: 1.2;
    font-weight: 700;
    font-family: 'Open Sans';
    color: #111;
    letter-spacing: -0.2px !important;

}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 14px 14px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Merriweather";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}


.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Merriweather;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.8em;
        font-family: "Merriweather" !important;
    line-height: 1.3;
    letter-spacing:-1.4px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}



blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.65) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}


.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 17.4px;
    letter-spacing: -0.2px;
}

</textarea>
						<div id="td_live_css_uid_1_5d98d474aad3c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d98d474aad3c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d98d474aad3c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>