<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>FREE FOR PICK-UP: Solid pine cabinet | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; FREE FOR PICK-UP: Solid pine cabinet Comments Feed" href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"6ced8294e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Custom cookies a delight at Christmas' href='https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=88337' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F11%2Ffree-for-pick-up-solid-pine-cabinet.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F11%2Ffree-for-pick-up-solid-pine-cabinet.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"57a79ff7d4","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/for-sale",
                                "name": "Classified Ads"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html",
                                "name": "FREE FOR PICK-UP: Solid pine cabinet"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-88337 single-format-standard symple-shortcodes  symple-shortcodes-responsive free-for-pick-up-solid-pine-cabinet global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ddd490d5d0bf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5ddd490d5d0bf" ><script>var block_td_uid_1_5ddd490d5d0bf = new tdBlock();
block_td_uid_1_5ddd490d5d0bf.id = "td_uid_1_5ddd490d5d0bf";
block_td_uid_1_5ddd490d5d0bf.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ddd490d5d0bf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ddd490d5d0bf_rand","tdc_css_class_style":"td_uid_1_5ddd490d5d0bf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5ddd490d5d0bf.td_column_number = "3";
block_td_uid_1_5ddd490d5d0bf.block_type = "td_block_mega_menu";
block_td_uid_1_5ddd490d5d0bf.post_count = "5";
block_td_uid_1_5ddd490d5d0bf.found_posts = "143";
block_td_uid_1_5ddd490d5d0bf.header_color = "";
block_td_uid_1_5ddd490d5d0bf.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ddd490d5d0bf.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5ddd490d5d0bf);
</script><div id=td_uid_1_5ddd490d5d0bf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/mayor-lowry-comments-on-traffic-concerns.html" rel="bookmark" title="Mayor Lowry comments on traffic concerns"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Golden-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Golden-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Golden-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on traffic concerns"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/mayor-lowry-comments-on-traffic-concerns.html" rel="bookmark" title="Mayor Lowry comments on traffic concerns">Mayor Lowry comments on traffic concerns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ddd490d5d0bf" data-td_block_id="td_uid_1_5ddd490d5d0bf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ddd490d5d0bf" data-td_block_id="td_uid_1_5ddd490d5d0bf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ddd490d633e5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5ddd490d633e5" ><script>var block_td_uid_2_5ddd490d633e5 = new tdBlock();
block_td_uid_2_5ddd490d633e5.id = "td_uid_2_5ddd490d633e5";
block_td_uid_2_5ddd490d633e5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ddd490d633e5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ddd490d633e5_rand","tdc_css_class_style":"td_uid_2_5ddd490d633e5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ddd490d633e5.td_column_number = "3";
block_td_uid_2_5ddd490d633e5.block_type = "td_block_mega_menu";
block_td_uid_2_5ddd490d633e5.post_count = "5";
block_td_uid_2_5ddd490d633e5.found_posts = "758";
block_td_uid_2_5ddd490d633e5.header_color = "";
block_td_uid_2_5ddd490d633e5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ddd490d633e5.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_2_5ddd490d633e5);
</script><div id=td_uid_2_5ddd490d633e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019">Answers to Diana&#8217;s Quiz &#8211; November 23, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/dianas-quiz-novebmer-23-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; Novebmer 23, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; Novebmer 23, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/dianas-quiz-novebmer-23-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; Novebmer 23, 2019">Diana&#8217;s Quiz &#8211; Novebmer 23, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-16-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 16, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 16, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-16-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 16, 2019">Answers to Diana&#8217;s Quiz &#8211; November 16, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/dianas-quiz-november-16-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 16, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; November 16, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/dianas-quiz-november-16-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 16, 2019">Diana&#8217;s Quiz &#8211; November 16, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-9-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 9, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 9, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-9-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 9, 2019">Answers to Diana&#8217;s Quiz &#8211; November 9, 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ddd490d633e5" data-td_block_id="td_uid_2_5ddd490d633e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ddd490d633e5" data-td_block_id="td_uid_2_5ddd490d633e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ddd490d69b35_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5ddd490d69b35" ><script>var block_td_uid_3_5ddd490d69b35 = new tdBlock();
block_td_uid_3_5ddd490d69b35.id = "td_uid_3_5ddd490d69b35";
block_td_uid_3_5ddd490d69b35.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ddd490d69b35_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ddd490d69b35_rand","tdc_css_class_style":"td_uid_3_5ddd490d69b35_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ddd490d69b35.td_column_number = "3";
block_td_uid_3_5ddd490d69b35.block_type = "td_block_mega_menu";
block_td_uid_3_5ddd490d69b35.post_count = "5";
block_td_uid_3_5ddd490d69b35.found_posts = "903";
block_td_uid_3_5ddd490d69b35.header_color = "";
block_td_uid_3_5ddd490d69b35.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ddd490d69b35.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_3_5ddd490d69b35);
</script><div id=td_uid_3_5ddd490d69b35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" rel="bookmark" title="FREE FOR PICK-UP: Solid pine cabinet"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FREE FOR PICK-UP: Solid pine cabinet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" rel="bookmark" title="FREE FOR PICK-UP: Solid pine cabinet">FREE FOR PICK-UP: Solid pine cabinet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Cookie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Custom cookies a delight at Christmas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas">Custom cookies a delight at Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Snow-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Snow-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Snow-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Snow-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snow tires on wheels, $240 for the set"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set">Snow tires on wheels, $240 for the set</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Plough-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Plough-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Plough-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snow plough for ATV, $300"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300">Snow plough for ATV, $300</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/for-sale-dusty-rose-wing-chair.html" rel="bookmark" title="SOLD: Dusty rose wing chair"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_20191122_103022-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_20191122_103022-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_20191122_103022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SOLD: Dusty rose wing chair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/for-sale-dusty-rose-wing-chair.html" rel="bookmark" title="SOLD: Dusty rose wing chair">SOLD: Dusty rose wing chair</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ddd490d69b35" data-td_block_id="td_uid_3_5ddd490d69b35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ddd490d69b35" data-td_block_id="td_uid_3_5ddd490d69b35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ddd490d7563a_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5ddd490d7563a" ><script>var block_td_uid_4_5ddd490d7563a = new tdBlock();
block_td_uid_4_5ddd490d7563a.id = "td_uid_4_5ddd490d7563a";
block_td_uid_4_5ddd490d7563a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ddd490d7563a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ddd490d7563a_rand","tdc_css_class_style":"td_uid_4_5ddd490d7563a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5ddd490d7563a.td_column_number = "3";
block_td_uid_4_5ddd490d7563a.block_type = "td_block_mega_menu";
block_td_uid_4_5ddd490d7563a.post_count = "4";
block_td_uid_4_5ddd490d7563a.found_posts = "1419";
block_td_uid_4_5ddd490d7563a.header_color = "";
block_td_uid_4_5ddd490d7563a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ddd490d7563a.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_4_5ddd490d7563a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5ddd490d7563a" id="td_uid_5_5ddd490d7c75e" data-td_block_id="td_uid_4_5ddd490d7563a" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5ddd490d7563a"  id="td_uid_6_5ddd490d7c7ef" data-td_block_id="td_uid_4_5ddd490d7563a" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5ddd490d7563a"  id="td_uid_7_5ddd490d7c88a" data-td_block_id="td_uid_4_5ddd490d7563a" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5ddd490d7563a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bay Hill crash on Saturday morning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning">Bay Hill crash on Saturday morning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/remembrance-day-in-almonte-2019.html" rel="bookmark" title="Remembrance Day in Almonte, 2019"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Remembrance Day in Almonte, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/remembrance-day-in-almonte-2019.html" rel="bookmark" title="Remembrance Day in Almonte, 2019">Remembrance Day in Almonte, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/giant-birthday-street-party-for-dr-james-naismith.html" rel="bookmark" title="Giant birthday street party for Dr. James Naismith"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/bday6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/bday6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/bday6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giant birthday street party for Dr. James Naismith"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/giant-birthday-street-party-for-dr-james-naismith.html" rel="bookmark" title="Giant birthday street party for Dr. James Naismith">Giant birthday street party for Dr. James Naismith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/collision-by-tim-hortons-monday.html" rel="bookmark" title="Collision by Tim Horton&#8217;s Monday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Collision by Tim Horton&#8217;s Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/collision-by-tim-hortons-monday.html" rel="bookmark" title="Collision by Tim Horton&#8217;s Monday">Collision by Tim Horton&#8217;s Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ddd490d7563a" data-td_block_id="td_uid_4_5ddd490d7563a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ddd490d7563a" data-td_block_id="td_uid_4_5ddd490d7563a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ddd490d7f7a1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5ddd490d7f7a1" ><script>var block_td_uid_8_5ddd490d7f7a1 = new tdBlock();
block_td_uid_8_5ddd490d7f7a1.id = "td_uid_8_5ddd490d7f7a1";
block_td_uid_8_5ddd490d7f7a1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ddd490d7f7a1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ddd490d7f7a1_rand","tdc_css_class_style":"td_uid_8_5ddd490d7f7a1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ddd490d7f7a1.td_column_number = "3";
block_td_uid_8_5ddd490d7f7a1.block_type = "td_block_mega_menu";
block_td_uid_8_5ddd490d7f7a1.post_count = "5";
block_td_uid_8_5ddd490d7f7a1.found_posts = "1967";
block_td_uid_8_5ddd490d7f7a1.header_color = "";
block_td_uid_8_5ddd490d7f7a1.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ddd490d7f7a1.max_num_pages = "394";
tdBlocksArray.push(block_td_uid_8_5ddd490d7f7a1);
</script><div id=td_uid_8_5ddd490d7f7a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/who-stole-christmas-from-mississippi-mills-december-12-15.html" rel="bookmark" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/who-stole-christmas-from-mississippi-mills-december-12-15.html" rel="bookmark" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15">&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/youth-centre-holds-findraiser-dinner-and-auction-november-29.html" rel="bookmark" title="Youth Centre holds findraiser dinner and auction, November 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Dinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Dinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Youth Centre holds findraiser dinner and auction, November 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/youth-centre-holds-findraiser-dinner-and-auction-november-29.html" rel="bookmark" title="Youth Centre holds findraiser dinner and auction, November 29">Youth Centre holds findraiser dinner and auction, November 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/live-music-at-st-pauls-coffee-house-november-29.html" rel="bookmark" title="Live music at St. Paul&#8217;s coffee house, November 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Live music at St. Paul&#8217;s coffee house, November 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/live-music-at-st-pauls-coffee-house-november-29.html" rel="bookmark" title="Live music at St. Paul&#8217;s coffee house, November 29">Live music at St. Paul&#8217;s coffee house, November 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/pa-day-camp-at-north-lanark-regional-museum-november-29.html" rel="bookmark" title="PA day camp at North Lanark Regional Museum, November 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Nov-PA-Day-Camp-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Nov-PA-Day-Camp-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Nov-PA-Day-Camp-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PA day camp at North Lanark Regional Museum, November 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/pa-day-camp-at-north-lanark-regional-museum-november-29.html" rel="bookmark" title="PA day camp at North Lanark Regional Museum, November 29">PA day camp at North Lanark Regional Museum, November 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/meet-the-millstone-november-29.html" rel="bookmark" title="Meet the Millstone, November 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/MePuppet-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/MePuppet-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/MePuppet-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meet the Millstone, November 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/meet-the-millstone-november-29.html" rel="bookmark" title="Meet the Millstone, November 29">Meet the Millstone, November 29</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ddd490d7f7a1" data-td_block_id="td_uid_8_5ddd490d7f7a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ddd490d7f7a1" data-td_block_id="td_uid_8_5ddd490d7f7a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ddd490d8c005_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5ddd490d8c005" ><script>var block_td_uid_9_5ddd490d8c005 = new tdBlock();
block_td_uid_9_5ddd490d8c005.id = "td_uid_9_5ddd490d8c005";
block_td_uid_9_5ddd490d8c005.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ddd490d8c005_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ddd490d8c005_rand","tdc_css_class_style":"td_uid_9_5ddd490d8c005_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ddd490d8c005.td_column_number = "3";
block_td_uid_9_5ddd490d8c005.block_type = "td_block_mega_menu";
block_td_uid_9_5ddd490d8c005.post_count = "4";
block_td_uid_9_5ddd490d8c005.found_posts = "701";
block_td_uid_9_5ddd490d8c005.header_color = "";
block_td_uid_9_5ddd490d8c005.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ddd490d8c005.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_9_5ddd490d8c005);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5ddd490d8c005" id="td_uid_10_5ddd490d9011f" data-td_block_id="td_uid_9_5ddd490d8c005" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5ddd490d8c005"  id="td_uid_11_5ddd490d901ab" data-td_block_id="td_uid_9_5ddd490d8c005" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5ddd490d8c005 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/larry-lunney-obituary.html" rel="bookmark" title="Larry Lunney &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Lunney-Larry-picture-jpg-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Lunney-Larry-picture-jpg-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Lunney-Larry-picture-jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Larry Lunney &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/larry-lunney-obituary.html" rel="bookmark" title="Larry Lunney &#8212; obituary">Larry Lunney &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/herb-johnston-obituary.html" rel="bookmark" title="Herb Johnston &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Herb-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Herb-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Herb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Herb Johnston &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/herb-johnston-obituary.html" rel="bookmark" title="Herb Johnston &#8212; obituary">Herb Johnston &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/dick-shea-obituary.html" rel="bookmark" title="Dick Shea &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Richad-Lionel-Shea-2-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Richad-Lionel-Shea-2-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Richad-Lionel-Shea-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dick Shea &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/dick-shea-obituary.html" rel="bookmark" title="Dick Shea &#8212; obituary">Dick Shea &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/don-buness-obituary.html" rel="bookmark" title="Don Buness &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/20191112_125133-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/20191112_125133-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/20191112_125133-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don Buness &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/don-buness-obituary.html" rel="bookmark" title="Don Buness &#8212; obituary">Don Buness &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ddd490d8c005" data-td_block_id="td_uid_9_5ddd490d8c005"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ddd490d8c005" data-td_block_id="td_uid_9_5ddd490d8c005"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ddd490d93adc_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5ddd490d93adc" ><script>var block_td_uid_12_5ddd490d93adc = new tdBlock();
block_td_uid_12_5ddd490d93adc.id = "td_uid_12_5ddd490d93adc";
block_td_uid_12_5ddd490d93adc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ddd490d93adc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ddd490d93adc_rand","tdc_css_class_style":"td_uid_12_5ddd490d93adc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ddd490d93adc.td_column_number = "3";
block_td_uid_12_5ddd490d93adc.block_type = "td_block_mega_menu";
block_td_uid_12_5ddd490d93adc.post_count = "4";
block_td_uid_12_5ddd490d93adc.found_posts = "952";
block_td_uid_12_5ddd490d93adc.header_color = "";
block_td_uid_12_5ddd490d93adc.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ddd490d93adc.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_12_5ddd490d93adc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ddd490d93adc" id="td_uid_13_5ddd490d98d52" data-td_block_id="td_uid_12_5ddd490d93adc" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5ddd490d93adc"  id="td_uid_14_5ddd490d98ddf" data-td_block_id="td_uid_12_5ddd490d93adc" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5ddd490d93adc"  id="td_uid_15_5ddd490d98e7c" data-td_block_id="td_uid_12_5ddd490d93adc" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5ddd490d93adc"  id="td_uid_16_5ddd490d98f1a" data-td_block_id="td_uid_12_5ddd490d93adc" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_12_5ddd490d93adc"  id="td_uid_17_5ddd490d98fbd" data-td_block_id="td_uid_12_5ddd490d93adc" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5ddd490d93adc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/the-missing-millionaire-by-katie-daubs.html" rel="bookmark" title="The Missing Millionaire by Katie Daubs"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Missing Millionaire by Katie Daubs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/the-missing-millionaire-by-katie-daubs.html" rel="bookmark" title="The Missing Millionaire by Katie Daubs">The Missing Millionaire by Katie Daubs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/gathering-all-the-moods-rosemary-leach.html" rel="bookmark" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-845x580.jpeg 845w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/gathering-all-the-moods-rosemary-leach.html" rel="bookmark" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach">&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/where-on-earth-is-mississippi-mills.html" rel="bookmark" title="&#8216;Where on earth is Mississippi Mills?&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Where on earth is Mississippi Mills?&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/where-on-earth-is-mississippi-mills.html" rel="bookmark" title="&#8216;Where on earth is Mississippi Mills?&#8217;">&#8216;Where on earth is Mississippi Mills?&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/lampedusa-by-steven-price.html" rel="bookmark" title="Lampedusa by Steven Price"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Lampedusa-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Lampedusa-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Lampedusa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lampedusa by Steven Price"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/lampedusa-by-steven-price.html" rel="bookmark" title="Lampedusa by Steven Price">Lampedusa by Steven Price</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ddd490d93adc" data-td_block_id="td_uid_12_5ddd490d93adc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ddd490d93adc" data-td_block_id="td_uid_12_5ddd490d93adc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ddd490d9cb08_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5ddd490d9cb08" ><script>var block_td_uid_18_5ddd490d9cb08 = new tdBlock();
block_td_uid_18_5ddd490d9cb08.id = "td_uid_18_5ddd490d9cb08";
block_td_uid_18_5ddd490d9cb08.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ddd490d9cb08_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ddd490d9cb08_rand","tdc_css_class_style":"td_uid_18_5ddd490d9cb08_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5ddd490d9cb08.td_column_number = "3";
block_td_uid_18_5ddd490d9cb08.block_type = "td_block_mega_menu";
block_td_uid_18_5ddd490d9cb08.post_count = "4";
block_td_uid_18_5ddd490d9cb08.found_posts = "629";
block_td_uid_18_5ddd490d9cb08.header_color = "";
block_td_uid_18_5ddd490d9cb08.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ddd490d9cb08.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_18_5ddd490d9cb08);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5ddd490d9cb08" id="td_uid_19_5ddd490da1406" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_20_5ddd490da149c" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_21_5ddd490da153b" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_22_5ddd490da15d3" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_23_5ddd490da1669" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_24_5ddd490da16fe" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_25_5ddd490da1793" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_26_5ddd490da1831" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_27_5ddd490da18d4" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_18_5ddd490d9cb08"  id="td_uid_28_5ddd490da196a" data-td_block_id="td_uid_18_5ddd490d9cb08" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_18_5ddd490d9cb08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/local-citizens-promote-and-preserve-our-towns-trees.html" rel="bookmark" title="Local citizens promote and preserve our town&#8217;s trees"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local citizens promote and preserve our town&#8217;s trees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/local-citizens-promote-and-preserve-our-towns-trees.html" rel="bookmark" title="Local citizens promote and preserve our town&#8217;s trees">Local citizens promote and preserve our town&#8217;s trees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/what-is-that-white-bear.html" rel="bookmark" title="What Is That … White Bear?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … White Bear?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/what-is-that-white-bear.html" rel="bookmark" title="What Is That … White Bear?">What Is That … White Bear?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/what-is-that-sign-of-fall.html" rel="bookmark" title="What is that … Sign of Fall?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Fall-5-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Fall-5-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Fall-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that … Sign of Fall?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/what-is-that-sign-of-fall.html" rel="bookmark" title="What is that … Sign of Fall?">What is that … Sign of Fall?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/mammals-and-their-role-in-the-web-of-life-part-2.html" rel="bookmark" title="Mammals and their role in the web of life: Part 2"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Deer-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Deer-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Deer-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mammals and their role in the web of life: Part 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/mammals-and-their-role-in-the-web-of-life-part-2.html" rel="bookmark" title="Mammals and their role in the web of life: Part 2">Mammals and their role in the web of life: Part 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ddd490d9cb08" data-td_block_id="td_uid_18_5ddd490d9cb08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5ddd490d9cb08" data-td_block_id="td_uid_18_5ddd490d9cb08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5ddd490da5416_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5ddd490da5416" ><script>var block_td_uid_29_5ddd490da5416 = new tdBlock();
block_td_uid_29_5ddd490da5416.id = "td_uid_29_5ddd490da5416";
block_td_uid_29_5ddd490da5416.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5ddd490da5416_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5ddd490da5416_rand","tdc_css_class_style":"td_uid_29_5ddd490da5416_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5ddd490da5416.td_column_number = "3";
block_td_uid_29_5ddd490da5416.block_type = "td_block_mega_menu";
block_td_uid_29_5ddd490da5416.post_count = "4";
block_td_uid_29_5ddd490da5416.found_posts = "1532";
block_td_uid_29_5ddd490da5416.header_color = "";
block_td_uid_29_5ddd490da5416.ajax_pagination_infinite_stop = "";
block_td_uid_29_5ddd490da5416.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_29_5ddd490da5416);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5ddd490da5416" id="td_uid_30_5ddd490dacaea" data-td_block_id="td_uid_29_5ddd490da5416" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_29_5ddd490da5416"  id="td_uid_31_5ddd490dacb7f" data-td_block_id="td_uid_29_5ddd490da5416" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_29_5ddd490da5416"  id="td_uid_32_5ddd490dacc28" data-td_block_id="td_uid_29_5ddd490da5416" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_29_5ddd490da5416"  id="td_uid_33_5ddd490daccc0" data-td_block_id="td_uid_29_5ddd490da5416" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_29_5ddd490da5416"  id="td_uid_34_5ddd490dacd53" data-td_block_id="td_uid_29_5ddd490da5416" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_29_5ddd490da5416 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/its-beginning-to-look-a-lot-like-christmas.html" rel="bookmark" title="It&#8217;s Beginning To Look A Lot Like Christmas"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/XmasFeatured-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/XmasFeatured-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/XmasFeatured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s Beginning To Look A Lot Like Christmas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/its-beginning-to-look-a-lot-like-christmas.html" rel="bookmark" title="It&#8217;s Beginning To Look A Lot Like Christmas">It&#8217;s Beginning To Look A Lot Like Christmas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/sheet-pan-paprika-chicken-with-tomatoes-peppers-and-parmesan.html" rel="bookmark" title="Sheet Pan Paprika Chicken with Tomatoes, Peppers and Parmesan"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Sheet-Pan-Chicken-with-Tomatoes-and-Peppers-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Sheet-Pan-Chicken-with-Tomatoes-and-Peppers-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Sheet-Pan-Chicken-with-Tomatoes-and-Peppers-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheet Pan Paprika Chicken with Tomatoes, Peppers and Parmesan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/sheet-pan-paprika-chicken-with-tomatoes-peppers-and-parmesan.html" rel="bookmark" title="Sheet Pan Paprika Chicken with Tomatoes, Peppers and Parmesan">Sheet Pan Paprika Chicken with Tomatoes, Peppers and Parmesan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/naismith-medallion-available-at-alliance-coin-banknote.html" rel="bookmark" title="Naismith medallion available at Alliance Coin &#038; Banknote"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Naismith-150-Medal-Obverse-FINISHED-MEDAL-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Naismith-150-Medal-Obverse-FINISHED-MEDAL-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Naismith-150-Medal-Obverse-FINISHED-MEDAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naismith medallion available at Alliance Coin &#038; Banknote"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/naismith-medallion-available-at-alliance-coin-banknote.html" rel="bookmark" title="Naismith medallion available at Alliance Coin &#038; Banknote">Naismith medallion available at Alliance Coin &#038; Banknote</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/kick-a-thon-for-agh-pulls-in-5700.html" rel="bookmark" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/kick-a-thon-for-agh-pulls-in-5700.html" rel="bookmark" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700">&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5ddd490da5416" data-td_block_id="td_uid_29_5ddd490da5416"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5ddd490da5416" data-td_block_id="td_uid_29_5ddd490da5416"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5ddd490dafd91_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5ddd490dafd91" ><script>var block_td_uid_35_5ddd490dafd91 = new tdBlock();
block_td_uid_35_5ddd490dafd91.id = "td_uid_35_5ddd490dafd91";
block_td_uid_35_5ddd490dafd91.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5ddd490dafd91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5ddd490dafd91_rand","tdc_css_class_style":"td_uid_35_5ddd490dafd91_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5ddd490dafd91.td_column_number = "3";
block_td_uid_35_5ddd490dafd91.block_type = "td_block_mega_menu";
block_td_uid_35_5ddd490dafd91.post_count = "5";
block_td_uid_35_5ddd490dafd91.found_posts = "229";
block_td_uid_35_5ddd490dafd91.header_color = "";
block_td_uid_35_5ddd490dafd91.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ddd490dafd91.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_35_5ddd490dafd91);
</script><div id=td_uid_35_5ddd490dafd91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern Ontario Regional Games report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3-pitch tourney helps Rural FASD Support Network"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network">3-pitch tourney helps Rural FASD Support Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos from Naismith 3-on-3 tournament today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today">Photos from Naismith 3-on-3 tournament today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naismith 3-on-3 Basketball Tournament on this Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday">Naismith 3-on-3 Basketball Tournament on this Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="District 7 Senior Summer Games final results "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results ">District 7 Senior Summer Games final results </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5ddd490dafd91" data-td_block_id="td_uid_35_5ddd490dafd91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5ddd490dafd91" data-td_block_id="td_uid_35_5ddd490dafd91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Classified Ads" class="entry-crumb" href="https://millstonenews.com/category/for-sale">Classified Ads</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FREE FOR PICK-UP: Solid pine cabinet</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-88337" class="post-88337 post type-post status-publish format-standard has-post-thumbnail hentry category-for-sale" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/for-sale">Classified Ads</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">FREE FOR PICK-UP: Solid pine cabinet</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:27:50+00:00" >November 26, 2019 - 9:27 am</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p style="font-weight: 400;">FREE IF YOU PICK IT UP</p>
<p style="font-weight: 400;">Three-door solid pine cabinet Height: 32 in Width 52 in Depth  13.5 in</p>
<p style="font-weight: 400;">Contact Bruce 613 266-4593 Located just outside of Almonte</p>
<p><img class="alignnone size-full wp-image-88338" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047.jpg" alt="" width="900" height="732" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047.jpg 900w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-768x625.jpg 768w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-696x566.jpg 696w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-516x420.jpg 516w" sizes="(max-width: 900px) 100vw, 900px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F11%2Ffree-for-pick-up-solid-pine-cabinet.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FREE+FOR+PICK-UP%3A+Solid+pine+cabinet&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F11%2Ffree-for-pick-up-solid-pine-cabinet.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047.jpg&description=FREE+FOR+PICK-UP%3A+Solid+pine+cabinet" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FREE+FOR+PICK-UP%3A+Solid+pine+cabinet%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F11%2Ffree-for-pick-up-solid-pine-cabinet.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" data-text="FREE FOR PICK-UP: Solid pine cabinet" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html">Custom cookies a delight at Christmas</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-11-26T09:27:50+00:00"><meta itemprop="dateModified" content="2019-11-25T16:29:33-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="FREE FOR PICK-UP: Solid pine cabinet"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="732"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5ddd490dbaec2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5ddd490dbaec2" ><script>var block_td_uid_37_5ddd490dbaec2 = new tdBlock();
block_td_uid_37_5ddd490dbaec2.id = "td_uid_37_5ddd490dbaec2";
block_td_uid_37_5ddd490dbaec2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5ddd490dbaec2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5ddd490dbaec2_rand","tdc_css_class_style":"td_uid_37_5ddd490dbaec2_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":88337,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5ddd490dbaec2.td_column_number = "3";
block_td_uid_37_5ddd490dbaec2.block_type = "td_block_related_posts";
block_td_uid_37_5ddd490dbaec2.post_count = "3";
block_td_uid_37_5ddd490dbaec2.found_posts = "902";
block_td_uid_37_5ddd490dbaec2.header_color = "";
block_td_uid_37_5ddd490dbaec2.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ddd490dbaec2.max_num_pages = "301";
tdBlocksArray.push(block_td_uid_37_5ddd490dbaec2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5ddd490dbec05" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5ddd490dbaec2" href="#">RELATED ARTICLES</a><a id="td_uid_39_5ddd490dbec0c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5ddd490dbaec2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5ddd490dbaec2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Cookie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Custom cookies a delight at Christmas"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas">Custom cookies a delight at Christmas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Snow-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Snow-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Snow-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Snow-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snow tires on wheels, $240 for the set"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set">Snow tires on wheels, $240 for the set</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Plough-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Plough-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Plough-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snow plough for ATV, $300"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300">Snow plough for ATV, $300</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5ddd490dbaec2" data-td_block_id="td_uid_37_5ddd490dbaec2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5ddd490dbaec2" data-td_block_id="td_uid_37_5ddd490dbaec2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5ddd490dc109c_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5ddd490dc109c" ><script>var block_td_uid_40_5ddd490dc109c = new tdBlock();
block_td_uid_40_5ddd490dc109c.id = "td_uid_40_5ddd490dc109c";
block_td_uid_40_5ddd490dc109c.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5ddd490dc109c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5ddd490dc109c_rand","tdc_css_class_style":"td_uid_40_5ddd490dc109c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5ddd490dc109c.td_column_number = "1";
block_td_uid_40_5ddd490dc109c.block_type = "td_block_8";
block_td_uid_40_5ddd490dc109c.post_count = "8";
block_td_uid_40_5ddd490dc109c.found_posts = "10250";
block_td_uid_40_5ddd490dc109c.header_color = "";
block_td_uid_40_5ddd490dc109c.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ddd490dc109c.max_num_pages = "1282";
tdBlocksArray.push(block_td_uid_40_5ddd490dc109c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5ddd490dc109c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" rel="bookmark" title="FREE FOR PICK-UP: Solid pine cabinet"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_1047-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FREE FOR PICK-UP: Solid pine cabinet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/free-for-pick-up-solid-pine-cabinet.html" rel="bookmark" title="FREE FOR PICK-UP: Solid pine cabinet">FREE FOR PICK-UP: Solid pine cabinet</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:27:50+00:00" >November 26, 2019 - 9:27 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Cookie-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Cookie-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Custom cookies a delight at Christmas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/custom-cookies-a-delight-at-christmas.html" rel="bookmark" title="Custom cookies a delight at Christmas">Custom cookies a delight at Christmas</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T17:19:46+00:00" >November 25, 2019 - 5:19 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Snow-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Snow-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Snow-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Snow tires on wheels, $240 for the set"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-tires-on-wheel-240-for-the-set.html" rel="bookmark" title="Snow tires on wheels, $240 for the set">Snow tires on wheels, $240 for the set</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T16:11:11+00:00" >November 25, 2019 - 4:11 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/who-stole-christmas-from-mississippi-mills-december-12-15.html" rel="bookmark" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Grinch-Gang-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/who-stole-christmas-from-mississippi-mills-december-12-15.html" rel="bookmark" title="&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15">&#8216;Who Stole Christmas from Mississippi Mills?&#8217; &#8212; December 12-15</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T16:06:15+00:00" >November 25, 2019 - 4:06 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019">Answers to Diana&#8217;s Quiz &#8211; November 23, 2019</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T07:00:59+00:00" >November 25, 2019 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Plough-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Plough-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Plough-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Snow plough for ATV, $300"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/snow-plough-for-atv-300.html" rel="bookmark" title="Snow plough for ATV, $300">Snow plough for ATV, $300</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T17:27:36+00:00" >November 24, 2019 - 5:27 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/youth-centre-holds-findraiser-dinner-and-auction-november-29.html" rel="bookmark" title="Youth Centre holds findraiser dinner and auction, November 29"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Dinner-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Dinner-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/11/Dinner-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Youth Centre holds findraiser dinner and auction, November 29"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/youth-centre-holds-findraiser-dinner-and-auction-november-29.html" rel="bookmark" title="Youth Centre holds findraiser dinner and auction, November 29">Youth Centre holds findraiser dinner and auction, November 29</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T17:18:57+00:00" >November 24, 2019 - 5:18 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/report-on-november-19-council-meeting.html" rel="bookmark" title="Report on November 19 Council meeting"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Report on November 19 Council meeting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/report-on-november-19-council-meeting.html" rel="bookmark" title="Report on November 19 Council meeting">Report on November 19 Council meeting</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T15:08:34+00:00" >November 24, 2019 - 3:08 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5ddd490ddd0a9_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,730</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">Beautiful! Thank you Beautification Committee &lt;3</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/11/its-beginning-to-look-a-lot-like-christmas.html#comment-4701231339" title="November 24, 2019 - 8:33 pm" target="_blank">It’s Beginning To Look A Lot Like Christmas</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Nathan Rudyk: </span><span class="dcl-latest-comments-message">Geez Rosemary, next time we get together I'll put away the PowerPoint deck :)</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/11/gathering-all-the-moods-rosemary-leach.html#comment-4700943212" title="November 24, 2019 - 3:42 pm" target="_blank">‘Gathering All the Moods’ — Rosemary Leach</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5ddd490dde289
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"88337 https:\/\/millstonenews.com\/?p=88337","disqusShortname":"themillstone","disqusTitle":"FREE FOR PICK-UP: Solid pine cabinet","disqusUrl":"https:\/\/millstonenews.com\/2019\/11\/free-for-pick-up-solid-pine-cabinet.html","postId":"88337"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[88337]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ddd490dde46c">https://kirbyip.com/_kirbywpsite/wp-content/uploads/2015/08/1000x1301-baker-copy.jpg

td-page-content

.td-footer-wrapper {
   width:100% !important;
}


.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:38px;
    line-height:1.14;
    font-family: Open Sans Condensed;
    font-weight: 700;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 71px;
}


 /* Headings */


h4 {

    letter-spacing: -0.7px !important;    
}

h3 {
    letter-spacing: -1px !important;
}

h5, h5 strong {
    letter-spacing: -0.6px !important;
    font-family: Open Sans Condensed !important;
    padding-bottom: 0.8%;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.3px;
    color: #000 !important;
    line-height: 1.8;
    letter-spacing: -0.1px !important;    
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}


.td-page-content p, .td-page-content li {
    font-size: 17px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #777;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.5px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */


.td_module_4 .entry-title {
    font-size: 1.75em;
    line-height: 1.2em;
    font-weight:700;  
    letter-spacing: -0.6px !important;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 23px;
    line-height: 28px;
    margin-bottom: 5px;
    font-weight:700;
        letter-spacing: -0.3px !important;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 18px;
    line-height: 1.2;
    font-weight: 700;
    font-family: 'Open Sans Condensed';
    color: #111;
    letter-spacing: -0.2px !important;

}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans Condensed;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 500;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 14px 14px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Merriweather";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}


.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Merriweather;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:600;
    word-wrap: break-word;
    font-size: 3.1em;
        font-family: "Open Sans Condensed" !important;
    line-height: 1.2;
    letter-spacing:-1.4px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}



blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.65) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}


.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 17.4px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-family: "Open Sans Condensed";
    font-weight: 600;
    font-size: 40px;
    line-height: 48px;
    letter-spacing:-1px;
}

</textarea>
						<div id="td_live_css_uid_1_5ddd490dde46c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ddd490dde46c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ddd490dde46c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>