<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Almonte cabaret and comedy workshop coming up | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Almonte cabaret and comedy workshop coming up Comments Feed" href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"b50b95fb03"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.1'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CANCELLED: Kintail Country Christmas, Saturday' href='https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html' />
<link rel='next' title='Beatrice Brown &#8212; obituary' href='https://millstonenews.com/2019/12/beatrice-brown-obituary.html' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=88582' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F12%2Falmonte-cabaret-and-comedy-workshop-coming-up.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2019%2F12%2Falmonte-cabaret-and-comedy-workshop-coming-up.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"53f1941113","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/billboard",
                                "name": "The Billboard"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html",
                                "name": "Almonte cabaret and comedy workshop coming up"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rssslsocial=0 data-rsssl=1 data-rssslsocial=0 data-rssslsocial=0 data-rssslsocial=0 data-rsssl=1 class="post-template-default single single-post postid-88582 single-format-standard symple-shortcodes  symple-shortcodes-responsive almonte-cabaret-and-comedy-workshop-coming-up global-block-template-9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-66957"><a href="https://millstonenews.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/news/enerdu">Enerdu</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/news/features">Features</a></li>
</ul>
</li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">Councillors&#8217; Forum</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5df4717c5345f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5df4717c5345f" ><script>var block_td_uid_1_5df4717c5345f = new tdBlock();
block_td_uid_1_5df4717c5345f.id = "td_uid_1_5df4717c5345f";
block_td_uid_1_5df4717c5345f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"95","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5df4717c5345f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5df4717c5345f_rand","tdc_css_class_style":"td_uid_1_5df4717c5345f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5df4717c5345f.td_column_number = "3";
block_td_uid_1_5df4717c5345f.block_type = "td_block_mega_menu";
block_td_uid_1_5df4717c5345f.post_count = "5";
block_td_uid_1_5df4717c5345f.found_posts = "143";
block_td_uid_1_5df4717c5345f.header_color = "";
block_td_uid_1_5df4717c5345f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5df4717c5345f.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_1_5df4717c5345f);
</script><div id=td_uid_1_5df4717c5345f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/10/mayor-lowry-comments-on-traffic-concerns.html" rel="bookmark" title="Mayor Lowry comments on traffic concerns"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Golden-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Golden-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Golden-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on traffic concerns"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/10/mayor-lowry-comments-on-traffic-concerns.html" rel="bookmark" title="Mayor Lowry comments on traffic concerns">Mayor Lowry comments on traffic concerns</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Mayor&#8217;s final address to Council"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/11/the-mayors-final-address-to-council.html" rel="bookmark" title="The Mayor&#8217;s final address to Council">The Mayor&#8217;s final address to Council</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Christa02WebRes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Note of thanks from Christa Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/note-of-thanks-from-christa-lowry.html" rel="bookmark" title="Note of thanks from Christa Lowry">Note of thanks from Christa Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Alex-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Alex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comment on Mayor&#8217;s article on finances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/comment-on-mayors-article-on-finances.html" rel="bookmark" title="Comment on Mayor&#8217;s article on finances">Comment on Mayor&#8217;s article on finances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/10/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/10/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Election 2018: Common Themes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2018/10/election-2018-common-themes.html" rel="bookmark" title="Election 2018: Common Themes">Election 2018: Common Themes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5df4717c5345f" data-td_block_id="td_uid_1_5df4717c5345f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5df4717c5345f" data-td_block_id="td_uid_1_5df4717c5345f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5df4717c5689e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5df4717c5689e" ><script>var block_td_uid_2_5df4717c5689e = new tdBlock();
block_td_uid_2_5df4717c5689e.id = "td_uid_2_5df4717c5689e";
block_td_uid_2_5df4717c5689e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5df4717c5689e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5df4717c5689e_rand","tdc_css_class_style":"td_uid_2_5df4717c5689e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5df4717c5689e.td_column_number = "3";
block_td_uid_2_5df4717c5689e.block_type = "td_block_mega_menu";
block_td_uid_2_5df4717c5689e.post_count = "5";
block_td_uid_2_5df4717c5689e.found_posts = "762";
block_td_uid_2_5df4717c5689e.header_color = "";
block_td_uid_2_5df4717c5689e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5df4717c5689e.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_2_5df4717c5689e);
</script><div id=td_uid_2_5df4717c5689e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/answers-to-dianas-quiz-december-7-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 7, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 7, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/answers-to-dianas-quiz-december-7-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 7, 2019">Answers to Diana&#8217;s Quiz &#8211; December 7, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/88450.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 7, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; December 7, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/88450.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 7, 2019">Diana&#8217;s Quiz &#8211; December 7, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/answers-to-dianas-quiz-november-30-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 30, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 30, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/answers-to-dianas-quiz-november-30-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 30, 2019">Answers to Diana&#8217;s Quiz &#8211; November 30, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/dianas-quiz-november-30-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 30, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; November 30, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/dianas-quiz-november-30-2019.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; November 30, 2019">Diana&#8217;s Quiz &#8211; November 30, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/answers-to-dianas-quiz-november-23-2019.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 23, 2019">Answers to Diana&#8217;s Quiz &#8211; November 23, 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5df4717c5689e" data-td_block_id="td_uid_2_5df4717c5689e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5df4717c5689e" data-td_block_id="td_uid_2_5df4717c5689e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-53074" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53074"><a href="https://millstonenews.com/category/editorials-opinions">Letters</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5df4717c5a438_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5df4717c5a438" ><script>var block_td_uid_3_5df4717c5a438 = new tdBlock();
block_td_uid_3_5df4717c5a438.id = "td_uid_3_5df4717c5a438";
block_td_uid_3_5df4717c5a438.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5df4717c5a438_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5df4717c5a438_rand","tdc_css_class_style":"td_uid_3_5df4717c5a438_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5df4717c5a438.td_column_number = "3";
block_td_uid_3_5df4717c5a438.block_type = "td_block_mega_menu";
block_td_uid_3_5df4717c5a438.post_count = "5";
block_td_uid_3_5df4717c5a438.found_posts = "914";
block_td_uid_3_5df4717c5a438.header_color = "";
block_td_uid_3_5df4717c5a438.ajax_pagination_infinite_stop = "";
block_td_uid_3_5df4717c5a438.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_3_5df4717c5a438);
</script><div id=td_uid_3_5df4717c5a438 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/cheese-boards-enhance-entertaining.html" rel="bookmark" title="Cheese boards enhance entertaining"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cheese boards enhance entertaining"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/cheese-boards-enhance-entertaining.html" rel="bookmark" title="Cheese boards enhance entertaining">Cheese boards enhance entertaining</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/invacare-bath-lift-1000-off-new-price.html" rel="bookmark" title="Invacare bath lift, $1,000 off new price"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Invacare bath lift, $1,000 off new price"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/invacare-bath-lift-1000-off-new-price.html" rel="bookmark" title="Invacare bath lift, $1,000 off new price">Invacare bath lift, $1,000 off new price</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/1870s-dining-table-best-offer.html" rel="bookmark" title="1870s dining table, best offer"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1870s dining table, best offer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/1870s-dining-table-best-offer.html" rel="bookmark" title="1870s dining table, best offer">1870s dining table, best offer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/free-tuition-for-masonry-apprentice-program-at-algonquin-college-perth.html" rel="bookmark" title="Free tuition for masonry apprentice program at Algonquin College Perth"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Mason-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Mason-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Mason-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Free tuition for masonry apprentice program at Algonquin College Perth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/free-tuition-for-masonry-apprentice-program-at-algonquin-college-perth.html" rel="bookmark" title="Free tuition for masonry apprentice program at Algonquin College Perth">Free tuition for masonry apprentice program at Algonquin College Perth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/vintage-gorham-strasbourg-tea-and-coffee-set.html" rel="bookmark" title="Vintage Gorham Strasbourg tea and coffee set"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Silver-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Silver-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Silver-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/Silver-704x486.jpg 704w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vintage Gorham Strasbourg tea and coffee set"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/vintage-gorham-strasbourg-tea-and-coffee-set.html" rel="bookmark" title="Vintage Gorham Strasbourg tea and coffee set">Vintage Gorham Strasbourg tea and coffee set</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5df4717c5a438" data-td_block_id="td_uid_3_5df4717c5a438"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5df4717c5a438" data-td_block_id="td_uid_3_5df4717c5a438"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-62404" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62404"><a href="https://millstonenews.com/category/columnists">Columnists</a></li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5df4717c60faf_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5df4717c60faf" ><script>var block_td_uid_4_5df4717c60faf = new tdBlock();
block_td_uid_4_5df4717c60faf.id = "td_uid_4_5df4717c60faf";
block_td_uid_4_5df4717c60faf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5df4717c60faf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5df4717c60faf_rand","tdc_css_class_style":"td_uid_4_5df4717c60faf_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5df4717c60faf.td_column_number = "3";
block_td_uid_4_5df4717c60faf.block_type = "td_block_mega_menu";
block_td_uid_4_5df4717c60faf.post_count = "4";
block_td_uid_4_5df4717c60faf.found_posts = "1419";
block_td_uid_4_5df4717c60faf.header_color = "";
block_td_uid_4_5df4717c60faf.ajax_pagination_infinite_stop = "";
block_td_uid_4_5df4717c60faf.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_4_5df4717c60faf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5df4717c60faf" id="td_uid_5_5df4717c64f6a" data-td_block_id="td_uid_4_5df4717c60faf" data-td_filter_value="" href="https://millstonenews.com/category/news">All</a><a class="mega-menu-sub-cat-td_uid_4_5df4717c60faf"  id="td_uid_6_5df4717c64fcb" data-td_block_id="td_uid_4_5df4717c60faf" data-td_filter_value="35" href="https://millstonenews.com/category/news/enerdu">Enerdu</a><a class="mega-menu-sub-cat-td_uid_4_5df4717c60faf"  id="td_uid_7_5df4717c65027" data-td_block_id="td_uid_4_5df4717c60faf" data-td_filter_value="71" href="https://millstonenews.com/category/news/features">Features</a></div></div><div id=td_uid_4_5df4717c60faf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bay Hill crash on Saturday morning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning">Bay Hill crash on Saturday morning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/remembrance-day-in-almonte-2019.html" rel="bookmark" title="Remembrance Day in Almonte, 2019"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/DSC_3984-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Remembrance Day in Almonte, 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/remembrance-day-in-almonte-2019.html" rel="bookmark" title="Remembrance Day in Almonte, 2019">Remembrance Day in Almonte, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/giant-birthday-street-party-for-dr-james-naismith.html" rel="bookmark" title="Giant birthday street party for Dr. James Naismith"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/bday6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/bday6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/bday6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giant birthday street party for Dr. James Naismith"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/giant-birthday-street-party-for-dr-james-naismith.html" rel="bookmark" title="Giant birthday street party for Dr. James Naismith">Giant birthday street party for Dr. James Naismith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/collision-by-tim-hortons-monday.html" rel="bookmark" title="Collision by Tim Horton&#8217;s Monday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/DSC_3486-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Collision by Tim Horton&#8217;s Monday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/collision-by-tim-hortons-monday.html" rel="bookmark" title="Collision by Tim Horton&#8217;s Monday">Collision by Tim Horton&#8217;s Monday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5df4717c60faf" data-td_block_id="td_uid_4_5df4717c60faf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5df4717c60faf" data-td_block_id="td_uid_4_5df4717c60faf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5df4717c66ba6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5df4717c66ba6" ><script>var block_td_uid_8_5df4717c66ba6 = new tdBlock();
block_td_uid_8_5df4717c66ba6.id = "td_uid_8_5df4717c66ba6";
block_td_uid_8_5df4717c66ba6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5df4717c66ba6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5df4717c66ba6_rand","tdc_css_class_style":"td_uid_8_5df4717c66ba6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5df4717c66ba6.td_column_number = "3";
block_td_uid_8_5df4717c66ba6.block_type = "td_block_mega_menu";
block_td_uid_8_5df4717c66ba6.post_count = "5";
block_td_uid_8_5df4717c66ba6.found_posts = "1980";
block_td_uid_8_5df4717c66ba6.header_color = "";
block_td_uid_8_5df4717c66ba6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5df4717c66ba6.max_num_pages = "396";
tdBlocksArray.push(block_td_uid_8_5df4717c66ba6);
</script><div id=td_uid_8_5df4717c66ba6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" rel="bookmark" title="Almonte cabaret and comedy workshop coming up"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte cabaret and comedy workshop coming up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" rel="bookmark" title="Almonte cabaret and comedy workshop coming up">Almonte cabaret and comedy workshop coming up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Kintail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CANCELLED: Kintail Country Christmas, Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday">CANCELLED: Kintail Country Christmas, Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/christmas-supper-social-december-17.html" rel="bookmark" title="Christmas supper social, December 17"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas supper social, December 17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/christmas-supper-social-december-17.html" rel="bookmark" title="Christmas supper social, December 17">Christmas supper social, December 17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/an-hour-of-peace-at-st-pauls-wednesday-7.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Peace-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Peace-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Peace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/an-hour-of-peace-at-st-pauls-wednesday-7.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday">An hour of peace at St. Paul&#8217;s, Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/home-for-the-holidays-with-almonte-in-concert-december-21.html" rel="bookmark" title="&#8216;Home for the Holidays&#8217; with Almonte in Concert, December 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Concert-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Concert-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Concert-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Home for the Holidays&#8217; with Almonte in Concert, December 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/home-for-the-holidays-with-almonte-in-concert-december-21.html" rel="bookmark" title="&#8216;Home for the Holidays&#8217; with Almonte in Concert, December 21">&#8216;Home for the Holidays&#8217; with Almonte in Concert, December 21</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5df4717c66ba6" data-td_block_id="td_uid_8_5df4717c66ba6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5df4717c66ba6" data-td_block_id="td_uid_8_5df4717c66ba6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5df4717c6de92_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_9_5df4717c6de92" ><script>var block_td_uid_9_5df4717c6de92 = new tdBlock();
block_td_uid_9_5df4717c6de92.id = "td_uid_9_5df4717c6de92";
block_td_uid_9_5df4717c6de92.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5df4717c6de92_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5df4717c6de92_rand","tdc_css_class_style":"td_uid_9_5df4717c6de92_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5df4717c6de92.td_column_number = "3";
block_td_uid_9_5df4717c6de92.block_type = "td_block_mega_menu";
block_td_uid_9_5df4717c6de92.post_count = "4";
block_td_uid_9_5df4717c6de92.found_posts = "709";
block_td_uid_9_5df4717c6de92.header_color = "";
block_td_uid_9_5df4717c6de92.ajax_pagination_infinite_stop = "";
block_td_uid_9_5df4717c6de92.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_9_5df4717c6de92);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5df4717c6de92" id="td_uid_10_5df4717c707c4" data-td_block_id="td_uid_9_5df4717c6de92" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_9_5df4717c6de92"  id="td_uid_11_5df4717c70821" data-td_block_id="td_uid_9_5df4717c6de92" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_9_5df4717c6de92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/beatrice-brown-obituary.html" rel="bookmark" title="Beatrice Brown &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beatrice Brown &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/beatrice-brown-obituary.html" rel="bookmark" title="Beatrice Brown &#8212; obituary">Beatrice Brown &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/feryn-mcgill-obituary.html" rel="bookmark" title="Feryn McGill &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/McGill-Feryn-7-12-2019-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/McGill-Feryn-7-12-2019-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/McGill-Feryn-7-12-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feryn McGill &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/feryn-mcgill-obituary.html" rel="bookmark" title="Feryn McGill &#8212; obituary">Feryn McGill &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/thomas-cavanagh-obituary.html" rel="bookmark" title="Thomas Cavanagh &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Tom-Cavanagh-main-photo-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Tom-Cavanagh-main-photo-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Tom-Cavanagh-main-photo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thomas Cavanagh &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/thomas-cavanagh-obituary.html" rel="bookmark" title="Thomas Cavanagh &#8212; obituary">Thomas Cavanagh &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/bette-lemaistre-obituary.html" rel="bookmark" title="Bette LeMaistre &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Main-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Main-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Main-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bette LeMaistre &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/bette-lemaistre-obituary.html" rel="bookmark" title="Bette LeMaistre &#8212; obituary">Bette LeMaistre &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5df4717c6de92" data-td_block_id="td_uid_9_5df4717c6de92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5df4717c6de92" data-td_block_id="td_uid_9_5df4717c6de92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5df4717c72970_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_12_5df4717c72970" ><script>var block_td_uid_12_5df4717c72970 = new tdBlock();
block_td_uid_12_5df4717c72970.id = "td_uid_12_5df4717c72970";
block_td_uid_12_5df4717c72970.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5df4717c72970_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5df4717c72970_rand","tdc_css_class_style":"td_uid_12_5df4717c72970_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5df4717c72970.td_column_number = "3";
block_td_uid_12_5df4717c72970.block_type = "td_block_mega_menu";
block_td_uid_12_5df4717c72970.post_count = "4";
block_td_uid_12_5df4717c72970.found_posts = "952";
block_td_uid_12_5df4717c72970.header_color = "";
block_td_uid_12_5df4717c72970.ajax_pagination_infinite_stop = "";
block_td_uid_12_5df4717c72970.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_12_5df4717c72970);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5df4717c72970" id="td_uid_13_5df4717c759d6" data-td_block_id="td_uid_12_5df4717c72970" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_12_5df4717c72970"  id="td_uid_14_5df4717c75a32" data-td_block_id="td_uid_12_5df4717c72970" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_12_5df4717c72970"  id="td_uid_15_5df4717c75a8d" data-td_block_id="td_uid_12_5df4717c72970" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_12_5df4717c72970"  id="td_uid_16_5df4717c75ae2" data-td_block_id="td_uid_12_5df4717c72970" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_12_5df4717c72970"  id="td_uid_17_5df4717c75b37" data-td_block_id="td_uid_12_5df4717c72970" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_12_5df4717c72970 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/murdered-midas-by-charlotte-gray.html" rel="bookmark" title="Murdered Midas by Charlotte Gray"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Murdered-Midas-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Murdered-Midas-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Murdered-Midas-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Murdered Midas by Charlotte Gray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/murdered-midas-by-charlotte-gray.html" rel="bookmark" title="Murdered Midas by Charlotte Gray">Murdered Midas by Charlotte Gray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/the-missing-millionaire-by-katie-daubs.html" rel="bookmark" title="The Missing Millionaire by Katie Daubs"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/The-MIssing-Millionaire-by-Katie-Daub001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Missing Millionaire by Katie Daubs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/the-missing-millionaire-by-katie-daubs.html" rel="bookmark" title="The Missing Millionaire by Katie Daubs">The Missing Millionaire by Katie Daubs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/gathering-all-the-moods-rosemary-leach.html" rel="bookmark" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2019/11/fullsizeoutput_4cd6-845x580.jpeg 845w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/gathering-all-the-moods-rosemary-leach.html" rel="bookmark" title="&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach">&#8216;Gathering All the Moods&#8217; &#8212; Rosemary Leach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/where-on-earth-is-mississippi-mills.html" rel="bookmark" title="&#8216;Where on earth is Mississippi Mills?&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/833010351_640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Where on earth is Mississippi Mills?&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/where-on-earth-is-mississippi-mills.html" rel="bookmark" title="&#8216;Where on earth is Mississippi Mills?&#8217;">&#8216;Where on earth is Mississippi Mills?&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5df4717c72970" data-td_block_id="td_uid_12_5df4717c72970"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5df4717c72970" data-td_block_id="td_uid_12_5df4717c72970"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5df4717c78103_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_18_5df4717c78103" ><script>var block_td_uid_18_5df4717c78103 = new tdBlock();
block_td_uid_18_5df4717c78103.id = "td_uid_18_5df4717c78103";
block_td_uid_18_5df4717c78103.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5df4717c78103_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5df4717c78103_rand","tdc_css_class_style":"td_uid_18_5df4717c78103_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5df4717c78103.td_column_number = "3";
block_td_uid_18_5df4717c78103.block_type = "td_block_mega_menu";
block_td_uid_18_5df4717c78103.post_count = "4";
block_td_uid_18_5df4717c78103.found_posts = "631";
block_td_uid_18_5df4717c78103.header_color = "";
block_td_uid_18_5df4717c78103.ajax_pagination_infinite_stop = "";
block_td_uid_18_5df4717c78103.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_18_5df4717c78103);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5df4717c78103" id="td_uid_19_5df4717c7b223" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_20_5df4717c7b27a" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_21_5df4717c7b2d4" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_22_5df4717c7b32d" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_23_5df4717c7b386" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_24_5df4717c7b3e2" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_25_5df4717c7b43a" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_26_5df4717c7b48f" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_27_5df4717c7b4e3" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_18_5df4717c78103"  id="td_uid_28_5df4717c7b537" data-td_block_id="td_uid_18_5df4717c78103" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_18_5df4717c78103 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/join-the-audubon-christmas-bird-count.html" rel="bookmark" title="Join the Audubon Christmas Bird Count"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/DSC_5070-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/DSC_5070-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/DSC_5070-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Join the Audubon Christmas Bird Count"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/join-the-audubon-christmas-bird-count.html" rel="bookmark" title="Join the Audubon Christmas Bird Count">Join the Audubon Christmas Bird Count</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/what-is-that-newcomer.html" rel="bookmark" title="What is that … Newcomer?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Newcomer-6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Newcomer-6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Newcomer-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that … Newcomer?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/what-is-that-newcomer.html" rel="bookmark" title="What is that … Newcomer?">What is that … Newcomer?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/local-citizens-promote-and-preserve-our-towns-trees.html" rel="bookmark" title="Local citizens promote and preserve our town&#8217;s trees"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Allan-Goddard-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local citizens promote and preserve our town&#8217;s trees"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/local-citizens-promote-and-preserve-our-towns-trees.html" rel="bookmark" title="Local citizens promote and preserve our town&#8217;s trees">Local citizens promote and preserve our town&#8217;s trees</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/what-is-that-white-bear.html" rel="bookmark" title="What Is That … White Bear?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/White-Bear-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … White Bear?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/what-is-that-white-bear.html" rel="bookmark" title="What Is That … White Bear?">What Is That … White Bear?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5df4717c78103" data-td_block_id="td_uid_18_5df4717c78103"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5df4717c78103" data-td_block_id="td_uid_18_5df4717c78103"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_29_5df4717c7d8c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_29_5df4717c7d8c8" ><script>var block_td_uid_29_5df4717c7d8c8 = new tdBlock();
block_td_uid_29_5df4717c7d8c8.id = "td_uid_29_5df4717c7d8c8";
block_td_uid_29_5df4717c7d8c8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_5df4717c7d8c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5df4717c7d8c8_rand","tdc_css_class_style":"td_uid_29_5df4717c7d8c8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5df4717c7d8c8.td_column_number = "3";
block_td_uid_29_5df4717c7d8c8.block_type = "td_block_mega_menu";
block_td_uid_29_5df4717c7d8c8.post_count = "4";
block_td_uid_29_5df4717c7d8c8.found_posts = "1540";
block_td_uid_29_5df4717c7d8c8.header_color = "";
block_td_uid_29_5df4717c7d8c8.ajax_pagination_infinite_stop = "";
block_td_uid_29_5df4717c7d8c8.max_num_pages = "385";
tdBlocksArray.push(block_td_uid_29_5df4717c7d8c8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_5df4717c7d8c8" id="td_uid_30_5df4717c81ddf" data-td_block_id="td_uid_29_5df4717c7d8c8" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_29_5df4717c7d8c8"  id="td_uid_31_5df4717c81e38" data-td_block_id="td_uid_29_5df4717c7d8c8" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_29_5df4717c7d8c8"  id="td_uid_32_5df4717c81e91" data-td_block_id="td_uid_29_5df4717c7d8c8" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_29_5df4717c7d8c8"  id="td_uid_33_5df4717c81ee5" data-td_block_id="td_uid_29_5df4717c7d8c8" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_29_5df4717c7d8c8"  id="td_uid_34_5df4717c81f38" data-td_block_id="td_uid_29_5df4717c7d8c8" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_29_5df4717c7d8c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/light-up-the-night-prints-for-sale.html" rel="bookmark" title="Light Up the Night prints for sale"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light Up the Night prints for sale"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/light-up-the-night-prints-for-sale.html" rel="bookmark" title="Light Up the Night prints for sale">Light Up the Night prints for sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/sausage-spinach-and-ricotta-cheese-shells.html" rel="bookmark" title="Sausage, Spinach and Ricotta Cheese Shells"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Spiniach-and-Ricotta-pasta-shells-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Spiniach-and-Ricotta-pasta-shells-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Spiniach-and-Ricotta-pasta-shells-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sausage, Spinach and Ricotta Cheese Shells"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/sausage-spinach-and-ricotta-cheese-shells.html" rel="bookmark" title="Sausage, Spinach and Ricotta Cheese Shells">Sausage, Spinach and Ricotta Cheese Shells</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/to-tree-or-not-to-tree-the-case-for-a-real-christmas-tree.html" rel="bookmark" title="The case for a real Christmas tree"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/2019-12-07-15.36.17-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/2019-12-07-15.36.17-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/2019-12-07-15.36.17-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The case for a real Christmas tree"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/to-tree-or-not-to-tree-the-case-for-a-real-christmas-tree.html" rel="bookmark" title="The case for a real Christmas tree">The case for a real Christmas tree</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/educating-don-juan.html" rel="bookmark" title="Educating Don Juan"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Abuse-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Abuse-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Abuse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Educating Don Juan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/educating-don-juan.html" rel="bookmark" title="Educating Don Juan">Educating Don Juan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_5df4717c7d8c8" data-td_block_id="td_uid_29_5df4717c7d8c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_5df4717c7d8c8" data-td_block_id="td_uid_29_5df4717c7d8c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5df4717c83b56_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_35_5df4717c83b56" ><script>var block_td_uid_35_5df4717c83b56 = new tdBlock();
block_td_uid_35_5df4717c83b56.id = "td_uid_35_5df4717c83b56";
block_td_uid_35_5df4717c83b56.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_5df4717c83b56_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5df4717c83b56_rand","tdc_css_class_style":"td_uid_35_5df4717c83b56_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5df4717c83b56.td_column_number = "3";
block_td_uid_35_5df4717c83b56.block_type = "td_block_mega_menu";
block_td_uid_35_5df4717c83b56.post_count = "5";
block_td_uid_35_5df4717c83b56.found_posts = "229";
block_td_uid_35_5df4717c83b56.header_color = "";
block_td_uid_35_5df4717c83b56.ajax_pagination_infinite_stop = "";
block_td_uid_35_5df4717c83b56.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_35_5df4717c83b56);
</script><div id=td_uid_35_5df4717c83b56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern Ontario Regional Games report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3-pitch tourney helps Rural FASD Support Network"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network">3-pitch tourney helps Rural FASD Support Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos from Naismith 3-on-3 tournament today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today">Photos from Naismith 3-on-3 tournament today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naismith 3-on-3 Basketball Tournament on this Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/naismith-3-on-3-basketball-tournament-on-this-saturday.html" rel="bookmark" title="Naismith 3-on-3 Basketball Tournament on this Saturday">Naismith 3-on-3 Basketball Tournament on this Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/07/Bocce-gold-2019-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="District 7 Senior Summer Games final results "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/07/district-7-senior-summer-games-final-results.html" rel="bookmark" title="District 7 Senior Summer Games final results ">District 7 Senior Summer Games final results </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5df4717c83b56" data-td_block_id="td_uid_35_5df4717c83b56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5df4717c83b56" data-td_block_id="td_uid_35_5df4717c83b56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Billboard" class="entry-crumb" href="https://millstonenews.com/category/billboard">The Billboard</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Almonte cabaret and comedy workshop coming up</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-88582" class="post-88582 post type-post status-publish format-standard has-post-thumbnail hentry category-billboard" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/billboard">The Billboard</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Almonte cabaret and comedy workshop coming up</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-13T18:04:16+00:00" >December 13, 2019 - 6:04 pm</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><span lang="EN-CA"><span style="font-size: medium;">It’s time for a Cabaret my friends! Comedian and award-winning clown Rachelle Elie is back in Almonte to host another fabulous event — and this time it’s a Cabaret!</span></span></p>
<p><img class="alignnone size-full wp-image-88585" src="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER.jpg" alt="" width="900" height="1165" srcset="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER.jpg 900w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-768x994.jpg 768w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-791x1024.jpg 791w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-696x901.jpg 696w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-324x420.jpg 324w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p><span lang="EN-CA"><span style="font-size: medium;"><strong>The </strong><b>Almost New Years Rag Bag Cabaret </b><strong>will be held on Saturday, December 28 at 8 pm at the lovely Almonte Old Town Hall</strong>. This one will be hosted by Rachelle’s alter ego “Susan” and other acts include Magician Jacqueline Swan, Rockstar Comedian Kyle Brownrigg, Burlesque trio The Rougettes, Hilarious local Comedian Cathy Boyd &amp; international touring musician David Celia. </span></span></p>
<p><span style="font-size: medium;"> </span><span lang="EN-CA"><span style="font-size: medium;">The cash bar opens at 7 pm so come for pre-show cocktails. Tickets are $25 in advance on Eventbrite and at Mill Street Books in Almonte. Snoozers pay $35 at the door. Fabulous dress attire is encouraged! You may even win a door prize from 8008 Lingerie, Gilligallou Bird or Crush Marketplace. A portion of the proceeds will be donated to the Canadian Association of Stand-Up Comedians. For more information about this and other upcoming shows, visit &lt;<a href="http://crowningmonkey.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://crowningmonkey.com&amp;source=gmail&amp;ust=1576328329038000&amp;usg=AFQjCNHMhXugtmFJU6UzYJzI2vSg6LXwBQ">crowningmonkey.com</a>&gt;.</span></span></p>
<p><span lang="EN-CA"><span style="font-size: medium;"><strong>Then in January, Rachelle will be teaching a seven-week workshop exploring the Art of Stand-up Comedy</strong> at Curious and Kind. Do you love making people laugh? Always writing jokes in your head? Friends say you&#8217;re funny (looking)? Come learn how to structure and perform all that clever stuff that you think about but wouldn&#8217;t ever say out loud… <i>and make</i> people laugh while doing it. All levels of comics are welcome! This class is designed to work with each individual, with the goal of taking their comedy to the next level. On the last day students will perform a short routine in front of a live audience.</span></span></p>
<p><span lang="EN-CA"><span style="font-size: medium;"> </span></span><span lang="EN-CA"><span style="font-size: medium;">Rachelle&#8217;s teaching is influenced by her twenty-five years of comedy performance experience and personal study of stand-up comedy. The focus of this class will be on guiding students in the discovery of their own comedic voice and point of view. This workshop is suitable for performers and non-performers, beginner and seasoned stand-up comedians. It needs a minimum number of students in order to run, so the organizers will confirm ten days before the start date.</span></span></p>
<p><span lang="EN-CA"><span style="font-size: medium;">Classes will take place from 7–9:30 pm on Mondays from January 6 to February 10, with a performance on Monday, February 17. The venue is Curious &amp; Kind, located at 12B Mill Street in Almonte (in the Heritage Mall). The cost is $400 plus HST, and a $150 deposit is required to secure your spot. But there’s an early bird special — register before December 17 and pay only $350 + HST!</span></span></p>
<div><span lang="EN-CA"><span style="font-size: medium;">To sign up, please contact Daniel K. L. Gregoire on Facebook or email &lt;<a href="mailto:crowningmonkey@yahoo.ca" target="_blank" rel="noopener noreferrer">crowningmonkey@yahoo.ca</a>&gt;</span></span></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2019%2F12%2Falmonte-cabaret-and-comedy-workshop-coming-up.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Almonte+cabaret+and+comedy+workshop+coming+up&url=https%3A%2F%2Fmillstonenews.com%2F2019%2F12%2Falmonte-cabaret-and-comedy-workshop-coming-up.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html&amp;media=https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER.jpg&description=Almonte+cabaret+and+comedy+workshop+coming+up" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Almonte+cabaret+and+comedy+workshop+coming+up%20-%20https%3A%2F%2Fmillstonenews.com%2F2019%2F12%2Falmonte-cabaret-and-comedy-workshop-coming-up.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" data-text="Almonte cabaret and comedy workshop coming up" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html">CANCELLED: Kintail Country Christmas, Saturday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://millstonenews.com/2019/12/beatrice-brown-obituary.html">Beatrice Brown &#8212; obituary</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2019-12-13T18:04:16+00:00"><meta itemprop="dateModified" content="2019-12-13T18:04:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Almonte cabaret and comedy workshop coming up"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="1165"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_37_5df4717c8a78b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_37_5df4717c8a78b" ><script>var block_td_uid_37_5df4717c8a78b = new tdBlock();
block_td_uid_37_5df4717c8a78b.id = "td_uid_37_5df4717c8a78b";
block_td_uid_37_5df4717c8a78b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5df4717c8a78b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5df4717c8a78b_rand","tdc_css_class_style":"td_uid_37_5df4717c8a78b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":88582,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_37_5df4717c8a78b.td_column_number = "3";
block_td_uid_37_5df4717c8a78b.block_type = "td_block_related_posts";
block_td_uid_37_5df4717c8a78b.post_count = "3";
block_td_uid_37_5df4717c8a78b.found_posts = "1979";
block_td_uid_37_5df4717c8a78b.header_color = "";
block_td_uid_37_5df4717c8a78b.ajax_pagination_infinite_stop = "";
block_td_uid_37_5df4717c8a78b.max_num_pages = "660";
tdBlocksArray.push(block_td_uid_37_5df4717c8a78b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_38_5df4717c900a7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_37_5df4717c8a78b" href="#">RELATED ARTICLES</a><a id="td_uid_39_5df4717c900ac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_37_5df4717c8a78b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_37_5df4717c8a78b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Kintail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CANCELLED: Kintail Country Christmas, Saturday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday">CANCELLED: Kintail Country Christmas, Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/christmas-supper-social-december-17.html" rel="bookmark" title="Christmas supper social, December 17"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/turkey-dinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas supper social, December 17"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/christmas-supper-social-december-17.html" rel="bookmark" title="Christmas supper social, December 17">Christmas supper social, December 17</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/an-hour-of-peace-at-st-pauls-wednesday-7.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Peace-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Peace-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Peace-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, Wednesday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/an-hour-of-peace-at-st-pauls-wednesday-7.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday">An hour of peace at St. Paul&#8217;s, Wednesday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5df4717c8a78b" data-td_block_id="td_uid_37_5df4717c8a78b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5df4717c8a78b" data-td_block_id="td_uid_37_5df4717c8a78b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_8 td_block_widget td_uid_40_5df4717c916cc_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5df4717c916cc" ><script>var block_td_uid_40_5df4717c916cc = new tdBlock();
block_td_uid_40_5df4717c916cc.id = "td_uid_40_5df4717c916cc";
block_td_uid_40_5df4717c916cc.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_40_5df4717c916cc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5df4717c916cc_rand","tdc_css_class_style":"td_uid_40_5df4717c916cc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5df4717c916cc.td_column_number = "1";
block_td_uid_40_5df4717c916cc.block_type = "td_block_8";
block_td_uid_40_5df4717c916cc.post_count = "8";
block_td_uid_40_5df4717c916cc.found_posts = "10299";
block_td_uid_40_5df4717c916cc.header_color = "";
block_td_uid_40_5df4717c916cc.ajax_pagination_infinite_stop = "";
block_td_uid_40_5df4717c916cc.max_num_pages = "1288";
tdBlocksArray.push(block_td_uid_40_5df4717c916cc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_40_5df4717c916cc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/beatrice-brown-obituary.html" rel="bookmark" title="Beatrice Brown &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/Brown-Beatrice-photo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Beatrice Brown &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/beatrice-brown-obituary.html" rel="bookmark" title="Beatrice Brown &#8212; obituary">Beatrice Brown &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T18:11:19+00:00" >December 13, 2019 - 6:11 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" rel="bookmark" title="Almonte cabaret and comedy workshop coming up"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/RAG_BAG_ALMOST_NYE_8.5x11_PAGE_SIZE_POSTER-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Almonte cabaret and comedy workshop coming up"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/almonte-cabaret-and-comedy-workshop-coming-up.html" rel="bookmark" title="Almonte cabaret and comedy workshop coming up">Almonte cabaret and comedy workshop coming up</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T18:04:16+00:00" >December 13, 2019 - 6:04 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Kintail-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/Kintail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CANCELLED: Kintail Country Christmas, Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/kintail-country-christmas-saturday.html" rel="bookmark" title="CANCELLED: Kintail Country Christmas, Saturday">CANCELLED: Kintail Country Christmas, Saturday</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T17:51:33+00:00" >December 13, 2019 - 5:51 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/cheese-boards-enhance-entertaining.html" rel="bookmark" title="Cheese boards enhance entertaining"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/mgg-vitchakorn-E6s3kbC1mo0-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cheese boards enhance entertaining"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/cheese-boards-enhance-entertaining.html" rel="bookmark" title="Cheese boards enhance entertaining">Cheese boards enhance entertaining</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T18:13:12+00:00" >December 12, 2019 - 6:13 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/light-up-the-night-prints-for-sale.html" rel="bookmark" title="Light Up the Night prints for sale"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/unnamed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Light Up the Night prints for sale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/light-up-the-night-prints-for-sale.html" rel="bookmark" title="Light Up the Night prints for sale">Light Up the Night prints for sale</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T17:57:11+00:00" >December 12, 2019 - 5:57 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/invacare-bath-lift-1000-off-new-price.html" rel="bookmark" title="Invacare bath lift, $1,000 off new price"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/1471197_400-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Invacare bath lift, $1,000 off new price"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/invacare-bath-lift-1000-off-new-price.html" rel="bookmark" title="Invacare bath lift, $1,000 off new price">Invacare bath lift, $1,000 off new price</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T09:42:41+00:00" >December 12, 2019 - 9:42 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/1870s-dining-table-best-offer.html" rel="bookmark" title="1870s dining table, best offer"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/IMG_0568-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="1870s dining table, best offer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/1870s-dining-table-best-offer.html" rel="bookmark" title="1870s dining table, best offer">1870s dining table, best offer</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T17:56:18+00:00" >December 11, 2019 - 5:56 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/free-tuition-for-masonry-apprentice-program-at-algonquin-college-perth.html" rel="bookmark" title="Free tuition for masonry apprentice program at Algonquin College Perth"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Mason-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Mason-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/Mason-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Free tuition for masonry apprentice program at Algonquin College Perth"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/free-tuition-for-masonry-apprentice-program-at-algonquin-college-perth.html" rel="bookmark" title="Free tuition for masonry apprentice program at Algonquin College Perth">Free tuition for masonry apprentice program at Algonquin College Perth</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T17:41:06+00:00" >December 11, 2019 - 5:41 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_41_5df4717ca2f8c_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,730</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//millstonenews.us6.list-manage.com/subscribe/post?u=ea47112702d4ff6c32c71dea3&amp;id=728c2e2e34" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_ea47112702d4ff6c32c71dea3_728c2e2e34" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2018/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Maureen, Thank you! While I understand full well that many people are unable to attend&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/12/report-on-december-3-council-meeting.html#comment-4720669081" title="December 11, 2019 - 5:02 pm" target="_blank">Report on December 3 Council meeting</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">I'm SO looking forward to this!</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2019/12/home-for-the-holidays-with-almonte-in-concert-december-21.html#comment-4718914107" title="December 10, 2019 - 5:10 am" target="_blank">‘Home for the Holidays’ with Almonte in Concert, December 21</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5df4717ca40aa
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"88582 https:\/\/millstonenews.com\/?p=88582","disqusShortname":"themillstone","disqusTitle":"Almonte cabaret and comedy workshop coming up","disqusUrl":"https:\/\/millstonenews.com\/2019\/12\/almonte-cabaret-and-comedy-workshop-coming-up.html","postId":"88582"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[88582]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5df4717ca41fd">https://kirbyip.com/_kirbywpsite/wp-content/uploads/2015/08/1000x1301-baker-copy.jpg

td-page-content

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:38px;
    line-height:1.14;
    font-family: Open Sans Condensed;
    font-weight: 700;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 71px;
}


 /* Headings */


h4 {

    letter-spacing: -0.7px !important;    
}

h3 {
    letter-spacing: -1px !important;
}

h5, h5 strong {
    letter-spacing: -0.6px !important;
    font-family: Open Sans Condensed !important;
    padding-bottom: 0.8%;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.3px;
    color: #000 !important;
    line-height: 1.8;
    letter-spacing: -0.1px !important;    
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}


.td-page-content p, .td-page-content li {
    font-size: 17px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #777;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}


.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 22px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.5px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

/* Sports etc */


.td_module_4 .entry-title {
    font-size: 1.75em;
    line-height: 1.2em;
    font-weight:700;  
    letter-spacing: -0.6px !important;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 23px;
    line-height: 28px;
    margin-bottom: 5px;
    font-weight:700;
        letter-spacing: -0.3px !important;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 18px;
    line-height: 1.2;
    font-weight: 700;
    font-family: 'Open Sans Condensed';
    color: #111;
    letter-spacing: -0.2px !important;

}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans Condensed;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 29px;
}

.td-category-header .td-page-title {
    font-weight: 700 !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#23b2dd;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.td_module_16 .entry-title {
    font-weight:700;
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}

.td-category-header .td-page-title {
    font-size: 38px;
}

.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 14px 14px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "Merriweather";
    font-size: 24px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}


.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style:italic;
    font-family: Open Sans;
    color:#444;
    text-align: center;
    padding-top:6px;
}

.td-all-devices h3 {
    font-family: Merriweather;
    font-size:21px;
    font-weight:500;
    background: rgba(0, 0, 0, 0.5);
    padding: 2px 4px 6px 6px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.td_block_related_posts .td-module-title {
    font-size: 15px;
}

.post header .entry-title {
    margin-top: 0;
    margin-bottom: 25px;
    font-weight:600;
    word-wrap: break-word;
    font-size: 3.1em;
        font-family: "Open Sans Condensed" !important;
    line-height: 1.2;
    letter-spacing:-1.4px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}

.dsq-widget-meta a {
    color: #2cafd9;
    font-size:15px;
    font-weight:800 !important;
    font-family: Open Sans;    
}

.dsq-widget-item  {
    list-style-type:none !important;
    line-height: 20px !important;
    color: #ccc;
    border-bottom: 1px dashed #999;
    padding-bottom:12px;
    font-size:14px !important;  
    font-family: Open Sans;
}

.dsq-widget-user {
    color: #999 !important;
    font-family: Open Sans;    
        font-size:14px !important;
}

.dsq-widget-comment a{
    font-weight:700;
    font-family: Open Sans !important;
}

.dsq-widget-meta {
    padding-top:8px !important;
}

.widget_recent_comments a {
    font-size:16px !important;
}

.td-post-content li {
    margin-bottom:1em;
}



blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.65) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

#nf-field-19 {
    background-color: orange;
    border: 0px;
    padding:6px 12px;
    color:#fff;
    font-size: 20px;
    font-weight: bold;
    border-radius: 3px;
}

#nf-field-19:hover {
    background-color: #999;
}

#nf-field-18 {
    background-color: #f9f9f9 !important;
    font-size:18px;
}

.entry-date  {
    font-size:14px;
    color:#666;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}


.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 17.4px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-family: "Open Sans Condensed";
    font-weight: 600;
    font-size: 40px;
    line-height: 48px;
    letter-spacing:-1px;
}

</textarea>
						<div id="td_live_css_uid_1_5df4717ca41fd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5df4717ca41fd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5df4717ca41fd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>