<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Home Hospice North Lanark seeks board members | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Home Hospice North Lanark seeks board members Comments Feed" href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"535617fe90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Betty Pierce &#8212; obituary' href='https://millstonenews.com/2020/02/betty-pierce-obituary.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=89533' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F02%2Fhome-hospice-north-lanark-seeks-board-members.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F02%2Fhome-hospice-north-lanark-seeks-board-members.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"dec5cb6743","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/living",
                                "name": "Living"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/living/health",
                                "name": "Health"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html",
                                "name": "Home Hospice North Lanark seeks board members"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #1f7ec6;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #1f7ec6;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #1f7ec6;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-89533 single-format-standard symple-shortcodes  symple-shortcodes-responsive home-hospice-north-lanark-seeks-board-members global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-66959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">4.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 25, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e55ad773068d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e55ad773068d" ><script>var block_td_uid_1_5e55ad773068d = new tdBlock();
block_td_uid_1_5e55ad773068d.id = "td_uid_1_5e55ad773068d";
block_td_uid_1_5e55ad773068d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e55ad773068d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e55ad773068d_rand","tdc_css_class_style":"td_uid_1_5e55ad773068d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e55ad773068d.td_column_number = "3";
block_td_uid_1_5e55ad773068d.block_type = "td_block_mega_menu";
block_td_uid_1_5e55ad773068d.post_count = "5";
block_td_uid_1_5e55ad773068d.found_posts = "25";
block_td_uid_1_5e55ad773068d.header_color = "";
block_td_uid_1_5e55ad773068d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e55ad773068d.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_1_5e55ad773068d);
</script><div id=td_uid_1_5e55ad773068d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on recent Council meetings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings">Report on recent Council meetings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/report-on-january-28-council-meeting.html" rel="bookmark" title="Report on January 28 Council Meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on January 28 Council Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/report-on-january-28-council-meeting.html" rel="bookmark" title="Report on January 28 Council Meeting">Report on January 28 Council Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/report-on-january-14-council-meeting.html" rel="bookmark" title="Report on January 14 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on January 14 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/report-on-january-14-council-meeting.html" rel="bookmark" title="Report on January 14 Council meeting">Report on January 14 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/have-your-say-on-mm-draft-budget-tuesday.html" rel="bookmark" title="Have your say on MM draft budget, Tuesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/01/Budget-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/01/Budget-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/01/Budget-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have your say on MM draft budget, Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/have-your-say-on-mm-draft-budget-tuesday.html" rel="bookmark" title="Have your say on MM draft budget, Tuesday">Have your say on MM draft budget, Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/report-on-december-17-council-meeting.html" rel="bookmark" title="Report on December 17 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on December 17 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/report-on-december-17-council-meeting.html" rel="bookmark" title="Report on December 17 Council meeting">Report on December 17 Council meeting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e55ad773068d" data-td_block_id="td_uid_1_5e55ad773068d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e55ad773068d" data-td_block_id="td_uid_1_5e55ad773068d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e55ad7733388_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5e55ad7733388" ><script>var block_td_uid_2_5e55ad7733388 = new tdBlock();
block_td_uid_2_5e55ad7733388.id = "td_uid_2_5e55ad7733388";
block_td_uid_2_5e55ad7733388.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e55ad7733388_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e55ad7733388_rand","tdc_css_class_style":"td_uid_2_5e55ad7733388_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e55ad7733388.td_column_number = "3";
block_td_uid_2_5e55ad7733388.block_type = "td_block_mega_menu";
block_td_uid_2_5e55ad7733388.post_count = "5";
block_td_uid_2_5e55ad7733388.found_posts = "784";
block_td_uid_2_5e55ad7733388.header_color = "";
block_td_uid_2_5e55ad7733388.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e55ad7733388.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_2_5e55ad7733388);
</script><div id=td_uid_2_5e55ad7733388 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-22-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 22 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz, February 22 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-22-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 22 2020">Answers to Diana&#8217;s Quiz, February 22 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/dianas-quiz-february-22-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, February 22 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz, February 22 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/dianas-quiz-february-22-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, February 22 2020">Diana&#8217;s Quiz, February 22 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-15-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 15 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz, February 15 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-15-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 15 2020">Answers to Diana&#8217;s Quiz, February 15 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/dianas-quiz-february-15-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, February 15 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz, February 15 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/dianas-quiz-february-15-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, February 15 2020">Diana&#8217;s Quiz, February 15 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-8-2019.html" rel="bookmark" title="Answers to Diana’s Quiz: February 8 2019"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana’s Quiz: February 8 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/answers-to-dianas-quiz-february-8-2019.html" rel="bookmark" title="Answers to Diana’s Quiz: February 8 2019">Answers to Diana’s Quiz: February 8 2019</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e55ad7733388" data-td_block_id="td_uid_2_5e55ad7733388"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e55ad7733388" data-td_block_id="td_uid_2_5e55ad7733388"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e55ad77380a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5e55ad77380a3" ><script>var block_td_uid_3_5e55ad77380a3 = new tdBlock();
block_td_uid_3_5e55ad77380a3.id = "td_uid_3_5e55ad77380a3";
block_td_uid_3_5e55ad77380a3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e55ad77380a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e55ad77380a3_rand","tdc_css_class_style":"td_uid_3_5e55ad77380a3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e55ad77380a3.td_column_number = "3";
block_td_uid_3_5e55ad77380a3.block_type = "td_block_mega_menu";
block_td_uid_3_5e55ad77380a3.post_count = "5";
block_td_uid_3_5e55ad77380a3.found_posts = "1244";
block_td_uid_3_5e55ad77380a3.header_color = "";
block_td_uid_3_5e55ad77380a3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e55ad77380a3.max_num_pages = "249";
tdBlocksArray.push(block_td_uid_3_5e55ad77380a3);
</script><div id=td_uid_3_5e55ad77380a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/former-mayor-shaun-mclaughlin-passes-away.html" rel="bookmark" title="Former mayor Shaun McLaughlin passes away"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Shaun-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Shaun-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Shaun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former mayor Shaun McLaughlin passes away"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/former-mayor-shaun-mclaughlin-passes-away.html" rel="bookmark" title="Former mayor Shaun McLaughlin passes away">Former mayor Shaun McLaughlin passes away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/suspicious-package-shuts-down-almonte-post-office-thursday.html" rel="bookmark" title="Suspicious package shuts down Almonte post office Thursday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suspicious package shuts down Almonte post office Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/suspicious-package-shuts-down-almonte-post-office-thursday.html" rel="bookmark" title="Suspicious package shuts down Almonte post office Thursday">Suspicious package shuts down Almonte post office Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/oh-little-town.html" rel="bookmark" title="O little town &#8230;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/XmaFeat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/XmaFeat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/XmaFeat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="O little town &#8230;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/oh-little-town.html" rel="bookmark" title="O little town &#8230;">O little town &#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/12/fatal-crash-closes-hwy-7-near-carleton-place.html" rel="bookmark" title="Fatal crash closes Hwy 7 near Carleton Place"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/truck-w-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/truck-w-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/truck-w-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/12/truck-w-840x580.jpg 840w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fatal crash closes Hwy 7 near Carleton Place"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/12/fatal-crash-closes-hwy-7-near-carleton-place.html" rel="bookmark" title="Fatal crash closes Hwy 7 near Carleton Place">Fatal crash closes Hwy 7 near Carleton Place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/Bay-Hill-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bay Hill crash on Saturday morning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/bay-hill-crash-on-saturday-morning.html" rel="bookmark" title="Bay Hill crash on Saturday morning">Bay Hill crash on Saturday morning</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e55ad77380a3" data-td_block_id="td_uid_3_5e55ad77380a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e55ad77380a3" data-td_block_id="td_uid_3_5e55ad77380a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e55ad773dad3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5e55ad773dad3" ><script>var block_td_uid_4_5e55ad773dad3 = new tdBlock();
block_td_uid_4_5e55ad773dad3.id = "td_uid_4_5e55ad773dad3";
block_td_uid_4_5e55ad773dad3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e55ad773dad3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e55ad773dad3_rand","tdc_css_class_style":"td_uid_4_5e55ad773dad3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e55ad773dad3.td_column_number = "3";
block_td_uid_4_5e55ad773dad3.block_type = "td_block_mega_menu";
block_td_uid_4_5e55ad773dad3.post_count = "5";
block_td_uid_4_5e55ad773dad3.found_posts = "2022";
block_td_uid_4_5e55ad773dad3.header_color = "";
block_td_uid_4_5e55ad773dad3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e55ad773dad3.max_num_pages = "405";
tdBlocksArray.push(block_td_uid_4_5e55ad773dad3);
</script><div id=td_uid_4_5e55ad773dad3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/regular-bid-euchre-in-appleton-february-29.html" rel="bookmark" title="Regular &#038; bid euchre in Appleton, February 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regular &#038; bid euchre in Appleton, February 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/regular-bid-euchre-in-appleton-february-29.html" rel="bookmark" title="Regular &#038; bid euchre in Appleton, February 29">Regular &#038; bid euchre in Appleton, February 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/evening-coffee-house-at-st-pauls-october-18.html" rel="bookmark" title="&#8216;Evening Coffee House&#8217; at St. Paul’s, February 28"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/guitar-and-coffee-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Evening Coffee House&#8217; at St. Paul’s, February 28"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/evening-coffee-house-at-st-pauls-october-18.html" rel="bookmark" title="&#8216;Evening Coffee House&#8217; at St. Paul’s, February 28">&#8216;Evening Coffee House&#8217; at St. Paul’s, February 28</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/rebound-expansion-open-house-thursday.html" rel="bookmark" title="&#8216;Rebound&#8217; expansion open house, Thursday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Rebound-Open-House-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Rebound-Open-House-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Rebound-Open-House-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Rebound&#8217; expansion open house, Thursday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/rebound-expansion-open-house-thursday.html" rel="bookmark" title="&#8216;Rebound&#8217; expansion open house, Thursday">&#8216;Rebound&#8217; expansion open house, Thursday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/pancake-supper-at-st-pauls-february-25.html" rel="bookmark" title="Pancake supper at St. Paul’s, February 25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Breakfast_Pancakes_2925-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Breakfast_Pancakes_2925-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Breakfast_Pancakes_2925-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pancake supper at St. Paul’s, February 25"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/pancake-supper-at-st-pauls-february-25.html" rel="bookmark" title="Pancake supper at St. Paul’s, February 25">Pancake supper at St. Paul’s, February 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/learn-all-about-financial-wellness-february-26.html" rel="bookmark" title="Learn all about financial wellness, February 26"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Wellness-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Wellness-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Wellness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn all about financial wellness, February 26"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/learn-all-about-financial-wellness-february-26.html" rel="bookmark" title="Learn all about financial wellness, February 26">Learn all about financial wellness, February 26</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e55ad773dad3" data-td_block_id="td_uid_4_5e55ad773dad3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e55ad773dad3" data-td_block_id="td_uid_4_5e55ad773dad3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e55ad7745190_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5e55ad7745190" ><script>var block_td_uid_5_5e55ad7745190 = new tdBlock();
block_td_uid_5_5e55ad7745190.id = "td_uid_5_5e55ad7745190";
block_td_uid_5_5e55ad7745190.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e55ad7745190_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e55ad7745190_rand","tdc_css_class_style":"td_uid_5_5e55ad7745190_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5e55ad7745190.td_column_number = "3";
block_td_uid_5_5e55ad7745190.block_type = "td_block_mega_menu";
block_td_uid_5_5e55ad7745190.post_count = "4";
block_td_uid_5_5e55ad7745190.found_posts = "732";
block_td_uid_5_5e55ad7745190.header_color = "";
block_td_uid_5_5e55ad7745190.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e55ad7745190.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_5_5e55ad7745190);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5e55ad7745190" id="td_uid_6_5e55ad7747d13" data-td_block_id="td_uid_5_5e55ad7745190" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_5_5e55ad7745190"  id="td_uid_7_5e55ad7747d70" data-td_block_id="td_uid_5_5e55ad7745190" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_5_5e55ad7745190 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/betty-pierce-obituary.html" rel="bookmark" title="Betty Pierce &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Betty Pierce &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/betty-pierce-obituary.html" rel="bookmark" title="Betty Pierce &#8212; obituary">Betty Pierce &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/steve-hill-obituary.html" rel="bookmark" title="Steve Hill &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Hill-Steve2-18-2020-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Hill-Steve2-18-2020-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Hill-Steve2-18-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Steve Hill &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/steve-hill-obituary.html" rel="bookmark" title="Steve Hill &#8212; obituary">Steve Hill &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/ranh-thi-macdowall-obituary.html" rel="bookmark" title="Ranh Thi MacDowall &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/MacDowall-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/MacDowall-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/MacDowall-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ranh Thi MacDowall &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/ranh-thi-macdowall-obituary.html" rel="bookmark" title="Ranh Thi MacDowall &#8212; obituary">Ranh Thi MacDowall &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/gunnar-laatunen-obituary.html" rel="bookmark" title="Gunnar Laatunen &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Candle-e1565643326397-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Candle-e1565643326397-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Candle-e1565643326397-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gunnar Laatunen &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/gunnar-laatunen-obituary.html" rel="bookmark" title="Gunnar Laatunen &#8212; obituary">Gunnar Laatunen &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e55ad7745190" data-td_block_id="td_uid_5_5e55ad7745190"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e55ad7745190" data-td_block_id="td_uid_5_5e55ad7745190"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e55ad7749c5a_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5e55ad7749c5a" ><script>var block_td_uid_8_5e55ad7749c5a = new tdBlock();
block_td_uid_8_5e55ad7749c5a.id = "td_uid_8_5e55ad7749c5a";
block_td_uid_8_5e55ad7749c5a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e55ad7749c5a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e55ad7749c5a_rand","tdc_css_class_style":"td_uid_8_5e55ad7749c5a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e55ad7749c5a.td_column_number = "3";
block_td_uid_8_5e55ad7749c5a.block_type = "td_block_mega_menu";
block_td_uid_8_5e55ad7749c5a.post_count = "4";
block_td_uid_8_5e55ad7749c5a.found_posts = "961";
block_td_uid_8_5e55ad7749c5a.header_color = "";
block_td_uid_8_5e55ad7749c5a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e55ad7749c5a.max_num_pages = "241";
tdBlocksArray.push(block_td_uid_8_5e55ad7749c5a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e55ad7749c5a" id="td_uid_9_5e55ad774cd30" data-td_block_id="td_uid_8_5e55ad7749c5a" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_8_5e55ad7749c5a"  id="td_uid_10_5e55ad774cd74" data-td_block_id="td_uid_8_5e55ad7749c5a" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5e55ad7749c5a"  id="td_uid_11_5e55ad774cdc6" data-td_block_id="td_uid_8_5e55ad7749c5a" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_8_5e55ad7749c5a"  id="td_uid_12_5e55ad774ce15" data-td_block_id="td_uid_8_5e55ad7749c5a" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5e55ad7749c5a"  id="td_uid_13_5e55ad774ce63" data-td_block_id="td_uid_8_5e55ad7749c5a" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_8_5e55ad7749c5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/the-ten-collective-third-annual-exhibit-april-4-5.html" rel="bookmark" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/the-ten-collective-third-annual-exhibit-april-4-5.html" rel="bookmark" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5">&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/textile-museum-announces-new-fibre-and-textile-art-award.html" rel="bookmark" title="Textile Museum announces new fibre and textile art award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textile Museum announces new fibre and textile art award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/textile-museum-announces-new-fibre-and-textile-art-award.html" rel="bookmark" title="Textile Museum announces new fibre and textile art award">Textile Museum announces new fibre and textile art award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/lost-a-few-friendly-faces-from-our-past.html" rel="bookmark" title="LOST: A few friendly faces from our past "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/01/Mural-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/01/Mural-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/01/Mural-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LOST: A few friendly faces from our past "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/lost-a-few-friendly-faces-from-our-past.html" rel="bookmark" title="LOST: A few friendly faces from our past ">LOST: A few friendly faces from our past </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/one-day-by-gene-weingarten.html" rel="bookmark" title="‘One Day’ by Gene Weingarten"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/01/1631-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/01/1631-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/01/1631-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘One Day’ by Gene Weingarten"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/one-day-by-gene-weingarten.html" rel="bookmark" title="‘One Day’ by Gene Weingarten">‘One Day’ by Gene Weingarten</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e55ad7749c5a" data-td_block_id="td_uid_8_5e55ad7749c5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e55ad7749c5a" data-td_block_id="td_uid_8_5e55ad7749c5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e55ad774ed1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5e55ad774ed1c" ><script>var block_td_uid_14_5e55ad774ed1c = new tdBlock();
block_td_uid_14_5e55ad774ed1c.id = "td_uid_14_5e55ad774ed1c";
block_td_uid_14_5e55ad774ed1c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e55ad774ed1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e55ad774ed1c_rand","tdc_css_class_style":"td_uid_14_5e55ad774ed1c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e55ad774ed1c.td_column_number = "3";
block_td_uid_14_5e55ad774ed1c.block_type = "td_block_mega_menu";
block_td_uid_14_5e55ad774ed1c.post_count = "4";
block_td_uid_14_5e55ad774ed1c.found_posts = "640";
block_td_uid_14_5e55ad774ed1c.header_color = "";
block_td_uid_14_5e55ad774ed1c.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e55ad774ed1c.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_14_5e55ad774ed1c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e55ad774ed1c" id="td_uid_15_5e55ad7751c8c" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_16_5e55ad7751cf2" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_17_5e55ad7751d59" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_18_5e55ad7751db7" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_19_5e55ad7751e16" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_20_5e55ad7751e73" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_21_5e55ad7751ed0" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_22_5e55ad7751f2d" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_23_5e55ad7751f8b" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5e55ad774ed1c"  id="td_uid_24_5e55ad7751fe9" data-td_block_id="td_uid_14_5e55ad774ed1c" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_14_5e55ad774ed1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/birding-is-not-just-for-birders.html" rel="bookmark" title="Birding is not just for birders"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birding is not just for birders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/birding-is-not-just-for-birders.html" rel="bookmark" title="Birding is not just for birders">Birding is not just for birders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/what-is-that-summer-memory.html" rel="bookmark" title="What is that &#8230; Summer Memory?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Summer Memory?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/what-is-that-summer-memory.html" rel="bookmark" title="What is that &#8230; Summer Memory?">What is that &#8230; Summer Memory?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/looking-back-ten-years-of-environmental-destruction-in-ontario.html" rel="bookmark" title="Looking Back: Ten Years of Environmental Destruction in Ontario"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Blandings-Turtle-May-17-2015-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Blandings-Turtle-May-17-2015-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Blandings-Turtle-May-17-2015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Looking Back: Ten Years of Environmental Destruction in Ontario"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/looking-back-ten-years-of-environmental-destruction-in-ontario.html" rel="bookmark" title="Looking Back: Ten Years of Environmental Destruction in Ontario">Looking Back: Ten Years of Environmental Destruction in Ontario</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/wild-parsnip-spraying-and-roadside-ecosystems.html" rel="bookmark" title="Wild Parsnip spraying and roadside ecosystems"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/image0-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/image0-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/02/image0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wild Parsnip spraying and roadside ecosystems"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/wild-parsnip-spraying-and-roadside-ecosystems.html" rel="bookmark" title="Wild Parsnip spraying and roadside ecosystems">Wild Parsnip spraying and roadside ecosystems</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e55ad774ed1c" data-td_block_id="td_uid_14_5e55ad774ed1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e55ad774ed1c" data-td_block_id="td_uid_14_5e55ad774ed1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5e55ad77546bd_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5e55ad77546bd" ><script>var block_td_uid_25_5e55ad77546bd = new tdBlock();
block_td_uid_25_5e55ad77546bd.id = "td_uid_25_5e55ad77546bd";
block_td_uid_25_5e55ad77546bd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5e55ad77546bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5e55ad77546bd_rand","tdc_css_class_style":"td_uid_25_5e55ad77546bd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5e55ad77546bd.td_column_number = "3";
block_td_uid_25_5e55ad77546bd.block_type = "td_block_mega_menu";
block_td_uid_25_5e55ad77546bd.post_count = "4";
block_td_uid_25_5e55ad77546bd.found_posts = "1576";
block_td_uid_25_5e55ad77546bd.header_color = "";
block_td_uid_25_5e55ad77546bd.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e55ad77546bd.max_num_pages = "394";
tdBlocksArray.push(block_td_uid_25_5e55ad77546bd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5e55ad77546bd" id="td_uid_26_5e55ad7759241" data-td_block_id="td_uid_25_5e55ad77546bd" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_25_5e55ad77546bd"  id="td_uid_27_5e55ad775929f" data-td_block_id="td_uid_25_5e55ad77546bd" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_25_5e55ad77546bd"  id="td_uid_28_5e55ad7759301" data-td_block_id="td_uid_25_5e55ad77546bd" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_25_5e55ad77546bd"  id="td_uid_29_5e55ad775935f" data-td_block_id="td_uid_25_5e55ad77546bd" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_25_5e55ad77546bd"  id="td_uid_30_5e55ad77593bb" data-td_block_id="td_uid_25_5e55ad77546bd" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_25_5e55ad77546bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" rel="bookmark" title="Home Hospice North Lanark seeks board members"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home Hospice North Lanark seeks board members"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" rel="bookmark" title="Home Hospice North Lanark seeks board members">Home Hospice North Lanark seeks board members</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/women-in-arts-and-business-join-to-support-agh.html" rel="bookmark" title="Women in arts and business join to support AGH"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women in arts and business join to support AGH"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/women-in-arts-and-business-join-to-support-agh.html" rel="bookmark" title="Women in arts and business join to support AGH">Women in arts and business join to support AGH</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/creamy-baked-pasta-with-gruyere-and-prosciutto.html" rel="bookmark" title="Creamy Baked Pasta with Gruyère and Prosciutto"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/IMG_1566-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/IMG_1566-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/02/IMG_1566-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creamy Baked Pasta with Gruyère and Prosciutto"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/creamy-baked-pasta-with-gruyere-and-prosciutto.html" rel="bookmark" title="Creamy Baked Pasta with Gruyère and Prosciutto">Creamy Baked Pasta with Gruyère and Prosciutto</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/shaun-mclaughlin-a-tribute-to-my-friend-the-writer-and-much-more.html" rel="bookmark" title="Shaun McLaughlin: A tribute to my friend the writer, and much more"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/IMG_20160528_111841-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/IMG_20160528_111841-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/IMG_20160528_111841-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaun McLaughlin: A tribute to my friend the writer, and much more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/shaun-mclaughlin-a-tribute-to-my-friend-the-writer-and-much-more.html" rel="bookmark" title="Shaun McLaughlin: A tribute to my friend the writer, and much more">Shaun McLaughlin: A tribute to my friend the writer, and much&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e55ad77546bd" data-td_block_id="td_uid_25_5e55ad77546bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e55ad77546bd" data-td_block_id="td_uid_25_5e55ad77546bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66959"><a href="https://millstonenews.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5e55ad775ae71_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_31_5e55ad775ae71" ><script>var block_td_uid_31_5e55ad775ae71 = new tdBlock();
block_td_uid_31_5e55ad775ae71.id = "td_uid_31_5e55ad775ae71";
block_td_uid_31_5e55ad775ae71.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"61","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5e55ad775ae71_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5e55ad775ae71_rand","tdc_css_class_style":"td_uid_31_5e55ad775ae71_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5e55ad775ae71.td_column_number = "3";
block_td_uid_31_5e55ad775ae71.block_type = "td_block_mega_menu";
block_td_uid_31_5e55ad775ae71.post_count = "5";
block_td_uid_31_5e55ad775ae71.found_posts = "231";
block_td_uid_31_5e55ad775ae71.header_color = "";
block_td_uid_31_5e55ad775ae71.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e55ad775ae71.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_31_5e55ad775ae71);
</script><div id=td_uid_31_5e55ad775ae71 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/mississippi-mills-chili-days-shuffleboard-tournament.html" rel="bookmark" title="Mississippi Mills Chili Days shuffleboard tournament"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Chili-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Chili-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Chili-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mississippi Mills Chili Days shuffleboard tournament"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/mississippi-mills-chili-days-shuffleboard-tournament.html" rel="bookmark" title="Mississippi Mills Chili Days shuffleboard tournament">Mississippi Mills Chili Days shuffleboard tournament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/february-fundraisers-for-senior-games.html" rel="bookmark" title="February fundraisers for Senior Games"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/01/NLSGA-Silver-medal-bowling-winners-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/01/NLSGA-Silver-medal-bowling-winners-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/01/NLSGA-Silver-medal-bowling-winners-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="February fundraisers for Senior Games"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/february-fundraisers-for-senior-games.html" rel="bookmark" title="February fundraisers for Senior Games">February fundraisers for Senior Games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/District-7-Regional-Games-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eastern Ontario Regional Games report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/eastern-ontario-regional-games-report.html" rel="bookmark" title="Eastern Ontario Regional Games report">Eastern Ontario Regional Games report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/IMG_20190817_155636-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3-pitch tourney helps Rural FASD Support Network"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/3-pitch-tourney-helps-rural-fasd-support-network.html" rel="bookmark" title="3-pitch tourney helps Rural FASD Support Network">3-pitch tourney helps Rural FASD Support Network</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/3X3-2019-Christine-Moses-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos from Naismith 3-on-3 tournament today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/08/photos-from-naismith-3-on-3-tournament-today.html" rel="bookmark" title="Photos from Naismith 3-on-3 tournament today">Photos from Naismith 3-on-3 tournament today</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e55ad775ae71" data-td_block_id="td_uid_31_5e55ad775ae71"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5e55ad775ae71" data-td_block_id="td_uid_31_5e55ad775ae71"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-89533" class="post-89533 post type-post status-publish format-standard has-post-thumbnail hentry category-health" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Living" class="entry-crumb" href="https://millstonenews.com/category/living">Living</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://millstonenews.com/category/living/health">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Home Hospice North Lanark seeks board members</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/living">Living</a></li><li class="entry-category"><a  href="https://millstonenews.com/category/living/health">Health</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Home Hospice North Lanark seeks board members</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-25T18:21:14+00:00" >February 25, 2020 - 6:21 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><img class="alignnone size-full wp-image-89534" src="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic.jpg" alt="" width="900" height="351" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic.jpg 900w, https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-768x300.jpg 768w, https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-696x271.jpg 696w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>Home Hospice North Lanark (HHNL) fills an important purpose in our community — we help people live as fully as possible after a life-altering diagnosis. As a non-profit organization, we cannot operate without a capable board of directors. This group sets goals for the organization and directs its growth.</p>
<h5><strong>Would you like to help HHNL fulfill their mandate?</strong></h5>
<p>We invite applicants with a passion to help move this vital service forward to apply for the position of Director on our Board. We are looking for those:</p>
<ul>
<li>Who have the time and willingness to work with the dynamic, hard-working Board of Directors that governs HHNL. Previous experience of serving on a board, and a solution-based approach to problem solving are important assets.</li>
<li>Who have a solid knowledge of the community — Almonte, Pakenham, Clayton, Blakeney, Appleton, Carleton Place and the surrounding areas.</li>
<li>Other skills that would be a benefit to our team are strong communication abilities, a senior healthcare background, and a level of comfort with taking on a leadership role.</li>
</ul>
<p>A great way to learn more about the activities undertaken by HHNL is by joining one of our committees —Communications and Public Education, Finance, Fund Raising or Program Planning. This is a working Board; there is an expectation for Board members to serve on one or more committees. If you think you can contribute to our Mission in this way we invite your application.</p>
<h5><strong>Why is our work so important?</strong></h5>
<p>People are afraid to talk about death. This leaves a lot of people, both the person with a frightening diagnosis, and their caregivers, in a situation where emotional needs are not being met at a time they most need the support — when care needs change from cure to care. We can’t change the reality, but we can and do provide services that enhance quality of life during this stage of a client’s life journey. We also support the families and loved ones of the person who is ill and support those caregivers when they eventually have to navigate life without their loved one.</p>
<p><em>We invite you to visit our website to learn more about HHNL. If you can picture yourself making a valuable contribution to our work, please contact us at <u><a href="mailto:jane@hhnl.ca">jane@hhnl.ca</a></u>. </em></p>
<h5><strong>About Home Hospice North Lanark</strong></h5>
<p><em>Home Hospice North Lanark is a not-for-profit registered Canadian charity funded 100% through donations and targeted fundraising initiatives. We are a “Hospice without walls.”  We provide compassionate in-home support—wherever home may be—for adult clients and their families who have received a life threatening or terminal diagnosis. Services are provided in the North Lanark area by a trained volunteer, in a confidential, respectful and client-centered manner under the supervision of a Registered Nurse. Visit </em><em><u>www.hhnl.ca</u></em><em> for information or to request the support of a visiting volunteer.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2020%2F02%2Fhome-hospice-north-lanark-seeks-board-members.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Home+Hospice+North+Lanark+seeks+board+members&url=https%3A%2F%2Fmillstonenews.com%2F2020%2F02%2Fhome-hospice-north-lanark-seeks-board-members.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html&amp;media=https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic.jpg&description=Home+Hospice+North+Lanark+seeks+board+members" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Home+Hospice+North+Lanark+seeks+board+members%20-%20https%3A%2F%2Fmillstonenews.com%2F2020%2F02%2Fhome-hospice-north-lanark-seeks-board-members.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" data-text="Home Hospice North Lanark seeks board members" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2020/02/betty-pierce-obituary.html">Betty Pierce &#8212; obituary</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2020-02-25T18:21:14+00:00"><meta itemprop="dateModified" content="2020-02-25T18:21:52-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Home Hospice North Lanark seeks board members"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="351"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_33_5e55ad7761c20_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_33_5e55ad7761c20" ><script>var block_td_uid_33_5e55ad7761c20 = new tdBlock();
block_td_uid_33_5e55ad7761c20.id = "td_uid_33_5e55ad7761c20";
block_td_uid_33_5e55ad7761c20.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_33_5e55ad7761c20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5e55ad7761c20_rand","tdc_css_class_style":"td_uid_33_5e55ad7761c20_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":89533,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_33_5e55ad7761c20.td_column_number = "3";
block_td_uid_33_5e55ad7761c20.block_type = "td_block_related_posts";
block_td_uid_33_5e55ad7761c20.post_count = "3";
block_td_uid_33_5e55ad7761c20.found_posts = "355";
block_td_uid_33_5e55ad7761c20.header_color = "";
block_td_uid_33_5e55ad7761c20.ajax_pagination_infinite_stop = "";
block_td_uid_33_5e55ad7761c20.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_33_5e55ad7761c20);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_34_5e55ad776383c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_33_5e55ad7761c20" href="#">RELATED ARTICLES</a><a id="td_uid_35_5e55ad776383f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_33_5e55ad7761c20" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_33_5e55ad7761c20 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/former-agh-candy-striper-returns-as-physician.html" rel="bookmark" title="Former AGH candy striper returns as physician"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/FMOB-Toderian-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/FMOB-Toderian-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/FMOB-Toderian-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former AGH candy striper returns as physician"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/former-agh-candy-striper-returns-as-physician.html" rel="bookmark" title="Former AGH candy striper returns as physician">Former AGH candy striper returns as physician</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/curling-club-donates-3000-to-agh.html" rel="bookmark" title="Curling Club donates $3,000 to AGH"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-768x529.jpg 768w, https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-696x479.jpg 696w, https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3-610x420.jpg 610w, https://millstonenews.com/wp-content/uploads/2020/02/Almonte-Cup-cheque-presentation-3.jpg 900w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curling Club donates $3,000 to AGH"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/curling-club-donates-3000-to-agh.html" rel="bookmark" title="Curling Club donates $3,000 to AGH">Curling Club donates $3,000 to AGH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2019/11/kick-a-thon-for-agh-pulls-in-5700.html" rel="bookmark" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/11/IMG_0384-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2019/11/kick-a-thon-for-agh-pulls-in-5700.html" rel="bookmark" title="&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700">&#8216;Kick-A-Thon for AGH&#8217; pulls in $5,700</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5e55ad7761c20" data-td_block_id="td_uid_33_5e55ad7761c20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5e55ad7761c20" data-td_block_id="td_uid_33_5e55ad7761c20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_36_5e55ad77653d8_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_36_5e55ad77653d8" ><script>var block_td_uid_36_5e55ad77653d8 = new tdBlock();
block_td_uid_36_5e55ad77653d8.id = "td_uid_36_5e55ad77653d8";
block_td_uid_36_5e55ad77653d8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5e55ad77653d8_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5e55ad77653d8_rand","tdc_css_class_style":"td_uid_36_5e55ad77653d8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5e55ad77653d8.td_column_number = "1";
block_td_uid_36_5e55ad77653d8.block_type = "td_block_8";
block_td_uid_36_5e55ad77653d8.post_count = "5";
block_td_uid_36_5e55ad77653d8.found_posts = "10487";
block_td_uid_36_5e55ad77653d8.header_color = "";
block_td_uid_36_5e55ad77653d8.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e55ad77653d8.max_num_pages = "2098";
tdBlocksArray.push(block_td_uid_36_5e55ad77653d8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_36_5e55ad77653d8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" rel="bookmark" title="Home Hospice North Lanark seeks board members"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Director_PR_graphic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Home Hospice North Lanark seeks board members"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/home-hospice-north-lanark-seeks-board-members.html" rel="bookmark" title="Home Hospice North Lanark seeks board members">Home Hospice North Lanark seeks board members</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T18:21:14+00:00" >February 25, 2020 - 6:21 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/betty-pierce-obituary.html" rel="bookmark" title="Betty Pierce &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Pierce-Elizabeth-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Betty Pierce &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/betty-pierce-obituary.html" rel="bookmark" title="Betty Pierce &#8212; obituary">Betty Pierce &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T18:14:58+00:00" >February 25, 2020 - 6:14 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/regular-bid-euchre-in-appleton-february-29.html" rel="bookmark" title="Regular &#038; bid euchre in Appleton, February 29"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Euchre-Poster-sm-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Regular &#038; bid euchre in Appleton, February 29"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/regular-bid-euchre-in-appleton-february-29.html" rel="bookmark" title="Regular &#038; bid euchre in Appleton, February 29">Regular &#038; bid euchre in Appleton, February 29</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T18:09:00+00:00" >February 25, 2020 - 6:09 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Report on recent Council meetings"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings">Report on recent Council meetings</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T12:21:00+00:00" >February 25, 2020 - 12:21 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/tax-and-bookkeeping-services-offered-in-mm.html" rel="bookmark" title="Tax and bookkeeping services offered in MM"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Tax-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Tax-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/02/Tax-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tax and bookkeeping services offered in MM"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/tax-and-bookkeeping-services-offered-in-mm.html" rel="bookmark" title="Tax and bookkeeping services offered in MM">Tax and bookkeeping services offered in MM</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-24T18:25:44+00:00" >February 24, 2020 - 6:25 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_37_5e55ad777a794_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,836</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582673271" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Tom, This is a very clear, in-depth and well-reasoned argument for reducing the number of&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/02/retired-teacher-says-things-have-certainly-changed-in-education.html#comment-4808322428" title="February 24, 2020 - 9:21 pm" target="_blank">Retired teacher says ‘things have certainly changed in education’</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Maureen Dagg: </span><span class="dcl-latest-comments-message">Since you asked, here is a letter to explain savings: Civil Rights in Public Education&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/02/retired-teacher-says-things-have-certainly-changed-in-education.html#comment-4808020083" title="February 24, 2020 - 6:15 pm" target="_blank">Retired teacher says ‘things have certainly changed in education’</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5e55ad777bf39
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wppsac-post-slider h2.wppsac-post-title a {
    margin: 5px 0 !important;
    font-family: PT Serif;
    font-size:36px !important;
    line-height:1.2 !important;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"89533 https:\/\/millstonenews.com\/?p=89533","disqusShortname":"themillstone","disqusTitle":"Home Hospice North Lanark seeks board members","disqusUrl":"https:\/\/millstonenews.com\/2020\/02\/home-hospice-north-lanark-seeks-board-members.html","postId":"89533"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[4.4000000000000003552713678800500929355621337890625,39.89999999999999857891452847979962825775146484375],"today_humidity":55,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[2.79999999999999982236431605997495353221893310546875,37],"today_max":[6,42.7999999999999971578290569595992565155029296875],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1582664400,"day_name":"Tue","day_temp":[3,38],"owm_day_index":0},{"timestamp":1582675200,"day_name":"Wed","day_temp":[2,35],"owm_day_index":1},{"timestamp":1582761600,"day_name":"Thu","day_temp":[2,35],"owm_day_index":9},{"timestamp":1582848000,"day_name":"Fri","day_temp":[-3,27],"owm_day_index":17},{"timestamp":1582934400,"day_name":"Sat","day_temp":[-11,13],"owm_day_index":25},{"timestamp":1583020800,"day_name":"Sun","day_temp":[-14,7],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[89533]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e55ad777c11a">a {
    color: #1675bf;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    letter-spacing:-0.5px !important;
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 16px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Open Sans' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: 0px !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 21px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.6px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* Sports etc */

.td_module_4 .entry-title {
    font-size: 1.8em;
    line-height: 1.15em;
    font-weight:600;  
        letter-spacing: -0.6px !important;
        font-family: PT Serif;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 18px;
    line-height: 1.3;
    margin-bottom: 5px;
    font-weight:700;
        letter-spacing: -0.3px !important;
        font-family: Open Sans;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 15.8px;
    line-height: 1.35;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.1px !important;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 3em;
    font-weight: 400 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}
 
.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:500;
    word-wrap: break-word;
    font-size: 3.25em !important;
    font-family: "PT Serif" !important;
    line-height: 1.2 !important;
    letter-spacing:-0.9px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: PT Serif !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.65) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}


.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 16.4px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-family: "PT Serif";
    font-weight: 400;
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style: italic;
    font-family: Open Sans;
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom:1px solid #ddd;
    font-weight:600;
}

.obit {
    font-family: 'PT Serif' !important;
}</textarea>
						<div id="td_live_css_uid_1_5e55ad777c11a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e55ad777c11a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e55ad777c11a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>