<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Margaret O’Connell &#8212; obituary | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Margaret O’Connell &#8212; obituary Comments Feed" href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"66924750b4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spicy Baked Pasta with Cheddar and Broccoli Rabe' href='https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=90019' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F03%2Fmargaret-oconnell-obituary.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F03%2Fmargaret-oconnell-obituary.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"00c6ccb9cf","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/birth-and-death-notices",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2020/03/margaret-oconnell-obituary.html",
                                "name": "Margaret O’Connell &#8212; obituary"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-90019 single-format-standard symple-shortcodes  symple-shortcodes-responsive margaret-oconnell-obituary global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-89850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://millstonenews.com/coronavirus-updates">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">3.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, March 18, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e727114454e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e727114454e0" ><script>var block_td_uid_1_5e727114454e0 = new tdBlock();
block_td_uid_1_5e727114454e0.id = "td_uid_1_5e727114454e0";
block_td_uid_1_5e727114454e0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e727114454e0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e727114454e0_rand","tdc_css_class_style":"td_uid_1_5e727114454e0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e727114454e0.td_column_number = "3";
block_td_uid_1_5e727114454e0.block_type = "td_block_mega_menu";
block_td_uid_1_5e727114454e0.post_count = "5";
block_td_uid_1_5e727114454e0.found_posts = "28";
block_td_uid_1_5e727114454e0.header_color = "";
block_td_uid_1_5e727114454e0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e727114454e0.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_1_5e727114454e0);
</script><div id=td_uid_1_5e727114454e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/deputy-mayor-calls-for-emergency-council-meeting-on-tuesday.html" rel="bookmark" title="Deputy Mayor calls for emergency Council meeting on Tuesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deputy Mayor calls for emergency Council meeting on Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/deputy-mayor-calls-for-emergency-council-meeting-on-tuesday.html" rel="bookmark" title="Deputy Mayor calls for emergency Council meeting on Tuesday">Deputy Mayor calls for emergency Council meeting on Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/report-on-march-3-council-meeting.html" rel="bookmark" title="Report on March 3 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on March 3 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/report-on-march-3-council-meeting.html" rel="bookmark" title="Report on March 3 Council meeting">Report on March 3 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/ottawa-valley-recreation-trail-policing-update.html" rel="bookmark" title="Ottawa Valley Recreation Trail policing update"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Trail-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Trail-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Trail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ottawa Valley Recreation Trail policing update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/ottawa-valley-recreation-trail-policing-update.html" rel="bookmark" title="Ottawa Valley Recreation Trail policing update">Ottawa Valley Recreation Trail policing update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on recent Council meetings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/report-on-recent-council-meetings.html" rel="bookmark" title="Report on recent Council meetings">Report on recent Council meetings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/report-on-january-28-council-meeting.html" rel="bookmark" title="Report on January 28 Council Meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on January 28 Council Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/report-on-january-28-council-meeting.html" rel="bookmark" title="Report on January 28 Council Meeting">Report on January 28 Council Meeting</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e727114454e0" data-td_block_id="td_uid_1_5e727114454e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e727114454e0" data-td_block_id="td_uid_1_5e727114454e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e7271144a1c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5e7271144a1c1" ><script>var block_td_uid_2_5e7271144a1c1 = new tdBlock();
block_td_uid_2_5e7271144a1c1.id = "td_uid_2_5e7271144a1c1";
block_td_uid_2_5e7271144a1c1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e7271144a1c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e7271144a1c1_rand","tdc_css_class_style":"td_uid_2_5e7271144a1c1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e7271144a1c1.td_column_number = "3";
block_td_uid_2_5e7271144a1c1.block_type = "td_block_mega_menu";
block_td_uid_2_5e7271144a1c1.post_count = "5";
block_td_uid_2_5e7271144a1c1.found_posts = "790";
block_td_uid_2_5e7271144a1c1.header_color = "";
block_td_uid_2_5e7271144a1c1.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e7271144a1c1.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_2_5e7271144a1c1);
</script><div id=td_uid_2_5e7271144a1c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-march-14-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 14, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; March 14, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-march-14-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 14, 2020">Answers to Diana&#8217;s Quiz &#8211; March 14, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/dianas-quiz-march-14-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; March 14, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; March 14, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/dianas-quiz-march-14-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; March 14, 2020">Diana&#8217;s Quiz &#8211; March 14, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-march-7-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, March 7 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz, March 7 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-march-7-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, March 7 2020">Answers to Diana&#8217;s Quiz, March 7 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/dianas-quiz-march-7-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, March 7 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz, March 7 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/dianas-quiz-march-7-2020.html" rel="bookmark" title="Diana&#8217;s Quiz, March 7 2020">Diana&#8217;s Quiz, March 7 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-february-29-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 29 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz, February 29 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/answers-to-dianas-quiz-february-29-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz, February 29 2020">Answers to Diana&#8217;s Quiz, February 29 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e7271144a1c1" data-td_block_id="td_uid_2_5e7271144a1c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e7271144a1c1" data-td_block_id="td_uid_2_5e7271144a1c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e727114538cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5e727114538cb" ><script>var block_td_uid_3_5e727114538cb = new tdBlock();
block_td_uid_3_5e727114538cb.id = "td_uid_3_5e727114538cb";
block_td_uid_3_5e727114538cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e727114538cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e727114538cb_rand","tdc_css_class_style":"td_uid_3_5e727114538cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e727114538cb.td_column_number = "3";
block_td_uid_3_5e727114538cb.block_type = "td_block_mega_menu";
block_td_uid_3_5e727114538cb.post_count = "5";
block_td_uid_3_5e727114538cb.found_posts = "1249";
block_td_uid_3_5e727114538cb.header_color = "";
block_td_uid_3_5e727114538cb.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e727114538cb.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_3_5e727114538cb);
</script><div id=td_uid_3_5e727114538cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/valley-heartland-offers-support-loans-to-lanark-small-businesses.html" rel="bookmark" title="Valley Heartland offers support loans to Lanark small businesses"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Valley Heartland offers support loans to Lanark small businesses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/valley-heartland-offers-support-loans-to-lanark-small-businesses.html" rel="bookmark" title="Valley Heartland offers support loans to Lanark small businesses">Valley Heartland offers support loans to Lanark small businesses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/everything-is-cancelled-basically.html" rel="bookmark" title="Everything is cancelled, basically"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Virus-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Virus-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Virus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Everything is cancelled, basically"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/everything-is-cancelled-basically.html" rel="bookmark" title="Everything is cancelled, basically">Everything is cancelled, basically</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/municipality-closes-facilities-in-response-to-pandemic.html" rel="bookmark" title="Municipality closes facilities in response to pandemic"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipality closes facilities in response to pandemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/municipality-closes-facilities-in-response-to-pandemic.html" rel="bookmark" title="Municipality closes facilities in response to pandemic">Municipality closes facilities in response to pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/adhs-junior-boys-take-eossaa-championship.html" rel="bookmark" title="ADHS junior boys take EOSSAA championship"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/thumbnail_IMG_1451-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/thumbnail_IMG_1451-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/thumbnail_IMG_1451-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ADHS junior boys take EOSSAA championship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/adhs-junior-boys-take-eossaa-championship.html" rel="bookmark" title="ADHS junior boys take EOSSAA championship">ADHS junior boys take EOSSAA championship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/190000-donation-buys-anaesthesia-machines-for-agh.html" rel="bookmark" title="$190,000 donation buys anaesthesia machines for AGH"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/IMG_2537-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/IMG_2537-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/02/IMG_2537-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$190,000 donation buys anaesthesia machines for AGH"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/190000-donation-buys-anaesthesia-machines-for-agh.html" rel="bookmark" title="$190,000 donation buys anaesthesia machines for AGH">$190,000 donation buys anaesthesia machines for AGH</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e727114538cb" data-td_block_id="td_uid_3_5e727114538cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e727114538cb" data-td_block_id="td_uid_3_5e727114538cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e7271145c63a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5e7271145c63a" ><script>var block_td_uid_4_5e7271145c63a = new tdBlock();
block_td_uid_4_5e7271145c63a.id = "td_uid_4_5e7271145c63a";
block_td_uid_4_5e7271145c63a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e7271145c63a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e7271145c63a_rand","tdc_css_class_style":"td_uid_4_5e7271145c63a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e7271145c63a.td_column_number = "3";
block_td_uid_4_5e7271145c63a.block_type = "td_block_mega_menu";
block_td_uid_4_5e7271145c63a.post_count = "5";
block_td_uid_4_5e7271145c63a.found_posts = "2028";
block_td_uid_4_5e7271145c63a.header_color = "";
block_td_uid_4_5e7271145c63a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e7271145c63a.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_4_5e7271145c63a);
</script><div id=td_uid_4_5e7271145c63a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/closures-evelyn-wheeler-law-office-in-person-home-hospice-visits.html" rel="bookmark" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/closures-evelyn-wheeler-law-office-in-person-home-hospice-visits.html" rel="bookmark" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits">CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/square-dancing-open-house-march-24.html" rel="bookmark" title="Square Dancing Open House, March 24 CANCELLED"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Square-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Square-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Square-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Square Dancing Open House, March 24 CANCELLED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/square-dancing-open-house-march-24.html" rel="bookmark" title="Square Dancing Open House, March 24 CANCELLED">Square Dancing Open House, March 24 CANCELLED</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/an-hour-of-peace-at-st-pauls-wednesday-10.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Pauls-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Pauls-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Pauls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/an-hour-of-peace-at-st-pauls-wednesday-10.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday">An hour of peace at St. Paul&#8217;s, Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/painting-an-irish-landscape-or-seascape-with-blair-paul-march-21.html" rel="bookmark" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/painting-an-irish-landscape-or-seascape-with-blair-paul-march-21.html" rel="bookmark" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21">&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/on-at-the-youth-centre-this-month.html" rel="bookmark" title="On at the Youth Centre this month"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On at the Youth Centre this month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/on-at-the-youth-centre-this-month.html" rel="bookmark" title="On at the Youth Centre this month">On at the Youth Centre this month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e7271145c63a" data-td_block_id="td_uid_4_5e7271145c63a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e7271145c63a" data-td_block_id="td_uid_4_5e7271145c63a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e72711468661_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5e72711468661" ><script>var block_td_uid_5_5e72711468661 = new tdBlock();
block_td_uid_5_5e72711468661.id = "td_uid_5_5e72711468661";
block_td_uid_5_5e72711468661.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e72711468661_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e72711468661_rand","tdc_css_class_style":"td_uid_5_5e72711468661_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5e72711468661.td_column_number = "3";
block_td_uid_5_5e72711468661.block_type = "td_block_mega_menu";
block_td_uid_5_5e72711468661.post_count = "4";
block_td_uid_5_5e72711468661.found_posts = "745";
block_td_uid_5_5e72711468661.header_color = "";
block_td_uid_5_5e72711468661.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e72711468661.max_num_pages = "187";
tdBlocksArray.push(block_td_uid_5_5e72711468661);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5e72711468661" id="td_uid_6_5e7271146c669" data-td_block_id="td_uid_5_5e72711468661" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_5_5e72711468661"  id="td_uid_7_5e7271146c6fa" data-td_block_id="td_uid_5_5e72711468661" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_5_5e72711468661 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" rel="bookmark" title="Margaret O’Connell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Margaret O’Connell &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" rel="bookmark" title="Margaret O’Connell &#8212; obituary">Margaret O’Connell &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/frank-davis-obituary.html" rel="bookmark" title="Frank Davis &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Frank Davis &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/frank-davis-obituary.html" rel="bookmark" title="Frank Davis &#8212; obituary">Frank Davis &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/billy-jackson-obituary.html" rel="bookmark" title="Billy Jackson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Billy Jackson &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/billy-jackson-obituary.html" rel="bookmark" title="Billy Jackson &#8212; obituary">Billy Jackson &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/shaun-mclaughlin-celebration-of-life-cancelled-due-to-global-pandemic-concerns.html" rel="bookmark" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/shaun-mclaughlin-celebration-of-life-cancelled-due-to-global-pandemic-concerns.html" rel="bookmark" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns">Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e72711468661" data-td_block_id="td_uid_5_5e72711468661"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e72711468661" data-td_block_id="td_uid_5_5e72711468661"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e7271146f935_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5e7271146f935" ><script>var block_td_uid_8_5e7271146f935 = new tdBlock();
block_td_uid_8_5e7271146f935.id = "td_uid_8_5e7271146f935";
block_td_uid_8_5e7271146f935.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e7271146f935_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e7271146f935_rand","tdc_css_class_style":"td_uid_8_5e7271146f935_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e7271146f935.td_column_number = "3";
block_td_uid_8_5e7271146f935.block_type = "td_block_mega_menu";
block_td_uid_8_5e7271146f935.post_count = "4";
block_td_uid_8_5e7271146f935.found_posts = "962";
block_td_uid_8_5e7271146f935.header_color = "";
block_td_uid_8_5e7271146f935.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e7271146f935.max_num_pages = "241";
tdBlocksArray.push(block_td_uid_8_5e7271146f935);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e7271146f935" id="td_uid_9_5e72711474868" data-td_block_id="td_uid_8_5e7271146f935" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_8_5e7271146f935"  id="td_uid_10_5e727114748ef" data-td_block_id="td_uid_8_5e7271146f935" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5e7271146f935"  id="td_uid_11_5e72711474989" data-td_block_id="td_uid_8_5e7271146f935" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_8_5e7271146f935"  id="td_uid_12_5e72711474a1b" data-td_block_id="td_uid_8_5e7271146f935" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5e7271146f935"  id="td_uid_13_5e72711474aac" data-td_block_id="td_uid_8_5e7271146f935" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_8_5e7271146f935 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/bad-news-good-news-for-next-almonte-in-concert-show.html" rel="bookmark" title="Bad news/good news for next Almonte in Concert show"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Concert-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Concert-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Concert-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bad news/good news for next Almonte in Concert show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/bad-news-good-news-for-next-almonte-in-concert-show.html" rel="bookmark" title="Bad news/good news for next Almonte in Concert show">Bad news/good news for next Almonte in Concert show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/the-ten-collective-third-annual-exhibit-april-4-5.html" rel="bookmark" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/portraitswithframeswhite2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/the-ten-collective-third-annual-exhibit-april-4-5.html" rel="bookmark" title="&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5">&#8216;The Ten Collective&#8217; third annual exhibit, April 4-5</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/textile-museum-announces-new-fibre-and-textile-art-award.html" rel="bookmark" title="Textile Museum announces new fibre and textile art award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Exterior-696x463-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textile Museum announces new fibre and textile art award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/textile-museum-announces-new-fibre-and-textile-art-award.html" rel="bookmark" title="Textile Museum announces new fibre and textile art award">Textile Museum announces new fibre and textile art award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/01/lost-a-few-friendly-faces-from-our-past.html" rel="bookmark" title="LOST: A few friendly faces from our past "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/01/Mural-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/01/Mural-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/01/Mural-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LOST: A few friendly faces from our past "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/01/lost-a-few-friendly-faces-from-our-past.html" rel="bookmark" title="LOST: A few friendly faces from our past ">LOST: A few friendly faces from our past </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e7271146f935" data-td_block_id="td_uid_8_5e7271146f935"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e7271146f935" data-td_block_id="td_uid_8_5e7271146f935"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e7271147809f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5e7271147809f" ><script>var block_td_uid_14_5e7271147809f = new tdBlock();
block_td_uid_14_5e7271147809f.id = "td_uid_14_5e7271147809f";
block_td_uid_14_5e7271147809f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e7271147809f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e7271147809f_rand","tdc_css_class_style":"td_uid_14_5e7271147809f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e7271147809f.td_column_number = "3";
block_td_uid_14_5e7271147809f.block_type = "td_block_mega_menu";
block_td_uid_14_5e7271147809f.post_count = "4";
block_td_uid_14_5e7271147809f.found_posts = "642";
block_td_uid_14_5e7271147809f.header_color = "";
block_td_uid_14_5e7271147809f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e7271147809f.max_num_pages = "161";
tdBlocksArray.push(block_td_uid_14_5e7271147809f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e7271147809f" id="td_uid_15_5e7271147c855" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_16_5e7271147c8e3" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_17_5e7271147c97e" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_18_5e7271147ca11" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_19_5e7271147caa4" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_20_5e7271147cb35" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_21_5e7271147cbc6" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_22_5e7271147cc64" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_23_5e7271147cd01" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5e7271147809f"  id="td_uid_24_5e7271147cd95" data-td_block_id="td_uid_14_5e7271147809f" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_14_5e7271147809f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/what-is-that-spot-of-white.html" rel="bookmark" title="What Is That … Spot of White?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Spot-of-White-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Spot-of-White-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Spot-of-White-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Spot of White?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/what-is-that-spot-of-white.html" rel="bookmark" title="What Is That … Spot of White?">What Is That … Spot of White?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/nominate-your-tree-champion.html" rel="bookmark" title="Nominate your tree champion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Oak-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Oak-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Oak-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nominate your tree champion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/nominate-your-tree-champion.html" rel="bookmark" title="Nominate your tree champion">Nominate your tree champion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/birding-is-not-just-for-birders.html" rel="bookmark" title="Birding is not just for birders"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Sandpipers-solitary-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birding is not just for birders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/birding-is-not-just-for-birders.html" rel="bookmark" title="Birding is not just for birders">Birding is not just for birders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/02/what-is-that-summer-memory.html" rel="bookmark" title="What is that &#8230; Summer Memory?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/02/Summer-Memory-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Summer Memory?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/02/what-is-that-summer-memory.html" rel="bookmark" title="What is that &#8230; Summer Memory?">What is that &#8230; Summer Memory?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e7271147809f" data-td_block_id="td_uid_14_5e7271147809f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e7271147809f" data-td_block_id="td_uid_14_5e7271147809f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5e7271148054b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5e7271148054b" ><script>var block_td_uid_25_5e7271148054b = new tdBlock();
block_td_uid_25_5e7271148054b.id = "td_uid_25_5e7271148054b";
block_td_uid_25_5e7271148054b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5e7271148054b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5e7271148054b_rand","tdc_css_class_style":"td_uid_25_5e7271148054b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5e7271148054b.td_column_number = "3";
block_td_uid_25_5e7271148054b.block_type = "td_block_mega_menu";
block_td_uid_25_5e7271148054b.post_count = "4";
block_td_uid_25_5e7271148054b.found_posts = "1591";
block_td_uid_25_5e7271148054b.header_color = "";
block_td_uid_25_5e7271148054b.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e7271148054b.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_25_5e7271148054b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5e7271148054b" id="td_uid_26_5e72711488689" data-td_block_id="td_uid_25_5e7271148054b" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_25_5e7271148054b"  id="td_uid_27_5e7271148870f" data-td_block_id="td_uid_25_5e7271148054b" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_25_5e7271148054b"  id="td_uid_28_5e727114887b4" data-td_block_id="td_uid_25_5e7271148054b" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_25_5e7271148054b"  id="td_uid_29_5e72711488853" data-td_block_id="td_uid_25_5e7271148054b" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_25_5e7271148054b"  id="td_uid_30_5e727114888e5" data-td_block_id="td_uid_25_5e7271148054b" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_25_5e7271148054b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html" rel="bookmark" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html" rel="bookmark" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe">Spicy Baked Pasta with Cheddar and Broccoli Rabe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/almonte-general-hospital-covid-19-procedures-in-place.html" rel="bookmark" title="Almonte General Hospital COVID-19 procedures in place"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte General Hospital COVID-19 procedures in place"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/almonte-general-hospital-covid-19-procedures-in-place.html" rel="bookmark" title="Almonte General Hospital COVID-19 procedures in place">Almonte General Hospital COVID-19 procedures in place</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/patrices-yig-offers-special-shopping-hour-for-seniors-and-at-risk-people.html" rel="bookmark" title="Patrice&#8217;s YIG offers special shopping hour for seniors and at-risk people"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/YIG-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/YIG-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/YIG-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Patrice&#8217;s YIG offers special shopping hour for seniors and at-risk people"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/patrices-yig-offers-special-shopping-hour-for-seniors-and-at-risk-people.html" rel="bookmark" title="Patrice&#8217;s YIG offers special shopping hour for seniors and at-risk people">Patrice&#8217;s YIG offers special shopping hour for seniors and at-risk people</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/st-paddys-day-drinks.html" rel="bookmark" title="St Paddy’s Day drinks!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="St Paddy’s Day drinks!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/st-paddys-day-drinks.html" rel="bookmark" title="St Paddy’s Day drinks!">St Paddy’s Day drinks!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e7271148054b" data-td_block_id="td_uid_25_5e7271148054b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e7271148054b" data-td_block_id="td_uid_25_5e7271148054b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89850"><a href="https://millstonenews.com/coronavirus-updates">Coronavirus</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-90019" class="post-90019 post type-post status-publish format-standard has-post-thumbnail hentry category-birth-and-death-notices" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Margaret O’Connell &#8212; obituary</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Margaret O’Connell &#8212; obituary</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-18T14:53:01+00:00" >March 18, 2020 - 2:53 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><img class=" wp-image-90020 aligncenter" src="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png.jpg" alt="" width="391" height="355" /></p>
<h3 class="obit" style="font-weight: 400; text-align: center;"><strong>O’CONNELL<br />
</strong><strong>Margaret Anne</strong></h3>
<p style="font-weight: 400; text-align: center;">With her family by her side, Margaret took her last walk on the eve of St. Patrick’s day, 2020 in hospital at Ottawa.</p>
<p style="font-weight: 400; text-align: center;"><strong>O’Connell, Margaret Anne (nee Galvin)<br />
</strong><strong>July 18, 1923 &#8211; March 16, 2020</strong></p>
<p style="font-weight: 400; text-align: center;">It is with heavy hearts and profound sadness that we announce the passing of our Mom, Nanny, Granny, Marg, Aunt Margaret who peacefully passed away with her family by her side in her 97th year.</p>
<p style="font-weight: 400; text-align: center;">Pre-deceased by her parents Dennis and Mary Galvin (nee Ryan), Husband Lorne, Daughter Gwen McDaniel, Son-in-law Garry McDaniel, Grandson Terry McDaniel. Brothers James (Claire) and Michael (Carlie) Galvin, Sisters Cecelia Grace, (Webb) Elizabeth (Betty) Stang (Lorne) and Theresa Mondoux (Gatean) and brother-in-law Vern Bartholomew.</p>
<p style="font-weight: 400; text-align: center;">Survived by her sister Maureen Bartholomew, sons John (Maureen), Dennis (Shirley), Brian and daughters Marilyn (Mac Kendrick) and Patricia (Doug Black).Black). Also survived by her grandchildren Wendy, Annie, Patricia, Tracy, Kim, Joshua &amp; Jamie. Special great grandmother to Chelsea, Ryan, Christine and Kyle.</p>
<p style="font-weight: 400; text-align: center;">Margaret will be missed by her nieces &amp; nephews from the O’Connell and Galvin families.</p>
<p style="font-weight: 400; text-align: center;">Special thank you to the loving and caring support provided by the Assisted Living and Fairview Manor staff over the years.</p>
<p style="font-weight: 400; text-align: center;">Dr. Heather Abramenko, thank you is so inadequate for the many years you cared for Mom with such empathy, compassion, understanding and love. You never gave up on mom no matter how dire the situation, she and all of us were blessed to have you as her physician.<br />
<em>For those who may chose to make a donation in memory of Margaret, please consider Fairview Manor Auxiliary</em></p>
<p style="font-weight: 400; text-align: center;"><strong>Irish toast</strong></p>
<p style="font-weight: 400; text-align: center;"><em><strong>May you live as long as you want</strong></em></p>
<p style="font-weight: 400; text-align: center;"><em><strong>And never want as long as you live</strong></em></p>
<p style="font-weight: 400; text-align: center;">Funeral arrangements entrusted to the care of the</p>
<p style="text-align: center;"><strong>C. R. GAMBLE FUNERAL HOME &amp; CHAPEL Inc.</strong></p>
<p style="font-weight: 400; text-align: center;">127 Church Street, Almonte, Ontario. (613) 256-3313</p>
<p style="font-weight: 400; text-align: center;"><strong> </strong>Condolences &amp; tributes: <a href="http://www.crgamble.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.crgamble.com&amp;source=gmail&amp;ust=1584642283207000&amp;usg=AFQjCNHFMd3Qv2Omu_Wq8KouxradsJmdWQ">www.crgamble.com</a></p>
<p style="font-weight: 400; text-align: center;">
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2020%2F03%2Fmargaret-oconnell-obituary.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Margaret+O%E2%80%99Connell+%E2%80%94+obituary&url=https%3A%2F%2Fmillstonenews.com%2F2020%2F03%2Fmargaret-oconnell-obituary.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2020/03/margaret-oconnell-obituary.html&amp;media=https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png.jpg&description=Margaret+O%E2%80%99Connell+%E2%80%94+obituary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Margaret+O%E2%80%99Connell+%E2%80%94+obituary%20-%20https%3A%2F%2Fmillstonenews.com%2F2020%2F03%2Fmargaret-oconnell-obituary.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2020/03/margaret-oconnell-obituary.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" data-text="Margaret O’Connell &#8212; obituary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html">Spicy Baked Pasta with Cheddar and Broccoli Rabe</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2020-03-18T14:53:01+00:00"><meta itemprop="dateModified" content="2020-03-18T14:53:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Margaret O’Connell -- obituary"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png.jpg"><meta itemprop="width" content="440"><meta itemprop="height" content="400"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_32_5e727114913b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_32_5e727114913b0" ><script>var block_td_uid_32_5e727114913b0 = new tdBlock();
block_td_uid_32_5e727114913b0.id = "td_uid_32_5e727114913b0";
block_td_uid_32_5e727114913b0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5e727114913b0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5e727114913b0_rand","tdc_css_class_style":"td_uid_32_5e727114913b0_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":90019,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_32_5e727114913b0.td_column_number = "3";
block_td_uid_32_5e727114913b0.block_type = "td_block_related_posts";
block_td_uid_32_5e727114913b0.post_count = "3";
block_td_uid_32_5e727114913b0.found_posts = "731";
block_td_uid_32_5e727114913b0.header_color = "";
block_td_uid_32_5e727114913b0.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e727114913b0.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_32_5e727114913b0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_33_5e7271149441b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5e727114913b0" href="#">RELATED ARTICLES</a><a id="td_uid_34_5e72711494422" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5e727114913b0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5e727114913b0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/frank-davis-obituary.html" rel="bookmark" title="Frank Davis &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Davis-Frank-revised-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Frank Davis &#8212; obituary"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/frank-davis-obituary.html" rel="bookmark" title="Frank Davis &#8212; obituary">Frank Davis &#8212; obituary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/billy-jackson-obituary.html" rel="bookmark" title="Billy Jackson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Jackson-Billy-revised--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Billy Jackson &#8212; obituary"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/billy-jackson-obituary.html" rel="bookmark" title="Billy Jackson &#8212; obituary">Billy Jackson &#8212; obituary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/shaun-mclaughlin-celebration-of-life-cancelled-due-to-global-pandemic-concerns.html" rel="bookmark" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Shaun_obit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/shaun-mclaughlin-celebration-of-life-cancelled-due-to-global-pandemic-concerns.html" rel="bookmark" title="Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns">Shaun McLaughlin Celebration of Life cancelled due to global pandemic concerns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e727114913b0" data-td_block_id="td_uid_32_5e727114913b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5e727114913b0" data-td_block_id="td_uid_32_5e727114913b0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_35_5e72711496533_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_35_5e72711496533" ><script>var block_td_uid_35_5e72711496533 = new tdBlock();
block_td_uid_35_5e72711496533.id = "td_uid_35_5e72711496533";
block_td_uid_35_5e72711496533.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5e72711496533_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5e72711496533_rand","tdc_css_class_style":"td_uid_35_5e72711496533_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5e72711496533.td_column_number = "1";
block_td_uid_35_5e72711496533.block_type = "td_block_8";
block_td_uid_35_5e72711496533.post_count = "5";
block_td_uid_35_5e72711496533.found_posts = "10545";
block_td_uid_35_5e72711496533.header_color = "";
block_td_uid_35_5e72711496533.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e72711496533.max_num_pages = "2109";
tdBlocksArray.push(block_td_uid_35_5e72711496533);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_35_5e72711496533 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" rel="bookmark" title="Margaret O’Connell &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/03/OConnell-Margaret-16-03-2020png-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Margaret O’Connell &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/margaret-oconnell-obituary.html" rel="bookmark" title="Margaret O’Connell &#8212; obituary">Margaret O’Connell &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T14:53:01+00:00" >March 18, 2020 - 2:53 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html" rel="bookmark" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2020/03/Spicy-baked-pasta-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/spicy-baked-pasta-with-cheddar-and-broccoli-rabe.html" rel="bookmark" title="Spicy Baked Pasta with Cheddar and Broccoli Rabe">Spicy Baked Pasta with Cheddar and Broccoli Rabe</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T07:00:10+00:00" >March 18, 2020 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/sorry-no-classifieds-for-now.html" rel="bookmark" title="Sorry, no classifieds for now"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Class-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Class-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/03/Class-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sorry, no classifieds for now"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/sorry-no-classifieds-for-now.html" rel="bookmark" title="Sorry, no classifieds for now">Sorry, no classifieds for now</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T19:37:19+00:00" >March 17, 2020 - 7:37 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/almonte-general-hospital-covid-19-procedures-in-place.html" rel="bookmark" title="Almonte General Hospital COVID-19 procedures in place"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/02/Hospital1-e1440790167128-700x399-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Almonte General Hospital COVID-19 procedures in place"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/almonte-general-hospital-covid-19-procedures-in-place.html" rel="bookmark" title="Almonte General Hospital COVID-19 procedures in place">Almonte General Hospital COVID-19 procedures in place</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T14:46:08+00:00" >March 17, 2020 - 2:46 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/valley-heartland-offers-support-loans-to-lanark-small-businesses.html" rel="bookmark" title="Valley Heartland offers support loans to Lanark small businesses"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/03/90154556_2806615662763236_631722546017861632_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Valley Heartland offers support loans to Lanark small businesses"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/valley-heartland-offers-support-loans-to-lanark-small-businesses.html" rel="bookmark" title="Valley Heartland offers support loans to Lanark small businesses">Valley Heartland offers support loans to Lanark small businesses</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T10:14:11+00:00" >March 17, 2020 - 10:14 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_5e727114b6dbb_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,845</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1584558356" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Maureen Dagg: </span><span class="dcl-latest-comments-message">Well done! Thank you for this initiative</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/03/patrices-yig-offers-special-shopping-hour-for-seniors-and-at-risk-people.html#comment-4836353141" title="March 17, 2020 - 12:58 pm" target="_blank">Patrice’s YIG offers special shopping hour for seniors and at-risk people</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">samONT2011: </span><span class="dcl-latest-comments-message">A great initiative!</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/03/patrices-yig-offers-special-shopping-hour-for-seniors-and-at-risk-people.html#comment-4836013094" title="March 17, 2020 - 3:11 am" target="_blank">Patrice’s YIG offers special shopping hour for seniors and at-risk people</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5e727114b9372
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wppsac-post-slider h2.wppsac-post-title a {
    margin: 5px 0 !important;
    font-family: PT Serif;
    font-size:36px !important;
    line-height:1.2 !important;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90019 https:\/\/millstonenews.com\/?p=90019","disqusShortname":"themillstone","disqusTitle":"Margaret O\u2019Connell \u2014 obituary","disqusUrl":"https:\/\/millstonenews.com\/2020\/03\/margaret-oconnell-obituary.html","postId":"90019"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[3.899999999999999911182158029987476766109466552734375,39],"today_humidity":43,"today_wind_speed":[2.100000000000000088817841970012523233890533447265625,1.3000000000000000444089209850062616169452667236328125],"today_min":[1,33.7999999999999971578290569595992565155029296875],"today_max":[6.0999999999999996447286321199499070644378662109375,43],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1584565200,"day_name":"Wed","day_temp":[4,39],"owm_day_index":0},{"timestamp":1584576000,"day_name":"Thu","day_temp":[5,41],"owm_day_index":1},{"timestamp":1584662400,"day_name":"Fri","day_temp":[19,67],"owm_day_index":9},{"timestamp":1584748800,"day_name":"Sat","day_temp":[-1,31],"owm_day_index":17},{"timestamp":1584835200,"day_name":"Sun","day_temp":[-0,32],"owm_day_index":25},{"timestamp":1584921600,"day_name":"Mon","day_temp":[-4,25],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90019]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e727114b982f">a {
    color: #1675bf;
}

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    letter-spacing:-0.5px !important;
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 16px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Open Sans' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: 0px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 21px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.6px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* Sports etc */

.td_module_4 .entry-title {
    font-size: 1.8em;
    line-height: 1.15em;
    font-weight:600;  
        letter-spacing: -0.6px !important;
        font-family: PT Serif;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 18px;
    line-height: 1.3;
    margin-bottom: 5px;
    font-weight:700;
        letter-spacing: -0.3px !important;
        font-family: Open Sans;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title,{
    font-size: 15.8px;
    line-height: 1.35;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.1px !important;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 3em;
    font-weight: 400 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
}
 
.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:500;
    word-wrap: break-word;
    font-size: 3.2em !important;
    font-family: "PT Serif" !important;
    line-height: 1.2 !important;
    letter-spacing:-1.3px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: PT Serif !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}


.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 16.4px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-family: "PT Serif";
    font-weight: 400;
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 26px;
    font-style: italic;
    font-family: Open Sans;
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom:1px solid #ddd;
    font-weight:600;
}

.obit {
    font-family: 'PT Serif' !important;
}

.coron  { 
   padding-bottom:0px !important;
} 

.coron h4 { 
    font-size:24px; 
    padding-bottom:0em
} 

.coron h2 { 
    font-size:31px; 
    border-bottom: 1px solid #ddd;
} 

.page-id-89797 .td-page-header {
display:none;
}

.coron  p, .coron  li { 
font-family: 'Open Sans' !important; 
font-size:17.5px; 
margin-bottom: 7px !important; 
letter-spacing: 0.5px;
} 


.td_module_8 .entry-title {
    font-size: 18px;
    line-height: 24px;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.td_module_8 {
    padding-bottom: 12px;
    border-bottom: 1px dashed #f2f2f2;
    margin-bottom: 9px;
}
</textarea>
						<div id="td_live_css_uid_1_5e727114b982f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e727114b982f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e727114b982f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>