<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Diana&#8217;s Quiz &#8211; April 18, 2020 | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Diana&#8217;s Quiz &#8211; April 18, 2020 Comments Feed" href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"85de4dfe74"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Update from Mayor Lowry on COVID-19 in our community' href='https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" />
<link rel='shortlink' href='https://millstonenews.com/?p=90636' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F04%2Fdianas-quiz-april-18-2020.html" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2F2020%2F04%2Fdianas-quiz-april-18-2020.html&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"0ac208407c","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/dianas-quiz",
                                "name": "Diana's Quiz"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html",
                                "name": "Diana&#8217;s Quiz &#8211; April 18, 2020"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: rgba(0,0,0,0.79);
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-90636 single-format-standard symple-shortcodes  symple-shortcodes-responsive dianas-quiz-april-18-2020 global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-89850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89850"><a href="https://millstonenews.com/coronavirus-updates">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, April 18, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e9b103fc1f2c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5e9b103fc1f2c" ><script>var block_td_uid_1_5e9b103fc1f2c = new tdBlock();
block_td_uid_1_5e9b103fc1f2c.id = "td_uid_1_5e9b103fc1f2c";
block_td_uid_1_5e9b103fc1f2c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5e9b103fc1f2c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5e9b103fc1f2c_rand","tdc_css_class_style":"td_uid_1_5e9b103fc1f2c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5e9b103fc1f2c.td_column_number = "3";
block_td_uid_1_5e9b103fc1f2c.block_type = "td_block_mega_menu";
block_td_uid_1_5e9b103fc1f2c.post_count = "5";
block_td_uid_1_5e9b103fc1f2c.found_posts = "30";
block_td_uid_1_5e9b103fc1f2c.header_color = "";
block_td_uid_1_5e9b103fc1f2c.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e9b103fc1f2c.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_1_5e9b103fc1f2c);
</script><div id=td_uid_1_5e9b103fc1f2c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/report-on-recent-council-meetings-2.html" rel="bookmark" title="Report on recent Council meetings"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on recent Council meetings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/report-on-recent-council-meetings-2.html" rel="bookmark" title="Report on recent Council meetings">Report on recent Council meetings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/statement-from-mayor-lowry.html" rel="bookmark" title="Statement from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Candle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/statement-from-mayor-lowry.html" rel="bookmark" title="Statement from Mayor Lowry">Statement from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/deputy-mayor-calls-for-emergency-council-meeting-on-tuesday.html" rel="bookmark" title="Deputy Mayor calls for emergency Council meeting on Tuesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deputy Mayor calls for emergency Council meeting on Tuesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/deputy-mayor-calls-for-emergency-council-meeting-on-tuesday.html" rel="bookmark" title="Deputy Mayor calls for emergency Council meeting on Tuesday">Deputy Mayor calls for emergency Council meeting on Tuesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/report-on-march-3-council-meeting.html" rel="bookmark" title="Report on March 3 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/12/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/12/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on March 3 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/report-on-march-3-council-meeting.html" rel="bookmark" title="Report on March 3 Council meeting">Report on March 3 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/ottawa-valley-recreation-trail-policing-update.html" rel="bookmark" title="Ottawa Valley Recreation Trail policing update"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Trail-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Trail-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Trail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ottawa Valley Recreation Trail policing update"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/ottawa-valley-recreation-trail-policing-update.html" rel="bookmark" title="Ottawa Valley Recreation Trail policing update">Ottawa Valley Recreation Trail policing update</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e9b103fc1f2c" data-td_block_id="td_uid_1_5e9b103fc1f2c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e9b103fc1f2c" data-td_block_id="td_uid_1_5e9b103fc1f2c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e9b103fc45fe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5e9b103fc45fe" ><script>var block_td_uid_2_5e9b103fc45fe = new tdBlock();
block_td_uid_2_5e9b103fc45fe.id = "td_uid_2_5e9b103fc45fe";
block_td_uid_2_5e9b103fc45fe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e9b103fc45fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e9b103fc45fe_rand","tdc_css_class_style":"td_uid_2_5e9b103fc45fe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5e9b103fc45fe.td_column_number = "3";
block_td_uid_2_5e9b103fc45fe.block_type = "td_block_mega_menu";
block_td_uid_2_5e9b103fc45fe.post_count = "5";
block_td_uid_2_5e9b103fc45fe.found_posts = "799";
block_td_uid_2_5e9b103fc45fe.header_color = "";
block_td_uid_2_5e9b103fc45fe.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e9b103fc45fe.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_2_5e9b103fc45fe);
</script><div id=td_uid_2_5e9b103fc45fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 18, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 18, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 18, 2020">Diana&#8217;s Quiz &#8211; April 18, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-11-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-11-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020">Answers to Diana&#8217;s Quiz &#8211; April 11, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-11-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 11, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-11-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 11, 2020">Diana&#8217;s Quiz &#8211; April 11, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-4-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-4-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020">Answers to Diana&#8217;s Quiz &#8211; April 4, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-4-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 4, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 4, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-4-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 4, 2020">Diana&#8217;s Quiz &#8211; April 4, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e9b103fc45fe" data-td_block_id="td_uid_2_5e9b103fc45fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e9b103fc45fe" data-td_block_id="td_uid_2_5e9b103fc45fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5e9b103fc8883_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5e9b103fc8883" ><script>var block_td_uid_3_5e9b103fc8883 = new tdBlock();
block_td_uid_3_5e9b103fc8883.id = "td_uid_3_5e9b103fc8883";
block_td_uid_3_5e9b103fc8883.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e9b103fc8883_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e9b103fc8883_rand","tdc_css_class_style":"td_uid_3_5e9b103fc8883_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e9b103fc8883.td_column_number = "3";
block_td_uid_3_5e9b103fc8883.block_type = "td_block_mega_menu";
block_td_uid_3_5e9b103fc8883.post_count = "5";
block_td_uid_3_5e9b103fc8883.found_posts = "1271";
block_td_uid_3_5e9b103fc8883.header_color = "";
block_td_uid_3_5e9b103fc8883.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e9b103fc8883.max_num_pages = "255";
tdBlocksArray.push(block_td_uid_3_5e9b103fc8883);
</script><div id=td_uid_3_5e9b103fc8883 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html" rel="bookmark" title="Update from Mayor Lowry on COVID-19 in our community"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Covid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Covid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Covid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update from Mayor Lowry on COVID-19 in our community"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html" rel="bookmark" title="Update from Mayor Lowry on COVID-19 in our community">Update from Mayor Lowry on COVID-19 in our community</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/caring-giving-and-singing.html" rel="bookmark" title="Caring, giving and singing"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Caring, giving and singing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/caring-giving-and-singing.html" rel="bookmark" title="Caring, giving and singing">Caring, giving and singing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/two-more-country-haven-residents-die-bringing-toll-to-16.html" rel="bookmark" title="Two more Country Haven residents die, bringing toll to 16"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/DSC_5322-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/DSC_5322-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/DSC_5322-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two more Country Haven residents die, bringing toll to 16"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/two-more-country-haven-residents-die-bringing-toll-to-16.html" rel="bookmark" title="Two more Country Haven residents die, bringing toll to 16">Two more Country Haven residents die, bringing toll to 16</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/three-more-deaths-at-almonte-country-haven-cbc-reports.html" rel="bookmark" title="Three more deaths at Almonte Country Haven, CBC reports"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Haven-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Haven-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Haven-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three more deaths at Almonte Country Haven, CBC reports"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/three-more-deaths-at-almonte-country-haven-cbc-reports.html" rel="bookmark" title="Three more deaths at Almonte Country Haven, CBC reports">Three more deaths at Almonte Country Haven, CBC reports</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/donations-pay-for-canadian-cafe-vandalism-repair-costs-and-more.html" rel="bookmark" title="Donations pay for Canadian Café vandalism repair costs, and more"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Cafe-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Cafe-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Cafe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Donations pay for Canadian Café vandalism repair costs, and more"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/donations-pay-for-canadian-cafe-vandalism-repair-costs-and-more.html" rel="bookmark" title="Donations pay for Canadian Café vandalism repair costs, and more">Donations pay for Canadian Café vandalism repair costs, and more</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e9b103fc8883" data-td_block_id="td_uid_3_5e9b103fc8883"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e9b103fc8883" data-td_block_id="td_uid_3_5e9b103fc8883"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5e9b103fcd4fc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5e9b103fcd4fc" ><script>var block_td_uid_4_5e9b103fcd4fc = new tdBlock();
block_td_uid_4_5e9b103fcd4fc.id = "td_uid_4_5e9b103fcd4fc";
block_td_uid_4_5e9b103fcd4fc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e9b103fcd4fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e9b103fcd4fc_rand","tdc_css_class_style":"td_uid_4_5e9b103fcd4fc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e9b103fcd4fc.td_column_number = "3";
block_td_uid_4_5e9b103fcd4fc.block_type = "td_block_mega_menu";
block_td_uid_4_5e9b103fcd4fc.post_count = "5";
block_td_uid_4_5e9b103fcd4fc.found_posts = "2028";
block_td_uid_4_5e9b103fcd4fc.header_color = "";
block_td_uid_4_5e9b103fcd4fc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e9b103fcd4fc.max_num_pages = "406";
tdBlocksArray.push(block_td_uid_4_5e9b103fcd4fc);
</script><div id=td_uid_4_5e9b103fcd4fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/closures-evelyn-wheeler-law-office-in-person-home-hospice-visits.html" rel="bookmark" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/covid-19-village-media-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/closures-evelyn-wheeler-law-office-in-person-home-hospice-visits.html" rel="bookmark" title="CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits">CLOSURES: Evelyn Wheeler law office; in-person Home Hospice visits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/square-dancing-open-house-march-24.html" rel="bookmark" title="Square Dancing Open House, March 24 CANCELLED"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Square-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Square-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Square-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Square Dancing Open House, March 24 CANCELLED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/square-dancing-open-house-march-24.html" rel="bookmark" title="Square Dancing Open House, March 24 CANCELLED">Square Dancing Open House, March 24 CANCELLED</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/an-hour-of-peace-at-st-pauls-wednesday-10.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Pauls-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Pauls-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Pauls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An hour of peace at St. Paul&#8217;s, Wednesday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/an-hour-of-peace-at-st-pauls-wednesday-10.html" rel="bookmark" title="An hour of peace at St. Paul&#8217;s, Wednesday">An hour of peace at St. Paul&#8217;s, Wednesday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/painting-an-irish-landscape-or-seascape-with-blair-paul-march-21.html" rel="bookmark" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/IreHouse21a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/painting-an-irish-landscape-or-seascape-with-blair-paul-march-21.html" rel="bookmark" title="&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21">&#8220;Painting an Irish Landscape or Seascape&#8221; with Blair Paul, March 21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/on-at-the-youth-centre-this-month.html" rel="bookmark" title="On at the Youth Centre this month"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/84669749_2785494894850624_9061250142555865088_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On at the Youth Centre this month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/on-at-the-youth-centre-this-month.html" rel="bookmark" title="On at the Youth Centre this month">On at the Youth Centre this month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e9b103fcd4fc" data-td_block_id="td_uid_4_5e9b103fcd4fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e9b103fcd4fc" data-td_block_id="td_uid_4_5e9b103fcd4fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e9b103fd4000_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5e9b103fd4000" ><script>var block_td_uid_5_5e9b103fd4000 = new tdBlock();
block_td_uid_5_5e9b103fd4000.id = "td_uid_5_5e9b103fd4000";
block_td_uid_5_5e9b103fd4000.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5e9b103fd4000_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e9b103fd4000_rand","tdc_css_class_style":"td_uid_5_5e9b103fd4000_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5e9b103fd4000.td_column_number = "3";
block_td_uid_5_5e9b103fd4000.block_type = "td_block_mega_menu";
block_td_uid_5_5e9b103fd4000.post_count = "4";
block_td_uid_5_5e9b103fd4000.found_posts = "757";
block_td_uid_5_5e9b103fd4000.header_color = "";
block_td_uid_5_5e9b103fd4000.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e9b103fd4000.max_num_pages = "190";
tdBlocksArray.push(block_td_uid_5_5e9b103fd4000);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5e9b103fd4000" id="td_uid_6_5e9b103fd654a" data-td_block_id="td_uid_5_5e9b103fd4000" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices">All</a><a class="mega-menu-sub-cat-td_uid_5_5e9b103fd4000"  id="td_uid_7_5e9b103fd65a2" data-td_block_id="td_uid_5_5e9b103fd4000" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance">Book of Remembrance</a></div></div><div id=td_uid_5_5e9b103fd4000 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/eileen-fulton-obituary.html" rel="bookmark" title="Eileen Fulton &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Fulton-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Fulton-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Fulton-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eileen Fulton &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/eileen-fulton-obituary.html" rel="bookmark" title="Eileen Fulton &#8212; obituary">Eileen Fulton &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/helen-pragnell-obituary.html" rel="bookmark" title="Helen Pragnell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Pragnell-Helen-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Pragnell-Helen-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Pragnell-Helen-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Helen Pragnell &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/helen-pragnell-obituary.html" rel="bookmark" title="Helen Pragnell &#8212; obituary">Helen Pragnell &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/elva-robey-martin-obituary.html" rel="bookmark" title="Elva Robey Martin &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Robey-Martin-Elva-11-04-2020-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Robey-Martin-Elva-11-04-2020-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Robey-Martin-Elva-11-04-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elva Robey Martin &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/elva-robey-martin-obituary.html" rel="bookmark" title="Elva Robey Martin &#8212; obituary">Elva Robey Martin &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/jean-byrne-obituary.html" rel="bookmark" title="Jean Byrne &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Byrne-Jean-4-11-2020-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Byrne-Jean-4-11-2020-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2020/04/Byrne-Jean-4-11-2020-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jean Byrne &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/jean-byrne-obituary.html" rel="bookmark" title="Jean Byrne &#8212; obituary">Jean Byrne &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e9b103fd4000" data-td_block_id="td_uid_5_5e9b103fd4000"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e9b103fd4000" data-td_block_id="td_uid_5_5e9b103fd4000"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e9b103fd7fd0_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5e9b103fd7fd0" ><script>var block_td_uid_8_5e9b103fd7fd0 = new tdBlock();
block_td_uid_8_5e9b103fd7fd0.id = "td_uid_8_5e9b103fd7fd0";
block_td_uid_8_5e9b103fd7fd0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e9b103fd7fd0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e9b103fd7fd0_rand","tdc_css_class_style":"td_uid_8_5e9b103fd7fd0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e9b103fd7fd0.td_column_number = "3";
block_td_uid_8_5e9b103fd7fd0.block_type = "td_block_mega_menu";
block_td_uid_8_5e9b103fd7fd0.post_count = "4";
block_td_uid_8_5e9b103fd7fd0.found_posts = "969";
block_td_uid_8_5e9b103fd7fd0.header_color = "";
block_td_uid_8_5e9b103fd7fd0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e9b103fd7fd0.max_num_pages = "243";
tdBlocksArray.push(block_td_uid_8_5e9b103fd7fd0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e9b103fd7fd0" id="td_uid_9_5e9b103fdabc5" data-td_block_id="td_uid_8_5e9b103fd7fd0" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture">All</a><a class="mega-menu-sub-cat-td_uid_8_5e9b103fd7fd0"  id="td_uid_10_5e9b103fdac1a" data-td_block_id="td_uid_8_5e9b103fd7fd0" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5e9b103fd7fd0"  id="td_uid_11_5e9b103fdac50" data-td_block_id="td_uid_8_5e9b103fd7fd0" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books">Books</a><a class="mega-menu-sub-cat-td_uid_8_5e9b103fd7fd0"  id="td_uid_12_5e9b103fdac7e" data-td_block_id="td_uid_8_5e9b103fd7fd0" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5e9b103fd7fd0"  id="td_uid_13_5e9b103fdacab" data-td_block_id="td_uid_8_5e9b103fd7fd0" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past">Pick of the Past</a></div></div><div id=td_uid_8_5e9b103fd7fd0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/we-pause.html" rel="bookmark" title="We Pause"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We Pause"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/we-pause.html" rel="bookmark" title="We Pause">We Pause</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/mississippi-mills-musicworks-to-shut-down-april-30.html" rel="bookmark" title="Mississippi Mills Musicworks to shut down April 30"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Music-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Music-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Music-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mississippi Mills Musicworks to shut down April 30"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/mississippi-mills-musicworks-to-shut-down-april-30.html" rel="bookmark" title="Mississippi Mills Musicworks to shut down April 30">Mississippi Mills Musicworks to shut down April 30</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/the-ten-collective-2020-show-is-online.html" rel="bookmark" title="The Ten Collective 2020 Show is online"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/ttc_2020_fb_banner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/ttc_2020_fb_banner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/ttc_2020_fb_banner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ten Collective 2020 Show is online"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/the-ten-collective-2020-show-is-online.html" rel="bookmark" title="The Ten Collective 2020 Show is online">The Ten Collective 2020 Show is online</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/updates-from-the-library.html" rel="bookmark" title="Updates from the Library"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Updates from the Library"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/updates-from-the-library.html" rel="bookmark" title="Updates from the Library">Updates from the Library</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e9b103fd7fd0" data-td_block_id="td_uid_8_5e9b103fd7fd0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e9b103fd7fd0" data-td_block_id="td_uid_8_5e9b103fd7fd0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e9b103fdc76f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5e9b103fdc76f" ><script>var block_td_uid_14_5e9b103fdc76f = new tdBlock();
block_td_uid_14_5e9b103fdc76f.id = "td_uid_14_5e9b103fdc76f";
block_td_uid_14_5e9b103fdc76f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5e9b103fdc76f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5e9b103fdc76f_rand","tdc_css_class_style":"td_uid_14_5e9b103fdc76f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5e9b103fdc76f.td_column_number = "3";
block_td_uid_14_5e9b103fdc76f.block_type = "td_block_mega_menu";
block_td_uid_14_5e9b103fdc76f.post_count = "4";
block_td_uid_14_5e9b103fdc76f.found_posts = "647";
block_td_uid_14_5e9b103fdc76f.header_color = "";
block_td_uid_14_5e9b103fdc76f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e9b103fdc76f.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_14_5e9b103fdc76f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e9b103fdc76f" id="td_uid_15_5e9b103fdf029" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="" href="https://millstonenews.com/category/science-nature">All</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_16_5e9b103fdf06f" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_17_5e9b103fdf0ad" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_18_5e9b103fdf0e4" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_19_5e9b103fdf13a" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_20_5e9b103fdf16b" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_21_5e9b103fdf198" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="31" href="https://millstonenews.com/category/science-nature/night-sky">Night Sky</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_22_5e9b103fdf1c5" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="106" href="https://millstonenews.com/category/science-nature/night-sky-news">Night Sky News</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_23_5e9b103fdf1f4" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5e9b103fdc76f"  id="td_uid_24_5e9b103fdf221" data-td_block_id="td_uid_14_5e9b103fdc76f" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that">What is That?</a></div></div><div id=td_uid_14_5e9b103fdc76f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/online-classroom-for-young-naturalists.html" rel="bookmark" title="Online classroom for young naturalists"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Natural-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Natural-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Natural-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online classroom for young naturalists"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/online-classroom-for-young-naturalists.html" rel="bookmark" title="Online classroom for young naturalists">Online classroom for young naturalists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/what-is-that-commoner.html" rel="bookmark" title="What is that &#8230; Commoner?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Common-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Common-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Common-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Commoner?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/what-is-that-commoner.html" rel="bookmark" title="What is that &#8230; Commoner?">What is that &#8230; Commoner?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/birding-for-kids-episode-1.html" rel="bookmark" title="Birding for Kids: Episode 1"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/Gull-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/Gull-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/Gull-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birding for Kids: Episode 1"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/birding-for-kids-episode-1.html" rel="bookmark" title="Birding for Kids: Episode 1">Birding for Kids: Episode 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/03/backyard-birds-march-23-2020.html" rel="bookmark" title="Backyard birds, March 23 2020"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/DSC_5707-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/DSC_5707-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/DSC_5707-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Backyard birds, March 23 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/03/backyard-birds-march-23-2020.html" rel="bookmark" title="Backyard birds, March 23 2020">Backyard birds, March 23 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e9b103fdc76f" data-td_block_id="td_uid_14_5e9b103fdc76f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5e9b103fdc76f" data-td_block_id="td_uid_14_5e9b103fdc76f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5e9b103fe0cb2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_25_5e9b103fe0cb2" ><script>var block_td_uid_25_5e9b103fe0cb2 = new tdBlock();
block_td_uid_25_5e9b103fe0cb2.id = "td_uid_25_5e9b103fe0cb2";
block_td_uid_25_5e9b103fe0cb2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5e9b103fe0cb2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5e9b103fe0cb2_rand","tdc_css_class_style":"td_uid_25_5e9b103fe0cb2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5e9b103fe0cb2.td_column_number = "3";
block_td_uid_25_5e9b103fe0cb2.block_type = "td_block_mega_menu";
block_td_uid_25_5e9b103fe0cb2.post_count = "4";
block_td_uid_25_5e9b103fe0cb2.found_posts = "1616";
block_td_uid_25_5e9b103fe0cb2.header_color = "";
block_td_uid_25_5e9b103fe0cb2.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e9b103fe0cb2.max_num_pages = "404";
tdBlocksArray.push(block_td_uid_25_5e9b103fe0cb2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5e9b103fe0cb2" id="td_uid_26_5e9b103fe5166" data-td_block_id="td_uid_25_5e9b103fe0cb2" data-td_filter_value="" href="https://millstonenews.com/category/living">All</a><a class="mega-menu-sub-cat-td_uid_25_5e9b103fe0cb2"  id="td_uid_27_5e9b103fe51a9" data-td_block_id="td_uid_25_5e9b103fe0cb2" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_25_5e9b103fe0cb2"  id="td_uid_28_5e9b103fe51dd" data-td_block_id="td_uid_25_5e9b103fe0cb2" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening">Gardening</a><a class="mega-menu-sub-cat-td_uid_25_5e9b103fe0cb2"  id="td_uid_29_5e9b103fe520a" data-td_block_id="td_uid_25_5e9b103fe0cb2" data-td_filter_value="70" href="https://millstonenews.com/category/living/health">Health</a><a class="mega-menu-sub-cat-td_uid_25_5e9b103fe0cb2"  id="td_uid_30_5e9b103fe5237" data-td_block_id="td_uid_25_5e9b103fe0cb2" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_25_5e9b103fe0cb2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/japanese-style-shrimp-salad.html" rel="bookmark" title="Japanese-Style Shrimp Salad"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Japanese-Style-Shrimp-Salad-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Japanese-Style-Shrimp-Salad-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Japanese-Style-Shrimp-Salad-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Japanese-Style Shrimp Salad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/japanese-style-shrimp-salad.html" rel="bookmark" title="Japanese-Style Shrimp Salad">Japanese-Style Shrimp Salad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/in-praise-of-compost.html" rel="bookmark" title="In Praise of Compost"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/IMG_7804-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/IMG_7804-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/04/IMG_7804-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Praise of Compost"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/in-praise-of-compost.html" rel="bookmark" title="In Praise of Compost">In Praise of Compost</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/an-easter-poem-of-thanks.html" rel="bookmark" title="An Easter poem of thanks"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Thanks-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Thanks-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Thanks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Easter poem of thanks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/an-easter-poem-of-thanks.html" rel="bookmark" title="An Easter poem of thanks">An Easter poem of thanks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/easter-message-from-mayor-lowry.html" rel="bookmark" title="Easter message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Easter-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Easter-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Easter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Easter message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/easter-message-from-mayor-lowry.html" rel="bookmark" title="Easter message from Mayor Lowry">Easter message from Mayor Lowry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e9b103fe0cb2" data-td_block_id="td_uid_25_5e9b103fe0cb2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e9b103fe0cb2" data-td_block_id="td_uid_25_5e9b103fe0cb2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89850"><a href="https://millstonenews.com/coronavirus-updates">Coronavirus</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-90636" class="post-90636 post type-post status-publish format-standard has-post-thumbnail hentry category-dianas-quiz" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Diana&#039;s Quiz" class="entry-crumb" href="https://millstonenews.com/category/dianas-quiz">Diana&#039;s Quiz</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Diana&#8217;s Quiz &#8211; April 18, 2020</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/dianas-quiz">Diana's Quiz</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Diana&#8217;s Quiz &#8211; April 18, 2020</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-18T07:00:49+00:00" >April 18, 2020 - 7:00 am</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><em>by Diana Filer<img class="alignright size-full wp-image-80289" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg" alt="" width="200" height="200" /></em></p>
<ol>
<li>What did Sir Isaac Newton create while in quarantine during the Bubonic Plague?</li>
<li>What is achaar?</li>
<li>Which pope is referred to in the wine, Chateauneuf-du-Pape?</li>
<li>What is the smallest constellation?</li>
<li>In which Shakespeare play does the poem entitled &#8216;Full Fathom Five Thy Father Lies&#8217; appear?</li>
</ol>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2F2020%2F04%2Fdianas-quiz-april-18-2020.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Diana%E2%80%99s+Quiz+%E2%80%93+April+18%2C+2020&url=https%3A%2F%2Fmillstonenews.com%2F2020%2F04%2Fdianas-quiz-april-18-2020.html&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html&amp;media=https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg&description=Diana%E2%80%99s+Quiz+%E2%80%93+April+18%2C+2020" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Diana%E2%80%99s+Quiz+%E2%80%93+April+18%2C+2020%20-%20https%3A%2F%2Fmillstonenews.com%2F2020%2F04%2Fdianas-quiz-april-18-2020.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" data-text="Diana&#8217;s Quiz &#8211; April 18, 2020" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html">Update from Mayor Lowry on COVID-19 in our community</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/the-millstone">The Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2020-04-18T07:00:49+00:00"><meta itemprop="dateModified" content="2020-04-16T14:50:01-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Diana&#039;s Quiz - April 18, 2020"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="200"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_32_5e9b103fe8c64_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_32_5e9b103fe8c64" ><script>var block_td_uid_32_5e9b103fe8c64 = new tdBlock();
block_td_uid_32_5e9b103fe8c64.id = "td_uid_32_5e9b103fe8c64";
block_td_uid_32_5e9b103fe8c64.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_5e9b103fe8c64_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_5e9b103fe8c64_rand","tdc_css_class_style":"td_uid_32_5e9b103fe8c64_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":90636,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_32_5e9b103fe8c64.td_column_number = "3";
block_td_uid_32_5e9b103fe8c64.block_type = "td_block_related_posts";
block_td_uid_32_5e9b103fe8c64.post_count = "3";
block_td_uid_32_5e9b103fe8c64.found_posts = "798";
block_td_uid_32_5e9b103fe8c64.header_color = "";
block_td_uid_32_5e9b103fe8c64.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e9b103fe8c64.max_num_pages = "266";
tdBlocksArray.push(block_td_uid_32_5e9b103fe8c64);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_33_5e9b103fea7d4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_5e9b103fe8c64" href="#">RELATED ARTICLES</a><a id="td_uid_34_5e9b103fea7d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_5e9b103fe8c64" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_5e9b103fe8c64 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-11-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-11-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 11, 2020">Answers to Diana&#8217;s Quiz &#8211; April 11, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-11-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; April 11, 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-11-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 11, 2020">Diana&#8217;s Quiz &#8211; April 11, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-4-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/answers-to-dianas-quiz-april-4-2020.html" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; April 4, 2020">Answers to Diana&#8217;s Quiz &#8211; April 4, 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e9b103fe8c64" data-td_block_id="td_uid_32_5e9b103fe8c64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5e9b103fe8c64" data-td_block_id="td_uid_32_5e9b103fe8c64"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_35_5e9b103feb5fb_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_35_5e9b103feb5fb" ><script>var block_td_uid_35_5e9b103feb5fb = new tdBlock();
block_td_uid_35_5e9b103feb5fb.id = "td_uid_35_5e9b103feb5fb";
block_td_uid_35_5e9b103feb5fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5e9b103feb5fb_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_5e9b103feb5fb_rand","tdc_css_class_style":"td_uid_35_5e9b103feb5fb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_5e9b103feb5fb.td_column_number = "1";
block_td_uid_35_5e9b103feb5fb.block_type = "td_block_8";
block_td_uid_35_5e9b103feb5fb.post_count = "5";
block_td_uid_35_5e9b103feb5fb.found_posts = "10647";
block_td_uid_35_5e9b103feb5fb.header_color = "";
block_td_uid_35_5e9b103feb5fb.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e9b103feb5fb.max_num_pages = "2130";
tdBlocksArray.push(block_td_uid_35_5e9b103feb5fb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_35_5e9b103feb5fb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 18, 2020"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Diana&#8217;s Quiz &#8211; April 18, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/dianas-quiz-april-18-2020.html" rel="bookmark" title="Diana&#8217;s Quiz &#8211; April 18, 2020">Diana&#8217;s Quiz &#8211; April 18, 2020</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-18T07:00:49+00:00" >April 18, 2020 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html" rel="bookmark" title="Update from Mayor Lowry on COVID-19 in our community"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Covid-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Covid-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/04/Covid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Update from Mayor Lowry on COVID-19 in our community"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/update-from-mayor-lowry-on-covid-19-in-our-community.html" rel="bookmark" title="Update from Mayor Lowry on COVID-19 in our community">Update from Mayor Lowry on COVID-19 in our community</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-17T17:56:00+00:00" >April 17, 2020 - 5:56 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/unsung-heroes-mask-makers.html" rel="bookmark" title="UNSUNG HEROES &#8211; Mask Makers"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Lilah-in-a-mask.-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Lilah-in-a-mask.-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/04/Lilah-in-a-mask.-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNSUNG HEROES &#8211; Mask Makers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/unsung-heroes-mask-makers.html" rel="bookmark" title="UNSUNG HEROES &#8211; Mask Makers">UNSUNG HEROES &#8211; Mask Makers</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-17T16:43:47+00:00" >April 17, 2020 - 4:43 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/we-pause.html" rel="bookmark" title="We Pause"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/04/unnamed-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="We Pause"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/we-pause.html" rel="bookmark" title="We Pause">We Pause</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-17T15:16:46+00:00" >April 17, 2020 - 3:16 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/2020/04/caring-giving-and-singing.html" rel="bookmark" title="Caring, giving and singing"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/04/Tracey-Randall-cheque-2-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Caring, giving and singing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2020/04/caring-giving-and-singing.html" rel="bookmark" title="Caring, giving and singing">Caring, giving and singing</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-16T12:05:16+00:00" >April 16, 2020 - 12:05 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_36_5e9b104003dda_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,845</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p>Get the latest Millstone stories in your inbox each day.<br />
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1587220544" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">Beautiful painting and poem &lt;3</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/04/we-pause.html#comment-4879541847" title="April 18, 2020 - 12:45 am" target="_blank">We Pause</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">Great job! Thank you so much &lt;3</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/2020/04/unsung-heroes-mask-makers.html#comment-4879540629" title="April 18, 2020 - 12:43 am" target="_blank">UNSUNG HEROES – Mask Makers</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5e9b1040053c8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.wppsac-post-slider h2.wppsac-post-title a {
    margin: 5px 0 !important;
    font-family: PT Serif;
    font-size:36px !important;
    line-height:1.2 !important;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"90636 https:\/\/millstonenews.com\/?p=90636","disqusShortname":"themillstone","disqusTitle":"Diana\u2019s Quiz \u2013 April 18, 2020","disqusUrl":"https:\/\/millstonenews.com\/2020\/04\/dianas-quiz-april-18-2020.html","postId":"90636"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[1,33.7000000000000028421709430404007434844970703125],"today_humidity":74,"today_wind_speed":[1.100000000000000088817841970012523233890533447265625,0.6999999999999999555910790149937383830547332763671875],"today_min":[0,32],"today_max":[1.6999999999999999555910790149937383830547332763671875,35],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1587222000,"day_name":"Sat","day_temp":[10,49],"owm_day_index":0},{"timestamp":1587254400,"day_name":"Sun","day_temp":[8,46],"owm_day_index":3},{"timestamp":1587340800,"day_name":"Mon","day_temp":[8,46],"owm_day_index":11},{"timestamp":1587427200,"day_name":"Tue","day_temp":[4,39],"owm_day_index":19},{"timestamp":1587513600,"day_name":"Wed","day_temp":[7,44],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90636]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e9b104005636">a {
    color: #1675bf;
}



.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    letter-spacing:-0.5px !important;
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 16px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Open Sans' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.6 !important;
    letter-spacing: 0px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 18.5px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Open Sans';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* Block headings */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.4px;
    line-height: 21px;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.6px !important;
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* Sports etc */

.td_module_4 .entry-title {
    font-size: 1.8em;
    line-height: 1.15em;
    font-weight:600;  
        letter-spacing: -0.6px !important;
        font-family: PT Serif;
}

/* Billboard */

.td_module_10 .entry-title {
    font-size: 18px;
    line-height: 1.3;
    margin-bottom: 5px;
    font-weight:700;
        letter-spacing: -0.3px !important;
        font-family: Open Sans;
}

.td_module_10 {
    padding-bottom: 20px;
}

.td_module_14 .entry-title {
    font-size: 30px;
    line-height: 38px;
    font-weight: 700;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 15.8px;
    line-height: 1.35;
    font-weight:700;
    font-family: 'Open Sans';
    letter-spacing:-0.1px !important;
}

.td_module_7 {
    margin-bottom: 0px !important;    
    padding-bottom:10px !important;
}

.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px dashed #b9b9b9;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.td-page-content h2, .td-page-content h3, .td-page-content h4, .td-page-content h5 {
    font-family: Open Sans;
    font-weight:600 !important;
} 

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 3em;
    font-weight: 400 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */



.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
}
 
.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:500;
    word-wrap: break-word;
    font-size: 3em !important;
    font-family: "PT Serif" !important;
    line-height: 1.1 !important;
    letter-spacing:-1.3px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: PT Serif !important;
    text-transform: none !important;
    font-size:16.5px !important;
    line-height:1.9 !important;
    font-style:normal !important;
    color:#444 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}


.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Open Sans;
    line-height: 1.4;
    font-size: 16.4px;
    letter-spacing: -0.2px;
}


.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-family: "PT Serif";
    font-weight: 400;
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: italic;
    font-family: Open Sans;
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom:1px solid #ddd;
    font-weight:600;
}

.obit {
    font-family: 'PT Serif' !important;
}

.coron  { 
   padding-bottom:0px !important;
} 

.coron h3 { 
    font-size:22px; 
    padding-bottom:0em
} 

.coron h2 { 
    font-size:29px; 
    border-bottom: 1px solid #eee !important;
letter-spacing: -0.7px !important;    
} 

.coron ul { 
    margin-left: 1.5em;  
} 

.coron  p, .coron  li { 
font-family: 'Open Sans' !important; 
font-size: 1.12em; 
margin-bottom: 7px !important; 

} 

.td_module_10 .entry-title {
    font-size: 19px;
    line-height: 24px;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 

.page-id-89797 h1 { 
font-family: 'Open Sans' !important; 
font-weight: 500;
letter-spacing: -1px !important;
font-size:52px;
padding-bottom: 30px;
padding-top: 20px;
} 

.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.7);
}

</textarea>
						<div id="td_live_css_uid_1_5e9b104005636" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e9b104005636');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e9b104005636");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>