<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Caramelized Shallot Pasta | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots.jpeg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Caramelized Shallot Pasta Comments Feed" href="https://millstonenews.com/caramelized-shallot-pasta/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.1' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"b8bf1270ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/94155" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://millstonenews.com/caramelized-shallot-pasta/" />
<link rel='shortlink' href='https://millstonenews.com/?p=94155' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fcaramelized-shallot-pasta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fcaramelized-shallot-pasta%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"c1e87fb2db","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/living/",
                                "name": "Living"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/living/food-and-drink/",
                                "name": "Food and Drink"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/caramelized-shallot-pasta/",
                                "name": "Caramelized Shallot Pasta"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-94155 single-format-standard symple-shortcodes  symple-shortcodes-responsive caramelized-shallot-pasta global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-8.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, January 20, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60083b906f2c9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_60083b906f2c9" ><script>var block_td_uid_1_60083b906f2c9 = new tdBlock();
block_td_uid_1_60083b906f2c9.id = "td_uid_1_60083b906f2c9";
block_td_uid_1_60083b906f2c9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60083b906f2c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_60083b906f2c9_rand","tdc_css_class_style":"td_uid_1_60083b906f2c9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_60083b906f2c9.td_column_number = "3";
block_td_uid_1_60083b906f2c9.block_type = "td_block_mega_menu";
block_td_uid_1_60083b906f2c9.post_count = "5";
block_td_uid_1_60083b906f2c9.found_posts = "44";
block_td_uid_1_60083b906f2c9.header_color = "";
block_td_uid_1_60083b906f2c9.ajax_pagination_infinite_stop = "";
block_td_uid_1_60083b906f2c9.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_60083b906f2c9);
</script><div id=td_uid_1_60083b906f2c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry">Holiday message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual address from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry">Annual address from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry">Thanksgiving message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60083b906f2c9" data-td_block_id="td_uid_1_60083b906f2c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60083b906f2c9" data-td_block_id="td_uid_1_60083b906f2c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60083b9072e80_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_60083b9072e80" ><script>var block_td_uid_2_60083b9072e80 = new tdBlock();
block_td_uid_2_60083b9072e80.id = "td_uid_2_60083b9072e80";
block_td_uid_2_60083b9072e80.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_60083b9072e80_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_60083b9072e80_rand","tdc_css_class_style":"td_uid_2_60083b9072e80_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_60083b9072e80.td_column_number = "3";
block_td_uid_2_60083b9072e80.block_type = "td_block_mega_menu";
block_td_uid_2_60083b9072e80.post_count = "5";
block_td_uid_2_60083b9072e80.found_posts = "878";
block_td_uid_2_60083b9072e80.header_color = "";
block_td_uid_2_60083b9072e80.ajax_pagination_infinite_stop = "";
block_td_uid_2_60083b9072e80.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_2_60083b9072e80);
</script><div id=td_uid_2_60083b9072e80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-18-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-18-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021">Answers to Diana&#8217;s Quiz &#8211; January 18, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-january-16-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 16, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; January 16, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-january-16-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 16, 2021">Diana&#8217;s Quiz &#8211; January 16, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-9-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 9, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 9, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-9-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 9, 2021">Answers to Diana&#8217;s Quiz &#8211; January 9, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-january-9-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 9, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; January 9, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-january-9-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; January 9, 2021">Diana&#8217;s Quiz &#8211; January 9, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-2-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 2, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 2, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-2-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 2, 2021">Answers to Diana&#8217;s Quiz &#8211; January 2, 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60083b9072e80" data-td_block_id="td_uid_2_60083b9072e80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60083b9072e80" data-td_block_id="td_uid_2_60083b9072e80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60083b90779dc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_60083b90779dc" ><script>var block_td_uid_3_60083b90779dc = new tdBlock();
block_td_uid_3_60083b90779dc.id = "td_uid_3_60083b90779dc";
block_td_uid_3_60083b90779dc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_60083b90779dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60083b90779dc_rand","tdc_css_class_style":"td_uid_3_60083b90779dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_60083b90779dc.td_column_number = "3";
block_td_uid_3_60083b90779dc.block_type = "td_block_mega_menu";
block_td_uid_3_60083b90779dc.post_count = "5";
block_td_uid_3_60083b90779dc.found_posts = "1301";
block_td_uid_3_60083b90779dc.header_color = "";
block_td_uid_3_60083b90779dc.ajax_pagination_infinite_stop = "";
block_td_uid_3_60083b90779dc.max_num_pages = "261";
tdBlocksArray.push(block_td_uid_3_60083b90779dc);
</script><div id=td_uid_3_60083b90779dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/covid-update-from-mayor-lowry/" rel="bookmark" title="COVID update from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_2020_E-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_2020_E-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_2020_E-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID update from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/covid-update-from-mayor-lowry/" rel="bookmark" title="COVID update from Mayor Lowry">COVID update from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/google-celebrates-james-naismith/" rel="bookmark" title="Google Doodle celebrates James Naismith"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Doodle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Doodle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Doodle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google Doodle celebrates James Naismith"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/google-celebrates-james-naismith/" rel="bookmark" title="Google Doodle celebrates James Naismith">Google Doodle celebrates James Naismith</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-is-now-also-warden-of-lanark-county/" rel="bookmark" title="Mayor Lowry is now also warden of Lanark County"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry is now also warden of Lanark County"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-is-now-also-warden-of-lanark-county/" rel="bookmark" title="Mayor Lowry is now also warden of Lanark County">Mayor Lowry is now also warden of Lanark County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-makes-the-new-york-times/" rel="bookmark" title="Almonte makes the New York Times"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/NYT-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/NYT-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/NYT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte makes the New York Times"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-makes-the-new-york-times/" rel="bookmark" title="Almonte makes the New York Times">Almonte makes the New York Times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/veterans-recognized-on-a-quiet-remembrance-day/" rel="bookmark" title="Veterans recognized on a quiet Remembrance Day"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Veterans recognized on a quiet Remembrance Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/veterans-recognized-on-a-quiet-remembrance-day/" rel="bookmark" title="Veterans recognized on a quiet Remembrance Day">Veterans recognized on a quiet Remembrance Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60083b90779dc" data-td_block_id="td_uid_3_60083b90779dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60083b90779dc" data-td_block_id="td_uid_3_60083b90779dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_60083b907ad3a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_60083b907ad3a" ><script>var block_td_uid_4_60083b907ad3a = new tdBlock();
block_td_uid_4_60083b907ad3a.id = "td_uid_4_60083b907ad3a";
block_td_uid_4_60083b907ad3a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60083b907ad3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60083b907ad3a_rand","tdc_css_class_style":"td_uid_4_60083b907ad3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_60083b907ad3a.td_column_number = "3";
block_td_uid_4_60083b907ad3a.block_type = "td_block_mega_menu";
block_td_uid_4_60083b907ad3a.post_count = "5";
block_td_uid_4_60083b907ad3a.found_posts = "2089";
block_td_uid_4_60083b907ad3a.header_color = "";
block_td_uid_4_60083b907ad3a.ajax_pagination_infinite_stop = "";
block_td_uid_4_60083b907ad3a.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_4_60083b907ad3a);
</script><div id=td_uid_4_60083b907ad3a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/catch-the-ace-almonte-tickets-now-available/" rel="bookmark" title="Catch the Ace Almonte – tickets now available"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Aldave-rotated-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Aldave-rotated-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Aldave-rotated-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catch the Ace Almonte – tickets now available"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/catch-the-ace-almonte-tickets-now-available/" rel="bookmark" title="Catch the Ace Almonte – tickets now available">Catch the Ace Almonte – tickets now available</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sing-your-way-through-winter-with-rhythm-song/" rel="bookmark" title="Sing your way through winter with Rhythm &#038; Song"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Rhythm-Song-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Rhythm-Song-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Rhythm-Song-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sing your way through winter with Rhythm &#038; Song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sing-your-way-through-winter-with-rhythm-song/" rel="bookmark" title="Sing your way through winter with Rhythm &#038; Song">Sing your way through winter with Rhythm &#038; Song</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-lectures-and-learning-not-gone-not-forgotten/" rel="bookmark" title="Almonte Lectures and Learning: Not gone, not forgotten"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Lectures and Learning: Not gone, not forgotten"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-lectures-and-learning-not-gone-not-forgotten/" rel="bookmark" title="Almonte Lectures and Learning: Not gone, not forgotten">Almonte Lectures and Learning: Not gone, not forgotten</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/january-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="January at the Mississippi Mills Youth Centre"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="January at the Mississippi Mills Youth Centre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/january-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="January at the Mississippi Mills Youth Centre">January at the Mississippi Mills Youth Centre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2021-calendar-now-available-at-north-lanark-regional-museum/" rel="bookmark" title="2021 calendar now available at North Lanark Regional Museum"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2021 calendar now available at North Lanark Regional Museum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2021-calendar-now-available-at-north-lanark-regional-museum/" rel="bookmark" title="2021 calendar now available at North Lanark Regional Museum">2021 calendar now available at North Lanark Regional Museum</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60083b907ad3a" data-td_block_id="td_uid_4_60083b907ad3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60083b907ad3a" data-td_block_id="td_uid_4_60083b907ad3a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_60083b907e438_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_60083b907e438" ><script>var block_td_uid_5_60083b907e438 = new tdBlock();
block_td_uid_5_60083b907e438.id = "td_uid_5_60083b907e438";
block_td_uid_5_60083b907e438.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_60083b907e438_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60083b907e438_rand","tdc_css_class_style":"td_uid_5_60083b907e438_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_60083b907e438.td_column_number = "3";
block_td_uid_5_60083b907e438.block_type = "td_block_mega_menu";
block_td_uid_5_60083b907e438.post_count = "4";
block_td_uid_5_60083b907e438.found_posts = "815";
block_td_uid_5_60083b907e438.header_color = "";
block_td_uid_5_60083b907e438.ajax_pagination_infinite_stop = "";
block_td_uid_5_60083b907e438.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_5_60083b907e438);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_60083b907e438" id="td_uid_6_60083b907ef23" data-td_block_id="td_uid_5_60083b907e438" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_60083b907e438"  id="td_uid_7_60083b907f001" data-td_block_id="td_uid_5_60083b907e438" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_60083b907e438 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/marta-zintel-roffey-obituary/" rel="bookmark" title="Marta Zintel-Roffey &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Roffey-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Roffey-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Roffey-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marta Zintel-Roffey &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/marta-zintel-roffey-obituary/" rel="bookmark" title="Marta Zintel-Roffey &#8212; obituary">Marta Zintel-Roffey &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/jim-lynn-obituary/" rel="bookmark" title="Jim Lynn &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/James-Lynn-New-Cropped-Photo-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/James-Lynn-New-Cropped-Photo-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/James-Lynn-New-Cropped-Photo-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Lynn &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/jim-lynn-obituary/" rel="bookmark" title="Jim Lynn &#8212; obituary">Jim Lynn &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/barbara-evans-obituary/" rel="bookmark" title="Barbara Evans &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Evans-Barb-2021-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Evans-Barb-2021-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Evans-Barb-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barbara Evans &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/barbara-evans-obituary/" rel="bookmark" title="Barbara Evans &#8212; obituary">Barbara Evans &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/ben-james-obituary/" rel="bookmark" title="Ben James &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ben James &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/ben-james-obituary/" rel="bookmark" title="Ben James &#8212; obituary">Ben James &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60083b907e438" data-td_block_id="td_uid_5_60083b907e438"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60083b907e438" data-td_block_id="td_uid_5_60083b907e438"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60083b90813db_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_60083b90813db" ><script>var block_td_uid_8_60083b90813db = new tdBlock();
block_td_uid_8_60083b90813db.id = "td_uid_8_60083b90813db";
block_td_uid_8_60083b90813db.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_60083b90813db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_60083b90813db_rand","tdc_css_class_style":"td_uid_8_60083b90813db_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_60083b90813db.td_column_number = "3";
block_td_uid_8_60083b90813db.block_type = "td_block_mega_menu";
block_td_uid_8_60083b90813db.post_count = "4";
block_td_uid_8_60083b90813db.found_posts = "1022";
block_td_uid_8_60083b90813db.header_color = "";
block_td_uid_8_60083b90813db.ajax_pagination_infinite_stop = "";
block_td_uid_8_60083b90813db.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_8_60083b90813db);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_60083b90813db" id="td_uid_9_60083b9081f76" data-td_block_id="td_uid_8_60083b90813db" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_60083b90813db"  id="td_uid_10_60083b908204f" data-td_block_id="td_uid_8_60083b90813db" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_60083b90813db"  id="td_uid_11_60083b908215f" data-td_block_id="td_uid_8_60083b90813db" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_60083b90813db"  id="td_uid_12_60083b9082261" data-td_block_id="td_uid_8_60083b90813db" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_60083b90813db"  id="td_uid_13_60083b9082361" data-td_block_id="td_uid_8_60083b90813db" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_60083b90813db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/online-art-course-with-adrian-baker/" rel="bookmark" title="Online art course with Adrian Baker"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online art course with Adrian Baker"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/online-art-course-with-adrian-baker/" rel="bookmark" title="Online art course with Adrian Baker">Online art course with Adrian Baker</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/messy/" rel="bookmark" title="Messy"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Rose-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Rose-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Rose-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Messy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/messy/" rel="bookmark" title="Messy">Messy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mill-street-books-under-new-ownership-soon/" rel="bookmark" title="Mill Street Books under new ownership soon"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Mill-Street-Books-New-Ownership-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Mill-Street-Books-New-Ownership-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Mill-Street-Books-New-Ownership-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mill Street Books under new ownership soon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mill-street-books-under-new-ownership-soon/" rel="bookmark" title="Mill Street Books under new ownership soon">Mill Street Books under new ownership soon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/update-on-the-folkus-concert-series/" rel="bookmark" title="Update on the Folkus concert series"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/folkus-concert-series-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/folkus-concert-series-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/folkus-concert-series-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update on the Folkus concert series"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/update-on-the-folkus-concert-series/" rel="bookmark" title="Update on the Folkus concert series">Update on the Folkus concert series</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60083b90813db" data-td_block_id="td_uid_8_60083b90813db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60083b90813db" data-td_block_id="td_uid_8_60083b90813db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_60083b90847cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_60083b90847cd" ><script>var block_td_uid_14_60083b90847cd = new tdBlock();
block_td_uid_14_60083b90847cd.id = "td_uid_14_60083b90847cd";
block_td_uid_14_60083b90847cd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_60083b90847cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_60083b90847cd_rand","tdc_css_class_style":"td_uid_14_60083b90847cd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_60083b90847cd.td_column_number = "3";
block_td_uid_14_60083b90847cd.block_type = "td_block_mega_menu";
block_td_uid_14_60083b90847cd.post_count = "4";
block_td_uid_14_60083b90847cd.found_posts = "564";
block_td_uid_14_60083b90847cd.header_color = "";
block_td_uid_14_60083b90847cd.ajax_pagination_infinite_stop = "";
block_td_uid_14_60083b90847cd.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_14_60083b90847cd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_60083b90847cd" id="td_uid_15_60083b9085505" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_16_60083b90855e0" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_17_60083b90856e7" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_18_60083b90857f1" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_19_60083b90858f2" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_20_60083b90859f1" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_21_60083b9085aee" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_60083b90847cd"  id="td_uid_22_60083b9085bf1" data-td_block_id="td_uid_14_60083b90847cd" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_60083b90847cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-fungus/" rel="bookmark" title="What Is That … Fungus?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Fungus-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Fungus-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Fungus-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Fungus?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-fungus/" rel="bookmark" title="What Is That … Fungus?">What Is That … Fungus?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-beast-from-the-east/" rel="bookmark" title="What is that &#8230; Beast from the East?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Beast from the East?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-beast-from-the-east/" rel="bookmark" title="What is that &#8230; Beast from the East?">What is that &#8230; Beast from the East?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/senator-tours-almonte-project-to-discuss-regenerative-soil-efforts/" rel="bookmark" title="Senator tours Almonte project to discuss regenerative soil efforts"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senator tours Almonte project to discuss regenerative soil efforts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/senator-tours-almonte-project-to-discuss-regenerative-soil-efforts/" rel="bookmark" title="Senator tours Almonte project to discuss regenerative soil efforts">Senator tours Almonte project to discuss regenerative soil efforts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/birdhouse-blowout-is-on-its-way/" rel="bookmark" title="Birdhouse blowout is on its way!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birdhouse blowout is on its way!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/birdhouse-blowout-is-on-its-way/" rel="bookmark" title="Birdhouse blowout is on its way!">Birdhouse blowout is on its way!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60083b90847cd" data-td_block_id="td_uid_14_60083b90847cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60083b90847cd" data-td_block_id="td_uid_14_60083b90847cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_60083b908818a_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_60083b908818a" ><script>var block_td_uid_23_60083b908818a = new tdBlock();
block_td_uid_23_60083b908818a.id = "td_uid_23_60083b908818a";
block_td_uid_23_60083b908818a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_60083b908818a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_60083b908818a_rand","tdc_css_class_style":"td_uid_23_60083b908818a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_60083b908818a.td_column_number = "3";
block_td_uid_23_60083b908818a.block_type = "td_block_mega_menu";
block_td_uid_23_60083b908818a.post_count = "4";
block_td_uid_23_60083b908818a.found_posts = "1778";
block_td_uid_23_60083b908818a.header_color = "";
block_td_uid_23_60083b908818a.ajax_pagination_infinite_stop = "";
block_td_uid_23_60083b908818a.max_num_pages = "445";
tdBlocksArray.push(block_td_uid_23_60083b908818a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_60083b908818a" id="td_uid_24_60083b9088d77" data-td_block_id="td_uid_23_60083b908818a" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_60083b908818a"  id="td_uid_25_60083b9088e43" data-td_block_id="td_uid_23_60083b908818a" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_60083b908818a"  id="td_uid_26_60083b9088f4f" data-td_block_id="td_uid_23_60083b908818a" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_60083b908818a"  id="td_uid_27_60083b9089052" data-td_block_id="td_uid_23_60083b908818a" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_60083b908818a"  id="td_uid_28_60083b9089154" data-td_block_id="td_uid_23_60083b908818a" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_60083b908818a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/caramelized-shallot-pasta/" rel="bookmark" title="Caramelized Shallot Pasta"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Caramelized Shallot Pasta"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/caramelized-shallot-pasta/" rel="bookmark" title="Caramelized Shallot Pasta">Caramelized Shallot Pasta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/chorizo-burrito-bowl/" rel="bookmark" title="Chorizo Burrito Bowl"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chorizo Burrito Bowl"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/chorizo-burrito-bowl/" rel="bookmark" title="Chorizo Burrito Bowl">Chorizo Burrito Bowl</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/outstanding-community-support-for-christmas-hamper-program/" rel="bookmark" title="Outstanding community support for Christmas hamper program"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/IMG_20201219_093344971-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/IMG_20201219_093344971-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/01/IMG_20201219_093344971-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Outstanding community support for Christmas hamper program"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/outstanding-community-support-for-christmas-hamper-program/" rel="bookmark" title="Outstanding community support for Christmas hamper program">Outstanding community support for Christmas hamper program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/turkey-lasagne/" rel="bookmark" title="Turkey Lasagne"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey Lasagne"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/turkey-lasagne/" rel="bookmark" title="Turkey Lasagne">Turkey Lasagne</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_60083b908818a" data-td_block_id="td_uid_23_60083b908818a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_60083b908818a" data-td_block_id="td_uid_23_60083b908818a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-94155" class="post-94155 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Living" class="entry-crumb" href="https://millstonenews.com/category/living/">Living</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Food and Drink" class="entry-crumb" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Caramelized Shallot Pasta</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/living/">Living</a></li><li class="entry-category"><a  href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Caramelized Shallot Pasta</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-20T07:00:00+00:00" >January 20, 2021 - 7:00 am</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><em>by Susan Hanna</em></p>
<p>This pasta dish from <a href="https://www.alisoneroman.com/">Alison Roman</a> is absolutely delicious. Caramelize shallots and garlic, add hot pepper flakes, anchovies, tomato paste and cook for another few minutes. Set half of the sauce aside in the fridge or freezer for future use. Cook the pasta and add to the remaining sauce with some of the pasta cooking water. Cook until the sauce is thickened a bit and coats the pasta. Garnish with a mixture of chopped parsley, garlic, salt and pepper. Cook’s note: I know this looks like a lot of anchovies, but they add an incredible depth of flavour and the final dish does not taste like anchovies at all.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-94156" src="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots.jpeg" alt="" width="640" height="480" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots.jpeg 640w, https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-80x60.jpeg 80w, https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-265x198.jpeg 265w, https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-560x420.jpeg 560w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Serves 4.</p>
<p><strong>Avoiding Additives and Preservatives</strong></p>
<p>Check the hot pepper flakes to make sure they don’t contain colour or anti-caking agents. I used Unico anchovies and No Name tomato paste. For more recipes using all-natural ingredients, visit <a href="https://www.eyeforarecipe.ca/">Eye For a Recipe</a>.</p>
<p><strong>Ingredients:</strong></p>
<ul>
<li>¼ cup (60 ml) olive oil</li>
<li>6 large shallots, very thinly sliced</li>
<li>5 garlic cloves, 4 thinly sliced, 1 finely chopped</li>
<li> Kosher salt and freshly ground black pepper</li>
<li>1 teaspoon(5 ml) red-pepper flakes, plus more to taste</li>
<li>1 2-ounce (57 g) can anchovy fillets (about 12), drained</li>
<li>1 4.5-ounce (128-g) tube or 6-ounce (170-g) can of tomato paste, about ½ to ¾ cup (125 to 187 ml)</li>
<li>10 ounces (285 g) pasta</li>
<li>1 cup (250 ml) parsley, leaves and tender stems, finely chopped</li>
<li> Flaky sea salt</li>
</ul>
<p><strong>Preparation:</strong></p>
<ol>
<li>Heat olive oil in a large heavy-bottomed Dutch oven over medium high. Add shallots and thinly sliced garlic, and season with salt and pepper. Cook, stirring occasionally, until the shallots have become totally softened and caramelized with golden-brown fried edges, 15 to 20 minutes.</li>
<li>Add red-pepper flakes and anchovies. (No need to chop the anchovies; they will dissolve on their own.) Stir to melt the anchovies into the shallots, about 2 minutes.</li>
<li>Add tomato paste and season with salt and pepper. Cook, stirring constantly to prevent any scorching, until the tomato paste has started to cook in the oil a bit, caramelizing at the edges and going from bright red to a deeper brick red color, about 2 minutes. Remove from heat and transfer about half the mixture to a resealable container, leaving the rest behind. (These are your leftovers to be used elsewhere: in another batch of pasta or smeared onto roasted vegetables, spooned over fried eggs or spread underneath crispy chicken thighs.)</li>
<li>To serve, cook pasta according to package instructions in a large pot of salted boiling water until very al dente (perhaps more al dente than usual). Transfer to Dutch oven with remaining shallot mixture (or a skillet if you are using the leftover portion) and 1 cup pasta water. Cook over medium-high heat, swirling the skillet to coat each piece of pasta, using a wooden spoon or spatula to scrape up any bits on the bottom, until pasta is thick and sauce has reduced and is sticky, but not saucy, 3 to 5 minutes.</li>
<li>In a small bowl, combine parsley and finely chopped garlic clove, and season with flaky salt and pepper. Divide pasta among bowls, or transfer to one large serving bowl, and top with parsley mixture and a bit more red-pepper flakes, if you like.</li>
</ol>
<p style="text-align: center;"><em>From Alison Roman</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Fcaramelized-shallot-pasta%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Caramelized+Shallot+Pasta&url=https%3A%2F%2Fmillstonenews.com%2Fcaramelized-shallot-pasta%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/caramelized-shallot-pasta/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/caramelized-shallot-pasta/&amp;media=https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots.jpeg&description=Caramelized+Shallot+Pasta" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Caramelized+Shallot+Pasta%20-%20https%3A%2F%2Fmillstonenews.com%2Fcaramelized-shallot-pasta%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/caramelized-shallot-pasta/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/caramelized-shallot-pasta/" data-text="Caramelized Shallot Pasta" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/our-dance-with-winter/">Our Dance with Winter</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/the-millstone/">The Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2021-01-20T07:00:00+00:00"><meta itemprop="dateModified" content="2021-01-17T13:48:13-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/caramelized-shallot-pasta/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Caramelized Shallot Pasta"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_60083b908efa2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_60083b908efa2" ><script>var block_td_uid_30_60083b908efa2 = new tdBlock();
block_td_uid_30_60083b908efa2.id = "td_uid_30_60083b908efa2";
block_td_uid_30_60083b908efa2.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_60083b908efa2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_60083b908efa2_rand","tdc_css_class_style":"td_uid_30_60083b908efa2_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":94155,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_30_60083b908efa2.td_column_number = "3";
block_td_uid_30_60083b908efa2.block_type = "td_block_related_posts";
block_td_uid_30_60083b908efa2.post_count = "3";
block_td_uid_30_60083b908efa2.found_posts = "589";
block_td_uid_30_60083b908efa2.header_color = "";
block_td_uid_30_60083b908efa2.ajax_pagination_infinite_stop = "";
block_td_uid_30_60083b908efa2.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_30_60083b908efa2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_60083b908fa7b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_60083b908efa2" href="#">RELATED ARTICLES</a><a id="td_uid_32_60083b908fab6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_60083b908efa2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_60083b908efa2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/chorizo-burrito-bowl/" rel="bookmark" title="Chorizo Burrito Bowl"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Chorizo-burrito-bowl-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chorizo Burrito Bowl"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/chorizo-burrito-bowl/" rel="bookmark" title="Chorizo Burrito Bowl">Chorizo Burrito Bowl</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/turkey-lasagne/" rel="bookmark" title="Turkey Lasagne"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/01/Lasagne-Turkey-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turkey Lasagne"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/turkey-lasagne/" rel="bookmark" title="Turkey Lasagne">Turkey Lasagne</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/whole-roasted-sea-bass-with-soy-sauce-and-ginger/" rel="bookmark" title="Whole Roasted Sea Bass with Soy Sauce and Ginger"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Whole Roasted Sea Bass with Soy Sauce and Ginger"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/whole-roasted-sea-bass-with-soy-sauce-and-ginger/" rel="bookmark" title="Whole Roasted Sea Bass with Soy Sauce and Ginger">Whole Roasted Sea Bass with Soy Sauce and Ginger</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_60083b908efa2" data-td_block_id="td_uid_30_60083b908efa2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_60083b908efa2" data-td_block_id="td_uid_30_60083b908efa2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_60083b90915fa_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_60083b90915fa" ><script>var block_td_uid_33_60083b90915fa = new tdBlock();
block_td_uid_33_60083b90915fa.id = "td_uid_33_60083b90915fa";
block_td_uid_33_60083b90915fa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_60083b90915fa_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_60083b90915fa_rand","tdc_css_class_style":"td_uid_33_60083b90915fa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_60083b90915fa.td_column_number = "1";
block_td_uid_33_60083b90915fa.block_type = "td_block_8";
block_td_uid_33_60083b90915fa.post_count = "5";
block_td_uid_33_60083b90915fa.found_posts = "11355";
block_td_uid_33_60083b90915fa.header_color = "";
block_td_uid_33_60083b90915fa.ajax_pagination_infinite_stop = "";
block_td_uid_33_60083b90915fa.max_num_pages = "2271";
tdBlocksArray.push(block_td_uid_33_60083b90915fa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_60083b90915fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/caramelized-shallot-pasta/" rel="bookmark" title="Caramelized Shallot Pasta"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2021/01/Pasta-caramelized-shallots-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Caramelized Shallot Pasta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/caramelized-shallot-pasta/" rel="bookmark" title="Caramelized Shallot Pasta">Caramelized Shallot Pasta</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T07:00:00+00:00" >January 20, 2021 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/our-dance-with-winter/" rel="bookmark" title="Our Dance with Winter"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Snow_Scene_at_Shipka_Pass_1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Snow_Scene_at_Shipka_Pass_1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/01/Snow_Scene_at_Shipka_Pass_1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Our Dance with Winter"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/our-dance-with-winter/" rel="bookmark" title="Our Dance with Winter">Our Dance with Winter</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T15:48:57+00:00" >January 19, 2021 - 3:48 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/richard-van-duyvendyk/" rel="bookmark" title="Richard van Duyvendyk"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Richard-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Richard-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/01/Richard-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Richard van Duyvendyk"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/richard-van-duyvendyk/" rel="bookmark" title="Richard van Duyvendyk">Richard van Duyvendyk</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-19T15:48:42+00:00" >January 19, 2021 - 3:48 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/online-art-course-with-adrian-baker/" rel="bookmark" title="Online art course with Adrian Baker"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/01/Justin-in-Winter-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Online art course with Adrian Baker"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/online-art-course-with-adrian-baker/" rel="bookmark" title="Online art course with Adrian Baker">Online art course with Adrian Baker</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T16:01:24+00:00" >January 18, 2021 - 4:01 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-18-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-january-18-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; January 18, 2021">Answers to Diana&#8217;s Quiz &#8211; January 18, 2021</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T07:00:18+00:00" >January 18, 2021 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/millstone-commenting-policy/">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_60083b9094b52_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,845</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611152272" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 60083b9095f2c
    -->

    <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"94155 https:\/\/millstonenews.com\/?p=94155","disqusShortname":"themillstone","disqusTitle":"Caramelized Shallot Pasta","disqusUrl":"https:\/\/millstonenews.com\/caramelized-shallot-pasta\/","postId":"94155"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"snow-n","today_icon_text":"light snow","today_temp":[-8.5,16.8],"today_humidity":91,"today_wind_speed":[3.1,1.9],"today_min":[-9.4,15],"today_max":[-7.8,18],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1611154800,"day_name":"Wed","day_temp":[-10,14],"owm_day_index":0},{"timestamp":1611187200,"day_name":"Thu","day_temp":[1,34],"owm_day_index":3},{"timestamp":1611273600,"day_name":"Fri","day_temp":[-1,31],"owm_day_index":11},{"timestamp":1611360000,"day_name":"Sat","day_temp":[-10,14],"owm_day_index":19},{"timestamp":1611446400,"day_name":"Sun","day_temp":[-12,10],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94155]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60083b909643e">/* Obit */




.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:40px !important;
}

.td_module_19 .entry-title {
    font-size: 24px !important;
    line-height: 32px;
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}



.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.4px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: -0.1px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.5;
    color: #000 !important;
    line-height: 1.7;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 21px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'Merriweather' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}

table td {
    font-size: 16px
}
</textarea>
						<div id="td_live_css_uid_1_60083b909643e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60083b909643e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60083b909643e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>