<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dear Queen Victoria - The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://millstonenews.com/dear-queen-victoria/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dear Queen Victoria - The Millstone" />
	<meta property="og:description" content="Reflections from the Swamp Dear Readers I thought I’d share a letter I wrote to Queen Victoria. I’m not sure she’ll get to read it, so I hope you will. Happy planting this weekend, Victoria must be out in the garden planting potatoes. She never answers my letters. Dear Queen Victoria, Thank you for keeping [&hellip;]" />
	<meta property="og:url" content="http://millstonenews.com/dear-queen-victoria/" />
	<meta property="og:site_name" content="The Millstone" />
	<meta property="article:published_time" content="2021-05-22T19:50:32+00:00" />
	<meta property="article:modified_time" content="2021-05-22T21:12:14+00:00" />
	<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg" />
	<meta property="og:image:width" content="613" />
	<meta property="og:image:height" content="613" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Millstone">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://millstonenews.com/#website","url":"https://millstonenews.com/","name":"The Millstone","description":"A community newspaper for Mississippi Mills","potentialAction":[{"@type":"SearchAction","target":"https://millstonenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://millstonenews.com/dear-queen-victoria/#primaryimage","inLanguage":"en-US","url":"https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg","contentUrl":"https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg","width":613,"height":613},{"@type":"WebPage","@id":"https://millstonenews.com/dear-queen-victoria/#webpage","url":"https://millstonenews.com/dear-queen-victoria/","name":"Dear Queen Victoria - The Millstone","isPartOf":{"@id":"https://millstonenews.com/#website"},"primaryImageOfPage":{"@id":"https://millstonenews.com/dear-queen-victoria/#primaryimage"},"datePublished":"2021-05-22T19:50:32+00:00","dateModified":"2021-05-22T21:12:14+00:00","author":{"@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714"},"breadcrumb":{"@id":"https://millstonenews.com/dear-queen-victoria/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://millstonenews.com/dear-queen-victoria/"]}]},{"@type":"BreadcrumbList","@id":"https://millstonenews.com/dear-queen-victoria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://millstonenews.com/","url":"https://millstonenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://millstonenews.com/dear-queen-victoria/","url":"https://millstonenews.com/dear-queen-victoria/","name":"Dear Queen Victoria"}}]},{"@type":"Person","@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714","name":"Millstone","image":{"@type":"ImageObject","@id":"https://millstonenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7581ba7267480ce87eecb8d0783e07b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7581ba7267480ce87eecb8d0783e07b?s=96&d=mm&r=g","caption":"Millstone"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Dear Queen Victoria Comments Feed" href="https://millstonenews.com/dear-queen-victoria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/millstonenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='https://millstonenews.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.2' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.4' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"511bfe48bd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/95617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://millstonenews.com/?p=95617' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fdear-queen-victoria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fdear-queen-victoria%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"179b4d870d","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/reflections-from-the-swamp/",
                                "name": "Reflections from the Swamp"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/dear-queen-victoria/",
                                "name": "Dear Queen Victoria"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-95617 single-format-standard symple-shortcodes  symple-shortcodes-responsive dear-queen-victoria global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, May 22, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_60a9cfbf2d338_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_60a9cfbf2d338" ><script>var block_td_uid_1_60a9cfbf2d338 = new tdBlock();
block_td_uid_1_60a9cfbf2d338.id = "td_uid_1_60a9cfbf2d338";
block_td_uid_1_60a9cfbf2d338.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60a9cfbf2d338_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_60a9cfbf2d338_rand","tdc_css_class_style":"td_uid_1_60a9cfbf2d338_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_60a9cfbf2d338.td_column_number = "3";
block_td_uid_1_60a9cfbf2d338.block_type = "td_block_mega_menu";
block_td_uid_1_60a9cfbf2d338.post_count = "5";
block_td_uid_1_60a9cfbf2d338.found_posts = "44";
block_td_uid_1_60a9cfbf2d338.header_color = "";
block_td_uid_1_60a9cfbf2d338.ajax_pagination_infinite_stop = "";
block_td_uid_1_60a9cfbf2d338.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_60a9cfbf2d338);
</script><div id=td_uid_1_60a9cfbf2d338 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry">Holiday message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual address from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry">Annual address from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry">Thanksgiving message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60a9cfbf2d338" data-td_block_id="td_uid_1_60a9cfbf2d338"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60a9cfbf2d338" data-td_block_id="td_uid_1_60a9cfbf2d338"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60a9cfbf2f1ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_60a9cfbf2f1ba" ><script>var block_td_uid_2_60a9cfbf2f1ba = new tdBlock();
block_td_uid_2_60a9cfbf2f1ba.id = "td_uid_2_60a9cfbf2f1ba";
block_td_uid_2_60a9cfbf2f1ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_60a9cfbf2f1ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_60a9cfbf2f1ba_rand","tdc_css_class_style":"td_uid_2_60a9cfbf2f1ba_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_60a9cfbf2f1ba.td_column_number = "3";
block_td_uid_2_60a9cfbf2f1ba.block_type = "td_block_mega_menu";
block_td_uid_2_60a9cfbf2f1ba.post_count = "5";
block_td_uid_2_60a9cfbf2f1ba.found_posts = "913";
block_td_uid_2_60a9cfbf2f1ba.header_color = "";
block_td_uid_2_60a9cfbf2f1ba.ajax_pagination_infinite_stop = "";
block_td_uid_2_60a9cfbf2f1ba.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_2_60a9cfbf2f1ba);
</script><div id=td_uid_2_60a9cfbf2f1ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-may-22-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 22, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 22, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-may-22-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 22, 2021">Diana&#8217;s Quiz &#8211; May 22, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-may-15-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 15, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; May 15, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-may-15-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 15, 2021">Answers to Diana&#8217;s Quiz &#8211; May 15, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/95473-2/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 15, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 15, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/95473-2/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 15, 2021">Diana&#8217;s Quiz &#8211; May 15, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-may-8-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 8, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; May 8, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-may-8-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; May 8, 2021">Answers to Diana&#8217;s Quiz &#8211; May 8, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-may-8-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 8, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; May 8, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-may-8-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 8, 2021">Diana&#8217;s Quiz &#8211; May 8, 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60a9cfbf2f1ba" data-td_block_id="td_uid_2_60a9cfbf2f1ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60a9cfbf2f1ba" data-td_block_id="td_uid_2_60a9cfbf2f1ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_60a9cfbf31ca6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_60a9cfbf31ca6" ><script>var block_td_uid_3_60a9cfbf31ca6 = new tdBlock();
block_td_uid_3_60a9cfbf31ca6.id = "td_uid_3_60a9cfbf31ca6";
block_td_uid_3_60a9cfbf31ca6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_60a9cfbf31ca6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60a9cfbf31ca6_rand","tdc_css_class_style":"td_uid_3_60a9cfbf31ca6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_60a9cfbf31ca6.td_column_number = "3";
block_td_uid_3_60a9cfbf31ca6.block_type = "td_block_mega_menu";
block_td_uid_3_60a9cfbf31ca6.post_count = "5";
block_td_uid_3_60a9cfbf31ca6.found_posts = "1312";
block_td_uid_3_60a9cfbf31ca6.header_color = "";
block_td_uid_3_60a9cfbf31ca6.ajax_pagination_infinite_stop = "";
block_td_uid_3_60a9cfbf31ca6.max_num_pages = "263";
tdBlocksArray.push(block_td_uid_3_60a9cfbf31ca6);
</script><div id=td_uid_3_60a9cfbf31ca6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-covid-19-vaccine-clinic-expands-its-capacity/" rel="bookmark" title="Almonte COVID-19 vaccine clinic expands its capacity"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte COVID-19 vaccine clinic expands its capacity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-covid-19-vaccine-clinic-expands-its-capacity/" rel="bookmark" title="Almonte COVID-19 vaccine clinic expands its capacity">Almonte COVID-19 vaccine clinic expands its capacity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/library-removes-all-non-resident-fees-for-lanark-county-users/" rel="bookmark" title="Library removes all non-resident fees for Lanark County users"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/pol-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/pol-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/pol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Library removes all non-resident fees for Lanark County users"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/library-removes-all-non-resident-fees-for-lanark-county-users/" rel="bookmark" title="Library removes all non-resident fees for Lanark County users">Library removes all non-resident fees for Lanark County users</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/lanark-paramedics-offer-in-home-covid-19-vaccines-to-vulnerable-residents/" rel="bookmark" title="Lanark paramedics offer in-home COVID-19 vaccines to vulnerable residents"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/LCPS_InHomeVaccines_March2021-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/LCPS_InHomeVaccines_March2021-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/LCPS_InHomeVaccines_March2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lanark paramedics offer in-home COVID-19 vaccines to vulnerable residents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/lanark-paramedics-offer-in-home-covid-19-vaccines-to-vulnerable-residents/" rel="bookmark" title="Lanark paramedics offer in-home COVID-19 vaccines to vulnerable residents">Lanark paramedics offer in-home COVID-19 vaccines to vulnerable residents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/covid-were-going-to-red/" rel="bookmark" title="COVID: We&#8217;re going to Red"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-shot-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-shot-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-shot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID: We&#8217;re going to Red"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/covid-were-going-to-red/" rel="bookmark" title="COVID: We&#8217;re going to Red">COVID: We&#8217;re going to Red</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/covid-19-vaccine-booking-and-eligibility/" rel="bookmark" title="COVID-19 vaccine booking and eligibility"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Vaccine-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Vaccine-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Vaccine-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID-19 vaccine booking and eligibility"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/covid-19-vaccine-booking-and-eligibility/" rel="bookmark" title="COVID-19 vaccine booking and eligibility">COVID-19 vaccine booking and eligibility</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60a9cfbf31ca6" data-td_block_id="td_uid_3_60a9cfbf31ca6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60a9cfbf31ca6" data-td_block_id="td_uid_3_60a9cfbf31ca6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_60a9cfbf33b34_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_60a9cfbf33b34" ><script>var block_td_uid_4_60a9cfbf33b34 = new tdBlock();
block_td_uid_4_60a9cfbf33b34.id = "td_uid_4_60a9cfbf33b34";
block_td_uid_4_60a9cfbf33b34.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60a9cfbf33b34_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60a9cfbf33b34_rand","tdc_css_class_style":"td_uid_4_60a9cfbf33b34_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_60a9cfbf33b34.td_column_number = "3";
block_td_uid_4_60a9cfbf33b34.block_type = "td_block_mega_menu";
block_td_uid_4_60a9cfbf33b34.post_count = "5";
block_td_uid_4_60a9cfbf33b34.found_posts = "2118";
block_td_uid_4_60a9cfbf33b34.header_color = "";
block_td_uid_4_60a9cfbf33b34.ajax_pagination_infinite_stop = "";
block_td_uid_4_60a9cfbf33b34.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_4_60a9cfbf33b34);
</script><div id=td_uid_4_60a9cfbf33b34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/50th-wedding-anniversary-kerrine-larry-lyons/" rel="bookmark" title="50th Wedding Anniversary &#8212; Kerrine &#038; Larry Lyons"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Adrianne-0027-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Adrianne-0027-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Adrianne-0027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50th Wedding Anniversary &#8212; Kerrine &#038; Larry Lyons"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/50th-wedding-anniversary-kerrine-larry-lyons/" rel="bookmark" title="50th Wedding Anniversary &#8212; Kerrine &#038; Larry Lyons">50th Wedding Anniversary &#8212; Kerrine &#038; Larry Lyons</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-look-back-at-the-pakenham-general-store/" rel="bookmark" title="A look back at the Pakenham General Store"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Bean-Poster-2021-sm-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Bean-Poster-2021-sm-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Bean-Poster-2021-sm-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A look back at the Pakenham General Store"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-look-back-at-the-pakenham-general-store/" rel="bookmark" title="A look back at the Pakenham General Store">A look back at the Pakenham General Store</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/hospice-rain-barrels-and-online-auction-fundraisers-still-active/" rel="bookmark" title="Hospice rain barrels and online auction fundraisers still active"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/Rain-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/Rain-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/Rain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospice rain barrels and online auction fundraisers still active"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/hospice-rain-barrels-and-online-auction-fundraisers-still-active/" rel="bookmark" title="Hospice rain barrels and online auction fundraisers still active">Hospice rain barrels and online auction fundraisers still active</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/two-cars-to-be-won-in-support-of-area-hospitals/" rel="bookmark" title="Two cars to be won in support of area hospitals"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/04/DSC_1058-edited-web-size-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/04/DSC_1058-edited-web-size-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/04/DSC_1058-edited-web-size-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two cars to be won in support of area hospitals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/two-cars-to-be-won-in-support-of-area-hospitals/" rel="bookmark" title="Two cars to be won in support of area hospitals">Two cars to be won in support of area hospitals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/may-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="May at the Mississippi Mills Youth Centre"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/04/160716610_3815105645222872_5711491852436203360_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/04/160716610_3815105645222872_5711491852436203360_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/04/160716610_3815105645222872_5711491852436203360_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="May at the Mississippi Mills Youth Centre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/may-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="May at the Mississippi Mills Youth Centre">May at the Mississippi Mills Youth Centre</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60a9cfbf33b34" data-td_block_id="td_uid_4_60a9cfbf33b34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_60a9cfbf33b34" data-td_block_id="td_uid_4_60a9cfbf33b34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_60a9cfbf354b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_60a9cfbf354b8" ><script>var block_td_uid_5_60a9cfbf354b8 = new tdBlock();
block_td_uid_5_60a9cfbf354b8.id = "td_uid_5_60a9cfbf354b8";
block_td_uid_5_60a9cfbf354b8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_60a9cfbf354b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60a9cfbf354b8_rand","tdc_css_class_style":"td_uid_5_60a9cfbf354b8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_60a9cfbf354b8.td_column_number = "3";
block_td_uid_5_60a9cfbf354b8.block_type = "td_block_mega_menu";
block_td_uid_5_60a9cfbf354b8.post_count = "4";
block_td_uid_5_60a9cfbf354b8.found_posts = "851";
block_td_uid_5_60a9cfbf354b8.header_color = "";
block_td_uid_5_60a9cfbf354b8.ajax_pagination_infinite_stop = "";
block_td_uid_5_60a9cfbf354b8.max_num_pages = "213";
tdBlocksArray.push(block_td_uid_5_60a9cfbf354b8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_60a9cfbf354b8" id="td_uid_6_60a9cfbf35a68" data-td_block_id="td_uid_5_60a9cfbf354b8" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_60a9cfbf354b8"  id="td_uid_7_60a9cfbf35aa5" data-td_block_id="td_uid_5_60a9cfbf354b8" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_60a9cfbf354b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/maggie-ladouceur-obituary/" rel="bookmark" title="Maggie Ladouceur &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Ladouceur-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Ladouceur-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2021/05/Ladouceur-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maggie Ladouceur &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/maggie-ladouceur-obituary/" rel="bookmark" title="Maggie Ladouceur &#8212; obituary">Maggie Ladouceur &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/walter-cameron-obituary/" rel="bookmark" title="Walter Cameron &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Cameron-Walter-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Cameron-Walter-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Cameron-Walter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walter Cameron &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/walter-cameron-obituary/" rel="bookmark" title="Walter Cameron &#8212; obituary">Walter Cameron &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/marion-dodds-obituary/" rel="bookmark" title="Marion Dodds &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Dodds-Marion-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Dodds-Marion-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Dodds-Marion-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marion Dodds &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/marion-dodds-obituary/" rel="bookmark" title="Marion Dodds &#8212; obituary">Marion Dodds &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/michael-macpherson-obituary/" rel="bookmark" title="Michael Macpherson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Macpherson-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Macpherson-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Macpherson-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Macpherson &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/michael-macpherson-obituary/" rel="bookmark" title="Michael Macpherson &#8212; obituary">Michael Macpherson &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60a9cfbf354b8" data-td_block_id="td_uid_5_60a9cfbf354b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60a9cfbf354b8" data-td_block_id="td_uid_5_60a9cfbf354b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_60a9cfbf36b37_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_60a9cfbf36b37" ><script>var block_td_uid_8_60a9cfbf36b37 = new tdBlock();
block_td_uid_8_60a9cfbf36b37.id = "td_uid_8_60a9cfbf36b37";
block_td_uid_8_60a9cfbf36b37.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_60a9cfbf36b37_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_60a9cfbf36b37_rand","tdc_css_class_style":"td_uid_8_60a9cfbf36b37_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_60a9cfbf36b37.td_column_number = "3";
block_td_uid_8_60a9cfbf36b37.block_type = "td_block_mega_menu";
block_td_uid_8_60a9cfbf36b37.post_count = "4";
block_td_uid_8_60a9cfbf36b37.found_posts = "1042";
block_td_uid_8_60a9cfbf36b37.header_color = "";
block_td_uid_8_60a9cfbf36b37.ajax_pagination_infinite_stop = "";
block_td_uid_8_60a9cfbf36b37.max_num_pages = "261";
tdBlocksArray.push(block_td_uid_8_60a9cfbf36b37);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_60a9cfbf36b37" id="td_uid_9_60a9cfbf3710c" data-td_block_id="td_uid_8_60a9cfbf36b37" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_60a9cfbf36b37"  id="td_uid_10_60a9cfbf37147" data-td_block_id="td_uid_8_60a9cfbf36b37" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_60a9cfbf36b37"  id="td_uid_11_60a9cfbf3718b" data-td_block_id="td_uid_8_60a9cfbf36b37" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_60a9cfbf36b37"  id="td_uid_12_60a9cfbf371d5" data-td_block_id="td_uid_8_60a9cfbf36b37" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_60a9cfbf36b37"  id="td_uid_13_60a9cfbf37213" data-td_block_id="td_uid_8_60a9cfbf36b37" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_60a9cfbf36b37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/celebrating-a-community-gem-the-librarys-christine-row/" rel="bookmark" title="Celebrating a community gem: the Library&#8217;s Christine Row"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/unnamed-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/unnamed-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/unnamed-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating a community gem: the Library&#8217;s Christine Row"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/celebrating-a-community-gem-the-librarys-christine-row/" rel="bookmark" title="Celebrating a community gem: the Library&#8217;s Christine Row">Celebrating a community gem: the Library&#8217;s Christine Row</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/close-to-home-virtual-exhibition-at-sivarulrasa-gallery/" rel="bookmark" title="&#8220;Close to Home&#8221; virtual exhibition at Sivarulrasa Gallery"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Close-to-Home_Installation-Views2_SivarulrasaGallery-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Close-to-Home_Installation-Views2_SivarulrasaGallery-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Close-to-Home_Installation-Views2_SivarulrasaGallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Close to Home&#8221; virtual exhibition at Sivarulrasa Gallery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/close-to-home-virtual-exhibition-at-sivarulrasa-gallery/" rel="bookmark" title="&#8220;Close to Home&#8221; virtual exhibition at Sivarulrasa Gallery">&#8220;Close to Home&#8221; virtual exhibition at Sivarulrasa Gallery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/an-artists-notes-the-park-in-blakeney/" rel="bookmark" title="An Artist’s Notes | The Park in Blakeney "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Blakeney-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Blakeney-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Blakeney-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Artist’s Notes | The Park in Blakeney "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/an-artists-notes-the-park-in-blakeney/" rel="bookmark" title="An Artist’s Notes | The Park in Blakeney ">An Artist’s Notes | The Park in Blakeney </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/where-british-surnames-come-from/" rel="bookmark" title="Where British surnames come from"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Sunames-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Sunames-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Sunames-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Where British surnames come from"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/where-british-surnames-come-from/" rel="bookmark" title="Where British surnames come from">Where British surnames come from</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60a9cfbf36b37" data-td_block_id="td_uid_8_60a9cfbf36b37"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60a9cfbf36b37" data-td_block_id="td_uid_8_60a9cfbf36b37"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_60a9cfbf3827d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_60a9cfbf3827d" ><script>var block_td_uid_14_60a9cfbf3827d = new tdBlock();
block_td_uid_14_60a9cfbf3827d.id = "td_uid_14_60a9cfbf3827d";
block_td_uid_14_60a9cfbf3827d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_60a9cfbf3827d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_60a9cfbf3827d_rand","tdc_css_class_style":"td_uid_14_60a9cfbf3827d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_60a9cfbf3827d.td_column_number = "3";
block_td_uid_14_60a9cfbf3827d.block_type = "td_block_mega_menu";
block_td_uid_14_60a9cfbf3827d.post_count = "4";
block_td_uid_14_60a9cfbf3827d.found_posts = "584";
block_td_uid_14_60a9cfbf3827d.header_color = "";
block_td_uid_14_60a9cfbf3827d.ajax_pagination_infinite_stop = "";
block_td_uid_14_60a9cfbf3827d.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_14_60a9cfbf3827d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_60a9cfbf3827d" id="td_uid_15_60a9cfbf388f2" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_16_60a9cfbf38935" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_17_60a9cfbf3897a" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_18_60a9cfbf389bb" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_19_60a9cfbf389fa" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_20_60a9cfbf38a38" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_21_60a9cfbf38a77" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_60a9cfbf3827d"  id="td_uid_22_60a9cfbf38ab5" data-td_block_id="td_uid_14_60a9cfbf3827d" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_60a9cfbf3827d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/have-a-4-x-4-patch-free-in-your-yard-help-protect-pollinators/" rel="bookmark" title="Have a 4&#8242; x 4&#8242; patch free in your yard? Help protect pollinators"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/image1-2-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/image1-2-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/05/image1-2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have a 4&#8242; x 4&#8242; patch free in your yard? Help protect pollinators"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/have-a-4-x-4-patch-free-in-your-yard-help-protect-pollinators/" rel="bookmark" title="Have a 4&#8242; x 4&#8242; patch free in your yard? Help protect pollinators">Have a 4&#8242; x 4&#8242; patch free in your yard? Help&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/reminder-from-mvca-leashed-dogs-benefit-all-visitors/" rel="bookmark" title="Reminder from MVCA: Leashed dogs benefit all visitors"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/PIXNIO-1774365-1200x800-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/PIXNIO-1774365-1200x800-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/PIXNIO-1774365-1200x800-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reminder from MVCA: Leashed dogs benefit all visitors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/reminder-from-mvca-leashed-dogs-benefit-all-visitors/" rel="bookmark" title="Reminder from MVCA: Leashed dogs benefit all visitors">Reminder from MVCA: Leashed dogs benefit all visitors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-snake/" rel="bookmark" title="What Is That &#8230; Snake?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Snake-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Snake-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Snake-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That &#8230; Snake?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-snake/" rel="bookmark" title="What Is That &#8230; Snake?">What Is That &#8230; Snake?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/learning-about-ontarios-bats/" rel="bookmark" title="Learning about Ontario&#8217;s bats"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/04/Bat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/04/Bat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/04/Bat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learning about Ontario&#8217;s bats"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/learning-about-ontarios-bats/" rel="bookmark" title="Learning about Ontario&#8217;s bats">Learning about Ontario&#8217;s bats</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_60a9cfbf3827d" data-td_block_id="td_uid_14_60a9cfbf3827d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_60a9cfbf3827d" data-td_block_id="td_uid_14_60a9cfbf3827d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_60a9cfbf3ace4_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_60a9cfbf3ace4" ><script>var block_td_uid_23_60a9cfbf3ace4 = new tdBlock();
block_td_uid_23_60a9cfbf3ace4.id = "td_uid_23_60a9cfbf3ace4";
block_td_uid_23_60a9cfbf3ace4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_60a9cfbf3ace4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_60a9cfbf3ace4_rand","tdc_css_class_style":"td_uid_23_60a9cfbf3ace4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_60a9cfbf3ace4.td_column_number = "3";
block_td_uid_23_60a9cfbf3ace4.block_type = "td_block_mega_menu";
block_td_uid_23_60a9cfbf3ace4.post_count = "4";
block_td_uid_23_60a9cfbf3ace4.found_posts = "1841";
block_td_uid_23_60a9cfbf3ace4.header_color = "";
block_td_uid_23_60a9cfbf3ace4.ajax_pagination_infinite_stop = "";
block_td_uid_23_60a9cfbf3ace4.max_num_pages = "461";
tdBlocksArray.push(block_td_uid_23_60a9cfbf3ace4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_60a9cfbf3ace4" id="td_uid_24_60a9cfbf3bf6c" data-td_block_id="td_uid_23_60a9cfbf3ace4" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_60a9cfbf3ace4"  id="td_uid_25_60a9cfbf3bfab" data-td_block_id="td_uid_23_60a9cfbf3ace4" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_60a9cfbf3ace4"  id="td_uid_26_60a9cfbf3bff8" data-td_block_id="td_uid_23_60a9cfbf3ace4" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_60a9cfbf3ace4"  id="td_uid_27_60a9cfbf3c03a" data-td_block_id="td_uid_23_60a9cfbf3ace4" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_60a9cfbf3ace4"  id="td_uid_28_60a9cfbf3c078" data-td_block_id="td_uid_23_60a9cfbf3ace4" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_60a9cfbf3ace4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/it-was-a-great-year-for-a-tree-sale-fundraiser/" rel="bookmark" title="It was a great year for a tree sale fundraiser!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It was a great year for a tree sale fundraiser!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/it-was-a-great-year-for-a-tree-sale-fundraiser/" rel="bookmark" title="It was a great year for a tree sale fundraiser!">It was a great year for a tree sale fundraiser!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/health-unit-changes-contingency-list-process-to-ensure-all-vaccine-is-used/" rel="bookmark" title="Health Unit changes contingency list process to ensure all vaccine is used"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health Unit changes contingency list process to ensure all vaccine is used"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/health-unit-changes-contingency-list-process-to-ensure-all-vaccine-is-used/" rel="bookmark" title="Health Unit changes contingency list process to ensure all vaccine is used">Health Unit changes contingency list process to ensure all vaccine is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/whats-open-and-closed-in-mm-this-weekend/" rel="bookmark" title="What&#8217;s open and closed in MM this weekend"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What&#8217;s open and closed in MM this weekend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/whats-open-and-closed-in-mm-this-weekend/" rel="bookmark" title="What&#8217;s open and closed in MM this weekend">What&#8217;s open and closed in MM this weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sheet-pan-sausage-meatballs-with-tomatoes-and-broccoli/" rel="bookmark" title="Sheet-Pan Sausage Meatballs with Tomatoes and Broccoli"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/meatballs-with-broccoli-and-tomatoes-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/meatballs-with-broccoli-and-tomatoes-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/05/meatballs-with-broccoli-and-tomatoes-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheet-Pan Sausage Meatballs with Tomatoes and Broccoli"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sheet-pan-sausage-meatballs-with-tomatoes-and-broccoli/" rel="bookmark" title="Sheet-Pan Sausage Meatballs with Tomatoes and Broccoli">Sheet-Pan Sausage Meatballs with Tomatoes and Broccoli</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_60a9cfbf3ace4" data-td_block_id="td_uid_23_60a9cfbf3ace4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_60a9cfbf3ace4" data-td_block_id="td_uid_23_60a9cfbf3ace4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-95617" class="post-95617 post type-post status-publish format-standard has-post-thumbnail hentry category-reflections-from-the-swamp" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Reflections from the Swamp" class="entry-crumb" href="https://millstonenews.com/category/reflections-from-the-swamp/">Reflections from the Swamp</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dear Queen Victoria</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/reflections-from-the-swamp/">Reflections from the Swamp</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Dear Queen Victoria</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-22T15:50:32+00:00" >May 22, 2021 - 3:50 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <h5><strong>Reflections from the Swamp</strong></h5>
<figure id="attachment_94186" aria-describedby="caption-attachment-94186" style="width: 158px" class="wp-caption alignleft"><a href="https://millstonenews.com/richard-van-duyvendyk/"><img loading="lazy" class="wp-image-94186" src="https://millstonenews.com/wp-content/uploads/2021/01/RichardV.jpg" alt="" width="158" height="212" /></a><figcaption id="caption-attachment-94186" class="wp-caption-text">Richard van Duyvendyk</figcaption></figure>
<p>Dear Readers</p>
<p>I thought I’d share a letter I wrote to Queen Victoria. I’m not sure she’ll get to read it, so I hope you will. Happy planting this weekend,</p>
<p>Victoria must be out in the garden planting potatoes. She never answers my letters.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-95618" src="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg" alt="" width="613" height="613" srcset="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg 613w, https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895-400x400.jpg 400w, https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895-420x420.jpg 420w" sizes="(max-width: 613px) 100vw, 613px" /></p>
<p>Dear Queen Victoria,</p>
<p>Thank you for keeping Canada on the list of places in the Commonwealth that celebrates your birthday. I believe we&#8217;re the only place left. Even Britannia abandoned the fold. What a fickle bunch! I want to formally apologize for not getting the garden planted on time this year on behalf of my bride and ourselves. I know you have high expectations and value tradition. It has been unseasonably hot. So we quit gardening around noon and have a siesta.</p>
<p>We recently enjoyed seeing a TV series on your early life as a Queen. In the film series, you were quite the babe. Being just 18 years old and queen of the largest empire in the world must have been a challenge. You were short but every inch a queen. You really did love your cousin Albert had nine kids and influenced choosing Ottawa as the nation&#8217;s capital. Take that, you Habs and Leafs fans! Queen Victoria chose Ottawa, and Queen Wilhelmina decorated the city with tulips, quite the pair of queens.</p>
<p>Celebrating a Queen’s birthday was a big deal for my parents. My mother’s birthday was on the same day as Queen Wilhelmina’s in Holland (August 31st). Being one of a dozen kids, her own birthday was often overlooked due to the excitement of dressing up in an orange sash or dancing on the streets with her family and friends. The party was held on ”The Dike&#8221; and had music and parades, but no fireworks.</p>
<p>When my parents came to Canada, Victoria Day filled the role of Queen Wilhelmina’s birthday. We had mocha cake and always planted the garden. The whole garden was planted as if there was some sort of blessing associated with getting it done on time.  Victoria Day was changed to the closest Monday to May 24th; this was considered disrespectful by my mother, who continued for years to speak of “the May 24th birthday”. “Who do they think they are? You can’t just change a Queen’s birthday! I suppose they&#8217;re going to change Ash Wednesday to a Monday so we can have more long weekends.”</p>
<p>I got a handful of English Victorian pennies from my friend Boomer’s English grandmother. The pennies were still in common usage in Britain during the &#8217;60s and were larger than a toonie. Boomers grandmother had a small hole drilled into the pennies to attach a chain and wear the coin as a necklace on Victoria Day. We have continued the tradition with our kids and grandkids. You can usually find the Victorian pennies in the bin at the coin shop in Almonte for a quarter.</p>
<p>We didn&#8217;t grow tomatoes, peppers or corn in our garden. Cold-resistant or quick-growing varieties hadn&#8217;t been invented yet. We knew of one man, Mr. Heerima, who grew tomatoes in pots indoors and brought them out when there was no danger of frost. He also had a lemon tree growing in his house. I associated tomatoes with lemon trees and all things tropical. Western and Northern Canadians still pray that they can produce a tomato before the first frosts of fall. Like hockey, trying to grow a ripe tomato is a quest that unites Canadians.</p>
<p>We grew potatoes and ate them almost every day; the potatoes were kept in a massive pile on the cement floor of an unfinished basement in a far corner. I hated getting potatoes from the cellar. The cellar was incredibly dark, with only one light bulb that required you to pull a string to turn it on. I&#8217;d have to run into the middle of the basement, flail my arms around to find the string, turn on the light, and then fill a pan with potatoes. The basement was full of all kinds of bogymen determined to kill and eat me in the dark. The spiders always seemed to have a national convention going on in our basement. After getting the potatoes, I&#8217;d run up the stairs, narrowly escaping the monsters who were after me. The worst part was being sent back down into the abyss by my mother to turn off the light. I knew the demons were waiting for me. It’s a miracle that I’m alive to tell the story.</p>
<p>We used to be able to buy real firecrackers for Victoria Day. I can still smell the sweet aroma of dynamite smoke wafting through the air. If you were brave enough, you could stick the midsized firecrackers in a hanging wasp’s nest and blow it to kingdom come! The big ones were called &#8220;blockbusters,&#8221; probably because they could blow up a city block, but we never found those. I think the big ones were reserved for the army or blowing up beaver dams.</p>
<p>The smallest firecrackers were called “ladies fingers” and came in packets of 50 bound with a piece of extra-long fuse. Once, we took apart the ladyfingers pack, put one cracker in each tulip head in Mrs. Vandenaaker’s garden, and attached all the crackers to the long fuse.</p>
<p>We lit the fuse and ran and hid in some bushes and watched in awe as the tulips exploded one at a time. Mrs. Vandenaaker came out after hearing the noise from the first few, watched in shock as her tulips were blown to smithereens, and screamed bloody murder. A scream that could be heard all over the neighbourhood. The news went all over town, but the terrorists went undetected. I heard about it from my parents at mealtime. “Kids nowadays, they have no respect! What kind of families do they come from?” It was hard to hear, but I was too embarrassed to fess up. I’m surprised now that I would do such a thing. I knew and liked Mrs. Vandenaaker. For years I’d feel guilty when I saw her. The firecrackers seemed to want to be destructive and enlisted boys with creative minds to do their bidding. There were many cruel things boys did with firecrackers. I won’t list the things we did here in case a kid reads this story.</p>
<p>As it turned out, the hippy movement arrived just in time to temper my destructive instincts, so I spread peace and love around instead. &#8220;Make bagels, not bombs&#8221; was the slogan on my favourite tee-shirt. I&#8217;ve since eased up on the bagels to fit into my tee shirts, but that&#8217;s another story.</p>
<p>Queen Wilhelmina’s birthday (Aug.31st) marked the time to pull most of the garden in before the early Alberta frosts of fall. We could look forward to many meals of kale, sausage, and potatoes called Stompot. Alberta was named after Prince Albert. One queen for spring and the other one for fall bookended my gardening life as a child.</p>
<p>Life itself is a gift full of wonder and miracles. When you find something worth celebrating, whether it is the birthday of a long-deceased monarch or the day your kid learned to ride a bike, you join the celebration of our lives and of those around us. Thanks, Victoria, for giving us the celebration of planting gardens. Most of us Canadians love gardening and will be out in the yard on your birthday. Happy Birthday!</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Fdear-queen-victoria%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dear+Queen+Victoria&url=https%3A%2F%2Fmillstonenews.com%2Fdear-queen-victoria%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/dear-queen-victoria/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/dear-queen-victoria/&amp;media=https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg&description=Dear+Queen+Victoria" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dear+Queen+Victoria%20-%20https%3A%2F%2Fmillstonenews.com%2Fdear-queen-victoria%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/dear-queen-victoria/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/dear-queen-victoria/" data-text="Dear Queen Victoria" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/it-was-a-great-year-for-a-tree-sale-fundraiser/">It was a great year for a tree sale fundraiser!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2021-05-22T15:50:32+00:00"><meta itemprop="dateModified" content="2021-05-22T17:12:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/dear-queen-victoria/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Dear Queen Victoria"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895.jpg"><meta itemprop="width" content="613"><meta itemprop="height" content="613"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_60a9cfbf415e6_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_60a9cfbf415e6" ><script>var block_td_uid_30_60a9cfbf415e6 = new tdBlock();
block_td_uid_30_60a9cfbf415e6.id = "td_uid_30_60a9cfbf415e6";
block_td_uid_30_60a9cfbf415e6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_60a9cfbf415e6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_60a9cfbf415e6_rand","tdc_css_class_style":"td_uid_30_60a9cfbf415e6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":95617,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_60a9cfbf415e6.td_column_number = "3";
block_td_uid_30_60a9cfbf415e6.block_type = "td_block_related_posts";
block_td_uid_30_60a9cfbf415e6.post_count = "3";
block_td_uid_30_60a9cfbf415e6.found_posts = "19";
block_td_uid_30_60a9cfbf415e6.header_color = "";
block_td_uid_30_60a9cfbf415e6.ajax_pagination_infinite_stop = "";
block_td_uid_30_60a9cfbf415e6.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_30_60a9cfbf415e6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_60a9cfbf41b8d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_60a9cfbf415e6" href="#">RELATED ARTICLES</a><a id="td_uid_32_60a9cfbf41b90" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_60a9cfbf415e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_60a9cfbf415e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/springs-first-love/" rel="bookmark" title="Spring’s First Love"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Venus-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Venus-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Venus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spring’s First Love"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/springs-first-love/" rel="bookmark" title="Spring’s First Love">Spring’s First Love</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dandelion-crowns-and-freckles/" rel="bookmark" title="Dandelion Crowns and Freckles"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Crown-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Crown-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Crown-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dandelion Crowns and Freckles"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dandelion-crowns-and-freckles/" rel="bookmark" title="Dandelion Crowns and Freckles">Dandelion Crowns and Freckles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sheep-goats-and-pigs/" rel="bookmark" title="Sheep, goats and pigs"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Goat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Goat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Goat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheep, goats and pigs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sheep-goats-and-pigs/" rel="bookmark" title="Sheep, goats and pigs">Sheep, goats and pigs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_60a9cfbf415e6" data-td_block_id="td_uid_30_60a9cfbf415e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_60a9cfbf415e6" data-td_block_id="td_uid_30_60a9cfbf415e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_60a9cfbf42d3a_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_60a9cfbf42d3a" ><script>var block_td_uid_33_60a9cfbf42d3a = new tdBlock();
block_td_uid_33_60a9cfbf42d3a.id = "td_uid_33_60a9cfbf42d3a";
block_td_uid_33_60a9cfbf42d3a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_60a9cfbf42d3a_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_60a9cfbf42d3a_rand","tdc_css_class_style":"td_uid_33_60a9cfbf42d3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_60a9cfbf42d3a.td_column_number = "1";
block_td_uid_33_60a9cfbf42d3a.block_type = "td_block_8";
block_td_uid_33_60a9cfbf42d3a.post_count = "5";
block_td_uid_33_60a9cfbf42d3a.found_posts = "11637";
block_td_uid_33_60a9cfbf42d3a.header_color = "";
block_td_uid_33_60a9cfbf42d3a.ajax_pagination_infinite_stop = "";
block_td_uid_33_60a9cfbf42d3a.max_num_pages = "2328";
tdBlocksArray.push(block_td_uid_33_60a9cfbf42d3a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_60a9cfbf42d3a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/dear-queen-victoria/" rel="bookmark" title="Dear Queen Victoria"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/05/716px-VictoriaWilhelmina1895-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Dear Queen Victoria"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dear-queen-victoria/" rel="bookmark" title="Dear Queen Victoria">Dear Queen Victoria</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T15:50:32+00:00" >May 22, 2021 - 3:50 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/it-was-a-great-year-for-a-tree-sale-fundraiser/" rel="bookmark" title="It was a great year for a tree sale fundraiser!"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/05/HHNL_2021_treeSale_ThankYouPR_photo_collage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It was a great year for a tree sale fundraiser!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/it-was-a-great-year-for-a-tree-sale-fundraiser/" rel="bookmark" title="It was a great year for a tree sale fundraiser!">It was a great year for a tree sale fundraiser!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T12:07:39+00:00" >May 22, 2021 - 12:07 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-natural-gas-2-burner-bbq/" rel="bookmark" title="FOR SALE: Natural gas 2 burner BBQ"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/BBq-rotated-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/BBq-rotated-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/05/BBq-rotated-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: Natural gas 2 burner BBQ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-natural-gas-2-burner-bbq/" rel="bookmark" title="FOR SALE: Natural gas 2 burner BBQ">FOR SALE: Natural gas 2 burner BBQ</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T12:04:45+00:00" >May 22, 2021 - 12:04 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-may-22-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 22, 2021"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Diana&#8217;s Quiz &#8211; May 22, 2021"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-may-22-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; May 22, 2021">Diana&#8217;s Quiz &#8211; May 22, 2021</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T07:50:08+00:00" >May 22, 2021 - 7:50 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/fairview-manor-resident-seeks-chest-of-drawers/" rel="bookmark" title="Fairview Manor resident seeks chest of drawers"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Naewe4DrawerChest-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Naewe4DrawerChest-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/05/Naewe4DrawerChest-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fairview Manor resident seeks chest of drawers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/fairview-manor-resident-seeks-chest-of-drawers/" rel="bookmark" title="Fairview Manor resident seeks chest of drawers">Fairview Manor resident seeks chest of drawers</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-21T18:08:44+00:00" >May 21, 2021 - 6:08 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/millstone-commenting-policy/">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1621741503" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><aside class="td_block_template_9 widget widget_prisna-social-counter"><style type="text/css">
<!--
#prisna-social-counter-network-1 a {
	background-color: #3B5998 !important;
}
#prisna-social-counter-network-1 a .prisna-social-counter-icon {
	color: #FFFFFF !important;
}
#prisna-social-counter-network-1 a .prisna-social-counter-value, #prisna-social-counter-network-1 a .prisna-social-counter-unit {
	color: #FFFFFF !important;
}
#prisna-social-counter-2 .prisna-social-counter {
	width: 60% !important
}
#prisna-social-counter-network-2 a {
	background-color: #45B0E3 !important;
}
#prisna-social-counter-network-2 a .prisna-social-counter-icon {
	color: #FFFFFF !important;
}
#prisna-social-counter-network-2 a .prisna-social-counter-value, #prisna-social-counter-network-2 a .prisna-social-counter-unit {
	color: #FFFFFF !important;
}
#prisna-social-counter-2 .prisna-social-counter {
	width: 60% !important
}
.prisna-social-counter-columns-2 .prisna-social-counter-network {
	width: 50% !important; margin-bottom: 0% !important;
}
.prisna-social-counter-columns-2 .prisna-social-counter-network:nth-child(2n+2) {
	margin-left: 0% !important;
}


-->
</style>
<div class="prisna-social-counter prisna-social-counter-columns-2 prisna-social-counter-in-widget">
	<ul class="prisna-social-counter-sub-container">
		<li id="prisna-social-counter-network-1" class="prisna-social-counter-network prisna-social-counter-network-facebook">
	<a href="https://www.facebook.com/The-Millstone-216111988424272/" target="_blank"><i class="prisna-social-counter-icon"></i><span class="prisna-social-counter-value">2,422</span><span class="prisna-social-counter-unit">Likes</span></a>
</li><li id="prisna-social-counter-network-2" class="prisna-social-counter-network prisna-social-counter-network-twitter">
	<a href="https://twitter.com/TheMillstone1" target="_blank"><i class="prisna-social-counter-icon"></i><span class="prisna-social-counter-value">690</span><span class="prisna-social-counter-unit">Followers</span></a>
</li>
	</ul>
</div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submissions</span></h4>			<div class="textwidget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 60a9cfbf45945
    -->

    <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"95617 https:\/\/millstonenews.com\/?p=95617","disqusShortname":"themillstone","disqusTitle":"Dear Queen Victoria","disqusUrl":"https:\/\/millstonenews.com\/dear-queen-victoria\/","postId":"95617"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[21.800000000000000710542735760100185871124267578125,71.2999999999999971578290569595992565155029296875],"today_humidity":81,"today_wind_speed":[1.8000000000000000444089209850062616169452667236328125,1.100000000000000088817841970012523233890533447265625],"today_min":[21.10000000000000142108547152020037174224853515625,69.900000000000005684341886080801486968994140625],"today_max":[22.89999999999999857891452847979962825775146484375,73.2000000000000028421709430404007434844970703125],"today_clouds":11,"current_unit":0,"forecast":[{"timestamp":1621738800,"day_name":"Sun","day_temp":[22,71],"owm_day_index":0},{"timestamp":1621814400,"day_name":"Mon","day_temp":[21,69],"owm_day_index":7},{"timestamp":1621900800,"day_name":"Tue","day_temp":[26,79],"owm_day_index":15},{"timestamp":1621987200,"day_name":"Wed","day_temp":[25,78],"owm_day_index":23},{"timestamp":1622073600,"day_name":"Thu","day_temp":[20,68],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[95617]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60a9cfbf45b8a">/* Obit */

.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:40px !important;
}

.td_module_19 .entry-title {
    font-size: 24px !important;
    line-height: 32px;
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.4px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: -0.1px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.5;
    color: #000 !important;
    line-height: 1.7;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 21px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'Merriweather' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}

table td {
    font-size: 16px
}

.td_stretch_content_1200 .td-container, .td_stretch_content_1200.td-footer-instagram-container .td-instagram-user, .td_stretch_content_1200.td-footer-instagram-container .td_block_instagram {
    max-width: 1160px !important;
}</textarea>
						<div id="td_live_css_uid_1_60a9cfbf45b8a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60a9cfbf45b8a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60a9cfbf45b8a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>