<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Family seeks rural property in area - The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/08/House.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://millstonenews.com/family-seeks-rural-property-in-area/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Family seeks rural property in area - The Millstone" />
	<meta property="og:description" content="Family looking to purchase farm or home with acreage between Almonte and Perth. Flexible on the home&#8217;s features but would prefer 5+ acres. Call or text: 613-200-9190" />
	<meta property="og:url" content="http://millstonenews.com/family-seeks-rural-property-in-area/" />
	<meta property="og:site_name" content="The Millstone" />
	<meta property="article:published_time" content="2021-03-12T18:24:26+00:00" />
	<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/08/House.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="267" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Millstone">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://millstonenews.com/#website","url":"https://millstonenews.com/","name":"The Millstone","description":"A community newspaper for Mississippi Mills","potentialAction":[{"@type":"SearchAction","target":"https://millstonenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://millstonenews.com/family-seeks-rural-property-in-area/#primaryimage","inLanguage":"en-US","url":"https://millstonenews.com/wp-content/uploads/2020/08/House.jpg","width":400,"height":267},{"@type":"WebPage","@id":"https://millstonenews.com/family-seeks-rural-property-in-area/#webpage","url":"https://millstonenews.com/family-seeks-rural-property-in-area/","name":"Family seeks rural property in area - The Millstone","isPartOf":{"@id":"https://millstonenews.com/#website"},"primaryImageOfPage":{"@id":"https://millstonenews.com/family-seeks-rural-property-in-area/#primaryimage"},"datePublished":"2021-03-12T18:24:26+00:00","dateModified":"2021-03-12T18:24:26+00:00","author":{"@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714"},"breadcrumb":{"@id":"https://millstonenews.com/family-seeks-rural-property-in-area/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://millstonenews.com/family-seeks-rural-property-in-area/"]}]},{"@type":"BreadcrumbList","@id":"https://millstonenews.com/family-seeks-rural-property-in-area/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://millstonenews.com/","url":"https://millstonenews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://millstonenews.com/family-seeks-rural-property-in-area/","url":"https://millstonenews.com/family-seeks-rural-property-in-area/","name":"Family seeks rural property in area"}}]},{"@type":"Person","@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714","name":"Millstone","image":{"@type":"ImageObject","@id":"https://millstonenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7581ba7267480ce87eecb8d0783e07b?s=96&d=mm&r=g","caption":"Millstone"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Family seeks rural property in area Comments Feed" href="https://millstonenews.com/family-seeks-rural-property-in-area/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='https://millstonenews.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.2' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"f26325b84a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/94748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://millstonenews.com/?p=94748' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffamily-seeks-rural-property-in-area%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffamily-seeks-rural-property-in-area%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"680c354339","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/for-sale/",
                                "name": "Classified Ads"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/family-seeks-rural-property-in-area/",
                                "name": "Family seeks rural property in area"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-94748 single-format-standard symple-shortcodes  symple-shortcodes-responsive family-seeks-rural-property-in-area global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, March 13, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_604c4e676a187_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_604c4e676a187" ><script>var block_td_uid_1_604c4e676a187 = new tdBlock();
block_td_uid_1_604c4e676a187.id = "td_uid_1_604c4e676a187";
block_td_uid_1_604c4e676a187.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_604c4e676a187_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_604c4e676a187_rand","tdc_css_class_style":"td_uid_1_604c4e676a187_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_604c4e676a187.td_column_number = "3";
block_td_uid_1_604c4e676a187.block_type = "td_block_mega_menu";
block_td_uid_1_604c4e676a187.post_count = "5";
block_td_uid_1_604c4e676a187.found_posts = "44";
block_td_uid_1_604c4e676a187.header_color = "";
block_td_uid_1_604c4e676a187.ajax_pagination_infinite_stop = "";
block_td_uid_1_604c4e676a187.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_604c4e676a187);
</script><div id=td_uid_1_604c4e676a187 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry">Holiday message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual address from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry">Annual address from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry">Thanksgiving message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_604c4e676a187" data-td_block_id="td_uid_1_604c4e676a187"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_604c4e676a187" data-td_block_id="td_uid_1_604c4e676a187"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_604c4e676bd98_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_604c4e676bd98" ><script>var block_td_uid_2_604c4e676bd98 = new tdBlock();
block_td_uid_2_604c4e676bd98.id = "td_uid_2_604c4e676bd98";
block_td_uid_2_604c4e676bd98.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_604c4e676bd98_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_604c4e676bd98_rand","tdc_css_class_style":"td_uid_2_604c4e676bd98_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_604c4e676bd98.td_column_number = "3";
block_td_uid_2_604c4e676bd98.block_type = "td_block_mega_menu";
block_td_uid_2_604c4e676bd98.post_count = "5";
block_td_uid_2_604c4e676bd98.found_posts = "892";
block_td_uid_2_604c4e676bd98.header_color = "";
block_td_uid_2_604c4e676bd98.ajax_pagination_infinite_stop = "";
block_td_uid_2_604c4e676bd98.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_2_604c4e676bd98);
</script><div id=td_uid_2_604c4e676bd98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-march-6-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 6, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; March 6, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-march-6-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; March 6, 2021">Answers to Diana&#8217;s Quiz &#8211; March 6, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/94653-2/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; March 6, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; March 6, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/94653-2/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; March 6, 2021">Diana&#8217;s Quiz &#8211; March 6, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-27-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 27, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; February 27, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-27-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 27, 2021">Answers to Diana&#8217;s Quiz &#8211; February 27, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-february-27-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 27, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; February 27, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-february-27-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; February 27, 2021">Diana&#8217;s Quiz &#8211; February 27, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-20-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 20, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; February 20, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-20-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 20, 2021">Answers to Diana&#8217;s Quiz &#8211; February 20, 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_604c4e676bd98" data-td_block_id="td_uid_2_604c4e676bd98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_604c4e676bd98" data-td_block_id="td_uid_2_604c4e676bd98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_604c4e676dd90_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_604c4e676dd90" ><script>var block_td_uid_3_604c4e676dd90 = new tdBlock();
block_td_uid_3_604c4e676dd90.id = "td_uid_3_604c4e676dd90";
block_td_uid_3_604c4e676dd90.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_604c4e676dd90_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_604c4e676dd90_rand","tdc_css_class_style":"td_uid_3_604c4e676dd90_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_604c4e676dd90.td_column_number = "3";
block_td_uid_3_604c4e676dd90.block_type = "td_block_mega_menu";
block_td_uid_3_604c4e676dd90.post_count = "5";
block_td_uid_3_604c4e676dd90.found_posts = "1307";
block_td_uid_3_604c4e676dd90.header_color = "";
block_td_uid_3_604c4e676dd90.ajax_pagination_infinite_stop = "";
block_td_uid_3_604c4e676dd90.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_3_604c4e676dd90);
</script><div id=td_uid_3_604c4e676dd90 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/leeds-grenville-and-lanark-region-moved-to-yellow-protect-level-2/" rel="bookmark" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/leeds-grenville-and-lanark-region-moved-to-yellow-protect-level-2/" rel="bookmark" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level">Leeds, Grenville and Lanark region moved to Yellow-Protect level</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/health-unit-announces-more-restrictions-in-the-area/" rel="bookmark" title="Health Unit announces more restrictions in the area"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health Unit announces more restrictions in the area"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/health-unit-announces-more-restrictions-in-the-area/" rel="bookmark" title="Health Unit announces more restrictions in the area">Health Unit announces more restrictions in the area</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/statement-from-the-mayor-on-local-outbreak-municipal-closures/" rel="bookmark" title="Statement from the Mayor on local outbreak, municipal closures"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/covid-19-village-media-e1584739556862-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/covid-19-village-media-e1584739556862-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/covid-19-village-media-e1584739556862-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement from the Mayor on local outbreak, municipal closures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/statement-from-the-mayor-on-local-outbreak-municipal-closures/" rel="bookmark" title="Statement from the Mayor on local outbreak, municipal closures">Statement from the Mayor on local outbreak, municipal closures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/twenty-new-covid-cases-in-area-over-past-4-days/" rel="bookmark" title="Twenty new COVID cases in area over past 4 days"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Twenty new COVID cases in area over past 4 days"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/twenty-new-covid-cases-in-area-over-past-4-days/" rel="bookmark" title="Twenty new COVID cases in area over past 4 days">Twenty new COVID cases in area over past 4 days</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/community-rallies-to-support-local-family/" rel="bookmark" title="Community rallies to support local family"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/02/DSCN2053-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/02/DSCN2053-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/02/DSCN2053-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Community rallies to support local family"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/community-rallies-to-support-local-family/" rel="bookmark" title="Community rallies to support local family">Community rallies to support local family</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_604c4e676dd90" data-td_block_id="td_uid_3_604c4e676dd90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_604c4e676dd90" data-td_block_id="td_uid_3_604c4e676dd90"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_604c4e676f36e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_604c4e676f36e" ><script>var block_td_uid_4_604c4e676f36e = new tdBlock();
block_td_uid_4_604c4e676f36e.id = "td_uid_4_604c4e676f36e";
block_td_uid_4_604c4e676f36e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_604c4e676f36e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_604c4e676f36e_rand","tdc_css_class_style":"td_uid_4_604c4e676f36e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_604c4e676f36e.td_column_number = "3";
block_td_uid_4_604c4e676f36e.block_type = "td_block_mega_menu";
block_td_uid_4_604c4e676f36e.post_count = "5";
block_td_uid_4_604c4e676f36e.found_posts = "2101";
block_td_uid_4_604c4e676f36e.header_color = "";
block_td_uid_4_604c4e676f36e.ajax_pagination_infinite_stop = "";
block_td_uid_4_604c4e676f36e.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_4_604c4e676f36e);
</script><div id=td_uid_4_604c4e676f36e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/trivia-night-in-support-of-agh-fairview-manor/" rel="bookmark" title="Trivia Night in support of AGH/Fairview Manor"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Trivia-Night-poster-rev-Mar-5-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Trivia-Night-poster-rev-Mar-5-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Trivia-Night-poster-rev-Mar-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trivia Night in support of AGH/Fairview Manor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/trivia-night-in-support-of-agh-fairview-manor/" rel="bookmark" title="Trivia Night in support of AGH/Fairview Manor">Trivia Night in support of AGH/Fairview Manor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sing-your-way-through-winter-with-rhythm-song-2/" rel="bookmark" title="Sing your way into Spring with Rhythm &#038; Song: UPDATED"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Rhythm-Song-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Rhythm-Song-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Rhythm-Song-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sing your way into Spring with Rhythm &#038; Song: UPDATED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sing-your-way-through-winter-with-rhythm-song-2/" rel="bookmark" title="Sing your way into Spring with Rhythm &#038; Song: UPDATED">Sing your way into Spring with Rhythm &#038; Song: UPDATED</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/big-stories-in-a-small-town-snapshots-of-the-history-of-almonte/" rel="bookmark" title="&#8216;Big Stories in a Small Town: Snapshots of the History of Almonte&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Gerus-Poster-2021-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Gerus-Poster-2021-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Gerus-Poster-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Big Stories in a Small Town: Snapshots of the History of Almonte&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/big-stories-in-a-small-town-snapshots-of-the-history-of-almonte/" rel="bookmark" title="&#8216;Big Stories in a Small Town: Snapshots of the History of Almonte&#8217;">&#8216;Big Stories in a Small Town: Snapshots of the History of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/maple-run-tour-cancelled-for-2021/" rel="bookmark" title="Maple Run Tour cancelled for 2021"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Maple-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Maple-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Maple-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Run Tour cancelled for 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/maple-run-tour-cancelled-for-2021/" rel="bookmark" title="Maple Run Tour cancelled for 2021">Maple Run Tour cancelled for 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/march-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="March at the Mississippi Mills Youth Centre"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/02/148751109_3728002183933219_5286290219101689593_n-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/02/148751109_3728002183933219_5286290219101689593_n-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/02/148751109_3728002183933219_5286290219101689593_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="March at the Mississippi Mills Youth Centre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/march-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="March at the Mississippi Mills Youth Centre">March at the Mississippi Mills Youth Centre</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_604c4e676f36e" data-td_block_id="td_uid_4_604c4e676f36e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_604c4e676f36e" data-td_block_id="td_uid_4_604c4e676f36e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_604c4e6770bb9_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_604c4e6770bb9" ><script>var block_td_uid_5_604c4e6770bb9 = new tdBlock();
block_td_uid_5_604c4e6770bb9.id = "td_uid_5_604c4e6770bb9";
block_td_uid_5_604c4e6770bb9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_604c4e6770bb9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_604c4e6770bb9_rand","tdc_css_class_style":"td_uid_5_604c4e6770bb9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_604c4e6770bb9.td_column_number = "3";
block_td_uid_5_604c4e6770bb9.block_type = "td_block_mega_menu";
block_td_uid_5_604c4e6770bb9.post_count = "4";
block_td_uid_5_604c4e6770bb9.found_posts = "831";
block_td_uid_5_604c4e6770bb9.header_color = "";
block_td_uid_5_604c4e6770bb9.ajax_pagination_infinite_stop = "";
block_td_uid_5_604c4e6770bb9.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_5_604c4e6770bb9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_604c4e6770bb9" id="td_uid_6_604c4e67710ea" data-td_block_id="td_uid_5_604c4e6770bb9" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_604c4e6770bb9"  id="td_uid_7_604c4e677112c" data-td_block_id="td_uid_5_604c4e6770bb9" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_604c4e6770bb9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/gord-wilson-obituary/" rel="bookmark" title="Gord Wilson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Wilson-Gordon-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Wilson-Gordon-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Wilson-Gordon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gord Wilson &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/gord-wilson-obituary/" rel="bookmark" title="Gord Wilson &#8212; obituary">Gord Wilson &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/ursula-babs-mary-dobbs-obituary/" rel="bookmark" title="Ursula &#8220;Babs&#8221; Mary Dobbs &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Dobbs-Babs-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Dobbs-Babs-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Dobbs-Babs-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ursula &#8220;Babs&#8221; Mary Dobbs &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/ursula-babs-mary-dobbs-obituary/" rel="bookmark" title="Ursula &#8220;Babs&#8221; Mary Dobbs &#8212; obituary">Ursula &#8220;Babs&#8221; Mary Dobbs &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/theresa-alice-yeldon-obituary/" rel="bookmark" title="Theresa Alice Yeldon &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Theresa-Yeldon-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Theresa-Yeldon-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Theresa-Yeldon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Theresa Alice Yeldon &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/theresa-alice-yeldon-obituary/" rel="bookmark" title="Theresa Alice Yeldon &#8212; obituary">Theresa Alice Yeldon &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/lilli-holland-obituary/" rel="bookmark" title="Lilli Holland &#8212; obituary"><img width="164" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Holland-new-picture-164x150.jpg" alt="" title="Lilli Holland &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/lilli-holland-obituary/" rel="bookmark" title="Lilli Holland &#8212; obituary">Lilli Holland &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_604c4e6770bb9" data-td_block_id="td_uid_5_604c4e6770bb9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_604c4e6770bb9" data-td_block_id="td_uid_5_604c4e6770bb9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_604c4e67721af_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_604c4e67721af" ><script>var block_td_uid_8_604c4e67721af = new tdBlock();
block_td_uid_8_604c4e67721af.id = "td_uid_8_604c4e67721af";
block_td_uid_8_604c4e67721af.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_604c4e67721af_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_604c4e67721af_rand","tdc_css_class_style":"td_uid_8_604c4e67721af_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_604c4e67721af.td_column_number = "3";
block_td_uid_8_604c4e67721af.block_type = "td_block_mega_menu";
block_td_uid_8_604c4e67721af.post_count = "4";
block_td_uid_8_604c4e67721af.found_posts = "1026";
block_td_uid_8_604c4e67721af.header_color = "";
block_td_uid_8_604c4e67721af.ajax_pagination_infinite_stop = "";
block_td_uid_8_604c4e67721af.max_num_pages = "257";
tdBlocksArray.push(block_td_uid_8_604c4e67721af);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_604c4e67721af" id="td_uid_9_604c4e677279e" data-td_block_id="td_uid_8_604c4e67721af" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_604c4e67721af"  id="td_uid_10_604c4e67727dc" data-td_block_id="td_uid_8_604c4e67721af" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_604c4e67721af"  id="td_uid_11_604c4e6772820" data-td_block_id="td_uid_8_604c4e67721af" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_604c4e67721af"  id="td_uid_12_604c4e677286a" data-td_block_id="td_uid_8_604c4e67721af" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_604c4e67721af"  id="td_uid_13_604c4e67728a6" data-td_block_id="td_uid_8_604c4e67721af" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_604c4e67721af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/jim-hake-ladies-night-at-sivarulrasa-gallery-almonte/" rel="bookmark" title="JIM HAKE: LADIES NIGHT at Sivarulrasa Gallery, Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Jim-Hake_Ladies-Night_InstallationView1_Sivarulrasa-Gallery-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Jim-Hake_Ladies-Night_InstallationView1_Sivarulrasa-Gallery-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Jim-Hake_Ladies-Night_InstallationView1_Sivarulrasa-Gallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JIM HAKE: LADIES NIGHT at Sivarulrasa Gallery, Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/jim-hake-ladies-night-at-sivarulrasa-gallery-almonte/" rel="bookmark" title="JIM HAKE: LADIES NIGHT at Sivarulrasa Gallery, Almonte">JIM HAKE: LADIES NIGHT at Sivarulrasa Gallery, Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/lights-camera-well-you-know/" rel="bookmark" title="Lights, camera &#8212; well, you know"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/DSC_1982-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/DSC_1982-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/DSC_1982-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lights, camera &#8212; well, you know"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/lights-camera-well-you-know/" rel="bookmark" title="Lights, camera &#8212; well, you know">Lights, camera &#8212; well, you know</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/exhibit-mary-pfaff-companions/" rel="bookmark" title="Exhibit: &#8216;Mary Pfaff: Companions&#8217;"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/02/Mary-Pfaff_Companions_Sivarulrasa-Gallery_InstallationViews2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/02/Mary-Pfaff_Companions_Sivarulrasa-Gallery_InstallationViews2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/02/Mary-Pfaff_Companions_Sivarulrasa-Gallery_InstallationViews2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exhibit: &#8216;Mary Pfaff: Companions&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/exhibit-mary-pfaff-companions/" rel="bookmark" title="Exhibit: &#8216;Mary Pfaff: Companions&#8217;">Exhibit: &#8216;Mary Pfaff: Companions&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/introducing-ann-shea-the-new-owner-of-mill-street-books/" rel="bookmark" title="Introducing Ann Shea, the new owner of Mill Street Books"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/02/Book-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/02/Book-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/02/Book-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing Ann Shea, the new owner of Mill Street Books"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/introducing-ann-shea-the-new-owner-of-mill-street-books/" rel="bookmark" title="Introducing Ann Shea, the new owner of Mill Street Books">Introducing Ann Shea, the new owner of Mill Street Books</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_604c4e67721af" data-td_block_id="td_uid_8_604c4e67721af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_604c4e67721af" data-td_block_id="td_uid_8_604c4e67721af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_604c4e6773878_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_604c4e6773878" ><script>var block_td_uid_14_604c4e6773878 = new tdBlock();
block_td_uid_14_604c4e6773878.id = "td_uid_14_604c4e6773878";
block_td_uid_14_604c4e6773878.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_604c4e6773878_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_604c4e6773878_rand","tdc_css_class_style":"td_uid_14_604c4e6773878_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_604c4e6773878.td_column_number = "3";
block_td_uid_14_604c4e6773878.block_type = "td_block_mega_menu";
block_td_uid_14_604c4e6773878.post_count = "4";
block_td_uid_14_604c4e6773878.found_posts = "575";
block_td_uid_14_604c4e6773878.header_color = "";
block_td_uid_14_604c4e6773878.ajax_pagination_infinite_stop = "";
block_td_uid_14_604c4e6773878.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_14_604c4e6773878);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_604c4e6773878" id="td_uid_15_604c4e6773e47" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_16_604c4e6773e8a" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_17_604c4e6773eca" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_18_604c4e6773f08" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_19_604c4e6773f40" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_20_604c4e6773f77" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_21_604c4e6773fb1" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_604c4e6773878"  id="td_uid_22_604c4e6773fe9" data-td_block_id="td_uid_14_604c4e6773878" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_604c4e6773878 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/conservation-in-scotland-online-event-march-31/" rel="bookmark" title="Conservation in Scotland &#8212; online event, March 31"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conservation in Scotland &#8212; online event, March 31"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/conservation-in-scotland-online-event-march-31/" rel="bookmark" title="Conservation in Scotland &#8212; online event, March 31">Conservation in Scotland &#8212; online event, March 31</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/zoom-discussion-living-on-earth-as-if-wed-like-to-stay/" rel="bookmark" title="Zoom Discussion: Living on Earth as if We’d Like to Stay"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-768x532.jpg 768w, https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-696x482.jpg 696w, https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff-606x420.jpg 606w, https://millstonenews.com/wp-content/uploads/2021/03/More-Fun-Less-Stuff.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zoom Discussion: Living on Earth as if We’d Like to Stay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/zoom-discussion-living-on-earth-as-if-wed-like-to-stay/" rel="bookmark" title="Zoom Discussion: Living on Earth as if We’d Like to Stay">Zoom Discussion: Living on Earth as if We’d Like to Stay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/the-birds-are-coming-and-their-artistic-birdhouses/" rel="bookmark" title="The birds are coming, and their artistic birdhouses"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/MVFNbirdhouse-5-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/MVFNbirdhouse-5-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/MVFNbirdhouse-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The birds are coming, and their artistic birdhouses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-birds-are-coming-and-their-artistic-birdhouses/" rel="bookmark" title="The birds are coming, and their artistic birdhouses">The birds are coming, and their artistic birdhouses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/ten-years-of-environmental-destruction-in-ontario-plastic-pollution/" rel="bookmark" title="Ten Years of Environmental Destruction in Ontario: Plastic Pollution"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Plastic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Plastic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Plastic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ten Years of Environmental Destruction in Ontario: Plastic Pollution"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/ten-years-of-environmental-destruction-in-ontario-plastic-pollution/" rel="bookmark" title="Ten Years of Environmental Destruction in Ontario: Plastic Pollution">Ten Years of Environmental Destruction in Ontario: Plastic Pollution</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_604c4e6773878" data-td_block_id="td_uid_14_604c4e6773878"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_604c4e6773878" data-td_block_id="td_uid_14_604c4e6773878"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_604c4e6774f4c_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_604c4e6774f4c" ><script>var block_td_uid_23_604c4e6774f4c = new tdBlock();
block_td_uid_23_604c4e6774f4c.id = "td_uid_23_604c4e6774f4c";
block_td_uid_23_604c4e6774f4c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_604c4e6774f4c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_604c4e6774f4c_rand","tdc_css_class_style":"td_uid_23_604c4e6774f4c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_604c4e6774f4c.td_column_number = "3";
block_td_uid_23_604c4e6774f4c.block_type = "td_block_mega_menu";
block_td_uid_23_604c4e6774f4c.post_count = "4";
block_td_uid_23_604c4e6774f4c.found_posts = "1806";
block_td_uid_23_604c4e6774f4c.header_color = "";
block_td_uid_23_604c4e6774f4c.ajax_pagination_infinite_stop = "";
block_td_uid_23_604c4e6774f4c.max_num_pages = "452";
tdBlocksArray.push(block_td_uid_23_604c4e6774f4c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_604c4e6774f4c" id="td_uid_24_604c4e67754dd" data-td_block_id="td_uid_23_604c4e6774f4c" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_604c4e6774f4c"  id="td_uid_25_604c4e677551a" data-td_block_id="td_uid_23_604c4e6774f4c" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_604c4e6774f4c"  id="td_uid_26_604c4e677555a" data-td_block_id="td_uid_23_604c4e6774f4c" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_604c4e6774f4c"  id="td_uid_27_604c4e6775595" data-td_block_id="td_uid_23_604c4e6774f4c" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_604c4e6774f4c"  id="td_uid_28_604c4e67755d8" data-td_block_id="td_uid_23_604c4e6774f4c" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_604c4e6774f4c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/the-power-of-connection/" rel="bookmark" title="The power of connection"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The power of connection"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-power-of-connection/" rel="bookmark" title="The power of connection">The power of connection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/volunteers-needed-at-clayton-seniors-housing-corporation/" rel="bookmark" title="Volunteers needed at Clayton Seniors Housing Corporation"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/03/Clayton-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/03/Clayton-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/03/Clayton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteers needed at Clayton Seniors Housing Corporation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/volunteers-needed-at-clayton-seniors-housing-corporation/" rel="bookmark" title="Volunteers needed at Clayton Seniors Housing Corporation">Volunteers needed at Clayton Seniors Housing Corporation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/korean-barbecue-style-meatballs/" rel="bookmark" title="Korean Barbecue-Style Meatballs"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Meatballs-Korean-BBQ-style-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Meatballs-Korean-BBQ-style-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Meatballs-Korean-BBQ-style-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Korean Barbecue-Style Meatballs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/korean-barbecue-style-meatballs/" rel="bookmark" title="Korean Barbecue-Style Meatballs">Korean Barbecue-Style Meatballs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/lanark-paramedics-to-receive-3-25-million-in-funding/" rel="bookmark" title="Lanark paramedics to receive $3.25 million in funding"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/CPP-March2021-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/CPP-March2021-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/CPP-March2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lanark paramedics to receive $3.25 million in funding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/lanark-paramedics-to-receive-3-25-million-in-funding/" rel="bookmark" title="Lanark paramedics to receive $3.25 million in funding">Lanark paramedics to receive $3.25 million in funding</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_604c4e6774f4c" data-td_block_id="td_uid_23_604c4e6774f4c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_604c4e6774f4c" data-td_block_id="td_uid_23_604c4e6774f4c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-94748" class="post-94748 post type-post status-publish format-standard has-post-thumbnail hentry category-for-sale" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Classified Ads" class="entry-crumb" href="https://millstonenews.com/category/for-sale/">Classified Ads</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Family seeks rural property in area</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/for-sale/">Classified Ads</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Family seeks rural property in area</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-03-12T13:24:26+00:00" >March 12, 2021 - 1:24 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><img loading="lazy" class=" wp-image-92486 alignright" src="https://millstonenews.com/wp-content/uploads/2020/08/House.jpg" alt="" width="318" height="212" />Family looking to purchase farm or home with acreage between Almonte and Perth.</p>
<p>Flexible on the home&#8217;s features but would prefer 5+ acres.</p>
<p>Call or text: 613-200-9190</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Ffamily-seeks-rural-property-in-area%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Family+seeks+rural+property+in+area&url=https%3A%2F%2Fmillstonenews.com%2Ffamily-seeks-rural-property-in-area%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/family-seeks-rural-property-in-area/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/family-seeks-rural-property-in-area/&amp;media=https://millstonenews.com/wp-content/uploads/2020/08/House.jpg&description=Family+seeks+rural+property+in+area" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Family+seeks+rural+property+in+area%20-%20https%3A%2F%2Fmillstonenews.com%2Ffamily-seeks-rural-property-in-area%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/family-seeks-rural-property-in-area/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/family-seeks-rural-property-in-area/" data-text="Family seeks rural property in area" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/volunteers-needed-at-clayton-seniors-housing-corporation/">Volunteers needed at Clayton Seniors Housing Corporation</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://millstonenews.com/the-power-of-connection/">The power of connection</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2021-03-12T13:24:26+00:00"><meta itemprop="dateModified" content="2021-03-12T13:24:26-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/family-seeks-rural-property-in-area/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Family seeks rural property in area"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/08/House.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="267"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_604c4e6778152_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_604c4e6778152" ><script>var block_td_uid_30_604c4e6778152 = new tdBlock();
block_td_uid_30_604c4e6778152.id = "td_uid_30_604c4e6778152";
block_td_uid_30_604c4e6778152.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_604c4e6778152_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_604c4e6778152_rand","tdc_css_class_style":"td_uid_30_604c4e6778152_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":94748,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_604c4e6778152.td_column_number = "3";
block_td_uid_30_604c4e6778152.block_type = "td_block_related_posts";
block_td_uid_30_604c4e6778152.post_count = "3";
block_td_uid_30_604c4e6778152.found_posts = "1121";
block_td_uid_30_604c4e6778152.header_color = "";
block_td_uid_30_604c4e6778152.ajax_pagination_infinite_stop = "";
block_td_uid_30_604c4e6778152.max_num_pages = "374";
tdBlocksArray.push(block_td_uid_30_604c4e6778152);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_604c4e6778dd3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_604c4e6778152" href="#">RELATED ARTICLES</a><a id="td_uid_32_604c4e6778dd7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_604c4e6778152" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_604c4e6778152 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/wanted-part-time-lunch-prep-helper/" rel="bookmark" title="WANTED: Part-time lunch prep helper"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Job-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Job-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/04/Job-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WANTED: Part-time lunch prep helper"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/wanted-part-time-lunch-prep-helper/" rel="bookmark" title="WANTED: Part-time lunch prep helper">WANTED: Part-time lunch prep helper</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-leather-couch-250/" rel="bookmark" title="FOR SALE: Leather couch, $250"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Picture1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Picture1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Leather couch, $250"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-leather-couch-250/" rel="bookmark" title="FOR SALE: Leather couch, $250">FOR SALE: Leather couch, $250</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mature-lady-seeks-apartment-or-house/" rel="bookmark" title="Mature lady seeks apartment or house"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/House-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/House-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/House-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mature lady seeks apartment or house"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mature-lady-seeks-apartment-or-house/" rel="bookmark" title="Mature lady seeks apartment or house">Mature lady seeks apartment or house</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_604c4e6778152" data-td_block_id="td_uid_30_604c4e6778152"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_604c4e6778152" data-td_block_id="td_uid_30_604c4e6778152"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_604c4e6779f88_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_604c4e6779f88" ><script>var block_td_uid_33_604c4e6779f88 = new tdBlock();
block_td_uid_33_604c4e6779f88.id = "td_uid_33_604c4e6779f88";
block_td_uid_33_604c4e6779f88.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_604c4e6779f88_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_604c4e6779f88_rand","tdc_css_class_style":"td_uid_33_604c4e6779f88_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_604c4e6779f88.td_column_number = "1";
block_td_uid_33_604c4e6779f88.block_type = "td_block_8";
block_td_uid_33_604c4e6779f88.post_count = "5";
block_td_uid_33_604c4e6779f88.found_posts = "11464";
block_td_uid_33_604c4e6779f88.header_color = "";
block_td_uid_33_604c4e6779f88.ajax_pagination_infinite_stop = "";
block_td_uid_33_604c4e6779f88.max_num_pages = "2293";
tdBlocksArray.push(block_td_uid_33_604c4e6779f88);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_604c4e6779f88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/conservation-in-scotland-online-event-march-31/" rel="bookmark" title="Conservation in Scotland &#8212; online event, March 31"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/03/Mike-Daniels_John-Muir-Trust-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Conservation in Scotland &#8212; online event, March 31"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/conservation-in-scotland-online-event-march-31/" rel="bookmark" title="Conservation in Scotland &#8212; online event, March 31">Conservation in Scotland &#8212; online event, March 31</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T16:49:48+00:00" >March 12, 2021 - 4:49 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/leeds-grenville-and-lanark-region-moved-to-yellow-protect-level-2/" rel="bookmark" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/leeds-grenville-and-lanark-region-moved-to-yellow-protect-level-2/" rel="bookmark" title="Leeds, Grenville and Lanark region moved to Yellow-Protect level">Leeds, Grenville and Lanark region moved to Yellow-Protect level</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T16:21:18+00:00" >March 12, 2021 - 4:21 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/the-power-of-connection/" rel="bookmark" title="The power of connection"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/03/HHNL-MMPL-grouppic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The power of connection"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-power-of-connection/" rel="bookmark" title="The power of connection">The power of connection</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T16:00:58+00:00" >March 12, 2021 - 4:00 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/family-seeks-rural-property-in-area/" rel="bookmark" title="Family seeks rural property in area"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/House-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/House-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/08/House-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Family seeks rural property in area"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/family-seeks-rural-property-in-area/" rel="bookmark" title="Family seeks rural property in area">Family seeks rural property in area</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T13:24:26+00:00" >March 12, 2021 - 1:24 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/volunteers-needed-at-clayton-seniors-housing-corporation/" rel="bookmark" title="Volunteers needed at Clayton Seniors Housing Corporation"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/03/Clayton-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/03/Clayton-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/03/Clayton-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Volunteers needed at Clayton Seniors Housing Corporation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/volunteers-needed-at-clayton-seniors-housing-corporation/" rel="bookmark" title="Volunteers needed at Clayton Seniors Housing Corporation">Volunteers needed at Clayton Seniors Housing Corporation</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-11T13:13:18+00:00" >March 11, 2021 - 1:13 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/millstone-commenting-policy/">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1615613543" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside><aside class="td_block_template_9 widget widget_prisna-social-counter"><style type="text/css">
<!--
#prisna-social-counter-network-1 a {
	background-color: #3B5998 !important;
}
#prisna-social-counter-network-1 a .prisna-social-counter-icon {
	color: #FFFFFF !important;
}
#prisna-social-counter-network-1 a .prisna-social-counter-value, #prisna-social-counter-network-1 a .prisna-social-counter-unit {
	color: #FFFFFF !important;
}
#prisna-social-counter-2 .prisna-social-counter {
	width: 60% !important
}
#prisna-social-counter-network-2 a {
	background-color: #45B0E3 !important;
}
#prisna-social-counter-network-2 a .prisna-social-counter-icon {
	color: #FFFFFF !important;
}
#prisna-social-counter-network-2 a .prisna-social-counter-value, #prisna-social-counter-network-2 a .prisna-social-counter-unit {
	color: #FFFFFF !important;
}
#prisna-social-counter-2 .prisna-social-counter {
	width: 60% !important
}
.prisna-social-counter-columns-2 .prisna-social-counter-network {
	width: 50% !important; margin-bottom: 0% !important;
}
.prisna-social-counter-columns-2 .prisna-social-counter-network:nth-child(2n+2) {
	margin-left: 0% !important;
}


-->
</style>
<div class="prisna-social-counter prisna-social-counter-columns-2 prisna-social-counter-in-widget">
	<ul class="prisna-social-counter-sub-container">
		<li id="prisna-social-counter-network-1" class="prisna-social-counter-network prisna-social-counter-network-facebook">
	<a href="https://www.facebook.com/The-Millstone-216111988424272/" target="_blank"><i class="prisna-social-counter-icon"></i><span class="prisna-social-counter-value">2,352</span><span class="prisna-social-counter-unit">Likes</span></a>
</li><li id="prisna-social-counter-network-2" class="prisna-social-counter-network prisna-social-counter-network-twitter">
	<a href="https://twitter.com/TheMillstone1" target="_blank"><i class="prisna-social-counter-icon"></i><span class="prisna-social-counter-value">684</span><span class="prisna-social-counter-unit">Followers</span></a>
</li>
	</ul>
</div>
</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 604c4e677c809
    -->

    <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"94748 https:\/\/millstonenews.com\/?p=94748","disqusShortname":"themillstone","disqusTitle":"Family seeks rural property in area","disqusUrl":"https:\/\/millstonenews.com\/family-seeks-rural-property-in-area\/","postId":"94748"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[-5,23],"today_humidity":62,"today_wind_speed":[5.4000000000000003552713678800500929355621337890625,3.29999999999999982236431605997495353221893310546875],"today_min":[-5.5999999999999996447286321199499070644378662109375,22],"today_max":[-3.899999999999999911182158029987476766109466552734375,25],"today_clouds":24,"current_unit":0,"forecast":[{"timestamp":1615615200,"day_name":"Sat","day_temp":[1,34],"owm_day_index":0},{"timestamp":1615680000,"day_name":"Sun","day_temp":[-0,32],"owm_day_index":6},{"timestamp":1615766400,"day_name":"Mon","day_temp":[-4,24],"owm_day_index":14},{"timestamp":1615852800,"day_name":"Tue","day_temp":[6,43],"owm_day_index":22},{"timestamp":1615939200,"day_name":"Wed","day_temp":[1,33],"owm_day_index":30}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94748]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_604c4e677ca33">/* Obit */

.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:40px !important;
}

.td_module_19 .entry-title {
    font-size: 24px !important;
    line-height: 32px;
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.4px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: -0.1px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.5;
    color: #000 !important;
    line-height: 1.7;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 21px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'Merriweather' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}

table td {
    font-size: 16px
}
</textarea>
						<div id="td_live_css_uid_1_604c4e677ca33" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_604c4e677ca33');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_604c4e677ca33");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>