<!doctype html >
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta charset="UTF-8" />
    <title>FOR SALE: Honeywell programmable thermostat, $110 | The Millstone</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; FOR SALE: Honeywell programmable thermostat, $110 Comments Feed" href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://millstonenews.com/wp-content/cache/wpo-minify/1644788163/assets/wpo-minify-header-42d97d57.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.4' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.9' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"82a9848bf9","preview":"false","postId":"100234"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.4' id='responsive-lightbox-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-122310971-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["millstonenews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-122310971-1", {"anonymize_ip":true});
gtag("config", "G-X4ZWD5Q785");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/100234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" />
<link rel='shortlink' href='https://millstonenews.com/?p=100234' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-honeywell-programmable-thermostat-110%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-honeywell-programmable-thermostat-110%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.50.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5c79cc45fb","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"5c79cc45fb","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"5c79cc45fb","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":98618};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #666666;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #666666;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #666666;
                }
                .tdm-btn-style1 {
					background-color: #666666;
				}
				.tdm-btn-style2:before {
				    border-color: #666666;
				}
				.tdm-btn-style2 {
				    color: #666666;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #666666;
                    -moz-box-shadow: 0 2px 16px #666666;
                    box-shadow: 0 2px 16px #666666;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #666666;
                    -moz-box-shadow: 0 4px 26px #666666;
                    box-shadow: 0 4px 26px #666666;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Millstone"/>
  <meta property="og:title" content="FOR SALE: Honeywell programmable thermostat, $110"/>
  <meta property="og:url" content="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Honeywell Home T6 Pro programmable thermostat - in original box with instructions, purchased 2021, new (paid $340, asking $110).

Was not compatible with geothermal water furnace.

Please phone (613) 256-6121."/>
  <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg"/>
  <meta property="og:image:url" content="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg"/>
  <meta property="og:image:secure_url" content="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg"/>
  <meta property="article:published_time" content="2022-02-15T16:58:17-05:00"/>
  <meta property="article:modified_time" content="2022-02-15T16:58:17-05:00" />
  <meta property="og:updated_time" content="2022-02-15T16:58:17-05:00" />
  <meta property="article:section" content="Classified Ads"/>
  <meta property="article:publisher" content="https://www.facebook.com/The-Millstone-216111988424272/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="FOR SALE: Honeywell programmable thermostat, $110"/>
  <meta name="twitter:url" content="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/"/>
  <meta name="twitter:description" content="Honeywell Home T6 Pro programmable thermostat - in original box with instructions, purchased 2021, new (paid $340, asking $110).

Was not compatible with geothermal water furnace.

Please phone (613) 256-6121."/>
  <meta name="twitter:image" content="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
	<style id="tdw-css-placeholder">.tdm-btn .tdm-btn-icon:last-child {
  font-size: 17px;
}
.td-fix-index h2 {
  margin-top: -20px !important;
}
h4 {
  font-size: 21px;
  line-height: 34px;
  margin-top: 4px;
  margin-bottom: 14px;
}
h2 {
  font-size: 26px;
  font-family: Playfair Display;
}
.td_block_wrap {
  margin-bottom: auto;
}
@media only screen and (max-width: 600px) {
  #tdi_112,
  #tdi_144 {
    display: none;
  }
}
.tdb-mega-modules-wrap h3 {
  margin-top: 8px !important;
}
.menu-item-99505 a {
  color: #1e73be !important;
}
.tdb-menu-sep {
  font-size: 4px;
  top: -1px;
  margin-left: 8px;
}
.tdb-subcategory {
  width: auto !important;
  margin-bottom: 0px !important;
}
.tdb-subcategory-name a::after {
  content: " \f0d7";
  font-family: FontAwesome;
}
.tdm-pm-body {
  font-family: Noto Sans JP;
  font-size: 15px;
}
.tagdiv-type p {
  margin-bottom: 20px;
}
.wp-caption-text,
.wp-caption-dd {
  font-family: Noto Sans JP;
  margin: 18px 0 26px 0;
  padding-bottom: 18px;
  font-style: normal;
  color: #222;
  border-bottom: 1px solid #ddd;
}
.contact {
  font-family: Noto Sans JP;
  font-size: 15px;
  line-height: 1.6;
}
.subscribe {
  font-family: Playfair Display;
  font-size: 21px;
  font-weight: 700;
  letter-spacing: -0.3px;
  line-height: 1.6;
  margin-top: 0;
}
.textwidget {
  padding: 12px 10px  6px 16px;
  background: #f9f9f9;
  /* border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0; */
}
.widget {
  margin-bottom: 10px;
}
.td_block_template_2 .td-block-title {
  border-bottom: 3px solid #f3f3f3;
}
article h5 {
  font-size: 24px !important;
  padding-bottom: 0.5em;
  letter-spacing: -0.5px !important;
  line-height: 1.4;
}
.payp {
  margin-top: -50px;
  margin-bottom: -20px;
}
.payp:hover {
  opacity: 0.8;
}
blockquote p {
  text-align: left;
  margin: 0 30px;
}
.td_block_template_2 .td-block-title {
  letter-spacing: -0.4px;
}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-100234 single-format-standard symple-shortcodes  symple-shortcodes-responsive for-sale-honeywell-programmable-thermostat-110 global-block-template-1 tdb_template_98618 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-main-menu-container"><ul id="menu-header-main-menu" class="td-mobile-main-menu"><li id="menu-item-98631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-98631"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-98632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98632"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a></li>
<li id="menu-item-98633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98633"><a href="https://millstonenews.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li id="menu-item-98634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98634"><a href="https://millstonenews.com/category/living/">Living</a></li>
<li id="menu-item-98635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98635"><a href="https://millstonenews.com/category/science-nature/">Science &amp; Nature</a></li>
<li id="menu-item-98657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98657"><a href="https://millstonenews.com/category/for-sale/">Classified Ads</a></li>
<li id="menu-item-98658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98658"><a href="https://millstonenews.com/category/billboard/">The Billboard</a></li>
<li id="menu-item-99810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99810"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a></li>
<li id="menu-item-99505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99505"><a href="https://millstonenews.com/about-the-millstone/"><i class="fas fa-envelope"></i> CONTACT US</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
	                
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://millstonenews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://millstonenews.com/wp-content/uploads/2022/01/Logo-3.png" alt="Logo"  title=""  width="283" height="80" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_18" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_19{
padding-top:14px !important;
padding-bottom:14px !important;
position:relative;
}

.tdi_19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_rand_style td-element-style" ><style>
.tdi_18_rand_style{
background-color:#353535 !important;
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_22 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_22" >
<style>
/* custom css */
.tdi_22 .tdb-logo-a,
                .tdi_22 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_22 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_22 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_22 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_22 .tdb-logo-img{
                    max-width: 230px;
                }.tdi_22 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_22 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_22 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_22 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_22 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_22 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_22 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_22 .tdb-logo-icon-svg svg,
                .tdi_22 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_22 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_22 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_22 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://millstonenews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://millstonenews.com/wp-content/uploads/2022/01/LogoWH.png" alt="Logo"  title=""  width="283" height="80" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_25 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_25{
                    display: inline-block;
                }.tdi_25 .tdb-head-date-txt{
                    color: #f7f7f7;
                
                    font-family:Noto Sans JP !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:0.3px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, February 15, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>

/* inline tdc_css att */

.tdi_28{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://millstonenews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:16px !important;
padding-bottom:12px !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_29_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c9c9c9 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_32{
border-color:#d8d8d8 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #efefef;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98631"><a href="https://millstonenews.com/category/news/"><div class="tdb-menu-item-text">News</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98632"><a href="https://millstonenews.com/category/birth-and-death-notices/"><div class="tdb-menu-item-text">Obituaries</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98633"><a href="https://millstonenews.com/category/arts-culture/"><div class="tdb-menu-item-text">Arts &amp; Culture</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98634"><a href="https://millstonenews.com/category/living/"><div class="tdb-menu-item-text">Living</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98635"><a href="https://millstonenews.com/category/science-nature/"><div class="tdb-menu-item-text">Science &amp; Nature</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98657"><a href="https://millstonenews.com/category/for-sale/"><div class="tdb-menu-item-text">Classified Ads</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98658"><a href="https://millstonenews.com/category/billboard/"><div class="tdb-menu-item-text">The Billboard</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99810"><a href="https://millstonenews.com/category/dianas-quiz/"><div class="tdb-menu-item-text">Diana&#8217;s Quiz</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99505"><a href="https://millstonenews.com/about-the-millstone/"><div class="tdb-menu-item-text"><i class="fas fa-envelope"></i> CONTACT US</div></a><i class="tdb-menu-sep tdc-font-fa tdc-font-fa-circle"></i></li>
</ul></div></div></div></div></div></div><div id="tdi_36" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_36_rand_style td-element-style" ><style>
.tdi_36_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_39{
padding-right:0px !important;
padding-left:0px !important;
border-color:#adadad !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_40 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

.tdi_40{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:8px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_40 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/making-a-difference-with-a-saw-a-sander-and-a-paint-brush/" rel="bookmark" class="td-image-wrap " title="Making a difference with a saw, a sander, and a paint brush" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/HHNL_Wayne_graphic-300x158.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/making-a-difference-with-a-saw-a-sander-and-a-paint-brush/" rel="bookmark" title="Making a difference with a saw, a sander, and a paint brush">Making a difference with a saw, a sander, and a paint brush</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">

It’s been a time of growth for...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" rel="bookmark" class="td-image-wrap " title="FOR SALE: Honeywell programmable thermostat, $110" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-300x227.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" rel="bookmark" title="FOR SALE: Honeywell programmable thermostat, $110">FOR SALE: Honeywell programmable thermostat, $110</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">

Honeywell Home T6 Pro programmable thermostat -...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/in-memoriam-wayne-giardino/" rel="bookmark" class="td-image-wrap " title="In memoriam &#8212; Wayne Giardino" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Wayne-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/in-memoriam-wayne-giardino/" rel="bookmark" title="In memoriam &#8212; Wayne Giardino">In memoriam &#8212; Wayne Giardino</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    <div class="td-excerpt">

On Tuesday, February 15, 2021, my beloved...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_41" class="tdc-zone"><div class="tdc_zone tdi_42  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_42{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_43" class="tdc-row"><div class="vc_row tdi_44  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="100234" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-98618"
                    class="post-98618 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_48{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_48{
position:relative;
}

</style>
<div class="tdi_47_rand_style td-element-style" ><style>
.tdi_47_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_49" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
margin-top:20px !important;
position:relative;
}

.tdi_50 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_49_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_49_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dbdbdb !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_53 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-top:30px !important;
border-color:#d3d3d3 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_53 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                
					color: #000000;
				}.tdi_53,
				.tdi_53 a{
					color: #919191;
				}.tdi_53 .tdb-bread-sep-svg svg,
				.tdi_53 .tdb-bread-sep-svg svg *{
				    fill: #919191;
				
				    fill: #000000;
				}.tdi_53 a:hover{
					color: #1e73be;
				}.td-theme-wrap .tdi_53{
					text-align: left;
				}.tdi_53{
					font-family:Noto Sans JP !important;font-size:14px !important;font-weight:500 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Classified Ads" class="tdb-entry-crumb" href="https://millstonenews.com/category/for-sale/">Classified Ads</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">FOR SALE: Honeywell programmable thermostat, $110</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/for-sale/",
                                "name": "Classified Ads"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "FOR SALE: Honeywell programmable thermostat, $110"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_54 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:20px !important;
margin-bottom:20px !important;
padding-top:0px !important;
padding-bottom:0px !important;
border-color:#e0e0e0 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_54 .tdb-title-text{
					color: #000000;
				
					font-family:Playfair Display !important;font-size:44px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:-1.4px !important;
				}.tdi_54 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_54 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_54{
					text-align: left;
				}.tdi_54 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					font-family:Playfair Display !important;
				}.tdi_54 .tdb-add-text{
					font-family:Playfair Display !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-title-text{
					font-family:Playfair Display !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:-1.4px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .tdb-title-text{
					font-family:Playfair Display !important;font-size:38px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:-1.4px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">FOR SALE: Honeywell programmable thermostat, $110</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_55 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_55" >
<style>

/* inline tdc_css att */

.tdi_55{
margin-top:0px !important;
padding-top:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_55 svg{
                    width: 14px;
                }.tdi_55 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_55{
					color: #494949;
				
					font-family:Noto Sans JP !important;font-size:14px !important;font-weight:400 !important;letter-spacing:0.2px !important;
				}.tdi_55 svg,
				.tdi_55 svg *{
					fill: #494949;
				
					fill: #000000;
				}.tdi_55 i{
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-02-15T16:58:17-05:00">February 15, 2022 - 4:58 pm</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_57  td_separator_solid td_separator_center"><span style="border-color:#e2e2e2;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_57{
margin-top:20px !important;
margin-bottom:40px !important;
}

</style></div></div></div></div></div><div id="tdi_58" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_59 .tdc-row-video-background-error,
	                .tdi_59 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
margin-top:0px !important;
border-color:#e0e0e0 !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_62 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_62" >
<style>

/* inline tdc_css att */

.tdi_62{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p><img class="alignnone size-full wp-image-100235" src="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg" alt="" width="800" height="606" srcset="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg 800w, https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-768x582.jpg 768w, https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-150x114.jpg 150w, https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-300x227.jpg 300w, https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-696x527.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Honeywell Home T6 Pro programmable thermostat &#8211; in original box with instructions, purchased 2021, new (paid $340, asking $110).</p>
<p>Was not compatible with geothermal water furnace.</p>
<p>Please phone (613) 256-6121.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_63 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_63 .td-social-share-text{
					font-size:15px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
</style><div id="tdi_63" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-honeywell-programmable-thermostat-110%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FOR+SALE%3A+Honeywell+programmable+thermostat%2C+%24110&url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-honeywell-programmable-thermostat-110%2F&via=The+Millstone" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/&amp;media=https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg&description=FOR+SALE%3A+Honeywell+programmable+thermostat%2C+%24110" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=FOR SALE: Honeywell programmable thermostat, $110&body=https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_63" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span5 td-is-sticky">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65{
padding-left:30px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_66 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_66" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_66{
margin-top:-5px !important;
margin-bottom:30px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related</span></h4></div><div id=tdi_66 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-coffee-tables/" rel="bookmark" class="td-image-wrap " title="FOR SALE: Coffee tables" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/DSC01281-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-coffee-tables/" rel="bookmark" title="FOR SALE: Coffee tables">FOR SALE: Coffee tables</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-13T15:44:54-05:00" >February 13, 2022 - 3:44 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/tax-services-available-on-bridge-street/" rel="bookmark" class="td-image-wrap " title="Tax services available on Bridge Street" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/TAx-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/tax-services-available-on-bridge-street/" rel="bookmark" title="Tax services available on Bridge Street">Tax services available on Bridge Street</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-11T18:01:42-05:00" >February 11, 2022 - 6:01 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/big-sale-at-judy-joannous-mill-street-store/" rel="bookmark" class="td-image-wrap " title="Big sale at Judy Joannou&#8217;s Mill Street store" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/BIRTHDAY-SALE-IG-300x240.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/big-sale-at-judy-joannous-mill-street-store/" rel="bookmark" title="Big sale at Judy Joannou&#8217;s Mill Street store">Big sale at Judy Joannou&#8217;s Mill Street store</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-11T17:40:27-05:00" >February 11, 2022 - 5:40 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="vc_row_inner tdi_68  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_68,
				.tdi_68 .tdc-inner-columns{
				    display: block;
				}.tdi_68 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_68 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_68 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_68{
margin-bottom:20px !important;
}

.tdi_68 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_70  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 .vc_column-inner > .wpb_wrapper,
				.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_70 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-top:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_71{
                    text-align: left !important;
                }.tdi_71 .tdm-descr{
                    color: #000000;
                
					font-family:Playfair Display !important;font-weight:600 !important;
				}
</style><p class="tdm-descr">FOLLOW US</p></div></div></div></div><div class="vc_column_inner tdi_73  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 .vc_column-inner > .wpb_wrapper,
				.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_74 tdm-content-horiz-left td-pb-border-top soc td_block_template_1"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-top:0px !important;
padding-top:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_75 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 33.6px;
				}.tdi_75 .tdm-social-item i.td-icon-twitter,
				.tdi_75 .tdm-social-item i.td-icon-linkedin,
				.tdi_75 .tdm-social-item i.td-icon-pinterest,
				.tdi_75 .tdm-social-item i.td-icon-blogger,
				.tdi_75 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_75 .tdm-social-item{
					width: 33.6px;
					height: 33.6px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_75 .tdm-social-item i,
				.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item i{
					color: #1e73be;
				}.tdi_75 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_75.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_75 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #0a0a0a;
				
				    font-family:Playfair Display !important;font-size:14px !important;font-weight:600 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_75"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/The-Millstone-216111988424272"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/The-Millstone-216111988424272" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/themillstone1"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/themillstone1" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_77 " ><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h4 class="subscribe"><i class="fas fa-envelope"></i> Subscribe by email</h4>
<p class="contact">Get the latest Millstone stories in your inbox each evening.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1644962637" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside></div></div></div></div></div><div id="tdi_78" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_79 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_79 .tdc-row-video-background-error,
	                .tdi_79 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_79,
				.tdi_79 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_79{
margin-top:20px !important;
position:relative;
}

.tdi_79 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_78_rand_style td-element-style" ><style>
.tdi_78_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_81{
				    order: 2;
				}
}
/* inline tdc_css att */

.tdi_81{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_83  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_83,
				.tdi_83 .tdc-inner-columns{
				    display: block;
				}.tdi_83 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_83 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 .vc_column-inner > .wpb_wrapper,
				.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_85{
padding-right:0px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_86 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_87 .tdm-title{
					color: #000000;
				}body .tdi_86:hover .tdi_87 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_86:hover .tdi_87 .tdm-title{
					cursor: default;
				}.tdi_87 .tdm-title{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-0.3px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_87"><h3 class="tdm-title tdm-title-sm">Latest</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_88 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_88" >
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:30px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_88 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/making-a-difference-with-a-saw-a-sander-and-a-paint-brush/" rel="bookmark" class="td-image-wrap " title="Making a difference with a saw, a sander, and a paint brush" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/HHNL_Wayne_graphic-300x158.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/making-a-difference-with-a-saw-a-sander-and-a-paint-brush/" rel="bookmark" title="Making a difference with a saw, a sander, and a paint brush">Making a difference with a saw, a sander, and a paint brush</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T17:03:40-05:00" >February 15, 2022 - 5:03 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" rel="bookmark" class="td-image-wrap " title="FOR SALE: Honeywell programmable thermostat, $110" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1-300x227.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/" rel="bookmark" title="FOR SALE: Honeywell programmable thermostat, $110">FOR SALE: Honeywell programmable thermostat, $110</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T16:58:17-05:00" >February 15, 2022 - 4:58 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/in-memoriam-wayne-giardino/" rel="bookmark" class="td-image-wrap " title="In memoriam &#8212; Wayne Giardino" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Wayne-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/in-memoriam-wayne-giardino/" rel="bookmark" title="In memoriam &#8212; Wayne Giardino">In memoriam &#8212; Wayne Giardino</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T07:27:38-05:00" >February 15, 2022 - 7:27 am</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/operators-are-not-standing-by-support-the-millstone/" rel="bookmark" class="td-image-wrap " title="Operators are (not) standing by &#8212; support the Millstone" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Telethon-300x200.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/operators-are-not-standing-by-support-the-millstone/" rel="bookmark" title="Operators are (not) standing by &#8212; support the Millstone">Operators are (not) standing by &#8212; support the Millstone</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-15T07:30:03-05:00" >February 15, 2022 - 7:30 am</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-12-2022/" rel="bookmark" class="td-image-wrap " title="Answers to Diana&#8217;s Quiz &#8211; February 12, 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/quiz-9.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-february-12-2022/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; February 12, 2022">Answers to Diana&#8217;s Quiz &#8211; February 12, 2022</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-12T12:30:10-05:00" >February 12, 2022 - 12:30 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/mark-coady-obituary/" rel="bookmark" class="td-image-wrap " title="Mark Coady &#8212; obituary" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2022/02/Mark-Coady-300x435.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mark-coady-obituary/" rel="bookmark" title="Mark Coady &#8212; obituary">Mark Coady &#8212; obituary</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-13T18:26:40-05:00" >February 13, 2022 - 6:26 pm</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_90{
				    order: 1;
				}
}
/* inline tdc_css att */

.tdi_90{
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_92{
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:10px !important;
padding-bottom:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92{
margin-top:20px !important;
}
}

</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:10px !important;
margin-bottom:20px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96 .tdm-title{
					color: #000000;
				}body .tdi_95:hover .tdi_96 .tdm-title{
					color: #000000;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_95:hover .tdi_96 .tdm-title{
					cursor: default;
				}.tdi_96 .tdm-title{
					font-family:Playfair Display !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;letter-spacing:-0.3px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_96"><h3 class="tdm-title tdm-title-sm">From the Archives</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_97 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_97" >
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:24px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_97 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/penstock-problem-at-the-brian-gallagher-generating-station/" rel="bookmark" class="td-image-wrap " title="Penstock problem at the Brian Gallagher Generating Station" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2013/04/missing-image-150x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/penstock-problem-at-the-brian-gallagher-generating-station/" rel="bookmark" title="Penstock problem at the Brian Gallagher Generating Station">Penstock problem at the Brian Gallagher Generating Station</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/the-boonies/" rel="bookmark" class="td-image-wrap " title="The Boonies" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-boonies/" rel="bookmark" title="The Boonies">The Boonies</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/grandmothers-to-grandmothers/" rel="bookmark" class="td-image-wrap " title="Grandmothers to grandmothers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/grandmothers-to-grandmothers/" rel="bookmark" title="Grandmothers to grandmothers">Grandmothers to grandmothers</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/big-crowd-turns-out-for-save-our-river-fundraiser/" rel="bookmark" class="td-image-wrap " title="Big crowd turns out for &#039;Save Our River&#039; fundraiser" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url=""  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/big-crowd-turns-out-for-save-our-river-fundraiser/" rel="bookmark" title="Big crowd turns out for &#039;Save Our River&#039; fundraiser">Big crowd turns out for &#039;Save Our River&#039; fundraiser</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/fettuccine-alla-bolognese/" rel="bookmark" class="td-image-wrap " title="Fettuccine alla Bolognese" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2013/10/Fettuccine-Bolognese-400x300.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/fettuccine-alla-bolognese/" rel="bookmark" title="Fettuccine alla Bolognese">Fettuccine alla Bolognese</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-civitan-club-offers-to-double-your-donations-to-agh-fvm-foundation/" rel="bookmark" class="td-image-wrap " title="Almonte Civitan Club offers to double your donations to AGH-FVM Foundation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2015/12/Hospital-700x463-696x460.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-civitan-club-offers-to-double-your-donations-to-agh-fvm-foundation/" rel="bookmark" title="Almonte Civitan Club offers to double your donations to AGH-FVM Foundation">Almonte Civitan Club offers to double your donations to AGH-FVM Foundation</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/government-debt-budgetary-deficits-and-the-equity-markets/" rel="bookmark" class="td-image-wrap " title="Government Debt, Budgetary Deficits and the Equity Markets" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/government-debt-budgetary-deficits-and-the-equity-markets/" rel="bookmark" title="Government Debt, Budgetary Deficits and the Equity Markets">Government Debt, Budgetary Deficits and the Equity Markets</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://millstonenews.com/track-santas-christmas-voyage-around-the-world/" rel="bookmark" class="td-image-wrap " title="Track Santa&#039;s Christmas voyage around the world" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://millstonenews.com/wp-content/uploads/2012/12/Santa-Claus-2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/track-santas-christmas-voyage-around-the-world/" rel="bookmark" title="Track Santa&#039;s Christmas voyage around the world">Track Santa&#039;s Christmas voyage around the world</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2022-02-15T16:58:17-05:00"><meta itemprop="dateModified" content="2022-02-15T16:58:17-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/for-sale-honeywell-programmable-thermostat-110/"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline" content="FOR SALE: Honeywell programmable thermostat, $110"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2022/02/Thermostat-01-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="606"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98" class="tdc-zone"><div class="tdc_zone tdi_99  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99{
                    min-height: 0;
                }
</style><div id="tdi_100" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_101  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101,
                .tdi_101 .tdc-columns{
                    min-height: 0;
                }.tdi_101,
				.tdi_101 .tdc-columns{
				    display: block;
				}.tdi_101 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
position:relative;
}

.tdi_101 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_100_rand_style td-element-style" ><style>
.tdi_100_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_103  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: middle;
                }.tdi_103 > .wpb_wrapper,
				.tdi_103 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_103 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_103{
padding-right:0px !important;
padding-bottom:20px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105,
				.tdi_105 .tdc-inner-columns{
				    display: block;
				}.tdi_105 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
margin-top:10px !important;
}

.tdi_105 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 .vc_column-inner > .wpb_wrapper,
				.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_108 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_108" >
<style>

/* inline tdc_css att */

.tdi_108{
margin-top:10px !important;
}

</style>
<style>
/* custom css */
.tdi_108 .tdb-logo-a,
                .tdi_108 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_108 .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_108 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_108 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_108 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_108 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_108 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_108 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_108 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_108 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_108 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_108 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_108 .tdb-logo-icon-svg svg,
                .tdi_108 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_108 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_108 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_108 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://millstonenews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://millstonenews.com/wp-content/uploads/2022/01/Logo-3.png" alt="Logo"  title=""  width="283" height="80" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_110  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 .vc_column-inner > .wpb_wrapper,
				.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_111 tdm-content-horiz-right td-pb-border-top soc td_block_template_1"  data-td-block-uid="tdi_111" >
<style>
.tdi_112 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 33.6px;
				}.tdi_112 .tdm-social-item i.td-icon-twitter,
				.tdi_112 .tdm-social-item i.td-icon-linkedin,
				.tdi_112 .tdm-social-item i.td-icon-pinterest,
				.tdi_112 .tdm-social-item i.td-icon-blogger,
				.tdi_112 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_112 .tdm-social-item{
					width: 33.6px;
					height: 33.6px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_112 .tdm-social-item i,
				.tds-team-member2 .tdi_112.tds-social1 .tdm-social-item i{
					color: #1e73be;
				}.tdi_112 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_112.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_112 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #0a0a0a;
				
				    font-family:Playfair Display !important;font-size:14px !important;font-weight:600 !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_112"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/The-Millstone-216111988424272"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/The-Millstone-216111988424272" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/themillstone1"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/themillstone1" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_113" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_114 .tdc-row-video-background-error,
	                .tdi_114 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_114{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_118,
				.tdi_118 .tdc-inner-columns{
				    display: block;
				}.tdi_118 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_118 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_118 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_118,
				.tdi_118 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_118 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-bottom:10px !important;
padding-bottom:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 .vc_column-inner > .wpb_wrapper,
				.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_120{
				    width: 36% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_121 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:12px !important;
border-color:#d6d6d6 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_121,
                .tdi_121 p{
			        font-family:Noto Sans JP !important;
		        }.tdi_121 a{
			        color: #1e73be;
		        }.tdi_121 a:hover{
			        color: #0a0a0a;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><strong><a href="mailto:millstonenews@gmail.com"><i class="fas fa-envelope"></i> millstonenews@gmail.com</a></strong></p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_122 tagdiv-type td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_122" >
<style>

/* inline tdc_css att */

.tdi_122{
margin-bottom:20px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_122,
                .tdi_122 p{
			        font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.7 !important;letter-spacing:0.2px !important;
		        }.tdi_122 h4{
			        font-family:Playfair Display !important;font-weight:700 !important;
		        }.tdi_122{
			        color: #0a0a0a;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</p>
<p>Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. Head office: 43 Shepherd Street, Almonte</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_123 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_123,
                .tdi_123 p{
			        font-family:Noto Sans JP !important;font-weight:600 !important;letter-spacing:-0.2px !important;
		        }.tdi_123 a{
			        color: #1e73be;
		        }.tdi_123 a:hover{
			        color: #0a0a0a;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><strong><a href="https://millstonenews.com/about-the-millstone/">LEARN MORE <i class="fas fa-chevron-right"></i></a></strong></p>
</div></div></div></div></div><div class="vc_column_inner tdi_125  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 .vc_column-inner > .wpb_wrapper,
				.tdi_125 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_125{
				    width: 30% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_126 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_126" >
<style>
.td-theme-wrap .tdi_126 .td-block-title > *,
            .td-theme-wrap .tdi_126 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_126 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_126 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_126 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_126 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_126 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_126 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_126 .td_quote_on_blocks,
            .td-theme-wrap .tdi_126 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_126 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_126 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_126 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_126 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_126 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_126 .td-read-more a,
            .td-theme-wrap .tdi_126 .td-weather-information:before,
            .td-theme-wrap .tdi_126 .td-weather-week:before,
            .td-theme-wrap .tdi_126 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_126 .td-post-category,
            .td-theme-wrap .tdi_126 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_126{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_126 .td-block-title a,
				body .tdi_126 .td-block-title span{
					font-family:Playfair Display !important;font-size:17px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
</style><div class="td-block-title-wrap"><h3 class="td-block-title"><a href="https://millstonenews.com/category/arts-culture/" class="td-pulldown-size">Arts &amp; Culture</a></h3></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_127 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_127" >
<style>

/* inline tdc_css att */

.tdi_127{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
                  margin: 0;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 24px;
                  color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-item{
                  margin-left: auto;
                  margin-right: auto;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-item{
                  margin-right: 0;
                  margin-left: auto;
                }.tdm_block_list .tdm-list-item{
                  margin-bottom: 8px;
                  margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                  content: '';
                  display: table;
                  clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                  vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                  position: relative;
                  float: left;
                  line-height: inherit;
                  vertical-align: middle;
                  color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                  margin-top: -3px;
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                  width: 15px;
                  height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                  fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                  list-style-type: none;
                }.tdi_127 .tdm-list-text,
				.tdi_127 .tdm-list-text a{
				    color: #000000;
				}.tdi_127 .tdm-list-item:hover .tdm-list-text,
				.tdi_127 .tdm-list-item:hover a{
				    color: #1e73be;
				}.tdi_127 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_127 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_127 .tdm-list-item{
					font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.4 !important;font-weight:500 !important;letter-spacing:0.2px !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/arts-culture/an-artists-notes/">An Artist's Notes</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/arts-culture/books/">Books</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/arts-culture/john-dunns-stories/">John Dunn's Stories</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/arts-culture/pick-of-the-past/">Pick of the Past</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/reflections-from-the-swamp/">Reflections from the Swamp</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_129  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_129{
                    vertical-align: baseline;
                }.tdi_129 .vc_column-inner > .wpb_wrapper,
				.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_129 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_129{
				    width: 30% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_130" >
<style>
.td-theme-wrap .tdi_130 .td-block-title > *,
            .td-theme-wrap .tdi_130 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_130 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_130 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_130 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_130 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_130 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_130 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_130 .td_quote_on_blocks,
            .td-theme-wrap .tdi_130 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_130 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_130 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_130 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_130 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_130 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_130 .td-read-more a,
            .td-theme-wrap .tdi_130 .td-weather-information:before,
            .td-theme-wrap .tdi_130 .td-weather-week:before,
            .td-theme-wrap .tdi_130 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_130 .td-post-category,
            .td-theme-wrap .tdi_130 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_130{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_130 .td-block-title a,
				body .tdi_130 .td-block-title span{
					font-family:Playfair Display !important;font-size:17px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
</style><div class="td-block-title-wrap"><h3 class="td-block-title"><a href="https://millstonenews.com/category/living/" class="td-pulldown-size">Living</a></h3></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_131 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_131" >
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_131 .tdm-list-text,
				.tdi_131 .tdm-list-text a{
				    color: #000000;
				}.tdi_131 .tdm-list-item:hover .tdm-list-text,
				.tdi_131 .tdm-list-item:hover a{
				    color: #1e73be;
				}.tdi_131 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_131 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_131 .tdm-list-item{
					font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.4 !important;font-weight:500 !important;letter-spacing:0.2px !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/living/food-and-drink/">Food and Drink</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/living/gardening/">Gardening</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/living/health/">Health</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/birth-and-death-notices/">Obituaries</a></span></li></ul></div></div></div></div></div></div></div></div><div class="vc_column tdi_133  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_133{
                    vertical-align: baseline;
                }.tdi_133 > .wpb_wrapper,
				.tdi_133 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_133 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_135  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_135,
				.tdi_135 .tdc-inner-columns{
				    display: block;
				}.tdi_135 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_135 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_135,
				.tdi_135 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_135 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_137  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 .vc_column-inner > .wpb_wrapper,
				.tdi_137 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_137{
				    width: 45% !important;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_138" >
<style>
.td-theme-wrap .tdi_138 .td-block-title > *,
            .td-theme-wrap .tdi_138 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_138 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_138 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_138 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_138 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }

            .td-theme-wrap .tdi_138 .td-subcat-dropdown ul:after {
                background-color: #000000;
            }
            
            
            .td-theme-wrap .tdi_138 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_138 .td_quote_on_blocks,
            .td-theme-wrap .tdi_138 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_138 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_138 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_138 .td-instagram-user a {
                color: #1e73be;
            }

            .td-theme-wrap .tdi_138 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_138 .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td-theme-wrap .tdi_138 .td-read-more a,
            .td-theme-wrap .tdi_138 .td-weather-information:before,
            .td-theme-wrap .tdi_138 .td-weather-week:before,
            .td-theme-wrap .tdi_138 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_138 .td-post-category,
            .td-theme-wrap .tdi_138 .td-post-category:hover {
                background-color: #1e73be;
            }
/* inline tdc_css att */

.tdi_138{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_138 .td-block-title a,
				body .tdi_138 .td-block-title span{
					font-family:Playfair Display !important;font-size:17px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
</style><div class="td-block-title-wrap"><h3 class="td-block-title"><a href="https://millstonenews.com/category/science-/" class="td-pulldown-size">Science &amp; Nature</a></h3></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_139 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons"  data-td-block-uid="tdi_139" >
<style>

/* inline tdc_css att */

.tdi_139{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_139 .tdm-list-text,
				.tdi_139 .tdm-list-text a{
				    color: #000000;
				}.tdi_139 .tdm-list-item:hover .tdm-list-text,
				.tdi_139 .tdm-list-item:hover a{
				    color: #1e73be;
				}.tdi_139 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_139 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_139 .tdm-list-item{
					font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.4 !important;font-weight:500 !important;letter-spacing:0.2px !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/science-nature/backyard-birds/">Backyard Birds</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/science-nature/environment/">Environment</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/science-nature/green-talk/">Green Talk</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/science-nature/nature/">Nature</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="/category/science-nature/what-is-that/">What is That?</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_141  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 .vc_column-inner > .wpb_wrapper,
				.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}div.tdi_141{
				    width: 55% !important;
				}
/* inline tdc_css att */

.tdi_141{
margin-right:0px !important;
padding-right:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_142" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_143 .tdm-title{
					color: #000000;
				}.tdi_143 .tdm-title{
					font-family:Playfair Display !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_143"><h3 class="tdm-title tdm-title-sm">Support Us</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_144 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144" >
<style>

/* inline tdc_css att */

.tdi_144{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_144,
                .tdi_144 p{
			        font-family:Noto Sans JP !important;font-size:14px !important;line-height:1.7 !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Millstone is a volunteer-run  newspaper that does not accept paid advertising. We rely on donations to help cover operating costs. Won't you consider a small donation?</p>
<form class="payp" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input name="cmd" type="hidden" value="_s-xclick" /><br /><input name="hosted_button_id" type="hidden" value="9AFEFPYQ7VKVU" /><br /><input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://millstonenews.com/wp-content/uploads/2022/02/Paypal.png" type="image" /><br /><img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_145" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_146  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_146,
                .tdi_146 .tdc-columns{
                    min-height: 0;
                }.tdi_146,
				.tdi_146 .tdc-columns{
				    display: block;
				}.tdi_146 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_146{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_146 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_145_rand_style td-element-style" ><style>
.tdi_145_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_148  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 > .wpb_wrapper,
				.tdi_148 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_148 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_148 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_148 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_148{
margin-top:20px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:40px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_149 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_149" >
<style>
/* custom css */
.tdi_149{
                    text-align: left !important;
                }.tdi_149 .tdm-descr{
                    color: #0a0a0a;
                
					font-family:Noto Sans JP !important;font-size:13px !important;font-weight:600 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_149 .tdm-descr{
					font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.4 !important;font-weight:600 !important;
				}
}
</style><p class="tdm-descr">Copyright &copy; <script type="text/javascript"> document.write("2011 - "+ new Date().getFullYear()); </script> The Millstone</p></div><div class="td_block_wrap td_block_list_menu tdi_150 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:0px !important;
margin-left:20px !important;
padding-left:20px !important;
border-color:#a8a8a8 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_150 li{
					display: inline-block;
				
					font-family:Noto Sans JP !important;font-size:13px !important;font-weight:600 !important;
				}.tdi_150 .menu{
					display: flex;
				}.tdi_150 .sub-menu{
					display: none;
				}.tdi_150 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_150 ul li{
					margin-right: 20px;
				}.tdi_150 ul li:last-child{
					margin-right: 0;
				}.tdi_150 a{
					color: #000000;
				}.tdi_150 a:hover{
					color: #1e73be;
				}.tdi_150 .td-block-title a,
				.tdi_150 .td-block-title span{
					font-family:Noto Sans JP !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_150 li{
					font-family:Noto Sans JP !important;font-size:13px !important;line-height:1.8 !important;font-weight:600 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_150 class="td_block_inner td-fix-index"><div class="menu-header-main-menu-container"><ul id="menu-header-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98631"><a href="https://millstonenews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98632"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98633"><a href="https://millstonenews.com/category/arts-culture/">Arts &amp; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98634"><a href="https://millstonenews.com/category/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98635"><a href="https://millstonenews.com/category/science-nature/">Science &amp; Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98657"><a href="https://millstonenews.com/category/for-sale/">Classified Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98658"><a href="https://millstonenews.com/category/billboard/">The Billboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99810"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99505"><a href="https://millstonenews.com/about-the-millstone/"><i class="fas fa-envelope"></i> CONTACT US</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 620c235110381
    -->

    <script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' defer src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 15 Feb 2022 22:04:01 GMT -->
