<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>FOR SALE: Pine table; rocking chair | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/08/pine-table.png" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; FOR SALE: Pine table; rocking chair Comments Feed" href="https://millstonenews.com/for-sale-pine-table-rocking-chair/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"324fdeb08a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Answers to Diana&#8217;s Quiz &#8211; August 22, 2020' href='https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://millstonenews.com/for-sale-pine-table-rocking-chair/" />
<link rel='shortlink' href='https://millstonenews.com/?p=92507' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-pine-table-rocking-chair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-pine-table-rocking-chair%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"d1b1669465","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/for-sale/",
                                "name": "Classified Ads"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/for-sale-pine-table-rocking-chair/",
                                "name": "FOR SALE: Pine table; rocking chair"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-92507 single-format-standard symple-shortcodes  symple-shortcodes-responsive for-sale-pine-table-rocking-chair global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-91503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91503"><a href="https://millstonenews.com/category/coronavirus/">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, August 24, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f44277b0ce24_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5f44277b0ce24" ><script>var block_td_uid_1_5f44277b0ce24 = new tdBlock();
block_td_uid_1_5f44277b0ce24.id = "td_uid_1_5f44277b0ce24";
block_td_uid_1_5f44277b0ce24.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f44277b0ce24_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f44277b0ce24_rand","tdc_css_class_style":"td_uid_1_5f44277b0ce24_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5f44277b0ce24.td_column_number = "3";
block_td_uid_1_5f44277b0ce24.block_type = "td_block_mega_menu";
block_td_uid_1_5f44277b0ce24.post_count = "5";
block_td_uid_1_5f44277b0ce24.found_posts = "41";
block_td_uid_1_5f44277b0ce24.header_color = "";
block_td_uid_1_5f44277b0ce24.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f44277b0ce24.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5f44277b0ce24);
</script><div id=td_uid_1_5f44277b0ce24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/report-on-june-16-council-meeting/" rel="bookmark" title="Report on June 16 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on June 16 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/report-on-june-16-council-meeting/" rel="bookmark" title="Report on June 16 Council meeting">Report on June 16 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/report-on-the-june-2-2020-council-meeting/" rel="bookmark" title="Report on the June 2, 2020 Council Meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on the June 2, 2020 Council Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/report-on-the-june-2-2020-council-meeting/" rel="bookmark" title="Report on the June 2, 2020 Council Meeting">Report on the June 2, 2020 Council Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/statement-from-mayor-lowry-2/" rel="bookmark" title="Statement from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Christa-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Christa-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Christa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/statement-from-mayor-lowry-2/" rel="bookmark" title="Statement from Mayor Lowry">Statement from Mayor Lowry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f44277b0ce24" data-td_block_id="td_uid_1_5f44277b0ce24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f44277b0ce24" data-td_block_id="td_uid_1_5f44277b0ce24"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f44277b0f96b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5f44277b0f96b" ><script>var block_td_uid_2_5f44277b0f96b = new tdBlock();
block_td_uid_2_5f44277b0f96b.id = "td_uid_2_5f44277b0f96b";
block_td_uid_2_5f44277b0f96b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f44277b0f96b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f44277b0f96b_rand","tdc_css_class_style":"td_uid_2_5f44277b0f96b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5f44277b0f96b.td_column_number = "3";
block_td_uid_2_5f44277b0f96b.block_type = "td_block_mega_menu";
block_td_uid_2_5f44277b0f96b.post_count = "5";
block_td_uid_2_5f44277b0f96b.found_posts = "836";
block_td_uid_2_5f44277b0f96b.header_color = "";
block_td_uid_2_5f44277b0f96b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f44277b0f96b.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_2_5f44277b0f96b);
</script><div id=td_uid_2_5f44277b0f96b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020">Answers to Diana&#8217;s Quiz &#8211; August 22, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-august-22-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 22, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; August 22, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-august-22-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 22, 2020">Diana&#8217;s Quiz &#8211; August 22, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-15-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 15, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 15, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-15-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 15, 2020">Answers to Diana&#8217;s Quiz &#8211; August 15, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-august-15-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 15, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; August 15, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-august-15-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 15, 2020">Diana&#8217;s Quiz &#8211; August 15, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-8-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 8, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 8, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-8-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 8, 2020">Answers to Diana&#8217;s Quiz &#8211; August 8, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f44277b0f96b" data-td_block_id="td_uid_2_5f44277b0f96b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f44277b0f96b" data-td_block_id="td_uid_2_5f44277b0f96b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f44277b14dbc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5f44277b14dbc" ><script>var block_td_uid_3_5f44277b14dbc = new tdBlock();
block_td_uid_3_5f44277b14dbc.id = "td_uid_3_5f44277b14dbc";
block_td_uid_3_5f44277b14dbc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f44277b14dbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f44277b14dbc_rand","tdc_css_class_style":"td_uid_3_5f44277b14dbc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5f44277b14dbc.td_column_number = "3";
block_td_uid_3_5f44277b14dbc.block_type = "td_block_mega_menu";
block_td_uid_3_5f44277b14dbc.post_count = "5";
block_td_uid_3_5f44277b14dbc.found_posts = "1290";
block_td_uid_3_5f44277b14dbc.header_color = "";
block_td_uid_3_5f44277b14dbc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f44277b14dbc.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_3_5f44277b14dbc);
</script><div id=td_uid_3_5f44277b14dbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/man-flees-after-crashing-car-knocking-out-power/" rel="bookmark" title="Man flees after crashing car, knocking out power"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man flees after crashing car, knocking out power"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/man-flees-after-crashing-car-knocking-out-power/" rel="bookmark" title="Man flees after crashing car, knocking out power">Man flees after crashing car, knocking out power</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/major-police-operation-in-almonte-winds-down/" rel="bookmark" title="Major police operation in Almonte winds down"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/DSC_1355-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/DSC_1355-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/DSC_1355-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Major police operation in Almonte winds down"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/major-police-operation-in-almonte-winds-down/" rel="bookmark" title="Major police operation in Almonte winds down">Major police operation in Almonte winds down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/opp-report-abduction-attempt-near-pakenham/" rel="bookmark" title="OPP report abduction attempt near Pakenham"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/06/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/06/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPP report abduction attempt near Pakenham"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/opp-report-abduction-attempt-near-pakenham/" rel="bookmark" title="OPP report abduction attempt near Pakenham">OPP report abduction attempt near Pakenham</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/walk-with-denise/" rel="bookmark" title="Walk with Denise"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/DSC_1321-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/DSC_1321-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/DSC_1321-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walk with Denise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/walk-with-denise/" rel="bookmark" title="Walk with Denise">Walk with Denise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Friendly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry responds to racism in Mississippi Mills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills">Mayor Lowry responds to racism in Mississippi Mills</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f44277b14dbc" data-td_block_id="td_uid_3_5f44277b14dbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f44277b14dbc" data-td_block_id="td_uid_3_5f44277b14dbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5f44277b1f647_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5f44277b1f647" ><script>var block_td_uid_4_5f44277b1f647 = new tdBlock();
block_td_uid_4_5f44277b1f647.id = "td_uid_4_5f44277b1f647";
block_td_uid_4_5f44277b1f647.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5f44277b1f647_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f44277b1f647_rand","tdc_css_class_style":"td_uid_4_5f44277b1f647_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5f44277b1f647.td_column_number = "3";
block_td_uid_4_5f44277b1f647.block_type = "td_block_mega_menu";
block_td_uid_4_5f44277b1f647.post_count = "5";
block_td_uid_4_5f44277b1f647.found_posts = "2050";
block_td_uid_4_5f44277b1f647.header_color = "";
block_td_uid_4_5f44277b1f647.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f44277b1f647.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_4_5f44277b1f647);
</script><div id=td_uid_4_5f44277b1f647 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/outdoor-lecture-on-mother-barnes-at-appleton-september-13/" rel="bookmark" title="Outdoor lecture on &#8216;Mother Barnes&#8217; at Appleton, September 13"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/AGM-Poster-2020-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/AGM-Poster-2020-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/AGM-Poster-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Outdoor lecture on &#8216;Mother Barnes&#8217; at Appleton, September 13"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/outdoor-lecture-on-mother-barnes-at-appleton-september-13/" rel="bookmark" title="Outdoor lecture on &#8216;Mother Barnes&#8217; at Appleton, September 13">Outdoor lecture on &#8216;Mother Barnes&#8217; at Appleton, September 13</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/last-chance-for-lions-gladiolus-pickup/" rel="bookmark" title="Last chance for Lions&#8217; gladiolus pickup"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Glad-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Glad-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Glad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Last chance for Lions&#8217; gladiolus pickup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/last-chance-for-lions-gladiolus-pickup/" rel="bookmark" title="Last chance for Lions&#8217; gladiolus pickup">Last chance for Lions&#8217; gladiolus pickup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/masks-and-handicrafts-on-sale-to-support-library/" rel="bookmark" title="Masks and handicrafts on sale to support Library"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/IMG-2683-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/IMG-2683-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/IMG-2683-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Masks and handicrafts on sale to support Library"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/masks-and-handicrafts-on-sale-to-support-library/" rel="bookmark" title="Masks and handicrafts on sale to support Library">Masks and handicrafts on sale to support Library</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-lions-annual-gladiolus-sale/" rel="bookmark" title="Almonte Lions annual gladiolus sale"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Glad-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Glad-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Glad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Lions annual gladiolus sale"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-lions-annual-gladiolus-sale/" rel="bookmark" title="Almonte Lions annual gladiolus sale">Almonte Lions annual gladiolus sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/phantoms-of-yore-at-kintail-july-31-august-2/" rel="bookmark" title="&#8216;Phantoms of Yore&#8217; at Kintail, July 31-August 2"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Kintail-poster-July-fixed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Kintail-poster-July-fixed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Kintail-poster-July-fixed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/Kintail-poster-July-fixed-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Phantoms of Yore&#8217; at Kintail, July 31-August 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/phantoms-of-yore-at-kintail-july-31-august-2/" rel="bookmark" title="&#8216;Phantoms of Yore&#8217; at Kintail, July 31-August 2">&#8216;Phantoms of Yore&#8217; at Kintail, July 31-August 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f44277b1f647" data-td_block_id="td_uid_4_5f44277b1f647"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f44277b1f647" data-td_block_id="td_uid_4_5f44277b1f647"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5f44277b2b77b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5f44277b2b77b" ><script>var block_td_uid_5_5f44277b2b77b = new tdBlock();
block_td_uid_5_5f44277b2b77b.id = "td_uid_5_5f44277b2b77b";
block_td_uid_5_5f44277b2b77b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f44277b2b77b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f44277b2b77b_rand","tdc_css_class_style":"td_uid_5_5f44277b2b77b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5f44277b2b77b.td_column_number = "3";
block_td_uid_5_5f44277b2b77b.block_type = "td_block_mega_menu";
block_td_uid_5_5f44277b2b77b.post_count = "4";
block_td_uid_5_5f44277b2b77b.found_posts = "784";
block_td_uid_5_5f44277b2b77b.header_color = "";
block_td_uid_5_5f44277b2b77b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f44277b2b77b.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_5_5f44277b2b77b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5f44277b2b77b" id="td_uid_6_5f44277b2e75c" data-td_block_id="td_uid_5_5f44277b2b77b" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_5f44277b2b77b"  id="td_uid_7_5f44277b2e7ba" data-td_block_id="td_uid_5_5f44277b2b77b" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_5f44277b2b77b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/faye-dowdall-obituary/" rel="bookmark" title="Faye Dowdall &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Dowdall-pic-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Dowdall-pic-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Dowdall-pic-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Faye Dowdall &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/faye-dowdall-obituary/" rel="bookmark" title="Faye Dowdall &#8212; obituary">Faye Dowdall &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/gail-laycock-obituary/" rel="bookmark" title="Gail Laycock &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/IMG_1467-Laycock-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/IMG_1467-Laycock-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_1467-Laycock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gail Laycock &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/gail-laycock-obituary/" rel="bookmark" title="Gail Laycock &#8212; obituary">Gail Laycock &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/derek-kearney-obituary/" rel="bookmark" title="Derek Kearney &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Kearney-Derek_ft-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Kearney-Derek_ft-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Kearney-Derek_ft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Derek Kearney &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/derek-kearney-obituary/" rel="bookmark" title="Derek Kearney &#8212; obituary">Derek Kearney &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/krista-mitten-obituary/" rel="bookmark" title="Krista Mitten &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Mitten-Krista-feat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Mitten-Krista-feat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Mitten-Krista-feat-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/08/Mitten-Krista-feat-558x385.jpg 558w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Krista Mitten &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/krista-mitten-obituary/" rel="bookmark" title="Krista Mitten &#8212; obituary">Krista Mitten &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f44277b2b77b" data-td_block_id="td_uid_5_5f44277b2b77b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f44277b2b77b" data-td_block_id="td_uid_5_5f44277b2b77b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f44277b30e8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5f44277b30e8a" ><script>var block_td_uid_8_5f44277b30e8a = new tdBlock();
block_td_uid_8_5f44277b30e8a.id = "td_uid_8_5f44277b30e8a";
block_td_uid_8_5f44277b30e8a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5f44277b30e8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f44277b30e8a_rand","tdc_css_class_style":"td_uid_8_5f44277b30e8a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5f44277b30e8a.td_column_number = "3";
block_td_uid_8_5f44277b30e8a.block_type = "td_block_mega_menu";
block_td_uid_8_5f44277b30e8a.post_count = "4";
block_td_uid_8_5f44277b30e8a.found_posts = "988";
block_td_uid_8_5f44277b30e8a.header_color = "";
block_td_uid_8_5f44277b30e8a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f44277b30e8a.max_num_pages = "247";
tdBlocksArray.push(block_td_uid_8_5f44277b30e8a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f44277b30e8a" id="td_uid_9_5f44277b3557d" data-td_block_id="td_uid_8_5f44277b30e8a" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_5f44277b30e8a"  id="td_uid_10_5f44277b35656" data-td_block_id="td_uid_8_5f44277b30e8a" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5f44277b30e8a"  id="td_uid_11_5f44277b356f3" data-td_block_id="td_uid_8_5f44277b30e8a" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_5f44277b30e8a"  id="td_uid_12_5f44277b35784" data-td_block_id="td_uid_8_5f44277b30e8a" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5f44277b30e8a"  id="td_uid_13_5f44277b3581a" data-td_block_id="td_uid_8_5f44277b30e8a" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_5f44277b30e8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/rag-bag-cabaret-is-back-outside-on-the-mighty-mississippi/" rel="bookmark" title="RAG BAG CABARET IS BACK outside on the mighty Mississippi!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/rash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/rash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/rash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RAG BAG CABARET IS BACK outside on the mighty Mississippi!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/rag-bag-cabaret-is-back-outside-on-the-mighty-mississippi/" rel="bookmark" title="RAG BAG CABARET IS BACK outside on the mighty Mississippi!">RAG BAG CABARET IS BACK outside on the mighty Mississippi!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/the-library-is-open-again/" rel="bookmark" title="The Library is open again!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/MMPL-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/MMPL-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/MMPL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Library is open again!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-library-is-open-again/" rel="bookmark" title="The Library is open again!">The Library is open again!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/live-outdoor-concert-at-mera-august-23/" rel="bookmark" title="Live outdoor concert at MERA, August 23"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Mia-and-Nick-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Mia-and-Nick-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Mia-and-Nick-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Live outdoor concert at MERA, August 23"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/live-outdoor-concert-at-mera-august-23/" rel="bookmark" title="Live outdoor concert at MERA, August 23">Live outdoor concert at MERA, August 23</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/threshold/" rel="bookmark" title="Threshold "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/IMG_2755-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/IMG_2755-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/IMG_2755-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Threshold "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/threshold/" rel="bookmark" title="Threshold ">Threshold </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f44277b30e8a" data-td_block_id="td_uid_8_5f44277b30e8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f44277b30e8a" data-td_block_id="td_uid_8_5f44277b30e8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5f44277b37d73_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5f44277b37d73" ><script>var block_td_uid_14_5f44277b37d73 = new tdBlock();
block_td_uid_14_5f44277b37d73.id = "td_uid_14_5f44277b37d73";
block_td_uid_14_5f44277b37d73.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f44277b37d73_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f44277b37d73_rand","tdc_css_class_style":"td_uid_14_5f44277b37d73_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5f44277b37d73.td_column_number = "3";
block_td_uid_14_5f44277b37d73.block_type = "td_block_mega_menu";
block_td_uid_14_5f44277b37d73.post_count = "4";
block_td_uid_14_5f44277b37d73.found_posts = "547";
block_td_uid_14_5f44277b37d73.header_color = "";
block_td_uid_14_5f44277b37d73.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f44277b37d73.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_14_5f44277b37d73);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f44277b37d73" id="td_uid_15_5f44277b3b0d8" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_16_5f44277b3b120" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_17_5f44277b3b15b" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_18_5f44277b3b18c" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_19_5f44277b3b1bb" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_20_5f44277b3b1e8" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_21_5f44277b3b214" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5f44277b37d73"  id="td_uid_22_5f44277b3b241" data-td_block_id="td_uid_14_5f44277b37d73" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_5f44277b37d73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-flycatcher/" rel="bookmark" title="What Is That … Flycatcher?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Flycatcher-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Flycatcher-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Flycatcher-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Flycatcher?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-flycatcher/" rel="bookmark" title="What Is That … Flycatcher?">What Is That … Flycatcher?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/festival-of-the-wild-child-near-pakenham-august-29/" rel="bookmark" title="&#8216;Festival of the Wild Child&#8217; near Pakenham, August 29"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/IMG_5249-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/IMG_5249-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_5249-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Festival of the Wild Child&#8217; near Pakenham, August 29"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/festival-of-the-wild-child-near-pakenham-august-29/" rel="bookmark" title="&#8216;Festival of the Wild Child&#8217; near Pakenham, August 29">&#8216;Festival of the Wild Child&#8217; near Pakenham, August 29</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/an-alien-visitor-in-calabogie/" rel="bookmark" title="An &#8216;alien&#8217; visitor in Calabogie"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/20200813_095728-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/20200813_095728-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/20200813_095728-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An &#8216;alien&#8217; visitor in Calabogie"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/an-alien-visitor-in-calabogie/" rel="bookmark" title="An &#8216;alien&#8217; visitor in Calabogie">An &#8216;alien&#8217; visitor in Calabogie</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/update-on-the-alameda/" rel="bookmark" title="Update on the alameda"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Alameda-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Alameda-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Alameda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update on the alameda"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/update-on-the-alameda/" rel="bookmark" title="Update on the alameda">Update on the alameda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f44277b37d73" data-td_block_id="td_uid_14_5f44277b37d73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f44277b37d73" data-td_block_id="td_uid_14_5f44277b37d73"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5f44277b3cfe2_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5f44277b3cfe2" ><script>var block_td_uid_23_5f44277b3cfe2 = new tdBlock();
block_td_uid_23_5f44277b3cfe2.id = "td_uid_23_5f44277b3cfe2";
block_td_uid_23_5f44277b3cfe2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f44277b3cfe2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5f44277b3cfe2_rand","tdc_css_class_style":"td_uid_23_5f44277b3cfe2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5f44277b3cfe2.td_column_number = "3";
block_td_uid_23_5f44277b3cfe2.block_type = "td_block_mega_menu";
block_td_uid_23_5f44277b3cfe2.post_count = "4";
block_td_uid_23_5f44277b3cfe2.found_posts = "1696";
block_td_uid_23_5f44277b3cfe2.header_color = "";
block_td_uid_23_5f44277b3cfe2.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f44277b3cfe2.max_num_pages = "424";
tdBlocksArray.push(block_td_uid_23_5f44277b3cfe2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f44277b3cfe2" id="td_uid_24_5f44277b425c6" data-td_block_id="td_uid_23_5f44277b3cfe2" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_5f44277b3cfe2"  id="td_uid_25_5f44277b4262f" data-td_block_id="td_uid_23_5f44277b3cfe2" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_5f44277b3cfe2"  id="td_uid_26_5f44277b4268f" data-td_block_id="td_uid_23_5f44277b3cfe2" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_5f44277b3cfe2"  id="td_uid_27_5f44277b426f1" data-td_block_id="td_uid_23_5f44277b3cfe2" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5f44277b3cfe2"  id="td_uid_28_5f44277b42744" data-td_block_id="td_uid_23_5f44277b3cfe2" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_5f44277b3cfe2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-civitans-hold-first-club-meeting-since-march/" rel="bookmark" title="Almonte Civitans hold first club meeting since March"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Civitans hold first club meeting since March"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-civitans-hold-first-club-meeting-since-march/" rel="bookmark" title="Almonte Civitans hold first club meeting since March">Almonte Civitans hold first club meeting since March</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/great-veggie-grow-off-is-on-again/" rel="bookmark" title="&#8216;Great Veggie Grow-Off&#8217; is on again"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Veg-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Veg-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Veg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Great Veggie Grow-Off&#8217; is on again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/great-veggie-grow-off-is-on-again/" rel="bookmark" title="&#8216;Great Veggie Grow-Off&#8217; is on again">&#8216;Great Veggie Grow-Off&#8217; is on again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/virtual-run-walk-for-agh-september-12/" rel="bookmark" title="Virtual Run/Walk for AGH, September 12"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/AGH-Virtual-Run-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/AGH-Virtual-Run-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/AGH-Virtual-Run-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virtual Run/Walk for AGH, September 12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/virtual-run-walk-for-agh-september-12/" rel="bookmark" title="Virtual Run/Walk for AGH, September 12">Virtual Run/Walk for AGH, September 12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/greek-salmon-and-zucchini-with-salty-feta/" rel="bookmark" title="Greek Salmon and Zucchini with Salty Feta"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Greek-Salmon-and-Zucchini-with-Salty-Feta-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Greek-Salmon-and-Zucchini-with-Salty-Feta-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/08/Greek-Salmon-and-Zucchini-with-Salty-Feta-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greek Salmon and Zucchini with Salty Feta"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/greek-salmon-and-zucchini-with-salty-feta/" rel="bookmark" title="Greek Salmon and Zucchini with Salty Feta">Greek Salmon and Zucchini with Salty Feta</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5f44277b3cfe2" data-td_block_id="td_uid_23_5f44277b3cfe2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5f44277b3cfe2" data-td_block_id="td_uid_23_5f44277b3cfe2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91503"><a href="https://millstonenews.com/category/coronavirus/">Coronavirus</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-92507" class="post-92507 post type-post status-publish format-standard has-post-thumbnail hentry category-for-sale" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Classified Ads" class="entry-crumb" href="https://millstonenews.com/category/for-sale/">Classified Ads</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FOR SALE: Pine table; rocking chair</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/for-sale/">Classified Ads</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">FOR SALE: Pine table; rocking chair</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-24T10:56:35+00:00" >August 24, 2020 - 10:56 am</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p>Solid-pine table top with black metal legs</p>
<p>Dimensions: 31.5 in. deep x 63 in. long x 29 in. high. Top has some scratches which can be sanded down. Selling for $30. Can be disassembled for buyer to pick up. Please call Chris at 613-256-0872.</p>
<p><img class="alignnone size-full wp-image-92508" src="https://millstonenews.com/wp-content/uploads/2020/08/pine-table.png" alt="" width="640" height="360" /></p>
<p>Solid-wood rocking chair</p>
<p>Painted white, in excellent condition. Dimensions approximately 41 in. high x 32 in. deep x 24 in. wide. Selling for $60. Buyer to pick up.</p>
<p><img class="alignnone size-full wp-image-92509" src="https://millstonenews.com/wp-content/uploads/2020/08/rocking-chair.png" alt="" width="360" height="640" srcset="https://millstonenews.com/wp-content/uploads/2020/08/rocking-chair.png 360w, https://millstonenews.com/wp-content/uploads/2020/08/rocking-chair-236x420.png 236w" sizes="(max-width: 360px) 100vw, 360px" /></p>
<p>Please call Chris at 613-256-0872.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-pine-table-rocking-chair%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=FOR+SALE%3A+Pine+table%3B+rocking+chair&url=https%3A%2F%2Fmillstonenews.com%2Ffor-sale-pine-table-rocking-chair%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/for-sale-pine-table-rocking-chair/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/for-sale-pine-table-rocking-chair/&amp;media=https://millstonenews.com/wp-content/uploads/2020/08/pine-table.png&description=FOR+SALE%3A+Pine+table%3B+rocking+chair" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=FOR+SALE%3A+Pine+table%3B+rocking+chair%20-%20https%3A%2F%2Fmillstonenews.com%2Ffor-sale-pine-table-rocking-chair%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/for-sale-pine-table-rocking-chair/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/for-sale-pine-table-rocking-chair/" data-text="FOR SALE: Pine table; rocking chair" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/">Answers to Diana&#8217;s Quiz &#8211; August 22, 2020</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2020-08-24T10:56:35+00:00"><meta itemprop="dateModified" content="2020-08-24T10:56:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/for-sale-pine-table-rocking-chair/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="FOR SALE: Pine table; rocking chair"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/08/pine-table.png"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_5f44277b46b1f_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_5f44277b46b1f" ><script>var block_td_uid_30_5f44277b46b1f = new tdBlock();
block_td_uid_30_5f44277b46b1f.id = "td_uid_30_5f44277b46b1f";
block_td_uid_30_5f44277b46b1f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5f44277b46b1f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5f44277b46b1f_rand","tdc_css_class_style":"td_uid_30_5f44277b46b1f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":92507,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_5f44277b46b1f.td_column_number = "3";
block_td_uid_30_5f44277b46b1f.block_type = "td_block_related_posts";
block_td_uid_30_5f44277b46b1f.post_count = "3";
block_td_uid_30_5f44277b46b1f.found_posts = "1027";
block_td_uid_30_5f44277b46b1f.header_color = "";
block_td_uid_30_5f44277b46b1f.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f44277b46b1f.max_num_pages = "343";
tdBlocksArray.push(block_td_uid_30_5f44277b46b1f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_5f44277b4a315" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5f44277b46b1f" href="#">RELATED ARTICLES</a><a id="td_uid_32_5f44277b4a31c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5f44277b46b1f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5f44277b46b1f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-2009-suzuki-hatchback/" rel="bookmark" title="FOR SALE: 2009 Suzuki hatchback"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-320x220.jpeg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: 2009 Suzuki hatchback"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-2009-suzuki-hatchback/" rel="bookmark" title="FOR SALE: 2009 Suzuki hatchback">FOR SALE: 2009 Suzuki hatchback</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/evelyn-street-garage-sale-saturday/" rel="bookmark" title="Evelyn Street garage sale, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/08/GArage-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/08/GArage-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/08/GArage-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2018/08/GArage-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evelyn Street garage sale, Saturday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/evelyn-street-garage-sale-saturday/" rel="bookmark" title="Evelyn Street garage sale, Saturday">Evelyn Street garage sale, Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/two-requests-for-local-apartments/" rel="bookmark" title="Two requests for local apartments"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/House-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/House-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/House-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two requests for local apartments"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/two-requests-for-local-apartments/" rel="bookmark" title="Two requests for local apartments">Two requests for local apartments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f44277b46b1f" data-td_block_id="td_uid_30_5f44277b46b1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f44277b46b1f" data-td_block_id="td_uid_30_5f44277b46b1f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_5f44277b4b616_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_5f44277b4b616" ><script>var block_td_uid_33_5f44277b4b616 = new tdBlock();
block_td_uid_33_5f44277b4b616.id = "td_uid_33_5f44277b4b616";
block_td_uid_33_5f44277b4b616.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_5f44277b4b616_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5f44277b4b616_rand","tdc_css_class_style":"td_uid_33_5f44277b4b616_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_5f44277b4b616.td_column_number = "1";
block_td_uid_33_5f44277b4b616.block_type = "td_block_8";
block_td_uid_33_5f44277b4b616.post_count = "5";
block_td_uid_33_5f44277b4b616.found_posts = "10990";
block_td_uid_33_5f44277b4b616.header_color = "";
block_td_uid_33_5f44277b4b616.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f44277b4b616.max_num_pages = "2198";
tdBlocksArray.push(block_td_uid_33_5f44277b4b616);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_5f44277b4b616 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-pine-table-rocking-chair/" rel="bookmark" title="FOR SALE: Pine table; rocking chair"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/pine-table-100x70.png" srcset="https://millstonenews.com/wp-content/uploads/2020/08/pine-table-100x70.png 100w, https://millstonenews.com/wp-content/uploads/2020/08/pine-table-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: Pine table; rocking chair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-pine-table-rocking-chair/" rel="bookmark" title="FOR SALE: Pine table; rocking chair">FOR SALE: Pine table; rocking chair</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T10:56:35+00:00" >August 24, 2020 - 10:56 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-22-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 22, 2020">Answers to Diana&#8217;s Quiz &#8211; August 22, 2020</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-24T07:00:51+00:00" >August 24, 2020 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-civitans-hold-first-club-meeting-since-march/" rel="bookmark" title="Almonte Civitans hold first club meeting since March"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/08/Civitan-Mtg-Aug-2020-064465-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Almonte Civitans hold first club meeting since March"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-civitans-hold-first-club-meeting-since-march/" rel="bookmark" title="Almonte Civitans hold first club meeting since March">Almonte Civitans hold first club meeting since March</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T17:10:12+00:00" >August 23, 2020 - 5:10 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T15:35:35+00:00" >August 23, 2020 - 3:35 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-2009-suzuki-hatchback/" rel="bookmark" title="FOR SALE: 2009 Suzuki hatchback"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-100x70.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-100x70.jpeg 100w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/08/IMG_0195-320x220.jpeg 320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FOR SALE: 2009 Suzuki hatchback"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-2009-suzuki-hatchback/" rel="bookmark" title="FOR SALE: 2009 Suzuki hatchback">FOR SALE: 2009 Suzuki hatchback</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-23T15:18:10+00:00" >August 23, 2020 - 3:18 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5f44277b5bf70_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,845</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598302075" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Susan Macaulay: </span><span class="dcl-latest-comments-message">Thank you for putting this is perspective Mayor Lowry!</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/#comment-5042657941" title="August 24, 2020 - 3:18 am" target="_blank">Mayor Lowry comments on cost sharing motion</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Theresa: </span><span class="dcl-latest-comments-message">Robin, Thanks for this. More people need to really look at these municipal documents critically,&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/#comment-5037447804" title="August 20, 2020 - 12:34 am" target="_blank">A review of the Service Delivery Review report</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5f44277b5db82
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"92507 https:\/\/millstonenews.com\/?p=92507","disqusShortname":"themillstone","disqusTitle":"FOR SALE: Pine table; rocking chair","disqusUrl":"https:\/\/millstonenews.com\/for-sale-pine-table-rocking-chair\/","postId":"92507"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[25.39999999999999857891452847979962825775146484375,77.7999999999999971578290569595992565155029296875],"today_humidity":92,"today_wind_speed":[4.29999999999999982236431605997495353221893310546875,2.70000000000000017763568394002504646778106689453125],"today_min":[23.89999999999999857891452847979962825775146484375,75],"today_max":[26.699999999999999289457264239899814128875732421875,80],"today_clouds":7,"current_unit":0,"forecast":[{"timestamp":1598302800,"day_name":"Mon","day_temp":[27,80],"owm_day_index":0},{"timestamp":1598313600,"day_name":"Tue","day_temp":[23,73],"owm_day_index":1},{"timestamp":1598400000,"day_name":"Wed","day_temp":[18,65],"owm_day_index":9},{"timestamp":1598486400,"day_name":"Thu","day_temp":[15,59],"owm_day_index":17},{"timestamp":1598572800,"day_name":"Fri","day_temp":[21,70],"owm_day_index":25},{"timestamp":1598659200,"day_name":"Sat","day_temp":[17,62],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92507]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f44277b5dfb4">.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}

.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.45px;
    color: #000 !important;
    line-height: 1.6 !important;
    letter-spacing: -0.3px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 17px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0.1px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'PT Serif' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}


</textarea>
						<div id="td_live_css_uid_1_5f44277b5dfb4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f44277b5dfb4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f44277b5dfb4");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>