<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Reflecting a winter sky | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Reflecting a winter sky Comments Feed" href="https://millstonenews.com/reflecting-a-winter-sky/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.1' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"da7dbd48b2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.1' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/94046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://millstonenews.com/reflecting-a-winter-sky/" />
<link rel='shortlink' href='https://millstonenews.com/?p=94046' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Freflecting-a-winter-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Freflecting-a-winter-sky%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"717fc2077b","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/photo-corner/",
                                "name": "Photo Corner"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/reflecting-a-winter-sky/",
                                "name": "Reflecting a winter sky"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-94046 single-format-standard symple-shortcodes  symple-shortcodes-responsive reflecting-a-winter-sky global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">2.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, December 30, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fed546b4b4c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5fed546b4b4c1" ><script>var block_td_uid_1_5fed546b4b4c1 = new tdBlock();
block_td_uid_1_5fed546b4b4c1.id = "td_uid_1_5fed546b4b4c1";
block_td_uid_1_5fed546b4b4c1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5fed546b4b4c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5fed546b4b4c1_rand","tdc_css_class_style":"td_uid_1_5fed546b4b4c1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5fed546b4b4c1.td_column_number = "3";
block_td_uid_1_5fed546b4b4c1.block_type = "td_block_mega_menu";
block_td_uid_1_5fed546b4b4c1.post_count = "5";
block_td_uid_1_5fed546b4b4c1.found_posts = "44";
block_td_uid_1_5fed546b4b4c1.header_color = "";
block_td_uid_1_5fed546b4b4c1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fed546b4b4c1.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_5fed546b4b4c1);
</script><div id=td_uid_1_5fed546b4b4c1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry">Holiday message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual address from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry">Annual address from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry">Thanksgiving message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fed546b4b4c1" data-td_block_id="td_uid_1_5fed546b4b4c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5fed546b4b4c1" data-td_block_id="td_uid_1_5fed546b4b4c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5fed546b4f3fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5fed546b4f3fb" ><script>var block_td_uid_2_5fed546b4f3fb = new tdBlock();
block_td_uid_2_5fed546b4f3fb.id = "td_uid_2_5fed546b4f3fb";
block_td_uid_2_5fed546b4f3fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5fed546b4f3fb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5fed546b4f3fb_rand","tdc_css_class_style":"td_uid_2_5fed546b4f3fb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5fed546b4f3fb.td_column_number = "3";
block_td_uid_2_5fed546b4f3fb.block_type = "td_block_mega_menu";
block_td_uid_2_5fed546b4f3fb.post_count = "5";
block_td_uid_2_5fed546b4f3fb.found_posts = "872";
block_td_uid_2_5fed546b4f3fb.header_color = "";
block_td_uid_2_5fed546b4f3fb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5fed546b4f3fb.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_2_5fed546b4f3fb);
</script><div id=td_uid_2_5fed546b4f3fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-26-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 26, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 26, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-26-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 26, 2020">Answers to Diana&#8217;s Quiz &#8211; December 26, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-december-26-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 26, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; December 26, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-december-26-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 26, 2020">Diana&#8217;s Quiz &#8211; December 26, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-19-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 19, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 19, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-19-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 19, 2020">Answers to Diana&#8217;s Quiz &#8211; December 19, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-december-19-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 19, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; December 19, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-december-19-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 19, 2020">Diana&#8217;s Quiz &#8211; December 19, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-12-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 12, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 12, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-12-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 12, 2020">Answers to Diana&#8217;s Quiz &#8211; December 12, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5fed546b4f3fb" data-td_block_id="td_uid_2_5fed546b4f3fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5fed546b4f3fb" data-td_block_id="td_uid_2_5fed546b4f3fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5fed546b552d7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5fed546b552d7" ><script>var block_td_uid_3_5fed546b552d7 = new tdBlock();
block_td_uid_3_5fed546b552d7.id = "td_uid_3_5fed546b552d7";
block_td_uid_3_5fed546b552d7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fed546b552d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fed546b552d7_rand","tdc_css_class_style":"td_uid_3_5fed546b552d7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5fed546b552d7.td_column_number = "3";
block_td_uid_3_5fed546b552d7.block_type = "td_block_mega_menu";
block_td_uid_3_5fed546b552d7.post_count = "5";
block_td_uid_3_5fed546b552d7.found_posts = "1299";
block_td_uid_3_5fed546b552d7.header_color = "";
block_td_uid_3_5fed546b552d7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fed546b552d7.max_num_pages = "260";
tdBlocksArray.push(block_td_uid_3_5fed546b552d7);
</script><div id=td_uid_3_5fed546b552d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-is-now-also-warden-of-lanark-county/" rel="bookmark" title="Mayor Lowry is now also warden of Lanark County"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/IMG_5347-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry is now also warden of Lanark County"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-is-now-also-warden-of-lanark-county/" rel="bookmark" title="Mayor Lowry is now also warden of Lanark County">Mayor Lowry is now also warden of Lanark County</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-makes-the-new-york-times/" rel="bookmark" title="Almonte makes the New York Times"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/NYT-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/NYT-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/NYT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte makes the New York Times"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-makes-the-new-york-times/" rel="bookmark" title="Almonte makes the New York Times">Almonte makes the New York Times</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/veterans-recognized-on-a-quiet-remembrance-day/" rel="bookmark" title="Veterans recognized on a quiet Remembrance Day"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/Devon-Lawrence-at-the-Cenotaph-in-Almonte.--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Veterans recognized on a quiet Remembrance Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/veterans-recognized-on-a-quiet-remembrance-day/" rel="bookmark" title="Veterans recognized on a quiet Remembrance Day">Veterans recognized on a quiet Remembrance Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/textile-museum-wins-major-historic-places-award/" rel="bookmark" title="Textile Museum wins major historic places award"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/Textile-Sl-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/Textile-Sl-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/Textile-Sl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Textile Museum wins major historic places award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/textile-museum-wins-major-historic-places-award/" rel="bookmark" title="Textile Museum wins major historic places award">Textile Museum wins major historic places award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/fire-destroys-barn-on-appleton-side-road/" rel="bookmark" title="Fire destroys barn on Appleton Side Road"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/MM-Fire-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/MM-Fire-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/MM-Fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fire destroys barn on Appleton Side Road"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/fire-destroys-barn-on-appleton-side-road/" rel="bookmark" title="Fire destroys barn on Appleton Side Road">Fire destroys barn on Appleton Side Road</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fed546b552d7" data-td_block_id="td_uid_3_5fed546b552d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fed546b552d7" data-td_block_id="td_uid_3_5fed546b552d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5fed546b5a814_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5fed546b5a814" ><script>var block_td_uid_4_5fed546b5a814 = new tdBlock();
block_td_uid_4_5fed546b5a814.id = "td_uid_4_5fed546b5a814";
block_td_uid_4_5fed546b5a814.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5fed546b5a814_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fed546b5a814_rand","tdc_css_class_style":"td_uid_4_5fed546b5a814_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5fed546b5a814.td_column_number = "3";
block_td_uid_4_5fed546b5a814.block_type = "td_block_mega_menu";
block_td_uid_4_5fed546b5a814.post_count = "5";
block_td_uid_4_5fed546b5a814.found_posts = "2087";
block_td_uid_4_5fed546b5a814.header_color = "";
block_td_uid_4_5fed546b5a814.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fed546b5a814.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_4_5fed546b5a814);
</script><div id=td_uid_4_5fed546b5a814 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-lectures-and-learning-not-gone-not-forgotten/" rel="bookmark" title="Almonte Lectures and Learning: Not gone, not forgotten"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/william-moreland-gmdy9N0S12A-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Lectures and Learning: Not gone, not forgotten"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-lectures-and-learning-not-gone-not-forgotten/" rel="bookmark" title="Almonte Lectures and Learning: Not gone, not forgotten">Almonte Lectures and Learning: Not gone, not forgotten</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/january-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="January at the Mississippi Mills Youth Centre"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/130232357_3557482797651826_8831309670586387266_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="January at the Mississippi Mills Youth Centre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/january-at-the-mississippi-mills-youth-centre/" rel="bookmark" title="January at the Mississippi Mills Youth Centre">January at the Mississippi Mills Youth Centre</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2021-calendar-now-available-at-north-lanark-regional-museum/" rel="bookmark" title="2021 calendar now available at North Lanark Regional Museum"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Calendar-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2021 calendar now available at North Lanark Regional Museum"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2021-calendar-now-available-at-north-lanark-regional-museum/" rel="bookmark" title="2021 calendar now available at North Lanark Regional Museum">2021 calendar now available at North Lanark Regional Museum</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/christmas-craft-in-a-bag-for-seniors-at-the-library/" rel="bookmark" title="Christmas craft in a bag for seniors at the Library"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Cream-and-Red-Christmas-Personal-Facebook-Post-2-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Cream-and-Red-Christmas-Personal-Facebook-Post-2-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2020/12/Cream-and-Red-Christmas-Personal-Facebook-Post-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas craft in a bag for seniors at the Library"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/christmas-craft-in-a-bag-for-seniors-at-the-library/" rel="bookmark" title="Christmas craft in a bag for seniors at the Library">Christmas craft in a bag for seniors at the Library</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-annual-community-christmas-dinner/" rel="bookmark" title="Almonte Annual Community Christmas Dinner"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/104303217_turkeydinner-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/104303217_turkeydinner-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/104303217_turkeydinner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte Annual Community Christmas Dinner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-annual-community-christmas-dinner/" rel="bookmark" title="Almonte Annual Community Christmas Dinner">Almonte Annual Community Christmas Dinner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fed546b5a814" data-td_block_id="td_uid_4_5fed546b5a814"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5fed546b5a814" data-td_block_id="td_uid_4_5fed546b5a814"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5fed546b618d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5fed546b618d7" ><script>var block_td_uid_5_5fed546b618d7 = new tdBlock();
block_td_uid_5_5fed546b618d7.id = "td_uid_5_5fed546b618d7";
block_td_uid_5_5fed546b618d7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5fed546b618d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5fed546b618d7_rand","tdc_css_class_style":"td_uid_5_5fed546b618d7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5fed546b618d7.td_column_number = "3";
block_td_uid_5_5fed546b618d7.block_type = "td_block_mega_menu";
block_td_uid_5_5fed546b618d7.post_count = "4";
block_td_uid_5_5fed546b618d7.found_posts = "812";
block_td_uid_5_5fed546b618d7.header_color = "";
block_td_uid_5_5fed546b618d7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5fed546b618d7.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_5_5fed546b618d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5fed546b618d7" id="td_uid_6_5fed546b63c6a" data-td_block_id="td_uid_5_5fed546b618d7" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_5fed546b618d7"  id="td_uid_7_5fed546b63d52" data-td_block_id="td_uid_5_5fed546b618d7" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_5fed546b618d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/ben-james-obituary/" rel="bookmark" title="Ben James &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/James-Bens-best-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ben James &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/ben-james-obituary/" rel="bookmark" title="Ben James &#8212; obituary">Ben James &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/donnie-dodds-obituary/" rel="bookmark" title="Donnie Dodds &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Dodds-Donald-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Dodds-Donald-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Dodds-Donald-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Donnie Dodds &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/donnie-dodds-obituary/" rel="bookmark" title="Donnie Dodds &#8212; obituary">Donnie Dodds &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/russell-wark-obituary/" rel="bookmark" title="Russell Wark &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Wark-Russell-12-12-2020-oval-Pic.-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Wark-Russell-12-12-2020-oval-Pic.-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Wark-Russell-12-12-2020-oval-Pic.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Russell Wark &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/russell-wark-obituary/" rel="bookmark" title="Russell Wark &#8212; obituary">Russell Wark &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/strom-eedy-obituary/" rel="bookmark" title="Strom Eedy &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/EEDY-pic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/EEDY-pic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/EEDY-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strom Eedy &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/strom-eedy-obituary/" rel="bookmark" title="Strom Eedy &#8212; obituary">Strom Eedy &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5fed546b618d7" data-td_block_id="td_uid_5_5fed546b618d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5fed546b618d7" data-td_block_id="td_uid_5_5fed546b618d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5fed546b666be_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5fed546b666be" ><script>var block_td_uid_8_5fed546b666be = new tdBlock();
block_td_uid_8_5fed546b666be.id = "td_uid_8_5fed546b666be";
block_td_uid_8_5fed546b666be.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5fed546b666be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5fed546b666be_rand","tdc_css_class_style":"td_uid_8_5fed546b666be_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5fed546b666be.td_column_number = "3";
block_td_uid_8_5fed546b666be.block_type = "td_block_mega_menu";
block_td_uid_8_5fed546b666be.post_count = "4";
block_td_uid_8_5fed546b666be.found_posts = "1016";
block_td_uid_8_5fed546b666be.header_color = "";
block_td_uid_8_5fed546b666be.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fed546b666be.max_num_pages = "254";
tdBlocksArray.push(block_td_uid_8_5fed546b666be);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5fed546b666be" id="td_uid_9_5fed546b690af" data-td_block_id="td_uid_8_5fed546b666be" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_5fed546b666be"  id="td_uid_10_5fed546b6918c" data-td_block_id="td_uid_8_5fed546b666be" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5fed546b666be"  id="td_uid_11_5fed546b69272" data-td_block_id="td_uid_8_5fed546b666be" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_5fed546b666be"  id="td_uid_12_5fed546b69372" data-td_block_id="td_uid_8_5fed546b666be" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5fed546b666be"  id="td_uid_13_5fed546b69470" data-td_block_id="td_uid_8_5fed546b666be" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_5fed546b666be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/final-book-in-series-on-rural-lanark-schools-is-released/" rel="bookmark" title="Final book in series on rural Lanark schools is released"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/1915-narrows-lock-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/1915-narrows-lock-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/1915-narrows-lock-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Final book in series on rural Lanark schools is released"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/final-book-in-series-on-rural-lanark-schools-is-released/" rel="bookmark" title="Final book in series on rural Lanark schools is released">Final book in series on rural Lanark schools is released</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/share-your-textile-crafts-projects/" rel="bookmark" title="Share your textile crafts projects"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/dinh-pham-dG35-kUxv34-unsplash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/dinh-pham-dG35-kUxv34-unsplash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/dinh-pham-dG35-kUxv34-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Share your textile crafts projects"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/share-your-textile-crafts-projects/" rel="bookmark" title="Share your textile crafts projects">Share your textile crafts projects</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/lanark-county-legends-now-available/" rel="bookmark" title="“Lanark County Legends” now available"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Cover-Oct-19-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Cover-Oct-19-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Cover-Oct-19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“Lanark County Legends” now available"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/lanark-county-legends-now-available/" rel="bookmark" title="“Lanark County Legends” now available">“Lanark County Legends” now available</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/war-how-conflict-shaped-us-by-margaret-macmillan/" rel="bookmark" title="War: How Conflict Shaped Us by Margaret MacMillan"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/War-by-Margaret-McMillan-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/War-by-Margaret-McMillan-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/War-by-Margaret-McMillan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="War: How Conflict Shaped Us by Margaret MacMillan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/war-how-conflict-shaped-us-by-margaret-macmillan/" rel="bookmark" title="War: How Conflict Shaped Us by Margaret MacMillan">War: How Conflict Shaped Us by Margaret MacMillan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5fed546b666be" data-td_block_id="td_uid_8_5fed546b666be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5fed546b666be" data-td_block_id="td_uid_8_5fed546b666be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5fed546b6bda5_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5fed546b6bda5" ><script>var block_td_uid_14_5fed546b6bda5 = new tdBlock();
block_td_uid_14_5fed546b6bda5.id = "td_uid_14_5fed546b6bda5";
block_td_uid_14_5fed546b6bda5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5fed546b6bda5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5fed546b6bda5_rand","tdc_css_class_style":"td_uid_14_5fed546b6bda5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5fed546b6bda5.td_column_number = "3";
block_td_uid_14_5fed546b6bda5.block_type = "td_block_mega_menu";
block_td_uid_14_5fed546b6bda5.post_count = "4";
block_td_uid_14_5fed546b6bda5.found_posts = "563";
block_td_uid_14_5fed546b6bda5.header_color = "";
block_td_uid_14_5fed546b6bda5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5fed546b6bda5.max_num_pages = "141";
tdBlocksArray.push(block_td_uid_14_5fed546b6bda5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5fed546b6bda5" id="td_uid_15_5fed546b6e1bb" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_16_5fed546b6e29c" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_17_5fed546b6e3a8" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_18_5fed546b6e4b3" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_19_5fed546b6e5b6" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_20_5fed546b6e6b9" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_21_5fed546b6e7ba" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5fed546b6bda5"  id="td_uid_22_5fed546b6e8bd" data-td_block_id="td_uid_14_5fed546b6bda5" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_5fed546b6bda5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-beast-from-the-east/" rel="bookmark" title="What is that &#8230; Beast from the East?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/East-Beast-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is that &#8230; Beast from the East?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-beast-from-the-east/" rel="bookmark" title="What is that &#8230; Beast from the East?">What is that &#8230; Beast from the East?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/senator-tours-almonte-project-to-discuss-regenerative-soil-efforts/" rel="bookmark" title="Senator tours Almonte project to discuss regenerative soil efforts"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Hortop_20201211_122116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senator tours Almonte project to discuss regenerative soil efforts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/senator-tours-almonte-project-to-discuss-regenerative-soil-efforts/" rel="bookmark" title="Senator tours Almonte project to discuss regenerative soil efforts">Senator tours Almonte project to discuss regenerative soil efforts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/birdhouse-blowout-is-on-its-way/" rel="bookmark" title="Birdhouse blowout is on its way!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Rotary-birdhouse-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Birdhouse blowout is on its way!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/birdhouse-blowout-is-on-its-way/" rel="bookmark" title="Birdhouse blowout is on its way!">Birdhouse blowout is on its way!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/backyard-birds-december-16-2020/" rel="bookmark" title="Backyard birds, December 16 2020"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Cardinal-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Cardinal-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Cardinal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Backyard birds, December 16 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/backyard-birds-december-16-2020/" rel="bookmark" title="Backyard birds, December 16 2020">Backyard birds, December 16 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5fed546b6bda5" data-td_block_id="td_uid_14_5fed546b6bda5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5fed546b6bda5" data-td_block_id="td_uid_14_5fed546b6bda5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5fed546b7128b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5fed546b7128b" ><script>var block_td_uid_23_5fed546b7128b = new tdBlock();
block_td_uid_23_5fed546b7128b.id = "td_uid_23_5fed546b7128b";
block_td_uid_23_5fed546b7128b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5fed546b7128b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5fed546b7128b_rand","tdc_css_class_style":"td_uid_23_5fed546b7128b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5fed546b7128b.td_column_number = "3";
block_td_uid_23_5fed546b7128b.block_type = "td_block_mega_menu";
block_td_uid_23_5fed546b7128b.post_count = "4";
block_td_uid_23_5fed546b7128b.found_posts = "1772";
block_td_uid_23_5fed546b7128b.header_color = "";
block_td_uid_23_5fed546b7128b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5fed546b7128b.max_num_pages = "443";
tdBlocksArray.push(block_td_uid_23_5fed546b7128b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5fed546b7128b" id="td_uid_24_5fed546b7506d" data-td_block_id="td_uid_23_5fed546b7128b" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_5fed546b7128b"  id="td_uid_25_5fed546b7514e" data-td_block_id="td_uid_23_5fed546b7128b" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_5fed546b7128b"  id="td_uid_26_5fed546b75259" data-td_block_id="td_uid_23_5fed546b7128b" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_5fed546b7128b"  id="td_uid_27_5fed546b75359" data-td_block_id="td_uid_23_5fed546b7128b" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5fed546b7128b"  id="td_uid_28_5fed546b75457" data-td_block_id="td_uid_23_5fed546b7128b" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_5fed546b7128b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/christmas-tree-forts/" rel="bookmark" title="Christmas tree forts"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/image-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/image-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas tree forts"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/christmas-tree-forts/" rel="bookmark" title="Christmas tree forts">Christmas tree forts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/whole-roasted-sea-bass-with-soy-sauce-and-ginger/" rel="bookmark" title="Whole Roasted Sea Bass with Soy Sauce and Ginger"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Sea-Bass-Whole-roasted.-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Whole Roasted Sea Bass with Soy Sauce and Ginger"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/whole-roasted-sea-bass-with-soy-sauce-and-ginger/" rel="bookmark" title="Whole Roasted Sea Bass with Soy Sauce and Ginger">Whole Roasted Sea Bass with Soy Sauce and Ginger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/scallion-ginger-salmon-noodles/" rel="bookmark" title="Scallion-Ginger Salmon Noodles"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Noodles-Scallion-Ginger-Salmon-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Noodles-Scallion-Ginger-Salmon-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Noodles-Scallion-Ginger-Salmon-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scallion-Ginger Salmon Noodles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/scallion-ginger-salmon-noodles/" rel="bookmark" title="Scallion-Ginger Salmon Noodles">Scallion-Ginger Salmon Noodles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/caregiver-learning-tools-to-help-you-cope-through-covid-19-and-the-holidays/" rel="bookmark" title="Caregiver learning tools to help you cope through Covid-19 – and the holidays"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Care-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Care-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Care-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Caregiver learning tools to help you cope through Covid-19 – and the holidays"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/caregiver-learning-tools-to-help-you-cope-through-covid-19-and-the-holidays/" rel="bookmark" title="Caregiver learning tools to help you cope through Covid-19 – and the holidays">Caregiver learning tools to help you cope through Covid-19 – and&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5fed546b7128b" data-td_block_id="td_uid_23_5fed546b7128b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5fed546b7128b" data-td_block_id="td_uid_23_5fed546b7128b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-94046" class="post-94046 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-corner" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Photo Corner" class="entry-crumb" href="https://millstonenews.com/category/photo-corner/">Photo Corner</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Reflecting a winter sky</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/photo-corner/">Photo Corner</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Reflecting a winter sky</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-30T15:05:19+00:00" >December 30, 2020 - 3:05 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
        

        <div class="td-post-content">
            
            <p>Tracey Brown sends this lovely shot of the river in Almonte.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-94047" src="https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4.jpg" alt="" width="1200" height="838" srcset="https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4.jpg 1200w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-1024x715.jpg 1024w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-768x536.jpg 768w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-696x486.jpg 696w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-1068x746.jpg 1068w, https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4-601x420.jpg 601w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Freflecting-a-winter-sky%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reflecting+a+winter+sky&url=https%3A%2F%2Fmillstonenews.com%2Freflecting-a-winter-sky%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/reflecting-a-winter-sky/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/reflecting-a-winter-sky/&amp;media=https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4.jpg&description=Reflecting+a+winter+sky" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reflecting+a+winter+sky%20-%20https%3A%2F%2Fmillstonenews.com%2Freflecting-a-winter-sky%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/reflecting-a-winter-sky/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/reflecting-a-winter-sky/" data-text="Reflecting a winter sky" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/christmas-tree-forts/">Christmas tree forts</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://millstonenews.com/local-6-year-old-donating-money-to-cheo/">Local 6-year-old donating money to CHEO</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2020-12-30T15:05:19+00:00"><meta itemprop="dateModified" content="2020-12-30T15:05:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/reflecting-a-winter-sky/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Reflecting a winter sky"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/12/unnamed-4.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="838"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_30_5fed546b7af2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_5fed546b7af2d" ><script>var block_td_uid_30_5fed546b7af2d = new tdBlock();
block_td_uid_30_5fed546b7af2d.id = "td_uid_30_5fed546b7af2d";
block_td_uid_30_5fed546b7af2d.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":5,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td-related-full-width td_uid_30_5fed546b7af2d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5fed546b7af2d_rand","tdc_css_class_style":"td_uid_30_5fed546b7af2d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":94046,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_5fed546b7af2d.td_column_number = "5";
block_td_uid_30_5fed546b7af2d.block_type = "td_block_related_posts";
block_td_uid_30_5fed546b7af2d.post_count = "5";
block_td_uid_30_5fed546b7af2d.found_posts = "117";
block_td_uid_30_5fed546b7af2d.header_color = "";
block_td_uid_30_5fed546b7af2d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5fed546b7af2d.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_30_5fed546b7af2d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_5fed546b7c237" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5fed546b7af2d" href="#">RELATED ARTICLES</a><a id="td_uid_32_5fed546b7c272" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5fed546b7af2d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5fed546b7af2d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/stunning-sunset/" rel="bookmark" title="Stunning sunset"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/IMG_4349-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/IMG_4349-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/IMG_4349-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stunning sunset"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/stunning-sunset/" rel="bookmark" title="Stunning sunset">Stunning sunset</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/canada-day-in-almonte/" rel="bookmark" title="Canada Day in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Canada-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Canada-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Canada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada Day in Almonte"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/canada-day-in-almonte/" rel="bookmark" title="Canada Day in Almonte">Canada Day in Almonte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/the-comfort-of-water/" rel="bookmark" title="The comfort of water"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/03/KDT-3109E_L-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/03/KDT-3109E_L-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/03/KDT-3109E_L-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The comfort of water"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-comfort-of-water/" rel="bookmark" title="The comfort of water">The comfort of water</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/small-town-love/" rel="bookmark" title="Small-town love"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/Mary-Feat-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/Mary-Feat-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/Mary-Feat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Small-town love"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/small-town-love/" rel="bookmark" title="Small-town love">Small-town love</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/light-up-the-night-indeed/" rel="bookmark" title="Light up the Night indeed!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/12/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/12/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light up the Night indeed!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/light-up-the-night-indeed/" rel="bookmark" title="Light up the Night indeed!">Light up the Night indeed!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5fed546b7af2d" data-td_block_id="td_uid_30_5fed546b7af2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5fed546b7af2d" data-td_block_id="td_uid_30_5fed546b7af2d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5fed546b7f749
    -->

    <script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"94046 https:\/\/millstonenews.com\/?p=94046","disqusShortname":"themillstone","disqusTitle":"Reflecting a winter sky","disqusUrl":"https:\/\/millstonenews.com\/reflecting-a-winter-sky\/","postId":"94046"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[2.8,37],"today_humidity":96,"today_wind_speed":[2.2,1.4],"today_min":[2.2,36],"today_max":[3.3,38],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1609383600,"day_name":"Thu","day_temp":[4,40],"owm_day_index":0},{"timestamp":1609459200,"day_name":"Fri","day_temp":[-1,30],"owm_day_index":7},{"timestamp":1609545600,"day_name":"Sat","day_temp":[-1,31],"owm_day_index":15},{"timestamp":1609632000,"day_name":"Sun","day_temp":[-2,29],"owm_day_index":23},{"timestamp":1609718400,"day_name":"Mon","day_temp":[-5,23],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[94046]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fed546b7fc01">/* Obit */




.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:40px !important;
}

.td_module_19 .entry-title {
    font-size: 24px !important;
    line-height: 32px;
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}



.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.4px;
    color: #000 !important;
    line-height: 1.7 !important;
    letter-spacing: -0.1px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.5;
    color: #000 !important;
    line-height: 1.7;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 21px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'Merriweather' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}

table td {
    font-size: 16px
}
</textarea>
						<div id="td_live_css_uid_1_5fed546b7fc01" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fed546b7fc01');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fed546b7fc01");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>