<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Off the Record by Peter Mansbridge - The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png">
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://millstonenews.com/off-the-record-by-peter-mansbridge/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Off the Record by Peter Mansbridge - The Millstone" />
	<meta property="og:description" content="by Edith Cody-Rice It&#8217;s a little late in the season but for those of you who are book lovers or friends or partners of book lovers, I thought I would review a few of my recent reads in the next few days. If you have favourite reads of this year, please put them in the [&hellip;]" />
	<meta property="og:url" content="http://millstonenews.com/off-the-record-by-peter-mansbridge/" />
	<meta property="og:site_name" content="The Millstone" />
	<meta property="article:published_time" content="2021-12-14T22:10:57+00:00" />
	<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg" />
	<meta property="og:image:width" content="353" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Millstone" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://millstonenews.com/#website","url":"https://millstonenews.com/","name":"The Millstone","description":"A community newspaper for Mississippi Mills","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://millstonenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://millstonenews.com/off-the-record-by-peter-mansbridge/#primaryimage","inLanguage":"en-US","url":"https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg","contentUrl":"https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg","width":353,"height":534},{"@type":"WebPage","@id":"https://millstonenews.com/off-the-record-by-peter-mansbridge/#webpage","url":"https://millstonenews.com/off-the-record-by-peter-mansbridge/","name":"Off the Record by Peter Mansbridge - The Millstone","isPartOf":{"@id":"https://millstonenews.com/#website"},"primaryImageOfPage":{"@id":"https://millstonenews.com/off-the-record-by-peter-mansbridge/#primaryimage"},"datePublished":"2021-12-14T22:10:57+00:00","dateModified":"2021-12-14T22:10:57+00:00","author":{"@id":"https://millstonenews.com/#/schema/person/c8a1e7a7a73072b58ba3cdbfb25a5a5f"},"breadcrumb":{"@id":"https://millstonenews.com/off-the-record-by-peter-mansbridge/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://millstonenews.com/off-the-record-by-peter-mansbridge/"]}]},{"@type":"BreadcrumbList","@id":"https://millstonenews.com/off-the-record-by-peter-mansbridge/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://millstonenews.com/"},{"@type":"ListItem","position":2,"name":"Off the Record by Peter Mansbridge"}]},{"@type":"Person","@id":"https://millstonenews.com/#/schema/person/c8a1e7a7a73072b58ba3cdbfb25a5a5f","name":"The Millstone","image":{"@type":"ImageObject","@id":"https://millstonenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4e1fc0c12d11a832cd73668e682f95c3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4e1fc0c12d11a832cd73668e682f95c3?s=96&d=mm&r=g","caption":"The Millstone"},"url":"https://millstonenews.com/author/the-millstone/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Off the Record by Peter Mansbridge Comments Feed" href="https://millstonenews.com/off-the-record-by-peter-mansbridge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/millstonenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='https://millstonenews.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.3' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.6' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"5654e6a349"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/98307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.6" />
<link rel='shortlink' href='https://millstonenews.com/?p=98307' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Foff-the-record-by-peter-mansbridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Foff-the-record-by-peter-mansbridge%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"74118d37ac","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/arts-culture/",
                                "name": "Arts &amp; Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/arts-culture/books/",
                                "name": "Books"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/off-the-record-by-peter-mansbridge/",
                                "name": "Off the Record by Peter Mansbridge"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-98307 single-format-standard symple-shortcodes  symple-shortcodes-responsive off-the-record-by-peter-mansbridge global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-97525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97525"><a href="https://millstonenews.com/category/for-sale/">Classified Ads</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-3.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, December 14, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_61b95cbb87cfe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_61b95cbb87cfe" ><script>var block_td_uid_1_61b95cbb87cfe = new tdBlock();
block_td_uid_1_61b95cbb87cfe.id = "td_uid_1_61b95cbb87cfe";
block_td_uid_1_61b95cbb87cfe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_61b95cbb87cfe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_61b95cbb87cfe_rand","tdc_css_class_style":"td_uid_1_61b95cbb87cfe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_61b95cbb87cfe.td_column_number = "3";
block_td_uid_1_61b95cbb87cfe.block_type = "td_block_mega_menu";
block_td_uid_1_61b95cbb87cfe.post_count = "5";
block_td_uid_1_61b95cbb87cfe.found_posts = "971";
block_td_uid_1_61b95cbb87cfe.header_color = "";
block_td_uid_1_61b95cbb87cfe.ajax_pagination_infinite_stop = "";
block_td_uid_1_61b95cbb87cfe.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_1_61b95cbb87cfe);
</script><div id=td_uid_1_61b95cbb87cfe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-11-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 11, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 11, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-11-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 11, 2021">Answers to Diana&#8217;s Quiz &#8211; December 11, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-december-11-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 11, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; December 11, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-december-11-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 11, 2021">Diana&#8217;s Quiz &#8211; December 11, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-4-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 4, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; December 4, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-december-4-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; December 4, 2021">Answers to Diana&#8217;s Quiz &#8211; December 4, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-december-4-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 4, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; December 4, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-december-4-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; December 4, 2021">Diana&#8217;s Quiz &#8211; December 4, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-november-27-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 27, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; November 27, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-november-27-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; November 27, 2021">Answers to Diana&#8217;s Quiz &#8211; November 27, 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61b95cbb87cfe" data-td_block_id="td_uid_1_61b95cbb87cfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61b95cbb87cfe" data-td_block_id="td_uid_1_61b95cbb87cfe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61b95cbb8cd97_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_61b95cbb8cd97" ><script>var block_td_uid_2_61b95cbb8cd97 = new tdBlock();
block_td_uid_2_61b95cbb8cd97.id = "td_uid_2_61b95cbb8cd97";
block_td_uid_2_61b95cbb8cd97.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_61b95cbb8cd97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_61b95cbb8cd97_rand","tdc_css_class_style":"td_uid_2_61b95cbb8cd97_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_61b95cbb8cd97.td_column_number = "3";
block_td_uid_2_61b95cbb8cd97.block_type = "td_block_mega_menu";
block_td_uid_2_61b95cbb8cd97.post_count = "5";
block_td_uid_2_61b95cbb8cd97.found_posts = "1325";
block_td_uid_2_61b95cbb8cd97.header_color = "";
block_td_uid_2_61b95cbb8cd97.ajax_pagination_infinite_stop = "";
block_td_uid_2_61b95cbb8cd97.max_num_pages = "265";
tdBlocksArray.push(block_td_uid_2_61b95cbb8cd97);
</script><div id=td_uid_2_61b95cbb8cd97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/health-unit-reports-significant-increase-in-local-covid-cases/" rel="bookmark" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/health-unit-reports-significant-increase-in-local-covid-cases/" rel="bookmark" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases">Health Unit reports &#8216;significant increase&#8217; in local COVID cases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/cliff-bennett-receives-lanark-county-award-of-excellence/" rel="bookmark" title="Cliff Bennett receives Lanark County Award of Excellence"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/2021-Lanark-County-Award-of-Excellence-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/2021-Lanark-County-Award-of-Excellence-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/2021-Lanark-County-Award-of-Excellence-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cliff Bennett receives Lanark County Award of Excellence"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/cliff-bennett-receives-lanark-county-award-of-excellence/" rel="bookmark" title="Cliff Bennett receives Lanark County Award of Excellence">Cliff Bennett receives Lanark County Award of Excellence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/remembrance-day-2021/" rel="bookmark" title="Remembrance Day 2021"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/DSC_8242-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/DSC_8242-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/DSC_8242-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Remembrance Day 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/remembrance-day-2021/" rel="bookmark" title="Remembrance Day 2021">Remembrance Day 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/orphans-in-haiti-thank-mm-residents-for-your-help/" rel="bookmark" title="Orphans in Haiti thank MM residents for your help"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/10/Children-with-food-supplies-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/10/Children-with-food-supplies-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/10/Children-with-food-supplies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orphans in Haiti thank MM residents for your help"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/orphans-in-haiti-thank-mm-residents-for-your-help/" rel="bookmark" title="Orphans in Haiti thank MM residents for your help">Orphans in Haiti thank MM residents for your help</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/million-dollar-drug-bust-in-carleton-place-and-kanata/" rel="bookmark" title="Million-dollar drug bust in Carleton Place and Kanata"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/10/OPP-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/10/OPP-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/10/OPP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Million-dollar drug bust in Carleton Place and Kanata"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/million-dollar-drug-bust-in-carleton-place-and-kanata/" rel="bookmark" title="Million-dollar drug bust in Carleton Place and Kanata">Million-dollar drug bust in Carleton Place and Kanata</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61b95cbb8cd97" data-td_block_id="td_uid_2_61b95cbb8cd97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61b95cbb8cd97" data-td_block_id="td_uid_2_61b95cbb8cd97"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_61b95cbb91b83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_61b95cbb91b83" ><script>var block_td_uid_3_61b95cbb91b83 = new tdBlock();
block_td_uid_3_61b95cbb91b83.id = "td_uid_3_61b95cbb91b83";
block_td_uid_3_61b95cbb91b83.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_61b95cbb91b83_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61b95cbb91b83_rand","tdc_css_class_style":"td_uid_3_61b95cbb91b83_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_61b95cbb91b83.td_column_number = "3";
block_td_uid_3_61b95cbb91b83.block_type = "td_block_mega_menu";
block_td_uid_3_61b95cbb91b83.post_count = "5";
block_td_uid_3_61b95cbb91b83.found_posts = "127";
block_td_uid_3_61b95cbb91b83.header_color = "";
block_td_uid_3_61b95cbb91b83.ajax_pagination_infinite_stop = "";
block_td_uid_3_61b95cbb91b83.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_3_61b95cbb91b83);
</script><div id=td_uid_3_61b95cbb91b83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/last-chance-for-feeding-hope-together-online-fundraising-auction/" rel="bookmark" title="Last chance for &#8216;Feeding Hope Together&#8217; online fundraising auction"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Auction-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Auction-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Auction-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Last chance for &#8216;Feeding Hope Together&#8217; online fundraising auction"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/last-chance-for-feeding-hope-together-online-fundraising-auction/" rel="bookmark" title="Last chance for &#8216;Feeding Hope Together&#8217; online fundraising auction">Last chance for &#8216;Feeding Hope Together&#8217; online fundraising auction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/legion-breakfasts-back-on-december-1-cancelled8/" rel="bookmark" title="CANCELLED: Legion breakfasts back on December 18!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/Breakfast-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/Breakfast-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/Breakfast-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CANCELLED: Legion breakfasts back on December 18!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/legion-breakfasts-back-on-december-1-cancelled8/" rel="bookmark" title="CANCELLED: Legion breakfasts back on December 18!">CANCELLED: Legion breakfasts back on December 18!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/union-hall-crafts-at-the-arena-saturday/" rel="bookmark" title="Union Hall crafts at the Arena, Saturday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/20211206_101506-rotated-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/20211206_101506-rotated-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/20211206_101506-rotated-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Union Hall crafts at the Arena, Saturday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/union-hall-crafts-at-the-arena-saturday/" rel="bookmark" title="Union Hall crafts at the Arena, Saturday">Union Hall crafts at the Arena, Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/be-still-my-soul-at-st-pauls-december-8/" rel="bookmark" title="&#8216;Be Still My Soul&#8217; at St. Paul&#8217;s, December 8"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/candle-4985178_1280-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/candle-4985178_1280-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/candle-4985178_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Be Still My Soul&#8217; at St. Paul&#8217;s, December 8"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/be-still-my-soul-at-st-pauls-december-8/" rel="bookmark" title="&#8216;Be Still My Soul&#8217; at St. Paul&#8217;s, December 8">&#8216;Be Still My Soul&#8217; at St. Paul&#8217;s, December 8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/just-in-time-for-your-christmas-shopping/" rel="bookmark" title="Just in time for your Christmas shopping!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/jeshoots-com-7VOyZ0-iO0o-unsplash-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/jeshoots-com-7VOyZ0-iO0o-unsplash-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/jeshoots-com-7VOyZ0-iO0o-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Just in time for your Christmas shopping!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/just-in-time-for-your-christmas-shopping/" rel="bookmark" title="Just in time for your Christmas shopping!">Just in time for your Christmas shopping!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61b95cbb91b83" data-td_block_id="td_uid_3_61b95cbb91b83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61b95cbb91b83" data-td_block_id="td_uid_3_61b95cbb91b83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_61b95cbb95115_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_61b95cbb95115" ><script>var block_td_uid_4_61b95cbb95115 = new tdBlock();
block_td_uid_4_61b95cbb95115.id = "td_uid_4_61b95cbb95115";
block_td_uid_4_61b95cbb95115.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_61b95cbb95115_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_61b95cbb95115_rand","tdc_css_class_style":"td_uid_4_61b95cbb95115_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_61b95cbb95115.td_column_number = "3";
block_td_uid_4_61b95cbb95115.block_type = "td_block_mega_menu";
block_td_uid_4_61b95cbb95115.post_count = "4";
block_td_uid_4_61b95cbb95115.found_posts = "912";
block_td_uid_4_61b95cbb95115.header_color = "";
block_td_uid_4_61b95cbb95115.ajax_pagination_infinite_stop = "";
block_td_uid_4_61b95cbb95115.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_4_61b95cbb95115);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_61b95cbb95115" id="td_uid_5_61b95cbb97949" data-td_block_id="td_uid_4_61b95cbb95115" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_4_61b95cbb95115"  id="td_uid_6_61b95cbb979c9" data-td_block_id="td_uid_4_61b95cbb95115" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_4_61b95cbb95115 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sandra-brunton-obituary/" rel="bookmark" title="Sandra Brunton &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Brunton-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Brunton-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Brunton-photo-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/12/Brunton-photo-377x261.jpg 377w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sandra Brunton &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sandra-brunton-obituary/" rel="bookmark" title="Sandra Brunton &#8212; obituary">Sandra Brunton &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/john-drew-obituary/" rel="bookmark" title="John Drew &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/93440964_20211103-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/93440964_20211103-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/93440964_20211103-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Drew &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/john-drew-obituary/" rel="bookmark" title="John Drew &#8212; obituary">John Drew &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/jean-robertson-obituary/" rel="bookmark" title="Jean  Robertson &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/Jean-Beverley-Robertson-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/Jean-Beverley-Robertson-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/Jean-Beverley-Robertson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jean  Robertson &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/jean-robertson-obituary/" rel="bookmark" title="Jean  Robertson &#8212; obituary">Jean  Robertson &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/barry-mcandrew-obituary/" rel="bookmark" title="Barry McAndrew &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/McAndrew-Barry-001-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/McAndrew-Barry-001-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/McAndrew-Barry-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barry McAndrew &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/barry-mcandrew-obituary/" rel="bookmark" title="Barry McAndrew &#8212; obituary">Barry McAndrew &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61b95cbb95115" data-td_block_id="td_uid_4_61b95cbb95115"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61b95cbb95115" data-td_block_id="td_uid_4_61b95cbb95115"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_61b95cbb99740_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_7_61b95cbb99740" ><script>var block_td_uid_7_61b95cbb99740 = new tdBlock();
block_td_uid_7_61b95cbb99740.id = "td_uid_7_61b95cbb99740";
block_td_uid_7_61b95cbb99740.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_61b95cbb99740_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_61b95cbb99740_rand","tdc_css_class_style":"td_uid_7_61b95cbb99740_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_61b95cbb99740.td_column_number = "3";
block_td_uid_7_61b95cbb99740.block_type = "td_block_mega_menu";
block_td_uid_7_61b95cbb99740.post_count = "4";
block_td_uid_7_61b95cbb99740.found_posts = "1004";
block_td_uid_7_61b95cbb99740.header_color = "";
block_td_uid_7_61b95cbb99740.ajax_pagination_infinite_stop = "";
block_td_uid_7_61b95cbb99740.max_num_pages = "251";
tdBlocksArray.push(block_td_uid_7_61b95cbb99740);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_61b95cbb99740" id="td_uid_8_61b95cbb9c3cc" data-td_block_id="td_uid_7_61b95cbb99740" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_7_61b95cbb99740"  id="td_uid_9_61b95cbb9c44b" data-td_block_id="td_uid_7_61b95cbb99740" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_7_61b95cbb99740"  id="td_uid_10_61b95cbb9c4cb" data-td_block_id="td_uid_7_61b95cbb99740" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_7_61b95cbb99740"  id="td_uid_11_61b95cbb9c544" data-td_block_id="td_uid_7_61b95cbb99740" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_7_61b95cbb99740"  id="td_uid_12_61b95cbb9c5bc" data-td_block_id="td_uid_7_61b95cbb99740" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_7_61b95cbb99740 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/off-the-record-by-peter-mansbridge/" rel="bookmark" title="Off the Record by Peter Mansbridge"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Off the Record by Peter Mansbridge"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/off-the-record-by-peter-mansbridge/" rel="bookmark" title="Off the Record by Peter Mansbridge">Off the Record by Peter Mansbridge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/corridor-gallerys-featured-artist-chris-cavan/" rel="bookmark" title="Corridor Gallery’s Featured Artist &#8211; Chris Cavan"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Rooted-to-the-Sky-218x150.png" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Rooted-to-the-Sky-218x150.png 218w, https://millstonenews.com/wp-content/uploads/2021/12/Rooted-to-the-Sky-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corridor Gallery’s Featured Artist &#8211; Chris Cavan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/corridor-gallerys-featured-artist-chris-cavan/" rel="bookmark" title="Corridor Gallery’s Featured Artist &#8211; Chris Cavan">Corridor Gallery’s Featured Artist &#8211; Chris Cavan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/museum-weeks-to-renovate-pioneer-cabin/" rel="bookmark" title="Museum seeks to renovate pioneer cabin"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/cabin_edit2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/cabin_edit2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/cabin_edit2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Museum seeks to renovate pioneer cabin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/museum-weeks-to-renovate-pioneer-cabin/" rel="bookmark" title="Museum seeks to renovate pioneer cabin">Museum seeks to renovate pioneer cabin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/learning-in-almonte-is-closing-the-door/" rel="bookmark" title="Learning in Almonte is closing the door"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/11/Town-Hall-700x393-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learning in Almonte is closing the door"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/learning-in-almonte-is-closing-the-door/" rel="bookmark" title="Learning in Almonte is closing the door">Learning in Almonte is closing the door</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_61b95cbb99740" data-td_block_id="td_uid_7_61b95cbb99740"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_61b95cbb99740" data-td_block_id="td_uid_7_61b95cbb99740"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_61b95cbb9df44_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_13_61b95cbb9df44" ><script>var block_td_uid_13_61b95cbb9df44 = new tdBlock();
block_td_uid_13_61b95cbb9df44.id = "td_uid_13_61b95cbb9df44";
block_td_uid_13_61b95cbb9df44.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_61b95cbb9df44_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_61b95cbb9df44_rand","tdc_css_class_style":"td_uid_13_61b95cbb9df44_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_61b95cbb9df44.td_column_number = "3";
block_td_uid_13_61b95cbb9df44.block_type = "td_block_mega_menu";
block_td_uid_13_61b95cbb9df44.post_count = "4";
block_td_uid_13_61b95cbb9df44.found_posts = "599";
block_td_uid_13_61b95cbb9df44.header_color = "";
block_td_uid_13_61b95cbb9df44.ajax_pagination_infinite_stop = "";
block_td_uid_13_61b95cbb9df44.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_13_61b95cbb9df44);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_61b95cbb9df44" id="td_uid_14_61b95cbba03b4" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_15_61b95cbba0433" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_16_61b95cbba04b2" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_17_61b95cbba0531" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_18_61b95cbba05a9" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_19_61b95cbba0621" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_20_61b95cbba0698" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_13_61b95cbb9df44"  id="td_uid_21_61b95cbba070f" data-td_block_id="td_uid_13_61b95cbb9df44" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_13_61b95cbb9df44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-fisher/" rel="bookmark" title="What is That &#8230; Fisher?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Fisher-3-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Fisher-3-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Fisher-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is That &#8230; Fisher?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-fisher/" rel="bookmark" title="What is That &#8230; Fisher?">What is That &#8230; Fisher?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/make-a-birdhouse-support-the-land-trust/" rel="bookmark" title="Make a birdhouse, support the Land Trust"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/birdhouse-mmyc2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/birdhouse-mmyc2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/birdhouse-mmyc2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make a birdhouse, support the Land Trust"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/make-a-birdhouse-support-the-land-trust/" rel="bookmark" title="Make a birdhouse, support the Land Trust">Make a birdhouse, support the Land Trust</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-shoreline-flower/" rel="bookmark" title="What Is That &#8230; Shoreline Flower?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/11/Shoreline-4-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/11/Shoreline-4-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/11/Shoreline-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That &#8230; Shoreline Flower?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-shoreline-flower/" rel="bookmark" title="What Is That &#8230; Shoreline Flower?">What Is That &#8230; Shoreline Flower?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/leaves-still-needed-to-help-local-farmers/" rel="bookmark" title="Leaves still needed to help local farmers"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/10/pile-of-autumn-leaves-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/10/pile-of-autumn-leaves-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/10/pile-of-autumn-leaves-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leaves still needed to help local farmers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/leaves-still-needed-to-help-local-farmers/" rel="bookmark" title="Leaves still needed to help local farmers">Leaves still needed to help local farmers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_61b95cbb9df44" data-td_block_id="td_uid_13_61b95cbb9df44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_61b95cbb9df44" data-td_block_id="td_uid_13_61b95cbb9df44"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_61b95cbba24ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_22_61b95cbba24ba" ><script>var block_td_uid_22_61b95cbba24ba = new tdBlock();
block_td_uid_22_61b95cbba24ba.id = "td_uid_22_61b95cbba24ba";
block_td_uid_22_61b95cbba24ba.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_61b95cbba24ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_61b95cbba24ba_rand","tdc_css_class_style":"td_uid_22_61b95cbba24ba_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_61b95cbba24ba.td_column_number = "3";
block_td_uid_22_61b95cbba24ba.block_type = "td_block_mega_menu";
block_td_uid_22_61b95cbba24ba.post_count = "4";
block_td_uid_22_61b95cbba24ba.found_posts = "1930";
block_td_uid_22_61b95cbba24ba.header_color = "";
block_td_uid_22_61b95cbba24ba.ajax_pagination_infinite_stop = "";
block_td_uid_22_61b95cbba24ba.max_num_pages = "483";
tdBlocksArray.push(block_td_uid_22_61b95cbba24ba);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_61b95cbba24ba" id="td_uid_23_61b95cbba69be" data-td_block_id="td_uid_22_61b95cbba24ba" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_22_61b95cbba24ba"  id="td_uid_24_61b95cbba6a3f" data-td_block_id="td_uid_22_61b95cbba24ba" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_22_61b95cbba24ba"  id="td_uid_25_61b95cbba6ac2" data-td_block_id="td_uid_22_61b95cbba24ba" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_22_61b95cbba24ba"  id="td_uid_26_61b95cbba6b3e" data-td_block_id="td_uid_22_61b95cbba24ba" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_22_61b95cbba24ba"  id="td_uid_27_61b95cbba6bba" data-td_block_id="td_uid_22_61b95cbba24ba" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_22_61b95cbba24ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/from-appleton-to-the-andes-2/" rel="bookmark" title="From Appleton to the Andes"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Homes-in-Pinan-Ecuador-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Homes-in-Pinan-Ecuador-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Homes-in-Pinan-Ecuador-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Appleton to the Andes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/from-appleton-to-the-andes-2/" rel="bookmark" title="From Appleton to the Andes">From Appleton to the Andes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/please-help-protect-our-local-health-care-system-capacity/" rel="bookmark" title="Please help protect our local health care system capacity"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/02/Hospital1-e1440790167128-700x399-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/02/Hospital1-e1440790167128-700x399-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/02/Hospital1-e1440790167128-700x399-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Please help protect our local health care system capacity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/please-help-protect-our-local-health-care-system-capacity/" rel="bookmark" title="Please help protect our local health care system capacity">Please help protect our local health care system capacity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/health-unit-reports-significant-increase-in-local-covid-cases/" rel="bookmark" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/07/1024px-Pfizer-BioNTech_COVID-19_vaccine_2020_C-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/health-unit-reports-significant-increase-in-local-covid-cases/" rel="bookmark" title="Health Unit reports &#8216;significant increase&#8217; in local COVID cases">Health Unit reports &#8216;significant increase&#8217; in local COVID cases</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/new-pharmacy-open-on-houston-drive/" rel="bookmark" title="New pharmacy open on Houston Drive"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Latest-with-Baby-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Latest-with-Baby-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Latest-with-Baby-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New pharmacy open on Houston Drive"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/new-pharmacy-open-on-houston-drive/" rel="bookmark" title="New pharmacy open on Houston Drive">New pharmacy open on Houston Drive</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_61b95cbba24ba" data-td_block_id="td_uid_22_61b95cbba24ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_61b95cbba24ba" data-td_block_id="td_uid_22_61b95cbba24ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-97525"><a href="https://millstonenews.com/category/for-sale/">Classified Ads</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_61b95cbba80dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_28_61b95cbba80dd" ><script>var block_td_uid_28_61b95cbba80dd = new tdBlock();
block_td_uid_28_61b95cbba80dd.id = "td_uid_28_61b95cbba80dd";
block_td_uid_28_61b95cbba80dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"22","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_61b95cbba80dd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_61b95cbba80dd_rand","tdc_css_class_style":"td_uid_28_61b95cbba80dd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_61b95cbba80dd.td_column_number = "3";
block_td_uid_28_61b95cbba80dd.block_type = "td_block_mega_menu";
block_td_uid_28_61b95cbba80dd.post_count = "5";
block_td_uid_28_61b95cbba80dd.found_posts = "26";
block_td_uid_28_61b95cbba80dd.header_color = "";
block_td_uid_28_61b95cbba80dd.ajax_pagination_infinite_stop = "";
block_td_uid_28_61b95cbba80dd.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_28_61b95cbba80dd);
</script><div id=td_uid_28_61b95cbba80dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-corner-cabinet-75-00/" rel="bookmark" title="For Sale: Corner cabinet, $75.00"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/Picture1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/Picture1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For Sale: Corner cabinet, $75.00"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-corner-cabinet-75-00/" rel="bookmark" title="For Sale: Corner cabinet, $75.00">For Sale: Corner cabinet, $75.00</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-2-piece-display-cabinet-with-storage-350/" rel="bookmark" title="FOR SALE: 2-piece display cabinet with storage  $350"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/20211031_163033-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/20211031_163033-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/20211031_163033-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/12/20211031_163033-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: 2-piece display cabinet with storage  $350"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-2-piece-display-cabinet-with-storage-350/" rel="bookmark" title="FOR SALE: 2-piece display cabinet with storage  $350">FOR SALE: 2-piece display cabinet with storage  $350</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/room-for-rent-in-almonte-850/" rel="bookmark" title="Room for rent in Almonte, $850"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/10/for-rent-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/10/for-rent-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/10/for-rent-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Room for rent in Almonte, $850"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/room-for-rent-in-almonte-850/" rel="bookmark" title="Room for rent in Almonte, $850">Room for rent in Almonte, $850</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2010-harley-davidson-sportster-1200-for-sale/" rel="bookmark" title="2010 Harley Davidson Sportster 1200 For Sale"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/HD-1200.2-rotated-1.jpeg-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/HD-1200.2-rotated-1.jpeg-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/HD-1200.2-rotated-1.jpeg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2010 Harley Davidson Sportster 1200 For Sale"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2010-harley-davidson-sportster-1200-for-sale/" rel="bookmark" title="2010 Harley Davidson Sportster 1200 For Sale">2010 Harley Davidson Sportster 1200 For Sale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/for-sale-like-new-steel-toed-boots-100/" rel="bookmark" title="FOR SALE: Like-new steel-toed boots, $100"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/12/IMG_1354-rotated-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/12/IMG_1354-rotated-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/12/IMG_1354-rotated-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FOR SALE: Like-new steel-toed boots, $100"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-like-new-steel-toed-boots-100/" rel="bookmark" title="FOR SALE: Like-new steel-toed boots, $100">FOR SALE: Like-new steel-toed boots, $100</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_61b95cbba80dd" data-td_block_id="td_uid_28_61b95cbba80dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_61b95cbba80dd" data-td_block_id="td_uid_28_61b95cbba80dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-98307" class="post-98307 post type-post status-publish format-standard has-post-thumbnail hentry category-books" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Culture" class="entry-crumb" href="https://millstonenews.com/category/arts-culture/">Arts &amp; Culture</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Books" class="entry-crumb" href="https://millstonenews.com/category/arts-culture/books/">Books</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Off the Record by Peter Mansbridge</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/arts-culture/">Arts &amp; Culture</a></li><li class="entry-category"><a  href="https://millstonenews.com/category/arts-culture/books/">Books</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Off the Record by Peter Mansbridge</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-12-14T17:10:57+00:00" >December 14, 2021 - 5:10 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><em>by Edith Cody-Rice</em></p>
<p><em><img loading="lazy" class="alignleft size-full wp-image-98309" src="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg" alt="" width="353" height="534" srcset="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg 353w, https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge-278x420.jpg 278w" sizes="(max-width: 353px) 100vw, 353px" /></em></p>
<p>It&#8217;s a little late in the season but for those of you who are book lovers or friends or partners of book lovers, I thought I would review a few of my recent reads in the next few days. If you have favourite reads of this year, please put them in the comments  along with a synopsis or why you liked it so others can get ideas for seasonal gifts.</p>
<p>First up: Peter Mansbridge&#8217;s memoir &#8220;Off the Record&#8221;. Peter, as most of you will know was the long time anchor of the nightly CBC National News, the host John Doyle of the Globe began calling &#8220;Pastor Mansbridge&#8221;, an ironic allusion to his authoritative presence and his longevity in the role.</p>
<p>This was a really enjoyable read. It was unusual in form for a memoir but he says he was asked to do it so he put together a series of vignettes of his personal life and career during the more than 40 years he spent at the CBC. Each story is just a few pages long, perfect for bedtime reading just as you are getting ready to turn out the light.</p>
<p>Pater was raised in Ottawa and went to Lisgar Collegiate (Peter Jennings was the boyfriend of the English teacher he idolized) It really is true that Peter was discovered in the airport in Churchill Manitoba. Having dropped out of school and tried his hand at a number of things, including enrolling in the air force (he was not successful there), he was broke and in a bus station in Winnipeg on his way to see a girlfriend further out west when  he saw an ad for a baggage handler for an small airline servicing Churchill. He got the job and decamped to Churchill. One day, the regular flight announcer was absent and Peter was asked to announce a flight. He did so. A passenger walked up to him, turned out to be a CBC northern service exec, and hired him on the spot for the station in Churchill broadcasting across the north. As an American TV executive said later, he had &#8220;It&#8221;. What &#8220;It&#8221; is is not clearly defined but certainly the central aspect of it was that voice. The rest, as they say, is history.</p>
<p>His stories range from the amusing and self deprecating to the serious and thoughtful. He clearly loved his career and was good at it, rising quickly through the journalistic ranks of the CBC, from Churchill to Winnipeg to Toronto. One charming story that will amuse our local readers is his tale of speeding along highway 7 on his way to his cottage in the Gatineau. At Carleton Place, a police officer pulled him over and asked for his papers. Peter meekly handed them over and the officer exclaimed &#8220;Peter Mansbridge&#8221;. &#8220;God, I love this job&#8221; Peter says he thought. Here he was, a national anchor, recognized in small town Ontario. It might save him a ticket. The officer continued &#8220;we were in Sea Scouts together in 1962&#8221;. Ah &#8211; Peter chatted politely with the officer as they reminisced. Then the officer said &#8220;So what are you doing now Peter?&#8221; and gave him a ticket.</p>
<p>And then there is the time he was mistaken by CNN for the Polish President at Jean-Paul II&#8217;s funeral.</p>
<p>Great tales amusingly told. I was quite captivated.</p>
<p><em>Full disclosure: I worked as a media lawyer at the CBC for 29 years but I never had a case with Peter. He didn&#8217;t get into enough trouble, despite these stories. </em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Foff-the-record-by-peter-mansbridge%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Off+the+Record+by+Peter+Mansbridge&url=https%3A%2F%2Fmillstonenews.com%2Foff-the-record-by-peter-mansbridge%2F&via=TheMillstone1"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/off-the-record-by-peter-mansbridge/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/off-the-record-by-peter-mansbridge/&amp;media=https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg&description=Off+the+Record+by+Peter+Mansbridge" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Off+the+Record+by+Peter+Mansbridge%20-%20https%3A%2F%2Fmillstonenews.com%2Foff-the-record-by-peter-mansbridge%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/off-the-record-by-peter-mansbridge/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/off-the-record-by-peter-mansbridge/" data-text="Off the Record by Peter Mansbridge" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/from-appleton-to-the-andes-2/">From Appleton to the Andes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/the-millstone/">The Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Millstone"></span><meta itemprop="datePublished" content="2021-12-14T17:10:57+00:00"><meta itemprop="dateModified" content="2021-12-14T17:10:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/off-the-record-by-peter-mansbridge/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Off the Record by Peter Mansbridge"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2021/12/off-the-record-by-Peter-Mansbridge.jpg"><meta itemprop="width" content="353"><meta itemprop="height" content="534"></span>        </footer>

    

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_30_61b95cbbad4b1_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_30_61b95cbbad4b1" ><script>var block_td_uid_30_61b95cbbad4b1 = new tdBlock();
block_td_uid_30_61b95cbbad4b1.id = "td_uid_30_61b95cbbad4b1";
block_td_uid_30_61b95cbbad4b1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_30_61b95cbbad4b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_61b95cbbad4b1_rand","tdc_css_class_style":"td_uid_30_61b95cbbad4b1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_30_61b95cbbad4b1.td_column_number = "1";
block_td_uid_30_61b95cbbad4b1.block_type = "td_block_9";
block_td_uid_30_61b95cbbad4b1.post_count = "5";
block_td_uid_30_61b95cbbad4b1.found_posts = "8843";
block_td_uid_30_61b95cbbad4b1.header_color = "";
block_td_uid_30_61b95cbbad4b1.ajax_pagination_infinite_stop = "";
block_td_uid_30_61b95cbbad4b1.max_num_pages = "1769";
tdBlocksArray.push(block_td_uid_30_61b95cbbad4b1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_30_61b95cbbad4b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/off-the-record-by-peter-mansbridge/" rel="bookmark" title="Off the Record by Peter Mansbridge">Off the Record by Peter Mansbridge</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T17:10:57+00:00" >December 14, 2021 - 5:10 pm</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/from-appleton-to-the-andes-2/" rel="bookmark" title="From Appleton to the Andes">From Appleton to the Andes</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T14:58:39+00:00" >December 14, 2021 - 2:58 pm</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/for-sale-corner-cabinet-75-00/" rel="bookmark" title="For Sale: Corner cabinet, $75.00">For Sale: Corner cabinet, $75.00</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T11:07:33+00:00" >December 14, 2021 - 11:07 am</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/please-help-protect-our-local-health-care-system-capacity/" rel="bookmark" title="Please help protect our local health care system capacity">Please help protect our local health care system capacity</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-14T11:02:56+00:00" >December 14, 2021 - 11:02 am</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/corridor-gallerys-featured-artist-chris-cavan/" rel="bookmark" title="Corridor Gallery’s Featured Artist &#8211; Chris Cavan">Corridor Gallery’s Featured Artist &#8211; Chris Cavan</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-13T16:32:25+00:00" >December 13, 2021 - 4:32 pm</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/millstone-commenting-policy/">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1639537851" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submissions</span></h4>			<div class="textwidget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 61b95cbbb5a9f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sharing-bottom .td-social-google {
    display: none;
}

 .td-post-content p, .td-post-content li {
    font-size: 16.5px;
    color: #000 !important;
    line-height: 1.8 !important;
    letter-spacing: -0.2px !important;      
}

.td_module_8 {
    padding-bottom: 20px;
    border-bottom: 1px dashed #f2f2f2;
    margin-bottom: 0px;
}

.td_module_8 .entry-title {
    font-family: 'BentonModDisp-Black';    
    font-size: 20px;
    line-height: 1.2;
}

.td_module_19 .td-module-thumb {
    overflow: hidden;

    height: 320px;
    margin-bottom: 0;
}

.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom: -30px !important;
}

.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.5);
}


.wppsac-post-slider h2.wppsac-post-title a {
    font-family: BentonModDisp-Black !important;
    font-weight: 800;
    line-height: 1.2;
    font-size: 39px;
}


</style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"98307 https:\/\/millstonenews.com\/?p=98307","disqusShortname":"themillstone","disqusTitle":"Off the Record by Peter Mansbridge","disqusUrl":"https:\/\/millstonenews.com\/off-the-record-by-peter-mansbridge\/","postId":"98307"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6.6' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.6' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[-3.5,25.6],"today_humidity":85,"today_wind_speed":[0.6,0.4],"today_min":[-5.2,22.7],"today_max":[-1.5,29.4],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1639537200,"day_name":"Wed","day_temp":[3,37],"owm_day_index":0},{"timestamp":1639612800,"day_name":"Thu","day_temp":[13,55],"owm_day_index":7},{"timestamp":1639699200,"day_name":"Fri","day_temp":[13,56],"owm_day_index":15},{"timestamp":1639785600,"day_name":"Sat","day_temp":[-0,31],"owm_day_index":23},{"timestamp":1639872000,"day_name":"Sun","day_temp":[-5,23],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[98307]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_61b95cbbb5dea">/* Obit */

.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:-20px !important;
}


.td-post-sharing-bottom .td-social-google {
    display: none;
}

.td-post-sharing-bottom .td-social-google {
    display: none;
}

.td_module_19 .entry-title {
    font-size: 28px !important;
    line-height: 38px;
    font-family: 'BentonModDisp-Black';    
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Classifieds, Stories */

.td_module_1 .entry-title {
    font-size: 23px !important;
    line-height: 1.4px;
    font-family: 'BentonModDisp-Black';    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}

.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.3 !important;
    color: #000 !important;
    line-height: 1.8;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 18.5px;
    line-height: 1.25;
    font-weight:700;
    font-family: 'BentonModDisp-Black';
} 

.td_block_3  .entry-title {

    line-height: 24px;
    font-weight:700;
} 


/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 26px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'BentonModDisp-Black';
    letter-spacing:-0.3px !important;    
}


/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 20px;
    line-height: 1.25;
    font-family: 'BentonModDisp-Black';
    letter-spacing:0px !important;
}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'BentonModDisp-Black';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}


.td-block-span12 {
    margin-bottom: 10px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}



.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 30px !important;
    padding-bottom: 30px;
    margin-bottom: 40px !important;
    border-bottom: 1px solid #eee;
    word-wrap: break-word;
    font-size: 2.9em !important;
    font-family: "BentonModDisp-Black" !important;
    line-height: 1.1 !important;
    letter-spacing:0.1px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    line-height: 1.5;
    font-size: 16px;

}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.4);
}



table td {
    font-size: 16px
}

.td_stretch_content_1200 .td-container, .td_stretch_content_1200.td-footer-instagram-container .td-instagram-user, .td_stretch_content_1200.td-footer-instagram-container .td_block_instagram {
    max-width: 1150px !important;
}</textarea>
						<div id="td_live_css_uid_1_61b95cbbb5dea" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_61b95cbbb5dea');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_61b95cbbb5dea");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>