<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mayor Lowry responds to racism in Mississippi Mills | The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2020/07/Friendly.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Mayor Lowry responds to racism in Mississippi Mills Comments Feed" href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-recent-comments-css'  href='https://millstonenews.com/wp-content/plugins/better-recent-comments/assets/css/better-recent-comments.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CMerriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcl-latest-comments-comments-css'  href='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/css/public/widget.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"0e28919e97"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<link rel='https://api.w.org/' href='https://millstonenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Walk with Denise Lavictoire on Saturday morning' href='https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/' />
<link rel='next' title='Diana&#8217;s Quiz &#8211; July 18, 2020' href='https://millstonenews.com/dianas-quiz-july-18-2020/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" />
<link rel='shortlink' href='https://millstonenews.com/?p=92076' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fmayor-lowry-responds-to-racism-in-mississippi-mills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Fmayor-lowry-responds-to-racism-in-mississippi-mills%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"2b5c0f5dab","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/",
                                "name": "Mayor Lowry responds to racism in Mississippi Mills"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-92076 single-format-standard symple-shortcodes  symple-shortcodes-responsive mayor-lowry-responds-to-racism-in-mississippi-mills global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
<li id="menu-item-91503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91503"><a href="https://millstonenews.com/category/coronavirus/">Coronavirus</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, July 18, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f12ee7c48e61_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_5f12ee7c48e61" ><script>var block_td_uid_1_5f12ee7c48e61 = new tdBlock();
block_td_uid_1_5f12ee7c48e61.id = "td_uid_1_5f12ee7c48e61";
block_td_uid_1_5f12ee7c48e61.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f12ee7c48e61_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5f12ee7c48e61_rand","tdc_css_class_style":"td_uid_1_5f12ee7c48e61_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5f12ee7c48e61.td_column_number = "3";
block_td_uid_1_5f12ee7c48e61.block_type = "td_block_mega_menu";
block_td_uid_1_5f12ee7c48e61.post_count = "5";
block_td_uid_1_5f12ee7c48e61.found_posts = "39";
block_td_uid_1_5f12ee7c48e61.header_color = "";
block_td_uid_1_5f12ee7c48e61.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f12ee7c48e61.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_1_5f12ee7c48e61);
</script><div id=td_uid_1_5f12ee7c48e61 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/report-on-june-16-council-meeting/" rel="bookmark" title="Report on June 16 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on June 16 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/report-on-june-16-council-meeting/" rel="bookmark" title="Report on June 16 Council meeting">Report on June 16 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/report-on-the-june-2-2020-council-meeting/" rel="bookmark" title="Report on the June 2, 2020 Council Meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/08/CouncilBW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on the June 2, 2020 Council Meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/report-on-the-june-2-2020-council-meeting/" rel="bookmark" title="Report on the June 2, 2020 Council Meeting">Report on the June 2, 2020 Council Meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/statement-from-mayor-lowry-2/" rel="bookmark" title="Statement from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Christa-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Christa-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Christa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/statement-from-mayor-lowry-2/" rel="bookmark" title="Statement from Mayor Lowry">Statement from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/report-on-may-19-council-meeting/" rel="bookmark" title="Report on May 19 Council meeting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/04/Council-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/04/Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Report on May 19 Council meeting"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/report-on-may-19-council-meeting/" rel="bookmark" title="Report on May 19 Council meeting">Report on May 19 Council meeting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/from-mayor-lowry-how-to-enjoy-the-outdoors-in-town/" rel="bookmark" title="From Mayor Lowry: How to enjoy the outdoors in town"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/0-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/0-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Mayor Lowry: How to enjoy the outdoors in town"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/from-mayor-lowry-how-to-enjoy-the-outdoors-in-town/" rel="bookmark" title="From Mayor Lowry: How to enjoy the outdoors in town">From Mayor Lowry: How to enjoy the outdoors in town</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f12ee7c48e61" data-td_block_id="td_uid_1_5f12ee7c48e61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f12ee7c48e61" data-td_block_id="td_uid_1_5f12ee7c48e61"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f12ee7c4c4d0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_5f12ee7c4c4d0" ><script>var block_td_uid_2_5f12ee7c4c4d0 = new tdBlock();
block_td_uid_2_5f12ee7c4c4d0.id = "td_uid_2_5f12ee7c4c4d0";
block_td_uid_2_5f12ee7c4c4d0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f12ee7c4c4d0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f12ee7c4c4d0_rand","tdc_css_class_style":"td_uid_2_5f12ee7c4c4d0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5f12ee7c4c4d0.td_column_number = "3";
block_td_uid_2_5f12ee7c4c4d0.block_type = "td_block_mega_menu";
block_td_uid_2_5f12ee7c4c4d0.post_count = "5";
block_td_uid_2_5f12ee7c4c4d0.found_posts = "825";
block_td_uid_2_5f12ee7c4c4d0.header_color = "";
block_td_uid_2_5f12ee7c4c4d0.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f12ee7c4c4d0.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_2_5f12ee7c4c4d0);
</script><div id=td_uid_2_5f12ee7c4c4d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-july-18-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 18, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; July 18, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-july-18-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 18, 2020">Diana&#8217;s Quiz &#8211; July 18, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-11-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; July 11, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-11-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 11, 2020">Answers to Diana&#8217;s Quiz &#8211; July 11, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-july-11-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 11, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; July 11, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-july-11-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 11, 2020">Diana&#8217;s Quiz &#8211; July 11, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-4-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 4, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; July 4, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-4-2020/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; July 4, 2020">Answers to Diana&#8217;s Quiz &#8211; July 4, 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-july-4-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 4, 2020"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; July 4, 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-july-4-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 4, 2020">Diana&#8217;s Quiz &#8211; July 4, 2020</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f12ee7c4c4d0" data-td_block_id="td_uid_2_5f12ee7c4c4d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f12ee7c4c4d0" data-td_block_id="td_uid_2_5f12ee7c4c4d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f12ee7c52b56_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_5f12ee7c52b56" ><script>var block_td_uid_3_5f12ee7c52b56 = new tdBlock();
block_td_uid_3_5f12ee7c52b56.id = "td_uid_3_5f12ee7c52b56";
block_td_uid_3_5f12ee7c52b56.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f12ee7c52b56_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f12ee7c52b56_rand","tdc_css_class_style":"td_uid_3_5f12ee7c52b56_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5f12ee7c52b56.td_column_number = "3";
block_td_uid_3_5f12ee7c52b56.block_type = "td_block_mega_menu";
block_td_uid_3_5f12ee7c52b56.post_count = "5";
block_td_uid_3_5f12ee7c52b56.found_posts = "1286";
block_td_uid_3_5f12ee7c52b56.header_color = "";
block_td_uid_3_5f12ee7c52b56.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f12ee7c52b56.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_3_5f12ee7c52b56);
</script><div id=td_uid_3_5f12ee7c52b56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Friendly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry responds to racism in Mississippi Mills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills">Mayor Lowry responds to racism in Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/RAcism-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racism in Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte">Racism in Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPP arrest suspect in Carleton Place murder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder">OPP arrest suspect in Carleton Place murder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/baby-osprey-successfully-renested-in-almonte/" rel="bookmark" title="Baby osprey successfully &#8216;renested&#8217; in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baby osprey successfully &#8216;renested&#8217; in Almonte"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/baby-osprey-successfully-renested-in-almonte/" rel="bookmark" title="Baby osprey successfully &#8216;renested&#8217; in Almonte">Baby osprey successfully &#8216;renested&#8217; in Almonte</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/masks-to-be-mandatory-in-enclosed-public-places-tomorrow/" rel="bookmark" title="Face coverings to be mandatory in enclosed public places tomorrow"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Mask-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Mask-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Mask-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Face coverings to be mandatory in enclosed public places tomorrow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/masks-to-be-mandatory-in-enclosed-public-places-tomorrow/" rel="bookmark" title="Face coverings to be mandatory in enclosed public places tomorrow">Face coverings to be mandatory in enclosed public places tomorrow</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f12ee7c52b56" data-td_block_id="td_uid_3_5f12ee7c52b56"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f12ee7c52b56" data-td_block_id="td_uid_3_5f12ee7c52b56"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5f12ee7c59665_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_5f12ee7c59665" ><script>var block_td_uid_4_5f12ee7c59665 = new tdBlock();
block_td_uid_4_5f12ee7c59665.id = "td_uid_4_5f12ee7c59665";
block_td_uid_4_5f12ee7c59665.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5f12ee7c59665_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f12ee7c59665_rand","tdc_css_class_style":"td_uid_4_5f12ee7c59665_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5f12ee7c59665.td_column_number = "3";
block_td_uid_4_5f12ee7c59665.block_type = "td_block_mega_menu";
block_td_uid_4_5f12ee7c59665.post_count = "5";
block_td_uid_4_5f12ee7c59665.found_posts = "2045";
block_td_uid_4_5f12ee7c59665.header_color = "";
block_td_uid_4_5f12ee7c59665.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f12ee7c59665.max_num_pages = "409";
tdBlocksArray.push(block_td_uid_4_5f12ee7c59665);
</script><div id=td_uid_4_5f12ee7c59665 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/" rel="bookmark" title="Walk with Denise Lavictoire on Saturday morning"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Walk with Denise Lavictoire on Saturday morning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/" rel="bookmark" title="Walk with Denise Lavictoire on Saturday morning">Walk with Denise Lavictoire on Saturday morning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/bloomfest-art-show-on-rae-road-starts-july-21/" rel="bookmark" title="&#8216;Bloomfest&#8217; art show on Rae Road, starts July 21"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/unnamed-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/unnamed-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/unnamed-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/unnamed-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Bloomfest&#8217; art show on Rae Road, starts July 21"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/bloomfest-art-show-on-rae-road-starts-july-21/" rel="bookmark" title="&#8216;Bloomfest&#8217; art show on Rae Road, starts July 21">&#8216;Bloomfest&#8217; art show on Rae Road, starts July 21</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/__trashed-2/" rel="bookmark" title="&#8216;The Flower Show&#8217;, starts July 18"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/theFLOWERshow-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/theFLOWERshow-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/theFLOWERshow-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;The Flower Show&#8217;, starts July 18"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/__trashed-2/" rel="bookmark" title="&#8216;The Flower Show&#8217;, starts July 18">&#8216;The Flower Show&#8217;, starts July 18</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/online-vacation-bible-camp-july-27-31/" rel="bookmark" title="Online vacation Bible Camp, July 27-31"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Bible-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Bible-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Bible-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online vacation Bible Camp, July 27-31"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/online-vacation-bible-camp-july-27-31/" rel="bookmark" title="Online vacation Bible Camp, July 27-31">Online vacation Bible Camp, July 27-31</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/hackergal-events-at-beckwith-tech-camp-in-august/" rel="bookmark" title="&#8216;Hackergal&#8217; events at Beckwith Tech Camp in August"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/9AD0EF83-5622-4B40-8892-69995EC866BB-1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/9AD0EF83-5622-4B40-8892-69995EC866BB-1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/07/9AD0EF83-5622-4B40-8892-69995EC866BB-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Hackergal&#8217; events at Beckwith Tech Camp in August"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/hackergal-events-at-beckwith-tech-camp-in-august/" rel="bookmark" title="&#8216;Hackergal&#8217; events at Beckwith Tech Camp in August">&#8216;Hackergal&#8217; events at Beckwith Tech Camp in August</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f12ee7c59665" data-td_block_id="td_uid_4_5f12ee7c59665"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f12ee7c59665" data-td_block_id="td_uid_4_5f12ee7c59665"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5f12ee7c64a74_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_5f12ee7c64a74" ><script>var block_td_uid_5_5f12ee7c64a74 = new tdBlock();
block_td_uid_5_5f12ee7c64a74.id = "td_uid_5_5f12ee7c64a74";
block_td_uid_5_5f12ee7c64a74.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5f12ee7c64a74_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5f12ee7c64a74_rand","tdc_css_class_style":"td_uid_5_5f12ee7c64a74_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5f12ee7c64a74.td_column_number = "3";
block_td_uid_5_5f12ee7c64a74.block_type = "td_block_mega_menu";
block_td_uid_5_5f12ee7c64a74.post_count = "4";
block_td_uid_5_5f12ee7c64a74.found_posts = "779";
block_td_uid_5_5f12ee7c64a74.header_color = "";
block_td_uid_5_5f12ee7c64a74.ajax_pagination_infinite_stop = "";
block_td_uid_5_5f12ee7c64a74.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_5_5f12ee7c64a74);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5f12ee7c64a74" id="td_uid_6_5f12ee7c6798f" data-td_block_id="td_uid_5_5f12ee7c64a74" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_5f12ee7c64a74"  id="td_uid_7_5f12ee7c679fc" data-td_block_id="td_uid_5_5f12ee7c64a74" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_5f12ee7c64a74 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/stephen-lynch-obituary/" rel="bookmark" title="Stephen Lynch &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Lynch-StephenFt-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Lynch-StephenFt-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Lynch-StephenFt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stephen Lynch &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/stephen-lynch-obituary/" rel="bookmark" title="Stephen Lynch &#8212; obituary">Stephen Lynch &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/art-read-obituary/" rel="bookmark" title="Art Read &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Read-ArtFt-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Read-ArtFt-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Read-ArtFt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art Read &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/art-read-obituary/" rel="bookmark" title="Art Read &#8212; obituary">Art Read &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/betty-greene-obituary/" rel="bookmark" title="Betty Greene &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Greene-Betty-23-06-2020-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Greene-Betty-23-06-2020-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Greene-Betty-23-06-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Betty Greene &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/betty-greene-obituary/" rel="bookmark" title="Betty Greene &#8212; obituary">Betty Greene &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/rebecca-wellman-obituary/" rel="bookmark" title="Rebecca Wellman &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Greene-new-photo-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Greene-new-photo-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Greene-new-photo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rebecca Wellman &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/rebecca-wellman-obituary/" rel="bookmark" title="Rebecca Wellman &#8212; obituary">Rebecca Wellman &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5f12ee7c64a74" data-td_block_id="td_uid_5_5f12ee7c64a74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5f12ee7c64a74" data-td_block_id="td_uid_5_5f12ee7c64a74"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f12ee7c69f80_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_5f12ee7c69f80" ><script>var block_td_uid_8_5f12ee7c69f80 = new tdBlock();
block_td_uid_8_5f12ee7c69f80.id = "td_uid_8_5f12ee7c69f80";
block_td_uid_8_5f12ee7c69f80.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5f12ee7c69f80_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f12ee7c69f80_rand","tdc_css_class_style":"td_uid_8_5f12ee7c69f80_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5f12ee7c69f80.td_column_number = "3";
block_td_uid_8_5f12ee7c69f80.block_type = "td_block_mega_menu";
block_td_uid_8_5f12ee7c69f80.post_count = "4";
block_td_uid_8_5f12ee7c69f80.found_posts = "983";
block_td_uid_8_5f12ee7c69f80.header_color = "";
block_td_uid_8_5f12ee7c69f80.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f12ee7c69f80.max_num_pages = "246";
tdBlocksArray.push(block_td_uid_8_5f12ee7c69f80);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5f12ee7c69f80" id="td_uid_9_5f12ee7c6d685" data-td_block_id="td_uid_8_5f12ee7c69f80" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_5f12ee7c69f80"  id="td_uid_10_5f12ee7c6d6ed" data-td_block_id="td_uid_8_5f12ee7c69f80" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_5f12ee7c69f80"  id="td_uid_11_5f12ee7c6d754" data-td_block_id="td_uid_8_5f12ee7c69f80" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_5f12ee7c69f80"  id="td_uid_12_5f12ee7c6d7b5" data-td_block_id="td_uid_8_5f12ee7c69f80" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_5f12ee7c69f80"  id="td_uid_13_5f12ee7c6d816" data-td_block_id="td_uid_8_5f12ee7c69f80" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_5f12ee7c69f80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/library-computer-lab-is-open-again/" rel="bookmark" title="Library computer lab is open again"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Computer-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Computer-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Computer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Library computer lab is open again"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/library-computer-lab-is-open-again/" rel="bookmark" title="Library computer lab is open again">Library computer lab is open again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-spirit-of-place-now-in/" rel="bookmark" title="&#8220;Almonte, Spirit of Place&#8221; now in"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/DSC_1108-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/DSC_1108-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/DSC_1108-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Almonte, Spirit of Place&#8221; now in"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-spirit-of-place-now-in/" rel="bookmark" title="&#8220;Almonte, Spirit of Place&#8221; now in">&#8220;Almonte, Spirit of Place&#8221; now in</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/when-the-going-gets-tough-the-choir-keeps-singing/" rel="bookmark" title="When the going gets tough, the choir keeps singing"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-24-at-8.19-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-24-at-8.19-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-24-at-8.19-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When the going gets tough, the choir keeps singing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/when-the-going-gets-tough-the-choir-keeps-singing/" rel="bookmark" title="When the going gets tough, the choir keeps singing">When the going gets tough, the choir keeps singing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sivarulrasa-gallery-re-opens/" rel="bookmark" title="Sivarulrasa Gallery re-opens!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/Kitchen_Sivarulrasa-Gallery-and-CPB-Heritage-Museum_Installation-View2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/Kitchen_Sivarulrasa-Gallery-and-CPB-Heritage-Museum_Installation-View2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/Kitchen_Sivarulrasa-Gallery-and-CPB-Heritage-Museum_Installation-View2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sivarulrasa Gallery re-opens!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sivarulrasa-gallery-re-opens/" rel="bookmark" title="Sivarulrasa Gallery re-opens!">Sivarulrasa Gallery re-opens!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f12ee7c69f80" data-td_block_id="td_uid_8_5f12ee7c69f80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f12ee7c69f80" data-td_block_id="td_uid_8_5f12ee7c69f80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5f12ee7c6fefa_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_5f12ee7c6fefa" ><script>var block_td_uid_14_5f12ee7c6fefa = new tdBlock();
block_td_uid_14_5f12ee7c6fefa.id = "td_uid_14_5f12ee7c6fefa";
block_td_uid_14_5f12ee7c6fefa.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5f12ee7c6fefa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5f12ee7c6fefa_rand","tdc_css_class_style":"td_uid_14_5f12ee7c6fefa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5f12ee7c6fefa.td_column_number = "3";
block_td_uid_14_5f12ee7c6fefa.block_type = "td_block_mega_menu";
block_td_uid_14_5f12ee7c6fefa.post_count = "4";
block_td_uid_14_5f12ee7c6fefa.found_posts = "541";
block_td_uid_14_5f12ee7c6fefa.header_color = "";
block_td_uid_14_5f12ee7c6fefa.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f12ee7c6fefa.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_14_5f12ee7c6fefa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa" id="td_uid_15_5f12ee7c72b59" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_16_5f12ee7c72bc2" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_17_5f12ee7c72c35" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_18_5f12ee7c72c94" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_19_5f12ee7c72cef" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_20_5f12ee7c72d47" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_21_5f12ee7c72d9f" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_5f12ee7c6fefa"  id="td_uid_22_5f12ee7c72df7" data-td_block_id="td_uid_14_5f12ee7c6fefa" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_5f12ee7c6fefa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/radiothon-to-support-local-land-trust-july-25/" rel="bookmark" title="Radiothon to support local Land Trust, July 25"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Blueberry-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Blueberry-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Blueberry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radiothon to support local Land Trust, July 25"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/radiothon-to-support-local-land-trust-july-25/" rel="bookmark" title="Radiothon to support local Land Trust, July 25">Radiothon to support local Land Trust, July 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/water-levels-could-become-very-low-mvca-says/" rel="bookmark" title="Water levels could become very low, MVCA says"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Drought-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Drought-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Drought-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Water levels could become very low, MVCA says"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/water-levels-could-become-very-low-mvca-says/" rel="bookmark" title="Water levels could become very low, MVCA says">Water levels could become very low, MVCA says</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-june-butterfly/" rel="bookmark" title="What is That &#8230; June Butterfly?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Junebutterfly-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Junebutterfly-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Junebutterfly-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is That &#8230; June Butterfly?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-june-butterfly/" rel="bookmark" title="What is That &#8230; June Butterfly?">What is That &#8230; June Butterfly?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/come-prepared-when-visiting-land-trust-properties/" rel="bookmark" title="Come prepared when visiting Land Trust properties"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/jljnphjoobaefjkf-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/jljnphjoobaefjkf-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/jljnphjoobaefjkf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Come prepared when visiting Land Trust properties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/come-prepared-when-visiting-land-trust-properties/" rel="bookmark" title="Come prepared when visiting Land Trust properties">Come prepared when visiting Land Trust properties</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f12ee7c6fefa" data-td_block_id="td_uid_14_5f12ee7c6fefa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5f12ee7c6fefa" data-td_block_id="td_uid_14_5f12ee7c6fefa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5f12ee7c7544e_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_5f12ee7c7544e" ><script>var block_td_uid_23_5f12ee7c7544e = new tdBlock();
block_td_uid_23_5f12ee7c7544e.id = "td_uid_23_5f12ee7c7544e";
block_td_uid_23_5f12ee7c7544e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5f12ee7c7544e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5f12ee7c7544e_rand","tdc_css_class_style":"td_uid_23_5f12ee7c7544e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5f12ee7c7544e.td_column_number = "3";
block_td_uid_23_5f12ee7c7544e.block_type = "td_block_mega_menu";
block_td_uid_23_5f12ee7c7544e.post_count = "4";
block_td_uid_23_5f12ee7c7544e.found_posts = "1681";
block_td_uid_23_5f12ee7c7544e.header_color = "";
block_td_uid_23_5f12ee7c7544e.ajax_pagination_infinite_stop = "";
block_td_uid_23_5f12ee7c7544e.max_num_pages = "421";
tdBlocksArray.push(block_td_uid_23_5f12ee7c7544e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5f12ee7c7544e" id="td_uid_24_5f12ee7c7aa2f" data-td_block_id="td_uid_23_5f12ee7c7544e" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_5f12ee7c7544e"  id="td_uid_25_5f12ee7c7aa99" data-td_block_id="td_uid_23_5f12ee7c7544e" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_5f12ee7c7544e"  id="td_uid_26_5f12ee7c7aaff" data-td_block_id="td_uid_23_5f12ee7c7544e" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_5f12ee7c7544e"  id="td_uid_27_5f12ee7c7ab5b" data-td_block_id="td_uid_23_5f12ee7c7544e" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_5f12ee7c7544e"  id="td_uid_28_5f12ee7c7abb3" data-td_block_id="td_uid_23_5f12ee7c7544e" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_5f12ee7c7544e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/shawarma-spiced-chicken-thighs/" rel="bookmark" title="Shawarma-Spiced Chicken Thighs"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Shawarma-Spiced-Chicken-Thighs-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Shawarma-Spiced-Chicken-Thighs-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Shawarma-Spiced-Chicken-Thighs-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shawarma-Spiced Chicken Thighs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/shawarma-spiced-chicken-thighs/" rel="bookmark" title="Shawarma-Spiced Chicken Thighs">Shawarma-Spiced Chicken Thighs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/vinyl-cafe-almonte-episode-re-airs-on-cbc-yesterday/" rel="bookmark" title="&#8216;Vinyl Cafe&#8217; Almonte episode re-airs on CBC yesterday"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Vinyl-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Vinyl-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Vinyl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Vinyl Cafe&#8217; Almonte episode re-airs on CBC yesterday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/vinyl-cafe-almonte-episode-re-airs-on-cbc-yesterday/" rel="bookmark" title="&#8216;Vinyl Cafe&#8217; Almonte episode re-airs on CBC yesterday">&#8216;Vinyl Cafe&#8217; Almonte episode re-airs on CBC yesterday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/supporting-the-next-generation-of-healthcare-workers/" rel="bookmark" title="Supporting the next generation of healthcare workers"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/JordanRicketts_Bursary_June2020-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/JordanRicketts_Bursary_June2020-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/JordanRicketts_Bursary_June2020-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supporting the next generation of healthcare workers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/supporting-the-next-generation-of-healthcare-workers/" rel="bookmark" title="Supporting the next generation of healthcare workers">Supporting the next generation of healthcare workers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/cool-off-at-the-library-and-old-town-hall/" rel="bookmark" title="Cool off at the Library and Old Town Hall"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Fan-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Fan-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Fan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cool off at the Library and Old Town Hall"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/cool-off-at-the-library-and-old-town-hall/" rel="bookmark" title="Cool off at the Library and Old Town Hall">Cool off at the Library and Old Town Hall</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5f12ee7c7544e" data-td_block_id="td_uid_23_5f12ee7c7544e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5f12ee7c7544e" data-td_block_id="td_uid_23_5f12ee7c7544e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91503"><a href="https://millstonenews.com/category/coronavirus/">Coronavirus</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-92076" class="post-92076 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://millstonenews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mayor Lowry responds to racism in Mississippi Mills</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/news/">News</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Mayor Lowry responds to racism in Mississippi Mills</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-17T17:51:47+00:00" >July 17, 2020 - 5:51 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p>A month ago, I made a statement denouncing racism, discrimination and hate. I also committed to and encouraged others to learn and to listen. The spotlight that has been focused on racial injustice across the globe is illuminating a darkness in our own community, revealing to some for the first time the need to take positive action and ensure respect for all.</p>
<p>Many residents were shocked to learn that Denise Doiley-LaVictoire and her family have regularly experienced racism and victimization in Mississippi Mills. As Mayor, I have offered my support to Ms. Doiley-LaVictoire and her family and I have encouraged her to reach out to me when she is ready.</p>
<p>I have received many messages from outraged citizens who, in our predominately white community, have never felt unsafe or been subjected to discrimination due to skin colour.  Whether we are witness to it or not, bigotry is alive and well in both small towns and big cities across Canada. Many residents were duly appalled to realize that Mississippi Mills is no exception.</p>
<p>Yesterday I spoke with Inspector Padiachi, Interim Detachment Commander for the Lanark OPP, who is reviewing Ms. Doiley-LaVictoire’s calls.  As a respected senior leader with the OPP, I trust Inspector Padiachi to review the situation in a fair and appropriate manner.  A few weeks ago, Inspector Padiachi released a powerful statement regarding ongoing protests and racial injustice.  It can be read <strong><a href="http://C:\Users\clowry\Documents\www.facebook.com\MayorLowry\posts\2629780193790848">here</a></strong>.</p>
<p>Inspector Padiachi also explained to me that sometimes there is a gap between what is morally wrong and criminally wrong.  Sometimes actions that are inappropriate or even hateful can’t be addressed through police enforcement.  However, the police do play a role outside of law enforcement through their mandate to keep the peace and ensure community safety.</p>
<p>Inspector Padiachi and I are continuing our discussions and as leaders will play our part to combat racism and encourage positive change in Mississippi Mills alongside members of the community. It will take everyone’s involvement and commitment to transform long-standing views. Societal problems like racism need a community response where we all play a role and bear responsibility: parents, family, friends, neighbours, teachers, employers, colleagues, community leaders, political leaders, and law enforcement all working together.</p>
<p>Yesterday’s Millstone article has motivated many residents to step forward, to learn, to become allies and commit to change.  We have seen a similar response from the community through Mississippi Mills All My Relations who is committed to rebuilding relationships between Indigenous and non-Indigenous people and also through Pride in Mississippi Mills who has given voice to the local 2SLGBTQ+ community. Council and I have wholeheartedly supported both these community initiatives which stand up for marginalized people and we will also stand firmly with our community in rejecting racism.</p>
<p>The Municipality of Mississippi Mills has zero tolerance for racism and discrimination.  We do not tolerate aggressive or violent retribution.  We encourage listening, learning and respect for all. The Municipality sets policies that dictate accepted behaviour for members of Council, for Municipal employees and for users in all our facilities. In a commitment towards education, our library has increased budgets spent on anti-racism, Indigenous history, 2SLGBTQ+ materials, and the collection of minority and Indigenous authors is growing. Our Municipal Daycare’s materials and topics are becoming more inclusive in content and racially diverse. In the Lanark County Community Plan for Safety and Well-Being, addressing stigma, discrimination, racism and bullying is an identified action recognizing the need for greater cultural awareness in our relatively homogenous community. Is there more to do?  Yes.  Always yes.</p>
<p>We must remember, Ms. Doiley-LaVictoire’s experience is not an isolated one. The majority in our community cannot begin to understand the personal impact of racism. But we can identify it. We can call it out. We can learn. We can promote awareness. We can be allies.  We all have a role to play in overcoming racism and intolerance in our community.  Everyone is welcome in Mississippi Mills. Everyone deserves to feel safe.</p>
<p>We all belong.</p>
<p><em>Christa Lowry</em><br />
<em>Mayor of Mississippi Mills </em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Fmayor-lowry-responds-to-racism-in-mississippi-mills%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mayor+Lowry+responds+to+racism+in+Mississippi+Mills&url=https%3A%2F%2Fmillstonenews.com%2Fmayor-lowry-responds-to-racism-in-mississippi-mills%2F&via=The+Millstone"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/&amp;media=https://millstonenews.com/wp-content/uploads/2020/07/Friendly.jpg&description=Mayor+Lowry+responds+to+racism+in+Mississippi+Mills" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mayor+Lowry+responds+to+racism+in+Mississippi+Mills%20-%20https%3A%2F%2Fmillstonenews.com%2Fmayor-lowry-responds-to-racism-in-mississippi-mills%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" data-text="Mayor Lowry responds to racism in Mississippi Mills" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/">Walk with Denise Lavictoire on Saturday morning</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://millstonenews.com/dianas-quiz-july-18-2020/">Diana&#8217;s Quiz &#8211; July 18, 2020</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2020-07-17T17:51:47+00:00"><meta itemprop="dateModified" content="2020-07-17T17:51:47-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Mayor Lowry responds to racism in Mississippi Mills"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/07/Friendly.jpg"><meta itemprop="width" content="790"><meta itemprop="height" content="527"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_5f12ee7c8032d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_5f12ee7c8032d" ><script>var block_td_uid_30_5f12ee7c8032d = new tdBlock();
block_td_uid_30_5f12ee7c8032d.id = "td_uid_30_5f12ee7c8032d";
block_td_uid_30_5f12ee7c8032d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5f12ee7c8032d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5f12ee7c8032d_rand","tdc_css_class_style":"td_uid_30_5f12ee7c8032d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":92076,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_5f12ee7c8032d.td_column_number = "3";
block_td_uid_30_5f12ee7c8032d.block_type = "td_block_related_posts";
block_td_uid_30_5f12ee7c8032d.post_count = "3";
block_td_uid_30_5f12ee7c8032d.found_posts = "1285";
block_td_uid_30_5f12ee7c8032d.header_color = "";
block_td_uid_30_5f12ee7c8032d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f12ee7c8032d.max_num_pages = "429";
tdBlocksArray.push(block_td_uid_30_5f12ee7c8032d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_5f12ee7c837a9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5f12ee7c8032d" href="#">RELATED ARTICLES</a><a id="td_uid_32_5f12ee7c837af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5f12ee7c8032d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5f12ee7c8032d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/RAcism-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racism in Almonte"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte">Racism in Almonte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPP arrest suspect in Carleton Place murder"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder">OPP arrest suspect in Carleton Place murder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/baby-osprey-successfully-renested-in-almonte/" rel="bookmark" title="Baby osprey successfully &#8216;renested&#8217; in Almonte"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/07/Picture-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baby osprey successfully &#8216;renested&#8217; in Almonte"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/baby-osprey-successfully-renested-in-almonte/" rel="bookmark" title="Baby osprey successfully &#8216;renested&#8217; in Almonte">Baby osprey successfully &#8216;renested&#8217; in Almonte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f12ee7c8032d" data-td_block_id="td_uid_30_5f12ee7c8032d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f12ee7c8032d" data-td_block_id="td_uid_30_5f12ee7c8032d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
			</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_5f12ee7c8471d_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_5f12ee7c8471d" ><script>var block_td_uid_33_5f12ee7c8471d = new tdBlock();
block_td_uid_33_5f12ee7c8471d.id = "td_uid_33_5f12ee7c8471d";
block_td_uid_33_5f12ee7c8471d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_5f12ee7c8471d_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5f12ee7c8471d_rand","tdc_css_class_style":"td_uid_33_5f12ee7c8471d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_5f12ee7c8471d.td_column_number = "1";
block_td_uid_33_5f12ee7c8471d.block_type = "td_block_8";
block_td_uid_33_5f12ee7c8471d.post_count = "5";
block_td_uid_33_5f12ee7c8471d.found_posts = "10898";
block_td_uid_33_5f12ee7c8471d.header_color = "";
block_td_uid_33_5f12ee7c8471d.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f12ee7c8471d.max_num_pages = "2180";
tdBlocksArray.push(block_td_uid_33_5f12ee7c8471d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_5f12ee7c8471d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-july-18-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 18, 2020"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-100x70.jpg" alt="" title="Diana&#8217;s Quiz &#8211; July 18, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-july-18-2020/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 18, 2020">Diana&#8217;s Quiz &#8211; July 18, 2020</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-18T07:00:11+00:00" >July 18, 2020 - 7:00 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Friendly-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/Friendly-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mayor Lowry responds to racism in Mississippi Mills"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/" rel="bookmark" title="Mayor Lowry responds to racism in Mississippi Mills">Mayor Lowry responds to racism in Mississippi Mills</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T17:51:47+00:00" >July 17, 2020 - 5:51 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/" rel="bookmark" title="Walk with Denise Lavictoire on Saturday morning"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/Racism-Image-stop-sign-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Walk with Denise Lavictoire on Saturday morning"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/walk-with-denise-lavictoire-on-saturday-morning/" rel="bookmark" title="Walk with Denise Lavictoire on Saturday morning">Walk with Denise Lavictoire on Saturday morning</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T11:19:31+00:00" >July 17, 2020 - 11:19 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/RAcism-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/RAcism-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Racism in Almonte"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/racism-in-almonte/" rel="bookmark" title="Racism in Almonte">Racism in Almonte</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T07:58:50+00:00" >July 16, 2020 - 7:58 am</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2020/07/SABOURINft-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="OPP arrest suspect in Carleton Place murder"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/opp-issue-emergency-alert-for-suspect-in-carleton-place-murder/" rel="bookmark" title="OPP arrest suspect in Carleton Place murder">OPP arrest suspect in Carleton Place murder</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T13:04:41+00:00" >July 15, 2020 - 1:04 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_34_5f12ee7c93866_rand td-pb-border-top td_block_template_9"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,845</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/216111988424272"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">508</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheMillstone1"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595076220" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;"><span style="font-family: 'Lato'; font-size: 17px; line-height: 23px; font-weight: 600;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.</span></div>
<div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstoneeditor@bell.net"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget dcl-latest-comments-class">
<h4 class="td-block-title"><span>Latest Comments</span></h4>
<ol class="dcl-latest-comments-widget dcl-blue"><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">CJ Carter: </span><span class="dcl-latest-comments-message">Everyone who made a comment needs to go this morning and walk with her. It's&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/racism-in-almonte/#comment-4996529926" title="July 18, 2020 - 12:32 pm" target="_blank">Racism in Almonte</a></span></p></span><li class="dcl-latest-comments-item"><span class="dcl-latest-comments-text"><p><span class="dcl-latest-comments-author">Nathan Rudyk: </span><span class="dcl-latest-comments-message">This is a thoughtful and timely response Mayor Lowry and it's great to see municipal&hellip;</span></p><p><span class="dcl-latest-comments-thread">Commented on: <a href="https://millstonenews.com/mayor-lowry-responds-to-racism-in-mississippi-mills/#comment-4996319059" title="July 18, 2020 - 5:52 am" target="_blank">Mayor Lowry responds to racism in Mississippi Mills</a></span></p></span></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5f12ee7c94b7b
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"92076 https:\/\/millstonenews.com\/?p=92076","disqusShortname":"themillstone","disqusTitle":"Mayor Lowry responds to racism in Mississippi Mills","disqusUrl":"https:\/\/millstonenews.com\/mayor-lowry-responds-to-racism-in-mississippi-mills\/","postId":"92076"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-conditional-load-pro/assets/js/public/embed-scroll_start.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[18.800000000000000710542735760100185871124267578125,65.900000000000005684341886080801486968994140625],"today_humidity":93,"today_wind_speed":[2,1.3000000000000000444089209850062616169452667236328125],"today_min":[18.300000000000000710542735760100185871124267578125,65],"today_max":[19.39999999999999857891452847979962825775146484375,67],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1595073600,"day_name":"Sat","day_temp":[31,87],"owm_day_index":0},{"timestamp":1595116800,"day_name":"Sun","day_temp":[32,89],"owm_day_index":4},{"timestamp":1595203200,"day_name":"Mon","day_temp":[27,81],"owm_day_index":12},{"timestamp":1595289600,"day_name":"Tue","day_temp":[24,75],"owm_day_index":20},{"timestamp":1595376000,"day_name":"Wed","day_temp":[26,78],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92076]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f12ee7c94dea">.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}

.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 
 .td-post-content p, .td-post-content li {
    font-size: 16.45px;
    color: #000 !important;
    line-height: 1.6 !important;
    letter-spacing: -0.3px !important;      
}

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 17px;
    color: #000 !important;
    line-height: 1.6;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 19px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0.1px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.27em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.5px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'PT Serif' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}


</textarea>
						<div id="td_live_css_uid_1_5f12ee7c94dea" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f12ee7c94dea');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f12ee7c94dea");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>