<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Election 2021: the Millstone&#039;s policy - The Millstone</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://millstonenews.com/xmlrpc.php" />
    <meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg" /><link rel="icon" type="image/png" href="https://millstonenews.com/wp-content/uploads/2018/01/favicon-calendar-o.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://millstonenews.com/election-2021-the-millstones-policy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Election 2021: the Millstone&#039;s policy - The Millstone" />
	<meta property="og:description" content="Canadians will be going back to the polls for a federal election on September 20. As in every election, whether federal, provincial or municipal, the Millstone’s policy is to publish all submissions from all official candidates or their authorized agents. We don’t endorse, or criticize, any given candidate during any election period. Thanks." />
	<meta property="og:url" content="http://millstonenews.com/election-2021-the-millstones-policy/" />
	<meta property="og:site_name" content="The Millstone" />
	<meta property="article:published_time" content="2021-08-18T00:11:38+00:00" />
	<meta property="og:image" content="https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Millstone" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://millstonenews.com/#website","url":"https://millstonenews.com/","name":"The Millstone","description":"A community newspaper for Mississippi Mills","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://millstonenews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://millstonenews.com/election-2021-the-millstones-policy/#primaryimage","inLanguage":"en-US","url":"https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg","contentUrl":"https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg","width":750,"height":375},{"@type":"WebPage","@id":"https://millstonenews.com/election-2021-the-millstones-policy/#webpage","url":"https://millstonenews.com/election-2021-the-millstones-policy/","name":"Election 2021: the Millstone's policy - The Millstone","isPartOf":{"@id":"https://millstonenews.com/#website"},"primaryImageOfPage":{"@id":"https://millstonenews.com/election-2021-the-millstones-policy/#primaryimage"},"datePublished":"2021-08-18T00:11:38+00:00","dateModified":"2021-08-18T00:11:38+00:00","author":{"@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714"},"breadcrumb":{"@id":"https://millstonenews.com/election-2021-the-millstones-policy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://millstonenews.com/election-2021-the-millstones-policy/"]}]},{"@type":"BreadcrumbList","@id":"https://millstonenews.com/election-2021-the-millstones-policy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://millstonenews.com/"},{"@type":"ListItem","position":2,"name":"Election 2021: the Millstone&#8217;s policy"}]},{"@type":"Person","@id":"https://millstonenews.com/#/schema/person/c702f3ff1d1c65c60ea6763942036714","name":"Millstone","image":{"@type":"ImageObject","@id":"https://millstonenews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d7581ba7267480ce87eecb8d0783e07b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d7581ba7267480ce87eecb8d0783e07b?s=96&d=mm&r=g","caption":"Millstone"},"url":"https://millstonenews.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Feed" href="https://millstonenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Comments Feed" href="https://millstonenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Millstone &raquo; Election 2021: the Millstone&#8217;s policy Comments Feed" href="https://millstonenews.com/election-2021-the-millstones-policy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/millstonenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://millstonenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-fancybox-css'  href='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prisna-social-counter-css'  href='https://millstonenews.com/wp-content/plugins/social-counter/styles/prisna-social-counter.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://millstonenews.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://millstonenews.com/wp-content/plugins/td-multi-purpose/style.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://millstonenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C600%2C800%7CPT+Serif%3A400%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C300%2C500%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mimetypes-link-icons-css'  href='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/css/style.php?cssvars=bXRsaV9oZWlnaHQ9MTYmbXRsaV9pbWFnZV90eXBlPXBuZyZtdGxpX2xlZnRvcnJpZ2h0PXJpZ2h0&#038;ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://millstonenews.com/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/fancybox/jquery.fancybox.min.js?ver=2.3.2' id='responsive-lightbox-fancybox-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.6.4' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"fancybox","selector":"lightbox","customEvents":"","activeGalleries":"1","modal":"0","showOverlay":"1","showCloseButton":"1","enableEscapeButton":"1","hideOnOverlayClick":"1","hideOnContentClick":"0","cyclic":"1","showNavArrows":"1","autoScale":"1","scrolling":"yes","centerOnScroll":"1","opacity":"1","overlayOpacity":"70","overlayColor":"#666","titleShow":"1","titlePosition":"outside","transitions":"none","easings":"swing","speeds":"300","changeSpeed":"300","changeFade":"100","padding":"5","margin":"5","videoWidth":"1080","videoHeight":"720","woocommerce_gallery":"0","ajaxurl":"https:\/\/millstonenews.com\/wp-admin\/admin-ajax.php","nonce":"32a70d60c8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<link rel="https://api.w.org/" href="https://millstonenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://millstonenews.com/wp-json/wp/v2/posts/96707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://millstonenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://millstonenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://millstonenews.com/?p=96707' />
<link rel="alternate" type="application/json+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Felection-2021-the-millstones-policy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://millstonenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmillstonenews.com%2Felection-2021-the-millstones-policy%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/millstonenews.com\/wp-admin\/","wpRestNonce":"345a8204a5","wpRestUrl":"https:\/\/millstonenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=GA_TRACKING_ID"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-33988629-1');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://millstonenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/category/millstone/",
                                "name": "Millstone"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://millstonenews.com/election-2021-the-millstones-policy/",
                                "name": "Election 2021: the Millstone&#8217;s policy"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #0c317c;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #0c317c;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #0c317c;
                }
</style>

	<style id="tdw-css-placeholder">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-96707 single-format-standard symple-shortcodes  symple-shortcodes-responsive election-2021-the-millstones-policy global-block-template-9 single_template_2 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-66957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a></li>
<li id="menu-item-50186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a></li>
<li id="menu-item-66977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></li>
</ul>
</li>
<li id="menu-item-50188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/books/">Books</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></li>
</ul>
</li>
<li id="menu-item-50189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/nature/">Nature</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></li>
</ul>
</li>
<li id="menu-item-66958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66958"><a href="https://millstonenews.com/category/living/">Living<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/gardening/">Gardening</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/health/">Health</a></li>
	<li class="menu-item-0"><a href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://millstonenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap td_stretch_container"></div>
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">21.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Almonte, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, August 18, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-75507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-75507"><a href="https://millstonenews.com/category/for-sale/">Classifieds</a></li>
<li id="menu-item-53073" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-53073"><a href="https://millstonenews.com/category/councillors-forum/">On Council</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_611cb57331eab_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_1_611cb57331eab" ><script>var block_td_uid_1_611cb57331eab = new tdBlock();
block_td_uid_1_611cb57331eab.id = "td_uid_1_611cb57331eab";
block_td_uid_1_611cb57331eab.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"161","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_611cb57331eab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_611cb57331eab_rand","tdc_css_class_style":"td_uid_1_611cb57331eab_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_611cb57331eab.td_column_number = "3";
block_td_uid_1_611cb57331eab.block_type = "td_block_mega_menu";
block_td_uid_1_611cb57331eab.post_count = "5";
block_td_uid_1_611cb57331eab.found_posts = "44";
block_td_uid_1_611cb57331eab.header_color = "";
block_td_uid_1_611cb57331eab.ajax_pagination_infinite_stop = "";
block_td_uid_1_611cb57331eab.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_1_611cb57331eab);
</script><div id=td_uid_1_611cb57331eab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Holiday-Message-from-Mayor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holiday-message-from-mayor-lowry/" rel="bookmark" title="Holiday message from Mayor Lowry">Holiday message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/12/Annual-Address-Graphic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual address from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/annual-address-from-mayor-lowry/" rel="bookmark" title="Annual address from Mayor Lowry">Annual address from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/10/thanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thanksgiving message from Mayor Lowry"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/thanksgiving-message-from-mayor-lowry/" rel="bookmark" title="Thanksgiving message from Mayor Lowry">Thanksgiving message from Mayor Lowry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/01/Library-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/01/Library-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/01/Library-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Lowry comments on cost sharing motion"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/mayor-lowry-comments-on-cost-sharing-motion/" rel="bookmark" title="Mayor Lowry comments on cost sharing motion">Mayor Lowry comments on cost sharing motion</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/08/1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/08/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A review of the Service Delivery Review report"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-review-of-the-service-delivery-review-report/" rel="bookmark" title="A review of the Service Delivery Review report">A review of the Service Delivery Review report</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_611cb57331eab" data-td_block_id="td_uid_1_611cb57331eab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_611cb57331eab" data-td_block_id="td_uid_1_611cb57331eab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-55354" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-55354"><a href="https://millstonenews.com/category/dianas-quiz/">Diana&#8217;s Quiz</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_611cb573339ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_2_611cb573339ee" ><script>var block_td_uid_2_611cb573339ee = new tdBlock();
block_td_uid_2_611cb573339ee.id = "td_uid_2_611cb573339ee";
block_td_uid_2_611cb573339ee.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"115","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_611cb573339ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_611cb573339ee_rand","tdc_css_class_style":"td_uid_2_611cb573339ee_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_611cb573339ee.td_column_number = "3";
block_td_uid_2_611cb573339ee.block_type = "td_block_mega_menu";
block_td_uid_2_611cb573339ee.post_count = "5";
block_td_uid_2_611cb573339ee.found_posts = "937";
block_td_uid_2_611cb573339ee.header_color = "";
block_td_uid_2_611cb573339ee.ajax_pagination_infinite_stop = "";
block_td_uid_2_611cb573339ee.max_num_pages = "188";
tdBlocksArray.push(block_td_uid_2_611cb573339ee);
</script><div id=td_uid_2_611cb573339ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-august-14-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 14, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; August 14, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-august-14-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 14, 2021">Diana&#8217;s Quiz &#8211; August 14, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-7-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 7, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz &#8211; August 7, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-august-7-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz &#8211; August 7, 2021">Answers to Diana&#8217;s Quiz &#8211; August 7, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-august-7-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 7, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; August 7, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-august-7-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; August 7, 2021">Diana&#8217;s Quiz &#8211; August 7, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-31-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz  &#8211; July 31, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Answers to Diana&#8217;s Quiz  &#8211; July 31, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/answers-to-dianas-quiz-july-31-2021/" rel="bookmark" title="Answers to Diana&#8217;s Quiz  &#8211; July 31, 2021">Answers to Diana&#8217;s Quiz  &#8211; July 31, 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/dianas-quiz-july-31-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 31, 2021"><img width="200" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-200x150.jpg 200w, https://millstonenews.com/wp-content/uploads/2018/09/quiz-9-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Diana&#8217;s Quiz &#8211; July 31, 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/dianas-quiz-july-31-2021/" rel="bookmark" title="Diana&#8217;s Quiz &#8211; July 31, 2021">Diana&#8217;s Quiz &#8211; July 31, 2021</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_611cb573339ee" data-td_block_id="td_uid_2_611cb573339ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_611cb573339ee" data-td_block_id="td_uid_2_611cb573339ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li id="menu-item-54117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54117"><a href="https://millstonenews.com/contact-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-53454" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53454"><a href="https://millstonenews.com/category/contributor-bios/">Contributor Bios</a></li>
	<li id="menu-item-69370" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69370"><a href="https://millstonenews.com/contact-us/">Submissions</a></li>
	<li id="menu-item-69369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-69369"><a href="https://millstonenews.com/millstone-editors/">Editors</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://millstonenews.com/">
                <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
                <span class="td-visual-hidden">The Millstone</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://millstonenews.com/">
            <img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-66957"><a href="https://millstonenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_611cb57335960_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_3_611cb57335960" ><script>var block_td_uid_3_611cb57335960 = new tdBlock();
block_td_uid_3_611cb57335960.id = "td_uid_3_611cb57335960";
block_td_uid_3_611cb57335960.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_611cb57335960_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_611cb57335960_rand","tdc_css_class_style":"td_uid_3_611cb57335960_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_611cb57335960.td_column_number = "3";
block_td_uid_3_611cb57335960.block_type = "td_block_mega_menu";
block_td_uid_3_611cb57335960.post_count = "5";
block_td_uid_3_611cb57335960.found_posts = "1316";
block_td_uid_3_611cb57335960.header_color = "";
block_td_uid_3_611cb57335960.ajax_pagination_infinite_stop = "";
block_td_uid_3_611cb57335960.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_3_611cb57335960);
</script><div id=td_uid_3_611cb57335960 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/1-million-gift-to-support-youth-in-mississippi-mills/" rel="bookmark" title="$1 million gift to support youth in Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="$1 million gift to support youth in Mississippi Mills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/1-million-gift-to-support-youth-in-mississippi-mills/" rel="bookmark" title="$1 million gift to support youth in Mississippi Mills">$1 million gift to support youth in Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/step-one-of-the-provincial-reopening-plan/" rel="bookmark" title="Step One of the Provincial Reopening Plan!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/06/Field-Image-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/06/Field-Image-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/06/Field-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Step One of the Provincial Reopening Plan!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/step-one-of-the-provincial-reopening-plan/" rel="bookmark" title="Step One of the Provincial Reopening Plan!">Step One of the Provincial Reopening Plan!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/the-millstone-is-10-years-old/" rel="bookmark" title="The Millstone is 10 years old!"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/06/Millstone-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/06/Millstone-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/06/Millstone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Millstone is 10 years old!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/the-millstone-is-10-years-old/" rel="bookmark" title="The Millstone is 10 years old!">The Millstone is 10 years old!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/total-ban-burn-imposed-in-mississippi-mills/" rel="bookmark" title="Total burn ban imposed in Mississippi Mills"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/05/Fire-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/05/Fire-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/05/Fire-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Total burn ban imposed in Mississippi Mills"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/total-ban-burn-imposed-in-mississippi-mills/" rel="bookmark" title="Total burn ban imposed in Mississippi Mills">Total burn ban imposed in Mississippi Mills</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-covid-19-vaccine-clinic-expands-its-capacity/" rel="bookmark" title="Almonte COVID-19 vaccine clinic expands its capacity"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/03/Covid-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/03/Covid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte COVID-19 vaccine clinic expands its capacity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-covid-19-vaccine-clinic-expands-its-capacity/" rel="bookmark" title="Almonte COVID-19 vaccine clinic expands its capacity">Almonte COVID-19 vaccine clinic expands its capacity</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_611cb57335960" data-td_block_id="td_uid_3_611cb57335960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_611cb57335960" data-td_block_id="td_uid_3_611cb57335960"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50186"><a href="https://millstonenews.com/category/billboard/">Billboard</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_611cb573370db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_4_611cb573370db" ><script>var block_td_uid_4_611cb573370db = new tdBlock();
block_td_uid_4_611cb573370db.id = "td_uid_4_611cb573370db";
block_td_uid_4_611cb573370db.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_611cb573370db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_611cb573370db_rand","tdc_css_class_style":"td_uid_4_611cb573370db_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_611cb573370db.td_column_number = "3";
block_td_uid_4_611cb573370db.block_type = "td_block_mega_menu";
block_td_uid_4_611cb573370db.post_count = "5";
block_td_uid_4_611cb573370db.found_posts = "2146";
block_td_uid_4_611cb573370db.header_color = "";
block_td_uid_4_611cb573370db.ajax_pagination_infinite_stop = "";
block_td_uid_4_611cb573370db.max_num_pages = "430";
tdBlocksArray.push(block_td_uid_4_611cb573370db);
</script><div id=td_uid_4_611cb573370db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/connect-through-herd-song-september-10/" rel="bookmark" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/image-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/image-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/image-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/08/image-562x385.jpg 562w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/connect-through-herd-song-september-10/" rel="bookmark" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10">&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/exhibitors-only-version-of-middleville-fair-is-on-next-month/" rel="bookmark" title="Exhibitors-only version of Middleville Fair is on next month"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/dsc02136_orig-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/dsc02136_orig-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/dsc02136_orig-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Exhibitors-only version of Middleville Fair is on next month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/exhibitors-only-version-of-middleville-fair-is-on-next-month/" rel="bookmark" title="Exhibitors-only version of Middleville Fair is on next month">Exhibitors-only version of Middleville Fair is on next month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/auld-kirk-cemetery-decoration-day-service-cancelled/" rel="bookmark" title="Auld Kirk Cemetery Decoration Day service CANCELLED"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Auld-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Auld-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Auld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Auld Kirk Cemetery Decoration Day service CANCELLED"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/auld-kirk-cemetery-decoration-day-service-cancelled/" rel="bookmark" title="Auld Kirk Cemetery Decoration Day service CANCELLED">Auld Kirk Cemetery Decoration Day service CANCELLED</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/clayton-recreation-club-looking-for-board-members/" rel="bookmark" title="Clayton Recreation Club looking for board members"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/welcome-to-Clayton2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/welcome-to-Clayton2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/welcome-to-Clayton2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clayton Recreation Club looking for board members"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/clayton-recreation-club-looking-for-board-members/" rel="bookmark" title="Clayton Recreation Club looking for board members">Clayton Recreation Club looking for board members</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/blair-paul-painting-workshop-at-kintail-august-22/" rel="bookmark" title="Blair Paul painting workshop at Kintail, August 22"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/MillWkshp19-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/MillWkshp19-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/MillWkshp19-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blair Paul painting workshop at Kintail, August 22"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/blair-paul-painting-workshop-at-kintail-august-22/" rel="bookmark" title="Blair Paul painting workshop at Kintail, August 22">Blair Paul painting workshop at Kintail, August 22</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_611cb573370db" data-td_block_id="td_uid_4_611cb573370db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_611cb573370db" data-td_block_id="td_uid_4_611cb573370db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66977"><a href="https://millstonenews.com/category/birth-and-death-notices/">Obituaries</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_611cb57338932_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_5_611cb57338932" ><script>var block_td_uid_5_611cb57338932 = new tdBlock();
block_td_uid_5_611cb57338932.id = "td_uid_5_611cb57338932";
block_td_uid_5_611cb57338932.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_611cb57338932_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_611cb57338932_rand","tdc_css_class_style":"td_uid_5_611cb57338932_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_611cb57338932.td_column_number = "3";
block_td_uid_5_611cb57338932.block_type = "td_block_mega_menu";
block_td_uid_5_611cb57338932.post_count = "4";
block_td_uid_5_611cb57338932.found_posts = "880";
block_td_uid_5_611cb57338932.header_color = "";
block_td_uid_5_611cb57338932.ajax_pagination_infinite_stop = "";
block_td_uid_5_611cb57338932.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_5_611cb57338932);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_611cb57338932" id="td_uid_6_611cb57338e4c" data-td_block_id="td_uid_5_611cb57338932" data-td_filter_value="" href="https://millstonenews.com/category/birth-and-death-notices/">All</a><a class="mega-menu-sub-cat-td_uid_5_611cb57338932"  id="td_uid_7_611cb57338e8a" data-td_block_id="td_uid_5_611cb57338932" data-td_filter_value="122" href="https://millstonenews.com/category/birth-and-death-notices/book-of-remembrance/">Book of Remembrance</a></div></div><div id=td_uid_5_611cb57338932 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/tony-cannell-obituary-2/" rel="bookmark" title="Tony Cannell &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Cannell-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Cannell-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Cannell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tony Cannell &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/tony-cannell-obituary-2/" rel="bookmark" title="Tony Cannell &#8212; obituary">Tony Cannell &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/holly-wooldridge-obituary/" rel="bookmark" title="Holly Wooldridge &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2018/07/Candle-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2018/07/Candle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holly Wooldridge &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/holly-wooldridge-obituary/" rel="bookmark" title="Holly Wooldridge &#8212; obituary">Holly Wooldridge &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/gerry-steele-obituary/" rel="bookmark" title="Gerry Steele &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Steele-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Steele-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Steele-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gerry Steele &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/gerry-steele-obituary/" rel="bookmark" title="Gerry Steele &#8212; obituary">Gerry Steele &#8212; obituary</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/matthew-lee-obituary/" rel="bookmark" title="Matthew Lee &#8212; obituary"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Lee-Matthew-revised-photo-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Lee-Matthew-revised-photo-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Lee-Matthew-revised-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Matthew Lee &#8212; obituary"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/matthew-lee-obituary/" rel="bookmark" title="Matthew Lee &#8212; obituary">Matthew Lee &#8212; obituary</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_611cb57338932" data-td_block_id="td_uid_5_611cb57338932"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_611cb57338932" data-td_block_id="td_uid_5_611cb57338932"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50188"><a href="https://millstonenews.com/category/arts-culture/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_611cb57339e11_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_8_611cb57339e11" ><script>var block_td_uid_8_611cb57339e11 = new tdBlock();
block_td_uid_8_611cb57339e11.id = "td_uid_8_611cb57339e11";
block_td_uid_8_611cb57339e11.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_611cb57339e11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_611cb57339e11_rand","tdc_css_class_style":"td_uid_8_611cb57339e11_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_611cb57339e11.td_column_number = "3";
block_td_uid_8_611cb57339e11.block_type = "td_block_mega_menu";
block_td_uid_8_611cb57339e11.post_count = "4";
block_td_uid_8_611cb57339e11.found_posts = "1056";
block_td_uid_8_611cb57339e11.header_color = "";
block_td_uid_8_611cb57339e11.ajax_pagination_infinite_stop = "";
block_td_uid_8_611cb57339e11.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_8_611cb57339e11);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_611cb57339e11" id="td_uid_9_611cb5733a34a" data-td_block_id="td_uid_8_611cb57339e11" data-td_filter_value="" href="https://millstonenews.com/category/arts-culture/">All</a><a class="mega-menu-sub-cat-td_uid_8_611cb57339e11"  id="td_uid_10_611cb5733a385" data-td_block_id="td_uid_8_611cb57339e11" data-td_filter_value="155" href="https://millstonenews.com/category/arts-culture/an-artists-notes/">An Artist&#8217;s Notes</a><a class="mega-menu-sub-cat-td_uid_8_611cb57339e11"  id="td_uid_11_611cb5733a3cd" data-td_block_id="td_uid_8_611cb57339e11" data-td_filter_value="24" href="https://millstonenews.com/category/arts-culture/books/">Books</a><a class="mega-menu-sub-cat-td_uid_8_611cb57339e11"  id="td_uid_12_611cb5733a40f" data-td_block_id="td_uid_8_611cb57339e11" data-td_filter_value="113" href="https://millstonenews.com/category/arts-culture/john-dunns-stories/">John Dunn&#8217;s Stories</a><a class="mega-menu-sub-cat-td_uid_8_611cb57339e11"  id="td_uid_13_611cb5733a451" data-td_block_id="td_uid_8_611cb57339e11" data-td_filter_value="26" href="https://millstonenews.com/category/arts-culture/pick-of-the-past/">Pick of the Past</a></div></div><div id=td_uid_8_611cb57339e11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/almonte-in-concert-seeks-volunteers-to-join-board-of-directors/" rel="bookmark" title="Almonte in Concert seeks volunteers to join Board of Directors"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Picture1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Picture1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Picture1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Almonte in Concert seeks volunteers to join Board of Directors"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/almonte-in-concert-seeks-volunteers-to-join-board-of-directors/" rel="bookmark" title="Almonte in Concert seeks volunteers to join Board of Directors">Almonte in Concert seeks volunteers to join Board of Directors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/an-artists-notes-the-sketchbook-project-2020/" rel="bookmark" title="An Artist’s Notes | The Sketchbook Project 2020"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/brooklyn_sketch002WEB-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/brooklyn_sketch002WEB-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/brooklyn_sketch002WEB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Artist’s Notes | The Sketchbook Project 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/an-artists-notes-the-sketchbook-project-2020/" rel="bookmark" title="An Artist’s Notes | The Sketchbook Project 2020">An Artist’s Notes | The Sketchbook Project 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sue-adams-at-the-sivalrurassa-gallery-millstone-interview/" rel="bookmark" title="Sue Adams at the  Sivarulrasa Gallery- Millstone Interview."><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Summer-Sue-Adams-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Summer-Sue-Adams-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Summer-Sue-Adams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sue Adams at the  Sivarulrasa Gallery- Millstone Interview."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sue-adams-at-the-sivalrurassa-gallery-millstone-interview/" rel="bookmark" title="Sue Adams at the  Sivarulrasa Gallery- Millstone Interview.">Sue Adams at the  Sivarulrasa Gallery- Millstone Interview.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sue-adams-at-sivarulrasa-gallery/" rel="bookmark" title="Sue Adams at Sivarulrasa Gallery "><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Sue-Adams_Installation-Views5_Sivarulrasa-Gallery-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Sue-Adams_Installation-Views5_Sivarulrasa-Gallery-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Sue-Adams_Installation-Views5_Sivarulrasa-Gallery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sue Adams at Sivarulrasa Gallery "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sue-adams-at-sivarulrasa-gallery/" rel="bookmark" title="Sue Adams at Sivarulrasa Gallery ">Sue Adams at Sivarulrasa Gallery </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_611cb57339e11" data-td_block_id="td_uid_8_611cb57339e11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_611cb57339e11" data-td_block_id="td_uid_8_611cb57339e11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-50189"><a href="https://millstonenews.com/category/science-nature/">Nature</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_611cb5733b38b_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_14_611cb5733b38b" ><script>var block_td_uid_14_611cb5733b38b = new tdBlock();
block_td_uid_14_611cb5733b38b.id = "td_uid_14_611cb5733b38b";
block_td_uid_14_611cb5733b38b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_611cb5733b38b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_611cb5733b38b_rand","tdc_css_class_style":"td_uid_14_611cb5733b38b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_611cb5733b38b.td_column_number = "3";
block_td_uid_14_611cb5733b38b.block_type = "td_block_mega_menu";
block_td_uid_14_611cb5733b38b.post_count = "4";
block_td_uid_14_611cb5733b38b.found_posts = "600";
block_td_uid_14_611cb5733b38b.header_color = "";
block_td_uid_14_611cb5733b38b.ajax_pagination_infinite_stop = "";
block_td_uid_14_611cb5733b38b.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_14_611cb5733b38b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_611cb5733b38b" id="td_uid_15_611cb5733b920" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="" href="https://millstonenews.com/category/science-nature/">All</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_16_611cb5733b95b" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="63" href="https://millstonenews.com/category/science-nature/backyard-birds/">Backyard Birds</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_17_611cb5733b9a2" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="23" href="https://millstonenews.com/category/science-nature/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_18_611cb5733b9e6" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="105" href="https://millstonenews.com/category/science-nature/for-the-birds/">For the Birds</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_19_611cb5733ba27" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="34" href="https://millstonenews.com/category/science-nature/green-talk/">Green Talk</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_20_611cb5733ba69" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="33" href="https://millstonenews.com/category/science-nature/nature/">Nature</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_21_611cb5733baa9" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="32" href="https://millstonenews.com/category/science-nature/shady-characters/">Shady Characters</a><a class="mega-menu-sub-cat-td_uid_14_611cb5733b38b"  id="td_uid_22_611cb5733bae8" data-td_block_id="td_uid_14_611cb5733b38b" data-td_filter_value="124" href="https://millstonenews.com/category/science-nature/what-is-that/">What is That?</a></div></div><div id=td_uid_14_611cb5733b38b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-masterful-mimic/" rel="bookmark" title="What Is That … Masterful Mimic?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Mimic-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Mimic-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Mimic-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … Masterful Mimic?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-masterful-mimic/" rel="bookmark" title="What Is That … Masterful Mimic?">What Is That … Masterful Mimic?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/interested-in-a-canoe-trip-this-summer/" rel="bookmark" title="Interested in a canoe trip this summer?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/07/P8070067-2-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/07/P8070067-2-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/07/P8070067-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interested in a canoe trip this summer?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/interested-in-a-canoe-trip-this-summer/" rel="bookmark" title="Interested in a canoe trip this summer?">Interested in a canoe trip this summer?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/radiothon-to-benefit-mississippi-madawaska-land-trust-july-17/" rel="bookmark" title="Radiothon to benefit Mississippi Madawaska Land Trust, July 17"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/07/Michael-Runtz-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/07/Michael-Runtz-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/07/Michael-Runtz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radiothon to benefit Mississippi Madawaska Land Trust, July 17"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/radiothon-to-benefit-mississippi-madawaska-land-trust-july-17/" rel="bookmark" title="Radiothon to benefit Mississippi Madawaska Land Trust, July 17">Radiothon to benefit Mississippi Madawaska Land Trust, July 17</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/what-is-that-on-the-feathery-fern-frond/" rel="bookmark" title="What Is That … on the Feathery Fern Frond?"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/07/Fern-Frond-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/07/Fern-Frond-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/07/Fern-Frond-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Is That … on the Feathery Fern Frond?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/what-is-that-on-the-feathery-fern-frond/" rel="bookmark" title="What Is That … on the Feathery Fern Frond?">What Is That … on the Feathery Fern Frond?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_611cb5733b38b" data-td_block_id="td_uid_14_611cb5733b38b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_611cb5733b38b" data-td_block_id="td_uid_14_611cb5733b38b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66958"><a href="https://millstonenews.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_611cb5733ca05_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_23_611cb5733ca05" ><script>var block_td_uid_23_611cb5733ca05 = new tdBlock();
block_td_uid_23_611cb5733ca05.id = "td_uid_23_611cb5733ca05";
block_td_uid_23_611cb5733ca05.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"64","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_611cb5733ca05_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_611cb5733ca05_rand","tdc_css_class_style":"td_uid_23_611cb5733ca05_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_611cb5733ca05.td_column_number = "3";
block_td_uid_23_611cb5733ca05.block_type = "td_block_mega_menu";
block_td_uid_23_611cb5733ca05.post_count = "4";
block_td_uid_23_611cb5733ca05.found_posts = "1879";
block_td_uid_23_611cb5733ca05.header_color = "";
block_td_uid_23_611cb5733ca05.ajax_pagination_infinite_stop = "";
block_td_uid_23_611cb5733ca05.max_num_pages = "470";
tdBlocksArray.push(block_td_uid_23_611cb5733ca05);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_611cb5733ca05" id="td_uid_24_611cb5733cf2a" data-td_block_id="td_uid_23_611cb5733ca05" data-td_filter_value="" href="https://millstonenews.com/category/living/">All</a><a class="mega-menu-sub-cat-td_uid_23_611cb5733ca05"  id="td_uid_25_611cb5733cf63" data-td_block_id="td_uid_23_611cb5733ca05" data-td_filter_value="65" href="https://millstonenews.com/category/living/food-and-drink/">Food and Drink</a><a class="mega-menu-sub-cat-td_uid_23_611cb5733ca05"  id="td_uid_26_611cb5733cfab" data-td_block_id="td_uid_23_611cb5733ca05" data-td_filter_value="67" href="https://millstonenews.com/category/living/gardening/">Gardening</a><a class="mega-menu-sub-cat-td_uid_23_611cb5733ca05"  id="td_uid_27_611cb5733cfee" data-td_block_id="td_uid_23_611cb5733ca05" data-td_filter_value="70" href="https://millstonenews.com/category/living/health/">Health</a><a class="mega-menu-sub-cat-td_uid_23_611cb5733ca05"  id="td_uid_28_611cb5733d02f" data-td_block_id="td_uid_23_611cb5733ca05" data-td_filter_value="157" href="https://millstonenews.com/category/living/peaceful-pockets-of-paradise/">Peaceful Pockets of Paradise</a></div></div><div id=td_uid_23_611cb5733ca05 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/hospice-resources-available-at-pakenham-library/" rel="bookmark" title="Hospice resources available at Pakenham library"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/HHNL_Pakenham_launch_August11-2021-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/HHNL_Pakenham_launch_August11-2021-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/HHNL_Pakenham_launch_August11-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospice resources available at Pakenham library"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/hospice-resources-available-at-pakenham-library/" rel="bookmark" title="Hospice resources available at Pakenham library">Hospice resources available at Pakenham library</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/some-interesting-perennials-at-our-orchardview-townhome/" rel="bookmark" title="Some interesting perennials at our OrchardView townhome"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/image1-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/image1-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/08/image1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Some interesting perennials at our OrchardView townhome"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/some-interesting-perennials-at-our-orchardview-townhome/" rel="bookmark" title="Some interesting perennials at our OrchardView townhome">Some interesting perennials at our OrchardView townhome</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/sheet-pan-sausages-and-vegetables/" rel="bookmark" title="Sheet-Pan Sausages and Vegetables"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Sheet-Pan-Sausages-and-vegetables.-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Sheet-Pan-Sausages-and-vegetables.-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Sheet-Pan-Sausages-and-vegetables.-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sheet-Pan Sausages and Vegetables"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/sheet-pan-sausages-and-vegetables/" rel="bookmark" title="Sheet-Pan Sausages and Vegetables">Sheet-Pan Sausages and Vegetables</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/skillet-chicken-with-tomatoes-pancetta-and-mozzarella/" rel="bookmark" title="Skillet Chicken with Tomatoes, Pancetta and Mozzarella"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/chicken-skillet-with-tomatoes-pancetta-and-mozzarella-218x150.jpeg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/chicken-skillet-with-tomatoes-pancetta-and-mozzarella-218x150.jpeg 218w, https://millstonenews.com/wp-content/uploads/2021/08/chicken-skillet-with-tomatoes-pancetta-and-mozzarella-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Skillet Chicken with Tomatoes, Pancetta and Mozzarella"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/skillet-chicken-with-tomatoes-pancetta-and-mozzarella/" rel="bookmark" title="Skillet Chicken with Tomatoes, Pancetta and Mozzarella">Skillet Chicken with Tomatoes, Pancetta and Mozzarella</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_611cb5733ca05" data-td_block_id="td_uid_23_611cb5733ca05"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_611cb5733ca05" data-td_block_id="td_uid_23_611cb5733ca05"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://millstonenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-96707" class="post-96707 post type-post status-publish format-standard has-post-thumbnail hentry category-millstone" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://millstonenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Millstone" class="entry-crumb" href="https://millstonenews.com/category/millstone/">Millstone</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Election 2021: the Millstone&#8217;s policy</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://millstonenews.com/category/millstone/">Millstone</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Election 2021: the Millstone&#8217;s policy</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-08-17T20:11:38+00:00" >August 17, 2021 - 8:11 pm</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            
            <p><img loading="lazy" class="alignnone size-full wp-image-96708" src="https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg" alt="" width="750" height="375" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg 750w, https://millstonenews.com/wp-content/uploads/2021/08/Elect-696x348.jpg 696w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h5><strong>Canadians will be going back to the polls for a federal election on September 20.</strong></h5>
<p>As in every election, whether federal, provincial or municipal, the Millstone’s policy is to publish all submissions from all official candidates or their authorized agents.</p>
<p>We don’t endorse, or criticize, any given candidate during any election period.</p>
<p>Thanks.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmillstonenews.com%2Felection-2021-the-millstones-policy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Election+2021%3A+the+Millstone%E2%80%99s+policy&url=https%3A%2F%2Fmillstonenews.com%2Felection-2021-the-millstones-policy%2F&via=TheMillstone1"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://millstonenews.com/election-2021-the-millstones-policy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://millstonenews.com/election-2021-the-millstones-policy/&amp;media=https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg&description=Election+2021%3A+the+Millstone%E2%80%99s+policy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Election+2021%3A+the+Millstone%E2%80%99s+policy%20-%20https%3A%2F%2Fmillstonenews.com%2Felection-2021-the-millstones-policy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://millstonenews.com/election-2021-the-millstones-policy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://millstonenews.com/election-2021-the-millstones-policy/" data-text="Election 2021: the Millstone&#8217;s policy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://millstonenews.com/connect-through-herd-song-september-10/">&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://millstonenews.com/author/admin/">Millstone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Millstone"></span><meta itemprop="datePublished" content="2021-08-17T20:11:38+00:00"><meta itemprop="dateModified" content="2021-08-17T20:11:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://millstonenews.com/election-2021-the-millstones-policy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png"></span><meta itemprop="name" content="The Millstone"></span><meta itemprop="headline " content="Election 2021: the Millstone&#039;s policy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://millstonenews.com/wp-content/uploads/2021/08/Elect.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="375"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_30_611cb5733fc1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_9"  data-td-block-uid="td_uid_30_611cb5733fc1d" ><script>var block_td_uid_30_611cb5733fc1d = new tdBlock();
block_td_uid_30_611cb5733fc1d.id = "td_uid_30_611cb5733fc1d";
block_td_uid_30_611cb5733fc1d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_611cb5733fc1d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_611cb5733fc1d_rand","tdc_css_class_style":"td_uid_30_611cb5733fc1d_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":96707,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_30_611cb5733fc1d.td_column_number = "3";
block_td_uid_30_611cb5733fc1d.block_type = "td_block_related_posts";
block_td_uid_30_611cb5733fc1d.post_count = "3";
block_td_uid_30_611cb5733fc1d.found_posts = "84";
block_td_uid_30_611cb5733fc1d.header_color = "";
block_td_uid_30_611cb5733fc1d.ajax_pagination_infinite_stop = "";
block_td_uid_30_611cb5733fc1d.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_30_611cb5733fc1d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_31_611cb57340411" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_611cb5733fc1d" href="#">RELATED ARTICLES</a><a id="td_uid_32_611cb57340413" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_611cb5733fc1d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_611cb5733fc1d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-night-off-at-the-millstone-3/" rel="bookmark" title="A night off at the Millstone"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/10/Feet-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/10/Feet-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2019/10/Feet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A night off at the Millstone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-night-off-at-the-millstone-3/" rel="bookmark" title="A night off at the Millstone">A night off at the Millstone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/a-night-off-at-the-millstone-2/" rel="bookmark" title="A night off at The Millstone"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/06/Night-off-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/06/Night-off-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/06/Night-off-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A night off at The Millstone"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/a-night-off-at-the-millstone-2/" rel="bookmark" title="A night off at The Millstone">A night off at The Millstone</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://millstonenews.com/2000-facebook-likes-and-counting/" rel="bookmark" title="2,000 Facebook likes and counting"><img width="218" height="150" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2020/05/FB-1-218x150.jpg" srcset="https://millstonenews.com/wp-content/uploads/2020/05/FB-1-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2020/05/FB-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2,000 Facebook likes and counting"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/2000-facebook-likes-and-counting/" rel="bookmark" title="2,000 Facebook likes and counting">2,000 Facebook likes and counting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_611cb5733fc1d" data-td_block_id="td_uid_30_611cb5733fc1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_611cb5733fc1d" data-td_block_id="td_uid_30_611cb5733fc1d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_8 td_block_widget td_uid_33_611cb5734141b_rand td-pb-border-top top-sidebar td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_33_611cb5734141b" ><script>var block_td_uid_33_611cb5734141b = new tdBlock();
block_td_uid_33_611cb5734141b.id = "td_uid_33_611cb5734141b";
block_td_uid_33_611cb5734141b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_611cb5734141b_rand","el_class":"top-sidebar","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_611cb5734141b_rand","tdc_css_class_style":"td_uid_33_611cb5734141b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_611cb5734141b.td_column_number = "1";
block_td_uid_33_611cb5734141b.block_type = "td_block_8";
block_td_uid_33_611cb5734141b.post_count = "5";
block_td_uid_33_611cb5734141b.found_posts = "11866";
block_td_uid_33_611cb5734141b.header_color = "";
block_td_uid_33_611cb5734141b.ajax_pagination_infinite_stop = "";
block_td_uid_33_611cb5734141b.max_num_pages = "2374";
tdBlocksArray.push(block_td_uid_33_611cb5734141b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_33_611cb5734141b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/election-2021-the-millstones-policy/" rel="bookmark" title="Election 2021: the Millstone&#8217;s policy"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Elect-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Elect-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/08/Elect-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/Elect-534x375.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Election 2021: the Millstone&#8217;s policy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/election-2021-the-millstones-policy/" rel="bookmark" title="Election 2021: the Millstone&#8217;s policy">Election 2021: the Millstone&#8217;s policy</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T20:11:38+00:00" >August 17, 2021 - 8:11 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/connect-through-herd-song-september-10/" rel="bookmark" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/image-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/image-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/08/image-218x150.jpg 218w, https://millstonenews.com/wp-content/uploads/2021/08/image-562x385.jpg 562w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/connect-through-herd-song-september-10/" rel="bookmark" title="&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10">&#8216;Connect Through Herd &#038; Song&#8217; &#8212; September 10</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T16:37:36+00:00" >August 17, 2021 - 4:37 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/connectwell-seeks-mental-health-therapist-counsellor/" rel="bookmark" title="ConnectWell seeks mental health therapist/counsellor"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2019/04/Job-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2019/04/Job-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2019/04/Job-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ConnectWell seeks mental health therapist/counsellor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/connectwell-seeks-mental-health-therapist-counsellor/" rel="bookmark" title="ConnectWell seeks mental health therapist/counsellor">ConnectWell seeks mental health therapist/counsellor</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T16:34:00+00:00" >August 17, 2021 - 4:34 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/1-million-gift-to-support-youth-in-mississippi-mills/" rel="bookmark" title="$1 million gift to support youth in Mississippi Mills"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/08/DSC_2243-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="$1 million gift to support youth in Mississippi Mills"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/1-million-gift-to-support-youth-in-mississippi-mills/" rel="bookmark" title="$1 million gift to support youth in Mississippi Mills">$1 million gift to support youth in Mississippi Mills</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-17T12:26:56+00:00" >August 17, 2021 - 12:26 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://millstonenews.com/tony-cannell-obituary-2/" rel="bookmark" title="Tony Cannell &#8212; obituary"><img width="100" height="70" class="entry-thumb" src="https://millstonenews.com/wp-content/uploads/2021/08/Cannell-100x70.jpg" srcset="https://millstonenews.com/wp-content/uploads/2021/08/Cannell-100x70.jpg 100w, https://millstonenews.com/wp-content/uploads/2021/08/Cannell-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tony Cannell &#8212; obituary"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://millstonenews.com/tony-cannell-obituary-2/" rel="bookmark" title="Tony Cannell &#8212; obituary">Tony Cannell &#8212; obituary</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-16T17:23:55+00:00" >August 16, 2021 - 5:23 pm</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>CONTACT US</span></h4><div class="textwidget custom-html-widget"><div class="contact">Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #4db2ec;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/millstone-commenting-policy/">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div class="contact" style="padding-top: 10px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div></div></aside><aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>SUBSCRIBE BY EMAIL</span></h4>			<div class="textwidget"><p class="contact">Get the latest Millstone stories in your inbox each day.</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-54119 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="54119" data-name="Subscribe by Email" ><div class="mc4wp-form-fields"><div style="display: flex;  flex-flow: row wrap;  align-items: center;">

	<input style="width:60%" type="email" name="EMAIL" placeholder="Your email address" required />

	<input type="submit" value="Sign up" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629271411" /><input type="hidden" name="_mc4wp_form_id" value="54119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://millstonenews.com/"><img src="https://millstonenews.com/wp-content/uploads/2020/02/New-Logo11-2.png" alt="" title=""/></a></div><div class="footer-text-wrap"><div>
<div style="margin-bottom: 10px; padding-bottom: 10px; border-bottom: 1px dashed #bcbcbc;">
<span style="font-family: 'Roboto'; font-size: 17px; line-height: 23px; font-weight: 400;">The Millstone is a volunteer-run newspaper for the Mississippi Mills area.
<br/><br/>
<span style="font-size: 13px">Publisher: Edith Cody-Rice; Proprietors: Edith Cody-Rice, Brent Eades. 
Head office: 43 Shepherd Street, Almonte</span>
</span>
</div>
</div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Millstone-216111988424272/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TheMillstone1" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_9 widget widget_text"><h4 class="td-block-title"><span>Submissions</span></h4>			<div class="textwidget"><div>Do you have a story idea, Billboard item or classified ad to submit? <a style="color: #7c7c7c;" href="mailto:millstonenews@gmail.com"><strong>Email us</strong></a>. See also our <b><a style="color: #4db2ec;" href="https://millstonenews.com/2016/11/millstone-commenting-policy.html">commenting policy</a></b> and <b><a style="color: #4db2ec;" href="https://millstonenews.com/contact-us">submission guidelines</a>.</b></div>
<div style="padding-top: 8px;"><strong>About the <a style="color: #4db2ec;" href="https://millstonenews.com/millstone-editors">editors</a></strong>.</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_9 widget widget_custom_html"><h4 class="td-block-title"><span>Support The Millstone</span></h4><div class="textwidget custom-html-widget"><div>The Millstone is a volunteer-run and community-based newspaper that does not accept paid advertising. We rely on donations from our readers to help cover operating costs.
<br/><br/>
Won't you consider a small donation?
	<br/><br/>
</div>

<div style="display: inline-block;  text-align: center;width:100%">
<form method="post" action="https://www.paypal.com/cgi-bin/webscr">
<input type="hidden" value="_s-xclick" name="cmd">
<input type="hidden" value="9AFEFPYQ7VKVU" name="hosted_button_id">
<input type="image" border="0" alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif">
<img width="1" height="1" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="">
</form>
</div></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 611cb57343613
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-sharing-bottom .td-social-google {
    display: none;
}

 .td-post-content p, .td-post-content li {
    font-size: 16.5px;
    color: #000 !important;
    line-height: 1.8 !important;
    letter-spacing: -0.2px !important;      
}
</style>

<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"themillstone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"96707 https:\/\/millstonenews.com\/?p=96707","disqusShortname":"themillstone","disqusTitle":"Election 2021: the Millstone\u2019s policy","disqusUrl":"https:\/\/millstonenews.com\/election-2021-the-millstones-policy\/","postId":"96707"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' id='mimetypes-link-icons-js-extra'>
/* <![CDATA[ */
var i18n_mtli = {"hidethings":"1","enable_async":"","enable_async_debug":"","avoid_selector":".wp-caption"};
/* ]]> */
</script>
<script type='text/javascript' src='https://millstonenews.com/wp-content/plugins/mimetypes-link-icons/js/mtli-str-replace.min.js?ver=3.1.0' id='mimetypes-link-icons-js'></script>
<script type='text/javascript' src='https://millstonenews.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://millstonenews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Almonte, CA","api_location":"Almonte","api_language":"en","api_key":"9a44bc5fbe65ae0b63a80e303524b43d","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[21.2,70.1],"today_humidity":94,"today_wind_speed":[1.4,0.9],"today_min":[19.5,67.1],"today_max":[21.9,71.3],"today_clouds":88,"current_unit":0,"forecast":[{"timestamp":1629277200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":0},{"timestamp":1629331200,"day_name":"Thu","day_temp":[23,73],"owm_day_index":5},{"timestamp":1629417600,"day_name":"Fri","day_temp":[32,89],"owm_day_index":13},{"timestamp":1629504000,"day_name":"Sat","day_temp":[30,85],"owm_day_index":21},{"timestamp":1629590400,"day_name":"Sun","day_temp":[27,80],"owm_day_index":29}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[96707]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://millstonenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://millstonenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_611cb57343818">/* Obit */

.td_module_19 {
    padding-bottom: 0 !important;
    margin-bottom:40px !important;
}

.td-post-sharing-bottom .td-social-google {
    display: none;
}

.td-post-sharing-bottom .td-social-google {
    display: none;
}

.td_module_19 .entry-title {
    font-size: 24px !important;
    line-height: 32px;
}

.td_module_19 .td-excerpt {
    font-size: 14px;
    line-height: 24px;
    margin-top: 18px;
}

.td-theme-wrap .td-subcat-filter, .td-theme-wrap .td-subcat-filter .td-subcat-dropdown, .td-theme-wrap .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option, .td-theme-wrap .td-pulldown-category {
    line-height: 55px;
}


.td-main-page-wrap {
    padding-top: 24px;
}

.td-footer-wrapper div, .footer p {
    font-size: 15px;
font-family: 'Roboto' !important;
}

.thespace {
line-height: 0.5 !important;
    
}

/* Top */

.menu-item-89850 a {
color: #67dbfe !important;
font-weight:800 !important;
font-size:16px !important;
}


.top-sidebar {
    margin-top:-56px !important;
}

td_block_related_posts .td-module-title {
    font-family: 'Open Sans' !important;
}

.td-weather-city {
    display:none;
}

.td-theme-wrap .td-mega-span h3 a {
    color: #0a0a0a;
    letter-spacing: normal;
}

h2, h3, h5, h4 {
    padding-bottom:0.3em;
}

.td-footer-wrapper {
   width:100% !important;
}

.recent-post-slider.design-1 .post-content-left a {
    color: #fff;
    font-size:31px;
    line-height:1.15;
    font-family: PT Serif;
    font-weight: 600;
}

.td_block_related_posts .td-module-title {
    font-size: 17px !important;
    letter-spacing: 0px !important;
    font-weight: 600 !important;
	font-family: 'Roboto Condensed' !important;
}

 /* Body */
 

.td-post-content li {
    margin-bottom:0.3em !important;      
}

.td-page-content, .td-post-content, .wpb_text_column, .td_block_text_with_title, .woocommerce #tab-description, .mce-content-body {
    color: #000 !important;
}
.td-page-content p, .td-page-content li {
    font-size: 16.3 !important;
    color: #000 !important;
    line-height: 1.8;
    letter-spacing: 0px !important;    
}

.td-excerpt {
    font-size: 15px;
    line-height: 1.5;
    color: #555;
    margin-top: 9px;
}

/* Comments */

.dcl-latest-comments-thread a{
    font-family: 'Open Sans';
}

.dcl-latest-comments-message, .dcl-latest-comments-author{
    font-family: 'Roboto';
    font-size: 15px;
}

.dcl-latest-comments-author{
    text-transform: uppercase;
    color: #e0c2a3 !important;
}

.dcl-latest-comments-thread a{
    font-family: 'Roboto';
    font-size: 16px;
    letter-spacing:0;
    color: #2cafdb;
    font-weight: 700;
}

.dcl-latest-comments-thread a:hover {
    color: #fff;
}

.dcl-latest-comments-widget.dcl-blue .dcl-latest-comments-item {
    border-bottom: 1px dashed #b8b8b8;
    padding: 10px 0
}

 /* LIVING etc 2nd column */

.td_module_mx7 .entry-title, .td_module_mx2 .entry-title, .td_module_6 .entry-title {
    font-size: 17.5px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
} 

.td_block_3  .entry-title {
    font-size: 21px !important;
    line-height: 24px;
    font-weight:700;
} 

.td-block-title {
    letter-spacing:-0.5px !important;
} 

/* LIVING etc */

.td_module_4 .entry-title {
    font-size: 25px;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.3px !important;    
}

/* OBITS etc */

.td_module_10 .entry-title {
    font-size: 22px !important;
    line-height: 1.1;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:-0.2px !important;   
}

.td_module_10 {
    padding-bottom: 20px;
}

/* Sidebar */

.td-block-span12 .td_module_7 .entry-title, .td-block-span12 .td_module_9.entry-title {
    font-size: 18.3px;
    line-height: 1.17;
    font-weight:700;
    font-family: 'Roboto Condensed';
    letter-spacing:0px !important;

}

.td_module_7 {
    margin-bottom: 15px !important;    
    padding-bottom:0px !important;
}

.td_module_14 .entry-title {
    font-family: 'Roboto Condensed';    
    font-size: 30px;
    line-height: 1.1;
    font-weight: 700;
}

.td-block-span12 {
    margin-bottom: 20px !important;    
    border-bottom: 1px solid #eaeaea;
}

.td-block-span12:last-child {
      border-bottom: 0px dashed #b9b9b9;  
}

/* Post and page headings */

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color:#555;
}

.td-crumb-container, .entry-crumbs {
    margin-bottom: 15px;
}

.td-category-header .td-page-title {
    font-size: 2.8m;
    font-weight: 300 !important;
    padding-bottom:0.6em;
    margin-bottom:1em;    
    text-transform: uppercase;
    border-bottom: 1px solid #ddd !important;
}

.td_category_template_2 .td-category-pulldown-filter {
    display: none;
}

.td-related-title .td-block-title {
    color: #555 !important
}

.widget_recent_comments .recentcomments, .td_wp_recentcomments .recentcomments {
    margin: 10px 2px !important;
    border-bottom: 1px dashed #999999;
}

.td-module-meta-info, .td-excerpt {
    font-family: 'Open Sans', arial, sans-serif;
}

.footer-text-wrap a, .footer-email-wrap a {
 color:#28b1dc !important;   
 font-weight:bold;
}

.td_data_time {
    color:#67dbfe;
    font-weight:600 !important;
}

.td-category {
 display:none;
}

.td_block_trending_now .entry-title a {
    font-family: 'Open Sans';
}

.td_block_wrap {
    margin-bottom: 12px;
}

.widget {
    padding-top:20px;
    margin-bottom:10px;
}

.td-pulldown-size {
    margin-top:20px
}

.widget_recent_comments, .td_wp_recentcomments {
    font-family: Open Sans;
    font-size: 15px;
    color: #ddd;
}

.widget_recent_comments a, .td_wp_recentcomments a {
    font-style: normal;
    color: #25a2c9;
}


.td-post-template-5 .td-post-header .entry-title {
    padding: 20px 0;
}

/* Header stuff */

.td-header-style-3 .td-header-sp-logo {
    width: 220px;
    position: relative;
    height: 70px;
    margin: 24px 0px;
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full {
    background: none !important;
    border:none;
} 

.td_stretch_container .td-header-menu-wrap.td-affix {
    width: 100% !important;
    background: #111 !important;
}

.td-trending-now-title {
    text-indent: -9999px;
    line-height: 0;
    font-size: 18px;
    font-weight:400;
}
.td-trending-now-title::after {
    content: "Latest posts";
    text-indent: 0;
    display: block;
    line-height: initial;
}

.td-trending-now-wrapper {
    padding: 10px 12px;
    margin: 0 24px;
    height: 10% !important;
    background: #f7f7f7;
    border: 1px solid #eee;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 22px;
    top: 15px;
}

.td_block_trending_now .entry-title a {
    font-weight: 700;
    font-size: 18px;
}

.td-theme-wrap .td-block-title a:hover {
    color: #3949ab;
}

.td-footer-template-3 h4 {
    font-family: "PT Serif";
    font-size: 21px !important;
}

input[type=submit] {
    font-family: 'Open Sans', sans-serif;
    font-size: 14px;
    background-color: #5774b3;
    border-radius: 4px;
}

.td-aj-search-results a {
    font-size:16px;
    line-height:20px !important;
    font-family: Open Sans;
}

.td_search_subtitle {
    display:none;
}

.td-mega-span h3 {
    font-family: 'Open Sans', sans-serif;
    font-size:15px;
}

.post .td-post-header .entry-title {
    margin-top: 20px !important;
    padding-bottom: 30px;
    margin-bottom: 30px !important;
    border-bottom: 1px solid #eee;
    font-weight:600;
    word-wrap: break-word;
    font-size: 2.5em !important;
    font-family: "Roboto Condensed" !important;
    line-height: 1.1 !important;
    letter-spacing:-0.3px !important;
}

.td-related-left {
    font-size: 24px !important;
    color: #666 !important;
}

.td-related-right {
    display: none !important;
}


/* Random bits */

blockquote p {
    text-align:left !important;
    font-family: Merriweather !important;
    text-transform: none !important;
    font-size:16.3px !important;
    font-style:normal !important;
    color:#000 !important;
    padding: 5%;
    margin-bottom: -5% !important;    
}

blockquote{
    background: #f9f9f9;
    margin:0 7% !important;    
    margin-bottom: 10% !important;    
}

.recent-post-slider.design-1 .post-content-left {
    background: rgba(0, 0, 0, 0.90) !important;
}

.td-page-content li {
    margin-bottom: 12px !important;
}

.entry-crumbs {
    font-family: 'Open Sans', arial, sans-serif;
    font-size: 14px;
    color: #777;
    line-height: 18px;
    padding-top: 6px;
    padding-bottom: 2px;
}

.entry-date  {
    font-size:14px;
    color:#333;
    font-weight:500;
    margin-bottom: 24px !important;    
}

header .td-post-date {
    margin-left: 0px;
    float: left;
}

.td-post-template-7 .td-post-sub-title {
    font-size: 22px;
    line-height: 25px;
    color: #fff;
    margin-bottom: 25px;
}

.contact {
    font-family: Roboto Condensed;
    line-height: 1.4;
    font-size: 17.3px;
    letter-spacing: -0.2px;
}

.td-page-title, .woocommerce-page .page-title, .td-category-title-holder .td-page-title {
    font-size: 42px;
    line-height: 48px;
    letter-spacing:-1px;
    padding:14px 0px;
    border-bottom: 1px solid #eee;
    margin-bottom: 28px;
}

.wp-caption-text, .wp-caption-dd {
    font-size: 16.4px;
    line-height: 23px;
    font-style: normal;
    font-family: 'Roboto Condensed';
    color: #444;
    text-align: left;
    padding: 8px 0px;
    border-bottom: 1px solid #eee;
}

.obit {
    font-family: 'Merriweather' !important;
    font-size:30px !important;
letter-spacing: -0.5px !important;        
}


.td_module_10 .entry-title a {
    font-size: 21px;
    line-height: 1.15;
    margin-bottom: 7px;
   font-weight:700 !important;
}

.tdm-title  { 
font-family: 'Open Sans' !important; 
font-weight: 700;
letter-spacing: -0.4px !important;
} 


.wppsac-post-slider.design-1 .wppsac-post-content-left {
    background: rgba(0, 0, 0, 0.6);
}

.wppsac-post-slider h2.wppsac-post-title a {
    font-family: 'Roboto Condensed' !important;
    font-weight: 600;
line-height: 1.2;
font-size: 31px;
}

table td {
    font-size: 16px
}

.td_stretch_content_1200 .td-container, .td_stretch_content_1200.td-footer-instagram-container .td-instagram-user, .td_stretch_content_1200.td-footer-instagram-container .td_block_instagram {
    max-width: 1160px !important;
}</textarea>
						<div id="td_live_css_uid_1_611cb57343818" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_611cb57343818');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_611cb57343818");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>